Subject: Re: Vegetable rennet cheeses

From: [email-masked] (Gary Shea)
Date: Mon, 7 Mar 1994 21:43:26 GMT

In article <[email-masked]>,
J.L.B. <[email-masked]> wrote:
>I posted this question to rec.food.veg, but since this group looks a lot
>friendlier, I thought I'd ask it here too.
>
>Does anyone know where I can get a list of dairy cheeses which are made
>with vegetable rennet?  I've never seen one anywhere.
>
>And, it just occurred to me...Has anyone ever had a good experience with
>low-fat or fat-free cheese?  I haven't.  The ones I have tried have an
>unpleasant rubbery quality and don't have much flavor.  I'm trying to use
>very small amounts of regular cheese where it's called for, but I like cheese
>and would like to be able to eat it without worrying about what it could
>be doing to my arteries.

I can't help you with a list, but I can assure you that making your
own cheese is pretty easy, and that non-calf rennet is not too hard
to find (I get it at a local health food store).

I found a couple books on cheese making at my local public library,
and while my attempts haven't been as good as the best cheese I
remember from my childhood days in Europe, they're better than anything
I have ever had that was made here in the US.

Hmmmm, I use whole milk to make the cheese... not necessary but
easier according to the books.

	Gary

-- 
Gary Shea ([email-masked])           Department of Computer Science
					University of Kansas, Lawrence

---

From: [email-masked] (Phillip Millman)
Date: Wed, 9 Mar 1994 05:17:14 GMT

All kosher cheeses have NO meat rennet.  Miller's is the only one made with
a vegetable rennet.  Contact your local Hillel House and ask them where you can
get it.  In NYC, it is very easy to get Kosher Cheeses...

Phil
--
--
Phillip Millman					[email-masked]
The opinions expressed are those of Phillip Millman and not that of 
Bear Stearns & Co. Inc.  I think it is better that way.

---

From: [email-masked] (Richard L Barnaby)
Date: Wed, 9 Mar 1994 05:17:19 GMT

>with vegetable rennet?  I've never seen one anywhere.

Jennifer,
There are any number of vegetable rennett cheeses available.  Your
local health food store shoul be able to help identify them.
AltaDena uses 100% vegetable rennett in their cheeses even tho they
dont say so!. From bigblue.oit.unc.edu!concert!gatech!swrinde!cs.utexas.edu!utnut!utgpu!NOT-FOR-MAIL Fri Mar 11 23:35:25 EST 1994
Article: 96 of rec.food.veg.cooking
Newsgroups: rec.food.veg,rec.food.veg.cooking,rec.food.recipes
Path: bigblue.oit.unc.edu!concert!gatech!swrinde!cs.utexas.edu!utnut!utgpu!NOT-FOR-MAIL
From: [email-masked] (Sridhar Venkataaman)
Subject: LACTO: Carrot Halwa
Message-ID: <[email-masked]>
Followup-To: poster
Sender: [email-masked] (USENET)
Organization: ASU, Valley of the Sun(s), AZ USA
Date: Fri, 4 Mar 1994 13:57:29 GMT
Approved: [email-masked]
Archive-Name: lacto/carrot-halwa
Lines: 58
Xref: bigblue.oit.unc.edu rec.food.veg:36812 rec.food.veg.cooking:96 rec.food.recipes:7631

IMO close to a North Indian gajar (Hindi term for carrot) halwa.  The
quantities are advisory.  If there is much (needed) variation in your
preparation, I would be interested in hearing about it.

Sridhar.
                            -=-=-=-=-

CARROT HALWA

     CARROT_HALWA - A South Indian Preparation

INGREDIENTS ()
     350 gm.   Carrots
     0.375 ltr.
	       Milk
     0.5 ltr.  Sugar
     5-6       Cardamom	Pods
     5-6       Cashew nuts (optional)
     8-10      Raisins (optional)
	       Ghee (optional -	for frying cashews)

PROCEDURE
	  (1)  The first step is to grate  the	carrots	 using	a
	       blender.	  It  is  a bit	difficult getting it done
	       using a cheap one.  Persistence pays. :-)

	  (2)  Heat milk in a vessel and bring it to boil.   Once
	       it  is  boiling,	 add the grated	carrots	until the
	       odor of carrots disappears and the  odor	 of  milk
	       dominates.

	  (3)  If you have sugar crystals, it is probably  better
	       to  make	a thick	sugary liquid separately (heating
	       sugar crystals in water until the sugar	dissolves
	       completely).   Alternatively,  you  can	just  add
	       sugar to	the preparation	after Step 2.	Heat  the
	       preparation  until  the	sugar has diffused in the
	       mixture and the mixture becomes thick.

	  (4)  Grind the cardamom pods using your hands	to  break
	       them  open  and add them.  If using cashews, break
	       them into  small	 pieces	 and  fry  them	 in  ghee
	       separately and add them.	Add the	raisins	too.

	  (5)  The final preparation (whatever comes out!) is the
	       halwa.  It is best eaten	after it is cooled.

NOTES
     The trick to tune the recipe to your fat/taste  requirements
     is	 to  have a fixed amount of carrots  and vary the amounts
     of	milk and sugar.	 If you	need more milk,	you  can  add  it
     anytime and let the preparation for a little more time until
     it	becomes	thick.

CONTRIBUTOR
     Sridhar Venkataraman <[email-masked]>
     with ingredient help from 'Samaiththup paar', a cookbook in Tamil.

---

From: [email-masked] (Gary Shea)
Date: Mon, 7 Mar 1994 21:43:26 GMT

Gary

---

From: [email-masked] (Phillip Millman)
Date: Wed, 9 Mar 1994 05:17:14 GMT

Phil

---

From: [email-masked] (Richard L Barnaby)
Date: Wed, 9 Mar 1994 05:17:19 GMT

Jennifer,
There are any number of vegetable rennett cheeses available.  Your
local health food store shoul be able to help identify them.
AltaDena uses 100% vegetable rennett in their cheeses even tho they
dont say so!.  In the past, Altadena used to have veg rennet and non-veg
rennet, and the veg rennet cheese package said something like "Contains
no animal coagulant".  Well, I guess they didn't like that and took it off.
I called AltaDena and asked? Why no veg rennet any more? They told me that
*ALL* their cheese was made with Veg rennet.  I asked about if they bought
cheese from other dairys, what then?  They said that because they are
such a large buyer, that all their cheese is made *BY ALTADENA'S FORMULA*
and that is Veg rennet.  
My favourite cheese (being from VT) is Cabot cheddar.  Recently Cabot
has offered a veg rennet cheddar.  Every bit as tasty as the non-veg IMHO.
You could write Cabot Creamery, Cabot Vermont for a list of distributors
of veg rennet cheddar in your area,  I'm sure they would be happy to 
respond.  Good Luck.
Barnaby  [email-masked]