Subject: REPOST: Non-fried Potato Chips

From: [email-masked] (Ashokkumar Patel)
Date: Tue, 15 Mar 1994 02:21:54 GMT

Most of the ideas I've read seem to be pretty
good and I'll certainly give them a try.

But, the chips I've been talking about are 
very fluffy, and the bag says that they are
air-popped!    

Is this possible?  If so, how?

Ashok Patel
[email-masked]
KEEP IN MIND MY OPINIONS ARE MINE ONLY

---

From: [email-masked] (Ashokkumar Patel)
Date: Tue, 15 Mar 1994 22:15:46 GMT

The non-fried potato chips are *air-popped* and that
is why they are non-fried.

The ingredients are:
    potato flakes
    potato flour
    brown rice flour
    spices
    preservatives
   
My question is what combination of the above and
its processing yields these delicious chips?

Ashok Patel
[email-masked]