Subject: WATERY YOGHURT -- WHAT CAN I DO WITH IT?

From: anna@lear (Anna DIPANCRAZIO)
Date: 4 Mar 94 04:12:26 GMT

Besides making yoghurt cheese and salad dressing, any other suggestions for 
a liquidy yoghurt.

Thanks

Anna

--

---

From: [email-masked] (Lori Baukus)
Date: Fri, 4 Mar 1994 20:50:41 GMT

In article <[email-masked]> anna@lear (Anna DIPANCRAZIO) writes:
>From: anna@lear (Anna DIPANCRAZIO)
>Subject: WATERY YOGHURT -- WHAT CAN I DO WITH IT?
>Date: Fri, 4 Mar 1994 04:12:26 GMT

You might want to try straining it.  Set it up to strain overnight.  I am not 
exactly sure how, but I heard of it on *Grahaam Kerr* ( a cooking show.)  He 
uses it in a lot of his recipes.

---

From: [email-masked] (Lori Baukus)
Date: Fri, 4 Mar 1994 20:50:41 GMT