Subject: RE: REQUEST: advice on cooking rice

From: [email-masked] (Jennifer L. Wike)
Date: Wed, 9 Mar 1994 21:46:50 GMT

In article <[email-masked]>,
[email-masked] (Ryan M Jacobs) wrote:

> >>I wonder if some people could give me some general pointers on how to cook
> >>rice:
>

The way I cook rice is simple and seems to work with any kind of rice.

Bring big pan of water to a boil.
Add riceand salt and stir once to separate.
Bring back to the biol, lower heat and simmer for 12 minutes.
Strain through collander, return rice to pan, close lid and replace on
burner (turn off burner now).
Leave for 8 min. or longer.
Fluff!

---

From: [email-masked] (Barry Kissane)
Date: Fri, 11 Mar 1994 14:53:17 GMT

> > >>I wonder if some people could give me some general pointers on how to cook

Use a wide-based saucepan. Add twice as much water (by volume) as rice and
a pinch of salt.
Bring to boil, and then turn the heat down as far as possible to a very
gentle simmer.
Simer covered until water is all gone, and 'holes' appear in the rice. 
(Do not keep lifting the lid to check!)
When done, fluff with a fork.

I prefer Basmati rice, from Pakistan.

Barry Kissane
School of Education
Murdoch University
Murdoch, WA, Australia, 6150
Tel: +61 9 360 2677   Fax: +61 9 310 5299
Fax: +61 9 310 5299

---

From: [email-masked] (Martin Andersson DI/LBD)
Date: Mon, 14 Mar 1994 15:30:38 GMT

This method gives a dry and non-sticky rice.
I have never tested it with the white polished rice.

Rince the rice and put it in an iron pot together with 
plenty of water, and a little salt.
(if you eat the rice with soja sauce you don't really need the salt)
Add something acidous that will extract 
iron from the pot and into the rice. 
Make it cook lively but not violently without lid.
Skim away the stuff that forms on the surface.
Add more water if it starts to look dry.
When it is almost ready take some rice in the mouth and check.
When you are satisfied with the consistency pour away the water.
Turn off the stove and put the pot back on on a paper-clip to
get the heat real low, still without lid. This makes the rice dryer.

Martin Andersson
Ecole Polytechnique Federal de Lausanne
Switzerland