Subject: Strange American Abbreviations

From: [email-masked] (Scott K Stevens Scott K Stevens)
Date: Mon, 7 Mar 1994 16:06:24 GMT

Hiya,

My girlfriend and I downloaded a few interesting recipes on sunday,
unfortunately the abbreviations used in these recipes are unknown to us.

Therefore could some kind soul post a US to UK abbrev conversion table ???

Specific problems

US					UK
----------------			--------------
T					Tablespoon ???
t					teaspoon ???
c					cup ???
slice of butter				no idea.
etc. etc.

Cheers Scott

--
Scott Kerry Stevens <[email-masked]> "Yes, my mother wanted a girl!"
Analyst/Programmer, Cluster Support, Computer Centre, Imperial College
Office: M.Eng 447     Tel: 071 589 5111 x4907

---

From: [email-masked] (Jeff Wutzke)
Date: Mon, 7 Mar 1994 18:44:59 GMT

> US					UK

I don't have metric conversions, but yes T is Tablespoon, 
(16 to a cup), t is teaspoon (4? to a tablespoon),
c is cup. Slice of butter probably means a 1/4 inch (1/2 cm) slice of
butter off of a standard 1 inch by 1 inch (2.5 cm X 2.5 cm) stick of
butter, equalling oh, half a tablespoon.

---

From: [email-masked] (Elizabeth Harris)
Date: Tue, 8 Mar 1994 04:41:57 GMT

> > Therefore could some kind soul post a US to UK abbrev conversion table ???

Caution - British and American cups are different - the American cup is 8
fluid U.S. ounces, or 236 ml.  My recollection is that the standard British
measuring cup is 10 ounces, and that the British ounce is slightly
different from the American one.  Would some kind person like to post the
metric size of a British cup?

Note also that Americans measure things like flour and sugar by volume, not
weight.

Elizabeth Harris
[email-masked]

---

From: [email-masked] (Anthony E Bible)
Date: Tue, 8 Mar 1994 15:02:56 GMT

In article <[email-masked]>,
Elizabeth Harris <[email-masked]> wrote:

[Strange American abbreviations comments deleted]

>From the rec.food.cooking FAQ:
===========================================================================
3.4     British Liquid Measures

   I have got conflicting tables showing these:-

   1 pint             570 ml ( 20 fl oz) (RD)
   1 breakfast cup           ( 10 fl oz) 1/2 pint (S)
   1 tea cup                             1/3 pint (S)
   8 tablespoons                         1/4 pint (S)

   BUT 8 * 15 * 4 = 480 fl oz which is short of a pint!

   1 tablespoon        15 ml (RD)
   1 dessertspoon      10 ml (RD)
   1 teaspoon           5 ml (RD)        1/3 tablespoon (S)

And from
"Mastering the art of French cooking". Penguin UK, issue 1961

           UK          UK oz                Metric ml        US oz

          1 quart       40                    1140           38.5
          1 pint        20                     570
          1 cup         10
          1 gill         5
          1 fluid oz     1                     28.4          0.96
          1 tbl         5/8  (1/16 cup)        17.8?
          1 dsp         1/3                    10
          1 tsp         1/6                     5
===========================================================================

It looks like a British cup *might* be 285 ml.  ;-)

Regards,
Tony

---

From: [email-masked] (Jeff Wutzke)
Date: Mon, 7 Mar 1994 18:44:59 GMT

---

From: [email-masked] (Elizabeth Harris)
Date: Tue, 8 Mar 1994 04:41:57 GMT

Elizabeth Harris
[email-masked]

---

From: [email-masked] (Anthony E Bible)
Date: Tue, 8 Mar 1994 15:02:56 GMT

1 tablespoon        15 ml (RD)

And from

           UK          UK oz                Metric ml        US oz

          1 quart       40                    1140           38.5
          1 pint        20                     570
          1 cup         10
          1 gill         5
          1 fluid oz     1                     28.4          0.96

Regards,
Tony

---

From: [email-masked] (Jeffrey Derrick Soo)
Date: Tue, 15 Mar 1994 02:21:55 GMT

>(16 to a cup), t is teaspoon (4? to a tablespoon),

3 teaspoons to a tablespoon.

>butter, equalling oh, half a tablespoon.
Slice of butter?  That's pretty vague.  I'd go with 1 teaspoon.
Sorry, did you want US to metric or US to British?
1 English breakfast cup = 62.5 US teaspoons = a bit less than 1 1/3 US cups.
1 US cup = 236 ml.

Jeff

--
------------------------------------------------------------------------------
 \ The above does not represent OIT, UNC-CH, laUNChpad, or its other users. /
   ------------------------------------------------------------------------