Subject: RE: REQUEST: advice on cooking rice

From: [email-masked] ([email-masked](Raj Ganesan))
Date: 4 Mar 94 04:12:20 GMT

Cooking rice in the microwave:

wash rice and add water in 1:1.75 proportion (1 cup rice, 1 + 3/4 cups water). 
(Add warm / hot water) . Cook covered for 10-15 minutes (depending upon
quantity of rice) and uncovered for 8-10 minutes.

This works extremely well for small quantities (2-3 cups) of rice. (Use a 
BIG bowl, as the rice may boil over), esp. with Basmati rice. Add a little more
water when using jasmine rice (1:2)

Good Luck!
Raj

---

From: [email-masked] (Udaya Sathuvalli 207Cox x3626)
Date: Fri, 4 Mar 1994 22:29:31 GMT

In article <[email-masked]>, [email-masked] (Sam Roberts) writes:
|> 
|> I wonder if some people could give me some general pointers on how to cook
|> rice: 
|> 	-the pitfalls
|> 	-how to approach a new rice (ie, determining water to rice ratio)
|> 	-different styles of cooked rice
|> 	-different varieties of rice available
|> 
|> (I mostly use white and brown basmati rice, as the fancy takes me, and
|> the texture i shoot for is the of the steamed japanese variety, with a
|> general lack of success.)
|> 
|> 

Before we got an electric rice cooker, my wife
and I used the following procedure:

1) 	Take a given amount of rice, say n cups.
	Transfer it to a large utensil.
2)	Measure out 2*n cups of water.
3)	Heat the water and rice. When the
	water starts boiling, reduce the flame/heat
	to low simmer, and cover the utensil.
4)	Wait till all the water evaporates.
5)	Serve.

(The cooked rice is ready in about 20 to 30 minutes, if n = 3.)

Optional:

1)	Add a spot of olive oil or margarine or butter when
	the water starts boiling.

2)	A stick of cinnamon, if added just before the water 
	begins to boil, imparts a terrific flavour.

3)	Ditto with 0.25*n cups of green peas.

Cheers,
Udaya B. Sathuvalli

N.B. 	The above procedure is invariant if the source of heat is 
	a microwave oven (if n < 2 cups). 
	
	If you decide to use Bas/Tex-mati rice, use about 1.9 to 
	1.95 times n cups of water, depending on how you like your
	rice.

---

From: [email-masked] ([email-masked](Raj Ganesan))
Date: 4 Mar 94 04:12:20 GMT

Good Luck!
Raj

---

From: [email-masked] (Udaya Sathuvalli 207Cox x3626)
Date: Fri, 4 Mar 1994 22:29:31 GMT

Optional:

Cheers,
Udaya B. Sathuvalli

---

From: [email-masked] (Sameer Kuruppath Vadakke)
Date: Thu, 10 Mar 1994 14:09:17 GMT

In article <[email-masked]> [email-masked] (Sam Roberts) writes:
>
>I wonder if some people could give me some general pointers on how to cook
>rice: 
>	-the pitfalls
	
	Using an open vessel which is just covered with a lid (as opposed 
	to a pressure/rice cooker) might result in the rice getting burnt
	if there is not enough water.

	Depending on how you like it, it can turn out too dry (not cooked
	enough) or too wet (overcooked, sticky) for your taste. 
	Well-cooked rice should have the grains separated and fairly dry 
	to the touch.

	Here is how I cook it:
	(Open vessel assumed, cooking time: ~20 minutes)
	Add water as per ratio. Cook on high till boiling. Reduce to low
	and cook till grains on top are no longer wet, but have a glossy
	look. Turn off heat, let cool for 2-3 minutes. Any remaining water
	will get absorbed.

>	-how to approach a new rice (ie, determining water to rice ratio)
	
	A range of (2.00,2.25):1 ratio of water to rice is generally ok 
	for long-grained rice. The rice from the Indian stores requires
	about 2.5:1 or so. Mind you, Indians generally like their rice more
	cooked than Americans do (judging by the wild rice served in
	restaurants), so you might want to reduce the water
	quantity.

>	-different styles of cooked rice
	
	See above. Rice gruel, which is parboiled rice with about 4:1
	water:rice is popular in my part of India. The water left after
	cooking is not thrown away.

	[..deleted..]
>thanks!
>sam
	[..deleted..]

Take care
Sameer
-- 
  Vadakke Kuruppath Sameer 	[email-masked]

---

From: [email-masked] (David Morrison)
Date: Fri, 11 Mar 1994 15:22:26 GMT

>From the cooking time, I presume you are talking about white rice? Does the
same technique apply to brown rice? (Cooking time is obviously longer, water 
ratio?, the husk always looks glossy :-)

-- 
David Morrison, Manager, Networks and Comms, Uni of Newcastle, Australia
[email-masked] or (VAX PSI) psi%0505249626002::sysnet
Phone: +61 49 215397	Fax: +61 49 216910
"Most people eat too much, too often, too fast, too long, too loud, and too 
little. This is a great mistake." (Page 2, Third Alimentary Tract, pub by H.M. 
Commission on Girth Control)

---

From: william hunt <[email-masked]>
Date: Fri, 11 Mar 1994 16:58:16 GMT

>>I wonder if some people could give me some general pointers on how
to cook

If you want to cook rice perfect every time get a rice cooker.  They
are hard to find but are simply a double boiler with vents in the side
of the insert pan and none in the bottom.  Put water in the bottom
pan, and rice and cooking water in the upper pan.  Bring the water in
the lower pan to a rapid boil, reduce heat to maintain a good boil,
and in 20 to 40 minutes (depending on type of rice) you have perfect
rice, never burnt or sticky.  I normally use 2 cups of water to 1 cup
of cheap white rice or 1.5 to 1.75 cups of water to 1 cup of brown
rice.

Willie Hunt

PS

I don't cook rice that often because I mainly eat pasta, but I would
never give up my rice cooker.

---

From: [email-masked] (Faheem)
Date: Sat, 12 Mar 1994 00:57:18 GMT

I'm really surprised no one has mentioned Microwave cooking yet.  Or
have I just missed that bit ?

Anyway, I cook my Basmati rice in the micro 100 % of the time, and
it comes out slightly better (in my opinion) than pan cooked rice.
It's quicker too.  My method:

* Rince 1/2 cup of Basmati Rice
* Soak in 1 cup cold water.
* (optional) Wait till grains go white
* (optional) Add salt and few drops of oil
* Microwave on high for 12 minutes
* (optional) Add a knob of butter and stir
* (optional) Let it stand for a few minutes

If you're in a real hurry to eat, and I often am, you can leave out
some or all of the optional steps, and hey presto - the rice cooks
in 12 minutes !  In fact, usually I'm so hungry by the time I get back
home that I only bother to add the salt and oil, and then bung it
in.

Added bonus:  Washing up is a *lot* easier.  If you couldn't be bothered
to wash up the day before, eat in the same bowl !!!

              ////                     Faheem Ahmed 
             (o o)                ([email-masked])
---------oOO--(_)--OOo------------------------------------------------

---

From: [email-masked] (Ron Haas)
Date: Sat, 12 Mar 1994 04:14:46 GMT

>From article <[email-masked]>, by william hunt <[email-masked]>:

I agree on the rice cooker.  However wheather you use a rice cooker
or not I would use one and one/eigth cup of water to one cup of rice.
Also never open it until it has set for at least 20 min. after the cook.

Now if you use a regular pan, use the same quantities and cook covered
bringing to a boil and then reducing to LOW heat for 20 min.  Again,
let stand for 20 min. (very important) then fluff.  

Either way I use about a half teaspoon of salt per cup of rice when 
starting unless you like more.  Another suggestion-  Go to a Chinese
market and buy the best jasmine rice they have (try Elephant brand).

BTW, one and one/eigth cup of water to a cup of rice is equal to one
finger nuckle of water over the rice.  That is how I was directed to
cook rice by a Chinese cook.  I would make it no other way.

Please let me know how you like it.

Ron

---

From: [email-masked] (Betty Hall)
Date: Sat, 12 Mar 1994 23:47:28 GMT

> If you want to cook rice perfect every time get a rice cooker.  

I just bought a B&D rice cooker but have not yet used it.  Has anyone cooked
things other than rice and if so how did it turn out?

Does anyone have any recipes they have developed for the rice cooker. It
seems like such a simple and easy way to cook a whole meal.

Any ideas?

Thanks........Betty

---

From: [email-masked] (Heather Lynn Reid)
Date: Mon, 14 Mar 1994 19:24:48 GMT

>things other than rice and if so how did it turn out?

I have one, and it works great! I have done frozen veggies in it. Also
mussels, for my Dad, and those were also fine...

>seems like such a simple and easy way to cook a whole meal.

There are few recipes in the instruction book. One for a rice & mushroom
pilaf which is very good (substituting vegetable stock for chicken).

-- heather

-- 
  Heather Lynn Reid                                                 [email-masked]
  Network Analyst, Distributed Systems Services         Northwestern University
           "I never would have dreamed that her heart was so wicked, 
       but I keep coming back 'cause it's so hard to kick it..." -- Tom Petty

---

From: [email-masked] (nate kant mcvaugh)
Date: Tue, 15 Mar 1994 02:21:40 GMT

Ron Haas ([email-masked]) wrote:
: BTW, one and one/eigth cup of water to a cup of rice is equal to one
: finger nuckle of water over the rice.  That is how I was directed to
: cook rice by a Chinese cook.  I would make it no other way.

	Danger, danger - adjust for high altitude!  C-:

-- 
	The wise programmer is told about Tao and follows it.  The average
programmer is told about Tao and searches for it.  The foolish programmer
is told about Tao and laughs at it.
	If it were not for laughter there would be no Tao.

---

From: [email-masked] (Kam's Standalone Account)
Date: Wed, 16 Mar 1994 18:29:03 GMT

Hey, wanna do it the really hard way? Here is
Persian-style steamed rice:

	- 3-1/4 cups basmati rice, rinsed
	  three times
	- very large pot -- larger
	   than you might otherwise
	  use -- such as a 4-gallon pot,
	  with a lid
	- 2 large flour tortillas -- large enough
	  to cover the bottom ofthe pot
	- oil
	- lots of water
	- a dish-towel that can be wrapped
	  around the pot lid (and perhaps
	  some safety pins to secure
	  the towel
	- collander for draining rice

Wrap the dish-towel around the pot lid.
It should cover the lid completely. Yes,
completely. Pin it in place.

Put a lot of water in the pot and bring to
a boil. Salt the water if you wish.
While the water is coming to boil,
rinse the rice three times.

When the water is boiling, add rice
and cook for a few minutes -- until
the rice seems about half-done.

Reduce heat to low. Drain the rice in 
the collander. Quickly,
now, get  all scraps of rice out of the pot.
You don't want the rice to cool too much.

Pour a tablespoon or so of oil in the bottom
of the pan and swirl it around so it coats
about an inch or two of the sides of the pot.

Place both tortillas in the bottom of
the pot, one on top of the other. Put the 
drained rice back into the pot. Pile it into
a cone on top of the tortillas. Cover the
pot with the towel-lined lid.

Allow the rice to steam for about 45 minutes.
No peaking!

When done correctly, you will have wonderfully
steamed rice and tadigh (crust).

Alternate tadigh recipes:

	- Yogurt and half-cooked rice,
	  mixed into a goopy paste and spread
	  around the bottom of the oiled pan
	- potato slices
	- just burn the rice (seriously; I don't
	  like it myself, but a couple of my
	  relatives make it that way)

Kam Kashani
[email-masked]
-- 
"The average guy might not be able to name the secretary of state, 
but he can tell you who made the hit that turned Joe Theisman into 
a human Gumby -- an injury so horrible to watch that the TV people 
basically canceled the rest of the season so they could show close-up 
replays of it in slow motion." -- Dave Barry