Subject: RE: REQUEST: Tempeh ideas

From: [email-masked] (Marty DeWindt)
Date: 4 Mar 94 18:58:36 GMT

In article <[email-masked]> "Elisabeth." <[email-masked]> writes:
>From: "Elisabeth." <[email-masked]>
>Subject: Re: REQUEST: Tempeh ideas
>Date: Sat, 26 Feb 1994 19:48:33 GMT

>I make a dish with tempeh, eggplant, mushrooms, and a can of tomatoes, 
>with onions, garlic, thyme, marjoram, and lots of black pepper (all
>measurements according to taste and availability).  It is good on rice,
>quinoa, or pasta, but my favorite is over spaetzle.  Very filling and
>tasty, and pretty fast to prepare.  --Eli.

This looks great, but I'm in the provincial midwest. What's tempeh and 
quinoa? Sounds like curry would be a hot alternative.

-Marty

---

From: [email-masked] (Marty DeWindt)
Date: 4 Mar 94 18:58:36 GMT

-Marty