Subject: What do you do with Vegetable pulp?

From: [email-masked]
Date: Mon, 21 Mar 1994 21:44:55 GMT

Hi,

This weekend my husband and I returned some of the millions of towels
that we received as wedding gifts.  The store wouldn't give any cash
back so we had to make a purchase.

Some Braun Juicers were on sale for $40.00 so we bought one.

We don't know a dang thing about juicing but are eager to try some low
fat recipies,  but more than anything what I really would like to know
is:
What do you do with the pulp?  I hate to waste anything and know that there is
nutritional value that needs to be utilized.
I have a bunch of carrot pulp in my refridgerator right now waiting for a
recipie.

thanks,

--Lea Talley
[email-masked]

---

From: [email-masked]
Date: Mon, 21 Mar 1994 23:54:49 GMT

>recipe.
Well, most of the flavor and nutrients are gone, the pulp left is mostly fiber.
You could add it to muffins or a quick bread or something like that or 
toss it in the compost heap.
Jan

---

From: [email-masked] (Alicja Pierzynska)
Date: Fri, 25 Mar 1994 01:12:20 GMT

In article <[email-masked]> [email-masked] (Michael Traub) writes:
>
>There is a *lot* more than just fiber in the pulp left over. Juicers
>such as the Braun model you referred to worthless as they remove the
>fiber and other nutrients from the fruit or vegetable. You need a juicer
>like a vitamix which gives you the whole fruit, pulp and all.
>
>My Braun sits idly in my kitchen.
>
>

I'm missing something here...

Are you saying that the juicers such as the Braun model
destroy nutrients or they just make them all go to the juice,
and therefore the pulp is worthless?

How can a juicer give the whole fruit, while it's purpose
it to separate juice from the rest of the fruit?

I would think that the purpose of a juicer is to give
the best juice, i.e., to get "as much as possible"
out of the fruit in a form of the juice.

I'm planning to buy a juicer for myself, so I would be really happy
to know why some juicers are better than the other
and what I should be looking for.

Alicja

---

From: [email-masked] (Michael Traub)
Date: Tue, 29 Mar 1994 19:11:16 GMT

In article <[email-masked]>,
>and therefore the pulp is worthless?

No, I'm saying the opposite. Many of the nutrients are carried
away in the pulp.

>it to separate juice from the rest of the fruit?

It just crushes the entires fruit and purees it.

>and what I should be looking for.

Try a juicer like a Vitamix. Pricey but probably worth it.

-- 
Michael Traub, [email-masked]   FAQ maintainer for rec.food.veg & VEGAN-L
 "I have no doubt that it is a part of the destiny of the human race,
 in its gradual improvement, to leave off eating animals" - Thoreau