Subject: egg substitutes

From: [email-masked]
Date: Mon, 14 Mar 1994 22:06:18 GMT

Hi.
I am not yet a total vegetarian but I do enjoy many vegetarian dishes.
I also have many vegetarian friends.
I was wondering if you could tell me some good substitutes for eggs that I
could use.  I didn't realize how often I used eggs until I met my girlfriend
who is allergic to them.  Could you please E-mail me and tell me some good egg
substitutes for recipies?  Thanks a million.

John Massaglia
[email-masked]

---

From: [email-masked] (Barbara Zimmerman)
Date: Sun, 20 Mar 1994 21:56:10 GMT

[email-masked] wrote:
: Hi.
: I am not yet a total vegetarian but I do enjoy many vegetarian dishes.
: I also have many vegetarian friends.
: I was wondering if you could tell me some good substitutes for eggs that I
: could use.  I didn't realize how often I used eggs until I met my girlfriend
: who is allergic to them.  Could you please E-mail me and tell me some good egg
: substitutes for recipies?  Thanks a million.

: John Massaglia
: [email-masked]

Dear John,

You can purchase Ener-G egg replacer at the HFS.

Works great.

[email-masked]
-- 
Barbara Zimmerman                    Cotati in Northern California
   Worry is not preparation         Veggies, not violence
        How you do anything is how you do everything

---

From: [email-masked] (Daniel Convissor)
Date: Sun, 27 Mar 1994 20:18:15 GMT

Egg Substitute:

1 T  Ground up Flax Seeds + 1/4 c boiling water.  Combine and beat till
frothy.

-- 
|| D A N I E L    C O N V I S S O R  : Some people see things as they are
|| e-mail:  [email-masked]        :    and say why.
|| Transportation Consultant         : I see things that never were
|| Brooklyn, New York                :    and say why not. -Geo. Bernard Shaw