Subject: REQUEST: ratatouille

From: [email-masked] (Suzannne Saatchi)
Date: 4 Mar 94 15:24:42 GMT

Request for ratatouille.

---

From: [email-masked] (Angela Denise Stack)
Date: Sat, 5 Mar 1994 04:11:02 GMT

Here is the best Ratatouille recipe I could find in my collection.

3 cups cubed eggplant
2 cups sliced zucchini
1 green pepper, chopped
1 onion, chopped
1 clove of garlic, minced
1/4 cup of water
1/2 tsp sea salt
2 Tbs chopped fresh parsley
2 tomatoes chopped
1/4 cup olive oil

	Combine all ingredients excpet parsley, tomatoes and olive oil in
a skillet and cook, covered, over medium heat for 10-15 minutes until
vegetables are tender.  Add tomatoes and parsley.  Cook for 5 minutes
more.  Remove from heat, add oil and stir well.  Makes 6 servings.

--
    **********************************************************************
 * The above does not represent OIT, UNC-CH, laUNChpad, or its other users. *
    **********************************************************************

---

From: [email-masked] (Jussi Rosti)
Date: Sat, 5 Mar 1994 18:54:24 GMT

>Request for ratatouille.

Here's an easy but good one:

1 aubergine
2 zucchinis
1-2 sweet red peppers
2 onions
3-4 tomatoes 
2 tablespoonfuls of olive oil
1 clove garlic (or more to taste)
basil
salt (preferably herb salt)
fresly ground black pepper

Fry the chopped onion until golden brown in oil.  Add the other diced
vegetables.  Cover and simmer until soft&juicy (>30 min).  Season with salt,
pepper and basil.

-- 
[email-masked]
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

---

From: [email-masked] (Angela Denise Stack)
Date: Sat, 5 Mar 1994 04:11:02 GMT

3 cups cubed eggplant
2 cups sliced zucchini
1 green pepper, chopped
1 onion, chopped

---

From: [email-masked] (Jussi Rosti)
Date: Sat, 5 Mar 1994 18:54:24 GMT

1 aubergine
2 zucchinis
1-2 sweet red peppers
2 onions
3-4 tomatoes