Subject: vegan dougnuts

From: [email-masked] (andyb)
Date: Fri, 4 Mar 1994 23:12:56 GMT

does anyone have a good vegan doughnut recipe?  Not those packaged 
refridgerator biscuit doghnuts.  
I'm about to break down.  
OK not really but I've been thinking about doughnuts a little too much.
thanks.

---

From: [email-masked] (Richard L Barnaby)
Date: Wed, 9 Mar 1994 05:17:05 GMT

>OK not really but I've been thinking about doughnuts a little too much.

Take any donut recipie (example Joy of Cooking) and substitute eggs
by using Egg replaces (jolly Joan, etc). Use soy milk for milk.  Taste
just like the real thing (and why not)

---

From: [email-masked] (Richard L Barnaby)
Date: Wed, 9 Mar 1994 05:17:05 GMT