Subject: RE: Need vegetarian meat recipes to satisfy carnivore friends

From: Teresa Marie Esch <[email-masked]>
Date: Fri, 4 Mar 1994 22:29:10 GMT

[email-masked]  writes:
> A favorite recipe that I use, originated by Michael A. Smith, which has
> never been objected to is:
> 
>      1 cup of steamed whole grain rice
>      1 can of Old El Paso Fat Free Refried Beans
>      Salsa, cumin, cayenne to taste
> 
> Add all above ingredients together and serve.  Always a hit.
> 

Or wrap it in flour tortillas with lettuce/spinach and chopped
tomato, maybe some cheese.  I prefer Bearitos refried BLACK
beans.  

teresa

---

From: [email-masked] (Ryan M Jacobs)
Date: 4 Mar 94 14:21:29 GMT

o o o o o o o . . .   ______________________________ _____===
    o      _____           || Ryan Matthew Jacobs        | |       |
  .][__n_n_|DD[  ====_____  | [email-masked]   |
 >(________|__|_[_________]_|______________________________________|
 _/oo OOOOO oo`  ooo   ooo  'o!o!o                  o!o!o` 'o!o
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

---

From: Teresa Marie Esch <[email-masked]>
Date: Fri, 4 Mar 1994 22:29:10 GMT

teresa