Subject: REQUEST: Any good tofu recipes

From: [email-masked] (Stanford Hswe)
Date: Tue, 15 Mar 1994 23:52:57 GMT

I have a couple of vegetarian friends and would like to make a good tofu
dish(es) for them.  Any suggestions?

---

From: [email-masked] (Karyn Saemi Kim)
Date: Wed, 16 Mar 1994 17:56:54 GMT

Stanford Hswe ([email-masked]) wrote:

: I have a couple of vegetarian friends and would like to make a good tofu
: dish(es) for them.  Any suggestions?

I like to slice the tofu into square pieces and coat them in egg and fried
them.

If you goto any oriental market, there are packets for making spicy tofu
dish that I like.  Sorry don't know what it is called.  You should just go
and explore.

You can do regular stir fry and just add tofu.  That is always good.

--Karyn

---

From: [email-masked] (Joel Wilf)
Date: Wed, 16 Mar 1994 18:35:41 GMT

[email-masked] (Stanford Hswe) asks:

S>I have a couple of vegetarian friends and would like to make
 >a good tofu dish(es) for them.  Any suggestions?

Tofu is the chameleon of the food world.  It can take on
just about any flavor or texture you want.  It can be the
basis for dips, soups, pies, vege-burgers, and just about
anything else you can imagine.

This recipe is adapted from TOFU COOKERY by Louise Hagler
(The Book Publishing Company, Summertown, TN), a good place
for tofu-lovers to start:

TOFU SPINACH PIE:

Ingredients:
Fresh Spinach -- 10 oz package.
Tofu -- 1 1/2 lbs.
Onions -- 1 1/2 cups, chopped.
Garlic -- 3 or 4 cloves, minced or pressed.
Lemon juice -- 2 T.
Salt -- 1/2 tsp.
Canola oil
9" pie shell

Instructions:
1. Preheat oven to 400 degrees.
2. In large pan over medium flame, cook spinach in canola oil,
until spinach completely wilts (ie. it will shrink and turn a
darker green).
3. In another pan, saute onions and garlic until onion softens.
4. Mix in the cooked spinach, saute for a minute or two more.
5. Crumble in the tofu.
6. Add lemon juice and salt.
7. Pour mixture into pie shell.
8. Bake at 400 degrees about 30 minutes, until pie shell is
golden.

Start off with a salad, then serve the spinach tofu pie with
wild rice and you've got a great veggie meal.
                                                                                                         
-- 
                                             [email-masked]

---

From: [email-masked]
Date: Thu, 17 Mar 1994 03:37:42 GMT

>dish(es) for them.  Any suggestions?

Tofu/Fruit pudding

1 pound soft tofu
2 - 3 cups fresh or frozen berries or peaches or....?
1 cup frozen, concentrated apple juice, do not dilute

put all in a blender or food processor.

Chill and serve

If you use bananas, serve immediately, bananas turn brown quickly

---

From: [email-masked] (Barbara Zimmerman)
Date: Fri, 18 Mar 1994 15:22:10 GMT

We get an extremely good tofu dish at a nearby restaurant.

Marinade-tamari sauce, garlic and ginger.

Lay the tofu slices in the marinade for about an hour, turning once.

Saute the tofu with assorted veggies and serve over brown basmati rice.

Use a big pan to saute.  You might want to par-cook some of the veggies.  
I use potatoes and eggplant and par-cook those two things.  Cook until 
crisp-tender.

I did not put the amounts of garlic and ginger in because everyone has a 
different idea of how much they would like to use.  

[email-masked]
-- 
Barbara Zimmerman                    Cotati in Northern California
   Worry is not preparation         Veggies, not violence
        How you do anything is how you do everything

---

From: [email-masked]
Date: Sun, 27 Mar 1994 20:17:38 GMT

In article <[email-masked]> [email-masked] (Stanford Hswe) writes:
>From: [email-masked] (Stanford Hswe)
>Subject: REQUEST: Any good tofu recipes
>Date: 15 Mar 94 23:52:57 GMT

>dish(es) for them.  Any suggestions?

When I first started to use tofu, I went to various chinese restaurants and 
ordered their vegetarian, tofu dishes.  When I particularly liked one, I would 
ask the waiter for recipe instructions and to my surprise, they were delighted 
to share the recipe with me.  Give this a try.