Subject: Pressure Cooker uses (Re: More on rice)

From: [email-masked] (Sridhar Venkataraman)
Date: Sat, 5 Mar 1994 18:27:15 GMT

[email-masked] writes:

| Anyone else out there use a pressure cooker?  It's super for soups and 
| sauces as well.  Anybody have any good recipes for pressure cookers?
| Peter S. Schnittman

Atleast in urban Indian households it is quite a common cookware to find.
No, not the electric ones but the whistle-blowing ones! It usually comes as 
a marriage present. :-)

The most common uses of it (for me) is for:

1. Cooking Toor Dal (lentils for Sambar, rasam etc.)
2. Garbanzo beans/vegetables like Potato.
3. Rice of course.

Sridhar.
-- 
Sridhar Venkataraman   ASU, Tempe, Arizona USA   [email-masked]

---

From: [email-masked] (Sridhar Venkataraman)
Date: Sat, 5 Mar 1994 18:27:15 GMT

Sridhar.