Subject: VEGAN: Quick Dan-Dan Mein (repost)

From: [email-masked] (Chuck Narad)
Date: Fri, 25 Mar 1994 09:57:03 GMT

This is a cheater's way to make Dan-Dan noodles or something just
like them.

        Dan-Dan Mein
        ---------------

        1/2 lb. dry spaghetti or linguini
        handful of fresh spinach leaves, stemmed and washed
        2-3 Tbs. chunky peanut butter
        1-4 tsp. Tuong Ot (chili-garlic paste) (to taste)

        Cook the noodles al dante.  In a frying pan or wok,
quickly stir-fry the spinach until it starts to wilt, then put this into
a serving bowl.  Stir-fry the noodles quickly with a little oil (peanut
oil for flavor, maybe a splash of sesame oil also).  Add this to the serving
dish.  Add the peanut butter and tuong ot to the hot noodles, and toss until
well melted and distributed.  You can also add chunks of TVP if you want
to simulate the missing pork.

        Great all by itself, or with stir-fried veggies.

cheers,
chas/

----------------------------
Chuck Narad -- diver/adventurer/engineer

---

From: [email-masked] (John Henry Kieschnick)
Date: Fri, 25 Mar 1994 21:50:28 GMT

This is especially good if you add tiny chunks of sauteed
eggplant and carrots.

-- 
John Kieschnick (Dept of Asian Languages, Stanford U.) 
"When I was in school, if you knew German, you never graduated. You
just spent your life knowing German. Nowadays I think that happens
with Chinese." -- Umberto Eco   [email-masked]