Subject: REQUEST: Veg Thai //no seafood

From: [email-masked] (Rosemary Macedo)
Date: Fri, 18 Mar 1994 15:22:11 GMT

Does anyone have some vegetarian Thai recipes *without* shrimp or
any other seafood?  I'd appreciate any and all.  After looking
through my 4 Thai cookbooks, all I have come up with are a cucumber
salad and flat noodles with broccoli in gravy.

Thanks in advance.
--Rosy.

---

From: [email-masked] (Chuck Narad)
Date: Thu, 24 Mar 1994 17:28:37 GMT

I posted a veggie thai feast on r.f.v. last year; unfortunately
since I moved jobs I haven't got my old archive on line (yet).
I'll try to do that soon, but in the interim you might check the
archives, or perhaps someone else can repost for us.

cheers,
chuck/

---------------------------------------
Chuck Narad -- diver/adventurer/engineer

---

From: [email-masked] (Atri Indiresan)
Date: Thu, 24 Mar 1994 18:20:09 GMT

>>>>> Regarding REQUEST:  Veg Thai //no seafood; [email-masked] (Rosemary Macedo) adds:

    Rosemary> Does anyone have some vegetarian Thai recipes *without*
    Rosemary> shrimp or any other seafood?  I'd appreciate any and
    Rosemary> all.  After looking through my 4 Thai cookbooks, all I
    Rosemary> have come up with are a cucumber salad and flat noodles
    Rosemary> with broccoli in gravy.

>From my personal archives - all credit to the original authors. One
recipe includes an egg (which can be omitted), else they seem to be
vegan.

Atri

-----

From: [email-masked] (Zeke Koch)
Newsgroups: rec.food.veg
Subject: Good Thai Recipies! (Vegan)
Date: 20 Jul 92 17:41:45 GMT
Organization: Reed College, Portland, OR

I recently decided to play with Thai food.  (after finally discovering
a good source for ingredients) I thought that you'll would enjoy
these.  The instructions are fairly sparse but if you have any
questions feel free to write me.  Most of the ingredients are fairly
easyto find.  But if you can get the "real thing" it is much nicer.

Fried Rice with Basil  (from Thai Vegetarian Cooking)
 
2 Tbsp oil
1 clove garlic (minced)
3 small red or green chilies (minced)
1 cup button mushrooms (halved)
1 small onion (minced)
2 cups cooked rice
1 small bundle long beans (2oz) (1/2 inch pieces) (green beans can substitute)
1 small sweet red or green pepper
1/2 tsp sugar
3 Tbsp light soy sauce
15 sweet basil leaves
 
Stir fry items in order of list.  

Pad Thai (from Thai Vegetarian Cooking)
 
3 Tbsp oil
1 clove garlic (minced)
1/2 cup tofu (cubed)
1 egg
4oz Sen Lek noodles (flat rice noodles)
1 Tbsp perserved turnip
2 scallions (minced)
2 Tbsp roast peanuts (chopped)
3 oz (mung) bean sprouts
1/2 tsp chili powder
1 tsp sugar
2 Tbsp light soy sauce
1 Tbsp lemon juice
 
Stir fry items in order of list, but save 1/2 peanuts and beansprouts
for the table.
 
Drunkards Noodles (Thai Veg again)
 
2 Tbsp oil
1 clove garlic (minced)
2 small red or green chilies
4 oz Sen Yai noodles (broad flat rice noodles)
1 small onion (diced)
1 medium tomatoe (diced)
4 kaffir lime leaves
6 sweet basil leaves
1 tsp dark soy sauce
2 Tbsp light soy sauce
1/2 tsp sugar
1 small sweet red or green pepper (diced)
 
Stir fry items in order of list.

Vegetable Somosas
 
1 tsp garlic (chopped)
1 tsp coriander root (chopped)
1 tsp whole black peppercorns
2 Tbsp oil
1 sweet potato (diced)
1 large onion (diced)
2 carrots (diced)
2/3 cup corn
1/2 tsp salt
1 tsp curry powder
1 Tbsp light soy sauce
1 tsp sugar
 
4 large spring roll sheets (cut into three long strips)
1 Tbsp cornstarch/cornflour
water to make paste
 
oil for deep frying
 
Crush garlic, coriander root, and pepper in a mortar to form a paste.
Add the oil, then the paste.  Stir fry the rest of the ingredients in
order of list.  Then place a small amount on the top of one of the
sheets.  Fold it in a triangle like you would to make one of those
paper footballs.  Pardon my ascii graphics.
 
|----|              |\
|(  )| <- filling   | \
|(  )|              |  \
|    |              |----| |---/|
|    |              |    | |  / | and you are left with
|    |              |    | | /  |
|    |              |    | |/   |
|    |              |    | |    |               /|
|    |              |    | |    |              / |
|    |              |    | |    |             /  |
|    |              |    | |    |            /---|
|----|              |----| |----|

I will send more shortly!

Zeke
-- 
                           [email-masked] 
"NeXT has made it possible for Tiny Tim to over-extend himself and buy
a Ferrari for the price of a Hundai and now Tiny Tim is pissed because
the gas station attendant won't sell him gas for 3 cents a gallon."

From: [email-masked] (Zeke Koch)
Newsgroups: rec.food.veg
Subject: Re: Good Thai Recipies! (Vegan)
Date: 20 Jul 92 18:11:16 GMT
Organization: Reed College, Portland, OR

Here is the second installment of Thai recipies!

Sample menu [for four] (it says but I think far more)

Spicy mixed vegetable salad
Vegetable somosas (see previous post)
Rice
Hot and sour soup mushroom soup
Chiang mai curry
Fried eggplant with chili and basil leaf in yellow bean sauce
Fried potato with ginger and mushroom sauce

Spicy Mixed Vegetable Salad

1 oz chinese cabbage (one large leaf)
2 baby sweet corn (chopped into circles)
1 young carrot (chopped into matchsticks)
1/3 cup button mushrooms (finely sliced)
1/3 cup black fungus mushrooms [cloud ears] (finely chopped)
1 stalk celery [stem and leaf] (finely chopped)
1 clove garlic (finely chopped)
4 small red or green chilies (finely chopped)
2 Tbsp light soy sauce
2 Tbsp lemon juice
1 tsp sugar
1 tsp sesame seeds

Garnish: 1 medium tomato, 10 mint leaves

Bring large pan of water to a boil.  Briefly plunge first five
ingredients into water.  Drain and place them in a bowl.  Add other
ingredients and then garnish with tomatoes and mint leaves.

Hot and Sour Soup

3 cups vegetable stock
1 tsp Nam Prik Pow sauce
1 inch lemon grass (chopped into rings)
3 kaffir lime leaves (torn in three)
2 Tbsp light soy sauce
1 tsp sugar
2 Tbsp lemon juice
2/3 cup oyster mushrooms
2-3 fresh small chilies

Garnish: coriander leaves

Boil stock, stir in Nam Prik Pow.  Then add remaining ingredients and
simmer.  Garnish soup with coriaaining ingredients and
simmer.  Garnish soup with coriander leaves.

Basic Thai Vegetable Stock

5 cups water
1 medium onion
2 carrots
2 stalks celery
3-4 coriander roots
1 tsp peppercorns

Boil, then simmer until soft.

Nam Prik Pow

2 large green chilies
4 small chilies
2 cloves garlic
2 small shallots
1 medium tomato
1 round eggplant
2 Tbsp lemon juice
1/2 tsp salt
1 tsp sugar

Wrap first six ingredients in foil and broil until soft.  Then place
in mortar and pound into a liquid paste.  Add the remaining
ingredients and mix well.

Chiang Mai Curry

2 Tbsp oil 
1 Tbsp red curry paste
1 cup pre-fried bean curd (chopped into 1 inch strips)
1/2 tsp turmeric powder
4 Tbsp coconut milk
1 cup chinese mushrooms [shitake]
1 Tbsp lemon juice
1 Tbsp light soy sauce
1 tsp sugar
1/2 tsp salt
1 inch ginger (matchsticks)
1 head pickled garlic (cut to make flowers?)

Garnish: 1 tomato segmented

Stirfry until done.

Fried Aubergine with chili and basil in yellow bean sauce

2 Tbsp oil
1 tsp garlic (chopped)
3 small chilies (chopped finely)
1 large purple eggplant (1 inch cubes)
4 Tbsp vegetable stock
1/2 sweet pepper
1 tsp yellow bean sauce
1 Tbsp light soy sauce
1 tsp sugar
20 red basil leaves

heat oil and fry garlic and chilies.  Add eggplant and stock and
simmer until eggplant is soft.  Add the remaining ingredients.

Fried Potato with ginger and mushroom sauce

2-3 potatoes (cut into rounds)
oil for deepfrying [1/2 inch]
1 tsp cornstarch/flour
2 Tbsp water
2 Tbsp oil
1 tsp garlic (chopped)
1/2 sweet pepper (cut into strips)
2 scallions (1 inch sections)
4 Tbsp light soy sauce
1 tsp sugar
1/2 tsp ground white pepper

Garnish:coriander

Deep fry potatoes until golden brown.  Mix the flour and water.  Fry
the garlic and add the rest in turn.  Finally thicken with the
cornstarch/water mixture.  Pour over the potatoes and garnish with
coriander.

Have fun with these!
-- 
                           [email-masked] 
"NeXT has made it possible for Tiny Tim to over-extend himself and buy
a Ferrari for the price of a Hundai and now Tiny Tim is pissed because
the gas station attendant won't sell him gas for 3 cents a gallon."

Newsgroups: rec.food.veg
From: [email-masked] (Michael Traub)
Subject: RECIPE (VEGAN) Thai Fry
Message-ID: <[email-masked]>
Organization: Syntegra, Brighton, UK
Date: Wed, 15 Dec 1993 09:46:15 GMT
Lines: 48

Thai-Fry
--------

1 large		spanish onion, chopped roughly
2 large cloves	garlic
2 teaspoons	ground ginger (or use fresh)
1 cup		water
2 tablespoons	crunchy peanut butter
1 teaspoon	yeast extract or vegetable stock
3 tablespoons	shoyu (or some ungodly soy sauce)
1 lb		broccoli
4 oz		tempeh (I used organic okara and brown rice tempeh)
3/4 lb		mushrooms
1 yellow	pepper/capsicum, cut into slices
1 teaspoon	black pepper
1/2 cup		corn

In a large oiled wok add the water and bring to the boil. Add the onions
and garlic and cook till the onion is softened. Add the ginger, peanut
butter, stock and shoyu and continue stirring till the mixture thickens.
Add m ginger, peanut
butter, stock and shoyu and continue stirring till the mixture thickens.
Add more water if it gets too thick or starts to burn. Add the stalks of
the broccoli and the tempeh, cut up into small squares. Now add the
mushrooms, the pepper and the black pepper and cook on a high heat whilst
stirring continuously. Finally add the corn.

Serve on a massive bed of brown rice.

-- 
Michael Traub, [email-masked]   FAQ maintainer for rec.food.veg & VEGAN-L
 "I have no doubt that it is a part of the destiny of the human race,
 in its gradual improvement, to leave off eating animals" - Thoreau