Subject: RE: Soya milk

From: [email-masked] (Dave Donaghy)
Date: Fri, 4 Mar 1994 20:50:43 GMT

Christopher B Jeyes ([email-masked]) wrote:

: Can someone tell me which brand of soya milk tastes most like cows' milk? I'd really like to go vegan, but I can't stand all the types of soya milk I've ever tried.

Granose sugar free is really good, I reckon. I've tried a few, but the
others mostly tasted too dry. I actually prefer the Granose stuff to cow's
milk, even though I'm not vegan, (not even really a veggie) but it's too
expensive to buy all the time. They also do the same stuff, but made with
organic soya beans. I'm not praising organic food in general, but in the
shops where I buy it, it's actually cheaper than the other stuff. Beware
the sugar-/salt-added versions. They're horrible.

 ------------------------------------------------------------------------------
 | Dave Donaghy                 |     Email: [email-masked]       |
 | Maths Dept                   |                                             |
 | University of Bristol        |     Tel:   0272 - 28 8658                   |
 | Bristol BS8 1TW  (U.K.)      |     Fax:   0272 - 30 3316                   |
 ------------------------------------------------------------------------------

---

From: [email-masked] (Jeff Richards)
Date: Sat, 5 Mar 1994 21:12:08 GMT

[email-masked] (Christopher B Jeyes) writes:

>Can someone tell me which brand of soya milk tastes most like cows' milk? I'd really like to go vegan, but I can't stand all the types of soya milk I've ever tried.

>Also, is it possible to get vegan cheese, and if so, is it any good?

>Cheers in advance.

I have the same feeling about a lot of soy milks, and have finally decided it's
because most use vanilla (real or artificial) as a flavoring.  My personal
favorite is Vitasoy, which doesn't use vanilla at all in the Original flavor.
To my taste, the "Light" (or maybe it's Lite) 1% Original is very similar to
skim milk, which is to say it doesn't have a very strong flavor or texture.
I couldn't tell you if it's available where you are though.

---

From: [email-masked] (steve harley)
Date: Mon, 7 Mar 1994 15:53:37 GMT

>Can someone tell me which brand of soya milk tastes most like cows' milk? I'd really like to go vegan, but I can't stand all the types of soya milk I've ever tried.

i've drunk a lot of soy milk (used to work in a tofu factory) but 
not anymore. i drink Rice Dream, which is made with rice. to me
it tastes better than soy and it definitely sits a lot better in
my stomach.

steve harley     [email-masked]

---

From: [email-masked] (Dave Donaghy)
Date: Fri, 4 Mar 1994 20:50:43 GMT

---

From: [email-masked] (Jeff Richards)
Date: Sat, 5 Mar 1994 21:12:08 GMT

---

From: [email-masked] (steve harley)
Date: Mon, 7 Mar 1994 15:53:37 GMT

---

From: [email-masked] (Brenda Romans)
Date: Wed, 9 Mar 1994 17:29:53 GMT

I have tried several soya milks.  I can't tell you which tastes most
like milk because I hate the taste of milk but I can tell you which (I
think) taste least wierd.  

My opinions are:

Granose tastes strongly of something, beans I suppose, and it taints
everything that I make with it.
Planamil (or some name like that) tastes of the same thing, slightly
less so but I threw half of the last one away because I didn't like
it.
Safeway's own brand is gloriously bland and I'm very happy to cook
with it and even eat it on cereal.
Sainsbury's own brand tastes like the Safeway stuff.
Coop's own brand was OK but I can't remember much about it. 

I don't like sweetened versions.

If you find somewhere in Bristol that sells palatable vegan cheese let
me know.

Cheers

Brenda
-------------------------------------------------------------
Brenda Romans @ HP Labs            |  Phone: (0272) 228705
Intelligent Networked Computing Lab|  [email-masked]
Bristol                            |  [email-masked]
U.K.                               |  [email-masked]

---

From: [email-masked] (N J Doye)
Date: Thu, 10 Mar 1994 14:09:17 GMT

Hi all,
personally, I love Sainsbury's own brand sweetened (and Ca enriched) soya milk,
but can't stand unsweetened, of any type. As for soya "cheeses", I've tried a
couple of the varieties of Scheese, and wasn't impressed; I didn't like the 
taste and you can't make a pizza with it. However, pizza is just as yummy with
*no* cheese on it at all (idea stolen from someone on another list) but all the
bits fall off. :-< C'est la vie.
nic.

---

From: [email-masked] (Barbara Zimmerman)
Date: Fri, 11 Mar 1994 15:25:03 GMT

steve harley ([email-masked]) wrote:
: [email-masked] (Christopher B Jeyes) writes:

: >Can someone tell me which brand of soya milk tastes most like cows' milk? I'd really like to go vegan, but I can't stand all the types of soya milk I've ever tried.

: i've drunk a lot of soy milk (used to work in a tofu factory) but 
: not anymore. i drink Rice Dream, which is made with rice. to me
: it tastes better than soy and it definitely sits a lot better in
: my stomach.

: steve harley     [email-masked]

OTOH, I really enjoy Health Valley No Fat Soo Moo vanilla flavored.

Barbara
-- 
Barbara Zimmerman                    Cotati in Northern California
   Worry is not preparation         Veggies, not violence
        How you do anything is how you do everything

---

From: [email-masked] (Beng Tang)
Date: Wed, 16 Mar 1994 17:56:45 GMT

In article <[email-masked]> [email-masked] (Barbara Zimmerman) 
writes:
>Can someone tell me which brand of soya milk tastes most like cows' 
>milk? I'd really like to go vegan, but I can't stand all the types of 
>soya milk I've ever tried.

Try "SO GOOD" soya milk produced by Sanitarium health foods (in Australia). 
I don't know if you can get it where you are though.

-b

---

From: [email-masked] (Barbara Zimmerman)
Date: Sun, 20 Mar 1994 23:18:29 GMT

Beng Tang ([email-masked]) wrote:
: In article <[email-masked]> [email-masked] (Barbara Zimmerman) 
: writes:
: >[email-masked] (Christopher B Jeyes) writes:
: >Can someone tell me which brand of soya milk tastes most like cows' 
: >milk? I'd really like to go vegan, but I can't stand all the types of 
: >soya milk I've ever tried.

: Try "SO GOOD" soya milk produced by Sanitarium health foods (in Australia). 
: I don't know if you can get it where you are though.

: -b

I do not have a clue how my name got on this message about So Good Soya Milk.

Anyone have a clue?  Please E mail me at [email-masked].

I would never have responded that way since I think cow's milk tastes 
terrible.   I love the soy but I usually recommend Health Valley No Fat 
Soo Moo.  Regular soy milk has too much fat.  I drink only the vanilla 
flavor.

the real Barbara Zimmerman
-- 
Barbara Zimmerman                    Cotati in Northern California
   Worry is not preparation         Veggies, not violence
        How you do anything is how you do everything