Subject: REQUEST: vegan corn muffins?

From: [email-masked] (andy kalinowitsch)
Date: Thu, 24 Mar 1994 17:29:34 GMT

i have just cooked up a batch of the worst corn muffins in the
history of creation.  i should have known something was awry
when the finished batter wound up looking like tuna salad.
my cat wolfed down a piece of the finished product and then
promptly wolfed it back up again.

does anybody out there have a recipe for good vegan corn muffins?
my ideal corn muffin is:  moist, airy, sweet, and *bursting* out
of its muffin tin.

thanks in advance,

andy

---

From: [email-masked] (Daniel Cross X8663 P5108)
Date: Fri, 1 Apr 1994 01:44:31 GMT

>my ideal corn muffin is:  moist, airy, sweet, and *bursting* out

There is a good and reliable recipe on packages of Arrowhead Mills (high lysine) 
corn flour, which uses soy milk and a little vegetable oil.  I have played around
with this recipe quite a bit, and it always comes out edible, and usually very good.
Some variations:
Instead of soy milk, I put 1 package of Mori-Nu soft silken tofu in the blender
     and liquefied it.  The muffins were a bit firmer.
Instead of vegetable oil I used homemade nut milk (soak nuts overnight in water, 
     then blend with fresh water and strain out chunks).
For sweetener, I've tried honey, maple syrup, and brown rice syrup.

Good luck!
--Daniel
_____________________________________________________________________
Daniel L. Cross  ([email-masked])     |          ______
Motorola International Paging Organization|         / /\/\ \
Boynton Beach, Florida                    |        ( /_^^_\ )
                                          |         \______/
Even more obscure and irrelevant .sig     | My opinions not to be       
quotation:   "You know, I hate black!"    | confused with Motorola's.