Subject: LACTO: Low fat Tiramisu

From: [email-masked] (Julie Dowell)
Date: Fri, 25 Feb 1994 16:37:40 GMT

Here is a recipe for low-fat tiramisu that I found in the October, 1993
issue of _Cooking Light_.  I have not yet tried it (I plan to), but I
have generally had good results with recipes from this magazine.

Low-fat Tiramisu

1/2 C sugar
1 C nonfat cottage cheese
1 C nonfat sour cream alternative
2 Tablespoons dark rum
1 8-oz. carton vanilla low-fat yogurt
1 8-oz. package Neufchatel cheese
1 1/4 C hot water
1 Tablespoon + 1/2 tsp. instant espresso
	coffee granules
40 ladyfingers
1/2 tsp. unsweetened cocoa

Place first 6 ingredients in food processor with knife blade
and process until smooth; set aside.

Combine hot water and espresso granules in a small bowl.  Split
ladyfingers in half lengthwise.  Quickly dip 20 of the halves,
cut side down, in espresso and place, dipped side down, in the
bottom of a 9-inch square baking dish.  Dip 20 more ladyfinger
halves, cut side down, into espresso, and arrange dipped side
down, on top of the first layer.  Spread 2 C of the cheese mix-
ture evenly over the ladyfingers.  Repeat procedure with remain-
ing ladyfinger halves, espresso, and cheese mixture.

Place toothpicks in each corner and 1 in the center of tiramisu
to prevent plastic wrap from sticking to cheese mixture.  Cover
with plastic wrap and refrigerate for 3 to 8 hours.  Sprinkle
with cocoa before serving.

This recipe makes 9 servings with 7.5 g fat each.  I hate to
think how many grams of fat are in the real stuff!

Julie Dowell

---

From: [email-masked] (Sridhar Venkataraman)
Date: Sat, 26 Feb 1994 03:49:38 GMT

The following recipes were posted recently on rec.food.cooking.

This comes from [email-masked] (Carole A. Resnick).
 
 TIRAMISU
 
  6 eggs, separated
  1 1/4 cups granulated sugar
  1 1/2 cups mascarpone cheese substitute
  24 lady fingers, split lengthwise
  3/4 cup hot water
  2 t. instant coffee granules
  1/4 C. + 2 T. brandy
  1 2/3 cups whipping cream, whipped
  4 oz. bittersweet chocolate, coarsely grated
  3 T. cocoa powder
  Extra whipping cream for garnish
  Arrange half the lady fingers in the bottom of a 9 x 13 
  pan.  Mix hot water with coffee granules and 2 T. 
  brandy.  Pour 1/2 this mixture gently over lady 
  fingers.  Set aside.
  Make a zablione by beating the egg yolks and sugar in 
  the top of a double boiler until ivory colored. 
  Add 1/4 C. brandy and whisk over simmering water until
  the mixture starts to thicken - 8-10 minutes.  Let cool
  a little. Stir constantly while cooking.
 
  Carefully mix zabliogne with mascarpone cheese.  It 
  will appear to be quite liquid.  Whip the egg whites 
  until very stiff and fold into zabliogne/mascarpone
  mixture.
  Pour 1/2 zabliogne mixture over the lady fingers, which
  have been soaking up the coffee/brandy mixture.  Top 
  with 1/2 whipped cream.  Sprinkle with 1/2 of cocoa 
  powder and 1/2 of grated chocolate.
  Place balance of lady fingers on top of this to create
  a second layer.  Pour remaining coffee mixture 
  carefully over these lady fingers.  Then repeat layers;
  zabliogne, whipped cream, cocoa powder and grated
  chocolate.  Cover with plastic wrap and refrigerate 
  till set.  It is best if left over-night.  When ready 
  serve, decorate with piped-on whipped cream around the
  edges and more chocolate and/or cocoa powder if 
  desired.  Yield 10-12 servings, depending on the size
  you cut them.  It is quite rich so you might consider
  smaller sized pieces.
  NOTE:  You can substitute Marsala wine for the brandy
  if you prefer and like the taste of Marsala.
     MASCARPONE CHEESE SUBSTITUTE
  Mascarpone cheese is sold in Italian delis, cheese 
  shops and speciality food markets.  It is somewhat
  difficult to find and very expensive (i.e. from $9.95
  per pound).  From January 1991 Southern Living Magazine
  comes this substitute for mascarpone.
    16 oz. cream cheese (2 8 oz. packages)
    1/3 cup sour cream
    2 ounces (1/4 cup) whipping cream
    Blend three ingredients well, until it
 
                          ===========

This comes from [email-masked] (Sue Chin).

This is a totally heavenly dessert! As you can see, if you cant find
Mascarpone cheese, you can substitute the cream cheese, sour cream, heavy
cream mixture. Its still not quite the same as the _real_ thing, tho. Ive
also seen cottage cheese substituted, but cant quite put my finger on the
recipe just now.

---------- Recipe via Meal-Master (tm) v8.00
       Title: Tiramisu--Italian dessert
 Categories: Italian, Desserts, Festive
      Yield: 1 servings
       1 pk Ladyfingers, 4-ounce
    1/2 c  Coffee, brewed espresso
      2 T  Brandy
      6 ea Egg(s), separated
      6 T  Sugar
      2 lb Mascarpone cheese, or
  1 1/2 lb Cream cheese, mixed with
    1/2 c  Cream, heavy and
    1/4 c  Sour cream
      4 T  Cocoa, unsweetened, powder
   1.Spread ladyfingers on a large baking sheet.  In small bowl com- bine the
  coffee and brandy. Sprinkle the ladyfingers>> with this mixture, set aside.
  2.In medium bowl, beat egg yolks and sugar with electric mixer until thick
  and lemon colored, 4 to 5 minutes.
   Add Mascarpone  and blend on low speed until combined. 3.In a large bowl,
  beat Egg white, until soft peaks form, 2 to 3 minutes. Using a spatula,
  fold whites into>>>> Mascarpone mixture. Line the bottom of an 8-cup
  souffle dish with half  of  the ladyfingers. Spread half the Mascarpone
  mixture on the ladyfingers and sift 2, Tablespoons of cocoa over the
  surface. Repeat layers, ending with the  cocoa.
   Cover with plastic wrap and refrigerate  at  least  2 hours. To serve,
  spoon into serving plate.

---

From: [email-masked] (Viviane Buzzi)
Date: Sun, 6 Mar 1994 02:36:57 GMT

In article <[email-masked]>, [email-masked] (CUMMINGS, BILL) writes:
|> In article <[email-masked]>, [email-masked] (Atri Indiresan) writes...
|> >In article <[email-masked]> [email-masked] (Daniel Yun-chung Lin) writes:
|> > 
|> > 
|> >    Daniel> Is there anyone out there that has a receipe for tiramisu?
|> >    Daniel> I can't seem to find a receipe anywhere...
|> 
|> You can get the Tiramisu recipe from any tub of Mascopone cream
|> cheese. That's the proper cheese to use for this heavenly dessert.
|> Some packages of Ladyfingers may have it too.
|> 
|> Oh, and by the way, Tiramisu is NOT Italian Cheese Charlotte.
|> Those 'Charlotte' desserts are no way nearly as wonderful as
|> this concoction.
|> 
|> We have also improvised by adding Grand Marnier and using
|> Brazilian coffee instead of Italian.
|> 
|> Have fun and ENJOY! P.S. This dessert is NOT meant for sharing!
|> 
|> 
another good idea to try is to use Sambuca or Strega liqueur
mixed in with the coffee...if you want to really go to heaven
this is a nice way to go....

on a historical note, tiramisu` is a northern Italian (specifically
from the Veneto region) version (sort of) of the florentine
zuppa inglese.  You can also make it with sponge cake instead of
savoiardi or Pavesini biscuits (plain rectangular italian biscuits
...they should be available at italian delis).  Whatever you use,
make sure you really soak the biscuits/cake well with the coffee
or it'll turn out too dry.

Drool - time.....

PS. There are some good recipes for tiramisu` in the rec.food.recipes 
archives...these are generally better than the recipes on the cheese 
packets.

---

From: [email-masked] (Viviane Buzzi)
Date: Sun, 6 Mar 1994 02:36:57 GMT

Drool - time.....