Subject: REQUEST: Bok-choy recipes

From: [email-masked] (Vivek Sadananda Pai)
Date: Sun, 20 Mar 1994 21:56:11 GMT

I'm looking for some Indian-like or Chinese-like recipes
(sorry, couldn't think of better phrasing) for bok choy
or baby bok choy. Anybody have anything interesting? I'd
prefer stuff where bok choy is the main ingredient, but 
I'd also be interesting for new uses of bok choy in other
dishes.

Thanks,
Vivek

---

From: [email-masked] (Barbara Zimmerman)
Date: Mon, 21 Mar 1994 03:44:30 GMT

Vivek Sadananda Pai ([email-masked]) wrote:
: I'm looking for some Indian-like or Chinese-like recipes
: (sorry, couldn't think of better phrasing) for bok choy
: or baby bok choy. Anybody have anything interesting? I'd
: prefer stuff where bok choy is the main ingredient, but 
: I'd also be interesting for new uses of bok choy in other
: dishes.

: Thanks,
: Vivek

We made some baby bok choy using a little soy sauce, water and honey.

I cooked some potatoes separately and added the potato slices to the baby 
bok choy.  It was good enough to take to a veggie potluck.  Everyone like 
the disk.
-- 
Barbara Zimmerman                    Cotati in Northern California
   Worry is not preparation         Veggies, not violence
        How you do anything is how you do everything