Subject: Tofu - Nutritional Info

From: [email-masked] (Martin Banschbach)
Date: 4 Mar 94 15:40:06 GMT

Here is the nutritional info for tofu.  All values are for 100 grams.

Nutrient		Extra Firm		Firm		Soft
Kcal			60			60		54
Protein(gms)		8			6.7		4.7
Carb(gms)		2.7			2.7		2.7
Fat(gms)		2.1			2.7		2.8
Sat Fat(gms)		0.03			0.4		0.4
Mono Fat(gms)		0.4			0.5		0.5
Poly Fat(gms)		1.2			1.5		1.6
Iron(mgs)		1.1			1.0		0.8
Calcium(mgs)		37			28		28
Magnesium(mgs)		27			27		28
Zinc(mgs)		0.6			0.6		0.5
Copper(mgs)		0.2			0.2		0.2
Tryptophan(mgs)		130			87		70
Lysine(mgs)		522			471		353
Methionine(mgs)		99			108		77
%Cal from protein	52			43		34
%Cal fro Carb		17			17		20
%Cal from Fat		31			39		46

Michelle has indicated that there is a new low-fat tofu available now.  The
strength of tofu has always been it's protein content and it's very low
saturated fat content but total fat is rather high.  As a soybean protein
product, the quality of it's protein is the best of any nonmeat protein (and
actually better than beef protein).  The three amino acids that are often a
concern on a vegeatarian diet (tryptophan, lysine and methionine) are actually
pretty good and there is also quite a bit of cysteine in soybean protein. 
Cysteine spares methionine because a major use for methionine is the formation
of cysteine so if a protein has a lot of cysteine, then the methionine can be
used for other functions in the body.

Marty B. co-moderator for r.f.v.c.

---

From: [email-masked]
Date: Sat, 5 Mar 1994 05:42:01 GMT

> | Can some one post a break-up of nutrition
> | in tofu.
> | 
> | fat=??
> | protien=??
> | Carbohydrate=??
> 

According to my carton of Nasoya Tofu:

	Nutritional Information Per Serving

	Serving Size	3 oz. (85 g)
	Calories	70
	Protein		8 g
	Carbohydrates	1 g
	Fat		4 g
	Cholesterol	0 mg
	Sodium		8 mg
	Potassium	150 mg

Hope this helps.

Todd

---

From: [email-masked] (Martin Banschbach)
Date: 4 Mar 94 15:40:06 GMT

---

From: [email-masked]
Date: Sat, 5 Mar 1994 05:42:01 GMT

Hope this helps.

Todd