Subject: Re: Soil Health and Renewability Seminar (fwd)

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Wed, 22 May 1996 13:17:43 -0400 (EDT)

---------- Forwarded message ----------
Date: Wed, 22 May 1996 08:16:08 -0700 (PDT)
From: Tom Hodges (moderated newsgroup) <[email-masked]>
To: Principles of Sustainable Agriculture <[email-masked]>
Subject: Re: Soil Health and Renewability Seminar (fwd)
---------- Forwarded message ----------
Date: Wed, 22 May 1996 07:25:13 -0400 (EDT)
From: LARRY BREECH <[email-masked]>
To: "Tom Hodges (moderated newsgroup)" <[email-masked]>
Subject: Re: Soil Health and Renewability Seminar

Bloomsburg University and the NRCS alon with the EPA (319) are sponsoring 
a Soil Health and Renewability Seminar at Bloomsburg, PA June 27

June 27, 1996 at Bloomsburg University of PA- 134 Hartline Science Center.

Registration 8:30-9:15

Welcome 9:15

9:30   A Renewable vs Nonrenewable Perspective
         Dr.Bryce Payne,Soil Scientist,Wilkes University
10:15  Relationship of Soil Fauna to Soil Health
         Dr.William Edwards, Ret.USDA-ARS, Chosocton
11:00  Break

11:15  Rhizobotany, the Root of Agriculture
         Dr.Richard Zobel, Reasearch Geneticist, Cornell University
12:00  Lunch

1:15   Composting, A Waste Mgt. Alternative
         Christopher Lufkin, Michigan State Coop.Extension
2:00   Compost and Disease Suppression
         Dr. Pat Milner, USDA-ARS, Beltsville
2:45   Break

3:00   Ecological Soil Magement, An Organic Grower's Perspective
         Grace Gershuny, USDA-AMS, National Organic Program
3:45   How Plants Make Soils Work
         Dr.Bryce Payne, Soils Scientist, Wilkes University
4:30   Ask the Presenters
         Presenter Panel

Cost includes lunch- $15.00 Contact Ron Phelps At the Pocono RC&D 395
Bedford Street
Clarks Summit, PA 18411 or call (717)- 586-1019

Larry Breech

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Wed, 22 May 1996 13:17:43 -0400 (EDT)

---------- Forwarded message ----------
Date: Wed, 22 May 1996 08:16:08 -0700 (PDT)
From: Tom Hodges (moderated newsgroup) <[email-masked]>
To: Principles of Sustainable Agriculture <[email-masked]>
Subject: Re: Soil Health and Renewability Seminar (fwd)
---------- Forwarded message ----------
Date: Wed, 22 May 1996 07:25:13 -0400 (EDT)
From: LARRY BREECH <[email-masked]>
To: "Tom Hodges (moderated newsgroup)" <[email-masked]>
Subject: Re: Soil Health and Renewability Seminar

Registration 8:30-9:15

Welcome 9:15

Larry Breech