Subject: Seeking Web page input

From: April Sampson-Kelly <[email-masked]>
Date: Mon, 17 Jun 1996 12:08:04 +-1000

Hello everyone,
We are about to publish first version of our Web page.
We are welcoming input - what do you think a Permaculture
Web page can do?
What is currently missing from the net info?
What additional practical permaculture topics could we provide.
Thankyou for you time
April
Permaculture Visions International 
Correspondence Permaculture Teaching and Software projects

---

From: April Sampson-Kelly <[email-masked]>
Date: Tue, 18 Jun 1996 23:20:47 +-1000

Thankyou for your input - I really am hoping for more non-anglo applications
as these are new frontiers for permaculture and old frontiers for land degredation 
and cultural demise, and at the same time there is a wealth of practical
knowledge - a willingness to try new things.
I often think it would be more rewarding teaching those in need of health and
warmth and good food.
In Permaculture we talk about working where it counts and given that anglo people
consume 4 times the amount that the third people do - I have taken the challenge 
- not teach people here so much as to lead by example.
April

----------
From: 	Emanuele John Gelsi[SMTP:[email-masked]]
Sent: 	Tuesday, 18 June 1996 8:00
To: 	April Sampson-Kelly
Subject: 	Re: Seeking Web page input

Dear April, 
	I think maybe there should be links between permaculture web 
sites and other environmental group lists so that pc gets more exposure. 
also I think it would be good if the abovementioned links to the 
permaculture web site included those lists of non-anglo environmental groups,
so that people from countries where pc is not establish yet can gain more 
info about it. I hope this helps?

Emanuele John Gelsi 
[email-masked]
Dept of Anthropology and Sociology
University of Qld	Australia

---

From: April Sampson-Kelly <[email-masked]>
Date: Tue, 25 Jun 1996 10:33:29 +-1000

Hi April,

I hadn't heard of your project before getting the previous mailing. Are you
working on software for Permaculture or a book relating to P.? I'd be
interested in hearing the basics of your project. 

Thanks,

Larry Berlin

Email: [email-masked]
http://www.sonic.net/~lberlin/

The work to date has been on PDC text - about 400 pages with pictures 
illlustrations, designs etc.
This is our information bank to be used for the software package
I have had correspondence students to use the text, test it
for a 'plain English' approach and understandability.
The long term aim is to publish a software package with the information
presented in info-tainment style.
It will be modular starting with a single solar passive, chemcial free
productive home and system.  Then we will do same for various climates
and conditions.
It shall grow to a village then onto a global perspective.
April
my personal problem to date with a software package is that there is
little on the market for women, even games such as SIm isle
have mainly male useful agents and money and construction is god.
so There is little reason for me to expect that this project 
will encourage women to use software for informatin gathering,
 and as most of my students are
women - 75%, and I know that most women are in control of consumption
and waste generation, I could be barking up the wrong tree!!!
PS.
All this will take a long time but we like to work at our own pace 
and having considered applying for funds, we were scared off by 
deadlines and other peoples goals.  One funding body -the main
Environmental body in Australia - turned out to have fundamental
differences - they promote the use of herbiscides even those with 
frog-killing surfactants as for them - the end justifies the means.
April