Subject: Dams, Water storage, etc...

From: [email-masked]
Date: Mon, 25 Mar 1996 19:25:06 -0500 (EST)

Hi people in the list
I am looking for a very good book where I can find  complete information 
in how to build ponds for water storage and dams. 
In short, a Book for water management.
If any body could give me this information I really appreciate it.

Thank you in advance

German Poleo
e-mail: [email-masked]

---

From: Spring Toms <[email-masked]>
Date: Tue, 26 Mar 1996 20:17:34 -0800 (PST)

The best source for this information is your local USDA Resource
Conservation District Office. Look under US Government listings in phone
book.

I use to work for them out here in northern california.