Subject: Perm INFO

From: God <[email-masked]>
Date: Tue, 18 Jun 1996 17:26:11 -0500

Greetings,

Please add my address to your mailing list. It is imperative 
that I recieve some updated information regarding 
permaculture. I am also interested in participating in a 
course to learn permaculture; if you know of any resources 
in the Carribean of East Africa please send me the info.

Thank you,
D.A.F.
15 Charles Plaza, #703
Baltimore, Maryland  21201  USA

---

From: [email-masked]
Date: Wed, 19 Jun 1996 09:16:15 +0800 (CST)

Praise the Lord!!!!!!!!!
He walketh amongst us!!!!!!!
Just who we need....