Subject: Re: CD-ROM "A Designers Manual"

From: [email-masked] (Thilo Pfennig)
Date: Fri, 10 May 1996 16:06:49 +0200

I found some news!

From: [email-masked] (permaculture-mg Conference @
txinfinet.com)
Newsgroups: alt.sustainable.agriculture
Subject: Ecological Design Course
Date: 4 May 1996 21:55:19 -0400
Sender: [email-masked]
Message-ID: <[email-masked]>
NNTP-Posting-Host: fddinewz.oit.unc.edu

Here is some info about a
Permaculture Design certification course I am
planning to take in June. It should be great. Feel
free to e-mail ( [email-masked] ) if
you have any questions.
Planning is underway to have audio/visual recordings
made for use in the instructor's Permaculture CD-ROM
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
project.
~
--Clifford.

--
<URL:http://www.kiel.netsurf.de/homes/Thilo.Pfennig/thilo.html>
<URL:mailto:[email-masked]>

---

From: Michael Totten <[email-masked]>
Date: Fri, 10 May 1996 12:39:16 -0400 (EDT)

Clifford, you make mention of a permaculture CD-ROM under development -- 
are you developing it, or are you working with other people to develop 
it?  Thanks for any info as to who is undertaking the project.

Michael Totten, Director
Center for Renewable Energy & Sustainable Technology (CREST)
****NEW ADDRESS****
1725 K Street N.W., Suite 402, Washington, DC 20006
Phone: (202) 289-5368  Fax: (202) 289-5354  Email: [email-masked]
Web: http://solstice.crest.org/
FTP: ftp.crest.org      Gopher: gopher.crest.org