Subject: Permaculture for the Pacific Northwest

From: "Orville T. Murphy" <[email-masked]>
Date: 05 May 96 23:39:19 EDT

I have just moved to the Pacific Northwest (Kirkland, Wa) and I would like to
develop my backyard orchard into a permaculture landscape. Do you have any
information or addresses I would find useful?
				Orville T. Murphy

---

From: Kathy Ging <[email-masked]>
Date: Mon, 6 May 1996 00:31:05 -0700 (PDT)

read Binda Colebrook*s book:  Martitime Gardening in the PNW
for diverse crops to grow here.  I have 26 items growing
that overwintered from last year, and have not planted a 
seed yet (they are on my dining room table!). I developed
a liberated salad garden mix.