Subject: RE: permaculture on CD-ROM

From: April Sampson-Kelly <[email-masked]>
Date: Tue, 28 May 1996 12:48:00 +-1000

Permaculture is about complex information and technology
not just an "organic " feed.
I have had to deal with the major criticism that 
you can't teach something as practical as permaculture
via Mail or net.
AND YET 
we have had the most incredible students - sure some lack the
enthusiam needed to stick at a course as detailed and
as personally challenging as ours. We have students 
from around the world -some in remote stations
some in Jail!!! Some up the road and some in cities
the student standard is most impressive THIS IS OUR
MEASURE OF SUCCESS not just bums on seats 
I have also taught the conventional face to face. 
And in a face = to -face situation there is little time
for internalising and then asking questions.  There is
hardly anyroom for interactivity on a one-to-one basis.
I think the value of CD rom over books- and don't quote
me wrong - I love books they are cuddlier than the screen-
a CD rom allows you to 
1. digest at your own pace
2. follow your own path
3. re-trace the steps
this coupled with a personal tutor is our utlimate goal.

---

From: [email-masked] (Kenkichi Muramatsu)
Date: Tue, 28 May 1996 16:35:20 +0900 (JST)

At  0:48 PM 96.5.28 +0000, April Sampson-Kelly wrote:
>we have had the most incredible students
I have very limited information with respect to Permaculture here 
in Japan.  Therefore, I appreciate any CD-ROMs and publications on 
the Internet, which are the only updated resources for me.  In fact, 
I am working in Tokyo and am not presently able to practice 
Permaculture.  In that sense, I am a Permaculture illiterate person.
-------
Kenkichi Muramatsu ([email-masked], [email-masked])
http://www.saitama-j.or.jp/~nexus/permaculture/perma.html