Subject: Pemaculture Course in Bali (fwd)

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Thu, 27 Jun 1996 14:08:52 -0400 (EDT)

---------- Forwarded message ----------
Date: Wed, 26 Jun 1996 10:50:57 +0000
From: David Galloway <[email-masked]>
To: [email-masked]
Subject: Pemaculture Course in Bali

Hello

Do you know of any permaculture courses being run in Bali in July - August - Sept this year?

Do you have any contacts we could follow up on this request?
-- 
David Galloway
Chambers and Galloway & Associates
PO Box 350 Margaret River AUSTRALIA  6285
Tel +61 97 573 313    Fax +61 97 573 310
email [email-masked]

"Working for futures unlimited"

---

From: [email-masked] (Simon Henderson)
Date: Sat, 29 Jun 1996 08:42:42 -0600

>Do you have any contacts we could follow up on this request?

Dave,

Contact: Norm and Linda Van't Hoff, Abode of Peace Mountain Retreat, C/O
P.O. Box 1205, Proserpine OLD 4800, Australia. Tel: Int+61+(0)79 471050:
fax: 467479

They completed Bali's first P.C. Design cource this Spring and two more are
planned in 1996. (I don't have any dates).

I have seen the site in Bali. It's outrageously beautiful. Go for it!

Simon Henderson

Simon Henderson
Bamboo People