Meadville Space Center

Meadville Space Center => Orbiter => Topic started by: BlueManGroup10 on August 12, 2011, 08:41:05 AM



Title: Orbiter doesn't work?
Post by: BlueManGroup10 on August 12, 2011, 08:41:05 AM
Orbiter worked fine for me until this week when I open up the launcher, right before all the files load, the launcher exits and I have to forcequit the process.  I didn't install anything suspicious.  It worked fine, and then just stopped working.  Help, please??


Title: Re: Orbiter doesn't work?
Post by: Christophe on August 12, 2011, 01:41:04 PM
Did you make a change with your computer, some hadware device? an windows update?


Title: Re: Orbiter doesn't work?
Post by: BlueManGroup10 on August 12, 2011, 03:49:48 PM
No, I didn't.  It just stopped working.


Title: Re: Orbiter doesn't work?
Post by: Christophe on August 13, 2011, 01:12:58 AM
Did you try to run a defaut orbiter clean of any add-on, to see if the trouble continues?


Title: Re: Orbiter doesn't work?
Post by: BlueManGroup10 on August 13, 2011, 05:50:13 PM
No.  How can I run that?


Title: Re: Orbiter doesn't work?
Post by: Christophe on August 14, 2011, 02:12:15 AM
There's probably a conflict somehere inside your orbiter folder.
Download it again from the orbiter site (or decompress again if you have it on your harddrive) and try to run it.
If it's free of trouble that proves there's an add-on conflict or something like this.
Then try to reinstall all the add-on step by step.

I experienced the same, one day and the conflict was with orbiter sound and my sound device. I ran out of that trouble by reinstalling the sound driver.