Meadville Space Center

Project Apollo - NASSP => Support & Bugs => Topic started by: eddievhfan1984 on September 30, 2012, 05:33:10 PM



Title: Panelling problem
Post by: eddievhfan1984 on September 30, 2012, 05:33:10 PM
Just recently picked up a laptop with the power to run NASSP to my liking; loving it so far. However, when I ran the Apollo 7 vAGC scenario, I got the attached picture. Help?


Title: Re: Panelling problem
Post by: Tschachim on October 01, 2012, 04:57:37 PM
Which OS and graphics adapter does the laptopn have?
Which graphic client (inline DX7, DX9, DX11) do you use?


Title: Re: Panelling problem
Post by: eddievhfan1984 on October 02, 2012, 04:35:11 AM
Win 7 x64 Pro
Nvidia GeForce GTS 250M
Using the DX9 client (can't get DX11 to work yet... :P)


Title: Re: Panelling problem
Post by: Tschachim on October 02, 2012, 01:09:33 PM
Strange, I have this problem if I use the inline client (win7 64bit, NVIDIA, too).

Which DX9 client version do you use?
Anything "interesting" or red in Orbiter\Modules\D3D9Client\D3D9ClientLog.html?
Do you use the most recent NVIDIA drivers?

...and it looks like the DX11 won't work with it, it's a DX10 graphics adapter: http://en.wikipedia.org/wiki/GeForce_200_Series

Cheers
Tschachim


Title: Re: Panelling problem
Post by: eddievhfan1984 on October 02, 2012, 03:03:02 PM
Aside from a line about failing to start stereoscopic 3D mode, nothing bad. Also, the stock DG scenarios in Orbiter have no problems. I did find out my driver's out-of-date, so I'll go ahead and update, see what's doin'. Thanks.


Title: Re: Panelling problem
Post by: Tschachim on October 02, 2012, 04:35:46 PM
Other than that you might want to talk with Jarmo about that: http://www.orbiter-forum.com/showthread.php?t=18431


Title: Re: Panelling problem
Post by: eddievhfan1984 on October 02, 2012, 06:56:44 PM
Well, the driver update did the trick! But now I've a new problem. :P When I try and do SV updates, I get a CTD.


Title: Re: Panelling problem
Post by: Tschachim on October 03, 2012, 06:55:57 AM
Look here: http://www.ibiblio.org/mscorbit/mscforum/index.php?topic=2746.msg21374#msg21374


Title: Re: Panelling problem
Post by: eddievhfan1984 on October 03, 2012, 11:11:17 AM
Ah, thank you! I didn't know about the OSV feature; I'd seen it and guessed, but... Hopefully, a new module pack will be on its way. \m/