Meadville Space Center
Welcome, Guest. Please login or register.
March 29, 2020, 02:07:05 AM

Login with username, password and session length
Search:     Advanced search
Gemini 060615 released!
25068 Posts in 2094 Topics by 2266 Members
Latest Member: twa517
* Home Help Search Login Register
  Show Posts
Pages: 1 [2]
16  Project Apollo - NASSP / Support & Bugs / Re: TLI problem on: April 28, 2009, 10:31:09 PM
I had the same problem with the Apollo 8 vAGC scenario, and it's been driving me crazy. I'll try the new version of IMFD.

EDIT: No good. I just downloaded the new IMFD linked above and put the .dll in the Modules\Plugins folder (is that right?), activated it and began using it. I still orient about 40 degrees downward torwards Earth and get sent blazing down when TLI starts.

Here's one of my recent quicksaves with IMFD set for TLI (at least it should be, I quicksave pretty often so I usually start forgetting them pretty fast >_>).
17  Project Apollo - NASSP / Support & Bugs / Re: Problem regarding Alt-Tabbing on: April 11, 2009, 01:49:03 PM
A clean install over a fresh Orbiter seems to have done the trick. No freezing up after 20 minutes of constant Alt-Tabbing. I guess this can be closed now.
18  Project Apollo - NASSP / Support & Bugs / Problem regarding Alt-Tabbing on: April 11, 2009, 11:54:22 AM
A few days ago, I started attempting to fly Apollo 7 in the NASSP beta. I love the realism (though it is definitely a steep learning curve). Yesterday, I was excited to see a relatively new CVS snapshot, so I downloaded that and the new modules pack and installed it over the previous beta installation (I'm limited on space, so I'm trying to avoid doing a clean install, though I will if necessary). So far, it's working well, except an odd problem with the panels. I use the "Apollo 7 Flightplan vAGC.xls", and I regularly Alt-Tab out of Orbiter to refer to it (not to mention to take a break and do other things). However, ever since I installed the most recent beta, the panels freeze up after six or seven alt-tabs. Switching to third-person view with F1 doesn't work, nor does switching to other views with F8. Neither does any of the other function keys (e.g. F4 for pausing). However, it's not entirely frozen, because I can still click any of the switches that happen to be in the panel view I'm stuck on and have them respond. I can also save the scenario and reload it to make the panels work, but doing this every five minutes is something I'd like to avoid.

If it's simply a matter of needing a clean install, then that's not a problem (I've been looking for an excuse to reinstall Orbiter, as my current install is clogged with unused addons). But if it isn't that, does anybody have any idea what it might be and if I can fix it?
Pages: 1 [2]
Powered by MySQL Powered by PHP Powered by SMF 1.1.10 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!