Meadville Space Center
Welcome, Guest. Please login or register.
January 27, 2021, 11:45:50 AM

Login with username, password and session length
Search:     Advanced search
Welcome to the new Meadville Space Center forums!
25068 Posts in 2094 Topics by 2266 Members
Latest Member: Apollo Next
* Home Help Search Login Register
+  Meadville Space Center
|-+  Project Apollo - NASSP
| |-+  Project Apollo - NASSP News & Discussion
| | |-+  Support & Bugs (Moderators: movieman, Tschachim, Swatch, lassombra)
| | | |-+  No power in LM
« previous next »
Pages: [1] Print
Author Topic: No power in LM  (Read 814 times)
Odyssey
Full Member
***
Posts: 93



View Profile Email
« on: March 22, 2007, 09:18:21 AM »

When ever I switch to the LM it is always in darkness and I have to press CTRL+up to turn on the lights. i have the same problem when switching back the CSM too, even though the lights were on when I left. Is there a power switch or something in the panel that turns the lights on. Also, on a different topic, can you switch huds on and off in the LM. I can't seem to find the switch on the panel.

Thanks
Logged

Odyssey Wink
Tschachim
Project Apollo - NASSP
Administrator
Hero Member
****
Posts: 3700


nassp.sf.net


View Profile WWW
« Reply #1 on: March 23, 2007, 06:37:35 AM »

The 6.4.3 version has 2 panel sets, a normal and a dark/illuminated, and you can switch between them as you already discovered. This has nothing to do with power supply, there are no internal system simulations in the 6.4.3 version. For the HUD you need to use the keyboard shortcuts, I think.

Cheers
Tschachim
Logged

Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.10 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!