Meadville Space Center
Welcome, Guest. Please login or register.
October 31, 2020, 12:12:45 PM

Login with username, password and session length
Search:     Advanced search
Project Apollo Beta 7.0 released!
http://nassp.sf.net/wiki/Installation
25068 Posts in 2094 Topics by 2266 Members
Latest Member: twa517
* Home Help Search Login Register
+  Meadville Space Center
|-+  Project Apollo - NASSP
| |-+  Project Apollo - NASSP Development
| | |-+  Modeling (Moderators: movieman, Swatch, lassombra)
| | | |-+  A few questions
« previous next »
Pages: [1] Print
Author Topic: A few questions  (Read 2460 times)
Ubaku
Full Member
***
Posts: 35


Space, The Final Frontier


View Profile Email
« on: May 19, 2007, 05:04:15 PM »

Hello, I am kind of new to this particular forum, but not to the Orbiter community. I have tried many versions of NASSP in the past and now tried the latest version. It really is the best it has ever been.

But I would like to know if we can improve some things.

First of all the Launchpad. The one in the latest NASSP 6.4 is kind of crappy. No offense. I remember an addon called moonport that had the most realistic Apollo launchpad I ever seen. Here are some screenshots to refresh your memory.  Wink

http://img255.imageshack.us/img255/9939/untitledgr7.jpg

http://img261.imageshack.us/img261/9116/moonport3gf5.jpg

http://img255.imageshack.us/img255/7840/moonport4zu6.jpg

And here is the default for NASSP 6.4. 

http://img72.imageshack.us/img72/655/moonport6dv1.jpg

Its not bad, but not nearly as realistic as moonport. And the textures need some work. So how about we combine the new meshes and textures from moonport into NASSP. It was originally an addon for NASSP anyway, but it doesn't work with the latest version I tried.

The only other problem I can see is the Lunar Module. Why exactly is the upper part of it untextured? I don't think its so hard to texture it, and it doesn't affect your computer one way or another.

I mean take a look. There is no way this is normal. 

http://img254.imageshack.us/img254/5750/lmkd3.jpg

« Last Edit: May 19, 2007, 07:08:41 PM by Ubaku » Logged
orbiterfan
Project Team Member
Sr. Member
****
Posts: 390



View Profile
« Reply #1 on: May 19, 2007, 05:23:52 PM »

There's already brand new Launch Complex 39 meshes in the 7.0 beta(The 6.x.x versions aren't actively maintained anymore).

Below is a screenshot of the current Mobile Launcher, Mobile Servicing Structure, Crawler Transporter and LC-39 concrete hardstand.

Not shown in the screenshot is the new Vertical Assembly Building exterior and interior complete with animations.

Logged
Ubaku
Full Member
***
Posts: 35


Space, The Final Frontier


View Profile Email
« Reply #2 on: May 19, 2007, 06:06:05 PM »

Ah sweet!!! That even beats moonport. I gotta get 7.0 then. I'm planning to make a complete trip to the moon with landing and return back to earth.

How about the Lunar Module problem. Has that been solved in the 7.0 beta? I mean the top is completely untextured, there is no hatch even. I think its a texture bug of some sort.

http://img254.imageshack.us/img254/5750/lmkd3.jpg
« Last Edit: May 19, 2007, 06:13:11 PM by Ubaku » Logged
orbiterfan
Project Team Member
Sr. Member
****
Posts: 390



View Profile
« Reply #3 on: May 19, 2007, 06:17:12 PM »

How about the Lunar Module problem. Has that been solved in the 7.0 beta? I mean the top is completely untextured, there is no hatch even. I think its a texture bug of some sort.
http://img254.imageshack.us/img254/5750/lmkd3.jpg
You're looking at the back of the LM ascent stage, not the front where the hatch and windows are.
Logged
orbiterfan
Project Team Member
Sr. Member
****
Posts: 390



View Profile
« Reply #4 on: May 19, 2007, 06:30:26 PM »

Here's a screenshot of the Apollo 11 rollout from the VAB:
Logged
Ubaku
Full Member
***
Posts: 35


Space, The Final Frontier


View Profile Email
« Reply #5 on: May 19, 2007, 06:41:00 PM »

Ah thanks a lot for the screenshot. Yes its beautiful. You guys did a great job. About the LM, yea I was looking at the back it turns out, I have no clue how I confused the back with the front except the fact that the front of the LM was in the shadow, and I looked at whatever was lit up.

Now one more question which I'm sure is in some tutorial somewhere, but I can't seem to get control of the CSM after Booster shutdown and it gets into orbit. The autopilot is still in control, and that is when I should be able to do the Lunar burn and dock and etc.

Also is there a sheet of keyboard commands somewhere? I keep pressing J and no seperation occurs. I'm talking about Apollo 11, but its the same for all the missions onwards. 
« Last Edit: May 19, 2007, 06:43:07 PM by Ubaku » Logged
orbiterfan
Project Team Member
Sr. Member
****
Posts: 390



View Profile
« Reply #6 on: May 19, 2007, 06:49:10 PM »

Which version? 6.4.3 or 7.0 beta? Now you don't jettison the S-IVB with any keys. It's all done with the panels(F8 key to toggle them). The button you're looking for is the CSM/LV SEP push button on panel 1.

« Last Edit: May 19, 2007, 06:51:31 PM by orbiterfan » Logged
Ubaku
Full Member
***
Posts: 35


Space, The Final Frontier


View Profile Email
« Reply #7 on: May 19, 2007, 07:07:30 PM »

Ah of course its much better using the panels. That is the way I always wanted to do it. But the CSM isn't even an airplane cockpit, all those buttons. Well I did find two nice tutorials. And the title of this thread doesnt even make sense anymore, so I'm changing it. LOL. 
« Last Edit: May 19, 2007, 07:54:47 PM by Ubaku » Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.10 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!