Meadville Space Center
Welcome, Guest. Please login or register.
October 31, 2020, 06:25:10 PM

Login with username, password and session length
Search:     Advanced search
Welcome to the new Meadville Space Center forums!
25068 Posts in 2094 Topics by 2266 Members
Latest Member: twa517
* Home Help Search Login Register
+  Meadville Space Center
|-+  Project Apollo - NASSP
| |-+  Project Apollo - NASSP News & Discussion
| | |-+  Support & Bugs (Moderators: movieman, Tschachim, Swatch, lassombra)
| | | |-+  SM and CM RCS gauge
« previous next »
Pages: [1] Print
Author Topic: SM and CM RCS gauge  (Read 1209 times)
ATC_yul
Full Member
***
Posts: 19


View Profile
« on: May 31, 2008, 01:49:35 PM »

Hi there!
               I just started to use Apollo 7.0 a week ago and during the backup crew prelaunch checklist, I notified that 3 out of 4 needles are not working in the RCS status gauge (upper left of panel no.2 CSM).  Only propelant quantity is working.  Is this normal?

thanks
Logged
Tschachim
Project Apollo - NASSP
Administrator
Hero Member
****
Posts: 3700


nassp.sf.net


View Profile WWW
« Reply #1 on: May 31, 2008, 01:54:40 PM »

Not working = reading zero? No, that's not normal, you should have alarms because of that actually. Which SM Quad/CM Sys shows this and which scenario do you use? Feel free to post/attach a saved scenario reflecting this state so I can have a look.

Cheers
Tschachim
Logged

ATC_yul
Full Member
***
Posts: 19


View Profile
« Reply #2 on: May 31, 2008, 02:21:26 PM »

Thanks for the help...

Look, I'm not very familiar with all those acronyms but what I see is in attach file.

I'm flying Apollo historical missions-apollo 11-3.Apollo 11 launch

T+ 2800 sec approx



* rcsct8.jpg (25.79 KB, 559x224 - viewed 77 times.)
Logged
Tschachim
Project Apollo - NASSP
Administrator
Hero Member
****
Posts: 3700


nassp.sf.net


View Profile WWW
« Reply #3 on: May 31, 2008, 04:34:01 PM »

Hm, the scenario is working fine for me, please make sure that you're using the latest modules and you updated all directories: http://nassp.sf.net/wiki/Installation

Cheers
Tschachim
Logged

ATC_yul
Full Member
***
Posts: 19


View Profile
« Reply #4 on: May 31, 2008, 07:02:56 PM »

I just made the update this afternoon...  I'll get back to you asap.

Logged
ATC_yul
Full Member
***
Posts: 19


View Profile
« Reply #5 on: May 31, 2008, 08:18:52 PM »

Et voila...  like 99% of the time, a little update is the solution!  Thank you for the help.
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.10 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!