Meadville Space Center
Welcome, Guest. Please login or register.
October 31, 2020, 06:24:42 PM

Login with username, password and session length
Search:     Advanced search
Gemini 060615 released!
25068 Posts in 2094 Topics by 2266 Members
Latest Member: twa517
* Home Help Search Login Register
+  Meadville Space Center
|-+  Project Apollo - NASSP
| |-+  Project Apollo - NASSP News & Discussion
| | |-+  Support & Bugs (Moderators: movieman, Tschachim, Swatch, lassombra)
| | | |-+  hi gain antenna
« previous next »
Pages: [1] Print
Author Topic: hi gain antenna  (Read 778 times)
ATC_yul
Full Member
***
Posts: 19


View Profile
« on: June 04, 2008, 06:54:04 PM »

Hi folks,

Little problem here...  I don't have any reading/needles on the hi-gain antenna/ S-band antenna gauge ( CSM panel 2, lower right).  Did all the pre-launch (backup and prime) twice, nassp fully updated and still no read-out.  Any suggestion?

Thanks

Using: historical missions  -  apollo 11 -  apollo 11 launch scenario
« Last Edit: June 04, 2008, 06:56:24 PM by ATC_yul » Logged
Tschachim
Project Apollo - NASSP
Administrator
Hero Member
****
Posts: 3700


nassp.sf.net


View Profile WWW
« Reply #1 on: June 05, 2008, 05:04:33 AM »

I don't have any reading/needles on the hi-gain antenna/ S-band antenna gauge ( CSM panel 2, lower right).

This gauge isn't working yet, sorry.

Cheers
Tschachim
Logged

Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.10 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!