Meadville Space Center
Welcome, Guest. Please login or register.
January 22, 2021, 02:28:48 PM

Login with username, password and session length
Search:     Advanced search
25068 Posts in 2094 Topics by 2266 Members
Latest Member: Apollo Next
* Home Help Search Login Register
+  Meadville Space Center
|-+  Project Apollo - NASSP
| |-+  Project Apollo - NASSP News & Discussion
| | |-+  Support & Bugs (Moderators: movieman, Tschachim, Swatch, lassombra)
| | | |-+  Problem with AGC
« previous next »
Pages: [1] Print
Author Topic: Problem with AGC  (Read 793 times)
Nerva
Full Member
***
Posts: 85


View Profile
« on: December 23, 2008, 01:02:04 PM »

Hello

I'm having a problem with the AGC. I'm trying to do the P51 IMU allignment and I'm using the Apollo 7 flightplan. When I get to the step where I enter V16 N91 on the DSKY the computer activity light flashes but line 1 and 2 of the AGC are blanl, no numerials at all, no angles displayed. I've attached the scenario here.

Any help appreciated!

« Last Edit: December 23, 2008, 01:04:25 PM by Nerva » Logged
bg114
Full Member
***
Posts: 25


View Profile
« Reply #1 on: December 23, 2008, 08:20:16 PM »


Im 99 % sure that the AGC is not fully functional in the Quickstart mode. You have to use the Apollo 7 Virtual AGC - Launch scenario to use the alignment programs (P51, P52, etc..). Hope this helps
Logged
Tschachim
Project Apollo - NASSP
Administrator
Hero Member
****
Posts: 3700


nassp.sf.net


View Profile WWW
« Reply #2 on: December 25, 2008, 04:23:28 PM »

That's 100% correct.  Happy

In Quickstart Mode there's no Virtual AGC, but the Simple AGC: http://nassp.sf.net/wiki/First_Steps

Cheers
Tschachim
Logged

Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.10 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!