Meadville Space Center
Welcome, Guest. Please login or register.
November 24, 2020, 01:49:48 AM

Login with username, password and session length
Search:     Advanced search
Project Apollo Beta 7.0 released!
http://nassp.sf.net/wiki/Installation
25068 Posts in 2094 Topics by 2267 Members
Latest Member: Apollo Next
* Home Help Search Login Register
+  Meadville Space Center
|-+  Project Apollo - NASSP
| |-+  Project Apollo - NASSP News & Discussion
| | |-+  Support & Bugs (Moderators: movieman, Tschachim, Swatch, lassombra)
| | | |-+  LOI problem
« previous next »
Pages: [1] Print
Author Topic: LOI problem  (Read 1539 times)
awralls
Jr. Member
**
Posts: 4


View Profile Email
« on: May 25, 2009, 09:32:46 AM »

Hi,

I'm following the checklist on the wiki and getting as far as the LOI preparations.
I get as far as the following:

SC CONT  1  CMC  Last switch required to turn control of the RCS over to the computer. The craft will start orienting to target attitude for the burn. 

..but there is no re-orientation burn on selcting this switch to CMC.

The only difference between the checklist and what I'm doing is that I'm using Jarmo's new Lunar Transfer MFD for TLI and the MCC.

Any advice would be much appreciated.

Andy
Logged
Tschachim
Project Apollo - NASSP
Administrator
Hero Member
****
Posts: 3700


nassp.sf.net


View Profile WWW
« Reply #1 on: May 25, 2009, 09:53:33 AM »

Could you post/attach a scenario showing this problem, then I'll take a look?

Cheers
Tschachim
Logged

awralls
Jr. Member
**
Posts: 4


View Profile Email
« Reply #2 on: May 25, 2009, 11:11:25 AM »

Thanks for the offer. This is about 45 minutes to PET and all I've done is to set SIG COND/DRIVER BIAS POWER switches and run P16.

Setting SC CONT to CMC has no effect on spacrcraft orientation (for me, anyway)

Andy

* A-14 Pre-LOI.scn (55.99 KB - downloaded 61 times.)
Logged
Tschachim
Project Apollo - NASSP
Administrator
Hero Member
****
Posts: 3700


nassp.sf.net


View Profile WWW
« Reply #3 on: May 25, 2009, 06:00:08 PM »

..but there is no re-orientation burn on selcting this switch to CMC.

Hm, works fine here. When I load your scenario and do:

DSKY - V37E 16E    
SIG COND/DRIVER BIAS POWER - AC1/AC2    
SC CONT -   CMC

the RCS fires and re-orientation begins?  Confused

Cheers
Tschachim
Logged

awralls
Jr. Member
**
Posts: 4


View Profile Email
« Reply #4 on: May 26, 2009, 05:08:07 AM »

Quote
Hm, works fine here.

Hmmm, I was afraid you'd say that. Can you confirm that the SIG COND/DRIVER BIAS POWER switches should be  - left switch up/right switch down?

Does it matter if any particular MFD is displayed?

Andy
Logged
Tschachim
Project Apollo - NASSP
Administrator
Hero Member
****
Posts: 3700


nassp.sf.net


View Profile WWW
« Reply #5 on: May 26, 2009, 06:20:53 AM »

Hmmm, I was afraid you'd say that. Can you confirm that the SIG COND/DRIVER BIAS POWER switches should be  - left switch up/right switch down?

Yes. You can do it vice versa, too, as long as neither switch is centered, i.e. both have power.

Does it matter if any particular MFD is displayed?

No.

I attached a scenario saved after I did the forementioned stuff, when I load it, the thrusters fire immediately after scenario start. Please check if this is the case on your side, too.

Cheers
Tschachim

* A-14 Pre-LOI 0001.scn (56.33 KB - downloaded 54 times.)
Logged

awralls
Jr. Member
**
Posts: 4


View Profile Email
« Reply #6 on: May 26, 2009, 10:02:32 AM »

It works. Sir, you've been a real help. And now a confession...it was entirely my fault, as you probably surmised. Flipping to panel 7 quickly, I had moved the TVS SERVO POWER SWITCHES instead of the SIG CON/DRIVER BIAS POWER switches. The wacky thing is that I made that mistake 3 times and didn't notice - duh!! And to think when I was a 10-year old, 45 years ago, I had dreams of being an astronaut!

Oh well.

So, thanks for your help and many congratulations on a fantastic simulation to you and the whole team. The real depth of it only hit me just now. I got an SM RCS B c/w. Checking through things, I could see that the quad had overheated. Couldn't work out why...and then it hit me! Quickstart mode and no PTC. I rolled the quad into the shade (not being sure how to set up a reliable PTC), turned the quad B heater off and sure enough after a while, down came the temp. Brilliant!!

Now to research PTC....

Thanks again,

Andy
Logged
Tschachim
Project Apollo - NASSP
Administrator
Hero Member
****
Posts: 3700


nassp.sf.net


View Profile WWW
« Reply #7 on: May 26, 2009, 10:37:42 AM »

You're welcome, it's fun for me actually, kinda you are the astronaut and I'm the flight controller.  Happy
Logged

Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.10 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!