Meadville Space Center
Welcome, Guest. Please login or register.
February 17, 2020, 08:47:24 PM

Login with username, password and session length
Search:     Advanced search
25068 Posts in 2094 Topics by 2266 Members
Latest Member: twa517
* Home Help Search Login Register
+  Meadville Space Center
|-+  Meadville Space Center
| |-+  Orbiter
| | |-+  problem with orbiter2009beta
« previous next »
Pages: [1] Print
Author Topic: problem with orbiter2009beta  (Read 4845 times)
dutchErik
Jr. Member
**
Posts: 4


View Profile Email
« on: January 09, 2010, 11:33:59 AM »

Hello people,
I've downloaded and installed orbiter2009beta lately but then I get a strange window.
It says it runs some tests to verify if this version is official.
then it says this:
Test 3: checking DirectX
Scanning dxdiag output.
DirectX version >=7 required!
D3D7 dynamic library not found!
For full DirectX diagnosics, see file dxdiag.log

installation verification complete.
Potential problems were found.
for details, see file install.log
press a key to launch orbiter.
Logged
dutchErik
Jr. Member
**
Posts: 4


View Profile Email
« Reply #1 on: January 09, 2010, 11:37:02 AM »

But when I press a key the program doesn't do anything but shutting down.
and the .log files are nowhere to be found.

can anyone help me with this problem.

By the way, I have a clean install of the game.
sorry for my bad english
Logged
Tschachim
Project Apollo - NASSP
Administrator
Hero Member
*****
Posts: 3700


nassp.sf.net


View Profile WWW
« Reply #2 on: January 10, 2010, 10:10:21 AM »

DirectX version >=7 required!

You might want to check the directx version you have installed.

Cheers
Tschachim
Logged

dutchErik
Jr. Member
**
Posts: 4


View Profile Email
« Reply #3 on: January 11, 2010, 10:33:08 AM »

That's what I thought in the beginning.
But I have DirectX10!!!
so that can't be the problem.
Does orbiter2009 have problems with Vista??


thanks for your help.
Logged
Tschachim
Project Apollo - NASSP
Administrator
Hero Member
*****
Posts: 3700


nassp.sf.net


View Profile WWW
« Reply #4 on: January 11, 2010, 11:05:49 AM »

Does orbiter2009 have problems with Vista??

I'm not sure (as I don't have Vista), you might want to ask that at the Orbiter main forum: http://www.orbiter-forum.com
Logged

constellation
Full Member
***
Posts: 28


View Profile Email
« Reply #5 on: March 04, 2010, 02:13:12 PM »

Does orbiter2009 have problems with Vista??

I'm not sure (as I don't have Vista), you might want to ask that at the Orbiter main forum: http://www.orbiter-forum.com

Where do I download the ORBITER 2009? As far as I know on their website only 2006 P1 version was the latest? There is a 2009 version somewhere?!
Logged
Tschachim
Project Apollo - NASSP
Administrator
Hero Member
*****
Posts: 3700


nassp.sf.net


View Profile WWW
« Reply #6 on: March 05, 2010, 05:23:45 AM »

http://sourceforge.net/apps/mediawiki/orbitervis/index.php?title=OrbiterPublicBeta  Happy
Logged

STS-52
Jr. Member
**
Posts: 4


View Profile
« Reply #7 on: March 23, 2010, 01:57:35 PM »


       tschachim,

      One question, which one is it?   Confused
« Last Edit: March 23, 2010, 02:07:56 PM by STS-52 » Logged

"Caution is the elder brother of wisdom"
NLS le pingouin
Full Member
***
Posts: 17


View Profile
« Reply #8 on: March 23, 2010, 04:10:08 PM »

Has you can read on the link that was givent to you : "This is a list of recent public beta versions of the Orbiter Space Flight Simulator. You need to install the appropriate Orbiter beta snapshot before downloading and compiling a graphics client. See the installation guide below on how to install these beta packages."

If you want the last one, take the last one.
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.10 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!