Meadville Space Center
Welcome, Guest. Please login or register.
November 24, 2020, 02:09:01 AM

Login with username, password and session length
Search:     Advanced search
25068 Posts in 2094 Topics by 2267 Members
Latest Member: Apollo Next
* Home Help Search Login Register
+  Meadville Space Center
|-+  Project Apollo - NASSP
| |-+  Project Apollo - NASSP News & Discussion
| | |-+  Support & Bugs (Moderators: movieman, Tschachim, Swatch, lassombra)
| | | |-+  CVS Checkout problem 12112011
« previous next »
Pages: [1] Print
Author Topic: CVS Checkout problem 12112011  (Read 3412 times)
Boeing
Full Member
***
Posts: 12


View Profile Email
« on: November 12, 2011, 01:36:13 PM »

Hello

If this is not the place for this please move it...

I am having problem when checking out Project Apollo, i follow the steps from http://nassp.sourceforge.net/wiki/Installation but I get:

Empty password used - try 'cvs login' with a real password
cvs checkout: in directory .:
cvs checkout: cannot open CVS/Entries for reading: No such file or directory

What is happening? Thank you
Logged
Apathy Man
Project Team Member
Full Member
****
Posts: 17



View Profile Email
« Reply #1 on: November 13, 2011, 12:22:56 AM »

If you are using the latest version of Tortoise, uninstall and try installing Tortoise CVS v1.8.29. This version works fine with the SF servers per the Wiki. Make sure cvsagent is running in the active processes as well, or else it will not prompt you for a password.

Also, if you're using Win7x64, you may or may not see the overlay icons in the folders for CVS operations with this v1.8.29. If this is the case, download Halfshell and perform all CVS operations with it. (Halfshell emulates a 32-bit explorer environment, which v1.8.29 is compatible with.)

Hope this helps.
Logged

"Whoopee!" Pete Conrad's first word upon stepping on the moon.
Dogsbody
Full Member
***
Posts: 41


View Profile
« Reply #2 on: November 14, 2011, 03:25:02 AM »

Can I also ask for some clarification. I have v 1.8.29. It also give the - Empty password used - try 'cvs login' with a real password - error. Is that right? Or do I need to put in a password?

Also, how do I make sure cvsagent is running in the active processes on windows 7 32 bit?

Also, I did the checkout but to make sure I had the right stuff now that I have downgraded y tortoise to V1.8.29. I am getting this error - cvs checkout: move away Sound/ProjectApollo/Apollo11/ap11landingmono50.wav; it is in the way
C ProjectApollo/Apollo11/ap11landingmono50.wav - for all the wav files in that folder. Is something wrong or is it just because I am running checkout again and those files are already downloaded?
Logged
Apathy Man
Project Team Member
Full Member
****
Posts: 17



View Profile Email
« Reply #3 on: November 14, 2011, 09:36:48 AM »

Those files were already downloaded. I made the mistake of outliing how to get Tortoise working if you had a SF account in the previous post. If you don't have an SF account and are on the development list, a simple anonymous protocol could be used as stated in the wiki. In this case, cvsagent and a password prompt is unnecessary.
Logged

"Whoopee!" Pete Conrad's first word upon stepping on the moon.
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.10 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!