Meadville Space Center
Welcome, Guest. Please login or register.
November 24, 2020, 01:25:34 AM

Login with username, password and session length
Search:     Advanced search
Project Apollo Beta 7.0 released!
http://nassp.sf.net/wiki/Installation
25068 Posts in 2094 Topics by 2267 Members
Latest Member: Apollo Next
* Home Help Search Login Register
+  Meadville Space Center
|-+  Project Apollo - NASSP
| |-+  Project Apollo - NASSP News & Discussion
| | |-+  Support & Bugs (Moderators: movieman, Tschachim, Swatch, lassombra)
| | | |-+  Quicksave Causes Separation
« previous next »
Pages: [1] Print
Author Topic: Quicksave Causes Separation  (Read 1496 times)
BigDAS
Sr. Member
****
Posts: 307



View Profile Email
« on: June 16, 2006, 07:14:50 PM »

The "S" key is currently used to separate the S1V, CSM and LEM, however this interferes with Orbiter's Quicksave combo (ALT-S). Attempting to quicksave will result in a manual separation, which is not too good when you're trying to save a point in time during a launch phase or TLI. Consider using another key or key combo.
« Last Edit: June 25, 2006, 06:10:25 PM by Tschachim » Logged

BigDAS

"We should, in my judgement, put a man on Mars by the end of this century"
Vice President Spiro T. Agnew - July 16, 1969
Tschachim
Project Apollo - NASSP
Administrator
Hero Member
****
Posts: 3700


nassp.sf.net


View Profile WWW
« Reply #1 on: June 16, 2006, 07:20:48 PM »

Quicksave is CTRL-S, not ALT-S. I just checked the code and it looks fine, CTRL combinations are ignored. I'll try tomorrow, but are you sure?

Cheers
Tschachim
Logged

movieman
Moderator
Hero Member
****
Posts: 1710



View Profile
« Reply #2 on: June 16, 2006, 07:21:12 PM »

That key shouldn't really do anything anyway, should it?
Logged
Tschachim
Project Apollo - NASSP
Administrator
Hero Member
****
Posts: 3700


nassp.sf.net


View Profile WWW
« Reply #3 on: June 16, 2006, 07:26:21 PM »

Well, it's the separation key in quickstart mode for the panel haters. Wink
http://nassp.sf.net/user/checklist-quickstart.html

I added a check for ALT, too...

Cheers
Tschachim
Logged

BigDAS
Sr. Member
****
Posts: 307



View Profile Email
« Reply #4 on: June 16, 2006, 09:41:54 PM »

Sorry, I meant CTRL-S. Doesn't seem to make a difference. Either combo will cause a sep. Maybe it's my keyboard configuration. I'll check into this.

[EDIT]

Hmm, I checked and it seems the CTRL key was not working. I rebooted and it's working okay now. Sorry for the confusion.
Logged

BigDAS

"We should, in my judgement, put a man on Mars by the end of this century"
Vice President Spiro T. Agnew - July 16, 1969
Tschachim
Project Apollo - NASSP
Administrator
Hero Member
****
Posts: 3700


nassp.sf.net


View Profile WWW
« Reply #5 on: June 17, 2006, 01:29:03 PM »

No problem, you're right anyway, the S key is too dangerous. Wink
I changed it to "J", now the Quickstart mode usage is identical to AMSO. Happy

Cheers
Tschachim
Logged

BigDAS
Sr. Member
****
Posts: 307



View Profile Email
« Reply #6 on: June 19, 2006, 05:11:21 AM »

Quote from: Tschachim
No problem, you're right anyway, the S key is too dangerous. Wink
I changed it to "J", now the Quickstart mode usage is identical to AMSO. Happy

Cheers
Tschachim


Well done!
Logged

BigDAS

"We should, in my judgement, put a man on Mars by the end of this century"
Vice President Spiro T. Agnew - July 16, 1969
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.10 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!