Meadville Space Center
Welcome, Guest. Please login or register.
December 16, 2019, 06:23:30 AM

Login with username, password and session length
Search:     Advanced search
Gemini 060615 released!
25068 Posts in 2094 Topics by 2266 Members
Latest Member: twa517
* Home Help Search Login Register
+  Meadville Space Center
|-+  Meadville Space Center
| |-+  Site News
| | |-+  New Forum
« previous next »
Pages: [1] 2 Print
Author Topic: New Forum  (Read 11155 times)
robertsconley65
Administrator
Full Member
*****
Posts: 149


View Profile Email
« on: June 24, 2006, 09:31:25 AM »

I feel this new forum software will allow better protection against spam in the long run plus allow for more options in the future. Let me know what all ofyou think.
Logged
BigDAS
Sr. Member
****
Posts: 307



View Profile Email
« Reply #1 on: June 24, 2006, 09:51:01 AM »

Seems okay. Time will tell. As long as the Search functions and Latest Post options are configuruable.
Logged

BigDAS

"We should, in my judgement, put a man on Mars by the end of this century"
Vice President Spiro T. Agnew - July 16, 1969
movieman
Project Admin
Hero Member
*****
Posts: 1710



View Profile
« Reply #2 on: June 24, 2006, 05:17:28 PM »

Seems OK except we lost all today's posts.
Logged
Zachstar
Sr. Member
****
Posts: 317

Is it Star Trek?


View Profile
« Reply #3 on: June 24, 2006, 05:18:21 PM »

The forums are now public.

Now they are still beta as because of the rename some things have to be reinstalled or refixed. However ALL your stuff (Except avatars sorry a problem with a folder prevented that) has been transfered over. As of like 15-20 hours ago.

If you made a post on the old forum after that your post is lost sorry!!

Please reupload your avatars and enjoy the new forum please post any problems you may have.

Logged


-------------------------------------------
robertsconley65
Administrator
Full Member
*****
Posts: 149


View Profile Email
« Reply #4 on: June 24, 2006, 05:30:32 PM »

The old forum is up at http://www.ibiblio.org/mscorbit/mscforumold with today's post.

copy anything you need from there.
Logged
DarthVader
Project Admin
Sr. Member
*****
Posts: 315



View Profile WWW
« Reply #5 on: June 25, 2006, 12:45:05 AM »

is it possible to copy a whole post? or do we have to copy the contents only? The new forums are nice and all, but you guys could maybe have given a bit more notice before switching to it ... Tongue

oh and ... 'sup with the smiley?
« Last Edit: June 25, 2006, 12:48:05 AM by DarthVader » Logged

Zachstar
Sr. Member
****
Posts: 317

Is it Star Trek?


View Profile
« Reply #6 on: June 25, 2006, 01:15:55 AM »

No we had to do it today. If we waited longer it'd mean that we had to close the older forums anyway as we cant run the convert script again.

The issues are getting settled out. The smilies will be fixed soon.
Logged


-------------------------------------------
robertsconley65
Administrator
Full Member
*****
Posts: 149


View Profile Email
« Reply #7 on: June 25, 2006, 08:28:54 AM »

is it possible to copy a whole post? or do we have to copy the contents only? The new forums are nice and all, but you guys could maybe have given a bit more notice before switching to it ... Tongue

oh and ... 'sup with the smiley?

I apologize for the suddenness of the switch, definitely there were lessons learned this time. The main reason for the sudden switch is the new forum software just worked. It was easy to install and get up. The only problems came when I switched the directory name and had to find all the directory locations and switch them.

Logged
Kodiak
Project Team Member
Jr. Member
****
Posts: 3


View Profile WWW
« Reply #8 on: June 25, 2006, 06:52:21 PM »

Looks really good
Logged



Kodiak's Space Contraptions My blog following development of my add-ons for orbiter
My Flickr Pics

Wii for Wiindetta:
Remember, remember the 19th of November.
Of tilt sensors, consoles, and plot.
I see no reason why this holiday season should ever be forgot.
Coussini
Project Team Member
Hero Member
****
Posts: 699


View Profile
« Reply #9 on: June 26, 2006, 01:22:32 PM »



I have a problem with some icon... (SEE THE
RED X) Can you help me. See the following exemple.

http://img475.imageshack.us/img475/1324/problem1am.jpg




What can i do to correct the display. The old forum display was correct. I did'nt have a problem.

Thanks for any reply

« Last Edit: June 26, 2006, 01:27:01 PM by Coussini » Logged

Have a nice day
Zachstar
Sr. Member
****
Posts: 317

Is it Star Trek?


View Profile
« Reply #10 on: June 26, 2006, 02:54:37 PM »

Ive switched you to another style let me know if it helps.
Logged


-------------------------------------------
Coussini
Project Team Member
Hero Member
****
Posts: 699


View Profile
« Reply #11 on: June 26, 2006, 02:58:42 PM »

It's ok now....

Thanks a lot Zachstar  Cool
Logged

Have a nice day
jdkbph
Full Member
***
Posts: 13


View Profile WWW Email
« Reply #12 on: June 26, 2006, 05:22:28 PM »

Well, I have the problem as well (a picture placeholder instead of an icon)... so something still isn't right  Happy

I can see the smileys just fine though....
Logged
DarthVader
Project Admin
Sr. Member
*****
Posts: 315



View Profile WWW
« Reply #13 on: June 26, 2006, 09:33:02 PM »

hey guys ... what happend to the themes? The one I set-up seems gone and I can't seem to find where it can be set back ...  Confused
Logged

Zachstar
Sr. Member
****
Posts: 317

Is it Star Trek?


View Profile
« Reply #14 on: June 26, 2006, 09:56:23 PM »

I disabled the theme slection because many skins were having problems

Ill restore 2 or 3 back after they are well tested do you remember the one you had?
Logged


-------------------------------------------
Pages: [1] 2 Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.10 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!