Meadville Space Center
Welcome, Guest. Please login or register.
January 22, 2021, 02:37:41 PM

Login with username, password and session length
Search:     Advanced search
Project Apollo - NASSP 6.4.3 released!
http://nassp.sf.net
25068 Posts in 2094 Topics by 2266 Members
Latest Member: Apollo Next
* Home Help Search Login Register
+  Meadville Space Center
|-+  Project Apollo - NASSP
| |-+  Project Apollo - NASSP News & Discussion
| | |-+  Support & Bugs (Moderators: movieman, Tschachim, Swatch, lassombra)
| | | |-+  Alt-Tab problem
« previous next »
Pages: [1] Print
Author Topic: Alt-Tab problem  (Read 1664 times)
Pierre95
Full Member
***
Posts: 30


View Profile
« on: June 29, 2007, 12:50:59 AM »

Hi!

When  leave Orbiter by Alt-Tab, reopen orbiter causes crashe (This only occur with Nassp scenarios loaded.)

Thanks for help

Pierre
Logged
dseagrav
Project Admin
Hero Member
*****
Posts: 1118


View Profile
« Reply #1 on: June 29, 2007, 01:43:48 AM »

Full screen or windowed?
Logged
slaintemaith
Full Member
***
Posts: 27


View Profile
« Reply #2 on: June 29, 2007, 01:55:37 AM »

I'm pretty sure this is an Orbiter thing and not a Project Apollo thing.  Many many programs don't fancy ALT+Tab.
Logged
Pierre95
Full Member
***
Posts: 30


View Profile
« Reply #3 on: June 29, 2007, 02:36:49 AM »

It's full screen and occurs only with Nassp scenarios, not with other.

Not occurs in windowed.

Thanks for reply.

Pierre
« Last Edit: June 29, 2007, 02:39:12 AM by Pierre95 » Logged
Tschachim
Project Apollo - NASSP
Administrator
Hero Member
****
Posts: 3700


nassp.sf.net


View Profile WWW
« Reply #4 on: June 29, 2007, 05:49:17 AM »

Is it related to what you're looking at in NASSP, for example it only happens if you're looking at the main panel or something like this?

Cheers
Tschachim
Logged

Pierre95
Full Member
***
Posts: 30


View Profile
« Reply #5 on: June 29, 2007, 11:59:29 AM »

Ok, The issue occurs only with panel diplayed, not with external view.

Cheers

Pierre
Logged
Tschachim
Project Apollo - NASSP
Administrator
Hero Member
****
Posts: 3700


nassp.sf.net


View Profile WWW
« Reply #6 on: June 29, 2007, 02:54:44 PM »

Thanks for checking that. I suspect a connection to the OpenGL FDAIs on the main panel. To check that please disable your FDAI in the launchpad configurator and try again: http://nassp.sf.net/wiki/Launchpad_Configuration_Options

If this fixes the problem, the only fix I know (except keeping the FDAIs disabled) is to try to update your graphics driver though.

Cheers
Tschachim
Logged

Pierre95
Full Member
***
Posts: 30


View Profile
« Reply #7 on: June 30, 2007, 03:48:07 AM »

OK, This is FDAI's issue.
All is ok when disabled.

My graphic card driver is the last one.

Thanks too much

Pierre
Logged
mikaelanderlund
Full Member
***
Posts: 205


View Profile
« Reply #8 on: July 02, 2007, 12:18:32 AM »

Hi,

same problem here. I'm using nvidas latest driver. Crashe only on the main panel.

Mikael
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.10 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!