Meadville Space Center
Welcome, Guest. Please login or register.
January 20, 2020, 08:06:30 PM

Login with username, password and session length
Search:     Advanced search
Welcome to the new Meadville Space Center forums!
25068 Posts in 2094 Topics by 2266 Members
Latest Member: twa517
* Home Help Search Login Register
+  Meadville Space Center
|-+  Project Apollo - NASSP
| |-+  Project Apollo - NASSP News & Discussion
| | |-+  Support & Bugs (Moderators: movieman, Tschachim, Swatch, lassombra)
| | | |-+  Strange Problem with TransX & ApolloMFD
« previous next »
Pages: [1] Print
Author Topic: Strange Problem with TransX & ApolloMFD  (Read 1317 times)
ADT
Full Member
***
Posts: 34


View Profile
« on: September 16, 2006, 12:58:44 PM »

Hello Again,

At the moment I have a couple of very curious problems. Im using the combination of TransX, and ApolloMFD to figure out my TLI burns, but just cant get a good result anymore:

1. When I use the figure generated by TransX with Apollo MFD, I always end up with +100 or -100ms deltaV.

2. The second, is probably just my own ineptitude, but I'll mention it anyway! I can't seem to get satisfactory results for all TLI parameters anymore. Usually accepting a 30 degree off plane angle, just to get anywhere near the moon! Is nothing to do with Project Apollo development as such, but if anyone out there could give me a hand Id be very happy!

Thanks!

Alex
Logged
Tschachim
Project Apollo - NASSP
Administrator
Hero Member
****
Posts: 3700


nassp.sf.net


View Profile WWW
« Reply #1 on: September 17, 2006, 06:48:48 AM »

1. When I use the figure generated by TransX with Apollo MFD, I always end up with +100 or -100ms deltaV.

Hm, how do you mean that, does the Project Apollo MFD show +/-100 m/s or TransX?

Additionally I often have the problem with TransX that I cannot adjust the MJD of the burn precisely enough to to get satisfactory results, perhaps you have the same problem? Also there's a new IMFD version available which can display dV data (http://koti.mbnet.fi/jarmonik/Orbiter.html), I didn't try yet, but perhaps it's working better for TLI?

Cheers
Tschachim
Logged

ADT
Full Member
***
Posts: 34


View Profile
« Reply #2 on: September 17, 2006, 08:37:00 AM »

Thanks for your help yet again!

Sorry I should have been more explicit! It is transX that shows a difference in dv of +100 -100 ms. After looking into this in more detail i have noticed that the figure transX gives for deltaV seems to fluctuate up and down during the course of one orbit. I haven't noticed this happening before, (and in the past i have been able to set up very accurate TLI burns) so Im a bit perplexed!

Thanks 

Alex
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.10 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!