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Troubleshooting PDF viewing

This section provides solutions for problems you
may encounter when viewing PDF files. There may
be additional troubleshooting information in the
ReadMe file.

Blank pages in a PDF file

Canceling the download of a long document
Characters are missing or wrong

Courier is substituted for another font

Find tool and select text tools not working
Fonts slow to display and print

Image quality is poor

Images not displaying

Incorrectly cropped pages >
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Lines and rules disappear in a PDF file

Links generated by FrameMaker 5.0 and
later go nowhere or to the wrong place

Missing menu bar

Missing tool bar

Pages display in the wrong orientation
Patterns display and print as shades of gray
Some text in the font and character ‘Font
name’ could not be displayed or printed cor-

rectly. The font could not be reencoded.

Unable to change pages when specifying a
Go To View action to a form field

Unable to edit a Go to Page action

Unable to open a PDF file >
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Unable to view PDF files within a browser
window

Unpredictable magnification at link and
bookmark destination

Wrong fonts in a PDF file m
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Blank pages in a PDF file

Blank pages can appear in PDF files for three rea-
sons:

m The original file contained blank pages. See Deleting
pages in the Adobe Acrobat Exchange guide for instruc-
tions about how to remove these pages.

m You have opened a PDF file created with a 3.0
compatibility setting, ZIP compression, or compressed
fonts in an Adobe Acrobat 2.1 or earlier viewer. Either
open the file in a 3.0 viewer or recreate the PDF file with
a 2.1 compatibility setting.

m The font cache setting in Adobe Type Manager
(ATM) is set too low (Macintosh). Open the ATM control
panel and raise the font cache to no higher than 1024 K.
If you are not using ATM at the system level, you may
need to allocate more memory to the Acrobat viewer.

See the Cetting Started Guide for information.
>
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Canceling the download of a long document

If you selected Allow Background Download of
Entire File in General preferences, then any PDF
file linked to on the Web will continue to download
to your computer until you interrupt the download.
To interrupt the download, go to the last page of the
document using the Last Page button Pl. The down-
loading of the entire file will stop and only the
specific pages requested from that time on will be
downloaded. The full download will not resume.

Characters are missing or wrong

Missing characters or wrong characters displayed in
a PDF file can be caused by combining PDF files with
subsetted fonts of the same name. To address this
issue, recreate the files without subsetting fonts
and recombine the files in Exchange. >
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Courier is substituted for another font

Courier will be substituted for a font if the original
file is converted to PDF with Adobe Acrobat Distiller
and Distiller does not have access to the font being
referenced either through the PostScript file or one
of its monitored font locations. Give Distiller access
to the font to avoid having Courier display in its
place. See Giving Distiller access to fonts (UNIX)
for more information.

Find tool and select text tools not working

There are three reasons why you may not be able to
find a word or select text:

m The file is a PDF Image Only file created with the
Scan plug-in or the Import command in Exchange.

m The PDF file originated from a PostScript file on the
Windows platform that contained TrueType fonts.

m Select Text and Graphics is not allowed by a security
setting. (The Find tool would work in this case). >
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If the file is a PDF Image Only file, use the Capture
plug-in to convert the PDF Image Only file to a PDF
Normal file that allows you to find words and select
text.

If the file originated on Windows and contains
TrueType fonts, open the original file in the original
application and either change the fonts to Type 1
fonts or use PDF Writer to create the PDF file.

If the file is secured against selecting text and
graphics, contact the document author to discuss
your options.

Fonts slow to display and print

Type 3 fonts and TrueType fonts converted to
Type 1 fonts may display and print slowly in your
Acrobat viewer.

To avoid this problem, do not use Type 3 fonts. >
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To solve the problem with TrueType fonts converted
to Type 3 bitmap fonts, you need to edit your WIN.INI
file in Windows 3.1 and later or the printer settings
in Windows 95.

To edit your WIN.INI file (Windows 3.1 and later):

1 Open a text editor. Locate and open your WIN.INI file
in the Windows directory.

2 Locate the [DRIVER] section and enter this line for
each PostScript printer driver installed:

M nQut | i nePPEME1
3 Save your WIN.INI file and close the text editor.

To edit your printer settings (Windows 95):
1 Choose Settings > Printers from the Start menu, right-
click the Distiller printer, and select Properties.

2 Click the Fonts tab, then the Send Fonts As button.
>
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3 Choose Outlines from the Send TrueType fonts as:
menu.

4 Enter 1 in the Threshold to switch between down-
loading bitmap or outline fonts...

5 Click OK.
Image quality is poor

If the display of images within an Acrobat viewer
is not satisfactory, you will need to recreate the
PDF file or the image itself. Do one or more of the
following:

m If the file was created with PDF Writer originally,
recreate it with Distiller.

m Turn downsampling off in PDF Writer or Distiller and
recreate the file.

m Turn automatic compression off in Distiller and
choose ZIP or LZW compression for image compression.

m Turn all compression off in PDF Writer or Distiller.
>
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m Check the resolution of the original image in a photo-
editing program like Adobe Photoshop. Re-scan or
recreate the image if its resolution is less than 72 dpi.

Images not displaying

If images appear as gray boxes, the Display Large
Images option might be deselected. Choose File >
Preferences > General to select this option.

If images do not appear at all, they could be
downsampled monochrome images. Deselect
downsampling in Distiller or PDF Writer and
recreate the

PDF file

Incorrectly cropped pages

If pages appear cut off or cropped in a viewer, you

should check the page size setting in Adobe Acrobat
PDF Writer and Distiller, adjust if necessary, and rec-
reate the PDF file. >




a7y ®

An incorrectly generated PostScript file can also
result in cropped pages. Select another printer
driver, recreate the PostScript file, and distill the file
again.

Lines and rules disappear in a PDF file

Sometimes very thin lines and rules do not display
at 100% magnification. Increasing the magnification
usually solves this problem.

Links generated by FrameMaker 5.0 and
later go nowhere or to the wrong place

To create links that go to the correct link destina-
tion, you must regenerate the Acrobat Data from
within FrameMaker, create another PostScript file,
and convert the PostScript file to PDF with Distiller
again. For details about creating Acrobat Data,

see your FrameMaker documentation. >
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Missing menu bar

Document authors can choose to hide the menu
bar when a file opens. To retrieve the menu bar,
press Ctrl+Shift+M (Windows and UNIX) or
Cmd+Shift+M (Macintosh). To always show the
menu bar, see Choosing how the document opens
for information.

Missing tool bar

Document authors can choose to hide the tool

bar when a file opens. To retrieve the tool bar,
press Ctrl+Shift+B (Windows and UNIX) or
Cmd+Shift+B (Macintosh). To always show the tool
bar, see Choosing how the document opens for
information.

Pages display in the wrong orientation

Distiller can create a PDF file that displays the PDF
file in the correct orientation if it can find the orien-
tation information in the PostScript file (supplied
by the printer driver) or if a majority of the text is
>
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oriented in one direction. If the file displays in an
incorrect orientation, use the Document > Rotate
Pages command to correct it. See Rotating pages
for more information.

Patterns display and print as shades of gray

PDF files created in PDF Writer and Distiller with an
Acrobat 2.1 compatibility setting will display and
print patterns in the file as shades of gray. Do one
of the following:

m Change the compatibility setting to 3.0 compatibility
and recreate the PDF file.

m If you need to maintain 2.1 compatibility, change the
patterns in the original file to solid colors or shades of
gray, so you have control over the representation of the
image. >
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Some text in the font and character ‘Font
name’ could not be displayed or printed
correctly. The font could not be reencoded.

A TrueType version of a Base 13 font was given a
custom font encoding in the PostScript file that was
converted to PDF. Use a different PostScript printer
driver to create the PostScript file and re-distill the
file. If that does not solve the problem, install the
Type 1 version of the font, recreate the PostScript
file, and distill it again.

Unable to change pages when specifying a
Go To View action to a form field

You cannot change pages when specifying a Go To
View action to a form field, although you can set a
Go To View action on the same page as a form field.
Set the Go To View action on the same page as a
form field if you want to create a form field that you
can duplicate across pages and maintain the page it
was created on as the destination. Follow these
instructions: >
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1 Go to the destination page.

2 Create the form field and specify the Go To View
action.

3 Choose Edit > Fields > Duplicate.
4 Enter a page range and click OK.

Unable to edit a Go to Page action

If you choose Go To Next Page as a page action
and later wish to change the action, you must first
switch to the Continuous or Continuous-Facing
Pages layout to edit the action. If you are in the Sin-
gle Page layout, the page will always go to the next
page, making it impossible to edit that action. >
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Unable to open a PDF file

If you are unable to open a PDF file by double-click-
ing it on the Macintosh, see Making PDF documents
accessible from the Macintosh Finder for informa-
tion.

PDF files created with 3.0 compatibility, compressed
fonts, and ZIP compression cannot be opened in an
Acrobat 2.1 viewer. Recreate the PDF file with 2.1
compatibility selected (compressed fonts and ZIP
compression are not available options then) or open
the file in a 3.0 viewer.

If you are unable to open a PDF file for any other rea-
son, you should recreate the PDF file and try again.

Unable to view PDF files within a browser
window

See Web viewing scenarios for information about
the requirements to view PDF within a browser
window. >
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Unpredictable magnification at link and
bookmark destination

Links and bookmarks created with a Fit View
magnification setting can result in an unexpected
destination view when activated. To avoid unpre-
dictable magnification, choose Inherit Zoom as the
magnification for a link or bookmark. Inherit Zoom
uses the magnification level that is active when the
link or bookmark is activated to display the destina-
tion. See Creating and editing links and bookmarks
for information.

Wrong fonts in a PDF file

If the computer displaying the PDF file does not
have access to the original font either on the system
itself or embedded in the PDF file, then a substitute
font will be used to display the font. If you need
to maintain the exact look of the font, you should
embed the font in the PDF file. See embedding
fonts with PDF Writer or with Distiller. m
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Troubleshooting PDF creation

This section provides solutions for problems you
may encounter when creating PDF files. There may
be additional troubleshooting information in the
ReadMe file.

Distiller is not recognizing a PostScript file
(Windows)

Double-sided scanning options are
unavailable

File placed in watched folder is not process-
ing

How Distiller prioritizes its work
Image quality is poor
ISIS software for your scanner is missing

Links generated by FrameMaker 5.0 and
later go nowhere or to the wrong place

Message.log file and error log files >
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Not enough memory to run Distiller
PDF file is too large

Regenerating a PostScript file
Thumbnails not created with Distiller

TWAIN scanner software does not appear in
the Select Scanner dialog box

Unable to convert a PostScript file to PDF
with Distiller

Unable to use Distiller Assistant

Unable to print with PDF Writer because the
disk is full

When the watched folder disk space is full

WordPerfect fonts are not available when
using PDF Writer

WordPerfect document reflows when con-
verted with PDF Writer m
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Distiller is not recognizing a PostScript file
(Windows)

Some Windows PostScript printer drivers append
PostScript files with the extension .prn. Distiller
looks for .ps and .eps extensions. To make Distiller
see a PostScript file with a .prn extension, choose
File > Open and select All files (*.*) from the Files
of type menu.

Double-sided scanning options are
unavailable

The Acrobat Scan plug-in does not support double-
sided scanning with TWAIN scanner software. If
you want to scan in double-sided mode, select the
ISIS scanner driver for your scanner, or scan outside
Acrobat and import the scanned image using the
Import command in Exchange. >
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File placed in watched folder is not
processing

Files placed in Watched folders may not process
because Distiller is no longer monitoring the folder,
the file is not a valid PostScript file, or other files
have been given priority.

Check the DTIME.TXT file in the OUT folder to

see the time stamp of the last file processed. If it
seems like an inordinate amount of time, contact
the Distiller Administrator and confirm that Distiller
is watching the folder.

Confirm that you have created the PostScript
file correctly. See Creating PostScript files for
information.

If Distiller is watching the folder and you have a
valid PostScript file, read the following section
about how Distiller prioritizes its work. >
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How Distiller prioritizes its work

Given two or more PostScript language files to
distill, Distiller processes the files in the
following order:

m Files opened in Distiller (by using the Open command,
dragging files to the Distiller icon, or specifying files in
the command line) are processed before files placed in
watched folders. If a PostScript language file is opened
while Distiller is working on a file placed in an In folder,
Distiller processes the opened file as soon as it
completes the current file. You can open two or more
files while Distiller is processing another file.

m Files placed into In folders are processed in a round-
robin fashion: First a file from one folder is distilled,
then a file from the next folder, and so on. >
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Within a folder, the order in which files are pro-
cessed depends on the operating system. For
Windows, files are processed in the order they are
listed by the DIR command in DOS, which usually
means that older files are processed first. For
Macintosh, files are processed in alphabetical order.
For UNIX, files are processed according to their date
stamp, which means that older files are processed
first.

You can set up two or more Distillers to watch

the same folder. When two or more Distillers are
watching the same folder, the first Distiller to open
a PostScript language file is the one that processes
that file. >




a7y ®

Important: The Macintosh and Windows Distillers
should not point to the same folder as the UNIX
Distiller daemon. Although the UNIX daemon
can process Macintosh and Windows PostScript
language files, it should not attempt to monitor a
folder that is being monitored by a Macintosh or
Windows Network Distiller.

If the Embed All option is chosen and a Roman font
from the Adobe Type Library, packages 1 - 405 and
900-908, is called for in the document, Distiller can
use the font database to extract the necessary infor-
mation and use it in the PDF file. The User Font list
can also be used to ensure that certain fonts in the
font database are always embedded. See Creating a
user font list for more information. >
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Image quality is poor

Photographic images can require a great deal of
storage. A 24-bit color image, for example, can
require several megabytes of storage. To keep the
size of PDF files to a minimum, Distiller can be set
up to use various techniques to compress scanned
images. These compression techniques, however,
reduce the amount of detail in a scanned image.
After being compressed, some images take on a
quilted look, and sharp lines are distorted. To
improve the quality of scanned images in your PDF
files, reduce the amount of compression or down-
sampling performed by Distiller or PDF Writer. >
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ISIS software for your scanner is missing

If the Acrobat Scan plug-in does not include ISIS
software for your scanner, and if your scanner did
not come with TWAIN software, contact Adobe
Technical Support to see if ISIS software is now
available for your scanner. In the meantime, use
the scanning software that came with your scanner
to produce image files and import them using the
Import command in Exchange.

Links generated by FrameMaker 5.0 and
later go nowhere or to the wrong place

To create links that go to the correct link destina-
tion, you must regenerate the Acrobat Data from
within FrameMaker, create another PostScript file,
and convert the PostScript file to PDF with Distiller
again. For details about creating Acrobat Data,

see your FrameMaker documentation. >
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Message.log file and error log files

All messages displayed in the Messages area of
the Distiller window are written to the Messages.log
file in the same folder as the Distiller application.
(This log file is a TeachText file, or a simple text file
that can be read by any Windows word processor.)
The Messages.log file represents a record of all the
processing performed by Distiller.

Because Distiller records the start and stop times
as well as the file sizes of the PostScript files it
processes, you can use the Messages.log file to
determine the throughput of the Distiller applica-
tion. For Distiller on a network, you can also use the
Messages.log file for a global view of where failing
PostScript files are coming from and how often they
are encountered.

Distiller limits the Messages.log file to 30K bytes.
When the file reaches 30K, Distiller deletes the first
10K bytes in the file and then continues adding new
messages to the end of the file. >
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Error messages produced for a PostScript file are
also written to an individual log file for the
PostScript file. Distiller places the log file in

the same folder as the PDF file and gives the

log file the same name as the PDF file, but with
.log or .LOG appended.

Not enough memory to run Distiller

The Windows version of Distiller requires

8 megabytes (MB) of RAM to operate. The Macintosh
version of Distiller requires 6 MB, 8 MB for Power
Macintosh, of application RAM to operate. When you
try to start Distiller with insufficient RAM, it
displays a message that tells you it does not have
enough memory to run.

If you see this message while trying to start the
Windows version of Distiller, use the 386 Enhanced
Control Panel to increase the size of virtual memory
available to Windows 3.1.1. >
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If you see this message while trying to start the
Macintosh version of Distiller, you may have too
many applications running at once. You can quit one
or more applications. If quitting applications does
not solve the problem, the Macintosh memory might
be too fragmented to allow Distiller to run. Try
restarting the Macintosh to consolidate memory;
then start Distiller. You can also use the Distiller Info
dialog box to increase the amount of memory allo-
cated to Distiller.

PDF file is too large

If a PDF file is too large, you should optimize the
file. You can also try to reduce the size of the file
by increasing the compression and downsampling
settings in Distiller or PDF Writer. Not embedding
fonts also contributes to a smaller PDF file. >
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Regenerating a PostScript file

You may have to do one or more of the following to
create a good PostScript file:

m Follow the same procedure you first followed to
create the PostScript file and distill it again. The file may
have been written to the hard disk incorrectly.

m Use a different PostScript printer driver, recreate the
PostScript file; then distill both files again.

m Break the file into pieces. For example, print half of
the file to one PostScript file and the other half to a
different file and redistill both files. If you still receive an
error, break the file down into smaller pieces. You will
probably be able to pinpoint the problem area with this
technique. You may find a corrupt image or font.
Replace or recreate the problem image or font, recreate
the PostScript file, and distill it again. >
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Thumbnails not created with Distiller

Distiller no longer creates thumbnails. Use
Exchange to create thumbnails in a single file or in
a batch mode. See Creating thumbnails for more
information. >
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TWAIN scanner software does not appear in
the Select Scanner dialog box

If you install new TWAIN scanner software after
installing the Scan plug-in, the new software should
appear in the Select Scanner list. If it does not,
check to be sure your scanner driver is TWAIN
software and is installed properly.

Unable to convert a PostScript file to PDF
with Distiller

Distiller can encounter problems with a PostScript
file that prevent it from creating a PDF file. When
Distiller fails to create a PDF file for a PostScript file,
Distiller creates a log file that describes the problem
in the folder where the PDF file would have been
created. (The extension .log is appended to the
PostScript filename.) A log file is a text file that you
can open with any word-processing program. >
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When Distiller fails to create a PDF file for a
PostScript file, the reason is usually that the
PostScript file does not include the PostScript
header.

If the failing PostScript file does contain a header,
the PostScript error might be because the file has
been corrupted, or the error might have been intro-
duced by the application that created the PostScript
file. Make sure that the document prints correctly on
a PostScript printer, and try making a new PostScript
file.

Distiller will generate a PostScript error if it cannot
convert a PostScript file to PDF. Limitcheck, VMError,
Typecheck, and Stackunderflow or Stackoverflow
are the most common errors. >
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Unable to use Distiller Assistant

You need approximately 20 MB of RAM more than
the amount needed to run the original application,
to run Distiller, Distiller Assistant, and Exchange. If
you do not have enough RAM, you will not be able
to use Distiller Assistant.

Distiller Assistant must be set up correctly to
run in Windows. See Setting up Distiller Assistant
(Windows) for information.

Unable to print with PDF Writer because the
disk is full

If you receive the message “Can’t print to PDF Writer,
temporary file on Drive C: is Full.,” you can change
the drive location of the temporary file. Open your
WIN.INI file in a text editor. Locate:

[ Acrobat PDFWRI TER]
tenpdrive=<driveletter>

Change the <dri verl etter>to a drive that you
have access to other than C: >
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When the watched folder disk space is full

If the watched folder runs out of hard disk space, a
message to this effect is logged in the Messages.log
file, and a warning is placed into the last job’s log
file, if possible. Distiller does not watch this folder
again until you open and close the Watched Folders
dialog box.

WordPerfect fonts are not available when
using PDF Writer

WordPerfect printer drivers offer fonts that are not
available when you select a different printer driver
such as PDF Writer. To ensure access to the fonts
used in your document, select PDF Writer as your
printer driver before you begin to create your docu-
ment in WordPerfect. >
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WordPerfect document reflows when
converted with PDF Writer

WordPerfect printer drivers specify different margin
sizes than other printer drivers such as PDF Writer.
The difference in margin size can cause a document
to reflow. To ensure that your document does not
reflow, select PDF Writer as your printer driver
before you begin to create your document in
WordPerfect. m
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Troubleshooting PDF Web issues

This section provides solutions for problems you
may encounter when publishing or viewing PDF files
on the Web. There may be additional troubleshoot-
ing information in the ReadMe file.

Canceling the download of a long document

Only the first page of a PDF file prints from
Internet Explorer 3.0 (Windows)

Unable to print an entire PDF file from
Internet Explorer 3.0 (Windows)

Unable to save properly from Internet
Explorer 3.0 (Windows)

Unable to view PDF in a Web browser
Weblink errors

White space where a PDF file should display
in Internet Explorer 3.0 (Windows)
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Canceling the download of a long document

If you selected Allow Background Download of
Entire File in General preferences, then any PDF
file linked to on the Web will continue to download
to your computer until you interrupt the download.
To interrupt the download, go to the last page of the
document using the Last Page button Pl. The down-
loading of the entire file will stop and only the
specific pages requested from that time on will be
downloaded. The full download will not resume.

Only the first page of a PDF file prints from
Internet Explorer 3.0 (Windows)

Only the first page of a PDF file embedded in an
HTML file will print from Internet Explorer if you use
Internet Explorer’s print command. Printing such an
HTML page to a Postscript printer with the current
Acrobat Reader release is very slow. >
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If the embedded PDF file displays a toolbar, you can
use the print tool in that toolbar to print the entire
PDF file. Otherwise, the author of the HTML page
must provide a Print button associated with an
embedded PDF file (and implemented using a
VBScript) to enable you to print the entire file.

Unable to print an entire PDF file from
Internet Explorer 3.0 (Windows)

Internet Explorer's print icon and Print command
will not correctly print a PDF file displayed in the full
Internet Explorer window.

Use the print tool in the Acrobat toolbar to print the
entire PDF file. >
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Unable to save properly from Internet
Explorer 3.0 (Windows)

When a PDF file is displayed in the Internet Explorer
3.0 window, Internet Explorer's File>Save As menu
will not correctly save the PDF file to your disk. If
you opened the PDF file by clicking on a link to it in
an HTML page, save the PDF file to your disk as
follows:

1 Use the Back button in the Internet Explorer toolbar
to return to the HTML page containing the link.

2 Click the link to the PDF file using your right mouse
button to display a drop-down menu.

3 Choose Save Target As and save the PDF file to your
hard disk.

Unable to view PDF in a Web browser

See Web viewing scenarios for information about
the requirements to view PDF within a browser
window. >
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Weblink errors

If you click a Web link in a PDF document and
nothing happens, verify the following information:

m You are connected to the Internet, and the host

is responding. Web browsers and Exchange cannot
follow a link if your connection is down or if the host
doesn’t respond.

m The URL address is valid. If the target URL was typed
incorrectly in the Link dialog box or is invalid, the Web
browser and Exchange cannot follow it.

® You have correctly configured your browser to use
Exchange or Reader and have configured Exchange or
Reader to use your Web browser. >
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White space where a PDF file should display
in Internet Explorer 3.0 (Windows)

Internet Explorer 3.0 may display white space where
it should display a PDF file. This can occur if Internet
Explorer has an old or bad copy of the PDF file in its
cache. You may be able to correct the problem by
clearing its cache as follows:

1 In Internet Explorer, choose View>Options and click
the Advanced tab.

2 Click Settings in the Temporary Internet files section.
3 Click Empty Folder.

4 Click Yes and OK until you close the all the dialog
boxes.

5 Click the Refresh button or choose View>Refresh to
redisplay the PDF file. m
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Troubleshooting PDF printing

This section provides solutions for problems you
may encounter when printing PDF files. There may
be additional troubleshooting information in the
ReadMe file.

Improving printing performance
Incorrect font alignment

Only the first page of a PDF file prints from
Internet Explorer 3.0 (Windows)

PCL printing issues

Unable to print an entire PDF file from
Internet Explorer 3.0 (Windows)

Unable to separate PDF file embedded as an
EPS file in another application (Macintosh).
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Improving printing performance

To improve printing performance, enter the correct
amount of memory for your printer in the printer
driver settings. Many times, your printer will have
more memory than the settings indicate. You can
significantly improve performance by setting this
field correctly.

Incorrect font alignment

Captured documents align fonts incorrectly when
printing to a PCL printer with the default printer set-
tings. Selecting bitmap fonts instead of outline
fonts should fix the font alignment problem.

Only the first page of a PDF file prints from
Internet Explorer 3.0 (Windows)

Only the first page of a PDF file embedded in an
HTML file will print from Internet Explorer if you use
Internet Explorer’s print command. Printing such an
HTML page to a Postscript printer with the current
Acrobat Reader release is very slow. >
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If the embedded PDF file displays a toolbar, you can
use the print tool in that toolbar to print the entire
PDF file. Otherwise, the author of the HTML page
must provide a Print button associated with an
embedded PDF file (and implemented using a
VBScript) to enable you to print the entire file.

PCL printing issues

If your PDF file prints incorrectly to a PCL printer,
try modifying the driver settings. In general, try
raster graphics instead of vector graphics and
bitmap fonts instead of outline fonts. (Each driver
has different settings, so we cannot tell you exactly
which settings to use—see your printer manual for
details.)

If your file still prints incorrectly, print to a
PostScript printer. >
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Unable to print an entire PDF file from
Internet Explorer 3.0 (Windows)

Internet Explorer's print icon and Print command
will not correctly print a PDF file displayed in the full
Internet Explorer window.

Use the print tool in the Acrobat toolbar to print the
entire PDF file.

Unable to separate PDF file embedded as an
EPS file in another application (Macintosh).

To ensure that the PDF file is separable, select
Level T when using the Export > PostScript or EPS
option to create an EPS file for embedding in
another application. m
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Troubleshooting PDF indexing

This section provides solutions for problems you
may encounter when indexing PDF files. There may
be additional troubleshooting information in the
ReadMe file.

Crashing during a build on Macintosh
System 7.5.2

Indexes take too long to build (Macintosh)
Not responding to the Stop button
Reindexing unchanged files

Restarting a stopped or failed build

Unavailable indexes
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Crashing during a build on Macintosh
System 7.5.2

If you are running Adobe Acrobat Catalog native on
a Power Macintosh and using a version of Apple-
Talk’s Open Transport before 1.1, Catalog may crash
during indexing. To check the version of Open
Transport, open the AppleTalk Control Panel and
choose Get Info from the File menu.

Indexes take too long to build (Macintosh)

If an index takes a long time to build and you notice
a large amount of disk activity, stop the build,
increase the Index Disk Cache Size in the Index group
of preferences as much as possible, and build the
index again. >
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Not responding to the Stop button

During lengthy operations such as removing
unnecessary indexes, clicking the Stop button
may seem to have no effect. This is because Catalog
needs to finish the operation before it can stop the
build.

Reindexing unchanged files

When you update an index, files that are unchanged
since the previous build may nevertheless be
reindexed. This can happen when a file has been
damaged, or when it doesn’t observe MS-DOS
filenaming conventions. >
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Restarting a stopped or failed build

If the index-building process was purposely
stopped, or an index failed to build for another rea-
son, you can try to rebuild the index by doing one
of the following:

m Restart Catalog and rebuild the index.

m If the search engine says that it could not repair the
index, then go to the directory with the same name as
your index description file (the .PDX file) and remove the
file named COLLECTN.STP. >
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Unavailable indexes

Indexes will not be available when the index
includes PDF files with double quotes (“”) in their
pathname or if the index has double quotes in its
pathname. A pathname is the name of the file plus
the name of the folder that contains it and the
names all of its parent folders. If an index is always
unavailable check to see if there were transaction
errors in the Catalog file generated when building
the index. If there were transaction errors, the index
can be made available by removing the double
quotes from the filenames or folders included in this
index and building the index again.

An index may also be unavailable if by accident two
copies of Catalog tried to build the index at the
same time. One of these copies of Catalog will give
an error (Vdb Access Error), but the other will
appear to finish successfully. In fact it was not suc-

cessful and the index should be purged and rebuilt.
[ |
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Troubleshooting PDF searches

If you have trouble with a search that includes a
possible stopword, a number, punctuation, or a spe-
cial character, see Working around stopwords and
other exclusions for information.

This section provides solutions for problems you
may encounter when searching PDF files. There may
be additional troubleshooting information in the
ReadMe file.

Expected file doesn’t appear in the Search
Results list

File in the Search Results list is slow to open
Network server is overloaded

Unexpected words are highlighted
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Expected file doesn’t appear in the Search
Results list

Consider these possibilities:

m |f the Proximity option is on, files containing the
words being searched for may not appear in the list if
the words are more than one page apart. Try searching
without the option.

m Words in Type 3 fonts will not be found if they contain
high ANSI characters such as ligatures.

File in the Search Results list is slow to open
Try the following:

m Rename your files and folders, particularly your top-
level folders, using 8.3 conventions; then rebuild the
index.

m Select Add ID's to 1.0 Files in Exchange’s Index
Options dialog box. >
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m Avoid searching for common words (like “the”) by
themselves. The number of hits can be so large that it
takes a long time to retrieve them.

Network server is overloaded

A network file server can reach maximum utilization
when many users are running broad searches at
the same time. Avoid broad searches such as

g

*report” (which will read the entire index).

Unexpected words are highlighted

Searches with the Sounds Like, Word Stemming, and
Thesaurus options may or may not produce relevant
results. Use the Word Assistant to preview the words
that will be highlighted before you use one of these
options. m
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Acrobat error messages

Acrobat viewer error messages

Capture plug-in error messages

Catalog error messages

PostScript error messages

Search error messages
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Acrobat viewer error messages

The error messages below may appear when you are
using Exchange or Reader.

A drawing error occurred which is probably
due to an out-of-memory condition. You
may want to increase the application’s
memory size using Get Info in the Finder.
(Macintosh)

See the Getting Started Guide for information
about increasing application memory.

A drawing error occurred which is probably
due to an out-of-memory condition.
(Windows and UNIX)

Exit other applications or close windows to free
memory. You may also consider increasing the
amount of RAM on your system.
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Capture plug-in error messages

If one of the following error messages appears while
you are using the Capture Pages command, click the
message for information.

Capture Server software not found or not
installed properly

Capture Server is in use by another program

Height or width of image beyond maximum
(14 in)

Image resolution outside supported range
Insufficient memory to perform operation
Not enough space for temporary files

Please specify valid page range(s) >
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The font font name could not be found
or system resources are too low to access
the font

This page is not an Image-Only page, and
can't be captured m
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Capture Server software not found or not
installed properly

If Exchange cannot run the Capture plug-in, it may
not have been installed correctly, or it may have
been corrupted. First, try restarting Exchange, then
try restarting your computer. If the problem per-
sists, reinstall the Capture plug-in from the Acrobat
CD-ROM.

Capture Server is in use by another program

This message occurs when the Capture plug-in is in
use by another application (such as Visoneer Paper-
port software) or when a previous capture attempt
has been suspended. Try closing the other applica-
tion, or close the Capserve program by pressing
Ctrl+Alt+Delete (in Windows). If the problem per-
sists, try restarting your computer. >
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Height or width of image beyond maximum
(14 in)

You tried to process a page image that is either
wider or taller than the maximum image size that
the Capture plug-in can process (14-by-14 inches).
Either re-scan the page as a smaller image or use
image-editing software, such as Adobe Photoshop,
to crop or resize the image.

Image resolution outside supported range

You tried to process a page image with a
resolution that falls outside the following ranges:
for black-and-white images, 200-600 dpi;

for grayscale and color images, 200-400 dpi.

Either re-scan the page using a scanner resolution
setting within acceptable limits or use image-
editing software, such as Adobe Photoshop, to
resample the image at an acceptable resolution. >
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Insufficient memory to perform operation

If you are running other programs, quit those
programs to free memory. You might have to restart
your computer to free all the memory used by other
programs. You can also install more memory in your
computer.

Not enough space for temporary files

Delete unnecessary files to free disk space. Alterna-
tively, use a disk drive with more free disk space.
See Setting Capture plug-in preferences in the
Capture Plug-in Guide for information on specifying
another drive for temporary files.

Windows 3.1 users only: You can try increasing the

size of the Windows swap file. See your Windows

documentation for instructions on how to do this.
>
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Please specify valid page range(s)

Enter the page numbers or range of pages of the
document you want to capture. Be sure to separate
pages and page ranges with commas. (For example,
1, 3, 5-7 would capture pages 1, 3, 5, 6, and 7 of
your document.)

The font font name could not be found or
system resources are too low to access the
font

Reinstall the Capture plug-in to reinstall all the
required fonts. If the problem persists, see Insuffi-
cient memory to perform operation for information
on increasing memory usage.

This page is not an Image-Only page, and
can't be captured

If you get this message while you are capturing a
multi-page document, click Yes to skip to the next
page and resume the capture process. >
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This message occurs when:
m The current page has already been captured

Check to see if the page has already been captured
by choosing Edit > Select All. If some or all of the
text on the page is highlighted, the page may have
already been captured.

m The current page is not a simple bitmap

Even if a page has not already been captured, it may
contain graphics or text that prevents it from being
captured. Scan or import the original page again to
create a PDF Image Only file and then capture it.

m The current page has been rotated or cropped

The Capture plug-in cannot process PDF Image Only
pages that have been rotated or cropped. You may
need to scan or import the original page again
before capturing it. You can then rotate or crop the
captured page as needed. m
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Catalog error messages

Catalog displays error messages in the Messages
box. If the error occurred while an index was being
built, it also writes the message to the log file.

Click Catalog error messages (A-C) for a list of mes-
sages that begin with A, B, or C, and so on. Then
click in the list for help with a particular message.

Catalog error messages (A-C)
Catalog error messages (D-H)
Catalog error messages (I-R)

Catalog error messages (5-2)

Catalog error messages starting
with a filename
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Catalog error messages (A-C)
Access denied.
Acrobat Catalog fatal error—Either the mes-
sage database is inaccessible or there are
insufficient permissions/space to write to

the PDX file.

ACROCAT.INI—Error in user defined field, no
*," found. Definition skipped. Type: type.

ACROCAT.INI—This is not a valid field type. It
will be skipped. Type: bad type name.

Attempting to fix broken collection.
Could not create directory directory name.

Could not write ID into filename.
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Catalog error messages (D-H)

Directory Full.

Disk Full.

Document filename: Parsing error on page
number nn—Skipping rest of document.

Document filename: Unable to read page
number nn.

File locked—perhaps by another application.

Error in writing to log file—please check disk
space.

File not found—perhaps a server has gone
down.

Hardware error writing to file.
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Catalog error messages (I-R)

Included directory directory name not
found.

Index directory directory name has less than
nn bytes of space—Build will be terminated.

Index directory directory name not found—
Perhaps a server has gone down.

Insufficient memory to perform operation.

Memory exhausted—Please close other
applications and try again.

Not enough memory to continue.
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Catalog error messages (S-2)

Search Engine Message: E3-0024 (VDK):
Failed 1 times to build partition.

Search Engine Message: E0-1203 (Guards):
Failed after 1 attempts to lock file.
(Windows)

Search Engine Message: various numbers
and messages.

Sharing violation—Perhaps another applica-
tion has it open.

Some files were still open during purge—
users are still searching the index—their
next search will fail.

Too many open files. (Windows)

Unable to open log file for exclusive write.
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Catalog error messages starting with
a filename

Filename cannot be opened for indexing.

Filename needs an open password—Pass-
word protected files cannot be indexed.

Filename is in previously included directory
filename.

Filename: Page: nn had a serious error; the
rest of the file will be skipped.
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Access denied.

Problem: Catalog could not open an index-defini-
tion (PDX) file, a log file, or a PDF file.

Solution: If the PDX, log, and PDF files are stored
on a DOS computer, make sure that none of these
files has read-only, hidden, or system file attributes.
If the files are stored on a Macintosh or UNIX
computer, make sure that Catalog (or the person
running the program) has permission to change
and delete the files.

Acrobat Catalog fatal error—Either the
message database is inaccessible or there
are insufficient permissions/space to write
to the PDX file.

Problem: There is either insufficient disk space to
build the index or Catalog cannot open or write to
the PDX or log file. >
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Solution: If the PDX, log, and PDF files are stored
on a DOS computer, make sure that none of these
files has read-only, hidden, or system file attributes.
If the files are stored on a Macintosh or UNIX
computer, make sure that Catalog (or the person
running the program) has permission to change
and delete the files.

ACROCAT.INI—Error in user defined field, no
‘," found. Definition skipped. Type: type.

Problem: A Document Info field in the acrocat.ini
file is declared incorrectly.

Solution: Declare the field correctly; then restart
Catalog and build the index. See Supporting custom
Document Info fields for the field declaration
rules. >
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ACROCAT.INI—This is not a valid field type.
It will be skipped. Type: bad type name.

Problem: A Document Info field in the acrocat.ini
file is declared with a type that is not int, date,
or str.

Solution: Declare the field correctly; then restart
Catalog and build the index. See Supporting custom
Document Info fields for the field declaration rules.

Attempting to fix broken collection.

Problem: The last time this index was built or
updated, the computer running Catalog crashed or
Stop was clicked. Or you are attempting to purge an
index optimized for CD-ROM.

Solution: If the attempt to fix the broken collection
or purge the index succeeds, no action is necessary.
If the attempt fails, rebuild or update the index. >
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Could not create directory directory name.

Problem: Catalog did not have permission to create
an index folder or subfolder.

Solution: Make sure that Catalog (or the person
running the program) has permission to create fold-
ers on the server volume where the index is being
created.

Could not write ID into filename.

Problem: Catalog tried to write a unique Acrobat
document identifier to a PDF file created by a ver-
sion 1.0 PDF Writer or Distiller program, but did not
have permission to change the file.

Solution: Make sure that Catalog (or the person
running the program) has permission to change
PDF files. >
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Directory Full.

Problem: There is insufficient free disk space to
create, update, or rebuild the index.

Solution: Delete files on the disk or server where
you are trying to build the index, or build the index
on a disk or server with more free space. If you are
updating an index that has already been updated,
consider purging and rebuilding the index to
reduce the disk space required for the index.

Disk Full.

Problem: There is insufficient free disk space to cre-
ate, update, or rebuild the index.

Solution: Delete files on the disk or server where
you are trying to build the index, or build the index
on a disk or server with more free space. If you are
updating an index that has already been updated,
consider purging and rebuilding the index to
reduce the disk space required for the index. >
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Document filename: Parsing error on page
number nn—Skipping rest of document.

Problem: The indicated page is corrupt.

Solution: Replace the corrupt page. If you cannot
open the file with Exchange, recreate the file.

Document filename: Unable to read page
number nn.

Problem: The indicated page is corrupt.

Solution: Replace the corrupt page. If you cannot
open the file with Exchange, recreate the file. >
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Error in writing to log file—please check disk
space.

Problem: There is insufficient free disk space to
create, update, or rebuild the index.

Solution: Delete files on the disk or server where
you are trying to build the index, or build the index
on a disk or server with more free space. If you are
updating an index that has already been updated,
consider purging and rebuilding the index to
reduce the disk space required for the index.

File locked—perhaps by another application.

Problem: Catalog cannot open the PDX or log file
because the file is locked.

Solution: Stop the application that has the file
locked. >
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File not found—perhaps a server has gone
down.

Problem: Catalog tried to index a PDF file that was
found at the beginning of the build but is now
unavailable.

Solution: If the file server containing the file became
unavailable, you can build, update, or rebuild the
index after the server is available. If the file was
deleted between the time that the build began

and the error occurred, ignore the error.

Hardware error writing to file.

Problem: Catalog failed because of
equipment failure.

Solution: Repair the equipment. >
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Included directory directory name not
found.

Problem: Catalog tried to index a PDF file that was
found at the beginning of the build, but the folder
containing the file is not available.

Solution: If the file server containing the file became
unavailable, you can build, update, or rebuild the
index after the server is available. If the folder con-
taining the file was deleted between the time that
the build began and the error occurred, remove the
folder from the Include list and rebuild the index.

Index directory directory name has less than
nn bytes of space—Build will be terminated.

Problem: There is insufficient free disk space to
create, update, or rebuild the index. >
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Solution: Delete files on the disk or server where
you are trying to build the index, or build the index
on a disk or server with more free space. If you are
updating an index that has already been updated,
consider purging and rebuilding the index to
reduce the disk space required for the index.

Index directory directory name not found—
Perhaps a server has gone down.

Problem: Catalog tried to index a PDF file that was
found at the beginning of the build, but the folder
containing the file is not available.

Solution: If the file server containing the file became
unavailable, you can build, update, or rebuild the
index after the server is available. If the folder con-
taining the file was deleted between the time that
the build began and the error occurred, remove the

folder from the Include list and rebuild the index.
>
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Insufficient memory to perform operation.

Problem: There is insufficient memory available to
run Catalog.

Solution: If other applications are running, stop the
applications and run Catalog by itself. If the index
build continues to fail at a specific document, try
the following:

m If the document is large, make sure that the
DocumentWordSections setting in the acrocat.ini file
(Windows), or the Document Section Size setting in the
Index group of preferences (Macintosh), matches the
amount of memory available.

m On the Macintosh, increase the Index Disk Cache Size
value in the Index group of preferences. When building
large indexes, you may also want to increase the
memory allocated to Catalog by increasing its Preferred
size value in the Get Info dialog box. >
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m Try removing the failing document from the indexed
collection. If this corrects the problem, try recreating the
document and indexing again. If this fails, try indexing
only the recreated document.

® Try running Catalog on a computer that has more
memory, or adding memory to the computer where the
program is running.

m If none of these solutions work, contact Adobe
CustomerFirst® Technical Support and report the
problem.

Memory exhausted—Please close other
applications and try again.

See Insufficient memory to perform operation.

Not enough memory to continue.

See Insufficient memory to perform operation. >
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Search Engine Message: E3-0024 (VDK):
Failed 1 times to build partition.

Problem: You clicked Stop while Catalog was
building an index.

Solution: None required. This message is normal.

Search Engine Message: E0-1203 (Guards):
Failed after 1 attempts to lock file.
(Windows)

Problem: The DOS Share program is not running.

Solution: Run the DOS Share program before
starting Catalog. You might want to put the Share
Run command in the autoexec.bat file. See your DOS
manual for a description of the Share program. >
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Search Engine Message: various numbers
and messages.

Problem: Many problems can cause search engine
messages.

Solution: If the build failed, make sure that there is
sufficient free disk space. Then try to build or
update the index again. If that doesn’t work, purge
and rebuild the index. If the build still fails and
there are search engine errors, reinstall Catalog and
try to rebuild the index. Finally, if that does not
work, contact Adobe CustomerFirst® Technical Sup-
port.

Sharing violation—Perhaps another
application has it open.

Problem: Catalog cannot open the PDX or log file, or
it cannot open a PDF file to add an Acrobat docu-
ment identifier because another application is using
the file. >
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Solution: If you can identify the application that has
the file open, close the file. Otherwise, wait until the
application closes the file.

Some files were still open during purge—
users are still searching the index—their
next search will fail.

Problem: A computer running Acrobat Search
crashed while using an index you are trying to
purge, so the purge operation cannot complete
successfully.

Solution: Click OK to close the message box and
release Catalog to work on other indexes. To com-
plete the failed purge, find and restart the failing
computer, wait for a few minutes, and try

the purge operation again. >
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Too many open files. (Windows)

Problem: The number of concurrent file opens
specified with the FILES command in the config.sys
file has been exceeded.

Solution: If other programs are running on the
computer where Catalog is running, quit those pro-
grams. Otherwise, increase the number of allowable
concurrent file opens with the FILES command in the
config.sys file. In most cases, setting FILES to 80 is
sufficient.

Unable to open log file for exclusive write.

Problem: Catalog cannot open the log file because
another application is using the file.

Solution: If you can identify the application that has
the file open, close the file. Otherwise, wait until the
application closes the file. >
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Filename cannot be opened for indexing.

Problem: Catalog cannot open the indicated file.

Solution: If the file is stored on a DOS computer,
make sure that the file does not have the read-only,
hidden, or system file attributes. If the file is stored
on a Macintosh or UNIX computer, make sure that
Catalog (or the person running the program) has
permission to open the file.

Filename is in previously included directory
filename.

Problem: You may have tried to include a folder
whose name is a substring of the name of an already
included folder. For example, if you have already
included the folder “docsbac,” you can’t also include
the folder “docs.”

Solution: Change the name of one of the folders.
>
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Filename needs an open password—
Password protected files cannot be indexed.

Problem: Catalog cannot open the indicated file
without an Acrobat password.

Solution: Open the file with Exchange, and use Save
As to create a new file that does not require a pass-
word in order to be opened.

Filename: Page: nn had a serious error; the
rest of the file will be skipped.

Problem: The indicated page is corrupt.

Solution: Replace the corrupt page. If you cannot
open the file with Exchange, recreate the file. m
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PostScript error messages

If one of the PostScript error messages listed below
appears while you are using Distiller, click the mes-
sage for information.

Findfont
Limitcheck

Typecheck, stackoverflow, and
stackunderflow

VMError
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Findfont

When Distiller cannot find a Type 1 font used in a
PostScript file to create a substitute for the missing
font, it issues a findfont error message and substi-
tutes Courier for the missing font.

If Distiller can’t find the font because it is not
installed on the same system or in a font folder
identified with the Font Locations dialog box, install
the font on the system that has Distiller, or place it
into a font folder listed in the Font Locations dialog
box.

If Distiller cannot find the Type 1 font because the
font is in a folder on a network server to which
Distiller has lost access, restore Distiller’s access to
the server and reprocess the PostScript file.

See Giving Distiller access to fonts (UNIX) for infor-
mation.

A findfont error will also occur if the Base 13 fonts
are not available to Distiller. >
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Limitcheck

This error occurs because an implementation limit
has been exceeded. This is usually caused when a
path is too complex. In some applications, such as
Adobe Illustrator, it is possible to decrease the
complexity of the path by using features called
flatness and split long paths. If these features are
not available, manually try to decrease the complex-
ity of the file by removing points on a path or fonts.

Typecheck, stackoverflow, and
stackunderflow

These errors occur for many reasons. It is best to

regenerate the PostScript file to solve this problem.
>
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VMError

This error occurs when Distiller runs out of memory.
Allocate more RAM to Distiller (Macintosh) or
increase the amount of RAM available to the
system. Sometimes this error occurs for the same
reason as limitcheck. m
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Search error messages

If one of the error messages listed below appears
while you are using the Search command, click the
message for information.

The index is unavailable
Highlights will not be displayed

No documents were found that matched
your query

Out of file handles

Not enough memory (Macintosh)
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The index is unavailable

Problem: An index is unavailable, probably for one
of the following reasons:

m The connection to the network server containing the
index has been lost.

m The index is being purged and rebuilt.
m The index has been moved to a new location.
m The index has been deleted.

m There is not enough memory for the index to be
attached.

m You are using a Macintosh, and there are double
quotes in the pathname of the index or the indexed
files. >
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m You are using a Macintosh connected to a UNIX file
server, and the software and configuration used for the
connection are causing the problem.

Solution: Contact the person responsible for the
index if you suspect that the index is being purged
and rebuilt, orif you suspect that it has been moved
or deleted. If you think there is not enough memory
for the index, free more memory by closing other
applications and then restart your Acrobat viewer.
If you are using a Macintosh with a UNIX file server
and think there is a connection problem, try using

Mac TCP/IP. >
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Highlights will not be displayed

Problem: You tried to open a PDF document from
the Search Results window that changed since the
index was built.

Solution: The changes may not have altered the
locations of the words on the page. For example,
adding a note to a PDF document or changing

its security settings causes the message to be
displayed. If you are using a Macintosh and the
document is on a Novell network, there may be no
changes at all—a change may have been reported
incorrectly because of inconsistencies between
Novell and Macintosh date reporting.

However, if changes to the file did alter the
locations of words, the query-match highlights will
be incorrect. If a page was deleted, for example,
highlights will indicate the wrong words. >
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If you think the changes to the PDF document did
not alter the locations of words in the document,
or if you think you will be able to tell whether the
highlights are correct, click the Highlight Anyway
button to close the message box and view the
document. Otherwise, arrange to rebuild the index.

If the search query reports that a file on a Novell
network has been changed since the index was last
built, consider using the index anyway. The report
may be in error because of inconsistencies between
Novell and Macintosh date reporting. >
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No documents were found that matched
your query

Problem: No documents in the currently selected
indexes meet the criteria you specified with a search

query.
Solution: Try these steps:

m Make sure you have selected the indexes that contain
the documents with the information you seek.

m Make sure you are not using Document Info or Date
Info field values—or search options—from a previous
query by mistake.

m Make sure you are not searching for a phrase that
contains a stopword in an index that has stopwords.

m Make sure you are not searching for a number in an
index from which numbers have been excluded. >
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m If you are using and, or, or notin a literal phrase, not
as Boolean operators, make sure the phrase is enclosed
in quotation marks (“”).

m On a Macintosh, find out whether the index has been
purged and rebuilt since your last search. If it has, you
will need to detach from that index and then reattach to
find any documents.

Out of file handles

Problem: You are running too many programs or
you have too many windows open.

Solution: Close some windows, and try the search
query again. If you are running two or more applica-
tions, quit all applications except the Acrobat

viewer you are searching from and retry the query.
>
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Not enough memory (Macintosh)

Problem: You do not have enough memory to find
the documents that match your search query.

Solution: Try increasing the memory available to the
Acrobat viewer you are searching from.

To increase available memory:

1 If the Acrobat viewer is running, quit it.

2 From the Finder, click to select the Acrobat viewer’s
program icon.

3 Choose File > Get Info.

4 In the Memory Requirements box, increase the Mini-
mum size value. For example, you might increase the
Minimum size value to 2500 or 3000. (The maximum
amount of memory available for the application is
limited by the amount of memory installed in your
Macintosh.) >
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5 Click the close box in the upper left corner of the
Get Info dialog box.

6 Launch the Acrobat viewer. If a message appears
telling you that there is not enough memory to run
the program, decrease the Minimum size value in
the viewer’s Get Info box. ®
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Adobe CustomerFirst® Technical
Support

When you register your Acrobat product, you
receive complimentary person-to-person technical
support from the Adobe CustomerFirst program for
a limited period. Other complimentary Customer-
First resources are available at any time, and you
can purchase additional person-to-person support.

Complimentary Person-to-Person Technical
Support

Other Complimentary Technical Information
Resources
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Complimentary Person-to-Person
Technical Support

When you register your retail product purchase, you
receive 90 days of free technical support from the
date of your first call. When you register your
upgrade purchase, you receive 30 days of support
from the date of your first call.

For Adobe Acrobat technical support:

m Call 206-628-2745 for the Macintosh version.

m Call 206-628-2746 for the Windows or OS/2 version.
m Call 206-628-3950 for the UNIX version.

See Other Complimentary Technical Information
Resources for information on person-to-person
technical support after the initial 90-day or 30-day
period.
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Other Complimentary Technical
Information Resources

CustomerfFirst provides on-line and automated
technical information, 24 hours a day, 7 days
a week.

By e-mail. To receive a general index of Acrobat
topics available by e-mail, send e-mail to
techdocs@adobe.com with the document number
250099 in the subject line and nothing in the body
of the message. The document will be returned to
you by e-mail. You can receive any of over 1400
technical reference documents, fact sheets, and
answers to commonly asked questions by e-mail.

By fax. To receive a general index of Acrobat
topics available by fax, call our FaxYl line at
206/628-5737 with your fax number handy and
request document number 250099. FaxYl has
over 1400 technical reference documents, fact
sheets, and answers to commonly asked questions
available. >
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By Internet. Visit our home page on the World
Wide Web at http://www.adobe.com to browse
through and download information, technical
reference documents, software updates, drivers, fil-
ters, and patches.

By on-line services. Go to our Adobe forums
to communicate with other Adobe customers to
discover solutions and exchange ideas:

m CompuServe: Type ADOBEAPP at the GO prompt.

m America Online (AOL): Type ADOBE in the Keyword
dialog box (“Go to” menu).

m The Microsoft Network® (MSN®): Type ADOBE at the
Go To command (Edit view).

By modem. Dial up Adobe's Bulletin Board
system (BBS) at 206/623-6984 to download
information, technical reference documents,
software updates, drivers, filters, and patches.
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How to use this online guide

IIII' Page back or page forward.
change (Go BacGo Fommardy.
‘ Go to the Contents.
‘1 Go to the Index.
? Go to the how-to page (this page).
@ Go to the "parent” of the current topic.
text Go to the indicated topic.
>  Go to the next page of a continued topic.
[ | End of a continued topic.

For instructions on printing this guide, go to the next page.

>




How to print this online guide

You can print separate topics or the entire guide.
Since the pages of the guide have been made small
for online viewing, Windows and Macintosh users
may prefer to print them two to a page of paper—
“two up.”

To print pages two up:
1 Choose File > Print Setup (Windows) or File > Page
Setup (Macintosh).

2 Follow the instructions for your platform:

m |n Windows, click Options, select 2 up on the Paper
tab, click OK to return to the Print Setup dialog box, and
click OK again to close it. >




® On a Macintosh, choose 2 Up from the Layout menu
and click OK.

Note: If you can’t perform step 2, you may not be
using an Adobe or PostScript printer driver. If you
are and you still can’t perform the step, install the
Adobe printer driver on the Acrobat CD-ROM. See
the Acrobat Getting Started guide for installation
instructions.

3 Choose File > Print.
4 Indicate the page range.

Click OK (Windows) or Print (Macintosh). m
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