Subject: bat houses

From: [email-masked] (Gary Colson)
Date: Tue, 10 May 1994 22:25:35 GMT

We would like to try attracting bats by putting
up a "bat house".........& without buying one.

Whats up inside these things?   And what kind of
dimensions?  Any particular type of wood they like
best?

Thanks for any suggestions

Gary

---

From: [email-masked] (Charles Ball)
Date: 11 May 1994 18:38:05 GMT

Also from the Boston Globe; Sunday edition sometime in the the past month:

	In the history of the US, there has been one documented case of a
	person catching rabies from a bat.

DonovWhite ([email-masked]) wrote:

: Just read in the Globe this morning that 15% of bats tested in Massachusetts
: had rabies.