Subject: Recruitment of the next generation (was: farm size)

From: [email-masked] (Cameron Laird)
Date: 15 Mar 1994 13:57:49 -0600

In article <[email-masked]>,
Harold Cheetham <[email-masked]> wrote:
>-> From: [email-masked] (Lloyd Schultz)
			.
			.
			.
>-> The bigger issues of long term soil stewardship, continued  milk supp
>-> saturation and a chance for the economics of dairying to return to a
>-> point that will determine who will be in the business or not needs to
>-> addressed instead of consuming the dairyman's time with the type of
>-> organized whining provided by each new check-off proposal or generic
>-> marketing strategy.
			.
			.
			.
>i agree with you on the growing size of farms and the future.there was
>an article in successful farming this month on just that issue.if farms
>keep growing in size how will the new young farmers just starting going
>to get started if they have to have a farm the size of a corporation
>in order to make a profit.
>     i think its time to down size the farm and make it more accessable
>for young people to get involved in,if we dont do something we want have
>any young farmers entering the scene and then who will feed this
>country.whats your thoughts on this.
I recognize your question as rhetorical hyperbole, but
it's worth answering explicitly:  there *are* "young
farmers entering the scene", and, just as in previous
eras, those most successful at the gamble are the ones
figuring out better ways to run their farms than simply
duplicating the models that worked before.  The people
who will feed us in the next century are the ones
thinking about marketing such value-added produce as
white corn, tofu soybeans, fresh greens for local
restaurants, intensively-grazed cattle (or even poultry!),
...  There's plenty of work to do on the farm, and
plenty of smart young people who want to do it.  We're not
going to see the wheat prices of 1918 again, though, and
we best not spend much time mourning that.
>     thanks for listening.

Does anyone have a good word for the FmHA "down payment
loan" program?  It looks awful to me:  the national US
Congress appropriates about $26 million for the first
year, and, after some struggle and lots of promotions
by a number of the midwestern states, the FmHA is clos-
ing about four of these a month.  I don't doubt that
the state officials are well-meaning, the borrowing
farmers sober and hard-working, and the Ag Committee
staffers who wrote this earnest, but the net result
looks the same:  if you're willing to spend enough time
filling out FmHA application forms, and are in a favored
category, the government taxes your fellow citizens to
give you, and a lot of administrators along the way, a
little bit of money.  What's the national purpose that
serves?

The first of these loans went to a Nebraska family, so
that it could buy from the husband's uncle the farm the
family was already renting and operating.  What does
that accomplish, please?
-- 

Cameron Laird
[email-masked] ([email-masked])	+1 713 267 7966
[email-masked] ([email-masked])  	+1 713 996 8546

---

From: [email-masked] (Kyler Laird)
Date: Wed, 16 Mar 1994 19:03:07 GMT

>>country

Someone interested in making a profit, perhaps?

(Most likely:  someone who can whine well and long enough to get a
sizable handout from our tax dollars.)

--kyler (just another one of those "young people" entering the
	farming scene...)