Subject: Re: FAQ? What to look for in a dehydrator

From: [email-masked] (BASEL, LESLIE)
Date: 7 Dec 1994 20:27 MST

Here it is. 

Path: news.Arizona.EDU!math.arizona.edu!noao!ncar!gatech!howland.reston.ans.net!news.moneng.mei.com!uwm.edu!daffy!uwvax!scrap!gifford
From: [email-masked] (Bob Gifford)
Newsgroups: rec.food.preserving
Subject: Dehydrators, what to look for
Date: 25 Aug 1994 18:15:13 GMT
Organization: Atmospheric Oceanic and Space Sciences
Lines: 22
Message-ID: <[email-masked]>
NNTP-Posting-Host: scrap.ssec.wisc.edu
X-Newsreader: TIN [version 1.2 PL2]

I was just given a gift of cash from my parents which they said to use
for the purchase of a food dehydrator.  This was brought on by a recent
wedding anniversary, a prodigious quantity of garden vegetables, and a 
request to use their dehydrator and a large volume of their freezer.

I do not know much about dehydrators.  I am looking for insight and 
information about what to look for in a machine and which features are
available in various models.  I am also interested in personal reviews
of your machines and techniques.

I live in an apartment and have a garden of approximately equal area.
This year I have 8 tomato plants which are not producing a whole lot,
100 feet of carrots, 125 feet of beets, 90 feet of pole beans, 250 feet
of lima beans and numerous pumpkins.

Thanks.

Bob Gifford
Masdison, WI
[email-masked] 

Newsgroups: rec.food.preserving
Path: news.Arizona.EDU!news.Cerritos.edu!nic-nac.CSU.net!usc!sdd.hp.com!hp-pcd!hpspkla!borowski
From: [email-masked] (Don Borowski)
Subject: Re: Dehydrators, what to look for
Sender: [email-masked]
Message-ID: <[email-masked]>
Date: Thu, 25 Aug 1994 18:53:39 GMT
References: <[email-masked]>
Nntp-Posting-Host: hpspkma.spk.hp.com
Organization: Hewlett-Packard
X-Newsreader: TIN [version 1.1.4 PL6]
Lines: 43

Bob Gifford ([email-masked]) wrote:
: I was just given a gift of cash from my parents which they said to use
: for the purchase of a food dehydrator.  This was brought on by a recent
: wedding anniversary, a prodigious quantity of garden vegetables, and a 
: request to use their dehydrator and a large volume of their freezer.
: 
: I do not know much about dehydrators.  I am looking for insight and 
: information about what to look for in a machine and which features are
: available in various models.  I am also interested in personal reviews
: of your machines and techniques.

I haven't done a lot of dehydrating, but have played with a few dehydrators.
There are some cheap ones out there without fans, and I would say don't
bother with them.  I have a Harvest Maid (?) (round trays which stack up
on the fan forced heater) and I mostly happy with it, though the plastic
they use is a bit to brittle and can crack if you don't handle the
trays carefully.

: I live in an apartment and have a garden of approximately equal area.
: This year I have 8 tomato plants which are not producing a whole lot,
: 100 feet of carrots, 125 feet of beets, 90 feet of pole beans, 250 feet
: of lima beans and numerous pumpkins.

Yikes!  I have not preserved carrots or beets.  I like canned green
beans, but my wife will only eat frozen, so that's what I do now.  I
like to harvest the beans when they are mature for better flavor.  I
cut them up long (about 2"), blanch them for 3 minutes, and then cool
them off in ice water before packing and freezing.  I find that ice
water gives better results than just cold water.  Pumpkin is good
cooked and mashed, and then frozen.  Lima beans I haven't tried, but
I would probably just let them dry on the plant, then let them dry
indoors if necessary, to get dried beans.

: Bob Gifford
: Madison, WI
  ^^^^^^^^^^^
  Home of my old Alma Mater.

Donald Borowski    WA6OMI    Hewlett-Packard, Spokane Division
"Angels are able to fly because they take themselves so lightly."
                                       -G.K. Chesterton

Path: news.Arizona.EDU!news.Cerritos.edu!nic-nac.CSU.net!usc!elroy.jpl.nasa.gov!swrinde!news.uh.edu!uuneo.neosoft.com!Starbase.NeoSoft.COM!nobody
From: [email-masked] (Clint Scott)
Newsgroups: rec.food.preserving
Subject: Re: Dehydrators, what to look for
Date: 25 Aug 1994 14:43:26 -0500
Organization: NeoSoft Internet Services   +1 713 684 5969
Lines: 26
Message-ID: <[email-masked]>
References: <[email-masked]> <[email-masked]>
NNTP-Posting-Host: starbase.neosoft.com

In article <[email-masked]>, Don Borowski <[email-masked]> wrote:
>Bob Gifford ([email-masked]) wrote:
>: I was just given a gift of cash from my parents which they said to use
>: for the purchase of a food dehydrator.  This was brought on by a recent
>: wedding anniversary, a prodigious quantity of garden vegetables, and a 
>: request to use their dehydrator and a large volume of their freezer.
>: 
>: I do not know much about dehydrators.  I am looking for insight and 
>: information about what to look for in a machine and which features are
>: available in various models.  I am also interested in personal reviews
>: of your machines and techniques.
> 
   I've had my Harvest Maid for >10 years.  It works great.  I recently 
   had to buy new trays as the 10 year old ones became very brittle and
   eventually self-destructed.  The new trays are better in that thety
   off more circulation.

   Carrots dry very well.  Most things do very well....except green beans,
   zuchini(sp?) and yellow squash.  Oddly enought fresh asparagus tips
   do very well.  The stalks are sort of 'barkey' but the tips re-hydrate
   nicely.  Get the book 'Stocking Up' (I don't have the ISBN in front
   of me...If you cannot find the book, I'll get the number).  It has
   some good information.  Experiment a lot and be thought of as strange..
   Always works for me.  Have fun.
   Clint Scott
   [email-masked]

Path: news.Arizona.EDU!news.Cerritos.edu!nic-nac.CSU.net!usc!sdd.hp.com!col.hp.com!fc.hp.com!wendy
From: [email-masked] (Wendy Milner)
Newsgroups: rec.food.preserving
Subject: Re: Dehydrators, what to look for
Date: 25 Aug 1994 21:46:39 GMT
Organization: Hewlett-Packard Fort Collins Site
Lines: 38
Message-ID: <[email-masked]>
References: <[email-masked]>
NNTP-Posting-Host: nsmdserv.cnd.hp.com
X-Newsreader: TIN [version 1.2 PL1.4]

Bob Gifford ([email-masked]) wrote:
: 100 feet of carrots, 125 feet of beets, 90 feet of pole beans, 250 feet
: of lima beans and numerous pumpkins.

Other than your tomatoes, I doubt you'd want to dehydrate your
vegetables.  I've never tried lima beans, but I do know that commerially
they dry them.

When looking for a dehydrator, consider volume.  How much volume
will you be using now, and how much in the near future?
Additionally, if you like fruit roll ups, look for a screen
with a very fine mesh.  This would be in addition to the regular
sized screen.  The fine mesh is also good for drying herbs.

I use a convection oven with dehydrate features.  Very convenient
since I don't have to pull out another appliance.

--
Wendy
  And Dragon Friends:
      Horses: Dragon Flier, Fire Drake, Pharalina, 1/11.5th
      Cats:   JennyAnyDot, Boots, Mongo, Samantha, Puff
      Dogs:   Sampson and Delilah

                      \|/
            /\        -O-         
           /**\       /|\         
          /****\   /\             
         /      \ /**\  Here there be dragons
        /  /\    /    \        /\    /\  /\      /\            /\/\/\  /\
       /  /  \  /      \      /  \/\/  \/  \  /\/  \/\  /\  /\/ / /  \/  \  
      /  /    \/ /\     \    /    \ \  /    \/ /   /  \/  \/  \  /    \   \
     /  /      \/  \/\   \  /      \    /   /    \
  __/__/_______/___/__\___\__________________________________________________

  Wendy Milner    
  Hewlett-Packard
  [email-masked]

Path: news.Arizona.EDU!news.Cerritos.edu!nic-nac.CSU.net!usc!elroy.jpl.nasa.gov!netline-fddi.jpl.nasa.gov!nntp-server.caltech.edu!news.cerf.net!mr.net!winternet.com!skypoint.com!mirage!jruby
From: [email-masked] (Jim Ruby)
Newsgroups: rec.food.preserving
Subject: Re: Dehydrators, what to look for
Date: 26 Aug 1994 05:07:30 GMT
Organization: SkyPoint Communications, Inc.
Lines: 29
Message-ID: <[email-masked]>
References: <[email-masked]> <[email-masked]>
Reply-To: [email-masked]
NNTP-Posting-Host: mirage.skypoint.com
X-Newsreader: TIN [version 1.2 PL2]

Don Borowski ([email-masked]) wrote:
: Bob Gifford ([email-masked]) wrote:
: : I was just given a gift of cash from my parents which they said to use
: : for the purchase of a food dehydrator.  This was brought on by a recent
: : wedding anniversary, a prodigious quantity of garden vegetables, and a 
: : request to use their dehydrator and a large volume of their freezer.
: I haven't done a lot of dehydrating, but have played with a few dehydrators.
: There are some cheap ones out there without fans, and I would say don't
: bother with them.  I have a Harvest Maid (?) (round trays which stack up
: on the fan forced heater) and I mostly happy with it, though the plastic
: they use is a bit to brittle and can crack if you don't handle the
: trays carefully.

I have a Snack Master by Amaricon Harvest and like it very well.  I was 
one of them who tried a dehydrator with out a fan and did not care for 
it, "It took forever and a day" to dry.

I have did a lot of experimenting with beef jerky and a few fruits and 
vegetables.  

I guess I would look for a dehydrator that comes with 4 to 6 plastic 
trays a fruit-roll-up and maybe a screen type tray, "I don't know what 
the screen is use for."  I have been able to find the above for under $80.00

If you want more info send email.

[email-masked]

Path: news.Arizona.EDU!news.Cerritos.edu!nic-nac.CSU.net!charnel.ecst.csuchico.edu!yeshua.marcam.com!zip.eecs.umich.edu!umn.edu!newsdist.tc.umn.edu!dawn.mmm.com!mmm.com!srtobin
From: [email-masked] (Steven R. Tobin)
Newsgroups: rec.food.preserving
Subject: Re: Dehydrators, what to look for
Date: Fri, 26 Aug 1994 09:04:00 cdt
Organization: EIC at 3M, 235 2G 25, St. Paul, MN
Lines: 9
Message-ID: <[email-masked]>
References: <[email-masked]>
NNTP-Posting-Host: tobinpc.diac.mmm.com
X-Newsreader: Trumpet for Windows [Version 1.0 Rev B]

I just bought a Harvest Maid, also sold as American Harvest, and a friend has 
had one for a couple years and really likes it. The main thing is to  look for 
one with a thermostate controlled heater. Don't be suckered into one like the 
Ronco, that doesn't have a heater. It took me 4 hours to dry a load of apples 
last night, while the other kind will take days to do the same job.

  Steve

Newsgroups: rec.food.preserving
Path: news.Arizona.EDU!news.Cerritos.edu!nic-nac.CSU.net!usc!math.ohio-state.edu!cs.utexas.edu!uunet!hearst.acc.Virginia.EDU!murdoch!mgt.cebaf.gov!tiefen
From: [email-masked] (Michael Tiefenback)
Subject: Re: Dehydrators, what to look for
Message-ID: <[email-masked]>
Summary: Build your own
Keywords: dehydrator construction
Sender: [email-masked]
Organization: SURA/CEBAF
X-Newsreader: TIN [version 1.2 PL2]
Date: Fri, 26 Aug 1994 21:03:39 GMT
Lines: 24

In my grad school days and shortly thereafter, I was very much "into"
food and various preservation methods.  I got from the University of 
California Extension Service a wonderful pamphlet on dehydration of
foods (from veggies like tomatoes all the way to meat jerkies).  One
of the wonderful things in this publication was an excellent set of 
drawings and list of parts for a build-your-own dehydrator.  Not just
one, but one solar-powered passive setup and one heated-by-light-bulbs&
air-circulated-by-fan.  I (being me) extended the box by 12 inches, 
thereby adding almost six sq. ft. of drying area to the five-tray setup.
I left this thing in CA when I moved away (in the way of a gift to some
friends), but I would routinely dry 30 lb. (fresh weight) lots of 
apricots, peaches, or pears.  In the dry air in the SF Bay area, these
would take approx. 18 hrs, 20 hrs, or 24 hrs in the hot box to finish.
I am planning to make one here in VA, but will probably have to wait
until next year (apples are the first target).  I had absolutely 
wonderful results with Bing cherries back there, too, but too many
years in the 80's the local cherry orchards were short of fruit due to
spring rains at cherry blossom time.  The brochure I described above
is mail-orderable, and I will try to bring in the document number 
next week.

Michael Tiefenback

No .sig, just .fact

Path: news.Arizona.EDU!news.Cerritos.edu!nic-nac.CSU.net!usc!howland.reston.ans.net!swrinde!news.uh.edu!uuneo.neosoft.com!blkbox.COM!blkbox!guillory
From: [email-masked] (George Guillory)
Newsgroups: rec.food.preserving
Subject: Re: Dehydrators, what to look for
Date: 27 Aug 1994 21:14:54 GMT
Organization: The Black Box, Houston, Tx (713) 480-2686 
Lines: 28
Message-ID: <[email-masked]>
References: <[email-masked]>
NNTP-Posting-Host: blkbox.com
X-Newsreader: TIN [version 1.2 PL2]

Bob Gifford ([email-masked]) wrote:
: I was just given a gift of cash from my parents which they said to use
: for the purchase of a food dehydrator.  This was brought on by a recent
: wedding anniversary, a prodigious quantity of garden vegetables, and a 
: request to use their dehydrator and a large volume of their freezer.

: I do not know much about dehydrators.  I am looking for insight and 
: information about what to look for in a machine and which features are
: available in various models.  I am also interested in personal reviews
: of your machines and techniques.

Well, I have a Ronco dehyd. that works pretty well. I like the 
plastic shelves that you can throw in the dishwasher to clean them after 
drying sticky fruit.  I know a cheesy Ronco but it does work and it was 
free. I just wish it was fan forced.

I do want to buy one from Lehman's though. The best has 9 trays with 12 
sq.ft. of drying space! Costs $185.  Contact Lehman's at 216-857-5757.

They also have a HUGE pressure/canner for 19 pints or 14 quart jars.

-----------------------------------------------------------------------
George Guillory, KC5HBT
[email-masked]
"To stand in silence when they should be protesting 
 makes cowards of men." Abraham Lincoln
-----------------------------------------------------------------------

---

From: [email-masked] (Anne Louise Gockel)
Date: Thu, 8 Dec 1994 21:46:09 GMT

In article <1994Dec8.123506.5899@hsh> [email-masked] (Paul Havemann) writes:
>[email-masked] (Anita Easton) sez:
>> 
>> Can anyone give me any pointers on what is/isn't important in a
>> dehydrator? And perhaps which ones people have chosen to use and why?
>
>The person to ask is Anne Louise Gockel <[email-masked]>, who did a
>lot of research on dehydrators and other types of food drying; there was
>a long discussion about 18 months ago in one 'a these newsgroups. She

I have a file that contains information on:

	-) plans for *building* a dehydrator: references and pointers to
		quite a few sets of plans
	-) books that cover drying food
	-) notes on 2 or 3 commercial dehydrators

The info on commercial dehydrators is limited, most of the info is on building
a dehydrator.  There's not much info on the features or pros and cons of any
(except a few problems I personally encountered with mine).

I think a fan would be essential for a electric dehydrator.  And thermostat
control sure is useful if you don't want to spend all your time shuffling
dehydrator trays.

You can write to me for a copy of the dehydrator file.

					-Anne
Anne Louise Gockel			Internet: [email-masked]
Cornell Computer Science