Subject: Re: Panforte di Siena

From: [email-masked] (Par Leijonhufvud labtek)
Date: Sun, 19 Feb 1995 06:42:12 GMT

If it was made during the Crusades, how come it contains cocoa, a New 
World foodstuff?

/P{r
-- 
----------------------------------------------------------------------
Name:   Paer K.G. Leijonhufvud          Oh, *practice*. I don't mind 
Email:  [email-masked]   *practising*. So long as we
Voice:  +46-(0)8-758 8459               don't have to do it for real...

---

From: [email-masked] (b.h.)
Date: 20 Feb 1995 18:56:35 GMT

>If it was made during the Crusades, how come it contains cocoa, a New 
If you have access to Cooks Illustrated there was a Master Class article in 
the Nov/Dec 1994 issue on Authentic Panforte Di Siena, pp 12-13.  Their master recipe
called for and edible lining paper, cake flour, cinnamon, coriander, cloves, nutmeg,
honey, granulated sugar, candied citron or melon, candied orange peel,
blanced almonds and confectioners' sugar for custing the panforte before serving.

Then they gave three variations of the recipe and one was for chocolate, that
called for adding chopped semisweet or bittersweet chocolate to the honey and sugar.  Maybe
the chocolate was a more modern adaptation?  I'm not familiar with the history of
chocolate.