Subject: PPC

From: [email-masked] (Barry J. Lazar)
Date: 09 Jan 1995 03:02:47 GMT

Does anyone know if (PPC) petits propos culinaires is still being published.
If so, is there a north american address for subscriptions?

---

From: Tom Weller <[email-masked]>
Date: 10 Jan 1995 00:11:39 GMT

Petit Propos Culinaire is at 45 Lamont Road, London SW10 0HU,
England. They request that you make dollar checks payable to PPC
North America.