Subject: Re: Scotch Eggs

From: Philip Hurvitz <[email-masked]>
Date: Mon, 27 Feb 1995 22:55:24 -0800

If one cooks the eggs only to a medium boil first, then they tend not to 
be as dry when they finish cooking.  However, they are a bit more 
difficult to handle

---

From: [email-masked]
Date: Wed, 1 Mar 1995 20:53:57 MST

In article <[email-masked]> [email-masked] (Donna Yandle)  writes:
>From: [email-masked] (Donna Yandle) 
>Subject: Scotch Eggs
>Date: 20 Feb 95 19:20:00 GMT

>Does anyone have a recipe for scotch eggs?

>... If it wasn't for C, we would be using BASI, PASAL and OBOL!
>___ Blue Wave/QWK v2.12

Believe it or not I have a recipe for vegetarian Scotch Eggs that is pretty 
good.  Scotch Eggs are one of the pleasures I miss from my meat eating days.  
This recipe convinced me that The Complete Vegetarian Cuisine was a vegetarian 
cookbook I could live with.  It's a pretty good recipe.

Scotch Eggs Vegetarian-Style
4 hard-boiled eggs
1 egg, beaten
1/2 quanity Brown Lentil Bake mixture (recipe follows)
salt and freshly ground black pepper
whole-wheat flour and fresh whole-wheat breadcrumbs for coating
vegetable oil for deep frying

Dip each egg into beaten egg, then coat with a quarter of the lentil mixture, 
pressing it around smoothly and firmly.

Coat the eggs first in the remaining beaten egg, then in seasoned flour; then 
repeat egg and breadcrumbing.

Heat the oil in a deep fryer to 325F or when a small cube of stale bread 
browns in 1 minute.  Put the Scotch eggs into the oil and fry gently until 
golden.

Remove the Scotch eggs with a slotted spoon and drain on paper towels.  Cut 
the eggs in half and serve hot or cold.

Brown Lentil Bake mixture

2 Tbsp olive oil
2 large onions, pelled ad finely chopped
1 large garlic clove, crushed
1 cup dried green or brown lentils, cooked until tender, and well drained
2 Tbsp. chopped parsley
1 tsp. herbes de Provence
2 Tbsp. soy sauce
salt and pepper

Heat the oil in a large saucepan and saute the onion for 10 minutes until soft 
and lightly browned, stirring occasionally.

Add the garlic, lentils, parsley, mixed herbs and soy sauce.  Mash by hand, or 
puree roughly in a blender or food processor, until the mixture holds 
together.  Season to taste with salt and pepper.

Ann
[email-masked]