Subject: Re: Heirloom Plant Varieties

From: [email-masked] (Mitch and Olwen)
Date: 26 Feb 1995 22:25:41 GMT

In <1995Feb24.131607@hirama> [email-masked] (Laurie Detre) writes: 

>
>Hello.  My name is Laurie Detre and I am a student at Hiram College.  
I'm
>writing a paper on Heirloom Varieties of plants and was wondering if 
anyone
>knew of any sources I could use.  If you could tell me anything please 
write
>me at:  [email-masked].
>						Thanks :)
>						Laurie

There's a place in Santa fe New Mexico called Seeds of Change which,
if I am correct saves and sells seeds for just what you described.  I'm 
sorry I don't have the full address.
Olwen

---

From: [email-masked] (Charlie Sorsby)
Date: 27 Feb 1995 19:15:08 GMT

In article <[email-masked]>,
Mitch and Olwen <[email-masked]> wrote:
= In <1995Feb24.131607@hirama> [email-masked] (Laurie Detre) writes: 
= 
= >
= >Hello.  My name is Laurie Detre and I am a student at Hiram College.  
= I'm
= >writing a paper on Heirloom Varieties of plants and was wondering if 
= anyone
= >knew of any sources I could use.  If you could tell me anything please 
= write
= >me at:  [email-masked].
= >						Thanks :)
= >						Laurie
= >
= 
= There's a place in Santa fe New Mexico called Seeds of Change which,
= if I am correct saves and sells seeds for just what you described.  I'm 
= sorry I don't have the full address.
= Olwen

I know nothing about "Seeds of Change" but according to the phone
book:

	Seeds of Change--
		Office
			621 Old Santa Fe Trail,
			Santa Fe, NM  87501
			505-983-8956
		Warehouse
			1364 Rufina Circle
			Santa Fe, NM  87505
			505-438-8080

-- 
Best,

Charlie "Older than dirt" Sorsby				"I'm the NRA!"
	  [email-masked]

---

From: [email-masked] (Emer)
Date: 1 Mar 1995 20:42:34 GMT

In article <[email-masked]> Mitch and Olwen ([email-masked]) wrote:
: In <1995Feb24.131607@hirama> [email-masked] (Laurie Detre) writes: 

: >
: >Hello.  My name is Laurie Detre and I am a student at Hiram College.  
: I'm
: >writing a paper on Heirloom Varieties of plants and was wondering if 
: anyone
: >knew of any sources I could use.  If you could tell me anything please 
: write
: >me at:  [email-masked].
: >						Thanks :)
: >						Laurie
: >

: There's a place in Santa fe New Mexico called Seeds of Change which,
: if I am correct saves and sells seeds for just what you described.  I'm 
: sorry I don't have the full address.
: Olwen

Mailing address is: Seeds of Change
                    PO Box 15700
                    Santa Fe, NM 87506-5700

They have many heirloom varieties of food, herb and decorative
plants. They also sell a few publications which might be helpful. The
catalog is a joy.

-- 
"Doesn't matter what you see, Or into it what you read,
You can do it your own way, If it's done just how I say."
Metallica - Eye of the Beholder
[email-masked]