Subject: Re: Looking for "Ollalieberries"

From: [email-masked] (Chuck Narad)
Date: 9 Jan 1995 21:57:53 GMT

In article <[email-masked]>, [email-masked] writes:
> Hi, and thanks in advance.
> 
> - The problem -
> I got a poster called the "Periodic Table of Deserts" for my wife's
> birthday.  It's now hanging up over our kitchen table, and we have
> decided to eat our way through it (in order).  We expect to have a
> problem early on, though:  the 8th entry (O, formerly for "oxygen")
> is ollalieberry pie.  We've never heard of ollalieberries.  Do they
> have another name?  Are they local to some part of the country?
> 

I've seen ollalieberry wine sold by a specialty winery on
the wharf at Monterey, CA; I think the name of the winery
was Chaucer's (they make mead, and I think they also made
all of the fruit wines sold there).  Not positive, but the
berries were probably local (this was a couple of years 
ago so the memories of the conversation about the berries
is a bit fuzzy!)

good luck,
chuck/

-----------------------------------------------------------
| Chuck Narad -- diver/adventurer/engineer                |
|                                                         |
|   "The universe is full of magical things, patiently    |
|   waiting for our wits to grow sharper."                |
|                                                         |
|                   -- Eden Phillpotts                    |
|                                                         |
-----------------------------------------------------------

---

From: [email-masked] (David Casseres)
Date: Mon, 09 Jan 1995 16:03:00 -0800

> ago so the memories of the conversation about the berries

The winery is Bargetto's; their olallieberry wine is delicious!

Olallieberries are just a variety of blackberry, particularly sweet and
juicy.  I don't know how widely they are grown.  In a recipe, you should
be able to substitute any variety of blackberries.

-- 
David Casseres
Exclaimer: Hey!

---

From: [email-masked] (Margaret Young)
Date: 10 Jan 1995 00:24:20 GMT

Chuck Narad ([email-masked]) wrote:

: In article <[email-masked]>, [email-masked] writes:
: > Hi, and thanks in advance.
: > 
: > - The problem -
: > I got a poster called the "Periodic Table of Deserts" for my wife's
: > birthday.  It's now hanging up over our kitchen table, and we have
: > decided to eat our way through it (in order).  We expect to have a
: > problem early on, though:  the 8th entry (O, formerly for "oxygen")
: > is ollalieberry pie.  We've never heard of ollalieberries.  Do they
: > have another name?  Are they local to some part of the country?
: > 
 Ollalieberries are for most intents and purposes a large, juicy black-
berry.  Technically, they're a cross between a blackberry and something
like a loganberry (can't remember which berry it is.)  Anyway, they look
and taste like blackberries.  

They are grown commercially on the California coast, mostly, I think, 
between Monterey and San Francisco, though I'm sure there are other places.

They make wonderful pies, freeze well, and are delicious.  I have
to say our one attempt to make ollalieberry wine at home result in a
large moldy mass.

Oh yes, June-July's when they ripen.  There are a couple of U-pick 
operations we visit to collect them.

margaret (staring out at the rain and wishing she had fresh
ollalieberries)
: I've seen ollalieberry wine sold by a specialty winery on
: the wharf at Monterey, CA; I think the name of the winery
: was Chaucer's (they make mead, and I think they also made
: all of the fruit wines sold there).  Not positive, but the
: berries were probably local (this was a couple of years 
: ago so the memories of the conversation about the berries
: is a bit fuzzy!)

: good luck,
: chuck/

: -----------------------------------------------------------
: | Chuck Narad -- diver/adventurer/engineer                |
: |                                                         |
: |   "The universe is full of magical things, patiently    |
: |   waiting for our wits to grow sharper."                |
: |                                                         |
: |                   -- Eden Phillpotts                    |
: |                                                         |
: -----------------------------------------------------------

---

From: [email-masked] (Phil Freed)
Date: 9 Jan 1995 21:08:43 GMT

- The problem -

Please e-mail your responses to [email-masked], as I am not a regular on
this group.  If anyone asks me to, I'll be glad to summarize the
responses here.

- Irrelevancies -
If you've never seen the poster - it has the form of a Periodic Table of
the Elements, with a desert in place of each element.  For example,
Li is not lithium - it's lime sorbet.  Each desert has a latin name
(there is a translation key).  In place of the "atomic weight," the chart
lists the the calories per serving.  It's a fun poster.

There's also a periodic table of vegetables.

To ward off the obvious inquiries (which are welcome, anyway) - the
poster is published by Food For Thought in Berkeley, CA.  I purchased
it at the Harvard Coop Bookstore in Cambridge, MA, but I have since seen
it in frame and poster shops.

---

From: [email-masked] (James Alexander Chokey)
Date: 9 Jan 1995 17:49:17 -0800

>have another name?  Are they local to some part of the country?

	Ollalieberries are in the rasberry/blackberry/boysenberry family
of berries.  They're purple-black and have a taste that's rather like
a very sweet boysenberry.  I think they might even be a cross between
a boysenberry and a blackberry.  I've seen them during summer at
the Monterrey market in Stanford Shopping Center.

        --  Jim C.

==========================================================================
| James A. Chokey                            [email-masked] |
|                                                                        |
|                   Alas! Coquettes are but too rare.                    |
|                                               --  Disraeli             |
==========================================================================

---

From: "Philip F. Wight" <[email-masked]>
Date: 10 Jan 1995 02:10:33 GMT

Ollalieberries are easy to find during the spring and summer.  Several 
producers at Brentwood grow them.  Several of these farms are the 
"U-pick" type, so if you want to pick your own, plan a trip to 
Brentwood.  You will also find them growing at farms along Highway 1 
south from Pacifica past Half Moon Bay, almost all the way to Santa 
Cruz.  In the summer you will find them at roadside stands and also 
U-pick farms.  We go several times every year for cherries and berries 
and look forward to these treks as some of our favorite things to do.

Cheers,
Phil
----------------------
 David 
Casseres ([email-masked]) wrote:
: In article <[email-masked]>, [email-masked]
: (Chuck Narad) wrote:

: > In article <[email-masked]>, [email-masked] writes:
: > > Hi, and thanks in advance.
: > > 
: > > - The problem -
: > > I got a poster called the "Periodic Table of Deserts" for my wife's
: > > birthday.  It's now hanging up over our kitchen table, and we have
: > > decided to eat our way through it (in order).  We expect to have a
: > > problem early on, though:  the 8th entry (O, formerly for "oxygen")
: > > is ollalieberry pie.  We've never heard of ollalieberries.  Do they
: > > have another name?  Are they local to some part of the country?
: > > 
: > 
: > I've seen ollalieberry wine sold by a specialty winery on
: > the wharf at Monterey, CA; I think the name of the winery
: > was Chaucer's (they make mead, and I think they also made
: > all of the fruit wines sold there).  Not positive, but the
: > berries were probably local (this was a couple of years 
: > ago so the memories of the conversation about the berries
: > is a bit fuzzy!)

: The winery is Bargetto's; their olallieberry wine is delicious!

: Olallieberries are just a variety of blackberry, particularly sweet and
: juicy.  I don't know how widely they are grown.  In a recipe, you should
: be able to substitute any variety of blackberries.

: -- 
: David Casseres
: Exclaimer: Hey!
-- 
Philip F. Wight <[email-masked]>

---

From: [email-masked] (Curtis Jackson)
Date: Tue, 10 Jan 1995 03:29:19 GMT

In article <[email-masked]> [email-masked] (Chuck Narad) writes:
}I've seen ollalieberry wine sold by a specialty winery on
}the wharf at Monterey, CA; I think the name of the winery
}was Chaucer's (they make mead, and I think they also made
                          ^^^^

Just to be picky because I was bitten by this, they make
mead WINE (unless they also make real mead and I don't
know about it). I'd had some powerful mead that some folks
brought back from their honeymoon in Ireland, and craved
some more, and was *sorely* disappointed in Chaucer's
offering -- tasted like sickly honey wine and nothing like
the almost whiskey-like strong mead I'd had from Ireland.

By the way, I've already sent mail to the original poster
telling him (to borrow a page from Art Agnos) that
ollalieberries are a "lite" substitute for blackberries
and an ollalieberry isn't fit to hold a blackberry's jock.

[When San Jose was crowing about surpassing San Francisco
 in terms of population, Art Agnos (then mayor of SF) said
 in an interview that San Jose wasn't fit to hold SF's
 jock.]
-- 
Curtis Jackson                 There is absolutely no truth to the rumor that
[email-masked]       all employees are going to be required to have
Mountain View, CA  USA         lobotomies . . . at least not at the prices we
                               were quoted.  -- "Dilbert"

---

From: [email-masked] (Anne Bourget)
Date: Tue, 10 Jan 1995 02:39:36 GMT

I don't know where you live - Chicago is a wild guess - but here in 
northern California you can sometimes find them in the grocery stores 
during berry season. More often than I should I stop by American 
Brandstand, right around the corner from my house in Sacramento, for one 
of their delicious muffins. The olallieberry muffins are kind of a 
running joke there. Everyone seems to ask them what an "olallieberry" is 
and what it tastes like. They sell a variety of muffins but I am very 
partial to their bosenberry and olallieberry muffins. The olallieberries 
are more tart and are a cross between a youngberry and a loganberry and 
look like a blackberry. They are more tart than bosenberries

Berries...good stuff.

Anne
-- 
____________________________________________________________________________
Anne Bourget                                              [email-masked]

---

From: [email-masked] (Chuck Narad)
Date: 10 Jan 1995 17:49:49 GMT

> the almost whiskey-like strong mead I'd had from Ireland.

well, the label *says* mead; but I have to agree with
you, I've had many homemade meads and a couple from
Etria and Ethiopia, and Chaucer's is a poor substitute.
oh, mead *wine*, never noticed that before.

any suggestions for irish brands we can find in the states?

(for those that are interested, mead is a beer made from
honey, and mead wine is a wine made from honey.  Honey lager
is a lager made from the usual stuff *plus* honey.)  (Ethiopian
restaurants often serve mead.)

cheers,
chuck/

---

From: [email-masked] (Patricia Reynolds)
Date: Wed, 11 Jan 1995 21:51:55 +0000

I have to disagree with Chuch Narad, re mead.

> restaurants often serve mead.)
Mead is an alcaholic drink, made with honey.  The honey can be added
before or after fermentation, although strictly speaking, only alcohol
produced by the fermentation of honey is mead.  

There are, therefore, lots of different kinds of meads around.  Just as 
grapes can make wine, fortified wine brandy, or a grape-based liqueur, 
so honey can make a range of products. I have also had a mead made by a 
similar process to ginger-beer (using a ginger-beer 'plant').

-- 
Patricia Reynolds

[email-masked]

---

From: [email-masked] (Curtis Jackson)
Date: Fri, 13 Jan 1995 02:56:00 GMT

In article <[email-masked]> [email-masked] (Chuck Narad) writes:
}any suggestions for irish brands we can find in the states?

Methinks 'tis time to go on a mead-hunt. I'll let you know
when I return from stalking the wild mead; give me a couple
of weeks.
-- 
Curtis Jackson                 There is absolutely no truth to the rumor that
[email-masked]       all employees are going to be required to have
Mountain View, CA  USA         lobotomies . . . at least not at the prices we
                               were quoted.  -- "Dilbert"

---

From: "Philip F. Wight" <[email-masked]>
Date: 13 Jan 1995 07:13:32 GMT

Curtis - I haven't figured out yet how mead got mixed into 
Ollalieberries, although an Ollalieberry-flavored mead might be a 
petty good drink!   :-)  

Cheers,
Phil
----------------------
Curtis Jackson ([email-masked]) wrote:
: In article <[email-masked]> [email-masked] (Chuck Narad) writes:
: }any suggestions for irish brands we can find in the states?

: Methinks 'tis time to go on a mead-hunt. I'll let you know
: when I return from stalking the wild mead; give me a couple
: of weeks.
: -- 
: Curtis Jackson                 There is absolutely no truth to the rumor that
: [email-masked]       all employees are going to be required to have
: Mountain View, CA  USA         lobotomies . . . at least not at the prices we
:                                were quoted.  -- "Dilbert"
-- 
Philip F. Wight <[email-masked]>

---

From: "Terry J. Pogue" <[email-masked]>
Date: 12 Jan 1995 15:48:26 GMT

> > > the almost whiskey-like strong mead I'd had from Ireland.

It is my understanding that Ollalie is an Indian name for Blackberry.
Terry

---

From: [email-masked] (Steve E. Mercer)
Date: Thu, 12 Jan 1995 16:48:39 GMT

>restaurants often serve mead.)

Mead is actually a broad term used to describe any fermented 
beverage made with honey.  It makes no difference whether it
is strong or weak, carbonated or still, fermented with ale
lager or wine yeasts, sweet or dry, etc.

The terms "mead wine", "honey mead", and "honey mead wine"
are modern marketing inventions.  They are used to explain
what the product is to potential customers who might otherwise 
not recognise the word "mead". 

The style of mead like Chaucer's (sweet still dessert-wine
of approx 10% alcohol) is more common today than other styles 
in the US due to mass market appeal.  (ie. They can sell more
mead of that style in the US than they could sell of other styles.)

Mead has a long history and was very probably the first
fermented beverage made by humans.  

Over the years, many differnt styles of mead have been made,
each with a different name to describe it.  For example:
Mead:      broad category describing fermented beverages 
           made from honey
Braggot:   subcategory of Mead: made with honey and malt
Metheglin: subcategory of Mead: made with honey and spices
Melomel:   subcategory of Mead: made with honey and fruit
Cyser:     subcategory of Melomel: honey and apples
Pyment:    subcategory of Melomel: honey and grapes
Hyppocras: subcategory of Metheglin and of Pyment: honey 
           and grapes and spices

The distinction between "braggot" and "honey beer" (ale or 
lager) is variable, but in general if there is more honey 
than malt then it is considered to be a type of mead, 
otherwise it is usually considered to be a type of beer.

In the 1600's (at least) some of these terms (and others) 
were often used interchangably.  Also, meads were frequently
consumed for medicinal purposes, and recipes from that time
often look like a herbalist's inventory list.

If you are interested in learning more about mead, you 
should consider subscribing to the mead-lovers-digest.

NOTE: Digest only appears when there is enough material to send one.
Send ONLY articles for the digest to [email-masked].
Use [email-masked] for [un]subscribe/admin requests.  When
    subscribing, please include name and email address in body of message.
An archive of the Digest for anonymous FTP is currently at ftp.stanford.edu
    in pub/clubs/homebrew/mead. 
---
Steve Mercer
[email-masked]

---

From: "Terry J. Pogue" <[email-masked]>
Date: 13 Jan 1995 22:04:08 GMT

> Ollalieberries, although an Ollalieberry-flavored mead might be a 
Glad I am not the only one confused.
Terry

---

From: [email-masked] (Orilee Ireland-Delfs)
Date: Wed, 18 Jan 1995 22:01:18 GMT

Since I only read this newsgroup once in a great while, I missed 
the beginning of this thread -

What about Ollalieberries?  I had them once, years ago, when I was
on a business trip to Palo Alto CA and went to a wonderful little
restaurant down the coast a ways.  They were wonderful!

Just curious what the original question was and what the answer was?

(and obtw - I've had a variety of homemade meads - usually honey and
water cooked with spices or something and fermented
...my favorite is made with rose petals
that impart a real delicate flavor and color to the mead.  Some meads
are heavy - sickly sweet, others are very light like a slightly sweeter
wine, others are very close to champagne.  I have yet to find a commercial
mead that isn't heavy and too sweet.)

Orilee

---

From: [email-masked] (Mark Waks)
Date: Mon, 23 Jan 1995 22:40:15 GMT

In article <[email-masked]> [email-masked] (Stephen Bloch) writes:
>Really?  I've never seen a recipe for hypocras that included honey.  In
>my experience, hypocras is an ordinary wine, heated and mixed with
>spices and perhaps sugar just before serving.

Hmm; I know that I've usually made hypocras with some honey, either
instead of or in addition to the sugar. Thinking about it, I *think*
I got that from Pleyn Delit; I don't believe I've checked out the
originals on this one. But it's quite nice on frigid winter nights...

But yes, it's simply wine mulled with stuff, not a brewed honey drink
like Metheglin...

Now, on a tangent -- does anyone happen to know, off the top of their
head, of any references to a mead made with *tart* fruit specifically?
This is just out of curiosity; we're currently playing around with
cranberry mead at home right now, not because of any period inspiration
but simply because it seemed like a fun experiment at Thanksgiving-time,
and I'm rather curious about whether it has any period precedents. I
haven't done much brewing research yet, so I'm not sure of which-all
sources there are to look in. (Digby, obviously, but I don't know what
else...)

				-- Justin
				   Who is enjoying the experiment quite a bit,
				     if only to watch the reactions as he
				     pours this *luridly* red mead into the
				     glasses...

Random Quote du Jour:

"As is usual in the past few years the archery points were decisive.  The
 level of skill is rising; at my first Pennsic it seemed that the safest
 place to stand was in front of the targets..."
		-- Sir Alan Culross