Subject: Pap: Was Is Junket becoming and Endangered Food

From: [email-masked] (Matthew Hill)
Date: Thu, 18 May 1995 13:13:53 GMT

According to the OED (old edition) pap is 'soft or semi-liquid food
for infants or invalids made of bread, meal, etc. moistened with water
or milk.'  Their earliest examples give no hint of ingredients, but in
the 1590s there is reference to 'those paups of meale'.
 
Secondarily 'anything of the consistency of the preceding' which might
allow coagulated milk but only derivitively. 
 
Matthew Hill ([email-masked])

---

From: [email-masked] (Nichola Collins)
Date: Fri, 19 May 1995 17:00:03 GMT

In article <[email-masked]>, [email-masked]

> allow coagulated milk but only derivitively. 

My favorite example from modern cooking is cooked oat bran!