Subject: Re: 1920's Cuisine

From: [email-masked]
Date: Fri, 14 Apr 1995 12:41:46 GMT

In article <[email-masked]> [email-masked] (David Bicknell) writes:
>From: [email-masked] (David Bicknell)
>Subject: 1920's Cuisine
>Date: 13 Apr 1995 18:16:12 GMT

>My Mom's 75th birthday is this month and we want to serve 1920's food at the
>party.  Any ideas as to what that means would be appreciated.  Help!

Well, I suppose it depends on what style of cuisine.  Irish? Armenian? 
Scandinavian?  Seriously, recipes and food habits don't change all that much 
in 50-60 years and if you dig out a cookbook of appropriate ethnicity from 
roughly that period you'll be OK.

The Elitist

---

From: [email-masked] (David Bicknell)
Date: 13 Apr 1995 18:16:12 GMT

My Mom's 75th birthday is this month and we want to serve 1920's food at the party.  Any ideas as to what that means would be appreciated.  Help!