Subject: Re: Medici Banquet in Florence, Italy

From: Tiffany Maja Lawson <[email-masked]>
Date: Tue, 9 May 1995 10:20:14 -0700

Have you tried Lorenza De Midici's cook book?  It's useless for everyday 
cooking but would be perfect for this!
tiffany Lawson

---

From: [email-masked] (LDulin)
Date: 25 May 1995 04:12:26 -0400

Try reading Giuliano Bugialli's books on Italian food. He owns many very
old cookbooks and tends to give information on how food was done in past
ages. Lorenza de Medici is not a reliable source for historical recipes,
but the photos in her books are pretty.
Leslie