Subject: Re: The origins of beer ?

From: [email-masked] (Mark Shanks)
Date: 13 Apr 1995 05:47:29 GMT

I know that the egyptians had a drink of fermented barley....  So that 
pushes the age back at least a little...

If you insist on hops w/ your fermented grain, that comes from Northern 
Europe, and I know of textual refernces in English to Henry II....  Which 
implies it is much earlier, as it was being imported from the Low 
Countries and Scandinavia, where it was more  commonly grown.

As fermentation was a prime way to store grain in damp climates prior to 
refrigeration and insect/rodent proof bulk containers, beer and ale have 
had a central role in food history.

-
  MARK SHANKS  [email-masked]
  
 Sure, I'm living in the past...  I'm a historian!

---

From: [email-masked] (Don Simon)
Date: 14 Apr 1995 10:12:48 -0400

>had a central role in food history.

  And Young Einstien discovered how to split the beer atom, putting the first bubbles
  in beer.  Watch the documentary of the same name for more info on this part
  of beer history.

  On a more serioius note, I've once read that after Cortez returned from the new
  world, he brought hot chocolate to Europe.  It became so overwhelmingly
  popular that beer brewers were losing so much business as to appeal to the
  rulers of Europe at the time to outlaw the beverage.

  If you lived here in St.Louis, maybe you could stop by the A/B brewery and see if
  they didn't have some info on the history of beer.  I'd see about finding an
  address for their public relations dept, I bet they have historical info to give.

-- 
[email-masked]
Funk As Puck Productions
Jesus Died For My Sins and All I Got Was This Lousy .sig

---

From: [email-masked] (pete hanson)
Date: Thu, 13 Apr 95 11:58:41 GMT

[email-masked] (KayeMart) wrote:
>I am writing a research paper for school on the origins of beer.
>I would appreciate any information I can get concerning the origin of beer
>and its production.  I would also like to know what cultural
>manifestations the beverage may have had.
>
>Thank you.

actually beer is very, very old.  Iknow that it was a sacred drink in Babylonian times and there
was a goddess of beer.  The beer was fermented and placed in to clay  pots.  A drinking straw was used
to drink the beer below the 'scum' on top.  Wish I could find that article for you with the goddesses names.
There were even chants praying for good beer.  The is a test  as old as 1.000 bc from India on the
religious drinking of beer.
  Hops were introduced about the 9th century in Germany.Can't remeber anything more at this time
                                           Kay