Subject: Is Junket becoming a historic food?

From: [email-masked] (Harry Dodsworth)
Date: Fri, 12 May 1995 15:01:41 GMT

[email-masked] (Jean Palomba) recently posted in
rec.food.cooking:

> What happened to Raspberry Junket???
> Is it still sold? Where?

  This is a slightly modified version of my reply.

  To the best of my knowledge, raspberry (and other flavored)
Junkets are no longer available in North America. When someone
>from  Holland needed rennet last year, all I was able to find
was unsweetened Junket tablets in a health food store.
  Indeed Junket is in such a decline that perhaps we should
discuss it in rec.food.historic.

  Junket is actually a trade mark, rather surprisingly as the
Oxford English Dictionary records the term as far back as 1460
for curds. There seems to be no generic term for the dessert,
although some English recipes refer to junket rennet desserts.
English terminology seems to be 'milk plus rennet gives junket'.
The active principle of Junket mixes is the enzyme rennet,
obtained from the stomach of calves.

  In a 1933 cookbook (Service cook book for F. W. Woolworth),
an advertisement from the Junket Folks lists Junket Powders
sweetened and flavored with vanilla, chocolate, lemon, orange,
raspberry and coffee and unsweetened Junket Tablets. The
advertisement actually shows a packet of raspberry Junket.
  This cookbook has recipes for Fruit Junket (Orange Junket
with included banana, strawberries and canned pineapple),
two Junket Icecreams (freezer and refrigerator methods),
and Old Fashioned Junket (flavored with nutmeg)

Mixes for Junket Icecreams were also available.

  I have a packet of Raspberry Junket powder (approximately
20 years old), from Salada Foods Ltd. of Canada and they offered
vanilla, chocolate, lemon, orange, raspberry, strawberry, and
maple. It was touted as Baby's First Dessert.

  I suggest that Junket has been replaced by ready made icecream
available in many flavors and Jell-O (TM) Instant Puddings
which are easier to make than Junket.

---

From: [email-masked] (Kia Mennie)
Date: Sat, 13 May 1995 04:33:28 GMT

> which are easier to make than Junket.

A while back in this junket discussion, somebody claimed that Junket was
not particularly different from Jell-o made with milk. Might those more
familiar with Junket than myself tell me if this is true? I grew up on
milky Jell-o and am now wondering if its origins were more complex than
I'd previously suspected ( - that my mother used milk in
nutrition-inspired guilt  :).

<a href = "http://www.eng.carleton.ca/~kmennie/mennie/">...............</a>
`Because when you hate somebody, you think about him all the time, and in 
	that sense become his slave. The same thing happens 
		when we fall in love.' (Borges)

---

From: [email-masked] (Tim Allison)
Date: 14 May 1995 17:29:54 GMT

In article <[email-masked]>, [email-masked]

> > What happened to Raspberry Junket???
I've seen junket in several grocery stores, usually small ones. Lookfor
the pectin and similar items. I believe it's imported from Denmark.
Carol

---

From: Laurie L Miraglia <[email-masked]>
Date: Mon, 15 May 1995 17:46:35 -0400 (EDT)

this sounds like the 7 minute frosting my grandmother used to make.  i'll 
have to check the recipe to see what ingredients she used.  i personally 
recall making this frosting using a double boiler.  i'll try to remember 
to check the recipe.

Laurie L. Miraglia

---

From: [email-masked] (Jane Beckman)
Date: 15 May 95 23:23:57 GMT

>discuss it in rec.food.historic.

I have noticed, and lamented, the decline of Junket, that has
forced me to make it purely a "special occasion" food.  I
suspect the decline has something to do with hectic modern
life, and the need of this ambrosia to sit *undisturbed* for
half an hour or more.
>English terminology seems to be 'milk plus rennet gives junket'.

Keats' poem "Ode to a Dairymaid" mentions loving junkets,
though "behind the door, I like kissing more..." ;-)  Pretty
good company junkets keep!
>Mixes for Junket Icecreams were also available.
I remember those!  They were *wonderful*!!
>which are easier to make than Junket.

Junket is very easy---just heat to blood-warm in the mix, or
heat milk, sugar and flavoring to blood-warm, mix in dissolved
rennet, and let sit *totally undisturbed* for half an hour (or
more).  It's because it's not instant.

--
  Jilara the Exile   [[email-masked]]
That's how freedom will end: not with a bang, but with a rustle of file
folders.  If you love any of your rights, defend all of them!
-Joe Chew, on the net

---

From: Laurie L Miraglia <[email-masked]>
Date: Tue, 16 May 1995 07:57:44 -0400 (EDT)

in follow-up to my earlier message, i find the recipe for seven minute 
white icing in "joy of cooking" p. 725 (ed.?) very similar to that 
provided by sj, so i won't repeat, just confirm.  happy baking

Laurie L. Miraglia

---

From: [email-masked] (Congress of Wonders)
Date: 15 May 1995 09:18:07 GMT

I'm looking for a recipe for what used to be the frosting 
generally found on birthday cakes purchased from bakeries  -  
white, somewhat creamy, with a feature which current bakery 
frostings I can find (so far) *don't* have:  a micro-thin 
crustiness on the exposed-to-the-air surface.  

Is there some ingredient (like whipped egg whites, maybe?),
in addition to the confectioners' sugar and fat, which can
be added to create this dry-to-the-touch creamy frosting?

Help me out here if you can, please, and you may receive tips 
on pesto/potstickers/other exalted gourmet trivia in trade !!

                     |~    |~
                 |~ o|    o|
          ('<   o|
         ,',)
        ''<< 
        ---""---    ^Glory^ on IRC and #1099012 in Fort Worth

Patti "Seeking The Birthday Cake Frosting Of Childhood" Vahedi

---

From: [email-masked] (Sjofn m)
Date: 15 May 1995 22:49:06 -0400

In message<[email-masked]>,

>recall making this frosting using a double boiler.  i'll try to remember 

My thoughts exactly. Here is one I had in Meal Master that looks like the
ones I grew up with.

---------- Recipe via Meal-Master (tm) v8.02
 
      Title: Seven Minute Frosting (Master Recipe)
 Categories: Toppings, Cakes
      Yield: 2 servings
 
      2    Egg whites
  1 1/2 c  Sugar
    1/8 ts Salt
    1/3 c  Cold water
      1 tb Light corn syrup
      1 ts Vanilla
 
  Place egg whites, sugar, salt, water, and corn syrup in top of double
  boiler. Place over boiling water and beat constantly with a large double
  rotary beater or elecric mixer at high speed until frosting will stand
in
  peaks, about 7 minutes. Remove from heat; beat in vanilla. Quickly
spread
  on cake.  Makes enough frosting for top and sides of 2 9 inch layer
cakes
  or 2 dozen cupcakes.
  
  Seven-Minute Frosting Variations
  
  Chocolate Frosting: Stir into beaten frosting 2 ounces (2 squares)
melted
  chocolate.
  
  Coconut Fr osting: Sprinkle Plain, tinted, or toasted coconut over
frosting
  while still soft.
  
  Coffee Frosting: In master recipe, omit vanilla. Substitute coffee for
  water.
  
  Colored Frosting: Tint frosting as desired with food coloring. Flavor as
  desired.
  
  Fruit Frosting: Prepare master recipe. Fold in 1/2 cup chopped candied
  cherries, chopped candied pineapple,  or other candied fruit into beaten
  frosting.
  
  Lemon Frosting: In master recipe, substitute 2 Tablespoons lemon juice
and
  grated rind of 1 lemon for 2 tablespoons water, corn syrup and vanilla.
  
  Orange Frosting: In master recipe substitute 3 tablespoons orange juice
snd
  grated rind of 1 orange for 3 tablespoons water, corn syrup, and
vanilla.
  
  Marshmallow Frosting: Follow master recipeand fold in 1 dozen quarted
  marshmallows with flavoring.
  
  Peppermint Candy Frosting: Prepare master recipe. Fold 1/4 cup crushed
hard
  peppermint candy into beaten frosting. Gsrnish sides of cake with
  additional 1/4 cup crushed hard peppermint candy.
  
  Seafoam Frosting: Omit corn syrup in master recipe. Substitute 1-1/2
cups
  brown sugar for granulated sugar.
  
  Recipe from: Mary Margaret McBride Encyclopedia of Cooking, Published by
  Homemakers Research Institute Evanston, Illinois Copyright 1959.
 
-----

Sj

---

From: [email-masked] (Jane Beckman)
Date: 17 May 95 00:33:02 GMT

>nutrition-inspired guilt  :).

This sounds like one of the strangely obscene "blancmanges"
that my mother would make.  It has no relationship to junket,
which has a puddinglike consistency (the mix pudding, not the
British type of pudding)--almost like a soft custard.  The
blancmanges usually incorporated gelatine, and wiggled just
like it, with an odd pseudo-frothy-jello layer on top.  They tended
to separate into two layers naturally---something to do with
the milk being scalded, I think.  Weird stuff.  NOT junket.
This was before the era of something out of packages that made
something that resembled it, usually with strawberry
flavoring.  The strangest ones she made were from blenderized
grapes, honey, and milk, with unflavored gelatine.  I almost
gag, just thinking of them...and that was before she started
adding wheat germ...
--
  Jilara the Exile   [[email-masked]]
That's how freedom will end: not with a bang, but with a rustle of file
folders.  If you love any of your rights, defend all of them!
-Joe Chew, on the net

---

From: [email-masked] (Stephanie A. Hall)
Date: 17 May 1995 17:37:31 GMT

Tim Allison ([email-masked]) wrote:
: In article <[email-masked]>, [email-masked]
: (Harry Dodsworth) wrote:

: >  [email-masked] (Jean Palomba) recently posted in
: > rec.food.cooking:
: > 
: > > What happened to Raspberry Junket???
: > > Is it still sold? Where?
: I've seen junket in several grocery stores, usually small ones. Lookfor
: the pectin and similar items. I believe it's imported from Denmark.
: Carol

Country stores often have it. "The Vermont Country Store" catalog 
sells it, also companies that sell supplies for cheese making.

Junket is a brand name for rennet tablets made from the enzyme 
rennin -- different from geletin, yogurt, cornstarch, or other 
thickeners.  I believe it its made in the US.  Junket is the brand name 
-- but there is an English name for the stuff, once well known. It was 
called "pap."  You may read of babies being fed pap in old novels or 
histories since it was commonly used as babyfood.  It became Junket the 
same way that tissues in the US became "Kleenex" -- by a famous brand name.
I think English term "blancmange" covers several milky desserts, and 
could very well include desserts made with either cornstarch or rennin -- 
but maybe the experts on British foods can help us with this.

The danish dessert you may be thinking of is made with tapioca powder and 
fruit juice or flavoring -- a very different thing, but often found side by 
side on the grocery shelves with Junket.

Stephanie

Stephanie A. Hall, Archivist - [email-masked]
Library of Congress, Washington, DC 20540-8100
Opinions mine

---

From: [email-masked] (Barry Shein)
Date: Wed, 17 May 1995 06:23:09 GMT

>like it, with an odd pseudo-frothy-jello layer on top.

Just for reference a blancmange is a reasonably precise term and means
milk plus cornstarch heated until it thickens, the start of a lot of
recipes (not all sweet, the topping on a moussaka is basically a
blancmange.) Sort of like "roux" is a reasonably precise term, or
meringue. There's no gelatin in a blancmange (tho you can of course
add what you like to it), tho I can see where the confusion might
arise since it's your basic pudding base and pretty much what packaged
custards are with a little sugar and flavoring (eg, your basic vanilla
pudding: Milk, cornstarch, sugar, vanilla extract, heat gently until
it thickens, pour in bowls, chill.)

You're right tho, what the original person was describing (jell-o made
with milk) is not "junket" either. I doubt there's a term for what
they were describing other than "jell-o made with milk".

-- 
        -Barry Shein

Software Tool & Die    | [email-masked]          | uunet!world!bzs
Purveyors to the Trade | Voice: 617-739-0202        | Login: 617-739-WRLD

---

From: [email-masked] (John E. Taylor III)
Date: Wed, 17 May 1995 08:16:17 -0400

[deletion...informative material]
> which are easier to make than Junket.

But _nothing_ has that delicate texture (and flavor) that the Junket rennet
custard had.

As a side note, one used to be able to use Junket plain tablets for
cheesemaking, but it's now become so hard to find that it's easier to buy
rennet from a cheesemaking supply vendor.

--
John Taylor    (W3ZID)      |  "The opinions expressed are those of the
e-mail: [email-masked] |   writer and not of Rohm and Haas Company."

---

From: [email-masked] (Kia Mennie)
Date: Thu, 18 May 1995 15:37:06 GMT

In article <[email-masked]>,
>they were describing other than "jell-o made with milk".

According to my mother, the Jell-o'n'milk bit was a recipe out of a
magazine (early 1970s?), there called `Moo.' It's made with more liquid
than regular Jell-o, so has a tendency to fall apart and settle in
disorganized soft blobs in the dish.
I may be mis-remembering my mother's e-mail, but I think she claimed it
was comparable to the actual Junket she got from her mother.

---

From: "[email-masked]" <[email-masked]>
Date: 18 May 1995 00:20:48 +0100

> same way that tissues in the US became "Kleenex" -- by a famous brand name.

When I was a child my mother made 'junket' which is the generic name for
the substance. (I've never heard it called 'pap' which I thought had
something to do with bread.)  My ma used rennet - a flavoured variety called
'Miss Muffet' for obvious reasons.  

> but maybe the experts on British foods can help us with this.
Blancmange is made with cornstarch - no rennet, or it would be junket!

The strange jelly-topped stuff mentioned by Jane is known as 'Honeycomb 
Mould' in my recipe books. 

Kate

---

From: [email-masked] (John E. Taylor III)
Date: Thu, 18 May 1995 15:51:37 -0400

In article <[email-masked]>, "[email-masked]"

> 'Miss Muffet' for obvious reasons.
According to the Trademark Index of the US Patent & Trademark Office, 1995
Edition, "Junket" is (in the US) a registered trademark of
Salada-Sherriff-Horsey, Inc.  It's listed in Class 29: "Meats and Processed
Foods".

The generic term is "rennet custard".

---

From: [email-masked] (Jane Beckman)
Date: 19 May 95 23:03:23 GMT

>was comparable to the actual Junket she got from her mother.

I seem to recall my mother experimenting with jello with milk
in it, in the late '60's, which was pretty disgusting.  She
was making the milk blancmange with unflavored gelatine, along
with junket, in the '50's.  I think the gelatine blancmange
was a recipe in a 1930's cookbook she had.
--
  Jilara the Exile   [[email-masked]]
That's how freedom will end: not with a bang, but with a rustle of file
folders.  If you love any of your rights, defend all of them!
-Joe Chew, on the net

---

From: [email-masked] (Lynn M Wiegard)
Date: 20 May 1995 04:14:52 GMT

: The danish dessert you may be thinking of is made with tapioca powder and 
: fruit juice or flavoring -- a very different thing, but often found side by 
: side on the grocery shelves with Junket.

: Stephanie

I remember *that* stuff, bought in packets as 'rote gruze' (??) 
(German)... and that seems to have disappeared off this earth...
I remember it being made at home (i.e. without a mix) using white wine, 
current syrup like Ribena, tapioca...

-->L.

---

From: [email-masked] (Lucy Chubb,-x31,6982322)
Date: 22 May 1995 05:35:51 GMT

> same way that tissues in the US became "Kleenex" -- by a famous brand name.

My shorter Oxford says that pap is "soft or semi-liquid foor for
infants or invalids made of bread, meal, etc., moistened with water
or milk" or "any soft semi-liquid substance: a mash, paste, pulp
late M.E.", so I don't think you can refer to it as junket although
I'm sure lots of babies have been fed junket in the past.

		Lucy Chubb.

Softway Pty Ltd,		Phone: +61 2 698 2322;
P.O. Box 305,			Fax: +61 2 699 9174;
Strawberry Hills,		Email: [email-masked]
NSW 2012,
AUSTRALIA

---

From: [email-masked] (Christopher Green)
Date: 23 May 1995 09:14:51 -0700

In article <[email-masked]>,
>The generic term is "rennet custard".

Then this must be one of the oldest public-domain terms that the PTO has
cluelessly allowed a trademark on.  The name of milk curdled with rennet
comes from the Norman "jonquette".  It crossed the Channel with the Normans
and has been "junket" in English since the days of the Plantagenets.

Chris Green
San Juan Capistrano, CA
[email-masked]

---

From: [email-masked] (Anita Kean)
Date: 23 May 1995 03:02:48 GMT

>Blancmange is made with cornstarch - no rennet, or it would be junket!

I've researched old recipes for blancmange since I
encountered a truly exquisite recipe for it from a
George Washington cookbook.  There are two old
sources of this dessert, one from Turkey and adjacent
countries of a dessert of milk, chicken breast and rice
meal (the chicken providing gelatin to set the dessert
and flavour it), and the other of French/Spanish origins
(of the type I'd found a recipe for) with almond milk.

Not at all the watered-down jelly modern recipe books
call blancmange:
A recipe of the almond type:

60g good almonds (not pre-ground: they don't have the
flavour) 
100 ml milk
100 ml water
1 and 1/2 tsp gelatin (unflavoured)
2 tsp-1/4 cup sugar (I prefer smallest amount)
300 ml cream
1/2 tsp vanilla essence, or use vanilla bean accordingly

Scald the milk, grind/pound the almonds and add to the
milk, leave 1/2 hour.  Squeeze the mixture through 
muslin to strain the liquid :  this takes time, but
all the flavour comes from here.
Heat the cream to scalding, separately heat the water,
add sugar to it, and when boiling, add the gelatine and
dissolve it.  Add this water mixture to the hot cream
and stir thoroughly so that the gelatine mixes well,
add the almond milk, vanilla essence if using, stir
gently and pour into a bowl to set.
Takes 2-4 hours to set.

Anita

---

From: [email-masked] (Stephanie A. Hall)
Date: 26 May 1995 14:53:47 GMT

Lucy Chubb,-x31,6982322 ([email-masked]) wrote:

: My shorter Oxford says that pap is "soft or semi-liquid foor for
: infants or invalids made of bread, meal, etc., moistened with water
: or milk" or "any soft semi-liquid substance: a mash, paste, pulp
: late M.E.", so I don't think you can refer to it as junket although
: I'm sure lots of babies have been fed junket in the past.

Well, by your definition "pap" would include a food like junket wouldn't 
it? I wonder if this is a case of word geography. My mother is the one who 
uses "pap" to mean Junket - and she is from northern Maine (the home
of some very interesting words).  I would like to look it up in the 
Dictionary of Regional American English (a very long work on American 
English Dialects) but the publication of that has only gotten up to the 
letter "d." Thank you for looking it up in Oxford.

Stephanie