Subject: Fizzies

From: [email-masked] (Sue M. Ford)
Date: 12 May 1995 18:54:04 -0400

Does anyone know which company used to make Fizzies?  
Thanks.

Sue
Lead me not into temptation... I can find it myself.

---

From: [email-masked] (na8530a00-Terebessy)
Date: Wed, 17 May 1995 19:02:22 GMT

Sue,

Good question... I haven't heard of fizzies since the 50's...
perhaps someone will come up with a long lost source.

David Terebessy

---

From: [email-masked] (George E. Johnsen)
Date: Mon, 22 May 1995 00:30:37 GMT

I don't know whether this is what you are looking for or not, As it is 
not "Fizzies" but something which is very close. 
I recently came across an old package which was a product 
called "pop drops" just add water and you have instant soda. It was put 
out by a company called
 pop drop beverage co., inc.
 262 East Fourth Street, St. Pauls, Minn.
I have no idea whether they are still in existance or not. The package is 
about 30 years old and still has one tablet in it. Brings back memories.

George Johnsen
[email-masked]

na8530a00-Terebessy 
([email-masked]) wrote: : Sue,

: Good question... I haven't heard of fizzies since the 50's...
: perhaps someone will come up with a long lost source.

: David Terebessy