Subject: French Fries

From: [email-masked] (STAUROS KAZOULLIS)
Date: Sat, 27 May 1995 19:37:39 GMT

Does anyone know why "french fries" are called "french fries"?

Are they french?

---

From: [email-masked] (Bill Hilbrich)
Date: 27 May 1995 23:45:19 -0500

STAUROS KAZOULLIS ([email-masked]) wrote:
: Does anyone know why "french fries" are called "french fries"?

: Are they french?

That depends.. IF you are French, and are are proud of them, then they 
are French. But If you are NOT French, then maybe you would agree that 
the French Stole the idea from the English or Whatever Country you wish 
to champaion. OR if you'r French, but do not like the stuff, then you will 
agree that the name is a dammm lie.......

Bill Hilbrich
Student of Humanity