Subject: Re: Is Junket becoming a historic food?

From: [email-masked] (Sue M. Ford)
Date: 20 May 1995 21:08:02 -0400

[email-masked] (Lynn M Wiegard) wrote:

>: The danish dessert you may be thinking of is made 
>with tapioca powder and 
>: fruit juice or flavoring -- a very different thing, 
>but often found side by 
>: side on the grocery shelves with Junket.
>
>: Stephanie
>
>I remember *that* stuff, bought in packets as 'rote 
>gruze' (??) (German)... and that seems to have 
>disappeared off this earth...  I remember it being made 
>at home (i.e. without a mix) using white wine, current 
>syrup like Ribena, tapioca...

I was culling my vast accumulation of mail order catalogs today 
and remembered someone mentioned that the Vermont Country Store 
had Junket Rennet.  I checked and sure enough it's there 
(tablets, vanilla, chocolate, strawberry, and raspberry) along 
with the Danish tapioca powder dessert in raspberry or 
strawberry.

The catalog is from 1993.  The phone number is (802) 362-2400.

Sue
Lead me not into temptation... I can find it myself.

---

From: [email-masked] (Meredith)
Date: 22 May 1995 22:39:05 GMT

Sue M. Ford ([email-masked]) wrote:
: along 
: with the Danish tapioca powder dessert in raspberry or 
: strawberry.

Assuming this is the same stuff I'm thinking of (Salada brand?), it's 
amazing as a pie filling.  My favorites have always been raspberry 
dessert with fresh sliced peaches and strawberry dessert with fresh 
sliced strawberries, both done in a graham cracker crust.  It has to be 
eaten fairly soon, though, since the crust becomes soggy.

-- Meredith

***************************************************************************
*   Meredith A. McClurg   *   PC '96   *   [email-masked]   *
***************************************************************************