Subject: Re: WW2 recipes/rationing

From: [email-masked]
Date: Thu, 11 May 1995 13:07:20 GMT

In article <[email-masked]> [email-masked] (Jane Beckman) writes:

>several of her dinner guest thought she'd used horsemeat!  It
>seems, with connections, one could get horsemeat fairly
>cheaply...  

My father-in-law, a true Midwesterner, would MUCH rather eat horse than lamb...

The Elitist

---

From: [email-masked] (Jane Beckman)
Date: 11 May 95 00:13:08 GMT

Not precisely a recipe, but beef was severely rationed during
the war, and my mother was hard-pressed to get enough for a
dinner party, so she got lamb and worked it up as a meatloaf
to extend to a large number of guests, adding lots of
seasoning.  At the end of dinner, she boasted "Now, I bet you
all thought that was beef!" and then was horrified when
several of her dinner guest thought she'd used horsemeat!  It
seems, with connections, one could get horsemeat fairly
cheaply...  To the end of her days, she suspected several  
of her guests still thought it was horse...
--
  Jilara the Exile   [[email-masked]]
That's how freedom will end: not with a bang, but with a rustle of file
folders.  If you love any of your rights, defend all of them!
-Joe Chew, on the net

---

From: [email-masked] (Dtwright2)
Date: 11 May 1995 15:10:12 -0400

>My father-in-law, a true Midwesterner, would MUCH rather eat horse than
lamb...

I bought horsemeat in the early '60s at 40 cents/lb. in Tucson (as a
graduate student), and it wasn't *too* bad.

But back to the point of WW2 recipes. My mother made an *entree* of ground
beef mixed with lots of onions and spices, spread onto toast and then
broiled. I loved it, but what did I know?
______________________________________________
David Wright            [email-masked]
San Antonio, Texas
Not quite Out West, but you can almost see it from here!