Subject: Re: Provisions

From: [email-masked] (David L. Tallan)
Date: 18 Apr 1993 03:02:34 GMT

I've been thinking about this and casting my mind back to
the accounts I've read of medieval travellers. When one
examines the household accounts of medieval travellers
(as I recall, I wish I had copies of the accounts here)
what seems to come clear is that a lot of purchasing was
done. I think even a lot of the dishes and pots were ceramic,
cheap (relatively) and used as more or less "disposables".

Even the "middle class" found in the Canterbury Tales, I
believe would have planned the trip so as to have inns
to eat at all the way. I have travelled along the Pilgrims'
Route to Santiago and even going on foot, there were enough
villages, etc.

And I have serious doubts about how much travelling the 
_really_ poor folk did.

Unfortunately, all of this doesn't help answer your
question much, does it.

There is however, one type of preserved food that is
still available that we _Know_ they ate. That is, of
course, dried salted cod (or "stock fisshe"). You won't
find it in the local supermarket, but you will at the
local fish market (at least all of the ones around here
have it). You'll recognise it immediately when you see
it. Dry, flat and hard as a board. There are a number
of period recipes for cooking it, as it was a Lenten
staple. If you're going to be away on a Wed., Fri. or
a
Sat. fish is de rigeur (I'm positive I spelled that wrong).

Of course there is always the bread, cheese, apples, pears,
dried fruits, etc. that everyone always mentions.

-- 
David Tallan
aj 406  OR
[email-masked]

---

From: [email-masked] (thomas wrentmore barnes)
Date: Mon, 19 Apr 1993 20:36:44 GMT

>Sat. fish is de rigeur (I'm positive I spelled that wrong).

Ugh, you don't want to eat stock fish! It's too hard to eat raw and has
to be pounded or boiled for a time to become edible. It's also expensive
and hard to find. Now smoked salmon....that's worth the money.

tom.

---

From: [email-masked] (Lena Bolander)
Date: Tue, 20 Apr 1993 15:55:55 GMT

I have heard that the dried salted cod can be cut in very thin slices and eaten buttered like bread.

I have similar provision and cooking problems for my medieval sailing-trip this summer and have considered the cod but I don't know where to get it in Stockolm, Sweden.
Anyone who knows ?

PS. The swedish traditional food for christmas includes boild ling, a dish based on dryed cod. The cod is softened in lye before cooking it in water. There are some serving variations but my family eats it with bechamel sauce, salt, pepper and cooked green peas. I have only seen the fish available in preesoaked condition at the supermarket.

Lena

---

From: [email-masked] ()
Date: 20 Apr 1993 18:32:29 GMT

>I have heard that the dried salted cod can be cut in very thin slices and eaten buttered like bread.
Oooh.  I have heard that too, in a quotation from W. H. Auden, who says they
eat it that way in Iceland.

He also says that it tastes like eating the skin peeled off the bottom of
your feet.

I think I'll pass.

The cod is softened in lye before cooking it in water. There are some
serving variations but my family eats it with bechamel sauce, salt,
pepper and cooked green peas. 

That sounds much better than the previous "recipe".  Does it taste good?
Or do you eat it only for tradition's sake?

The Ohlone Indians used to prepare and eat the nuts of the California
Buckeye once a year.  Buckeye, once you've leached out all the toxins,
is bland and tasteless.  It was one of their least favorite foods.  But
there were years when that was all you could get, so they ate it once
a year so they'd remember how to process it.

Dorothy J. Heydt
UC Berkeley
[email-masked]

Disclaimer:  UCB and the Cozzarelli lab are not responsible for my
opinions, and in fact I don't think they know I have any.

---

From: [email-masked] (Jennifer Mery)
Date: Wed, 21 Apr 1993 09:02:43 GMT

In article <[email-masked]>
[email-masked] writes:

>PS. The swedish traditional food for christmas includes boild ling, a
>dish based on dryed cod. The cod is softened in lye before cooking it in
>water. There are some serving variations but my family eats it with
>bechamel sauce, salt, pepper and cooked green peas. I have only seen the
>fish available in preesoaked condition at the supermarket.

Isn't this the infamous lutefisk?

jam
-- 
Jennifer Mery - Austin,Texas | Please save bandwidth! Trim down quoted text 
is   [email-masked]     | as much as possible, including signatures. 
---------------------------------------------------------------------------
Real/Time Communications (512) 459-4391 - Usenet via satellite and more.

---

From: [email-masked] (Julie Kangas)
Date: Fri, 23 Apr 1993 14:05:44 GMT

>Isn't this the infamous lutefisk?

Lutefisk - Just Say NO

Julie
DISCLAIMER:  All opinions here belong to my cat and no one else

---

From: [email-masked] (Colette Goodyear)
Date: Thu, 29 Apr 1993 17:19:31 GMT

>and hard to find. Now smoked salmon....that's worth the money.

Raw?   RAW!?  Ewwwwwww

Okay, okay, I am going to defend my favorite (well, not really) 
medieaval food, stock fish.  I grew up eating the stuff
since it is the national dish around here.  I make
a pretty mean salt fish too.  (The technical term for salting
cod is "making fish" in this neck of the woods.)

It's all a matter of how you cook it.  :^) Soak overnight (if you're
used to it) change the water and boil till done.  If you're not used
to it, soak for twenty-four to forty-eight hours, change water
two or three times, then boil in clean water till done.
Serve with brewis, scruncheons and drawn butter or mustard.

Not recommended for camping trips.  Or anyone who is concerned about
their health and salt intake for that matter.  Or small children.
Or the elderly. Or...

Just idly posting,
Colette Goodyear
[email-masked]

---

From: [email-masked] (Thor Legvold)
Date: Fri, 7 May 93 11:31:38 GMT

[email-masked] (Julie Kangas) writes:
: In article <[email-masked]> [email-masked] (Jennifer Mery) writes:
: >In article <[email-masked]>
: >[email-masked] writes:
: >
: >>PS. The swedish traditional food for christmas includes boild ling, a
: >>dish based on dryed cod. The cod is softened in lye before cooking it in
: >>water. There are some serving variations but my family eats it with
: >>bechamel sauce, salt, pepper and cooked green peas. I have only seen the
: >>fish available in preesoaked condition at the supermarket.
: >
: >Isn't this the infamous lutefisk?
: 
: Lutefisk - Just Say NO

Is this your cats opinion or your own???
Have you _tried_ lutefisk?
Has your cat?

: 
: Julie
: DISCLAIMER:  All opinions here belong to my cat and no one else

Regards,
Thor

-- 
Thor Legvold                 |    This is the strangest life
NorNeXT User Group leader    |    I've ever known...
University of Bergen         |         - Jim Morrison, The Doors

---

From: [email-masked] (Jonathan E. Quist)
Date: Fri, 07 May 1993 19:59:05 GMT

>Have you _tried_ lutefisk?

I can't speak for Julie, but I've tried lutefisk, and couldn't eat
it.  My experiences compared similarly to other I've known.

However...

The descriptions I've heard from people who _do_ like lutefisk don't
even come close to what I had.  So either there is more than one way
to prepare it, or I just have a low tolerance for it.  (Then again, my
family is mostly descended from Swedes.... Maybe we don't fix lutefisk
as well as the Norwegians?  :')

Disclaimer:  My cat has never tried lutefisk.  But then, my cat
	prefers vinyl plastic hose to fresh beef.  Go figure.
-- 
Jonathan E. Quist        [email-masked]       Lachman Technology, Incorporated
DoD #094, KotPP, KotCF '71 CL450-K4 "Gleep"                 Naperville, IL
 __       There's nothing quite like the pitter-patter of little feet,
 \/                   followed by the words "Daddy!  Yay!"