Subject: Re: Fava Beans

From: [email-masked] (David Adams)
Date: 1 Jun 93 16:29:53 CDT

In article [email-masked], [email-masked] (Shava Nerad Averett) writes:
|Fava beans are not legumes, i.e. not in the leguminosae.  They are closer

Do they fix nitrogen?

---
--David C. Adams  Statistician  Cray Research Inc.  [email-masked]
              -Sourdough and Ham-  N0WWN

      Old Cowboys never die.  They just smell that way!

---

From: [email-masked] (David Adams)
Date: 1 Jun 93 16:30:27 CDT

Are they musical like beans?

---

---

From: [email-masked] (Stephen Bloch)
Date: Wed, 2 Jun 1993 23:56:07 GMT

[email-masked] (Shava Nerad Averett) writes:
|Fava beans are not legumes, i.e. not in the leguminosae.  They are closer

This is extremely hard for me to believe.  I've never grown them, so
I can't say anything about the habit of the plant, but the beans seem
quintessentially "beany".

-- 
					Stephen Bloch
				    [email-masked]

---

From: [email-masked] ()
Date: 3 Jun 1993 17:26:51 GMT

>|Fava beans are not legumes, i.e. not in the leguminosae.  They are closer

My local botanist says yes they are; they are members of what used to be
called the Leguminosae and now are called -- wait for it --

the Fabeaceae.

Dorothy J. Heydt
UC Berkeley
[email-masked]

Disclaimer:  UCB and the Cozzarelli lab are not responsible for my
opinions, and in fact I don't think they know I have any.

---

From: [email-masked] (Cameron Laird)
Date: Fri, 4 Jun 1993 12:46:11 GMT

>quintessentially "beany".
			.
			.
			.
They are.  'Fact, the preferred name for the family
is no longer leguminosae, but Fabaceae; see the cur-
rent discussion in alt.folklore.herbs for more on
taxonomic nomenclature.  Shava generally posts only
things that are both interesting and true; surely
there is some misunderstanding here that perhaps
would be worth clearing up.

Did someone also mention that it is favas that go
in some tongues by "horse bean" or "broad bean"?
-- 

Cameron Laird
[email-masked] ([email-masked])	+1 713 267 7966
[email-masked] ([email-masked])  	+1 713 996 8546

---

From: [email-masked] (David Adams)
Date: 7 Jun 93 13:15:24 CDT

In article [email-masked], [email-masked] (Cameron Laird) writes:

|They are.  'Fact, the preferred name for the family
|is no longer leguminosae, but Fabaceae; see the cur-
|rent discussion in alt.folklore.herbs for more on

Humph!  Don't get alt.folklore.herbs here!

---

      - Minnesotans for Global Warming!