Subject: Turkish coffee- the making

From: [email-masked] (Sara L. Koehler)
Date: 16 JUN 93 13:07:19

HI there!
	THere was a question about making turkish coffee. I lived in Turkey
for a while and used to drink the stuff quite a bit. There is a special
grinder for the coffee, though I forgot the name. The texture of the coffee
is almost like ground coco powder. When I made it, I had a small long handled
container(usually made of copper). I put about 1 heaping teaspoon (and I mean
HEAPING) of ground coffee and water from one demitasse cup into the pot.
Add the proprt amount of sweetening (the Turks usually put in 2-3 sugar cubes)
and then set over a flame until it just boils. I'd stir it a couple of times
while it was heating.
	BTW, Tea is still the most popular drink. I did notice that in a span
of 5 years (inbetween visits) that perct coffee was much more popular. You
used to be able to but only Nescafe freeze-dried stuff and now there are 
coffee machines in all the stores.
-Sara
[email-masked]

---

From: [email-masked]
Date: Wed, 16 Jun 93 20:52:33 GMT

> coffee machines in all the stores.

I was just in Egypt - Turkish coffe is VERY popular there (along with
the ever popular Arabic mint tea :-).  I bought a few books, so here
goes (from Egyptian Cooking, A practical guide, by Samia Abdenour,
and The Complete Middle East Cookbook, by Tess Mallos):

'Ahwa - Turkish Coffee
Kitchen implements:
Kanaka (Turkish coffee cooker - brass with wooden handle, makes 1,
or max 2 cups at a time) (called 'jezve' in Turkish)

Ingredients:
Water
Coffee (Turkish - must be ground to a fine powder)
Sugar

Method:
For each (demitasse) cup of water (2 ozs):
add 1 teaspoon (heaping) ground Turkish coffee (can be bought in about
any immigrant food store - especially middle eastern ones, but it
tastes best if you grind it fresh, just before use) and sugar to taste.

I quote: " There are four terms by which coffee is known and these are defined by the amount of sugar to to be boiled with the coffee:"Sada or plain, means without sugar [WOW! -ed.]. "Al-rihi" literally "the scent", a whiff, means 1/2 teaspoon or less of sugar. "Mazboot" or just right, allows equal amounts of sugar and coffee. "Ziyada" or in excess, calls for 2 teaspoons of sugar to one of coffee. "

The Turks define it similarly: " sade (unsweetened), orta (moderately sweetened) or sekerli (very sweet) "

Pour cold water into kanaka, heat over medium low heat. Then add coffee and sugar and stir.  When coffee rises, remove from heat and spoon the froth into the cup.  Reheat until coffee rises again and spoon out froth once more.  Pour coffee (careful!) into cup without destroying the froth.  Some reccommend heating a third time, but it is not neccessary

Let me know if anyone is interested in recipies for Arabic mint tea...

Regards,
--
Thor Legvold                 | "This is the strangest life
NorNeXT User Group leader    |  I've ever known..."
University of Bergen         |  -Jim Morrison, The Doors
NORWAY                       |  [email-masked] is NOT final band can be
cancelled and new can come. One

---

From: [email-masked] (Kevin Stokker)
Date: Thu, 17 Jun 93 13:25:48 GMT

In article <[email-masked]> [email-masked] writes:
[stuff deleted]
>For each (demitasse) cup of water (2 ozs):
[deleted]

So, what's a demitasse cup?

-Kevin

---

From: [email-masked]
Date: Thu, 17 Jun 93 21:49:06 GMT

In article <[email-masked]> [email-masked] (Kevin Stokker)  
> So, what's a demitasse cup?

A cappaccino/espresso cup.  Demitasse means (I'm guessing here...)
demi - part, small, + tasse - have no idea.  It holds about 2 ozs.

Regards,
--
Thor Legvold                 | "This is the strangest life
NorNeXT User Group leader    |  I've ever known..."
University of Bergen         |  -Jim Morrison, The Doors
NORWAY                       |  [email-masked]

---

From: [email-masked] (Steve Gunnell)
Date: Sun, 20 Jun 93 09:48:38 GMT

> demi - part, small, + tasse - have no idea.  It holds about 2 ozs.
Literally a 'half cup' in French. But it's a lot smaller than a half
standard cup.

Yes please to mint tea recipes.

-----------------------------------+-------------------------------------
Stephen Gunnell -----------------------------> [email-masked]
-----------------------------------+-------------------------------------

---

From: [email-masked] (Jack Campin)
Date: 22 Jun 93 19:15:24 GMT

[ on coffee in Turkey ]
> BTW, Tea is still the most popular drink. I did notice that in a span of
> 5 years (inbetween visits) that perct coffee was much more popular.  You
> used to be able to buy only Nescafe freeze-dried stuff and now there are 
-Sara <[email-masked]>

What put a severe dent in Turkey's coffee culture was the trade restrictions
of the late 70s and early 80s - importation of coffee was banned to help
the trade deficit.  So for a few years all that got in was stuff brought in
by visitors, which usually meant boring bloody Nescafe.  (I was there in
1981 and all you could get was instant).  Combine this with the Westernizing
measures of the last few years and you end up with a situation where Nescafe
even gets *trendy*, like the MacDonalds in Taksim Square is too.  Yergh.

-- 
-- Jack Campin -- Room 1.36, Department of Computing & Electrical Engineering,
   Mountbatten Building, Heriot-Watt University, Riccarton, Edinburgh EH14 4AS
TEL: 031 449 5111 ext 4192    FAX: 031 451 3431    INTERNET: [email-masked]
JANET: possibly backwards    BITNET: via UKACRL    BANG!net: via mcsun & uknet