Subject: re medieval cookbook

From: [email-masked] (Sandra P. Hoffman)
Date: Tue, 3 Aug 1993 03:07:12 GMT

thanks to everyone who has posted information on medieval cookbooks. one
of the posts mentioned David Friedman as a source for the Miscellany. as i
don't have an e-mail address, mr. Friedman could you e-mail me with
information on how to get this book. thanks in advance?
next question. does sca stand for society for creative anachronism?
-- 
		enough, or too much?
			sandra

---

From: [email-masked] (David Friedman)
Date: Wed, 4 Aug 1993 18:23:17 GMT

In article <[email-masked]>, [email-masked]
(Sandra P. Hoffman) wrote:
> 
>mr. Friedman could you e-mail me with

The information may be of interest to others:

David Friedman, 309 Mitchell St., Ithaca, N.Y. 14850 (as of August 23rd)

Prices (including postage):
Miscellany: $11
Cookbook collection Volume I:$15
Volume II: $10
Incidentally, the new edition of Volume II includes a translation of Buch
Von Guter Speise.

SCA does stand for Society for Creative Anachronism.
 
David Friedman
Visiting Professor, Cornell Law School
As of the beginning of next quarter