Subject: FAQ for this Newsgroup?

From: [email-masked] (Michael Trofimoff)
Date: Tue, 29 Jun 93 20:11:37 GMT

Hi All,

I'm new to this newsgroup.  Would someone be kind enough to email the
FAQ to me (if one exists)?

Thank You,

Michael T.

email: [email-masked]

---

From: [email-masked] (Michael Trofimoff)
Date: Wed, 30 Jun 93 21:06:03 GMT

Sorry, I made a mistake in my email address; it should be

[email-masked]

thanks again,

Michael T.

email: [email-masked]

---

From: [email-masked] (David Adams)
Date: 1 Jul 93 11:53:52 CDT

I don't think we have any FAQs written yet.  This is still a fairly new 
group and we are just getting around to discussing the frequently discussed
topics now.  ;^)

So what else did Columbus find in America?

---
David, N0WWN

--David C. Adams  Statistician  Cray Research Inc.  [email-masked]
     -Sourdough and Ham-              - Minnesotans for Global Warming! -
	(&gardner)

---

From: [email-masked] (Larry London)
Date: 7 Jul 1993 16:10:40 GMT

>FAQ to me (if one exists)?

I don't know that any FAQ's have been prepared for distribution but I
have archived many files on various r.f.h subjects and hundreds of articles
in the newsgroup (since this Spring I've been archiving all articles).
They might provide plenty of material for FAQs.

Access:

anonymous ftp:
ftp sunsite.unc.edu
cd pub/academic/agriculture/sustainable_agriculture
cd newsgroup.archives/rec.food.historic

GOPHER (sunSITE GOPHER):
telnet sunsite.unc.edu
Login: gopher
Enter term type: vt100
go to sunsite archives
sustainable agriculture information
browse sustainable agriculture information
sustainable agriculture
newsgroup.archives
rec.food.historic (rec.food.sourdough and others are there also)

FTPMAIL is available at sunSITE also

If you need help e-mail me at:
[email-masked]

Lawrence London