Subject: RE: turkish coffee

From: [email-masked] (JOHN BARR (HSLC))
Date: Fri, 18 Jun 1993 02:40:50 GMT

What's a demitasse cup?

A redundancy

:^)  Sorry, couldn't resist.

John Barr

---

From: [email-masked]
Date: 17 Jun 93 18:21:24 -0600

> What's a demitasse cup?

Itty bitty coffee cups that hold only a couple of fluid ounces-- used for the sort
of coffee that takes the fur off your teeth....  ;-)