Subject: re: parodies

From: [email-masked] (JOHN BARR (HSLC))
Date: Mon, 11 Oct 1993 03:07:22 GMT

I'm not aware of any parodies of the genra, if anyone knows of any,
please post.  

Humorus books, such as Freudian recipies, aren't
parodic in the strict sense, although they can be a regular riot.

The genra may not be popular enough to spawn any.
Something like Brilliant Saverin on Coffee, or An Ohmlet and a Glass
of Muck."

Has John Thorne done anything?

John Barr
[email-masked]

---

From: [email-masked] (Nick Maclaren)
Date: Sun, 10 Oct 1993 22:41:02 GMT

>Has John Thorne done anything?

Boggle.  What about Amblongus Pie, Crumbobblious Cutlets and Gosky Patties?

Even though this thread really shouldn't be in rec.food.HISTORIC, I suppose
that Edward Lear does give a historical flavour!

Nick Maclaren
University of Cambridge Computer Laboratory,
New Museums Site, Pembroke Street,
Cambridge CB2 3QG, England.
Email:  [email-masked]
Tel.:   +44 223 334761
Fax:    +44 223 334679