Subject: Re: Squid

From: [email-masked] (Nicole Peyrafitte)
Date: 7 Jun 94 21:30:26

The ink is actually what make Squid so delicious. If any body is
interrested I will post the recipe for Calamares in su Tinta or
Calamar a l'encre... and try to look up for some info on the subject.

nicole
--

======================================================================
Nicole Peyrafitte       |
[email-masked]   |
snailmail:              | KISSIN' DON'T LAST...GOOD COOKIN' DO
6 Madison Place         |
Albany NY 12202         |                  
tel & fax:(518)426 0433 |
======================================================================

---

From: [email-masked] (Sharen Rund)
Date: Wed, 8 Jun 1994 15:28:54 GMT

Nicole Peyrafitte ([email-masked]) wrote:

: The ink is actually what make Squid so delicious. If any body is
: interrested I will post the recipe for Calamares in su Tinta or
: Calamar a l'encre... and try to look up for some info on the subject.

that sounds good - I`m sure rec.food.recipes  would love to hear
from you on these

--
____________    __      ____________  "They that can give up essential
\_____     /   /_ \     \     _____/  liberty to obtain a little
 \_____    \____/  \____/    _____/  temporary safety deserve
  \_____                    _____/  neither liberty nor safety."
     \___________  ___________/          --Benjamin Franklin
               /    \           ALL disclaimers apply ....
               ~~~~~~

---

From: [email-masked] (Charlie J Church)
Date: 14 Jun 1994 13:30:00 GMT

>nicole
Please post, I'm interested.