Subject: Book recommendation

From: [email-masked] (H Sargan)
Date: Mon, 4 Jul 1994 10:22:11 GMT

Some time ago I recommended a cookbook from the British Museum as a
source for recipes from a range of selected periods, from Ancient Persia
to Imperial China and Georgian England. I don't know whether you can still
buy it.

	The British Museum Cookbook
	Author: Michelle Berriedale-Johnson
	Publisher: British Museum Publications, 1987
	ISBN 0 7141 1663 7

Helen Varley Sargan
Edinburgh University
UK

---

From: Ginny Beatty <[email-masked]>
Date: Tue, 5 Jul 1994 17:52:56 GMT

>In article <[email-masked]> H Sargan writes: 
>UK>
Yes, this book is available in the United States. I found my copy at a store 
called "The Museum Company."
ginny

*****>|<Ginny Beatty >|<******
Opinions are my own and don't reflect company policy.
That's my story and I'm sticking to it!