Subject: Re: wanted: stone-age recipes

From: [email-masked] (Richard Boyd)
Date: Mon, 06 Jun 1994 21:31:15 +0200

97> I am interested in learning what stone-age man ate so I can try and
That which did not eat him first!
                              Rich

... Those who don't remember their pasta are condemned to reheat it.
 * Origin: Infinite Improbability Board (2:2468/9721)

---

From: [email-masked] (Pat Churchill)
Date: Fri, 10 Jun 1994 04:14:31 GMT

Another good reference book is Food in History by Reay Tannahill.

-- 
     <      The floggings will continue until morale improves       >
     <                    [email-masked]                     >
     <          Pat Churchill, Wellington, New Zealand              >