Subject: Books on History of Indian Cooking Wanted

From: [email-masked] (Arun Sinha)
Date: 1 Jul 1994 19:32:44 GMT

If anyone knows of any good books on the history of cooking in India
please let me know.  Thanks in advance.

Arun Sinha

---

From: [email-masked] (Sun-Ki Chai)
Date: 9 Jul 1994 18:13:39 GMT

Try (K.T.?) Achaya, _Indian Food_, Oxford University Press, 1994. 
(Hardback. ISBN:0-19-562845-4)