Subject: Mulled Wine Recipe?

From: [email-masked] (Ramon L. Tate)
Date: Tue, 29 Nov 1994 15:26:57 GMT

Anyone out there have a good (and preferably historic) mulled wine
recipe they would like to share? A reference to an accessible source
would be O.K. but less desireable. :-}
-------------------------------------------------------------------------------
Ramon L. Tate             |  "Is it not strange that sheeps' guts should hale
DSB, DCRT                 |   souls out of men's bodies?"
Nat.Insts. of Health      |     - Act II, scene 3, Much Ado About Nothing
Bethesda, MD 20892        |               Wm. Shakspere
[email-masked]  |

---

From: [email-masked] (Sherrie Nuyen)
Date: 30 Nov 1994 22:30:48 GMT

In a previous article, [email-masked] (Ramon L. Tate) says:

>recipe they would like to share? 

Here you go, these are very good, Hope this helps:

2 quarts clarified honey
1 pound pine nuts
1 pound currants
  -Plus-
3 pounds almonds
2 gallons wine
1 pound sandalwood
1 pound powdered cinnamon
2 gallons ale
1 pound pepper
powdered ginger
salt 
Saffron

Method: Mix all of these in one gigantic pot. Heat for ten minutes. To
"season it up" strew powdered ginger on the surface.

#2

5 slivers of fresh ginger
4 cinnamon sticks, broken in thirds
4 grains of cardamon, coarsely ground
1/2 cup sugar
1/8 scant teaspoon pepper
1 quart good red dry wine
4 blue heliotrope blossoms ( "turnsole" ) for coloring

Garnish
1 unblemished lemon, cut in small slivers

Method: 
1. Place spices in a large enameled pot. Pour in red wine.

2. Bring the wine and spices to a boil and simmer, tightly covered, for
seven minutes.

3. Add heliotrope blossoms and slowly simmer another three minutes.

4. Remove all whole spices and flowers.

5. Serve warm in individual gobblets, chalices, or mazers (small glass
bowls will do); garnish each portion with a sliver of fresh lemon.

Bright Blessings.

Blessed Be,
Sherrie
-- 
*+-Tarot-+*+-Ouija-+*+-Crystals-+*+-Wicca-+*+-Herbs-+*+-Dreams-+*+-Satan-+*
*   Not A Fad!                  The NewAge.SIG           A Way Of Life!   *
*   ===> go NewAge                  aa924                ===> go Wicca    * 
*+-NewAge Movement-+*+-Spells-+*+-Reincarnation-+*+-Magick-+*+-Lord/Lady-+*