Subject: RFD: rec.food.drink.tea

From: [email-masked] (Rob Wood)
Date: 3 Nov 1994 15:32:20 -0500

-------- REQUEST FOR DISCUSSION ----------

Proposed Group:	rec.food.drink.tea
Status: 	unmoderated
Distribution:	world-wide
Proposer: 	Rob Wood ([email-masked])

Summary:	Tea as beverage and culture.

		Discussion relating to tea, the world's second most 
		consumed beverage (after water), made by infusing or 
		boiling the leaves of the tea plant (C. sinensis or 
		close relatives) in water. 

Possible topics include:

		- History of tea cultivation, trade, culture, etc.
		- Tea preparation and service
		- Effects of tea on health
		- Relative merits of specific tea varieties, brands,
		  blends, etc.
		- Where to find specific teas
		- Teapots, kettles, cups, and other utensils
		- Tea ceremonies
		- Latest weather, etc., info affecting harvests in 
		  specific growing areas
		- Tea literature and philosophy

Rationale:	Current tea discussion usually takes place in the 
		rec.food.drink newsgroup, but this group is listed as
		"Wines and Spirits", and this is the primary subject
		matter. A separate tea newsgroup would improve 
		visibility and lead to richer discussion, and 
		eliminate the necessity of sifting through posts 
		relating to alcoholic drinks. My guess is that 
		enthusiasts of these two beverages represent fairly 
		distinct groups.

Notes:

This RFD is being issued in concordance with the guidelines set in 
the "How to create a new usenet newsgroup" FAQ regularly posted to 
news.announce.newgroups. Please refer to this article if you have any 
questions about the newsgroup creation.

Please post any responses to this message to news.groups. If you use 
the followup feature on your newsreader, this should happen 
automatically.

Unless the discussion indicates a need to resubmit a new RFD, a call 
for votes (CFV) will be posted approximately three to four weeks after 
the posting of this RFD. Please do not post any votes - when the CFV 
is posted, instructions will be given on how to mail your votes to the 
independent vote counter.

This RFD was (cross)-posted to the following groups:

news.announce.newgroups
news.groups
rec.food.drink
rec.food.cooking
rec.food.historic
soc.culture.china
soc.culture.taiwan
soc.culture.japan
soc.culture.indian
soc.culture.british
-- 
===================================================================
Robert S. Wood				[email-masked]

---

From: [email-masked] (Joel K. Furr)
Date: 3 Nov 1994 15:44:10 -0500

I enthusiastically support this idea and will sic Tim Pierce, Official 
Panda of alt.config, on anyone who dares to disagree with its right to 
exist.  You ain't been mauled 'til you've been mauled by a panda.