Subject: food on the internet

From: [email-masked] (peter serko)
Date: 4 Dec 1994 05:47:05 GMT

Anybody know any good food product areas on WWW?  Ran across a company 
selling truffles by email.
http://www.halcyon.com/IMG/seattle.html or email for info 
[email-masked].

---

From: Jeffrey Steingarten <[email-masked]>
Date: Tue, 6 Dec 1994 01:54:50 GMT

There is nothing remotely historical about Peter Serko's
message about buying chocolate truffles on the Internet.  It is,
of course, a blatantly commercial posting for a chocolate com-
pany in Seattle.  It has no place here.  But even worse, do we
know anything about these chocolates?  Are they any better than
those from a thousand other shops with (800) numbers?  Have they
been recommended by someone we trust?  What are the ingredients?
				Jeffrey Steingarten