Subject: Re: TURN YOUR FAVORITE RECIPES INTO $MILLIONS$ !!!

From: byaremko@sunstroke (Bob Yaremko)
Date: Thu, 25 Aug 1994 15:29:32 -0800

In article <[email-masked]>, [email-masked] (Joel
Polowin) wrote:

> In article <[email-masked]> [email-masked] writes:
> >MAKE MORE THAN $1,000,000 (ONE MILLION U.S. DOLLARS) SELLING YOUR
> >FAVORITE RECIPE TO HUNGRY BUYERS ARROUND THE WORLD. THERE IS NO GIMMICKS
> [...]
> >INCLUDE $3 FOR SHIPPING & HANDELING COSTS (OR ITS EQUIVELANTS IN YOUR
> >CURRENCY). PLEASE ALLOW 7 BUSINESS DAYS FOR DELIVERY.
> 
> Well, it sure *sounds* like an illegal chain-letter scam.  Suppose you
> explain briefly here how this is supposed to work?  Switching off your
> CAPS LOCK first..?
> 
> Joel
> [email-masked], [email-masked]

...and just remember what happened to a couple of hair ball lawyers
(redundant?) who tried to advertise on the net.

-- 
R. M. (Bob) Yaremko
Department of Psychology
San Diego State Univ.
[email-masked]
---
"Wherever you go, there you are."
---

---

From: [email-masked] (BILL HILBRICH, ST. CLOUD, MN)
Date: 26 Aug 94 21:48:45 -0500

I think we may have found some freash meat for that AZTEC DINNER
you guys have been talking about:

In article <[email-masked]>, byaremko@sunstroke (Bob Yaremko) writes:
>....and just remember what happened to a couple of hair ball lawyers