Subject: Re: Request: "Period" Vegetarian recipes for SCA Gathering

From: [email-masked] (Harry Maurer)
Date: Thu, 29 Dec 1994 03:54:20 GMT

Ramon L. Tate ([email-masked]) wrote:
: In article <[email-masked]>, [email-masked] (sleepy) writes:
: >In article <[email-masked]>,
: >Jeff Smith <[email-masked]> wrote:
: >>In article <[email-masked]>,
: >> on Mon, 12 Dec 1994 07:21:59 -0500,
: >> John E. Taylor III <[email-masked]> writes:
: >>
: [large chunk deleted] 
: >I recently read a book called "The Englishman's Food" that provided some
: >descriptions of typical diets for various periods from the fourteenth
: >through the nineteenth centuries.

You might also try FOOD IN HISTORY by Reay Tannnehill.

: >
: >Unfortunately, I've already returned the book to the library.  However, I
: >seem to recall that the average English peasant subsisted on a diet of
: >(mostly) beans and brown bread, with a few onions, very small amounts of
: >bacon, and maybe some cheese.

Tannehill agrees but also provides descriptions of other items of diet, 
such as frumenty, which was a preparation of grain soaked overnight until 
it just about burst, then simmered VERY slowly until it took on a 
gelatious appearance, and eaten with milk and whatever sweetening was on 
hand.

In another book...can't name it, sorry...it's revealed that upper-class 
households ate "wafers" as a special treat:  old cookbooks reveal 
that these were nothing other than *grilled-cheese sandwiches* made in what 
amounts to glorified waffle irons.

-- 
Guns aren't lawful; nooses give;
	Gas smells awful;
		You might as well live.
			-- Dorothy Parker

---

From: [email-masked] (James Prescott)
Date: Sat, 31 Dec 1994 05:49:17 GMT

Harry Maurer ([email-masked]) wrote:

: In another book...can't name it, sorry...it's revealed that upper-class 
: households ate "wafers" as a special treat:  old cookbooks reveal 
: that these were nothing other than *grilled-cheese sandwiches* made in what 
: amounts to glorified waffle irons.

In case there wasn't supposed to be a smiley with that ...

The "wafer" covered a wide variety of products. They were provided
(at least in Paris about 1395) by a separate group of bakers, not
by those who did bread. I would assume a separate guild.

Yes, they made wafers using "waffle irons" -- but they had a very
wide range of thicknesses, sizes, and patterns.

The ingredients were equally varied, but essentially began from a
flour paste.

Think of waffles and ice cream cones and communion wafers, and go 
wild with sweet and savoury variations.

James Prescott ([email-masked])