Subject: Re: Byzantine Recipes?

From: [email-masked] (Donna Bowers)
Date: 13 Sep 1994 01:51:37 GMT

Stephen Bloch ([email-masked]) wrote:
: Donna Bowers <[email-masked]> wrote:
: >I've been trying to get byzantine recipes for eons now and I can't seem 
: >to find anything in English.

: If you can find Byzantine recipes in ANY language, you're doing well; I
: don't know of any surviving.

: >I can find out some dish preferences but no actual descriptions.

: Tell us, please!  What are the sources?

: --
:                                                   Stephen Bloch
:                                            [email-masked]
:                                         Math/CS Dept, Adelphi University

The book is "Change in Byzantine Culture in the 11th and 12th centuries" 
A.P. Kazhdan and Ann Wharton Epstein.  isbn 0-520-06962-5
The book I really want to find is:
Symeon Seth, Syntagma de alimentorum facultatibus, ed. B.Langkavel , 
Leipzig, 1868.
That's the devil that should have some recipes, maybe. Fortunately I read 
enough latin to muddle the thing out.
The Kazhdan book mentions several substances: pepper, caraway, olive oil, 
vinegar, salt, mushrooms, celery, leeks, lettuce, cress, chicory, 
spinach, goosefoot, turnips, eggplant, cabbage, white beets, almonts, 
nuts, apples, hempseed <wow man...>, lentils and raisins. There's some 
more but my notes have escaped. It seems that using al Bagdadi and 
Apecius will give a good approximation of what was eaten.
Tauna
 -- 
***********************************************
Good, Bad, ...I'm the guy with the gun...-Ash
 
[email-masked]
 
***********************************************

---

From: [email-masked] (Roelant Rijs)
Date: 13 Sep 1994 13:47:39 GMT

In article <[email-masked]> [email-masked] (Heather C. McCune) writes:
)> A good friend of mine would like to do a banquet with a Byzantine theme.  
)> Any ideas?  Please post or write me at [email-masked]

Hi. It's really easy: find someone in your neighbourhood who has a byzantine background,
and is interested. He or she can probably get loads of info, if he doesn't have it already.
I used to be in the group organizing the christmas stuff at school, and with the help of 
the (polish) father of one of our teachers, we made a whole lot of polish and byzantine food
for some byzantine project we did,unfortunately I forgot every recipe we did. I remember
one dish, though: it was called 'ears' and it actually looked like li'l ears. Tasted great!

But Stephen's advice is probably more helpful, he knows what he's talking about,
I can't even boil an egg! I'm so ashamed...

---

From: [email-masked] (Donna Bowers)
Date: 14 Sep 1994 00:09:44 GMT

Roelant Rijs ([email-masked]) wrote:

: Hi. It's really easy: find someone in your neighbourhood who has a byzantine background,
: and is interested. He or she can probably get loads of info, if he doesn't have it already.
: I used to be in the group organizing the christmas stuff at school, and with the help of 
: the (polish) father of one of our teachers, we made a whole lot of polish and byzantine food
: for some byzantine project we did,unfortunately I forgot every recipe we did. I remember
: one dish, though: it was called 'ears' and it actually looked like li'l ears. Tasted great!

Sounds like Turks ears...
Try and remember more if you can...The dishes will be similar at he root 
but the spicing will be different. I'm still looking for my notes, 
however, it seems that one particularly noxious emperor was derided for 
eating too much sour kraut...

Tauna

[email-masked]

---

From: [email-masked] (Donna Bowers)
Date: 16 Sep 1994 00:17:39 GMT

Stephen Bloch ([email-masked]) wrote:
: >Roelant Rijs ([email-masked]) wrote:
: >:I forgot every recipe we did. I remember
: >: one dish, though: it was called 'ears' and it actually looked like
: >:li'l ears. Tasted great!

: Donna Bowers <[email-masked]> replied:
: >Sounds like Turks ears...

: There's a traditional  Jewish pastry, served at Purim, called "Haman's

: There's a traditional  Jewish pastry, served at Purim, called "Haman's
: ears", which (if I remember right) is a triangular pastry stuffed with
: poppyseed filling.  There's also a dish in the 13th-century Andalusian
: "Manuscrito anonimo" called "The Qadi's ears", which I believe is a
: triangular pastry stuffed with pistachio filling.

: --
:                                                  Stephen Bloch
:                                            [email-masked]
:                                         Math/CS Dept, Adelphi University

Indeed there are, I've made them. Good too!

Tauna
 
[email-masked]

---

From: [email-masked] (Stephen Bloch)
Date: Thu, 15 Sep 1994 22:38:04 GMT

>:I forgot every recipe we did. I remember
>: one dish, though: it was called 'ears' and it actually looked like
>:li'l ears. Tasted great!

>Sounds like Turks ears...

There's a traditional  Jewish pastry, served at Purim, called "Haman's
ears", which (if I remember right) is a triangular pastry stuffed with
poppyseed filling.  There's also a dish in the 13th-century Andalusian
"Manuscrito anonimo" called "The Qadi's ears", which I believe is a
triangular pastry stuffed with pistachio filling.

--
                                                 Stephen Bloch
                                           [email-masked]
                                        Math/CS Dept, Adelphi University

---

From: [email-masked]
Date: 16 Sep 1994 00:50:28 GMT

I always thought Hamantaschen referred to Haman's hat...it was three-cornered
according to legend, hence the name of the pastry.
Cheers,
E. Kokotos Leonardi

---

From: [email-masked] (John E. Taylor III)
Date: Fri, 16 Sep 1994 07:42:18 -0400

In article <[email-masked]>, [email-masked]

> triangular pastry stuffed with pistachio filling.

I'd heard these called "Hamantaschen" (sp?), which my source (a friend)
translated as "Haman's hats."  Sounds like the same pastry, different name.
 Whatever they're called, they're good!

--
John Taylor    (W3ZID)     |  "The opinions expressed are those of the
[email-masked] |   writer and not of Rohm and Haas Company."

---

From: [email-masked] (Peter Spool)
Date: Fri, 16 Sep 1994 18:29:09 GMT

>according to legend, hence the name of the pastry.

Hamentaschen literally means "Hamam's pockets" in Yiddish.  Haman was a high
government official in ancient Persia who conspired to annihilate all the
Jews in the Persian empire at that time.

Hamentaschen are traditionally made for the Jewish holiday of Purim which
commemorates being saved from Haman's plot, and is celebrated during the winter. 
They may contain a variety of fillings. I have eaten hamantaschen filled with:

   poppy seed
   prune puree
   apricot puree
   almond paste

--Peter Spool