Subject: Re: Medieval Russian Households

From: [email-masked] (Robin Carroll-Mann)
Date: 30 Oct 1994 23:10:32 GMT

>Where did you Find this!!!!!!!!
>Way cool!

    I found out about the book _The Domostroi_ by reading the Oct. 30th
issue of "The New York Times Book Review".  (I'm a librarian; we have a
separate subscription to the NYTBR that comes out a week early).  I got the
actual book by going to my local Barnes & Noble bookstore.
    The book reminds me a lot of _Le Menagier de Paris_, in that it mixes
moral advice with practical household information.

> 
>--
>***********************************************
>Good, Bad, ...I'm the guy with the gun...-Ash
>  
>[email-masked]
>  
>***********************************************
> 

Robin Carroll-Mann
SCA: Brighid ni Chiarain, Settmour Swamp, East
[email-masked]

---

From: [email-masked] (charles nevile)
Date: 31 Oct 1994 03:00:04 GMT

Donna Bowers ([email-masked]) wrote:

: Where did you Find this!!!!!!!!
: Way cool!

find which???

: --
: ***********************************************
: Good, Bad, ...I'm the guy with the gun...-Ash
:  
: [email-masked]
:  
: ***********************************************