Subject: Early references to "snickerdoodle"?

From: [email-masked] (Jesse T Sheidlower)
Date: 28 Nov 1994 14:38:21 -0500

I am trying to locate any early reference to "snickerdoodle,"
which I have seen variously identified as sugar cookies and
as fruitcake. Apparently it is of New England origin. The 
earliest reference I have is in 1915, but after that I have
nothing until very recently. I'm especially interested in
etymological speculation.
 
If anyone could point me in the right direction, I'd be
very grateful. If you don't have a reference, but know a bit
more about what it is, that would be helpful as well.

TIA,

Jesse Sheidlower
Editor
Random House Reference Department
<[email-masked]>

---

From: [email-masked] (Margaret Young)
Date: 29 Nov 1994 07:16:09 GMT

Jesse T Sheidlower ([email-masked]) wrote:
: I am trying to locate any early reference to "snickerdoodle,"
: which I have seen variously identified as sugar cookies and
: as fruitcake. Apparently it is of New England origin. The 
: earliest reference I have is in 1915, but after that I have
: nothing until very recently. I'm especially interested in
: etymological speculation.
:  
: If anyone could point me in the right direction, I'd be
: very grateful. If you don't have a reference, but know a bit
: more about what it is, that would be helpful as well.

: TIA,

: Jesse Sheidlower
: Editor
: Random House Reference Department
: <[email-masked]>

  Don't know much about its history or etymology (though I think I've heard Dutch),  I do know its like a sugar cookie that's been rolled in cinnamon.

---

From: [email-masked] (Ronnie)
Date: Tue, 29 Nov 1994 10:27:55 -0400

Here's a recipe for Snickerdoodles found in rec.food.cooking.  

In article <[email-masked]> [email-masked]
(LANCASTER  ALICE NANCY) writes:
>From: [email-masked] (LANCASTER  ALICE NANCY)
>Subject: REQ: snickerdoodles
>Date: 27 Nov 1994 16:55:21 GMT

>I am looking for a recipe for snickerdoodle cookies.  I have an old
>Betty Crocker recipe but I know I have tasted better cookies. 

[snip]

>Nancy
>[email-masked]     or        [email-masked]

This recipe comes from a friend's mother.  We used to make these when we were 
back in high school...many,many years ago.

Snickerdoodles

2 3/4 cup sifted flour
2 teaspoons cream of tartar
1 teaspoon baking soda
1/2 teaspoon salt
1 cup soft shortening (Crisco)
1 1/2 cup sugar
2 eggs, unbeaten
1 Tablespoons water

2 Tablespoons sugar
2 teaspoons cinnamon

Sift together flour, cream of tarter, soda and salt.   (I never sift anymore). 
 Set aside.  Thoroughly mix shortening, sugar and eggs at medium speed until 
very light and fluffy.  At low speed, beat in flour mixture, a little at a 
time, until batter is dough-like.  Chill until easy to handle.
Heat oven to 400 F.  Form dough into walnut-sized balls.  Roll in sugar and 
cinnamon mixture.  Place 2" apart on ungreased cookie sheets.  Bake 8 - 10 
minutes.  Makes 5 dozen.

joma..

---

From: [email-masked] (Ronnie)
Date: Tue, 29 Nov 1994 10:28:55 -0400

[snip]

Snickerdoodles

2 3/4 cup sifted flour

2 Tablespoons sugar
2 teaspoons cinnamon

joma..

In article <[email-masked]>, [email-masked] (Margaret
Young) wrote:

>   Don't know much about its history or etymology (though I think I've
heard Dutch),  I do know its like a sugar cookie that's been rolled in
cinnamon.

---

From: [email-masked] (elin edwards f)
Date: Wed, 30 Nov 1994 19:43:41 GMT

I just made another batch of snickerdoodles last weekend.  According to 
my "Woman's Day Encyclopedia of Cooking," a 12 volume set I got one 
volume a week at Randall's in Dubuque, Iowa back in 1971, the first year 
we were married:   snickerdoodles, hermits, and other similarly named 
cookies (such as "kinkawoodles") are much the same:  usually drop cookies, 
sweetened with molasses or brown sugar or honey, spicy -- cinnamon, nutmeg,
etc., possibly including raisins and/or nuts and/or dried fruits.

---

From: [email-masked] (K.F.Kinsey)
Date: 1 Dec 1994 13:10:01 GMT

In article <[email-masked]>, [email-masked] (Jesse T Sheidlower)

My wife, who has researched early 19th century cooking, tells me that the
recipt and the name appear in at least one circa 1850 american cookbook. No
info re the name, other than the fact that they were using it. So add 80
years or so to your earliest reference.  If you are seriously interested,
she will dig out the reference.