Subject: Re: Any SCA People out there

From: [email-masked]
Date: Mon, 31 Oct 1994 13:42:20 GMT

> I am hoping that any SCA'ers will mail me because of this.  I
> am also interested in the recipies given here.  Please mail me
> if you are in the SCA.
> 
> James Ian Fraser of Windingroad
> 
Greetings, m'Lord Windingroad!  Julienne de Normandie from the Barony of 
Ruantallan at your service.  Many SCA members reside here and none can compare 
to our Cooks' Guild (!)  Have you checked out rec.org.sca?

Julienne Marie Eva de Normandie
m.k.a. Amanda Muise

---

From: [email-masked] (Donna Bowers)
Date: 31 Oct 1994 18:01:28 GMT

Ha!
M'Lady Julienne,
Here in Bhakail we are known through three kingdoms for our cooks and our 
propensity to put garlic in everything!!!

;)
Tauna AElswith the Black

--
***********************************************
Good, Bad, ...I'm the guy with the gun...-Ash
 
[email-masked]
 
***********************************************