Subject: CFP: Food in Culture

From: [email-masked] (Cameron Laird)
Date: 24 Oct 1994 12:11:00 -0500

I forward from a mailing of Belinda Blinkoff <[email-masked]>:
======================================================================
Rutgers Anthropology Student Association and Crosscurrents present:

   CONTEMPLATING FOOD: REPRESENTATION, RECONSTRUCTION, INTERPRETATION

       MARCH 4, 1995 - RUTGERS UNIVERSITY, NEW BRUNSWICK, NJ

A conference for graduate students from all fields of anthropology and
related disciplines with a focus on issues related to food.

CALL FOR PAPERS: Please submit a 200 word abstract by Dec. 15, 1994.
  (5-10 page papers from accepted abstracts due Jan. 30, 1995)

Possible topics include but are not restricted to:
* The political economy of famine
* Digestive physiology
* Food, pleasure, eroticism
* Subsistence adaptations for hominids colonizing new ecozones
* Food in consumer culture
* The culture of decline and scarcity
* The role of plant foods in hominid diets
* Feeding ecology of non-human primates
* The social significance of food
* Diet as a factor in social organization
* Early evidence for specialized hunting and its significance to hominids
* The sexual politics of food
* Social consequences of novel dietary adaptations
* (Mal)nutrition and its affect on health
* Evolution, ecology and diet
* Constructing food pathologies
* Dental anthropology
* Food fads and fetishes
* The effect of new technology on hominid food procurement and processing
* Human rights to food

Send material to:  Crosscurrents
                   Rutgers University
                   Department of Anthropology
                   P.O. Box 270
                   New Brunswick, N.J. 08903-0270
                   (908)932-9790
                   Attn: Conference Coordinator

Papers will be selected by subcommittees consisting of graduate students
and faculty members.  Selected papers presented at the conference will be
published in the journal "Crosscurrents".  Crosscurrents is a forum for
scholarly debate among anthropology graduate students.

---------------------------------------------------------------------------
Pre-registration form:

Please return this form to the above address before January 30, 1995

NAME:  ____________________________
Institution:____________________________________
Mailing Address: _______________________________
                 _______________________________
                 _______________________________
Phone/email:____________________________________

Pre-registration rates:
   Graduate Students      $10.00
   Faculty                $15.00
   All others             $10.00
Please remit payment by check payable to Crosscurrents.
                                           Amount Enclosed: $______
--------------------------------------------------------------------------
Crosscurrents Subscription Order - 1995 Volume VII

Crosscurrents - The Journal of Graduate Research in Anthropology
Volume VII - Special Topic Issue - "Contemplating Food"
Available Summer 1995

A single issue of Crosscurrents is published annually.  Rates are:
  Students         $10.00
  Faculty          $15.00
  Institutions     $20.00

NAME: __________________________________________
Institution: ___________________________________
Mailing Address: _______________________________
                 _______________________________
                 _______________________________
Phone/email: ___________________________________

Please remit payments by check payable to Crosscurrents.
                                            Amount Enclosed: $______
_______________________________________________________________________
                              Total enclosed - Registration: $______
                                               Subscription: $______
                                               Total:        $______
-- 

Cameron Laird		ftp://ftp.neosoft.com/pub/users/claird/home.html
[email-masked] ([email-masked])	+1 713 267 7966
[email-masked] ([email-masked])  	+1 713 996 8546

---

From: [email-masked] (Brian Sandle)
Date: 25 Oct 1994 16:24:46 GMT

Cameron Laird ([email-masked]) wrote:

: I forward from a mailing of Belinda Blinkoff <[email-masked]>:
: ======================================================================
: Rutgers Anthropology Student Association and Crosscurrents present:

:    CONTEMPLATING FOOD: REPRESENTATION, RECONSTRUCTION, INTERPRETATION

:        MARCH 4, 1995 - RUTGERS UNIVERSITY, NEW BRUNSWICK, NJ

: A conference for graduate students from all fields of anthropology and
: related disciplines with a focus on issues related to food.

: CALL FOR PAPERS: Please submit a 200 word abstract by Dec. 15, 1994.
:   (5-10 page papers from accepted abstracts due Jan. 30, 1995)

: Possible topics include but are not restricted to:
: * The political economy of famine
: * Digestive physiology
: * Food, pleasure, eroticism
: * Subsistence adaptations for hominids colonizing new ecozones
: * Food in consumer culture
: * The culture of decline and scarcity
: * The role of plant foods in hominid diets
: * Feeding ecology of non-human primates
: * The social significance of food
: * Diet as a factor in social organization
: * Early evidence for specialized hunting and its significance to hominids
: * The sexual politics of food
: * Social consequences of novel dietary adaptations
: * (Mal)nutrition and its affect on health
: * Evolution, ecology and diet
: * Constructing food pathologies
: * Dental anthropology
: * Food fads and fetishes
: * The effect of new technology on hominid food procurement and processing
: * Human rights to food

Subjects that could perhaps be touched on in some of the above categories:
 
(a) History of medical and official recognition of malnutritional
illness. Include the persuading of British Navy to put anti-scorbutic
food in seamen's diets.
 
(b) Socio-psychology of effect of progress of (a) upon medical
practitioner attitude and activity e.g. goitre surgery reduction in New
Zealand with the introduction of iodised salt - did this effect
practitioners?
 
I wouldn't really be able to do it well.
 
Brian R.Sandle.