Subject: Re: Bibliography Requested

From: [email-masked] (Marjorie Rosen)
Date: Mon, 2 Jan 1995 06:00:39 GMT

David Alexander Lee ([email-masked]) wrote:
: Hello,

: I'm going to be teaching an English class to Culinary Arts students at a 
: community college in Seattle.  I'm looking to compile a list of 
: individual books and articles about food for the class's research project.

: Any help or suggestions would be appreciated.

: Thanks in advance,

: Bill Quirk
: Seattle, Washington

Do recommend THE ART OF EATING by M.F.K. Fisher. She was the most 
wonderful food author I have ever run across. 

I would be really interested in your book list.

Good Luck - Marjorie

---

From: [email-masked] (Matthew Hill)
Date: Thu, 5 Jan 1995 19:48:38 GMT

In article <[email-masked]>,
David Alexander Lee  <[email-masked]> wrote:
>Hello,
>
>I'm going to be teaching an English class to Culinary Arts students at a 
>community college in Seattle.  I'm looking to compile a list of 
>individual books and articles about food for the class's research project.
>
>Any help or suggestions would be appreciated.
>
>Thanks in advance,
>
>Bill Quirk
>Seattle, Washington

Columbus Menu - Italian Cuisine after the first voyage of Christopher
Columbus 
Stefano Milioni  - 1992 
Istituto Italiano per il commercio Estero (Italian Trade Commission) 
499 park Avenue, New York, N. Y. 10022
tel 212.980.1500  fax 212.758.1050

history of individual plant intro and acceptance - recipes