Subject: Re: which is better?

From: [email-masked] (Jane Beckman)
Date: 12 Oct 94 23:53:21 GMT

>     My roommate and I are having a huge argument over which kind of
>apples are the best.  I say red apples because they are more traditional,
>and are more colorful for food preparation.  She says green apples are
>better because they are sweeter, and don't look like they have wax on
>them.  We are trying to take a survey to see which apple is more
>prefered.  Please respond.

Chuckle, chuckle, chuckle.  Red apples are more traditional
for what?  Got to watch those traditions--they might be
traditions created by the developers of Red Delicious.  

Seriously, many and various colors of apples (red, green,
yellow, russetted, striped, blushed transparent pale green...)
have been used since time immemorial.  Green apples tend to
have a firmer texture for cooking, as a general rule, but
there is NO hard-and-fast rule about apples.  Each variety has
its own characteristics and merits and sweetness, firmness,
aromatic qualities, etc.  

And about those apples that look like they have wax on them:
they do.  A Red Delicious fresh off the tree looks slightly
dusty and a bit funky---those shiny apples you see in the
stores have been cosmetically "enhanced" for extra eye appeal.

The bottom line, considering the vast variation in apples, is
that everyone has their own, personal preference.  I like
Arkansas Black, Granny Smith and Bellflowers best, myself.

Speaking of those apples, some folks lately are selling
"Bellflowers" that are NOT Bellflowers.  The place I was
getting them, years back, they came off 70-year-old trees,
were transparent green-white and very aromatic.  My father
identified them as the Bellflowers of his youth.  Lately,
there is something that looks like a mutation of Yellow
Delicious that is slightly mealy, not aromatic, and not as
transparent of skin being sold as "Bellflower."  I think some
nursury supplier is pulling a fast one.

--
  Jilara the Exile   [[email-masked]]
That's how freedom will end: not with a bang, but with a rustle of file
folders.  If you love any of your rights, defend all of them!
-Joe Chew, on the net

---

From: Robert And Cynthia Chiovoloni <[email-masked]>
Date: Sun, 16 Oct 94 08:29:31 -0500

>its own characteristics and merits and sweetness, firmness,
 
I became familiar with an apple that grows on the farm where my wife grew up,
but I cannot find it anywhere else.  They call it a "sheep's nose" apple and it
is a wonderful fruit. Great for cooking, b
ut if picked late in the season it's plenty sweet for eating out of hand.
I wonder if it is grown more widely under a different (or more "correct" name).
By the way, it didn't strke me as looking particularly lke a sheep's nose.