Subject: Mead

From: [email-masked] (Sharon Gadonniex)
Date: Mon, 31 Oct 1994 21:01:50 GMT

Hi,

I was wondering if anyone could give me information on brewing mead
(like a recipe or a good recipe book recommendation).

Thanks!

Sharon Gadonniex

---

From: [email-masked] (David Herron)
Date: 1 Nov 1994 09:07:57 -0800

Sharon Gadonniex ([email-masked]) wrote:
: Hi,

: I was wondering if anyone could give me information on brewing mead
: (like a recipe or a good recipe book recommendation).

: Thanks!

: Sharon Gadonniex

I recommend three books:

"Making Mead" by Bryan Acton & Peter Duncan. 16th printing in 1985
by Argus Books Ltd/ Wolsey House/ Wolsey Road/ Hemel Hempstead/
Herts.  HP2 4SS/ England.  It has a nice overview of mead making,
some history, and recipes.

"Wassail!"/"In Mazers of Mead" by Robert Gayre and Charlie Papazian.
The copy I have is (c) 1986 and published in 1988 by Brewers Publications/
PO Box 287/ Boulder Colorado 80306 USA/ +1 (303) 447-0816.

This is actually two books in one and is also much older than 1986.  It
also has history, overview and recipes.  The "Wassail!" part has the
history and is pretty extensive, I like this part because it starts with:

	Although we may little realize it today, when
	the world was young, when the gods walked the earth
	and communed with men, and when men had more ready
	access to paradise than they have had since, mead was the
	liquor drunk by gods and men alike.

Finally I'd recommend getting a regular book on wine making.  Soley to
get a good grounding in the general techniques.  The above two books
do go over general techniques, but not in as great a detail as:

"First Steps in Winemaking" by C.J.J. Berry (also published by Argus
Books Limited/ 1 Golden Square/ London W1R 3AB; 8th edition in 1987).
It has a long section at the front going over all the steps of wine
making with much detail.  It also discusses potential problems.  It
has an extensive collection of recipes, broken down by the month in
which you should make that wine (perhaps timed for England...?).

Post-Finally: After doing a few meads search around and find yourself
a copy of "The Closet of Sir Kenelm Digby Opened".  This book was published
in the 1650's by Kenelm's children and is a huge cook book.  The first 100
pages are mead recipes (guess what was drunk around this mans house??).

(I was heading towards mastership in mead making until I started meditating
regularly and stopped drinking alchohol...)

	David

---

From: [email-masked] (Gregory Owen)
Date: 02 Nov 1994 16:20:00 GMT

>>>>> "Sharon" == Sharon Gadonniex <[email-masked]> writes:

	There are several good books, which someone else has
mentioned.  Here are some net resources:

	FTP: the site sierra.stanford.edu has an archive for the
mead-lovers-digest (a mailing list) in the directory pub/mead.  Of
particular interest is the file "beeslees.txt.Z", which is a
compressed recipe book of mead recipes taken from the digest.  There
is also a FAQ and back copies of the readme's there.

	Digest:  The mead-lovers-digest is a mailing list for
discussing mead.  Here are instructions to subscribe:
Send ONLY articles for the digest to [email-masked].
Use [email-masked] for subscribe, unsubscribe, and admin
    requests.  When subscribing, please include your name and a good address
    in the message body unless you're sure your mailer generates them.

	WWW: There is a Mosaic mead page at
http://www.atd.ucar.edu/rdp/gfc/mead/mead.html
	It isn't comprehensive, but it's pretty good.

	Wassail!

Greg Owen { [email-masked],@xis.xerox.com } http://www.cs.tufts.edu/~gowen/
 1.01 GCS/GO d++ p+ c++ l++ u++ e+ -m+ s++/- n- h !(f)? g+ -w+ t+ r-- y?
 "Beneath the dust and love and sweat that hangs on everybody/
  There's a dead man trying to get out" _Perfect Blue Buildings_ C. Crows