Subject: Spanish recipe for stale bread (migas)

From: [email-masked] (Murray Judd)
Date: Thu, 11 Aug 1994 13:51:55 +1200

Does anyone have a recipe for this peasant dish from the North of Spain?
Thanks for your Help
Murray Judd

---

From: [email-masked] (Michael Van Auken)
Date: Thu, 11 Aug 1994 15:30:14 -0600

> Does anyone have a recipe for this peasant dish from the North of Spain?

If I remember correctly Migas is a paste made from bread, garlic, and oil
(perhaps some salt and spices).  

Where I read about it it was listed as a sort of "dip"

Michael Van Auken     |     Einstein has overcome time and space.  Harvey
[email-masked]     |     has overcome not only time and space--but any
713/743-1502          |     objections.

---

From: [email-masked] (James Prescott)
Date: Mon, 15 Aug 1994 07:53:55 GMT

Murray Judd ([email-masked]) wrote:
: Does anyone have a recipe for this peasant dish from the North of Spain?
: Thanks for your Help
: Murray Judd

Luard, Elizabeth. The Old World Kitchen. Bantam Books. 1987.

Page 405.

Recipe for 'pan de campo' followed by:

"Make _migas_ with the leftovers: Chop or tear the bread into small
rough squares and sprinkle them with water (it could be wine).
Wrap the cubes in a damp cloth and leave them to soak up the
liquid. Heat olive oil in a frying pan with a clove or two of
garlic. Chopped onion, cubes of salt pork, bacon, or little pieces
of raw ham can be included, together with a pinch of paprika and
that very Moorish spice, cumin. Fry the wet bread very gently for
half an hour with the flavorings until it is crisp but not brown,
for a kind of fried _gazpacho_, delicious with fried eggs."

This is a marvellous book, by the way.

James Prescott ([email-masked]), (403) 282-0541