Subject: Pumkin Pie

From: [email-masked] (Edward Stuart)
Date: 23 Oct 1994 20:37:01 -0400

Does anyone out there have reproductions of any of these cookbooks:

	American Cookery, pub 1796

	The Kentucky Housewife, pub 1839

I'm interested in their recipes for pumpkin pie so I can get an idea
as to the different ways the pie was spiced, how the recipe changed
>from  region to region, and how the recipe changed over time.
Supposedly, Amelia Simmons, the author of American Cookery, also used
rosewater in her recipe.  

Also, is there any real difference between the heavy cream found in
the grocery store and the "raw" cream that can be bought on a farm?

Any help here would be appreciated.

Thanx,
Ed Stuart
[email-masked]

---

From: [email-masked] (Jane Beckman)
Date: 25 Oct 94 00:48:47 GMT

>from region to region, and how the recipe changed over time.

Any particular reason that you want The Kentucky Housewife, as
opposed to, say Lydia Child?  For the regional variation?  

I've got an 1831 copy of A Guide for Husbandman and Housewife,
>from  Cinncinnatti.  I can see if it has a pumpkin pie recipe
if you'd like.  Sorry, it's not a repro.  ;-) 
>the grocery store and the "raw" cream that can be bought on a farm?

Assuming we're not talking about that chemically enriched goo,
but *real* cream, cream is now filtered into light, medium,
and heavy grades, depending on the butterfat.  All these are
together, and not homogenized in "raw" cream, and will
separate into different layers.

--
  Jilara the Exile   [[email-masked]]
That's how freedom will end: not with a bang, but with a rustle of file
folders.  If you love any of your rights, defend all of them!
-Joe Chew, on the net

---

From: [email-masked] (Orilee Ireland-Delfs)
Date: Mon, 24 Oct 1994 19:34:25 GMT

> Any help here would be appreciated.

While I don't know the technical difference between the two,
I can speak for experience (and, based on experience make
some judgements).

"Raw" cream, at least the form that I am used to, is the milk
fat that "floats" to the top of the milk after the milk has sat
for a few hours (overnight or so). This cream is, in my experience,
"lighter" and less thick than the "heavy" cream you buy in the store.
My guess would be store bought heavy cream is processed to remove
more of the liguid, leaving behind more of the fat.

A couple of asides on milk:
Homogenizing milk keeps that cream mixed into the milk.

My father (the 25+ year dairy farmer who drank nothing but
raw milk for most of his life) could not drink whole milk when
my parents stopped producing their own.  He is happiest with a
2% or 1% milk, since it is closer in taste and texture to
the milk he is used to - the kind that we skimmed the cream off 
the top before we drank it.

Orilee

---

From: [email-masked] (John E. Taylor III)
Date: Mon, 31 Oct 1994 07:10:05 -0500

In article <[email-masked]>, [email-masked]
(Chris Driving in the Rain Tate) wrote:

> Heavy cream that you buy in the store has been pasteurized.  In the US,
> in fact, it has nearly always been "ultra-pasteurized," which seems to
> indicate a higher temperature pasteurization.

"Ultra-pasteurization" is a _no-heat_ process that works by passing the
product through a filter that's fine enough to remove bacteria.  It well
may remove other components as well, so it may affect the whipping
properties of cream.

--
John Taylor    (W3ZID)     |  "The opinions expressed are those of the
[email-masked] |   writer and not of Rohm and Haas Company."

---

From: [email-masked] (Orilee Ireland-Delfs)
Date: Wed, 2 Nov 1994 21:06:33 GMT

> may remove other components as well, so it may affect the whipping

Based strictly on extensive experience with the two, "raw" cream as
would be gotten from the farm (skimmed off the top of raw milk that 
has been allowed to sit overnight), takes much longer to whip (esp. 
if you are whipping by hand) than the pasturized "heavy" cream that
can be purchased in the store.  As for lasting, I haven't had an
opportunity to keep the whipped heavy cream for any length of time
(it gets eaten too fast).  Raw whipped cream will keep for an hour 
or two and maintain its "shape" so to speak.

Orilee Ireland-Delfs
a farmer's daughter who had little experience with the store-bought
stuff until she moved away from home : )

---

From: [email-masked] (Steve E. Mercer)
Date: Mon, 31 Oct 1994 18:33:14 GMT

>In article <[email-masked]>, [email-masked] (Edward Stuart) writes:
>>

In the US, the "heavy cream" in the store is a regulated product.  When you buy
something labelled as "Heavy Cream" you know that it will have a milkfat content
that is within a specific range.  Likewise for the other grades of cream available,
(eg. "light cream", etc.).  If you buy cream directly from the farm, you have no
assurance (other than the farmer's) of what the milkfat content is.  The raw cream
sold at one farm may just barely qualify as "light cream" while the raw cream
>from  the farm down the road may qualify as "extra heavy cream".  If you want
consistant results, the cream from the store could be a better choice.

The cream from the store has most likely been heat pasteurized, but the raw cream
>from  the farm probably has not.   Pasteurization might give you an added layer 
of protection against salmonella(sp?) and other nasties that might be present in 
raw cream.

Heat pateurization changes the cream.  All else being equal, whipped pasteurized 
cream breaks down faster than whipped raw cream.
---
Steve Mercer
[email-masked]