Subject: Help us make more cooking CDs

From: [email-masked] (Thomas Kite)
Date: Tue, 9 Aug 1994 14:27:14

Hi One and All!

I and my wife, Robin, recently started a small electronic publishing co. in Seattle to feed our multimedia habit. She had an international cooking school in Osaka for several years and wrote a cookbook based on the experience. 

One thing lead to another and we just finished our 1st CD ROM based on the book.

In Volume 1*, we have tried to capture the flavor of the classroom experience while rediscovering Thai and Chinese cuisine, history and culture. 

Some of the biggest hits, selected from years of cooking up a storm, are presented as complete dinner menus filled with hundreds of multimedia, sound and video files. 

There are video clips on tricky techniques, shopping and cultural goodies like language, native dance and New Years dragons. Honestly, we had a lot of fun in East Asia and want to pass it on.

We are committed to a series of CDs that are more than just another collection of pretty good recipes. Depth and quality of information are our primary goals. Of course, great food fits in there somewhere, too.

But, we need your help and feedback. 

The CD* is $12 which really doesn't come close to covering time and money put into it (unless we sell about 10 million of them in which case we'll lower the price to less than zero!). 

Volume 2 is almost ready to compile, but we need to raise funds for mastering, duping, packaging etc.  

You can get a FREE multimedia recipe of a yummy Thai dessert (custard cooked in a  Kabocha pumpkin) from the CD in the Cooks Online+ forum on CompuServe. 

Look for FOODTREK.ZIP (size 1.8 MB) in the new uploads area. 
I'm looking for a FTP site on the net and will let you know asap. I'm sorry, I know CompuServe is expensive- boy do I!

EAT WELL and PROSPER!

Thos     

email? >> [email-masked]
-------------------------------

Or you can just print this, fillout below  and mail it.
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _    

>>>Please send me>>> FOOD TREK: THE CLASSES- Best Hits, Vol. 1*

Name: ________________________  Phone: _(____)_____-_________                                                       

Street: _______________________ City/State: ____________________ Zip: _______ 

I am enclosing Check or International Money Order (US funds) for $12.00^ & $3.00 s/h North America, $5.00 overseas, (WA residents include $0.98 tax) to: 

CyBOOK,  #15869 14th Ave. NE,  Seattle, WA. USA 98155 

Please make checks payable to, "CyBOOK". Allow 2 weeks US/4 wks. overseas, for delivery.

* (MPC, IBM compatible computer with CD drive & Windows 3.1, required.)
^ (50%+ off- this offer is for internet users only!)

---

From: [email-masked] (Charlie J Church)
Date: 12 Aug 1994 20:56:19 GMT

[email-masked] (Thomas Kite) writes:

You must be mew to the net.  The net is not for commerical 
advertisments.  It is bad manners on the net. 

Be very careful about using anything you get off the net, it 
is not certain who owns the copyrights on material posted to the
net.  The law is still in the no one knows what law applies stage.