Subject: Fefernoose? (recipe)

From: [email-masked] (Ted Wagner)
Date: Sun, 4 Dec 1994 04:11:32 GMT

Not sure if the spelling is correct.  BUT, while at a historic village as a 
tourist, I sampled a Fefernoose.  It is a small cookie about 3/4" round and 
1/2" tall...kind of a dollop.  It is brown in color and from the taste, it has 
gingner, perhaps a touch of cinnamon, and molasses.

Anyone know where to get recipes for this?  If you have any, could you please 
post to rec.food.recipes?

Thanks!

Ted Wagner

---

From: [email-masked] (Robert G Sieber)
Date: 5 Dec 1994 08:47:05 -0800

The correct spelling, I believe, is: pfeffernusse <umlaut over "u">, which
literally would mean "pepper-nuts".  I don't have my cookbooks handy, but
I *think* you should find recipes (under this spelling, or as something
silly like "German spice cookies") in general cookbooks such as
_Joy_of_Cooking_ or the _Betty_Crocker_, etc. 

--
Robert G Sieber (Bob)		"I got a mind like
[email-masked]	 a magnetic sieve!"
Long Beach, California

---

From: [email-masked] (Miriam Eldridge)
Date: Wed, 7 Dec 1994 00:03:06 GMT

> post to rec.food.recipes?

The correct spelling is "pfeffernusse," maybe with an umlaut over
the u, and using that as a guide you should find a recipe in many
basic cookbooks such as The Joy of Cooking, Better Homes and Gardens,
etc. I'm sorry I don't have one handy, as I'm at work and didn't bring
my extensive cookbook collection. :-) I know I've seen the recipe often
in popular sources, like the annual women's magazine collections of
Christmas cookie recipes. Literal meaning is "pepper nuts."

---

From: [email-masked] (Don Cumming)
Date: Tue, 06 Dec 1994 22:53:56 -0500

> post to rec.food.recipes?

Ted

Try this:

Pfeffernusse

1 large egg
3/4 cup fine granulated sugar
1/4 cup honey
2 tablespoons ground blanched almonds
1/2 teaspoon grated lemon rind
2 cups all-purpose flour
1/2 teaspoon baking powder
1/2 teaspoon each of cinnamon and allspice
1/4 teaspoon each of ground cloves and cardamon
pinch of freshly ground black pepper

Beat egg, sugar and honey in large bowl until light and fluffy.
Stir in almonds & lemon rind. Sift together flour, baking
powder, cinnamon, allspice, clover, cardamon & pepper. 
Mix with sugar mixture until smooth and firm. 
Chill dough for at least two hours. Form rolls about one inch thick.
Slice 1/2 inch slices from roll and form into balls.
Place on greased baking sheets and let dry for 2-3 hours. 

Bake in 300 degree fahrenheit oven until light brown in color
and firm to the touch (about 15 mins)
Let cool slightly. 
(At this point some bakers dribble a little rum and icing sugar
on them. Your call)
When completely cool store in airtight cookie jar for a few days

This makes about six dozen pfeffernusse.

Bettina sez they're better if stored for a while. 

They're great with gluhwein (mulled wine).

Cheers (or maybe that should be prosit)

Don (for Bettina)

---

From: Don Cumming <[email-masked]>
Date: 7 Dec 1994 01:20:20 GMT

[email-masked] (Ted Wagner)

Ted
 
My German-born wife confirms that the spelling is pfeffernusse (umlaut
over the u, if you want to be absolutely precise). They are a tradition
at this time of year.

She has a recipe (it's pretty simple -- they're basically ginger cookies
with a few distinctively German flourishes). Once she translates it, I'll
pass it on.

Enjoy. 
 
Don

---

From: [email-masked] (John E. Taylor III)
Date: Thu, 8 Dec 1994 07:55:33 -0500

In article <[email-masked]>,
[email-masked] (Cath Lawrence) wrote:

> [email-masked] (Ted Wagner) writes:
> Ted,
> 	these are quite easy to find in supermarkets in the US. Look for
> Pfeffernusse or even Pepper Nuts. You should be able to find a recipe in a
> contemporary book, or if you ask on rec.food.cooking. They're also quite
> similar to Lebkuchen, except for the shape.

Here's one slightly adapted from Hutchinson, Ruth: _The New Pennsylvania
Dutch Cookbook_, ca 1958.
Caveat:  I haven't tried it myself.

PFEFFERNUSSE

1/4 cup butter
3 cups brown sugar
4 eggs
3 cups sifted flour
1 teaspoon baking powder
2 tablespoons cinnamon, ground
1/4 tablespoon cloves, ground
1 tablespoon cardamom seed, ground
1/2 cup light cream

Cream the butter and sugar together, beat the eggs and mix into creamed
mixture.  Sift the flour, baking powder and spices together and blend into
the creamed mixture, adding cream to make a stiff dough.  Shape into small
balls the size of a large cherry.  Bake on a greased cookie sheet at 350
degrees F for 10 minutes.  Roll in powdered sugar.

--
John Taylor    (W3ZID)     |  "The opinions expressed are those of the
[email-masked] |   writer and not of Rohm and Haas Company."

---

From: [email-masked] (Cath Lawrence)
Date: 7 Dec 94 15:39:57 +1000

Ted, 

cheers
Cath