Subject: Petits Propos Culinairies

From: [email-masked] (Ren Punk)
Date: Mon, 20 Dec 93 12:58:31 PST

RP> I am doing some research into Italian Renaissance food

Specifically on The Epulario, a manuscript with an interesting history.  
Any information on this manuscript would be appreciated.  I am still 
trying to find the 1516 Italian version of The Epulario.  I have the 1598 
English translation and an English Translation of Platina's De Honesta, 
which is almost identical, but I must have a look at the original Italian 
to clear up some GLARING transcription and translation errors. 
Thanks all, in advance.
David S. McDonald ([email-masked])

---
 This copy of Freddie 1.2.5 is being evaluated.

---

From: Ginny Beatty
Date: Tue, 21 Dec 1993 18:14:15 GMT

I've heard of the Vehling article in Ann Willan's book _Great Cooks and Their Recipes: from Taillevent to Escoffier_. 

I've also conducted some research on Platina and Martino, and redacted the torta ("cheesecake") recipes based on their descriptions. 

So, are you planning to write an article, or what? It sounds interesting so far!

Ginny Beatty

+++++++++++++++++++Ginny Beatty+++++++++++++++++++++++
+Opinions stated here do not reflect NCR policy                       +

+That's my story and I'm sticking to it!                                     +

+++++++++++++++++++++++++++++++++++++++++++++++++++++++