Subject: Mincemeat pies

From: [email-masked] (Joann Mantych)
Date: 15 Dec 93 11:56:00 GMT

DD>.@SUBJECT:Re: Mincemeat pies                                          N
DD>.@FROM   :[email-masked]                                N
DD>.@MSGID  :<[email-masked]>                                 N
DD>References: <[email-masked]><[email-masked]>
DD>Reply-To: [email-masked] (Diane Duane)
DD>From: [email-masked] (Diane Duane)
DD>Date: Tue, 07 Dec 1993 22:41:57 GMT
DD>Subject: Re: Mincemeat pies

DD>Title: Rick's Mincemeat (from AMERICAN CHARCUTERIE, V. Wise)
DD>Categories: Desserts, Meats, Relishes
DD>Servings: 20

Diane,
Thanks for the recipe. I always wondered if there was something
better than the Non Such brand in the jar. Truthfully, I never thought
to look up a recipe for mincement before. Thx again.
Just out of curisoity, are you the same Diane Duane who writes Star
Trek stories?
JoAnn Mantych JAM :-)
---
. OLX 2.1 TD . I am Locutus of Borg.  Do you have any Grey Poupon?

----
+---------------------------------------------------------------------------+
|   LAND OF ENCHANTMENT BBS!  Albuquerque, New Mexico (USA) (505) 857-0836  |
|   MS-DOS/OS-2/Windows - 60M a month!  U'NI/Intelec/ILink/Basenet/P.E.N.   |
+---------------------------------------------------------------------------+

---

From: [email-masked] (Diane Duane)
Date: Thu, 16 Dec 1993 09:45:29 GMT

>Just out of curisoity, are you the same Diane Duane who writes Star

Yup, it's me.  Even writers have to eat!  (and I like old food as
much as new....)  Best!  D. 

                         Diane Duane 
           (a member of The Owl Springs Partnership)
 "A little science...a little magic...a little chicken soup."
               Also on Compu$erve:  73200,3112
            Happy (Winter Holiday Of Your Choice)!