Subject: Original Graham Cracker Recipe?

From: [email-masked] (Ellen Kessler)
Date: 27 Feb 1994 19:09:04 -0500

Does anyone know where to get the original recipe for the Dr. Graham's 
Graham Cracker? I understand it's in the public domain.

Thanks.

Ellen
-- 
  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
  .  Ellen Kessler		         . - But I can't go on like this! .
  .  [email-masked]	      	         . - Would you like a radish?     .
  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

---

From: [email-masked] (John W. Stewart III)
Date: 2 Mar 1994 18:31:56 GMT

>Graham Cracker? I understand it's in the public domain.

I'll apologize now for posting when I don't know the answer to
the question.  However, I've got a piece of related trivia that
I just can't resist posting.  (I hope it's trivia, and not just
me showing how un-informed I am! :-)

In college I took a course called Biology of Human Sexuality.  I
don't remember how or why this was brought up in the class, but
the professor said that Dr. Graham created the cracker meal used
to make Graham crackers for the purpose of supressing sexual
urges in children.

Pretty trivial, eh?

/jws

---

From: [email-masked] (Daniel D. Todd)
Date: Wed, 2 Mar 1994 18:54:07 GMT

John W. Stewart III ([email-masked]) wrote:

: In college I took a course called Biology of Human Sexuality.  I
: don't remember how or why this was brought up in the class, but
: the professor said that Dr. Graham created the cracker meal used
: to make Graham crackers for the purpose of supressing sexual
: urges in children.

: Pretty trivial, eh?

Well, 
I heard the original Graham cracker was used as a cure for alcoholism.  
Which is the correct story?

cheres,
Dan
--
*---------------------------------------------------------------------*
* Daniel D. Todd      Packet: KC6UUD@KE6LW.#nocal.ca.usa              *
*                   Internet: [email-masked]                      *
*                 Snail Mail: 1750 Hanover #102                       *
*                             Davis CA 95616                          *
*---------------------------------------------------------------------*
*  All opinions expressed herein are completely ficticious any        *
*  resemblence to actual opinions of persons living or dead is        *
*  completely coincidental.                                           * 
*---------------------------------------------------------------------*

---

From: [email-masked] (Adam Turoff)
Date: 2 Mar 1994 21:14:41 -0500

In article <[email-masked]>,
>Which is the correct story?

Cure for alcoholism in children with sexual urges?
(Sorry, I couldn't resist.)

Z.
[email-masked]

---

From: [email-masked] (Daniel D. Todd)
Date: Thu, 3 Mar 1994 03:12:39 GMT

Adam Turoff ([email-masked]) wrote:
[Yeah, I cut all the other attributes.]
: >
: >: In college I took a course called Biology of Human Sexuality.  I
: >: don't remember how or why this was brought up in the class, but
: >: the professor said that Dr. Graham created the cracker meal used
: >: to make Graham crackers for the purpose of supressing sexual
: >: urges in children.
: >
: >: Pretty trivial, eh?
: >
: >Well, 
: >I heard the original Graham cracker was used as a cure for alcoholism.  
: >Which is the correct story?

: Cure for alcoholism in children with sexual urges?
: (Sorry, I couldn't resist.)
Or to supress the sexual urges of alcoholic children?

Dan

---

From: [email-masked] (Jeffrey Fortescue)
Date: 3 Mar 94 16:06:39 -0500

> (Sorry, I couldn't resist.)

Taking this discussion even farther from the original question (recipe
for the original graham cracker) Dr. Graham's House in Northampton
Massachusetts is now a popular breakfast/lunch place called
Sylvester's (The Good Doctor's name).   I don' think they serve
the eponymous cracker, tending more toward muffins and sandwiches.

Dr. Graham was apparantly quite a character in town and I seem to
remember that later in life he was wheeled in a wheel barrow down
to the Mill River to go swimming or some such.  That's the kind of
story you hear about him anyway.

Brittanica offers this:

	After working at a variety of odd jobs, Graham became
	a Presbyterian minister in 1826 but preached little.
	He is best know for his advocacy of unsifted, coarsely
	ground wheat (graham) flour and his invention of the
	graham cracker (1829).  At the height of his popularity
	Graham lectured widely.  He recommended a complete
	health regimen, including hard mattresses, cold showers,
	and a diet consisting of homemade bread (he was attached once
	by a mob of bakers and butchers), rough cereals, fruits
	and vegetables.

Given all this I suspect---but have no evidence to support this--that
the original graham cracker was something more akin to an unleavened
crisp bread made from graham flour than it is like the Honey-Cinamon
graham crackers my four year old son likes to nibble for a snack.

Jeff
    
-- 
--Jeff Fortescue, Aspiring Bread Baker
  Staff Librarian, Carnegie Library of Pittsburgh

	Efficiency of a practically flawless kind may be reached	
  naturally in the struggle for bread.  But there is something
  beyond--a higher point, a subtle and unmistakable touch of love
  and pride beyond mere skill; almost an inspiration which gives to  
  all work that finish which is almost art--which _is_ art.

					--Joseph Conrad

---

From: [email-masked] (Jeffrey Fortescue)
Date: 3 Mar 94 16:11:41 -0500

> 	by a mob of bakers and butchers), rough cereals, fruits

I've been stuck with lawyers or Vax/VMS too long.  That should
be attacked...

And I mispelled Britannica among others I'm sure..

Jeff