Subject: REQUEST:Pre-1600 Russian recipes

From: Ginny Beatty
Date: Thu, 3 Feb 1994 17:46:59 GMT

I am planning a banquet/feast with a Russian theme for approximately 150-200 servings. It's also a Russian New Year (~September) theme event as well. Any sources, ideas and recipes would be greatly appreciated. The scope is limited to before 1600 CE, so it's before Peter T. Great.

Thanks!
-Ginny Beatty

+++++++++++++++++++Ginny Beatty+++++++++++++++++++++++
+Opinions stated here do not reflect company policy                 +

+That's my story and I'm sticking to it!                                     +

++++++++++++++++++++++++++++++++++++++++++++++++++++

---

From: [email-masked] (David Friedman)
Date: 4 Feb 1994 04:02:13 GMT

A while back, PPC had an article by someone who had been  looking for early
Russian cookbooks. The conclusion was that there were none--the earliest
seemed to be about 18th c. as I remember.

That is not conclusive--it is very hard to prove a negative--but it at
least suggests that it is going to be very hard to find what you want. If
you do, please let the rest of us know.
-- 
David Friedman
[email-masked]

---

From: [email-masked] (CLIS library)
Date: 7 Feb 1994 19:51:14 GMT

In article <[email-masked]>,
>A while back, PPC had an article by someone who had been  looking for early
	       ^^^ ?????

Cathy

******************************************************************
[email-masked]
College of Library and Information Services
University of Maryland

"Bring me a beaker of wine, that I may wet my mind,
and say something cleaver."
		-Aristophones

---

From: [email-masked] (David Friedman)
Date: 8 Feb 1994 01:06:38 GMT

Cathy asks about PPC (at least, I assume that is what the question marks
mean). It is Petits Propos Culinaires, a food history newsletter produced
in England. . I do not think I have the current address readily to
hand--perhaps someone else can post it.

David Friedman
[email-masked]

---

From: [email-masked] (CLIS library)
Date: 8 Feb 1994 13:56:04 GMT

In article <[email-masked]>,
>hand--perhaps someone else can post it.
Yes, thanks. This would be most appreciated. Are there other
journals like this available?

Cathy

---

From: [email-masked] (Laurel Halbany)
Date: 10 Feb 94 02:36:00 GMT

-=> Quoting Ginny Beatty to All <=-

GB> I am planning a banquet/feast with a Russian theme for approximately
GB> 150-200 servings. It's also a Russian New Year (~September) theme
GB> event as well. Any sources, ideas and recipes would be greatly
GB> appreciated. The scope is limited to before 1600 CE, so it's before
GB> Peter T. Great. 
GB> Thanks!

A real good way to reality-check your list of potential foods is
to take it to SCA members with an interest in that time period.
If there's something questionable, not only will they let you know,
but they'll cite reams of references explaining the entire history
of the foodstuff in question and why it's a no-no. Take notes. :*

... Every one is more or less mad on one point.
___ Blue Wave/QWK v2.12

----
| HAL 9000 BBS:  QWK-to-Usenet gateway | 6 dial-ins, from 14.4 to 28.8kbps |
| FREE Usenet mail and news for you!   | Call +1 313 663 4173 or 663 3959  |
+--------------------------------------+-----------------------------------+
| This message brought to you through a Hayes Optima 28.8k bps V.FC modem  |

---

From: [email-masked] (L.A.Z. Smith)
Date: 10 Feb 94 21:56:20 GMT

>seemed to be about 18th c. as I remember.

Joyce Toomre, in the introduction to "Classic Russian Cooking," 
her translation of selections from Elena Molokhovets' "A Gift to Young
Housewives," backs this up.  She cites an example from 1779.

What, by the way, is PPC?

Leah Smith		[email-masked]

---

From: [email-masked] (russell francis dennison)
Date: Fri, 11 Feb 1994 18:08:01 GMT

Petits Propos Culinaries is published in London.  It started in 1979, is
published three times per year, costs about eleven pounds.  Its American
distributor is PPC North America, 5311 42nd St. NW, Washington, DC
20015.  This is all taken from the lastest Ulrich's.