Subject: Re: New/Old world foods

From: [email-masked] (Cameron Laird)
Date: 24 Feb 1994 08:48:32 -0600

In article <[email-masked]>,
Steve Robinson <[email-masked]> wrote:
>Hello,
>     I am looking for information on the relation (if any) between yams
>and sweet potatoes. Is one old world, one new? If these are indeed different
>species than what (if any) is their degree of relatedness. Given that they
>are related, how long ago did the division occur? I know that's a chain
>of assumptions that may have absolutly no validity, so forgive me my
>ignorance if that is the case. Thanks for any help,
			.
			.
			.
More or less; minute; many tens of millions of years.

Yes, the stories of their domestication and diffusion are interesting--
but they're also quite distinct.  There are a number of domesticated
Dioscoreaceae (yams), from the same class as palms, crabgrass, onions,
corn, and orchids.  Apparently they were domesticated a number of times,
at divers paleotropic sites.  *Ipomoea batatas*, on the other hand, is
a single species of the morning glory family, native to the new world.
The classic controversy about it is whether it reached the islands of
the South Pacific before the Europeans did.

Anyone up to a rec.food.historic FAQ?  Some of these questions *do*
recur.

I have a question for you:  why did you think you'd get a more accurate
or less costly answer by posting to sci.anthropology than if you had
opened the pages of any encyclopedia, or stopped in at the reference
desk of your local library?
-- 

Cameron Laird
[email-masked] ([email-masked])	+1 713 267 7966
[email-masked] ([email-masked])  	+1 713 996 8546

---

From: [email-masked] (Steve Wendt)
Date: Fri, 25 Feb 1994 22:24:09 GMT

In a previous article, [email-masked] (Cameron Laird) says:

>>and sweet potatoes. Is one old world, one new?
.
.
<some worthwhile material deleted>
.
.
>Anyone up to a rec.food.historic FAQ?  Some of these questions *do*

I sure would like to see such a FAQ - items posted here don't stay long on
our system, but they surely are interesting. I'm not the person to write
it, though (the only contribution I can remember making here was an old
recipe for Brunswick Stew). 
-- 
...............Steve Wendt                    Ottawa
([email-masked])                    Canada

---

From: [email-masked] (Larry London)
Date: 1 Mar 1994 03:52:58 GMT

>our system, but they surely are interesting. 
This newsgroup is archived. This is how to access it:
-
sunSITE.unc.edu
/pub/academic/agriculture/sustainable_agriculture/RESOURCES:

-- Accessing FAQlists and other information on gardening, farming, 
-- rural skills, metalworking, woodworking, food, cooking & nutrition,
-- alternative: healthcare, energy, architecture, housing, living,
-- sustainable agriculture, ecology, environment, botany, biology
-- and many other related subjects available at sunSITE.unc.edu.

Anonymous ftp:

ftp sunsite.unc.edu
cd pub/academic
cd agriculture/rural-skills
cd food/historic

Telnet:

telnet sunsite.unc.edu
Login: gopher
Enter term type: (vt100 works fine)

    -Gopher Menu-

The Worlds of sunSITE
Sustainable Agriculture Information
SunSITE Sustainable Agriculture Information
->Rural Skills: etc.
food
historic

-and-

The Worlds of SunSITE
browse sunSITE archives
academic
agriculture
  rural-skills
  food 
  historic

Access is available via ftp, telnet, Gopher, WWW, WAIS & FTPMail.

-
For more information contact:
 
 Lawrence London
 [email-masked]
 sunSITE ftp directories:
 /pub/academic/agriculture/sustainable_agriculture
 /pub/academic/agriculture/rural-skills
 /pub/academic/environment/alternative-energy/miscellaneous
 /pub/academic/medicine/alternative-healthcare
 
 Paul Jones
 [email-masked]
 Office for Information Technology
 University of North Carolina
 Chapel, Hill, N.C.