Subject: chocolate....

From: [email-masked] (Peggy Brown)
Date: Wed, 26 Jan 1994 02:24:00 GMT

Does anyone have any interesting stories or information regarding 
chocolate?

I'm especially interested in very good chocolate and ethnic 
customs using it.

Thanks,

- Peggy -

---

From: [email-masked] (Apple)
Date: 26 Jan 1994 15:13:25 -0500

>Does anyone have any interesting stories or information regarding

In mid-late 17th century Virginia,it is reported that it is popular to have
oysters and chocolate for breakfast. How they prepared it, I don't know but it
sounds like a pretty dreadful combination. Personally i like both but not
together.

Tom Apple

---

From: [email-masked] (David Allen)
Date: Thu, 27 Jan 1994 13:39:22 +0000

In article <[email-masked]> [email-masked] writes:

"In mid-late 17th century Virginia,it is reported that it is popular to have
"oysters and chocolate for breakfast. How they prepared it, I don't know but it
"sounds like a pretty dreadful combination. Personally i like both but not
"together.

But no worse than a Big Mac and chocolate shake?

-- 
David Allen, Librarian
The Horniman Museum and Gardens
LONDON SE23 3PQ
[email-masked]

---

From: [email-masked] (Marty Gay)
Date: 27 Jan 1994 13:02:03 -0800

Peggy Brown ([email-masked]) wrote:
: Does anyone have any interesting stories or information regarding 
: chocolate?

I'm posting a couple of entries that will eventually appear in a food
customs and rituals encyclopedia that I'm working on. Hope this info is
useful to you. I am always looking for info to expand these articles too...

CHOCOLATE BEVERAGE.  "The food of the gods" is how the 18th
century botanist Carolus Linnaeus characterized cacao, the
pod-tree source of what is arguably the world's most desired
and romantic food.  Theobroma, the Latin term for chocolate,
has a long history and an extensive mythology.  The use of
this plant's beans originated in the Amazon (present-day
Brazil) or Orinoco (present-day Venezuela) basins of South
America some time prior to 2000 B.C.  As early as the
twelfth-century, a frothy chocolate beverage was used in
royal rituals like marriage.  Two decades after Columbus
landed in America, Hernando Cortes observed that the Aztec
emperor Moctezuma drank from golden cups that contained a
bitter, spicy beverage made from the cacao bean. The great
chief shared this drink, xocoatl, with the Spaniard who
noted that it was so precious that even though Moctezuma
drank cup after cup, each golden vessel was destroyed after
one use. To this day, Mexican tradition, which (carried over
to the United States, calls for toasting to good fortune
with a sweetened chocolate drink.
 
The Spanish were responsible for initiating the use of
chocolate in a sweetened drink that came to have such a
strong hold on the world's taste buds and psyche.  They
mixed cane sugar with processed cacao beans and water to
achieve a concoction that had all who tasted it crowing
about it virtues, real and imagined: it was an elixir, a
balm, and an aphrodisiac!
 
At first, because of the high cost of preparing the
sweetened chocolate, hot chocolate was a drink that only
royalty and the upper class could afford, and the drink
became a kind of status symbol.  According to one authority,
"Aristocratic society preferred to drink its chocolate at
breakfast.  Ideally it was served in the boudoir, in bed if
possible."  It was a ritual of "fluid, lazy, languid
motion."
 
When mechanization lowered the cost of producing chocolate,
the masses in both the "old" and "new" worlds were able to
enjoy the treat, too.  Today, hot chocolate is a common
breakfast drink in North America, regardless of economic or
social status.  Hot chocolate is also a customary drink
after such cold weather recreational activities as sledding,
skiing, and ice skating.  References: Boyton, Schivelbusch,
Young.

CHOCOLATE CANDY.  Chocolate was consumed only as a beverage
up to the mid-1840s.  At that time, extraction of cocoa
butter from the ground beans was accomplished in the process
of developing cocoa powder.  The fat, added to ground bean
paste and sugar became the first attempt at a solid product
for eating.  Refinements continued, and by 1847,the first
candy bar was produced.
 
Today, the popularity of chocolate as a sweet snack food and
as a special gift for a loved one is surpassed by no other
food in North America.  Well over $4.5 billion worth of
chocolates are sold each year in the United States as
millions of American consumers traditionally buy chocolates
to give as gifts for a variety of occasions such as holidays
and birthdays.  Chocolate candy is also known as a "comfort
food," because it is often eaten to ease the "blues" or
other negative feelings.  Special chocolate gifts often
carry the names of the great world chocolatiers and sell for
up to $25 per pound.  These truffles, creams, nougats,
cordials, and fruits, and so forth are the domain of the
venerable houses of See, Fannie Mae, Tobler, Kron, Godiva
and many other boutique manufacturers who guard their
recipes as if they were state secrets.   
-- 
______________________________
Marty Gay

---

From: [email-masked] (steve hix)
Date: 26 Jan 1994 21:09:41 GMT

Jonny cake, journey cakes, hoe cakes, ash cakes or
Shawnee cakes...it's all the same thing.

You might want to play around with the recipe below;
I never use lard for anything, and am trying to get
away from using fats at all when I can. (I can't,
quite, but one can always *try*.)

	2 cups cornmeal
	1 cup buttermilk
	1/2 cup lard
	salt

Mix ingredients into a stiff dough. Mold into cakes
by hand and cook on griddle or fry pan.

This is a fancy recipe...for plain substitute water for
the buttermilk.

Less fat means a tougher cake, which is what you want if
you're planning on taking them with you for eating at a
later time.

---

From: Nancy B. <[email-masked]>
Date: Fri, 28 Jan 1994 08:31:31 CST

In article <[email-masked]>, [email-masked] (Peggy
>Does anyone have any interesting stories or information regarding

Hmmm, no, other than to say the very best, most wonderful
chocolate I've ever tasted was in Mexico.  Didn't taste like
chocolate as we know it in the USA.  I'd suggest looking up
some books on the Mayans & Aztecs for a history of chocolate.
I seem to recall them using it in rather unique ways, but
can't remember details.

---

From: [email-masked] (Annie Benson)
Date: 29 Jan 94 19:11:01 GMT

> oysters and chocolate for breakfast. How they prepared it, I don't know but i

  Chocolate and oysters!?!  For breakfast, even?  Um, I think that I'll 
stick with my raisen english muffins....
   But just a thought: perhaps they were using the chocolate to concoct 
some sort of mole sauce which is very popular in Mexico and is usually 
served over chicken.
  I'm not sure how 17th century Virginians would learn how to make mole 
sauce, and why they would up and put over oysters intstead of over 
chicken, though.  
  It's just an idea...

------------------------------
[email-masked] (Annie Benson)  or  qed!mordea
The QED BBS -- (310)420-9327

---

From: Gretchen Miller <[email-masked]>
Date: Mon, 7 Feb 1994 10:02:50 -0500

Excerpts from netnews.rec.food.historic: 29-Jan-94 Re: chocolate....
Annie [email-masked] (839)

> stick with my raisen english muffins....

Maybe "oysters and chocolate" refers to something like "toast and
coffee".  A  meal of oysters in butter with a cup of chocolate sounds
good to me.

toodles, gretchen