Subject: Peanut soup?

From: [email-masked] (Ren Punk)
Date: Thu, 23 Dec 93 15:21:56 PST

Greetings,

 c> Does anyone have a good peanut soup recipe?  I toured Williamsburg a 
 c> few years back and was fortunate to have a taste.

I thought this recipe and information might be of interest to the whole 
group, rather than just Chris so I am posting it rather than e-mailing him 
alone.  

The Peanut soup refered to is The King's Arms Tavern Cream of Peanut Soup. 
The recipe can be found in the Williamsburg Cookbook page 33.  Below is a 
drastically edited version of the recipe.  With none of the delightful 
commentary that riddles the book. 

1 med. onion, chopped
2 ribs celery, chopped
1/4 cup butter
3 Tabs. flour
2 quarts chicken stock
2 cups peanut butter 
1 3/4 cup light cream 
peanuts, chopped

Saute onion and celery in butter.
Stir in flour.
Add stock and bring to a boil.
Remove from heat and puree.
Add Peanut butter and cream.  Blend throughly.
Return to low heat.
When hot, garnish with peanuts and serve.  

This cookbook is EXCELLENT.  If you are in the Williamsburg area, or your 
local bookstore can order it, I suggest you get a copy.  

David S. McDonald 
([email-masked])

---
 This copy of Freddie 1.2.5 is being evaluated.

---

From: [email-masked] (Mary Shafer)
Date: Fri, 24 Dec 1993 17:57:45 GMT

I found this in my files:

   From: [email-masked] (Michael Bower Comm. )
   Newsgroups: rec.food.cooking
   Date: 30 Oct 89 13:19:53 GMT
   Reply-To: [email-masked] (Michael Bower Comm. )
   Distribution: usa
   Organization: Honeywell Federal Systems Inc., McLean VA.

   While attending a technical symposium at the Kingsbury Inn in
   Williamsburg, VA, they served this soup at dinner.  I asked the
   hotel for the recipe and this is what they gave me.  It is a good
   hearty soup.

   Submitted without their permission.

                       Kingsbury Inn Peanut Soup

   Makes 1 gallon

   Ingredients:

   8 oz fine diced bacon
   8 oz find diced onion
   6 oz butter
   2 qt chicken stock
   8 oz peanut butter (creamy or crunchy)
   1 1/2 qt heavy cream
   salt to taste (1 tsp is what I started with)
   1 shot bourbon (optional)

   To Prepare:

   In a large pot, saute diced bacon.
   Add onions and saute until clear.
   Add flour to make roux.
   Cook until slightly brown.
   Add chicken stock and peanut butter.
   Simmer and stir until thick.
   Add bourbon.
   Finish with cream to proper consistency and re-heat (but don't let
   it boil).

   To Serve:

   Garnish with whipped cream and cooked bacon bits or with crushed
   peanuts.

   ------------------------------------------------------------------------
   Michael Bower - N4NMR                     Honeywell Federal Systems Inc.
   uunet!hfsi!bower                          7900 Westpark Dr. - MS 1007
   (703) 827-3559                            McLean, VA 22102              
   ------------------------------------------------------------------------
--
Mary Shafer  DoD #362 KotFR NASA Dryden Flight Research Facility, Edwards, CA
[email-masked]                 Of course I don't speak for NASA
 "A MiG at your six is better than no MiG at all."  Unknown US fighter pilot