Subject: True Medical Facts #79

From: [email-masked] (I'm Perky!!!)
Date: Sat, 11 Dec 1993 04:51:52 GMT

Gavin MacLeod's appendix is sitting in a mason jar in my spice
rack at home.  It was presented to me by Prime Minister Mossadegh
of Iran shortly before his CIA-backed ouster in 1957.  It is
remarkably well preserved given its age and the crudeness of the
process by which it was embalmed:  first it was soaked in brine
like a Virginia Ham and then it was smoked over a slowly
smoldering hickory fire.

---

From: [email-masked] (o'donnell lisa lynn)
Date: 14 Dec 1993 16:24:06 GMT

I'm Perky!!! ([email-masked]) wrote:
: Gavin MacLeod's appendix is sitting in a mason jar in my spice
: rack at home.  It was presented to me by Prime Minister Mossadegh
: of Iran shortly before his CIA-backed ouster in 1957.  It is
: remarkably well preserved given its age and the crudeness of the
: process by which it was embalmed:  first it was soaked in brine
: like a Virginia Ham and then it was smoked over a slowly
: smoldering hickory fire.

Damn... I've been eating too much college food; that actually
sounds appetizing. :P

L.

--
Lisa O'Donnell (a werewolf)
[email-masked]

"...and I'm not the only dust my mother raised." - TMBG

---

From: Laura J Zurawski <[email-masked]>
Date: 14 Dec 1993 16:43:05 GMT

>L.
^^^ are we trying to cause some more confusion here?

--L.

-- 
-------------------------------------------------------------------------------
| Laura J Zurawski        |                  |"We're already married... what  | 
| Ornamental Horticulture | [email-masked] |difference does it make if we're|
| University of Illinois  |                  |right for each other?"  --P.D.  |

---

From: [email-masked] (wolf tagger)
Date: Tue, 14 Dec 1993 19:15:54 GMT

>L.

MY GOD!!!!!!!!!!!!!
A second "L." !!!!!!!!!!!!

--------------- [email-masked] ----------------------          
  _____         ______     Raphael T. 
 | : \         |    \      
 | :  `\______|______\________          Some men "live to fly, fly to  
  \'_____                \_____\_____       fight, fight to win". Others    
    \____/-)_,---------,______________>--     prefer to simply send a SAM   
              \       /                          up their tailpipe.
               |     /          
               |____/__

---

From: Laura J Zurawski <[email-masked]>
Date: 14 Dec 1993 18:25:50 GMT

[email-masked] (o'donnell lisa lynn) writes:
>Laura J Zurawski ([email-masked]) wrote:

>: >L.
>: ^^^ are we trying to cause some more confusion here?

>: --L.

>a little confusion is good for the soul. <slanted grin>

>L.

Hrmm... this could get interesting... :)

--L.

---

From: [email-masked] (o'donnell lisa lynn)
Date: 15 Dec 1993 03:25:05 GMT

wolf tagger ([email-masked]) wrote:

: >L.

: MY GOD!!!!!!!!!!!!!
: A second "L." !!!!!!!!!!!!

Yes.  We are everywhere.  We invade your homes, your workplaces, your 
schools, and your computers.  <evil grin>  You cannot escape us.

<insert maniacal laughter here>

L.

---

From: Laura J Zurawski <[email-masked]>
Date: 15 Dec 1993 22:34:37 GMT

>Lisa O'Donnell (a werewolf)

Yes.  We are many, and we are POWERFUL.  See, we've already got a
werewolf and a juniper among us... goodness knows what ELSE.........

Lately we've been seen consipring with the J's and M's.... hey john lodder!
John Cormac Davis!  How's it going!  Matthew MacIntyre, my own Mr. Senegal,
what's new!  Any word on that TRUE YETI sighting?

--L.    <----fear it

---

From: [email-masked] (wolf tagger)
Date: Thu, 16 Dec 1993 00:12:06 GMT

>werewolf and a juniper among us... goodness knows what ELSE.........

Ha!! I'm not afraid of a few measly Ls !!!
I'll just grab my tranquiliser gun and tag that pesky werewolf.
And I have a chainsaw which will take care of any junipers that might try to 
sneak up on me. Just try anytling !!!!!! HAHAHAHAHAHAHAHA!!!!

(I'm just attempting to give you an impression of fearlesness. In reality, I'
m shaking in my Nikies. Can I join you? I'll change my name to "Lolf 
tagger"... So whaddya say?)

-- L.

--------------- [email-masked] ----------------------          
  _____         ______     Raphael T. 
 | : \         |    \

---

From: [email-masked] (o'donnell lisa lynn)
Date: 16 Dec 1993 02:56:06 GMT

: Ha!! I'm not afraid of a few measly Ls !!!
: I'll just grab my tranquiliser gun and tag that pesky werewolf.
: And I have a chainsaw which will take care of any junipers that might try to 
: sneak up on me. Just try anytling !!!!!! HAHAHAHAHAHAHAHA!!!!

: (I'm just attempting to give you an impression of fearlesness. In reality, I'
: m shaking in my Nikies. Can I join you? I'll change my name to "Lolf 
: tagger"... So whaddya say?)

Well, since you're name is WOLF tagger, I won't bite you. <toothy grin>

and don't try anything funny with that trank gun... <grrr wruff>

L.

---

From: [email-masked] (John Cormac Davis)
Date: Thu, 16 Dec 1993 10:49:03 GMT

> what's new!  Any word on that TRUE YETI sighting?

Just what the 'L' is going on here?

{collapses speechless with laughter}

J

---

From: [email-masked] (Some guy who stole Mike's password)
Date: 16 Dec 1993 03:18:06 -0500

In article <[email-masked]>,
[email-masked] <[email-masked]> wrote:
>		 ^^^^^^^^^^
>I had a dream once in which I had a date with a girl and she turned out
>to be a werewolf.  I then destroyed a Chinese restaurant and demolished a
>few aisles in a supermarket defending myself.  Was that you?
>

   I had a dream the other night in which I had a date with a girl who,
once we started making the sign of the two-backed beast turned out to be a
weretiger. She turned into a beautiful white siberian tiger. Not to be out
done, I of course turned into a wolf. The sex got REALLY interesting from
that point on. Sometimes I was a human making it with a tiger, sometimes I
was a wolf making it with a very beutifull woman. Sometime's we were both
animals.

  I get kinda wierded out whenever I think about it now. But hey, what the
hell. It was good for both of us.

---

From: [email-masked] (Steve Lamont)
Date: 16 Dec 1993 21:01:12 GMT

>Lisa O'Donnell (a werewolf)

Werewolf?

There wolf.

Sorry...  just saw Young Frankenstein again...

							spl

-- 
Steve Lamont, SciViGuy -- (619) 534-7968 -- [email-masked]
San Diego Microscopy and Imaging Resource/UC San Diego/La Jolla, CA 92093-0608
"swaddled with a frozen brook/of pinkest vomit out of eyes
which noticed nobody he looked/as if he did not care to rise" - e.e. cummings

---

From: Ed=Lawrence%Desktop%PCMkt=[email-masked]
Date: Thu, 16 Dec 1993 22:02:48 GMT

><insert maniacal laughter here>

I'm moving on to another topic.

Ed

---

From: [email-masked] (George W. Hayduke)
Date: Fri, 17 Dec 93 15:02:34 AST

> was a wolf making it with a very beutifull woman. Sometime's we were both

I have no dreams at all. My dream center was removed as it posed a national
security risk.

--
Fred Polsky aka George -- [email-masked] -- [email-masked] -- fnord
PO Box 232251 -- Anchorage, AK 99523-2251 -- PGP v2.2 public key available
Radio Free Fredbox +1 907 344 8437 -- Telebit WorldBlazer -- Waffle 1.65
GEEK CODE 1.0.1: GAT d-- p---@ c++++ +u- e+     "Ted Kennedy's car has killed
!n h++(--)(*) f+ l m* s++/-- !!g w+++ t+ r- y+   more people than my handgun."