Subject: Re: Authentic German Gluhwein Recipe

From: [email-masked] (Gerhard Brey)
Date: Wed, 15 Dec 1993 23:55:26 GMT

[email-masked] (Diane Duane) writes:

> 
>MMMMM----- Recipe via Meal-Master (tm) v7.01
> 
>     Title: Gluhwein (from Buhrer's SCHWEIZER SPEZIALITATEN)
>Categories: Beverages, Swiss
>  Servings:  8
> 
>      1 l  good red wine
>    1/4 l  Water
>    1/2    Stick cinnamon
>      2    Cloves
>    200 g  Sugar
>           Grated rind of 1 lemon
> 
>  Combine the ingredients in a pan and heat (don't boil!):  strain and
>  serve.
> 
>MMMMM

Some people stick some cloves into a whole orange, bake the orange
in an oven for about 25 minutes, cut it into slices and add those
to the Gluehwein.

Gerhard Brey
-- 
..................................................................
:  Gerhard Brey                     :  Institut fuer Geschichte  :
:                                   :  der Naturwissenschaften   :
:                                   :  der Universitaet Muenchen :
:                                   :  80306 Muenchen            :
:  [email-masked]  :  Germany                   :
..................................................................

---

From: [email-masked] (Diane Duane)
Date: Thu, 16 Dec 1993 09:46:39 GMT

>in an oven for about 25 minutes, cut it into slices and add those

Hey, that sounds good -- I'll try it!  Thanks! D.

                         Diane Duane 
           (a member of The Owl Springs Partnership)
 "A little science...a little magic...a little chicken soup."
               Also on Compu$erve:  73200,3112
            Happy (Winter Holiday Of Your Choice)!