Subject: HELP WANTED: Cellular & Pro 2032

From: [email-masked] (David Stark)
Date: Fri, 24 Dec 1993 19:07:03 -0500

> From: [email-masked] (bill nelson)
 > Organization: Hewlett-Packard Company, Corvallis, Oregon USA

 > [email-masked] (Tom Bodoh) writes:
 > :
 > : as of 4/26/94.  They apparently did not beat the FCC approval
 > deadline of
 > : 4/26/93 after which any 800 Mhz scanner had to be non-restorable.

 > I don't believe that such a deadline existed. The FCC certainly

    Wrong.  Once again, visit your local library and check the statutes for
yourself.

---

From: [email-masked] (Eric Valentine)
Date: 28 Dec 1993 13:39:37 GMT

In article [email-masked], [email-masked] (David Stark) writes:
 < stuff deleted >
>  > : 4/26/93 after which any 800 Mhz scanner had to be non-restorable.

Umm, yummy. And me without a ziplock. 

>     Wrong.  Once again, visit your local library and check the statutes for

And the chefs are bickering...

---

From: [email-masked] (Paul Havemann)
Date: 28 Dec 93 14:46:18 EST

> And the chefs are bickering...

I'm glad you said that.  No, really: I thought my site was taking it
upon itself to gratuitously crosspost some bickering from
rec.radio.scanner, to which I also subscribe.  

It's a relief to know it ain't just me, but puzzling how _this_
newsgroup isn't in the header. 

=-=-=-=-=-=-=

Paul Havemann   ([email-masked])                   Resident Cynic, a.f.d-q

        "At this joyous time of year
         I wish you loads of Christmas cheer."
            -- Cecil Turtle