Subject: Smoked Foods

From: [email-masked] (Stephen T. Pierce)
Date: Wed, 12 Jan 1994 15:33:01 GMT

I was curious about when in history certain foods were "smoked", especially
meats and cheeses.  Any documentation (to satisfy my curiousity after
enjoying some very good smoked gouda cheese :-) would be appreciated.

	Steve
--
Steve Pierce     [email-masked]
	Enjoying life....naturally

---

From: [email-masked] (Peter Thomson)
Date: Sat, 15 Jan 94 05:07:13 GMT

> enjoying some very good smoked gouda cheese :-) would be appreciated.
Smoking is almost certainly a pre-historic method of preserving food, 
right up there with drying and salting. 

Belle.