Subject: Butter Tarts

From: [email-masked] (Shelley Posen)
Date: Thu, 17 Feb 94 13:14:00 -0500

From: [email-masked]
Subj: Butter Tarts
Date: 17 February 1994

With an eye towards writing a booklet/monograph, I am looking for
recipes for that most delectable of Canadian pastries, the butter tart.

I'd also appreciate hearing from anyone with:

    * information on the origins/early history of the butter tart
    * comments on differences you've encountered in regional
      or family butter tart making styles;
    * memories of making or eating butter tarts;
    * personal preferences in butter tarts;
    * accounts of the best or worst butter tarts you've had and
      where you had them.

Please answer on this board or e-mail to--

      [email-masked]

Many thanks.

/sp

---

From: [email-masked]
Date: 21 Feb 94 16:19:24 -0600

> recipes for that most delectable of Canadian pastries, the butter tart.

Since I haven't seen any followups to this, I'm gonna stick my neck out
and ask a dumb question (remember, we're culturally deprived down here
in the states...)  ;-)  What's a butter tart?  Sounds delicious!

Kay Klier  Biology Dept  UNI