Subject: Pre-columbian caprines (was: New World food/cuisine)

From: [email-masked] (Cameron Laird)
Date: 10 Feb 1994 14:22:03 -0600

In article <[email-masked]>,
Jennifer Lucille Dunajski <[email-masked]> wrote:
			.
			.
			.
>Did the Americas know milk (they had domesticated goats, right?), cheese,
>butter, or any type of rendered fat as a frying medium? or any variations of
>these things?  They used dogs, goats, turkeys and ducks (along with other
>fauna, the named ones being currently known in general) as domesticated food
>animals?
			.
			.
			.
No.

That is, 'twould be news to me to learn that
there were domesticated goats in the New World
before the Europeans brought them.

The question about fats for cooking is an
interesting one; these can play a significant
role in the domestic economy, but ethnographies
characteristically neglect their description
(that is, I claim they do).  I know zero about
what Native (Central and South) Americans were
using.
-- 

Cameron Laird
[email-masked] ([email-masked])	+1 713 267 7966
[email-masked] ([email-masked])  	+1 713 996 8546

---

From: [email-masked] (clovis lark)
Date: Fri, 11 Feb 1994 16:26:59 GMT

>[email-masked] ([email-masked])  	+1 713 996 8546

The fat debate has been circulating in rec.food and we are still looking for
hard evidence for frying in pre-columbian America.