Subject: Re: Aztec Temple Feast

From: [email-masked] (Victor Martinez)
Date: 4 May 1994 23:57:15 GMT

In article <[email-masked]> [email-masked] (Varda Ullman Novick) writes:
>My husband was very embarrased in Argentina when, after referring to
>himself as "from America," an Argentine acquaintance said, "So am 
>I."  

I answer the same everytime I find myself in the same situation. 
The typical answer that I receive is: "Really? Where were you born?"
With a smile in my face, I reply: "In Mexico City".
Most people get surprised by my answer, and immediately get my point.

Best regards,

--
| Victor M. Martinez, Jr.            | InterNet:                        |
| Tulane University                  | [email-masked]      |
| School of Engineering              | [email-masked] |
| Department of Chemical Engineering | [email-masked]   |

---

From: [email-masked] (Roberta Hatch)
Date: Thu, 5 May 1994 16:10:26 GMT

[email-masked] (Varda Ullman Novick) writes:

>I have almost always heard the U.S.A. referred to as "The States" or 
>"The United States."  

	Odd, I haven't.  Especially in Asia.  Say, just what nationality
are you?  Americian?

Roberta

---
I am a vegan because I do not want anything to suffer or die for my food,
clothing, personal care items or household cleaning items.

---

From: [email-masked] (Varda Ullman Novick)
Date: Fri, 6 May 1994 00:41:43 GMT

Roberta Hatch ([email-masked]) wrote:
: 	Odd, I haven't.  Especially in Asia.  Say, just what nationality
: are you?  Americian?

I'm an "American," but I only say that in the States.  ;)

Varda

-- 
Varda Ullman Novick
[email-masked]