Subject: Re: Swedish Cuisine

From: [email-masked] (Lena Bolander)
Date: 15 Mar 1994 08:25:18 GMT

In article [email-masked], [email-masked] (Kevin Ward) writes:
> Would it be appropriate for me to post a series of articles on Swedish
> Cuisine in this conf. The articles deal with the history of the food
> Also would there be any interest if I made this a weekly article posted
> on Sunday nights?
> ---
>  þ SLMR 2.1 þ [email-masked]

Please do, I am very interested in Swedish food history. There is so little to find in available litterature.
I have got a modern copy of a cookbook from 1700th century which is the oldest cookbook originally  written i swedish. Queen Christina had a book written about food some years earlier but that was written in german and I have not seen any of it. I am most interested in the food between 1000th century and 1500th century.

(Could You please send the article also to my mailbox, while I will not be able to check the news next week?)

Lena

---

From: [email-masked] (Kevin Ward)
Date: Sun, 13 Mar 94 19:36:00 -0640

---

From: [email-masked] (N.M. Wierda)
Date: Tue, 15 Mar 1994 08:41:52 GMT

In article <[email-masked]> [email-masked] (Kevin Ward) writes:
>Subject: Swedish Cuisine
>From: [email-masked] (Kevin Ward)
>Date: Sun, 13 Mar 94 19:36:00 -0640
 
 Sounds very interesting to me!

	Nynke Wierda