Subject: new sophistication

From: [email-masked] (Kaj Groner)
Date: Thu, 31 Mar 1994 22:05:30 GMT

We can offer all this on over seven different nodes!

---

From: [email-masked] (Spatch)
Date: 2 Apr 1994 01:22:53 -0500

In article <[email-masked]>,
>	We can offer all this on over seven different nodes!

heh heh... heh heh... he said NODES. 

-- 
_____         [email-masked]
|\ /|  
| O |  	  "What did you do today?  Well, we watched the stupid movie..."
|/ \|  		- Crow T. Robot, "Radar Men From The Moon"