Subject: Please...I need a recomendation

From: jaortiz
Date: 7 Mar 1994 13:00:37 -0600

I would like to know about the bares and restaurants in Houston.

Please answer to me.

---

From: [email-masked] (Dan Cohen)
Date: 9 Mar 1994 11:32:20 -0500

>I would like to know about the bares and restaurants in Houston.
                                
Hmmm.  

There are many fine (and not so fine) restaurants in Houston, but I'm
afraid they all seem to require their diners to be clothed.

Shirts and shoes, anyway.  

Very Sorry,

--dc

-- 

[email-masked]
[email-masked]