Subject: Hard tack

From: [email-masked] (Steve Poole)
Date: Fri, 25 Mar 1994 09:13:46

Could some one give me a recipe for good old "War between the States" hard
tack??? 
                                 Thanx,Steve

---

From: [email-masked] (Lawrence Allen)
Date: Fri, 25 Mar 1994 15:30:27 GMT

Steve Poole ([email-masked]) wrote:
: Could some one give me a recipe for good old "War between the States" hard
: tack??? 
:                                  Thanx,Steve

Yup. 
Flour, salt, water, Lard. 
Mix well, fry in pan of grease til done. 
If you have some good bacon, use 
the grease from that instead of lard. 
This is straight from notes in my great grandpa's 
diary.    

Lars