Subject: Re: History of Ketchup

From: [email-masked] (Jane Beckman)
Date: 7 Mar 94 23:19:21 GMT

With regard to the Heinz  company, I recall reading an article
in American Heritage on the history of the company, when I was
in high school, so it was around 1970.  

No, there were never a full "57 varieties" of product, though
they probably reached that total eventually.  No idea when
they started making ketchup from my memory of the article,
though.  

Interesting place, though.  Very utopian-run company, that
prided itself on how well they treated their employees and
general good working conditions.  I remember they also
furnished bolts of cloth to their female employees to make up
into distinctive "company cloth" uniforms in any style they desired.
Lots of photos of women in black-and-white-striped dresses
packing pickles into jars, eating in the company lunchroom,
etc.
--
  Jilara   [[email-masked]]
That's how freedom will end: not with a bang, but with a rustle of file
folders.  If you love any of your rights, defend all of them!
-Joe Chew, on the net

---

From: [email-masked]
Date: 11 Mar 94 16:38:23 CST

The brand of Philippine banana ketchup is "Jufran" - it used to be called 
"Mafram". The other major competing brand is "UFC". There are two
varieties - HOT and not. The violent orange color might lead some people
to think that they conatin artificial coloring. They may in fact do so,
but anatto also imparts that color to food and is a popular food coloring
in the Philippines so is more probably the source ofthe orange-ness.

Ria Locsin
[email-masked]