Subject: Re: Medieval cookbooks

From: [email-masked] (CLIS library)
Date: 7 Mar 1994 14:10:07 GMT

Does anyone know anything about a book called
(I believe, this is from memory) "Medieval Cooking Today".
A friend of mine had this years ago. It was published 
in England. I remember it *did* have the original
recipes and some beautiful photographs. It might be
a version of "Plein Delyt".

Also I receive a medieval cookbook for Christmas
by some named Black. I don't have it with me and
can't remember the title. Does it ring a bell with 
anyone?

Cathy

---

From: [email-masked] (Robin Carroll-Mann)
Date: 8 Mar 1994 06:32:29 GMT