Subject: Question on ISIS Draw

From: Eric Lovett <[email-masked]>
Date: Wed, 4 Dec 1996 20:32:19 +0000

Hello, 
I seem to have problem with the quality of pictures I create, when and I
cut and paste them into Word 7. They are not as clearly drawn as I would
like them.
Any suggestions, would be apprecieted.
-- 
Eric Lovett
[email-masked]

"Wine is for life, not just for Christmas."

---

From: [email-masked] (Alexander Schatten)
Date: Sat, 07 Dec 1996 20:40:42 GMT

>Any suggestions, would be apprecieted.

Help wont be possible if we dont know which version of isis draw you
are using. So post the version number, than i can possibly try it out
and help you.

alex
========================================
DI Alexander Schatten
Institute for General Chemistry
University of Technology Vienna
email: [email-masked]
URL: http://echm10.tuwien.ac.at/inst/as
Tel.: +43 1 914-29-84
========================================

---

From: [email-masked] (Triple Quadrophenic)
Date: 9 Dec 1996 12:18:32 GMT

In article <[email-masked]>, [email-masked] 
(Eric Lovett ) dusted off the quill, prised open the inkwell and wrote...
>Any suggestions, would be apprecieted.

What version of Isis are you using?

Are you embedding an actual ISIS/Draw object in Word (recommended) or it it 
getting mangled into a bitmap on the way?

I use ISIS/Draw (1.2) every day, pasting into Word - no problems so far.

-- 
-- BEGIN NVGP SIGNATURE Version 0.000001
Frank J Hollis, Mass Spectroscopy, SmithKline Beecham, Welwyn, UK
[email-masked]         or        [email-masked]
 These opinions have not been passed by seven committes, eleven
sub-committees, six STP working parties and a continuous improvement
 team. So there's no way they could be the opinions of my employer.

---

From: Pete Simpson <[email-masked]>
Date: Wed, 11 Dec 1996 11:15:23 +0000

> I use ISIS/Draw (1.2) every day, pasting into Word - no problems so far.

I only use Word 6.0a, so this might not be entirely relevant...

The images do indeed seem rather scrappy: some bonds are bent or at
funny angles. However it almost always prints out OK. 

Have you actually tried printing them out?

Pete.

-- 
Pete Simpson, Langwith College, University of York, England.
Email:            [email-masked] 
Homepage:     http://www.york.ac.uk/~pjs103/