Subject: REQ: industrial process involving algaeHello.

From: "Jerome.Filliere" <[email-masked]>
Date: Thu, 09 May 1996 16:35:03 +0200

I'm looking for documents about products and chemical process involved
with 
seaweeds.
I'm a french student, and i hope you could help me.

Thank you.
Sophie.

you can reach me at : [email-masked]

---

From: C P Moodie <[email-masked]>
Date: 10 May 1996 16:02:06 GMT

Carrageenan and Alginates are produced from Seaweeds.  I would 
suggest you contact the French company SANOFI who produces both. 
 You may also want to contact FMC or KELCO both USA companies.  
The first is a carrageenan producer, the second produces 
alginates