Subject: Re: Starch grains or starch granules

From: Leslie Coveney <[email-masked]>
Date: Mon, 29 Jul 1996 19:56:55 BST

A good place to start is the IFST web pages at:
http://www.easynet.co.uk/ifst. These point to other resource areas if 
you can't find what you want there.

Leslie Coveney
Savant Technologies
Scientific & Management Consultants

---

From: jordi juan <[email-masked]>
Date: 27 Jul 1996 10:54:39 GMT

Dear all,
I am looking for a www site about starch grains/starch 
granules, does anyone know one? Please, let me know. Thank you 
in advance,
jordi juan ([email-masked])