Subject: Re: *** TOP 10% COOKING SITES ***

From: [email-masked] (eva kende)
Date: Sat, 31 Aug 1996 13:27:52 GMT

[email-masked] (Suzanne L.) wrote:

>Top 10% Cooking Sites:  http://www.pebbs.com/megabites/links.html

>Warning!!! This site has been known to ruin thousands of innocent
>keyboards due to the vistors constant drooling while visiting.  :-)

It also ruins innocent nerves. Instead of advertising fix your site.
Once in you cannot get out of it. It keeps putting you back to it's
advertising rates. Who cares????????????

Eva Kende B.Sc. author of "Eva's Hungarian Kitchen".

From Karin Zimmerman Sat Sep 14 13:55:25 EDT 1996
Article: 3335 of sci.bio.food-science
Path: newz.oit.unc.edu!concert!gatech!mcsun!EU.net!sun4nl!dataweb.net!Leiden.NL.net!Utrecht.NL.net!news.worldaccess.nl!usenet
From: Karin Zimmerman
Newsgroups: sci.bio.food-science
Subject: nori seaweed to keep up iron level during pregnancy
Date: 31 Aug 1996 06:48:56 GMT
Organization: World Access, the easy way to Internet
Lines: 11
Message-ID: <[email-masked]>
NNTP-Posting-Host: rtd3-8.worldaccess.nl

During my pregnancy when my iron level dropped I was
advised (by a macrobiotics teacher) to eat 3-4 roasted
nori sheets a day. It worked miracles and I was the only 
one to leave the hospital without steel pills.

It was so positive I would like to share this with everyone!

Karin Zimmerman

---

From: Marjorie Roswell <[email-masked]>
Date: Mon, 02 Sep 1996 09:14:17 -0700

The spelling could use some work too.

---

From: [email-masked] (Ellen Smith)
Date: Mon, 02 Sep 1996 15:23:26 GMT

>>>> advertising rates. Who cares????????????

Well I don't.