Subject: How to measure the amount of Fructose in Banana?

From: [email-masked] (Roya)
Date: 25 Mar 1996 19:06:19 -0500

I want to find out how to measure the amount of fructose in bananas.  
Will Benedict solution work?  I need this info ASAP.  Thanks

Roya Salehi
[email-masked]
please email the answer to me.

---

From: Leslie Coveney <[email-masked]>
Date: Fri, 29 Mar 1996 16:54:10 GMT

In article: <[email-masked]>  [email-masked] (Roya) writes:
> Path: 
savtech.demon.co.uk!news.demon.co.uk!dispatch.news.demon.net!demon!tank.news.pipex.net!pipex!ne
ws.mathworks.com!newsfeed.internetmci.com!uwm.edu!math.ohio-state.edu!magnus.acs.ohio-state.edu
!lerc.nasa.gov!purdue!haven.umd.edu!hecate.umd.edu!not-for-mail
> From: [email-masked] (Roya)
> Newsgroups: sci.bio.food-science
> Subject: How to measure the amount of Fructose in Banana?
> Date: 25 Mar 1996 19:06:19 -0500
> Organization: University of Maryland, College Park
> Lines: 8
> Message-ID: <[email-masked]>
> NNTP-Posting-Host: tracy.umd.edu
> 
> 
> 
-- 
Suggest extraction of soluble sugars in water then separation and quantitation by HPLC. Hexoses 
can be separated well on amino columns using acetonitrile-water eluent. Detect using refractive 
index detectors or electrochemical detectors.

---

From: [email-masked] (Rachel Shepherd)
Date: Thu, 4 Apr 1996 11:27:34 LOCAL

In article <[email-masked]> Leslie Coveney <[email-masked]> writes:
>From: Leslie Coveney <[email-masked]>
>Subject: Re: How to measure the amount of Fructose in Banana?
>Date: Fri, 29 Mar 1996 16:54:10 GMT

>> please email the answer to me.

Boeringher Mannheim have a nice enzymic kit for measuring fructose.  I think 
that is your easiest option.