Subject: Re: Request for data

From: [email-masked] (J Ralph Blanchfield)
Date: Wed, 20 Mar 1996 07:02:32 GMT

On Tue, 19 Mar 96 23:19:39 PDT, Avi Gordon <[email-masked]>
wrote:

>
>In Article<[email-masked]>, <[email-masked]> write:

>> Does anyone have in electronic format the table of the nutritional 
>> values for food?
>> 
>> Thank you
>> 
>> adm
>There several databases for nutritional values of foods. If you want 
>addresses i can give you, but they are not free. 
>

Hello All,

Try the USDA searchable database of Nutrient Values at

<http://www.fatfree.com/usda/usda.cgi>

Regards

Ralph
******************************************************************
J Ralph Blanchfield
Food Science, Food Technology & Food Law Consultant
Chair, IFST Member Relations & Services Committee
Web Editor, Institute of Food Science & Technology
IFST Web address: http://www.easynet.co.uk/ifst/ 
******************************************************************

---

From: [email-masked]
Date: Wed, 20 Mar 1996 19:37:47 GMT

>>> Does anyone have in electronic format the table of the nutritional 

ftp://ftp.coast.net/SimTel/win3/food/ has a db in Access format.

---

From: Alberto Di Martino <[email-masked]>
Date: Thu, 21 Mar 1996 16:53:17 +0100

I tried the site you suggested, but I had this message:

"unable to locate the server"

Any hint?

thanks
adm

---

From: Alberto Di Martino <[email-masked]>
Date: Thu, 21 Mar 1996 16:55:26 +0100

I tried <http://www.fatfree.com/usda/usda.cgi>
I had this message.

"403 Forbidden

Access forbidden due to file permissions on server"

Am I unlucky or what ?

Thanks
adm

---

From: Alberto Di Martino <[email-masked]>
Date: Thu, 21 Mar 1996 17:08:30 +0100

I wa able to access the server.
Thanks 
adm