Subject: Chalk & Toothpaste

From: [email-masked] (Benjamin White)
Date: Wed, 27 Mar 1996 22:21:12 -0600

Can anyone advise me of the helth risks of using toothpaste that contains chalk?
I have heard that chalk is so fine that it gets into the bloodstream and is dangerous.
Thanks in advance for any information you can shed on this topic.

Concerned,
Ben
If you can, e-mail me at   [email-masked]

-- 
Benjamin White - WHITE LIGHT DESIGN, Oak Park, IL
E-Mail:  [email-masked]

---

From: <[email-masked]> (G. Cote)
Date: 29 Mar 1996 20:16:41 GMT

In article <[email-masked]>, 
[email-masked] says...
>If you can, e-mail me at   [email-masked]

Don't worry, because:

1. No matter how fine, unless you directly inject it, particulate matter 
cannot get into the bloodstream directly.  It has to dissolve first.

2. Chalk is calcium carbonate, a major ingredient of many anti-acids. 

3. You have other things to worry about.