Subject: alternatives to azide

From: [email-masked] (M.D. Golding)
Date: Mon, 2 Dec 1996 11:43:51 +0000 (GMT)

Hi, I just thought I'd enquire and see if anyone out there 
knew of a good alternative to sodium azide as a 
preservative. We've been using the stuff for a number of 
years now as an anti-microbial agent in our emulsion 
formulations but many people find that it's excessively 
toxic for prolonged use in buffer solutions. Any 
suggestions for a replacement that won't unduly affect the 
stability of an emulsion.

Cheers

Matt

---

From: William Kloek <[email-masked]>
Date: 5 Dec 1996 07:29:01 GMT

Hi Matt,

An alternative for the use sodium azide to prevent bacterial growth can 
be thiomersal. Also this agent is rather toxic (it contains mercury, 
but that's the purpose), but it is often used in out laboratory. Use it 
at same concentrations as sodium azide
It is alo possible to use a substance called thymol, but I don't know any 
details about this substance.

kind regards,

William Kloek,

Department of Food Science,
Food Physics group
Wageningen Agricultural University
the Netherlands