Subject: Pasteurised Milk Ordinance

From: David Chatterton <[email-masked]>
Date: Thu, 16 May 1996 13:32:40 +1000

Hi,

Does anyone know where I can obtain information about the Pasteurised
Milk Ordinance (PMO) published by the FDA? Thanks

David

-- 
David Chatterton                           (61-3) 9882 8211 (Tel)
R&D Software Engineer                      (61-3) 9882 8030 (Fax)
Silicon Graphics                           [email-masked]
357 Camberwell Rd, Melbourne, Australia

---

From: [email-masked] (John W. Larkin)
Date: Thu, 16 May 1996 12:56:08 GMT

>Milk Ordinance (PMO) published by the FDA? Thanks

A copy of the PMO can be obtained by writing to:

Food and Drug Administration
Milk Safety Branch (HFS-626)
200 C. Street S.W.
Washington, D.C.  20204

As far as I know there is no cost for the publication.

John W. Larkin             ([email-masked])
366 Meadow Green Dr.       (Home Ph. 708-305-9012)
Naperville, IL  60565      (Work Ph. 708-728-4131)