Subject: Small Scale Canning Equipment

From: [email-masked]
Date: 11 Dec 1996 05:56:49 GMT

I am looking for information on sources of small scale equipment for
developing countries.Maybe 1 - 5 tons/ day capacity for a cannery. Please
email me with your recommendations or questions.

---

From: [email-masked]
Date: Fri, 13 Dec 96 18:11:12 PDT

> email me with your recommendations or questions. 

One company that makes small scale (probably closer to lab scale) equipment is 
Dixie Canning Equipment Co.  You can reach them at 706-549-1914.  

You might also want to seek out used equipment.  For used equipment, canning 
items (seamers, fillers, etc) are quite common.

Hope this helps

Jerry