Subject: boil-in-bag plastic: what is it?

From: [email-masked] (Alan Horowitz)
Date: 11 Dec 1996 21:49:50 -0500

"Minute" brand rice (Kraft) is available in "boil-in-the-bag" versions.

Neither the bag nor the box contains any patent nor trademark info about
what type of plastic this is.... does anyone know what it is, what the
tradename is, and the manufacturer?

---

From: "Peter J. Barnes" <[email-masked]>
Date: Fri, 13 Dec 1996 10:59:08 +0000

In article <[email-masked]>, Alan Horowitz
<[email-masked]> writes
>tradename is, and the manufacturer?
High-density polyethylene (HDPE) is the usual plastics material and has
been used for these bags for years now.
Peter Barnes
-- 
Peter J. Barnes
PJ Barnes & Associates, PO Box 200
Bridgwater TA7 0YZ, England.
Tel: +44-1823-698973
Fax: +44-1823-698971
E-mail: editor(a)pbarnes.demon.co.uk