Subject: Aflatoxins, limits

From: [email-masked]
Date: 4 Dec 1996 09:38:42 GMT

Are there any federal limits for aflatoxins in food products, applicable
here in the U.S.?
I am grateful for any input, my lit. search and search of gov. websites
have not resulted in any info regarding the limits of such mycotoxins,

Sincerely,
Michael Lindenmaier

---

From: Richard Mateles <[email-masked]>
Date: Thu, 05 Dec 1996 10:18:56 -0600

Mike-

	There are indeed federal regulations concerning aflatoxins.  Both 
FDA and USDA regulate grains, peanut butter, and milk, as far as I 
recall.  Limits vary with the product but are in the 10-50 ppb range.

	Hope this is of some help.

Rich Mateles
-- 
Candida Corporation
Suite A-1706
175 W. Jackson Blvd.
Chicago, IL. 60604
U.S.A.

---

From: [email-masked] (Gavin H. Poole)
Date: Wed, 04 Dec 96 19:37:34 EST

>have not resulted in any info regarding the limits of such mycotoxins,
 
Let see....if I remember correctly, the limit for aflatoxins in
grains (such as corn) was 20 ppb, and for milk it was 0.5 ppb.