Subject: Re: Australian Anti-caking agent 460

From: John Laidler <[email-masked]>
Date: Mon, 9 Sep 1996 22:03:06 GMT

Bugs Bunny : wrote:
> 
> I saw this on a can of  Kraft's grated Parmesan cheese, made-in-Australia, which said anticaking agent 460.
> Can someone tell me what it is? I'd like to know what I'd b eating if I buy it, thanx.

460 is powdered cellulose. 

A list of Australian food additive codes is available at
http://www.hawkesbury.uws.edu.au/~geoffs/code.txt

------------------------------------------------------------------
 John Laidler                       P.O. Box 52, North Ryde
 Library, CSIRO Division of         email: [email-masked]
 Food Science and Technology       <URL:http://www.dfst.csiro.au/>
 North Ryde, N.S.W., Australia      phone: 02-887 8322

---

From: Bob Wallace <[email-masked]>
Date: 9 Sep 1996 02:29:28 GMT

>Can someone tell me what it is? I'd like to know what I'd b eating if I buy it, thanx.
   
Code 460 is for powdered cellulose.  It has no known adverse effects on human health and no 
acceptable daily intake (ADI) is specified

---

From: [email-masked] (Depree, Jonathan A)
Date: Tue, 10 Sep 1996 17:32:42

In article <[email-masked]> [email-masked] (Bugs Bunny :) writes:
>From: [email-masked] (Bugs Bunny :)
>Subject: Australian Anti-caking agent 460
>Date: Sat, 07 Sep 96 16:47:14 GMT

>Can someone tell me what it is? I'd like to know what I'd b eating if I buy it, thanx.

I don't know if it's the same agent as in New Zealand, but over here agent 460 
is microcrystalline or powdered cellulose. Sounds reasonable to me. Be on the 
lookout for agents 173 (aluminium), 174 (silver) or especially 175 (gold).

There should be a list of permitted food additives available through the 
department of health or whatever.

Hope this helps,

Jonathan Depree

Jonathan Depree,
Lincoln University, P.O. Box 84, Canterbury, New Zealand.

Socrates was a famous Greek Teacher who went around giving
people advice. They killed him.   (school history howler)

---

From: [email-masked] (Bugs Bunny :)
Date: Sat, 07 Sep 96 16:47:14 GMT

---

From: [email-masked] (Weston English)
Date: 14 Sep 96 14:35:01 -0700

I have worked in a grated cheese division of a dairy factory and we 
always added plian old Cellulose as the Anti-caking agent so at a 
guess I would saythat is all it is.

On monday I will find out exactly what agent 460 is so please send me 
your e-mail address to [email-masked] and I will confirm this for you.  
I just don't have the code breaker book with me at home.