Subject: Re: Preserving Well Water

From: Brian Hoyle <[email-masked]>
Date: 9 May 1996 11:28:54 GMT

Boiling the water and rinsing out the container with 
boiled water before storage, and storing the water away from 
sunlight would help. If you could store it at refirgerator 
temperature, that would probably be better.

---

From: [email-masked] (Vasos Panagiotopoulos +1-917-287-8087 Bioengineer-Financier Samani Marions Panyaught NYC-11357-3436-287-USA)
Date: 12 May 1996 04:21:57 -0400

TO: brian hoyle <[email-masked]>

>From  [email-masked]  on 11:28 05-09-96 regarding Re: Preserving Well Water we 
peruse:

}> From: Brian Hoyle <[email-masked]>
}> Newsgroups: sci.bio.food-science
}> Subject: Re: Preserving Well Water
}> Date: 9 May 1996 11:28:54 GMT
}> Organization: NB Dept of the Environment
}> Lines: 5
}> Message-ID: <[email-masked]>
}> References: <[email-masked]>
}> NNTP-Posting-Host: 142.139.215.205
}> Mime-Version: 1.0
}> Content-Type: text/plain; charset=us-ascii
}> Content-Transfer-Encoding: 7bit
}> X-Mailer: Mozilla 1.2N (Windows; I; 32bit)

}> Boiling the water and rinsing out the container with 
}> boiled water before storage, and storing the water away from 
}> sunlight would help. If you could store it at refirgerator 
}> temperature, that would probably be better.

}>                                       

I've never done it to be sure I'm saying it right, but
I understand a very small amount of chlorine helps.

        Vasos Panagiotopoulos,Columbia'81+,Bioengineer-Financier
  BachMozart ReaganQuayleGramm EvrytanoKastorian Cit:MarquisWhWFnc&Ind
  -{Nothing herein constitutes advice. Everything fully disclaimed.}-
         -(Composed offline at 08h03 05011096)-
---
þ CMPQwk #1.4þ UNREGISTERED EVALUATION COPY