Subject: Re: European Food Ingredient Suppliers

From: Arnaud du Boistesselin <[email-masked]>
Date: Wed, 04 Dec 1996 23:05:24 +0100

If you can send us your request, exactely, we can help you. We have a
lot of contacts in each field.

Best regards,

Arnaud du Boistesselin

---

From: "Amy Wong" <[email-masked]>
Date: 3 Dec 1996 05:38:24 GMT

Hi, everybody!

I am currently looking for a vegetarian food company in Vancouver, Canada. 
We want to contact the ingredient suppliers in Europe.  Would anyone here
help me to obtain a directory for the European food industry or give me
some contacts?  Thanks in advance!

Regards
Amy Wong

---

From: [email-masked]
Date: Wed, 04 Dec 96 11:52:29 PDT

In Article<01bbe0dd$81bc0dc0$94f5aecc@awswong>, <[email-masked]> writes:
> Path: news1.epix.net!news4.epix.net!news.sprintlink.net!news-pen-14.sprintlink.net!demos!news.uni-stuttgart.de!news.belwue.de!fu-berlin.de!news.mathworks.com!cam-news-hub1.bbnplanet.com!news.bbnplanet.com!cpk-news-hub1.bbnplanet.com!feed1.news.erols.com!news.ecn.uoknor.edu!news.wildstar.net!news
feed.direct.ca!news
> From: "Amy Wong" <[email-masked]>
> Newsgroups: sci.bio.food-science
> Subject: European Food Ingredient Suppliers
> Date: 3 Dec 1996 05:38:24 GMT
> Organization: Canada Internet Direct, Inc.
> Lines: 9
> Message-ID: <01bbe0dd$81bc0dc0$94f5aecc@awswong>
> NNTP-Posting-Host: van-as-12a04.direct.ca
> X-Newsreader: Microsoft Internet News 4.70.1155
> 
> Hi, everybody!
> 

Amy,

I just received a journal called International Food Ingredients.
A North American contact is Putnam Publishing Co. (Chicago)
James Powers at (312)644-2020.

Hope this helps!

Jerry