Subject: HELP: Meat quality

From: Martina Walsh <[email-masked]>
Date: Wed, 11 Dec 1996 13:31:33 +0000

I am a biochemist and need to urgently get information on meat quality. 
What is the definition of meat quality, which factors determine meat
quality and which techniques are applied to test for it?
Any comments or recommendations concerning good books in the field are
very welcome, preferably via e-mail.
Many thanks for your help.

Martina Walsh
<[email-masked]>

---

From: [email-masked] (Jan Verhoeven)
Date: Fri, 13 Dec 1996 10:10:31 GMT

><[email-masked]>

meat-quality, 4 factors:

- organoleptic or eating quality (taste, tenderness, colour,...)
- technological (ability to manufacture different kinds of products,
water-holding-capacity, ..)
- nutritional (protein, fat(ty acids), minerals, vitamins)
- hygienic (absence of pathogen MOs, viruses, prions, protozoa, algae)

For litterature:
Contact your national representative of ECCEAMST: Mr. A.A. Taylor,
Dept. Meat Animal Science, University of Bristol, UK,
international telnr +44 934 852581

What is ECCEAMST?: The European Consortium for Continuing Education in
Advanced Meat Science and Technology

Regards, 
[email-masked]  
(food/meat technologist, NL)