Subject: HACCP

From: [email-masked](Lori Lynn Bunch)
Date: 24 Jul 1996 18:01:02 GMT

Are there any newsgroups or web sites exclusively devoted to HACCP?  I am
looking for generic prototypes of HACCP programs for slaughterhouses (beef,
pork, poultry).

---

From: [email-masked]
Date: Fri, 26 Jul 96 12:22:50 PDT

> looking for generic prototypes of HACCP programs for 
slaughterhouses (beef,

I am afraid I can't give specifics but hasn't the USDA 
published program guidelines?  I think you can tap in 
there through Gopher.

Jerry

---

From: epierron@[email-masked] (Etienne Pierron)
Date: 30 Jul 1996 13:34:55 GMT

> looking for generic prototypes of HACCP programs for slaughterhouses (beef,

you can go to this web:
http://aceis.agr.ca

it will be working after the 31/8/96
E. PIERRON
CTSCCV
7 av du Gal de Gaulle
94700 Maisons Alfort 
France