Subject: Hydrolyzed Protein

From: Angela Stessen <[email-masked]>
Date: 15 May 1996 02:28:07 GMT

I am looking for a method to measure the hydrolyzed protein in Whey 
Protein Concentrate

---

From: Rich <[email-masked]>
Date: Thu, 16 May 1996 11:04:36 -0500

> I am looking for a method to measure the hydrolyzed protein in Whey

What do you want to measure?

1.  The free amino acids?
2.  The alpha-amino nitrogen?
3.   The molecular weight?

If you ask a specific question clearly, it might be possible to answer 
it.  If you are vague, go to a library and do some homework before 
looking for free consulting!