Subject: Composition of Wheat Germ Oil

From: [email-masked] (Mike Schneider)
Date: Mon, 22 Jul 1996 11:53:43 -0600

Does anyone know the composition of wheat germ oil?

Like how much saturated lipids, vitamin E, etc.  In particular, I'm
interested in approximately how much octacosanol is in wheat germ oil.

I would greatly appreciate any information on this.  Thank You.

Keep your stick on the ice,
Mike Schneider     http://www.tc.umn.edu/nlhome/g396/schne042/

---

From: Chassin L <[email-masked]>
Date: Wed, 24 Jul 1996 00:23:00 +0100

Hello , 
I am a french student in London and yes I have a typical
analysis of wheat germ oil but in France!!
So if you can't find send me an e-mail and since I should spend
a few days in France next week I'll send it to you.
But I don't know what is octacosanol.
I can already say that this oil is very high in viamin E (I think
the richest natural source:about 250mg/100g depending source)and is 
high in polyinsaturate and low in saturates.
Also good source of linolenic acid a rare fatty acid.
(I use this oil quite often)

Hope this help.

---

From: Grant Boston <[email-masked]>
Date: Wed, 24 Jul 1996 08:49:04 -0700

The Lipid Handbook
Frank Gunstone, John Harwood, Fred Padley
2nd Edition 1994
Chapman and Hall

Fatty acid  (wt%) composition depends on the extraction method-

			16:0	18:0	18:1	18:2	18:3
Pressure expelled (1)	13.7	1.5	21.8	57.9	5.1
Pressure expelled (2)	12.3	2.0	19.3	61.2	5.2
Solvent extracted	7.1	4.1	22.7	66.1	trace

Tocopherols (mg/kg)	alpha	beta	gamma	delta	alpha-T3 beta-T3
Lab extracted (1)	2238	803	44			  80
Lab extracted (2)	1088	292	25		63	  323
Commercial (1)		1845	739	213
Commercial (2)		984	386	681	105

Another source has	1330	710	260	271   with a Vitamin E activity of 1736

Sterols (mg/kg)
Campesterol  5702
beta sitosterol  17336
delta-5-Avenasterol  1555
delta-7-Stigmastenol  777
delta-7-Avenasterol  518

4-methylsterols (mg/kg)
Obtusifoliol  70
Gramisterol  475
Citrostadienol  533

Triterpene alcohols (mg/kg)
Cycloartanol  67
beta-Amyrin  403
Cycloartenol  381
alpha-Amyrin  179
24-Methylenecycloartenol 986
Cyclobranol  45

I hope this helps

Grant Boston

>Mike Schneider wrote:

---

From: [email-masked] (Mike Schneider)
Date: Wed, 24 Jul 1996 10:45:02 -0600

> a few days in France next week I'll send it to you.

Thanks.  I would appreciate it.

> But I don't know what is octacosanol.

Octacosanol is apparently a small component of wheat germ oil.  Studies
suggest that it has some health benefits such as reduction of arterial
plaque.

I was wondering if anyone knew how much of it was in wheat germ oil. 
Octacosanol is sold  in quantities of 100 - 5000 micrograms, a fairly
small amount.  So I thought it might be more beneficial to take wheat germ
oil rather than just the extracted octacosanol.

> (I use this oil quite often)
Yes, it has a lot of good components, that's why I wanted to use it rather
than just an extract of it.

---

From: [email-masked] (Linda Lemar)
Date: 27 Jul 1996 00:14:21 GMT

>Mike Schneider     http://www.tc.umn.edu/nlhome/g396/schne042/

You can get information about the composition of wheat germ oil from 
the Nutrient Data Laboratory of the USDA.  Send an e-mail request to
[email-masked]