Subject: Scientific Funnies

From: [email-masked]
Date: Tue, 25 Jun 1996 19:25:32 -0700

Check out this page for a bunch of scientific funnies.  find it at 
http://www.lazarlab.com

---

From: [email-masked] (Tim West)
Date: Wed, 3 Jul 1996 10:40:31 +0100 (BST)

> Check out this page for a bunch of scientific funnies.  find it at

Nothing personal, but the scientific funnies you talk about aren't that 
funny and are used as a blatent selling ploy for your company.

~T.