Subject: Food MicroModel (FMM) software

From: Sergio C Feijoo <[email-masked]>
Date: Thu, 21 Mar 1996 17:09:01 -0600

Does anyone know where I can find this FMM soft.
here in the US ?  It was originally developed in
the UK by Food MicroModel Ltd. (Leatherhead, UK).
Any comments on the quality of the program is also
very welcomed.

Regards,
Sergio Feijoo
[email-masked]

---

From: Avi Gordon <[email-masked]>
Date: Sun, 24 Mar 1996 23:23:07 -0800

> Any comments on the quality of the program is also

Dear Sergio,

We sell the Food Micromodel in Israel and you are welcomed to visit our 
home page at http://www.netvision.net.il/~avigor/
If you will send me your address I'll ask Leatherhead Food RA to send 
all the relevant information about the software and where you can buy it 
in the USA.

Thanks,
Avi Gordon
[email-masked]

---

From: [email-masked] (oblivion)
Date: Tue, 26 Mar 96 01:04:32 GMT

Dear Sergio,

FMM is available from Food MicroModelbase Ltd at Leatherhead Food RA, Leatherhead, England Tel: ++44 (0) 1372 376761, Fax: ++44 (0)1372 386228.

The software is fun, but very failsafe and the Model does not replicate actual growth rates etc in real foods since factors such as microbial competition, heat processing and food structure effects are not taken into account.

It is therefore not a quick fix to replace shelf life testing or to make food miocrbiologists redundant.  It is not intelligent.

You will find that several major international food companies will have the software and use it only for indicative purposes.  Some retailers have mistakenly taken the data produced by FMM as read, which is not wise.

A fun toy for about £500!