Subject: Folic Acid Analysis By HPLC

From: [email-masked] (Edward Adamson)
Date: Wed, 26 Jun 1996 16:54:49 GMT

I am looking for Journal references ( either Journal name or Author
name & year ) which outline a validated method of analysis of foods
for Folic Acid  by HPLC.
Any information would be gratefully appreciated.

				Edward Adamson

---

From: Peter Sahlin <[email-masked]>
Date: Thu, 27 Jun 1996 11:37:46 +0200

If you Mailto:[email-masked] she will probably be able to 
answer your question.
-- 
Peter Sahlin, MSc, Applied Nutrition
Lund Institute of Technology, Lund University
PO Box 124
S-221 00  LUND, Sweden
Mailto:[email-masked]
tel +46-46-2224148, fax +46-46-2224532
WWW http://www.kc.lu.se/inl/Personal/Peter/