Subject: syneresis in quark cheese

From: Yoav Livney <[email-masked]>
Date: Sat, 14 Dec 1996 20:02:15 GMT

I am looking for information about syneresis  in quark cheese ,its causes and ways to prevent or 
minimize this phenomenon. Aditionally, a  reliable mquantitative easurement method  is required . 
Information may include books or articles, names & contact adresses of experts on the topic or 
even advice based on personal experiencs.

---

From: [email-masked]
Date: Mon, 16 Dec 96 09:11:57 PDT

> even advice based on personal experiencs.

I would be willing to discuss if you are interested.  Maybe if you could give 
some more details as to how you are processing the quark and if you have 
limitations as to the addition of other ingredients.  You can e-mail me at
[email-masked] or we can continue to discuss in this newsgroup.

Let me know,

Jerry Fultz