Subject: Food allergy site

From: [email-masked] (Joseph A. Ames Sr.)
Date: 22 Mar 1996 06:56:35 GMT

An interesting site for those in product development.

Joe Ames

---

From: [email-masked] (Joseph A. Ames Sr.)
Date: 24 Mar 1996 11:19:25 GMT

In article <[email-masked]>, [email-masked] says...
>An interesting site for those in product development.

Here`s the site, I don`t know what happened? Lost in space?

http://www.foodallergy.org/

My apologies to all.

Joe Ames

---

From: John Szpylka <[email-masked]>
Date: 25 Mar 1996 15:50:12 GMT

Could you post the address for the Food Allergy SIte?

John

---

From: Avi Gordon <[email-masked]>
Date: Thu, 28 Mar 1996 01:04:35 -0800

> An interesting site for those in product development.

Please let us have the site address

Thanks,
Avi Gordon
http://www.netvision.net.il/~avigor/