Subject: Car survival "stuff" list

From: [email-masked] (Monta Elkins)
Date: Tue, 4 Oct 1994 22:59:21

I been putting together an in-car list of survival supplies.
My "threat scenario" is overnight in the car in the snow/ice with
my wife and child.

I assume that I will not be "that" far from rescue, that is to
say I expect to be rescued the next day.

I hope to fit it all in an ammo can.

Here's the list in no particular order.
------------------------------------------------------
2 candles and holders (light and minor heat source)
matches 
water (or juice boxes)
cloth gloves (for working in cold weather)
alcohol (for minor injuries)
band-aids
"ace" bandage
Ice scraper (so I can see where I'm stuck :) )
rubber gloves (I might be called to assist someone else who is
     injured)
pocket knife
wire or string
3 space blankets 
cheap flashlight
hard candy (to quite the stomach and soothe the throat)
$1.00 in quarters (for phone calls)
flares
paper, pencil, pen (to leave messages)
toilet paper
acetaminophen or ibuprofin
duct tape (to seal any air leaks; misc. stuff)
3 rain ponchos (in case we have to walk in precipitation)

An extended list might include (out of the ammo can)
---------------------------------------------------------
blankets,coats,boots,large "overpants" (prob.
cammos),gravel,am/fm battery radio,food,gas,more water

the summer list might include
bug spray, sunscreen, sunglasses.

Any comments.
(The kitchen sink WON'T fit in an ammo can, one of my goals...]

-Monta

[email-masked]

---

From: [email-masked] (CHRISTIAN SEAGREN)
Date: 5 Oct 1994 19:18:10 GMT

Monta Elkins ([email-masked]) wrote:
: I been putting together an in-car list of survival supplies.
: My "threat scenario" is overnight in the car in the snow/ice with
: my wife and child.

: I assume that I will not be "that" far from rescue, that is to
: say I expect to be rescued the next day.

<snip>

My $0.02 :

1) don't buy a "cheap" flashlight.  They can't take the abuse.  Buy a 
better grade waterproof flashlight, moisture and dirt won't ruin the 
switch.  I can't prove it, but I'll swear batteries don't store as 
long in a cheap flashlight.

2) carry candybars, breakfast bars, dried fruit, etc.  You will need 
more than hard candy for overnight in subzero conditions.

3) first aid kit for your car.  
     	Extra oil & antifreeze	
     	basic tools (vise-grips, screwdrivers, small socket set)
 	WD-40 (a frozen throttle cable is a bitch at -50 windchill) 
     	starting fluid 
     	a tow rope or chain
 	SHOVEL.
     	gravel

4) learn to improvise.  Can you make a motor oil lantern?  Do you know
how to fix a radiator with bubblegum, beer cans, and baling wire? 

5) know your limits and STAY CALM.  It is amazing how little some
people think in emergencies.  A few years ago a 
guy that worked at the local weather station, the guy that always said
to stay in your car if stranded in a blizzard, froze to death...he 
tried to walk for help after going in the ditch.  

I'm done prechin' now

Chris Seagren				the truth is out there...