Subject: Re: knives. hardness ratings and classes. what are they?

From: [email-masked] (Richard A. De Castro)
Date: Sun, 25 Sep 1994 23:14:34 GMT

[email-masked] (Allan Bailey) writes:

>What are the hardness ratings for knives/swords etc?

>I was thinking about ordering a knife from a mail order place (U.S. Calavry)
>but I want to know what the ratings they give mean.

>Example:  anodized 440 stainless steel. Rockwell C: 51-52

>is this "Rockwell" some rating scale?  If so, where can I find info
>about  it?

Rockwell is a measure of hardness of different materials (usually metal).
Rockwell C (Rc) 51-52 is a medium-hard temper for steel, suitable for things
like knife blades (it is more brittle than, say, an Rc 40-43 steel.  Itg
will tend to be a bit hard to sharpen, but will hold an edge well in use.

You might check in the Materials Engineering section of a good university
library.

>--
>Allan Bailey, [email-masked]          | "Freedom is not free."  _O_
>Infinite Diversity in Infinite Combinations | [email-masked]    |
>Esperanto: MondLingvo, lingvo internacia.   | [email-masked]
>GCS d-- H->+++ s g+ a- w+ v-/+ C++++ ULAVIS@$ P+++ L++ E++ N++
>po--- Y++ G+ b++ e++ n+ x+
-- 
============================================================================
[email-masked]      Warning:  I am a trained professional.  No, Really!
Rick N6RCX EMT-A ATP MA  Do Not try this yourself - it could get ugly......
Richard A. De Castro -   As long as the Government pretends to protect me,
			 I'll pretend to feel safe - NOT!
     -Don't Tread On Me!-
============================================================================

---

From: [email-masked] (21012d)
Date: Mon, 26 Sep 1994 22:36:53 GMT

>is this "Rockwell" some rating scale?  If so, where can I find info

 Try metallurgy or materials science... There are a couple
different test devices and scales...thus Rockwell C is 
different from Rockwell A.  
  This is a measure of surface hardness, and instruments
to test for it are a point or ball, which can be dropped
or pressed into the surface with a meaured force.
    440 is a particular type of steel, besides metallurge books,
standard handbooks like Machinery Handbook  will have most
of the common ones and useful details about uses,performance. 
   
   Another common set of notation which has immediate useful
 information  there are O, A and W alloys which are
best hardened and tempered using Oil, Air  and Water (or brine)
respectivly.

  It is worth keeping in mind that Hardness is differernt
>from  Toughness....with many steel alloys you can heat it,
plunge it into water, and have a hard object that will break
like glass.   
    I have made a small carving blade from a salvaged hacksaw
blade that I originally shaped by grinding and breaking
by a hammer blow... it can take a fantastic edge, but 
I know its brittle, and would not try to make and treat a
larger blade out of it. 
Les deGroff>