Subject: Re: Food Systems

From: Mike Mayer <[email-masked]>
Date: Fri, 17 Mar 1995 08:42:04 -0600 (CST)

On Thu, 16 Mar 1995, Clint Kraft wrote:

> 
> POT-That's potato, not hemp(although a potato>hemp rotation may, in fact,
> be a good one). Now if Mike Mayer's government would only get off my back,
> I might be able to find out:>)
> 
 Hey - watch it. It's not my government. :-)  I certainly didn't vote for it.

==============================================================================
 Mike Mayer                     (414) 751-3557           [email-masked]
 Technology Group, Inc. Neenah, WI               http://www.plexus.com/~mikem/

---

From: John Harris <[email-masked]>
Date: Fri, 17 Mar 1995 08:37:06 -0700 (MST)

###  ##   ##  #####  ###  |John Harris - Nebraska Western Cashmere
 #    #  # #  #   #   #     |Mitchell Ne 69357
 # ## #  # ####   #    ###  |90417 County Road #17
 #  # #  # #  #   #       # |Voice:(308)635-1579 Fax:(308)635-6100
  ###  ##  #  #   #    ###  [email-masked]

>  Hey - watch it. It's not my government. :-)  I certainly didn't vote for it.
It is your government precisely because you did'nt vote for it.  Its a 
government of the people by the people and for the people.  That is the 
intended purpose and its original conception.  Cashmerely yours.  John Harris

---

From: [email-masked] (Jeff Owens)
Date: Fri, 17 Mar 1995 08:56:21 -0500

> What's the Welsh rotation system? I personally am
> very interested in rotation schemes in general. One of my farming relatives
> has  recommended a wheat>sunflower rotation to me in the past. My dad used
> a corn>oats rotation before the days of chemical inputs.

Clint, I think what we call the Welsh rotation system is also called
Seymour Rotation.  It goes like this:

    1.  add compost.
    2.  potatos
    
    3.  lime soil (wood ashes)
    4.  brassicas
    
    5.  peas and beans
    
    6.  roots

We switched steps 4 & 5 around.  I believe that is called the
LD Hills variation.  

> For backyard gardeners and homesteaders I developed a simple beginner
> scheme for "The Holistic Garden" that has worked well for me:
> 
> POT>BEA>BRO>COR
> 
> POT-That's potato, not hemp
> BEA-is a combination of bush beans, cowpeas and soybeans.
> BRO-is a combination of broccoli, collards, turnips and onions.
> COR-is sweet corn interplanted with pole beans and squash.

The two rotation schemes look somewhat similar.  Currently,
we are having problems with the potato cycle.  We keep
developing soil borne diseases.  Since potatos produce so
much food for so little work, it would be interesting to
improve the potato step.  This year we may try some of the
new tubers from the Andes to see if it is possible to alternate
them with potatos.

Jeff (vote with your lifestyle)