Subject: Spring's sprung

From: [email-masked] (Ed Ellesson)
Date: Sat, 15 Apr 1995 18:26:28 -0400

Okay -- all lovers of the land who spent the day working outside,
raise your hands.  Don't know what the weather is like over the
far reaches of homestead-land; but here in North Carolina, it was
perhaps the first truly perfect day for being outdoors.  Ed fired
up his tractor with the bushhog on the back, and mowed a good three
of our seven acres (about another three are left forested.)

I went out and had a good talk with my fruit trees, and as they
were expressing some hunger pangs, dressed them all with composted
cow manure and remulched with pine straw.  Got a couple of ornamentals
dressed up for Easter too, so I'm off to a good start catching up with
the mountain of chores I DIDN'T do last Fall!  At this rate, I'll be
ready for Spring planting right around...October?  Jeesh!

Anyway, for you organic gardeners:  Dan Settles says he's not entirely
convinced that the chemicals in treated wood actually get leached up
into the plants growing in treated-wood boxes or raised beds.  Person-
ally, I'd like to analyze some of the plants grown thusly, and see if
they do or do not contain the heavy metals Organic Gardening was so
concerned about.  I sure could make good use of my planter boxes if
Dan's skepticism pays off.  Anyone else done any work of this kind,
or know of any other sources of information?  (BESIDES the treated-
wood manufacturers, please.)

Thanks, 
Sherry and the better half,
 
Ed Ellesson
Horsefeathers Farm Wildlife Center
Apex, NC, USA

---

From: [email-masked] (Ed Ellesson)
Date: Mon, 17 Apr 1995 18:07:50 -0400

>It sure has been a changable spring this year!  Just yesterday we had snow
to 2000 feet and 30's temps in "sunny" "mild" California.  Boy am I glad
that I was too lazy to set out my tomatoes yet.  
>
>Today I am going to go lay out the path in the front yard, pull out that
old rotten board that makes the flower bed one foot too shallow, and pull up
a mess more vinca.  Maybe I'll run out and buy some potting soil for my
indoor tomato and bury it up to its neck now that it has grown up a foot or
so.  I'm going to plan some more sweet peas cause only three survived the
overabundance of water we had last month and then the gopher feeding frenzy.
I just got to plant some stuff today!!
>Danielle
Pulling up vinca?!?  Please tell me you have to so there'll be more space
for veggies.
Otherwise, I'll be weeping in my willow for such beautiful ground cover gone
to waste.

Sherry - and of course 
Ed Ellesson

---

From: [email-masked] (Mark Alexander)
Date: Mon, 17 Apr 95 13:00:19 EDT

It sure has been a changable spring this year!  Just yesterday we had snow to 2000 feet and 30's temps in "sunny" "mild" California.  Boy am I glad that I was too lazy to set out my tomatoes yet.  

Today I am going to go lay out the path in the front yard, pull out that old rotten board that makes the flower bed one foot too shallow, and pull up a mess more vinca.  Maybe I'll run out and buy some potting soil for my indoor tomato and bury it up to its neck now that it has grown up a foot or so.  I'm going to plan some more sweet peas cause only three survived the overabundance of water we had last month and then the gopher feeding frenzy.  I just got to plant some stuff today!!

Danielle