Subject: Raised Planters

From: [email-masked] (Jeff Owens)
Date: Mon, 17 Apr 1995 14:27:40 -0400

Donald E. Bowen wrote:
> For some of my raised beds I used redwood that had an earlier life
> as concrete forms.  For the rest I bought some redwood but balked at the
> $1.25 bd ft price.  For the rest I used the cheapest 2X4s I could find but
> they were still around $.75 a bd ft.  This last weekend I found a source of
> rough cut redwood 2X4s that may be a good price.  My beds are 4 by 16 and
> the garden in on a slight north slope.

  Don, I share your enthusiasm for raised planters.  It sure
  makes maintenance easier and the plants also seem to like
  it.  What occurred to me was why not grow lumber
  specifically for small homestead projects?  Sure, it takes
  a while, but trees are interesting to grow.  If you plant a
  bunch close together they do not need much room, and they
  grow tall without a lot of knots.  Some trees grow up to
  ten feet a year.  After a few years they can be cut and
  split into planks for building.  Another approach is to
  construct log cabin type planters out of small trees which
  have not been split.  We have both split plank planters and
  a few small log cabin types.  Both seem easy to construct.

  Normally, only timber trees are grown, but a homesteader
  could grow fast growing trees not normally used by the
  lumber industry.  I read about someone doing this with
  bamboo once, but do not know how practical that is.  Might
  be an interesting subject to explore.

Jeff (vote with your lifestyle)

---

From: [email-masked] (Don Bowen)
Date: Mon, 17 Apr 1995 20:58:44 -0700

Several years ago There was a flurry of press reports about a very
fat growing tree that could be used for home grown fuel.  It was mentioned
at the time that ehy could planted much like corn and only a small number
were needed to provide all the fuel needed in a small house near the
canadian border.  The reports dissapeared during the grab-everything-you-can
raygun years.  Has anyone heard more?

        As for log raised planters, it seems to me that a small log split in
half would be an efficent use of culled trees.  This is the principal behind
split rail fences.  Use small trees which are easy to handle and need culled
anyway then just stack up as many as you need.

    Don Bowen                          [email-masked]
    Valley Center, CA                  [email-masked]

    Software engineer, woodworker, farm boy, beekeeper
    1936 Farmall 12       1966 Corvair Corsa 140 Convertible
    1 wife, 3 kids, 2 dogs, 2 cats, 2 acres, no TV, 24 hrs