Subject: Homesteading and society

From: [email-masked] (Jeff Owens)
Date: Wed, 15 Mar 1995 09:41:20 -0500

Homesteading seems to encompass lots of different systems,
  but the attitudes or relationships with society are
  probably the most important.  To me the social systems are
  the glue that holds everything together.  Some of the
  current social changes which appear to impact homesteading
  are:

   1. Growth of home schooling.
   2. Growth of mass communications (TV)
   3. Communications via internet and local BBS's.
   4. The domination of large corporations and economic
      interests in politics and mass communications.

  There are probably other significant events, but these are
  the ones that come to mind first.  The growth of home
  schooling seems to be telling us many people have lost
  faith in their local school system.  Mass communications
  (TV) have had large impacts on family life and the way
  people think.  Advertising has found that repetition and
  images sometimes work better than facts.  Mass
  communications have also made people feel helpless when
  confronted with world problems, crime, environmental
  disasters, bad politics, and excessive violence.
  Statistics show that political candidates with the most
  money usually win, and the most money is contributed by
  large business.  The internet has become one of the last
  great areas of real freedom.

  Trying to relate all these facts to homesteading is
  difficult.  Probably like walking out on a limb, then
  sawing it off <grin>.  Anyway, here are some predictions to
  consider:

 1.  Since homesteaders are self-reliant by nature, they
     accept home schooling and free internet style
     communications.  For some the family unit and internet
     groups could satisfy the need for community.

 2.  The constant barrage of bad news from the mass media
     will cause many people to look around for a better
     lifestyle.  Some will consider homesteading, resulting in
     increasing numbers of homesteaders.  This lifestyle will
     have different names but the independent homesteader 
     attitude will be a common thread.
     
 3.  The use of mass communications and domination by economic
     interests has created a mass mind to some extent.
     Since homesteaders are very independent, they will be
     one of the more interesting groups and will probably
     be considered somewhat radical.

 4.  The continued conflict between ecology and economic interests
     will frustrate many people and they will look for meaningful
     lifestyles that are sustainable and promote their view.
     homesteading will be one meaningful alternative to political
     lobbying and court battles.
     
My intent when writing this was to say something new and possibly
controversial.  But after reading it again, it looks like pretty
mild stuff.  Oh well, maybe it will generate some comments. I
always enjoy the comments more than my mutilated english.
 
Jeff (vote with your lifestyle)

---

From: [email-masked] (Jeff Owens)
Date: Thu, 16 Mar 1995 06:20:30 -0500

Here is a list of my favorite catalogs.  These are all
west coast US catalogs, and each one is unique in some
way.

Peaceful Valley Farm Supply
PO box 2209
Grass Valley, CA 95945

Peacefull Valley carries organic farming and gardening tools.

Backwoods Solar Electric Systems
8530 Rapid Lighting Creek
Sandpoint, Idaho 83864

Backwoods is a friendly solar supply run by a Quaker family
from their house.

J. L. Hudson
PO Box 1058
Redwood City, California 94064

Collection of seeds from around the world.  Their interest seems
to be biodiversity and they have just about every seed
you can imagine.  Catalog is $1.00

Oregon Exotics
1065 Messinger Rd
Grants Pass, OR 97527

Oregon Exotics carry mainly food plants from around the world.
The latest catalog has several new plants from
South America.  The previous catalog contained new plants from
China.

Catalogs cost money and resources to produce, so I'm sure these
folks would prefer only sending catalogs to people who are
seriously interested.  Most are small companies, run by a
family, with a special interest and knowledge of what they
sell.

Jeff (Vote with your lifestyle)

---

From: [email-masked] (Jeff Owens)
Date: Sat, 18 Mar 1995 12:55:44 -0500

It might be interesting to try and define homesteading.  So
 here are my random thoughts.

 Small farming is considered homesteading by some, but to me
 the focus of farming is on profit and the house and family
 are not always the prime emphasis.

 Homesteading also is interested in farming, but the emphasis
 is on supporting the family and surviving.  With this
 definition a homestead might include an urban family who
 utilize their land or resources to support the family.

 Another characteristic of homesteaders is a self reliant
 attitude.  Our society has become one of specialists and has
 progressed to the point that people look to experts rather
 than attempt original thinking.  If there is one key
 to homesteading, then I think it is self reliance.

 It often bothers me to see how many people do not perform
 basic things like house maintenance, auto maintenance, life
 planning, education, food processing, investment decisions,
 etc.  The arguments given are usually time and lack of
 skills.  Sometimes these are valid arguments, but usually
 it is just a case of conditioning.  We are use to listening
 to the experts, and paying them to provide a service.  In
 most cases we pay them with money which can be converted to
 time at some job.  It is interesting to calculate how long
 one has to work to produce after tax income for buying
 services.  Whoops, starting to get off topic <grin>.

 What I want to talk about is conditioning (homestead finance
 might be another interesting topic though).  Anyway, there
 are two topics which jolted my conscious into realizing that
 my model of life was wrong.  A few years ago (don't ask how
 many) I took courses in propaganda and also in the history
 of invention.  What these courses said was that propaganda
 is constantly around each of us and we have to make an
 effort to keep alert and see the real message.  This is one
 area where we have to be the expert.  The history course
 showed how inventions are usually made by ordinary people
 who have the right information.  It also showed how trial
 and error, along with willingness to fail a few times was
 the normal world of invention.  So, if it is our
 responsibility to always question and if we have the
 potential to perform as well as the experts, so what?  To me
 this means self reliance is always and option which we
 should consider constantly.

 The next question is: how often should we decide on self
 reliance?  My feeling is to try self reliance on everything
 we can learn to enjoy and have the time to pursue.  This joy
 of creation, learning, and working can be used to reduce
 costs and eventually cut the umbilical to forced work.

 So, homesteading is a self-reliant group with a focus on the
 growth of the family and its environment.  Did I miss
 anything?

---

From: Andrew Evans <[email-masked]>
Date: Sat, 18 Mar 1995 15:45:26 -0500 (EST)

Jeff -

I agree, small farming is not necessarily homesteading.  Homesteading is 
more than just small farming.  Subsistance farming is the *food-raising* 
part of homesteading.  A homestead to me is a largely self-contained 
life-support system for a family, fueled by nature and sweat.  It should 
not be hooked up to the IV tubes of society, like an intensive-care 
patient in a coma, like a typical suburban house.  It should work in 
harmony with its surroundings and with the seasons.  Many farms, large 
and small, still fail that last bit - their owners try to live like 
they're in the suburbs, because that's what they're "supposed" to strive 
for in our society (must be true, TV says so).

+--------------------------------------------------------------------+
|  Andrew Evans                      | Compu$erve: 70711,745         |
|  Compass Point Software, Inc.      | Internet:   [email-masked]   |
+--------------------------------------------------------------------+
|         Home Page: http://www.cais.com/aevans/homepage.html        |
+--------------------------------------------------------------------+