Subject: Re: Economics of Organic Gardening

From: [email-masked] (Don Bowen)
Date: Tue, 07 Mar 1995 10:00:30 -0800

>Yes, and if you merge that permaculture garden with some conservation,
>and some self sufficiency in other areas, then you have the ideal
>investment.  Specifically, investing in knowledge, renewable food
>and energy sources, and a lifestyle that is not consumer driven.

        The best investments are knlowledge and tools.  Knowledge obtained
from practice, reading, and instriction are all very good investments.  Good
tools are another.  Getting the best quality tools you can afford will
return more than the best money investments.

>It seems strange to me that we spend fortunes on recreation, but
>the joy of walking around an orchard in spring is never advertised.

        The satisfaction of doing for oneself is not advertised because
there is little money transfer.  Look at walking.  A simple activity now has
magazines, expensive walking shoes, name brand clothing, group events with
entry fees and tee shirts.  What is wrong with an old pair of sweats and a
walk down the road after a rain?

>Having a pantry full of home grown food provides a marvelous
>feeling of accomplishment, is very healthy, and low cost, but
>how often do you hear this idea promoted?  Sigh...

        Because there is little chance of money transfer and control.  How
much time is spent working just to afford a new car every couple of years?
Working while under control of an employer.  The home grown potatoes mean
less time spaced in front of the TV being fed images of pure consumption.
The less you do for yourself, the more external forces can control you.  The
more you do for yourself, the less you can be controlled.  The more you are
self sufficent, the less willing you are to parrot the latest political garbage.

>Jeff (vote with your lifestyle)

  Donald E. Bowen           [email-masked]
  Valley Center CA.         [email-masked]

  Software Engineer, woodworker, historian, beekeeper, farmboy
  model railroader, 1936 Farmall 12, 1966 Corvair CORSA 140 convertible
  1 wife, 3 kids, 2 acres, 2 cats, 2 dogs, ? projects,  no TV, 24 hours

---

From: [email-masked] (Karl Henning)
Date: Tue, 7 Mar 95 14:52:40 EST

Ahhhh yes shades of Thoreau,  simplicity is beauty.  Even down to bread.
 water and milled wheat or rye or whatever your favorite organic grain is. 
 And in additon i would just offer my favorite tool, when I aquire it will
 be my mill.  A truly whole bread is one of the most nutritious and simple
 sources of food.  I don't have a favorite tool currently.  I wonder what it 
 will be when I have to dig a new septic field?  Anyone out there run into this
 fun little project before?  
 
 Also, I have always thought if i had chosen to have a kid, I would get 
 them into making soaps, jams, candles, toothpaste from herbs, 
 probably even paper ( i will for sure).  These things
 i imagine must have really helped to keep the family solid.  Everyone 
 benifiting from clanship.  Now what holds the modern family together?
 homesteaders with kids, what say you to this?  How do kids
 react to no TV? (curious).  How did you get off the addiction?  Isn't it 
 a funny feeling at first, it really is like getting off a powerful habbit,
 smoking or alcohol.

---

From: [email-masked] (Jeff Owens)
Date: Tue, 07 Mar 1995 13:12:37 -0500

>  sources of food.

  Yes, grain is one of the joys of life.  We grind whole
  grains, pop the result into a bread machine and for a few
  pennies have wonderful bread.  This is another activity
  that few people take advantage of due to lack of promotion.
  The wheat can be bought in 50 pound bags and a years supply
  cost less than one meal out.  It is more nutritious than
  any bread you can buy and tastes out of this world.  If one
  gets tired of standard wheat, then kamut and some of the
  other grains add variety.  The whole process only takes a
  few minutes and the tools last a long time.  Our wheat
  grinder is over 30 years old and going strong, the bread
  machine is over a year old and has been averaging 3 loaves
  a week.  Sounds like a pretty good return on the dollars
  invested to me.

  Oh yes, our wheat grinder is a stone mill which grinds a
  loafs worth of flour in about 20 seconds.  It is called
  Mill & Mix.  We wrote to them in 1987 and they were still
  in business then.  If anyone finds one of these mills used
  it is a real bargain.

---

From: [email-masked] (Karl Henning)
Date: Tue, 7 Mar 95 16:41:02 EST

> Jeff (vote with your lifestyle)
  Jeff, Can you pleas pass on a address or number to Mill&Mix.  this sounds like
  what I need.  Also what of organic sources of grains ?  Have you ever grown 
  your own grains?  I heard it was not a problem that these grains can grow
  in even not so rich earth as well.

---

From: "Matthew W. Hamel" <[email-masked]>
Date: Tue, 7 Mar 1995 19:24:16 -0500 (EST)

> self sufficent, the less willing you are to parrot the latest political 

Wait a minute....I thought that's what you were doing ;)

Matt Hamel
[email-masked]

In the Chevy Chevette of the Information Superhighway

---

From: [email-masked] (Jeff Owens)
Date: Tue, 07 Mar 1995 18:55:36 -0500

>in even not so rich earth as well.

 Sure, but first the wife said we have had our mill for 20
 years and not thirty (can't get away with anything around
 here).  Also, she said they are now out of business.  Let me
 know if they are actually in business.  I get points
 whenever she is wrong.

     Mill & Mix
     PO box 697
     Brigham City, Utah 84302
     (801) 723 6250

 Oh yes, this mill is a serious grain grinder, it has a motor
 the size of a starter motor on a car and is heavy.

 Sources of organic grains?  Gosh, on the West coast their
 are two large distributors.  Mountain Peoples in California
 (800-679-8735) and Nutrasource in Seattle.  Both are
 wholesale grocery outlets who work with both stores and buying
 clubs.  They usually have a list of buying clubs in the area
 they serve.  Lots of mail order places have organic wheat,
 but I have not saved the addresses.  There was a place in
 Idaho called Walton Feed that was outstanding for large
 purchases.

       Walton Feed
       PO Box 307
       Montpelier, Idaho 83254
       (208) 847-0465
       
 We currently work with a buying club and order in large
 quantity a few times a year.  This is the way to go if there
 is a good club in the area.

 We have tried growing grain a few times, but it is so
 inexpensive that we quit.  Someday the price of grain is
 sure to increase and then we might try it again.  But, right
 now you can buy a ton of grain for animal feed for next to
 nothing.  That might be another source of wheat, a local
 farmer.  We use to buy it for the sheep but did not grind it
 because of fear of stones.  It must be hard for a farmers to
 clean the wheat if they have a dusty rocky field.

 Arrowhead mills in Texas also sells in bulk but not sure if
 they have organic stuff.  If you can put together a big
 order they might be a good deal.  We stopped using mail
 order because it was difficult for the trucks to find us,
 the gates drove them nuts, and we had to wait around for
 them to show up.  But this is probably a good option for
 most people.