Subject: Solar Cookers

From: [email-masked] (Jeff Owens)
Date: Thu, 16 Mar 1995 10:41:07 -0500

Here is a message recently posted about solar cooking which
might interest homesteaders.

---------- Forwarded message ----------
From: Tom Sponheim <[email-masked]>
Subject: Solar Cooking Archive 

Readers of the listserve might be interested in the Solar Cooking Archive
which we have recently set up on WWW.  If you have web access you can check
it out directly at http://www.xmission.com/~seer/sbcn/index.htm
 
Otherwise, email me and I'll send you some files containing background
information on the growing movement to build fully functioning solar ovens
from simple materials such as cardboard boxes, baskets, etc.  We also have
some in-depth articles on solar water pasteurization.  The archive contains
complete construction plans for many types of ovens as well as two recent
issues of Solar Box Journal and a photo gallery.
 
We look forward to hearing from any interested parties,
 
Tom Sponheim
Solar Cookers International
Solar Box Cookers Northwest
Seattle, Washington USA
Tom Sponheim
 
Solar Box Cookers Northwest
7036 18th Ave. NE
Seattle, WA 98115 USA
 
The Solar Cooking Archive --> http://www.xmission.com/~seer/sbcn/index.htm

---

From: [email-masked] (Jeff Owens)
Date: Thu, 16 Mar 1995 10:41:07 -0500

---------- Forwarded message ----------
From: Tom Sponheim <[email-masked]>
Subject: Solar Cooking Archive 

 
 
Tom Sponheim

---

From: [email-masked] (Jeff Owens)
Date: Thu, 16 Mar 1995 15:12:10 -0500

First let me state that I know very little about farming.
We do have a few acres in gardens and trees, but I consider
our efforts homesteading.

What interests me about farming is the economics and how
society views it.  Most farm magazines do not talk about
philosophy, old tractors, and reconditioning old equipment.
But there is one pleasant exception.  Small Farmers Journal
discusses these issues and specializes in horse farming.
Too me it is always a surprise to find that horse farming
is still alive.  In fact it appears to be profitable.
So if you are looking for a different perspective on
farming, here is an information source.

If you are bothered by unedited letters from people who
have a marginal grasp of correct english, then skip this magazine.

Jeff (vote with your lifestyle)

---

From: Mike Mayer <[email-masked]>
Date: Fri, 17 Mar 1995 08:39:03 -0600 (CST)

On Thu, 16 Mar 1995, Jeff Owens wrote:

[Small Farmer'e Journal]

> have a marginal grasp of correct english, then skip this magazine.

I'm a subscriber, and I've also purchased both of Lynn Miller's (the
editor) books on work horses. It's an interesting magazine - lots of
letters, as you mentioned. One of these days I plan to get a team of
horses. I need to finish home repairs and barn repairs first. 

That reminds me, the last issue mentioned the Small Farm Get Together and 
Horse Progress Days in Goshen, Indiana July 7-9. I plan on being there. 
It sounds like there will be information and demonstrations of many small 
farm (homestead) related stuff. Sheep raising, etc. etc. I'll post the 
address and phone number for more information on Monday (it's at home).
==============================================================================
 Mike Mayer                     (414) 751-3557           [email-masked]
 Technology Group, Inc. Neenah, WI               http://www.plexus.com/~mikem/