Subject: Cream Separator

From: Chris and Kim Pratt <[email-masked]>
Date: Tue, 14 Mar 95 07:10:56 PST

I have just picked up an older hand-cranked cream
separator.  It appears to have been made around the
fifties, though I'm not exactly sure.  We want to
use it in our dairy.  I'd like to try to find some
information on it like an operators manual or even
just a break-down schematic so that I can determine
if it is all there (I've never used one before).

Here is the make and model:
     FarmMaster
     Model 338.41
     Sears & Roebuck Company

Any info would be MUCH appreciated!
Kim

---

From: James Michael Kocher <[email-masked]>
Date: Tue, 14 Mar 1995 10:32:19 -0500 (EST)

Have you tried contacting Sears?  They may still able to supply
information about this product.