Subject: Where did my bees go?

From: [email-masked] (Steve Gamble)
Date: Thu, 26 Sep 1996 14:20:21 GMT

Two days ago I had hundreds of honeybees in a hole in the oak tree out
back. Today there are none, and no sign of them either. Any idea where
they went?

Steve Gamble
Victoria, B.C.

---

From: Bob Hassett <[email-masked]>
Date: Thu, 26 Sep 1996 14:07:43 -0400

How does one subscribe to this news group?