Subject: (no subject)

From: Fredrick Gruber <[email-masked]>
Date: 31 Oct 1995 21:49:11 GMT

Hi all,

I want to buy trigona bees.  I am offering a $30.00 spotters fee for each hive to anyone in 
Sydney Australia.  Can anyone help?

Fredrick

---

From: Mark Egloff <[email-masked]>
Date: 1 Nov 1995 20:56:30 GMT

> I want to buy trigona bees. 
> 
What is a trigona bee?
Mark Egloff