Subject: Help for Beginner

From: [email-masked] (Sherrie St. Cyr)
Date: Thu, 14 Mar 1996 01:08:48 -0600

We are in North Texas (Sherman area) and are thinking of getting a hive.
Does anyone know of classes, workshops, groups, etc. that might offer more
than is available in books? Thanks for any help -

Sherrie St. Cyr

-- 
If you can't be a good example, you'll just have to be a terrible warning.

---

From: Gisborne_Design <[email-masked]>
Date: Sat, 23 Mar 1996 16:53:03 -0800

> than is available in books? Thanks for any help -

One piece of advice I would like to give is to start with 2 hives, then
if one hive gets into trouble you have a source for a new queen or a 
little honey if either is needed.