Subject: IRS sent me $492,883 to pay FSA (FmHA)

From: [email-masked] (Sandra Bennett)
Date: 29 Jun 1996 18:20:18 GMT

Dear Sir,

I thought you might be interested in seeing what
a Half a Million dollar Tax Return looks like.  
Of course, since I only earned a few thousand dollars, 
one wonders why this "error" happened.

Is this a case of one agency paying for the wrongdoing 
of their sister agency?  IRS pays FSA (FmHA)?  Did 
they really think we would use one agency's check to 
pay the other?  Would that have been entrapment?  Did 
they think we would follow in the Montana Freeman's 
footsteps?  After 10 years of fighting them aren't 
they aware that although desperate, we are people of 
integrity?

Strange that the check is written in the amount we 
need!  Also strange that I received it two weeks after 
our web page went on line.

To view the check and see more of our story, 
see our web page at:

http://www.fix.net/~ebennett/

Sincerely,

Sandra Bennett
[email-masked]

---

From: [email-masked] (BusyKnight)
Date: Thu, 27 Jun 1996 04:20:33 GMT

[email-masked] (Sandra Bennett) wrote:
Dear Sandra,
Give it a rest, darlin'....