Subject: Creamed Honey

From: Rod Ladwig <[email-masked]>
Date: Wed, 31 Jul 1996 17:47:37 +0200

I have often wondered how a person makes creamed honey?  Please post 
any commemts.

Thanks
-- 
****************************************************************
Rod Ladwig      			E-Mail: [email-masked]
P.O. Box 2440			
Pinetown 				Tel: 27 31 2669422
South Africa			Fax: 27 31 2669474
3600
****************************************************************

---

From: Frans Kemper <[email-masked]>
Date: Thu, 01 Aug 1996 14:22:06 +0200

> I have often wondered how a person makes creamed honey?  Please post

The fastest way I know is:
- Wait until the honey starts to crystallize. Check dailly because if you are to late it 
will not work.
- Stir the honey firmly. I use an electric drill with a special honey-stirring-rod.
- If you do this dailly, until the honey is fully cristallized you will get 
creamed-honey.

If you have some creamed-honey, you can speed up the starting of the critallization. You 
then take half a pound of creamed-honey in a 24 pound bucket and start stirring from 
that moment on.

By the way: It won't work on honey-types who normally do not cristallize.

Good luck

Frans Kemper
Holland