Subject: Starting Cheep with bees webpage

From: [email-masked] (Bently Durant)
Date: Wed, 04 Dec 1996 01:11:44 GMT

I am planning to start a beekeeping page for those of us who are just
beginners. I have a large supply of catalogs that I will use like

Brushy Mountain Bee Farm
Mann Lake
Kelly
etc...

the web page will feature a list of cheap beginner/hobbiest equipment.
I would appreciat all help and great price suggestions for the
following in the US or Neighboring countries:
starter kits
observation hives
veils
gloves ( plastic or any other almost sting proof material.)
whole hives
hive bodies/supers
fraimes
foundation
less than 10 frame extractors
holding tanks
essential wax proccessing equipment
books
pollen traps
nucs
feeders
overalls
propless traps
educational tapes
uncapping tools ( especally cheap electricall knifes )
medicens and other chemicals
magazines

I would also appricate any catologs with cheap prices that you can
send me. Please send US catalogs or Mexico/Canida. I might branch out
to other countries later.

Bently Durant
P.O. Box 728
Granburry Texas 76048

thankyou.

...,,,...,,,~~~~~`````,,,...,,,...,,,~~~~~`````~~~~~~`````
Why don't you join me in dyslexia land.
A lend weair evey thimg is spelled ront.

I think that I know everything because I know every thing
that I learned and what I havent learned I don't know about
:^)

Bently Durant
[email-masked]
...,,,...,,,~~~~~`````,,,...,,,...,,,~~~~~`````~~~~~~`````

---

From: [email-masked] (Adam Finkelstein)
Date: 5 Dec 1996 01:14:49 GMT

The best way to save money in beekeeping is to utilize equipment that is
used. Sadly, one needs to know what is good equipment
and what is diseased or lousy equipment. May I suggest you have on your
page some guidelines on buying used equipment? 

Adam
-- 
_________________
Adam Finkelstein                    
[email-masked]
http://sunsite.unc.edu/bees/adamf/home.html