Subject: Harvesting in Cold Weather??

From: Joel Govostes <[email-masked]>
Date: 30 Oct 1995 13:49:56 GMT

What's the best way to remove full supers after cold weather sets in?  
I've about 20 colonies still with the crop on (3-5 mediums each), which 
I haven't been able to get to yet.  I was going to try bee escape boards 
if the temp. gets into the 50's F later this week. Someone offered to 
lend me a blower, but I don't want to lose bees by using it when it's 
too cool for them to fly.  Any ideas?  Once the colony clusters, I don't 
think a repellent would work.  I really only have weekends to do this,  
and for the past month it seems to rain or be cold every time!  Since I 
can't count on conditions warming up at this point, any tips or related 
experiences would be appreciated. Thanks  in advance.  JWG

---

From: Ted Fischer <[email-masked]>
Date: 30 Oct 1995 16:37:24 GMT

>experiences would be appreciated. Thanks  in advance.  JWG
I have had some limited experience doing this.  You are right in that fume boards are quite useless in cool weather.  Escape boards don't work too well either, unless there is a warm period during the day.  Even so, it will take quite a long time to clear 3-5 supers with escape boards in cool weather.
I would go along with your friend's recommendation to use a bee blower.  Set up the supers so that the bees are blown out toward the ground in front of the hive, and they should find their way back with little difficulty.  If the bees are clustering in the supers, you will need patience with this method as well, since the outer shell of bees will hang on to the comb very tightly.  I usually set the super up on end on top of a hive cover, bottom of the frames facing me and the blower.  That way I can pry the frames to the left or right to give more room for the air flow between them, and dislodge the few stubborn remaining bees.

---

From: [email-masked] (Aaron Morris)
Date: Tue, 31 Oct 95 07:32:00 EST

In article <[email-masked]>
Joel Govostes <[email-masked]> writes:
 
>...
 
You will find that the bees have clustered in the brood chambers and
removing the honey supers should br fairly easy.  It's most likely that
you will only find bees in the super closest to the brood chambers and
that all the remaining supers will be void of bees.  At this point in the
season when warm weather is the exception, not the rule you will probably
be better off robbing/harvesting on a cold day rather than hoping and
waiting for something warm.  It would be nice to have a rain free weekend,
eh?  But all this rain certainly has helped the drought conditions.
Would that the rains came during forage season!
 
You should be warry of varroa.  If you still have supers on I assume you
have not treated.  Varroa is a REAL problem in the Ithaca area (as it is
in most if not all of New York).  You should test and treat if necessary,
after you harvest your crop.
 
Aaron Morris - I think, therefore I bee!
Vice President, Southern Adirondack Beekeepers' Association
A New York Beekeeper, about 150 miles northeast of Ithaca
Round Lake, New York (7 miles South of Saratoga)

---

From: [email-masked] (Peter Amschel)
Date: 5 Nov 1995 16:02:24 GMT

In article <[email-masked]>,
>What's the best way to remove full supers after cold weather sets in?  
I had that problem as it gets cool even here in the Golden State at this time 
of the year. I would not touch any frames on which there are bees in their 
warming positions on top of each other. I have to do my beekeeping duties on 
the weekend also, and two weekends ago we extracted in cool weather. It is 
probably colder where you live but the same temp. in our respective houses. 
Anyway, after the frames warmed up pretty well inside, I put them in my little 
two frame extractor and aimed the hair dryer into the extractor and the honig 
was pretty manageable. Oh? You have 20 colonies? What do I know about handling 
20 colonies on the weekend? Nothing.