Subject: Re: Making Mead - Beginner

From: [email-masked] (Aaron Morris)
Date: Mon, 09 Sep 96 08:08:39 EDT

In article <[email-masked]>
"Tim Dale" <[email-masked]> writes:
 
>
>Help.....
>I've spent hours searching for a 'How to make mead' tutorial.
>
>Virgin meadmaker
 
The best "how to" primer on mead making that I ever read was authored by
Brother Adam!  It was featured in a back issue of _Zymurgy_ at least 13
years ago.  I know this because the article mentions that mead should be
aged for 5 years.  FIVE YEARS!  Screw that noise I thought, the last
thing I need is another long term project.  I stumbled across the
article about five years later and thought, "Well, if I had done it then
it would be ready now!"  And I've been making mead for four years since.
Incidently, none of the bottles have hit the five year mark!
 
I'm surprized that all of the articles appearing since Brother Adam's
passing have failed to mention his mead making prowess or that the
Buckfast Abbey is renown for excellence in mead circles.
 
Aaron Morris - thinking life is short with many 5 year blocks...
               Make the best of your blocks!

---

From: [email-masked] (Beefriend)
Date: 11 Sep 1996 03:04:58 -0400

Br. Adam aged his mead for fives years ON OAK! He the aged it FIVE MORE
YEARS IN THE BOTTLE.  I know.  My wife and I shared some 10 year old mead
with Br. Adam in his office three years ago while he explained how it was
made.  His mead was indescribably delicious.  I might add that he said he
would get work done in the apiary by offering his mead to the workers as a
dinner treat.  For really heavy labor, they got SPARKLING MEAD!

Long may his memory be cherished by beekeepers.

David and Adele Morris
Laurel, Md

---

From: [email-masked] (BusyKnight)
Date: Sun, 08 Sep 1996 05:45:47 GMT

"Tim Dale" <[email-masked]> wrote:
>but what I really need is a basic list of the equipment and
>a step-by-step guide to making mead.

Tim,
Go to this web page.  It gives a complete run down of the
equipment and in fact walks you through your first batch.
Also, I recommend that you visit your local homebrewers
supply shop.  While most don't know a great deal about
mead, they do know the equipment and most of their beer
and/or wine-making knowledge is transferrable into making
mead.  You can expect to spend between $75 and $100 
for your initial setup.  But that should be enough equipment
to make lots of mead.  The big problem is time.....mead 
takes a long, long time.  At least one year and more like
two (for 5 gallon carboys); the longer you can be patient,
the better it will taste!  Four and five years is not unheard of
(I've never been THAT patient!).     Good luck           :-)

http://www.oklahoma.net/~herron/barat/Mead1.html

---

From: spiderlily <[email-masked]>
Date: 14 Sep 1996 02:40:42 GMT

There is a recipe for mead at
     http://www.pbm.com/~lindahl/cariadoc/drinks.html

Agni Bhaktarama

Carbonaria Honey Farm
Madhya Pradesh, India