Subject: Re-using Funky Comb

From: [email-masked] (William F. Shaw)
Date: Mon, 29 Apr 1996 23:16:51 GMT

Greetings from central Virginia.
I had a big hive die (v mites) in Winter,
leaving me with much drawn comb.  I plastic-
bagged the hive bodies and routed them through
the freezer to kill any moths and mites, then
stacked and stored til now...And now I have
a bunch of fermented material in uncapped comb, plus a
lot of moldy comb, plus a lot of good capped comb.

I don't want to discard all this drawn comb.  Can I give the
moldy comb to another expanding hive to clean up?
Is fermented "honey" or its vapor harmful to bees? 
Can I give the fermented material - which also has good
capped comb in the same frames to bees to clean up?  Thx.

---

From: "Theodore V. Fischer" <[email-masked]>
Date: Tue, 30 Apr 1996 12:23:55 -0500

> capped comb in the same frames to bees to clean up?  Thx.

I have had much the same experience.  Yes, you can give the crappy old 
stuff back to the bees, and they will do a great job of recycling it 
and making beautiful brood comb out of it.  Moths are the major 
exception - if there is a lot of moth damage the bees will propolize 
all over it to cover it up.  I cut out minor moth damage and give it 
to the bees to repair.