Subject: Guide to Pollen used by beesNEW POLLEN ATLAS JUST RELEASED

From: [email-masked] (Andy Nachbaur)
Date: Thu, 27 Jul 1995 15:16:00 GMT

*NEW BOOK*

From: [email-masked]
Date:         Thu, 27 Jul 1995 08:26:48 -0400
Subject:      Guide to Pollen used by bees

        NEW POLLEN ATLAS JUST RELEASED

POLLEN OF THE SOUTHEASTERN UNITED STATES: WITH EMPHASIS ON MELISSOPALYNOLOGY
AND ENTOMOPALYNOLOGY (released in July, 1994; $27.00)
        by  G. Jones, V. Bryant, M. Lieux, S. Jones, & P. Lingren

  The hardback edition of this  pollen atlas of  Southeastern U.S.
flora is finally available for sale.  It contains nearly 100 pages of
text and indices as well as over 100 full-page plates.  In total there
are nearly 1,000 individual SEM photographs of 400 different vouchered
pollen taxa found in flora of the Southeastern United States.  In
addition to a text portion, and plates, the book contains five separate
indices that make finding the picture of any pollen grain easy.  All of
the SEM photographs are indexed according to their plant family,
according to the plant's genus, by aperturation type, by ornamentation
classification, and by individual photograph number.   It is a
remarkable publication for the price!

  Although this pollen atlas would be useful for any type of pollen
research, it is especially useful for those individuals working with
pollen-feeding insects and bees.  Almost all of the pollen taxa
represented in this book come from confirmed identifications of pollen
taxa known to be used by bees
 in the production of honey, or pollen used as food by other types of
pollen-eating insects.

   Copies may be ordered by email, by letter, by FAX, or by telephone
>from  the American Association of Stratigraphic Palynologists.   You may
pay by VISA, Master Card, cash, or by check.  If your order is
accompanied by payment, AASP will send you the book free of additional
postage and handling charges.

 If you want AASP to invoice you, postage and handling charges will be added

.       Send your orders to:
        Palynology Laboratory           Telephone 409-845-5242
        MS-4352                          FAX   409-845-4070
        Texas A&M University             email ([email-masked])
        College Station, Texas 77843-4352
---
 þ QMPro 1.53 þ Bienenzuechter

---

From: [email-masked] (Dave Saunders)
Date: 28 Jul 1995 15:57:01 GMT

In article <[email-masked]>,
Andy Nachbaur <[email-masked]> wrote:
...
>        by  G. Jones, V. Bryant, M. Lieux, S. Jones, & P. Lingren
...

Sounds great!  How well do you think this applies to flora in Delaware?

I'm a novice beekeeper (hobbyist so far) and, more generally, am interested
to know how to identify my bees' sources at various times of the season.

B.(as in Bee) David Saunders

---

From: [email-masked] (Andy Nachbaur)
Date: Sun, 17 Mar 1996 19:09:00 GMT

*Another road kill found by the OLd Drone surfing the net...

Artist:  The Bobs
Song:    Killer Bees
------------------------------------------------------------------------------
(c) 1984 Gunnar Madsen and Richard Greene, Best of Breed Music (ASCAP)
    All Rights Reserved.  Used by Permission.
------------------------------------------------------------------------------

They're coming...at the rate of 300 miles a year...
They started in Brazil,
And came north through Nicaragua
We call them killer bees
The Sandinistas call them their "freedom fighters"
An evil empire of Godless, Marxist bugs
How can they be stopped?!

   The Bees
   The killer bees are coming
   Spreading fear and terror in our land
   They're always buzzing, never humming
   They're going to swarm across the Rio Grande

Insects need no green cards
They fly too low to be picked up on radar
How can you just say "no" to bugs?
And as they spread their Marxist pollen from flower to flower,
They corrupt our pure, all American bees
Remember, that the words of the devil are always dipped in honey!

   The Bees
   The killer bees are coming
   Spreading fear and terror in our land
   They're always buzzing, never humming
   They're going to swarm across the Rio Grande

July 4th, 1990, when the dreaded bees are due to hit our border
We'll have "Cans across America" Insecticide Program
And every able citizen will smoke cigars
And from San Diego to Brownsville
Special SWAT teams will stand shoulder to shoulder...
Remember America, these are red bees... all workers, no drones!

   The Bees
   The killer bees are coming
   Spreading fear and terror in our land
   They're always buzzing, never humming
   Get our your can of spray and make a stand!
---
 þ QMPro 1.53 þ Ich ben en Bienenzuechter

---

From: [email-masked] (Andy Nachbaur)
Date: Sun, 17 Mar 1996 19:09:00 GMT

Artist:  The Bobs
Song:    Killer Bees

   The Bees

   The Bees

   The Bees