Subject: Wanted: instructions to make beeswax candles

From: "Mrs. Andrea Gatto" <[email-masked]>
Date: 08 JUL 95 11:52:42 AST

Does anyone know how to make bees wax candles?
I would like to try this, as my father in law has started
beekeeping as a hobby.

Thanks in advance.
-andrea.

---

From: [email-masked] (Marjorie Rosen)
Date: Sun, 9 Jul 1995 15:29:27 GMT

Mrs. Andrea Gatto ([email-masked]) wrote:

: Does anyone know how to make bees wax candles?
: I would like to try this, as my father in law has started
: beekeeping as a hobby.

: Thanks in advance.
: -andrea.

You make beeswax candles the same way you make other candles. However, 
you do have to first melt the beeswax, let the sediment drop to the 
bottom, and then strain the remaining wax through something like an old 
T-Shirt to get the remaining stuff out of it. You will lose some wax in 
the process. You can then use pure beeswax (which is wonderful!) or you 
can cut it with pariffin. Check out local craft stores, etc. for books on 
candlemaking.

Good Luck!

Marjorie

---

From: [email-masked] (Mark C. Orton)
Date: 10 Jul 1995 15:56:52 GMT

> can cut it with pariffin. Check out local craft stores, etc. for books on 

I'll add one more bit of wisdom to this:  if you melt the wax in a
copper (or copper-alloy) container, it will turn green.  If you want
the candles to be the natural beeswax color, avoid copper.

--
      Mark C. Orton
      employed by (but not speaking for)
      Pulse Communications, Inc.

---

From: [email-masked] (John E. Fox)
Date: 12 Jul 1995 13:47:29 GMT

>I would like to try this, as my father in law has started

Don't get any great ideas about making huge candles, bees
are very frugal with their wax. In the UK there are one or two
companies who make moulds for candles. You do need proper wick,
string doesn't burn well. When you melt the wax, don't get it too
hot, wait till it just starts to set before you pour it into the
mould, it makes a better mould that way.

John Fox