Subject: Propolis as antimicrobial agent?

From: [email-masked] (Michael A Chambers)
Date: 16 Mar 1996 08:07:25 GMT

Does anyone know if propolis has been used to treat bacterial infections?
thanks.
Mike

---

From: [email-masked] (B.J.H. Beattie)
Date: Wed, 20 Mar 1996 15:26:53 GMT

> Does anyone know if propolis has been used to treat bacterial infections?

I believe there has been quite a lot of research on propolis, 
and it does have antibacterial properties.
There are, certainly in the U.K., bee businesses which market tinctures of 
propolis as having antibacterial properties.
The problem is, there's no way of standardising its composition, as would be 
done with licensed drugs.
So it gets classed with herbal treatments.

Bridget.

---

From: Gisborne_Design <[email-masked]>
Date: Sat, 23 Mar 1996 17:37:42 -0800

> Does anyone know if propolis has been used to treat bacterial infections?

Yes, since before the time of the Pharaohs. However most uses heard of
are in folk remedies. I came across an article detailing research being
done (already done?) in eastern Europe maybe a month ago, so it should
be around here somewhere. If I uncover it I'll leave a note as to the 
details.