Subject: Western Bee Supplies Inc.

From: Paul Cauthorn <[email-masked]>
Date: 21 Jul 1996 03:23:17 GMT

Last week I ordered some supplies from Western Bee Supplies Inc.  I have 
to pass on there phone number and address, because I was very impressed 
with their service and prices.

Western Bee Supplies, Inc.
PO Box 190
Polson, MT  59860
(800)548-8440 -- Out of state order line
(406)883-2918 -- In state and Canada
(406)883-4336 -- Fax

I am not affliated with them in any way other than a customer, but I'd 
appreciate it if you'd tell them I sent you.

Thanks,

Paul

---

From: [email-masked] (Crispin Foster)
Date: 22 Jul 1996 23:47:49 GMT

I called WBS 800 number and got no reply. Is this # correct?
Crispin Foster

---

From: Paul Cauthorn <[email-masked]>
Date: 23 Jul 1996 05:18:23 GMT

>I called WBS 800 number and got no reply. Is this # correct?
That's the number on their catalog.  Do you happen to live in MT or 
Canada?  Maybe they were closed the day or hour you called?  

Paul