Subject: Q: Wave cloth, does it work?

From: Jim Moore <[email-masked]>
Date: Wed, 24 Apr 1996 10:32:45 -0400

In a book I read recently "Mastering the
Art of Beekeeping" by Ormond Aebi (1976) mentioned 
using a pole in the bee yard with a cloth or two 
hanging from it as a calming influence on bees.

	The idea being that the bees get use to 
having motion around the hive so are less likely to 
defend when someone walks by.

       _______________
       "    " | "    "
       XXXXXX | XXXXXX
       XXXXXX | XXXXXX
       XXXXXX | XXXXXX
       XXXXXX | XXXXXX
       XXXXXX | XXXXXX
              |
              |
              |
              |
              |
              |
  
	Illus. above a pole with two towels that would 
move in the wind.

	Does this really work? Anyone ever try it 
on a cranky hive?

---

From: Jonathan H Robbins <[email-masked]>
Date: Wed, 24 Apr 1996 21:50:44 +0100

In article <[email-masked]>, Jim Moore
<[email-masked]> writes
>defend when someone walks by.

Well..............I've also read the book(s) and tried this with an old
shirt of mine. Can't say I noticed any difference. If I remember it is
supposed to work better if it smells of the beekeeper! Perhaps that's
the problem? <8:) Anyway when the queen was replaced with a more docile
and good tempered monarch the problem went away. Maybe english-y bees
are different to Aebi kind? Just out of interest the spring is late here
and varroa remains a problem. Watch out for wax moth in hives weakened
by the mite, the two (IMHO) seem to go together. Don't you just love
having 80,000+ females in a box...............what a buzz.

-- 
Jonathan 
'Si duo idem vident, non est idem'.
(If two people see the same thing, it is not the same thing)
Amateur beekeeper in Nottington Dorset England.