Subject: Royal Jelly Extraction

From: [email-masked] (Nobody in Particular)
Date: Wed, 05 Jun 96 20:46:47 GMT

Of all the books I can find, they only talk about royal jelly, and what it 
does for the bees.  Never do they explain how it is extracted.  Can anyone 
point me in the right direction??

/sb

---

From: "Theodore V. Fischer" <[email-masked]>
Date: Thu, 06 Jun 1996 09:50:42 -0400

> point me in the right direction??
Did you try "The Hive and the Honeybee"?  I believe that there is a small section on royal 
jelly collection in that volume.  If I remember correctly, it involves crowding small hives 
of one hive body so that they are in a super-swarming mode, then entering the hive 
weekly to discard the queen larvae and pipette out the royal jelly that is secreted into the 
still open queen cells.  Since royal jelly is a high protein substance, it ought to be frozen 
or freeze dried for preservation.

---

From: [email-masked] (Scott Binkley)
Date: Fri, 07 Jun 96 17:53:46 GMT

In article <[email-masked]>,
>or freeze dried for preservation.

That seems VERY labour intensive.  How do they do it commercially?  Do they 
just go to asia, and get cheap labour to do it??

/sb