Subject: Average Yield per Super

From: [email-masked] (John Caldeira)
Date: Sun, 16 Jun 1996 15:17:06 GMT

What is the average honey yield (extracted) per medium depth super?
Per shallow super?  I'm looking for a practical factor that I can use
to estimate my production.    

Also, is there a significant difference in yield using eight frames
instead of nine?

Thanks, 
John in Dallas

---

From: "Theodore V. Fischer" <[email-masked]>
Date: Mon, 17 Jun 1996 13:50:12 -0400

> Also, is there a significant difference in yield using eight frames
I don't know about the shallow depth super, but I have checked my yields on medium 
depth supers for several years, and it averages exactly 40 lbs per super, with eight frames 
per super.  I have never used nine frames in supers, so could not comment on that.

Ted Fischer