Subject: uninvited bees

From: [email-masked] (Jeanne Goldberg)
Date: Tue, 19 Mar 1996 18:23:52

We placed a screech owl house about 30 feet high on a pine tree. No screech 
owls but a large concentration of bees--the comb is already protruding from 
the 2 inch diameter entrance hole in the house. Question--how can we get rid 
of the bees so that we can remove the house and get the honey?

---

From: [email-masked] (Joel Govostes)
Date: Wed, 20 Mar 1996 08:22:23 -0500

> of the bees so that we can remove the house and get the honey?

Hi Jeanne.  By all means, contact a beekeeper to transfer the colony out
of the owl house.  This will be pretty easy (and if you want whatever
honey/beeswax is there, just let them know).  If you kill the bees with
pesticide you'll ruin the hney and wax.  The box will have the scent of
the bees after it is cleaned out, however, and another swarm may take up
residence eventually.  They are attracted to spots where bees have nested
before.

Or let the bees stay, in their wild nest.  They will benefit your garden.
Then you can put up another box for owls.  

Perhaps some other readers know of a way to discourage bees from such a
nest site??

---

From: "Theodore V. Fischer" <[email-masked]>
Date: 20 Mar 1996 14:36:50 GMT

>of the bees so that we can remove the house and get the honey?

This is an interesting problem!  I would suggest asking your local police for the names of 
beekeepers in your area.  If you want any stored honey, the bees must not be destroyed with 
insecticides until the honey is taken, so beekeepers rather than exterminators would be your 
best bet.  However, your situation would probably not be of interest to most beekeepers 
since the bird house is so high.  With luck you may find one who would take on the job, but 
be prepared to pay for it.  Unless you have experience working with bees, I would 
definitely not recommend you do it yourself.