Subject: holstein bulls

From: Marco Pellini <[email-masked]>
Date: Sun, 21 Jul 1996 19:25:41 +0200

I need information about the following bulls:
Hannoverhill starbuck
Pen-col Potential
Rusty
Cyppress-Hill Laban
To-Mar Blackstar

and their sons:
Balance
Laboe
Lasso
Rudi
Porter
Belt

Thank you ,
MARCO

---

From: Barry Birkey <[email-masked]>
Date: Sun, 21 Jul 1996 13:51:17 -0500

> I need information about the following bulls:

Marco -

Why are you posting this in a beekeeping newsgroup? This group is about beekeeping not 
beefkeeping!

-Barry

-- 
Barry Birkey
West Chicago, Illinois   USA
[email-masked]