Subject: Re: Bees ignoring sugar syrup

From: John Alexander <[email-masked]>
Date: Tue, 04 Jun 1996 23:39:54 -0400

Pardon my uneducatedness, but I'm gathering info and equipment to
start hives next spring.
What sort of sugar syrup do you feed the bees?  Is plain cane sugar
sufficient, or is corn sugar better?

mailto:[email-masked]

John Alexander/Beltsville, MD

---

From: "Theodore V. Fischer" <[email-masked]>
Date: Wed, 05 Jun 1996 10:34:37 -0400

> sufficient, or is corn sugar better?

Generally, in early spring or to get package bees started, use cane sugar:water::1:1  (by 
weight).  In the fall, to supplement stores and to feed Fumadil, use cane sugar:water:2:1.