Subject: Bee Publications

From: Michael W. Triplett <[email-masked]>
Date: 3 Jun 1996 22:38:16 GMT

Can anyone provide the address, 800 phone number, and/or e-mail 
address to any of the following publications/suppliers or any 
other good bee publications/suppliers.  "American Bee Journal", 
"Bee Culture", the Walter T. Kelly Co.  Thanks.

Mike Triplett
[email-masked]

---

From: "Victor C. Rimkus" <[email-masked]>
Date: 4 Jun 1996 14:26:48 GMT

The phone #'s requested:

Bee Culture (by the A.I.Root Company)
1-800-289-7668 ext. 3220
FAX (330)725-5624
email:  [email-masked]

American Bee Journal (by Dadant)
(217)847-3324   could not find a 1-800 #
FAX (217)847-3660

Walter T. Kelly
1-800-233-2899 for credit card orders
(502)242-2012
FAX (502)242-4801

---

From: Barry Birkey <[email-masked]>
Date: Tue, 04 Jun 1996 15:01:36 -0500

> [email-masked]

The number for Dadant to get the "American Bee Journal" is: 1-800-637-7468.

-- 
Barry Birkey
West Chicago, IL.  USA
[email-masked]

---

From: [email-masked]
Date: Wed, 12 Jun 1996 05:54:08 GMT

>[email-masked]

Try 800-555-1212

cdg