Subject: Using Terramycin

From: <[email-masked]>
Date: 21 Apr 1996 06:14:47 GMT

Terramycin can be very effectice and safe in treating American Foulbrood.
Use it early in the spring when the bees are starting to forage for food sources.
Also, late in the fall after surplus honey has been removed, it can be used again. 
Using it at these times helps to avoid any contamination of the honey.

---

From: Kerri Piette <[email-masked]>
Date: Fri, 26 Apr 1996 18:58:17 -0400

Could someone please list a recipe for Terra patties for one hive?  I am 
a  hobbiest and only seem to see the directions for several pounds.  I 
would like to medicate my solitary hive with the correct dosage.

Please email me if you can since I don't read the list often.

Thanks in advance.
Kerri