Subject: MI - Beekeeping Hardware

From: [email-masked] (John Lisiecki)
Date: 4 Jun 1996 01:34:18 GMT

Looking for a local beekeeping supply dealer, located in the SE Michigan 
area.

Any help would be appreciated.
John L.

---

From: [email-masked]
Date: Sun, 09 Jun 1996 16:46:42 -0500

> Any help would be appreciated.
You can find a Dadant Dealer in Potterville Mi.  I am considering 
starting 10 swarms in the spring of 1997,  I reside in Saginaw County 
and would be interested in your beekeeping experience.  I used to have 
bees with my father back in the 80's.