Subject: Re: finding a buyer for bee-venom

From: Steve Bambara <[email-masked]>
Date: 2 Oct 1995 12:09:46 GMT

>Last year in Kyrghz., I met an old bee-keeper 
>who showed me how he annoyed the bees to make 
>them mad and discharge their venom. When the venom 
>was dry he scraped up the venom as a white powder, 
>which is highly toxic. He asked me to find a Western
>buyer, but I have so far been unsuccessful. 
>
>Helpful suggestions would be much appreciated.
>-- 
>Michael Smedley
Michael,
	I've heard others tell the same story.  They apparently make many
pounds of it. Unfortunately, there seems to only be a limited use
for it so the supply can greatly outreach the demand.
	SB

***************************************************************
Steve Bambara   Raleigh, NC 27695

---

From: Ted Fischer <[email-masked]>
Date: 3 Oct 1995 19:14:31 GMT

Marjorie Smedley <[email-masked]> wrote:
>jratkay's enquiry about a customer for bee-venom 
>also interests me. I often work in the Former 
>Soviet Union (FSU), several visits to Russia and 
>Kazakhstan this year and to Kyrghyzstan in 1994. 
>In both republics there is a lot of honey production.
>

There may potentially be a market for bee venom if one were to contact
a chemical or biochemical company.  For example, I just checked the 
Sigma Chemical Company listing on the internet and find that their 
catalog lists several types of bee venom.  They do buy from local 
suppliers, for several years ago I sold a batch of propolis to Sigma.

---

From: [email-masked] (Arnold Chamove)
Date: 6 Oct 1995 03:17:09 GMT

what can/do you use bee venom for?

Arnold Chamove
Massey University Psychology Dept
Palmerston North, New Zealand
[email-masked]

---

From: [email-masked] (BusyKnight)
Date: Fri, 06 Oct 1995 13:53:14 GMT

>what can/do you use bee venom for?

IMHO, I would say right now only for  "medical research."
No scientific studies have been done to show (prove) that
 it has any medicinal value.   Nor are any studies likely to
be performed (at least in the US).  The large drug manu-
facturers have no incentive to use their research money
in developing any medicine that would be as simple as a 
bee sting!  [This way go a long way in explaining why there
are no buyers for bee venom].