Subject: bees out on snow dying

From: [email-masked] (Brian Hetherington)
Date: 19 Feb 1996 14:59:58 GMT

second try on this one as someone said the was only a subject heading 
& no message...................................
I live in western Quebec Canada, I am having trouble with bees leaving
the hive on sunny but cold days but dying almost instantly. I know 
this happens on a small scale but I am loosing hundreds plus.
Does someone know why ??? What can be done to prevent problem?
Has anyone else experienced anything similar this winter ?

--
Brian. H.

---

From: [email-masked] (BusyKnight)
Date: Sun, 18 Feb 1996 18:43:09 GMT

Brian,
  It may just be my news reader but I did received your
entire message. In fact, I only got the subject line and no
text body at all.  Please repost your complete message.