Subject: Br. Adam

From: [email-masked] (Andy Nachbaur)
Date: Mon, 2 Sep 1996 13:56:00 GMT

From: Brian Gant <[email-masked]>
Date:         Mon, 2 Sep 1996 03:33:44 -0400
Subject:      Br. Adam

Peter Donovan, who worked closely with Br Adam at Buckfast Abbey, has asked
me to pass on the message that Br Adam died on September 1, aged 98.

Brian Gant
---
 þ QMPro 1.53 þ ... That the still murmur of the honey bee

---

From: Jon Camp <[email-masked]>
Date: Fri, 6 Sep 1996 01:12:21 GMT

A great loss to the world's beekeepers.  A remarkable individual 
and probably the last of the great contibutors to the beekeeping 
industry in our liftime.

                           JC in NH