Subject: subsciption

From: KN Bokhorst <[email-masked]>
Date: Fri, 15 Mar 1996 22:12:20 GMT

How can I subscribe to this news group?
I do see all kind of interesting subjects but I cannot read them

---

From: Gisborne_Design <[email-masked]>
Date: Sun, 24 Mar 1996 19:42:23 -0800

> I do see all kind of interesting subjects but I cannot read them

Try pulling up the third pane of your news window. Put your cursor
on the bottom horizontal line, click and hold the mouse button while
you drag up a separation between the messages and a new area that
you can read the messages in.