Subject: Re: bee venom literature

From: <[email-masked]>
Date: Wed, 27 Nov 96 15:02:26 -0500

Hi!
I would like to recieve a copy of your catalog.
Here is my snail mail address.....

Carl Powell
214 #69 Wythe Creek Rd.
Poquoson, Virginia 23662

... or if you have it online you can e-mail it to me here.

Thanks,
Carl
[email-masked]

... Bad Borg Bad Borg Whatcha gonna do when they assimilate you...

___ Blue Wave/QWK v2.20

---

From: <[email-masked]>
Date: Tue, 3 Dec 96 00:22:42 -0500

Hi!

Carl Powell
214 #69 Wythe Creek Rd.
Poquoson, Virginia 23662

Thanks,
Carl
[email-masked]

___ Blue Wave/QWK v2.20