Subject: Nick's List for BEE Surfe, DIY html list

From: Mike Pheysey <[email-masked]>
Date: Tue, 3 Dec 1996 11:48:03 GMT

First of all thank you to Nick Wallingford and Andy Nachbaur for providing,
between them, a superb compendium of bee websites.  I started to save each
address as an individual bookmark, but as they say, life's too short!

For those amoungst us who wish to save that useful email for future
browsing, I have copied below a DIY html file made up from Nick and Andy's
original email posting which can be copied onto your own hard disk.  Now
you only have to save one bookmark, the one that points to this file on
your local disk.

Save the all the text between (and including) <HTML> and </HTML> and save
it somewhere on your disk under something meaningful like bee_sites.html
or b_sites.htm  Point your web browser at the file, eg.
 file:/bees/web_stuf/bee_sites.html
and save the bookmark.  Hopefully all those website addresses will be
highlighted, so all you have to do is click away.

No responsibility is accepted for any problems encountered using this file,
but it DOES work on my machine and is very useful.

Cheers, Mike Pheysey
[email-masked]
Will be starting beekeeping this spring.

---------------------------------------------------------------------------
<HTML>
<PRE>
     Subject: Nick's List for BEE Surfe 
        Date: Mon, 25 Nov 1996 04:03:00 GMT 
        From: [email-masked] (Andy Nachbaur)
Organization: WILD BEE'S BBS (209) 826-8107 LOS BANOS, CA 
  Newsgroups: sci.agriculture.beekeeping

Posted for those who read online and would like to blow their
minds and do em all in one big bang.  ttul OLd Drone

From: "Nick Wallingford" <[email-masked]>
Organization: Nat Beekeepers Assn of NZ

-------------------------------------------------------------------------------

AFRICANISED HONEY BEES
======================

Africanised Honey Bees (Florida, USA)
<A HREF="http://hammock.ifas.ufl.edu/txt/fairs/mg/11816.html">http://hammock.ifas.ufl.edu/txt/fairs/mg/11816.html</A>
Tom Sandford provides a question and answer article to provide factual
information.

Africanised Honey Bees (Texas, USA)
<A HREF="http://128.194.30.1/agcom/news/hc/ahb/ahbhome.htm">http://128.194.30.1/agcom/news/hc/ahb/ahbhome.htm</A>
Find out the real story of the introduction and spread up through South
America to the US.

Africanised Honeybee Education Project (USA)
<A HREF="http://ag.arizona.edu/AES/mac/ahb/ahbhome.html">http://ag.arizona.edu/AES/mac/ahb/ahbhome.html</A>
A useful and educational site with projects related to bees and beekeeping
for children (and adults!).

Bug Walks
<A HREF="http://sdcc12.ucsd.edu/~wa12/bugs2.95.html">http://sdcc12.ucsd.edu/~wa12/bugs2.95.html</A>
Short overview of Africanised honeybees (mostly information drawn from
Dr Mark Winston's book).

-------------------------------------------------------------------------------

APITHERAPY
==========

American Apitherapy Society
<A HREF="http://www.beesting.com/#AAS">http://www.beesting.com/#AAS</A>
The use of bee stings and venom in various forms of therapy.

Conrad Berube Pages
<A HREF="http://pinc.com/~bwarner/resume.htm">http://pinc.com/~bwarner/resume.htm</A>
Includes copies of various published articles.

Sar Shalom Apiaries
<A HREF="http://www.why.net/users/Bkeeper1">http://www.why.net/users/Bkeeper1</A>
A new site with special interest in substances produced by honeybees
that are beneficial to humans, through consumption.

Spectrum Medical Arts
<A HREF="http://www1.shore.net/~spectrum/apitherapy.html">http://www1.shore.net/~spectrum/apitherapy.html</A>
Information about using bee venom in a therapeutic manner.

Wolf Home Page
<A HREF="http://www.az.com/~jwolf">http://www.az.com/~jwolf</A>
Pages with a particular emphasis on apitherapy.

-------------------------------------------------------------------------------

COMMERCIAL SITES
================

AI Root Company
<A HREF="http://www.airoot.com/bee.htm">http://www.airoot.com/bee.htm</A>
Bee Culture magazine, including some of the most recent articles.

Bee Barf
<A HREF="http://www.slimeworld.org/honey/beebarf.html">http://www.slimeworld.org/honey/beebarf.html</A>
Yes, what can I say?  Go see for yourself.

Bee Healthy (NY, USA)
<A HREF="http://members.gnn.com/BeeHealthy/beehive.htm">http://members.gnn.com/BeeHealthy/beehive.htm</A>
Jean-Francois Lariviere's company, featuring products from the hive.

Beehive Botanicals
<A HREF="http://www.productzoo.com/beehive/">http://www.productzoo.com/beehive/</A>
Honey, pollen, royal jelly and propolis products for sale.

Beeworks
<A HREF="http://www.muskoka.net/~beeworks">http://www.muskoka.net/~beeworks</A>
Ventilated hives, T-Mite resistant queens.North American agents
for E.H.Thorne UK.

Coffee Gourmet
<A HREF="http://www.townlink.com/coffeegourmet/cghoney.htm">http://www.townlink.com/coffeegourmet/cghoney.htm</A>
Sales location for New Zealand's Airborne Honey in the US.

Golden Pride
<A HREF="http://www.goldenpride.com/gp.htm">http://www.goldenpride.com/gp.htm</A>
Links to pollen, propolis and royal jelly information and purchase.

Hawaiian Honey Bees
<A HREF="http://www.alohamall.com/hamakua/honey.htm">http://www.alohamall.com/hamakua/honey.htm</A>
Honey from Hawaii for sale.

Honey Bee Tree
<A HREF="http://www.lanmax.com/bee/">http://www.lanmax.com/bee/</A>
Honey from upstate New York for sale.

Honey Hive (Taupo, NZ)
<A HREF="http://www.gisnz.com/tpohonhi.html">http://www.gisnz.com/tpohonhi.html</A>
An unforgettable place to visit!  Honey and all other sorts of
bee and honey related products, a real attraction to our tourists
and locals alike.

Howard Honey Farm
<A HREF="http://www.smart.net/~metric/honey/">http://www.smart.net/~metric/honey/</A>
Maryland honey for sale.

Jan's Sweetness and Light
<A HREF="http://users.aol.com/SweetnessL/sweetlit.htm">http://users.aol.com/SweetnessL/sweetlit.htm</A>
Varietal honeys and gift sets.

Mann Lake Ltd (Minnesota, USA)
<A HREF="http://www.mannlakeltd.com/">http://www.mannlakeltd.com/</A>
Equipment and beeswax supplier.

Munzer Apiaries
<A HREF="http://www.net-advantage.com/munzer/">http://www.net-advantage.com/munzer/</A>
Long Island honey and some beekeeping supplies for sale.

Palais D'Amour
<A HREF="http://www.wwcoinc.com/palais/news.html">http://www.wwcoinc.com/palais/news.html</A>
Honey from US midwest for sale.

Peace Corps materials
<A HREF="http://www.peacecorps.gov/www/otaps/ICE5.HTML">http://www.peacecorps.gov/www/otaps/ICE5.HTML</A>
A variety of materials for sale and download.

PJ Apiaries
<A HREF="http://members.aol.com/mrpatr/pjsa.htm">http://members.aol.com/mrpatr/pjsa.htm</A>
Hobbyists from New Jersey with links to Scouting movement.

Pollen Man
<A HREF="http://members.aol.com/pollenman1/index.htm">http://members.aol.com/pollenman1/index.htm</A>
Propolis, pollen, royal jelly for sale.

Sherry Honey Farms
<A HREF="http://www.bright.net/~honeybee/">http://www.bright.net/~honeybee/</A>
Ohio beekeepers and honey sales

Smokey Mountain Bee Company
<A HREF="http://www.usit.net/smokeybs/index.html">http://www.usit.net/smokeybs/index.html</A>
Includes queens and packages for sale, along with other beekeeping
information.

Sue Bee Honey
<A HREF="http://www.suebee.com/">http://www.suebee.com/</A>
A comprehensive and highly professional site that is well worth a visit.
You can even send a honey related postcard to another email user!

Thomas Equipment
<A HREF="http://ourworld.compuserve.com/homepages/APISERVICES/thoma_us.htm">http://ourworld.compuserve.com/homepages/APISERVICES/thoma_us.htm</A>
French equipment manufacturer

Thorne Beekeeping Supplies (UK)
<A HREF="http://www.thorne.co.uk">http://www.thorne.co.uk</A>
Home of one of the UK's primary equipment suppliers. Good information
about what is needed to start out in beekeeping.

Touchstone - Burt's Bees, Inc.
<A HREF="http://monsterbit.com/touch/burts1.html">http://monsterbit.com/touch/burts1.html</A>
Lotions and creams made with beeswax from Maine (USA).

World's Finest
<A HREF="http://www.worldsfinest.com/">http://www.worldsfinest.com/</A>
Columbian propolis emulsions in honey for sale.

-------------------------------------------------------------------------------

LEGAL
=====

Alaskan Statutes, Title 3, Chapter 47
<A HREF="http://www.touchngo.com/lglcntr/akstats/Statutes/Title03/Chapter47.htm">http://www.touchngo.com/lglcntr/akstats/Statutes/Title03/Chapter47.htm</A>
Alaskan laws related to bees and beekeeping equipment.

Honey Research, Promotion, and Consumer Information (US Code, Title 7,
Chapter 77)
<A HREF="http://www.law.cornell.edu/uscode/7/ch77.html ">http://www.law.cornell.edu/uscode/7/ch77.html US Code</A>
related to research, promotion and consumer information

Honeybees (US Code, Title 7, Chapter 11)
<A HREF="http://www.law.cornell.edu/uscode/7/ch11.html">http://www.law.cornell.edu/uscode/7/ch11.html</A>
US Code related to honeybees

North Vancouver bylaw
<A HREF="http://www.district.north-van.bc.ca/admin/bylaws/6474.htm">http://www.district.north-van.bc.ca/admin/bylaws/6474.htm</A>
Bylaw for the keeping of bees in built up area

Ordinances related to beekeeping
<A HREF="http://www.sannet.gov/city-council/council-activities/municipal-zoning">http://www.sannet.gov/city-council/council-activities/municipal-zoning</A>
-code/040/040/040/
A variety of ordinances about beekeeping from San Diego.

-------------------------------------------------------------------------------

SPECIFIC LOCATIONS
==================

Agriculture in Alberta
<A HREF="http://www.agric.gov.ab.ca/agdex/000/0002500h.html">http://www.agric.gov.ab.ca/agdex/000/0002500h.html</A>
Overview of beekeeping in Alberta province of Canada.

Bee Page on MBS
<A HREF="http://www.pix.za/mbs/body/beepage.htm">http://www.pix.za/mbs/body/beepage.htm</A>
Bee page from Zaire.  Includes list of links to other sites.

Beekeeping in Rubber Plantations
<A HREF="http://www.metla.fi/conf/iufro95abs/d5pap144.htm">http://www.metla.fi/conf/iufro95abs/d5pap144.htm</A>
Use of Apis dorsata bee in India.

Canadian beekeeping
<A HREF="http://www.agr.ca/cb/facts/fao7e.html">http://www.agr.ca/cb/facts/fao7e.html</A>
All about Canada's honey industry...

Canadian Honey Crop
<A HREF="http://aceis.agr.ca/misb/hort/honey.html">http://aceis.agr.ca/misb/hort/honey.html</A>
1995 honey crop information for Canada.

Egyptian Beekeeping
<A
HREF="http://www.arab.net/eqypt/culture/et_beekeeping.html">http://www.arab.net/eqypt/culture/et_beekeeping.html</A>
History and practice of Egyptian beekeeping.

Irish Beekeeping on the Web
<A HREF="http://www.infochase.com/sci/beekeeping/index.html">http://www.infochase.com/sci/beekeeping/index.html</A>
Beekeeping in Ireland

Malasian beekeeping story
<A HREF="http://gears.tucson.ars.ag.gov/gears/nx/malaysia/malaysia.html">http://gears.tucson.ars.ag.gov/gears/nx/malaysia/malaysia.html</A>
The Tualang Tree, the Giant Asian Honey Bees and the Hindu Myth of
the Princess, Hitam Manis-- Dark Sweetness...

Slovakian Beekeeping
<A HREF="http://afnet.uniag.sk/~chlebo/beekeep.html">http://afnet.uniag.sk/~chlebo/beekeep.html</A>
Pages about Slovakian beekeeping

-------------------------------------------------------------------------------

MISCELLANEOUS
=============

B-Eye
<A HREF="http://cvs.anu.edu.au/andy/beye/beyehome.html">http://cvs.anu.edu.au/andy/beye/beyehome.html</A>
See the world the way a bee does.

Beekeeping Web Page
<A HREF="http://cs-ftp.bu.edu/faculty/snyder/cs101/bobsample.html">http://cs-ftp.bu.edu/faculty/snyder/cs101/bobsample.html</A>
A page used as an example in an HTML writing course!

Candles You Can Burn
<A HREF="http://homepage.interaccess.com./~bmolo/">http://homepage.interaccess.com./~bmolo/</A>
Making a variety of candles from beeswax.

Distance Education Course
<A HREF="http://www.cde.sfu.ca/courses/BISC004.html">http://www.cde.sfu.ca/courses/BISC004.html</A>
Simon Fraser University offers a distance education course in bee biology.

Honey Pots
<A HREF="http://www.box.nl/~kvry/engels1.htm">http://www.box.nl/~kvry/engels1.htm</A>
Collection of honey pots.

Opportunity Network
<A HREF="http://www.oppnet.com/ern/bee.html">http://www.oppnet.com/ern/bee.html</A>
Bee video for sale.

Truckin' Folks
<A HREF="http://www.roadking.com/Archive/TF10-24.html">http://www.roadking.com/Archive/TF10-24.html</A>
Story about hauling hives with big trucks!

Videos for sale
<A HREF="http://www.uoguelph.ca/istudy/bee.htm">http://www.uoguelph.ca/istudy/bee.htm</A>
Beekeeping videos from the University of Guelph.

Year in the Life of an Apiary
<A HREF="http://www.gactr.uga.edu/VideoCatalog/bees.html">http://www.gactr.uga.edu/VideoCatalog/bees.html</A>
Video and book package from University of Georgia.

-------------------------------------------------------------------------------

ORGANISATIONS
=============

Apimondia
<A HREF="http://ourworld.compuserve.com/homepages/APISERVICES/apim_us.htm">http://ourworld.compuserve.com/homepages/APISERVICES/apim_us.htm</A>
World organisation that has Congress at various locations.

Bee and Surrounding Friends Association
<A HREF="http://www.eureka.it/~4a/english.htm">http://www.eureka.it/~4a/english.htm</A>
Italian site offering assistance to promote better understanding of
bees and beekeeping topics.

Bee Maid Honey
<A HREF="http://www.beemaid.com/">http://www.beemaid.com/</A>
With links to Alberta Honey Producers, BeeMaid Honey, Manitoba
Honey Producers and Western Wax Works

Beekeeping Calendar (UK)
<A HREF="http://www.millhouse.co.uk/national">http://www.millhouse.co.uk/national</A>
Updated regularly, these pages inform you of all of the various
honey shows and other happenings in the UK.

British Isles Bee Breeders Association
<A HREF="http://www.millhouse.co.uk/bibba">http://www.millhouse.co.uk/bibba</A>
One of the main British beekeeping associations.

International Bee Research Association
<A HREF="http://www.cardiff.ac.uk/ibra/index.html">http://www.cardiff.ac.uk/ibra/index.html</A>
The IBRA is a real 'clearing house' for information about beekeeping.
They have one of the most extensive beekeeping libraries in the world.

Maryland (USA) Beekeepers Page
<A HREF="http://iaa.umd.edu/mdbee/mdbee.html">http://iaa.umd.edu/mdbee/mdbee.html</A>
Still under construction.  Mostly links to other sites.

Midnite Bee
<A HREF="http://www.winterharbor.com/midnitebee/">http://www.winterharbor.com/midnitebee/</A>
A very attractive site with excellent graphics.  Includes newsletter
and speaker's reports from recent local meetings.

Ontario Beekeepers Association
<A HREF="http://www.tdg.ca/ontag/bee">http://www.tdg.ca/ontag/bee</A>
Mission statement, details of officers and membership.

Oxfordshire Bee Keepers Association
<A HREF="http://www.tdale.demon.co.uk/BeeKeeping.htm">http://www.tdale.demon.co.uk/BeeKeeping.htm</A>
English based bee association

Surrey Bee Keepers Association
<A HREF="http://www.guildford.ac.uk/beehive/">http://www.guildford.ac.uk/beehive/</A>
Pages maintained by an English beekeeping association
Includes diary, news and beekeeping tips.

University of Nebraska Extension
<A HREF="http://ianrwww.unl.edu/ianr/entomol/beekpg/beekpg.htm">http://ianrwww.unl.edu/ianr/entomol/beekpg/beekpg.htm</A>

Worcester County Bee Association
<A HREF="http://www.nesc.org/~juggler/beekeepers.html">http://www.nesc.org/~juggler/beekeepers.html</A>
Includes back issues of the Association's newspaper.

-------------------------------------------------------------------------------

PERSONAL PAGES
==============

Allen Dick's Home Page (Canada)
<A HREF="http://www.internode.net:80/~allend">http://www.internode.net:80/~allend</A>
Allen is an interesting and well-informed beekeeper. His pages have
links to the BEE-L discussion list archives as well.

Andrew's Bee Page
<A HREF="http://gauss.maths.abdn.ac.uk/~mel/bees.html">http://gauss.maths.abdn.ac.uk/~mel/bees.html</A>
English hobbyist with good picture of his four hives (including WBC style).

Barry's Bee Page (Illinois, USA)
<A HREF="http://www.birkey.com/BLB/index.html">http://www.birkey.com/BLB/index.html</A>
Includes plans for bee hives and equipment.

Beekeeping at Hazlegrove
<A HREF="http://www.kingsjnr.demon.co.uk/hobbies/bee.html">http://www.kingsjnr.demon.co.uk/hobbies/bee.html</A>
A few photos and description of hobby beekeeping in England affected
by varroa mites.

Chris-o-rama Bee Page
<A HREF="http://www.mv.com/ipusers/zippy/bee.html">http://www.mv.com/ipusers/zippy/bee.html</A>
One hobbyist's experience over the first few seasons with a movie
and some nice photos.

Coyle's bee page
<A HREF="http://www.hookup.net/%7Ekcoyle/TextBeekeeping.html">http://www.hookup.net/%7Ekcoyle/TextBeekeeping.html</A>
Hobbyist beekeepers with seven hives.

Dave Green's Pollination Pages (USA)
<A HREF="http://users.aol.com/pollinator/polpage1.html">http://users.aol.com/pollinator/polpage1.html</A>
Dave Green is a serious pollination beekeeper. These pages contain a
wealth of practical information for grower and beekeeper alike.

Kangaroo Island Beekeeping (Australia)
<A HREF="http://www.eastend.com.au/~goble/KiBees/">http://www.eastend.com.au/~goble/KiBees/</A>
Isolated since the late 1800's, a sanctuary for bee breeding off
the coast of Australia.

Norwegian beekeeping
<A HREF="http://www.ifi.unit.no/~janne/beekeep.htm">http://www.ifi.unit.no/~janne/beekeep.htm</A>
Page of general bee information (related pages in Norwegian).

P-O Gustafsson's Pages (Sweden)
<A HREF="http://www.kuai.se/~beeman/">http://www.kuai.se/~beeman/</A>
Excellent pages from a practical beekeeper. Neat photos of a beekeeper
at work!

Rick's Beekeeping Home Page
<A HREF="http://www.avana.net/pages/personal/digital/">http://www.avana.net/pages/personal/digital/</A>
Page from a keen beekeeper including links to mead making resources.

-------------------------------------------------------------------------------

REFERENCE SITES
===============

APIS Newsletter (Florida, USA)
<A HREF="http://www.ifas.ufl.edu/~mts/apishtm/apis.htm">http://www.ifas.ufl.edu/~mts/apishtm/apis.htm</A>
Tom Sandford's newsletter was a pioneer in Internet publishing for the
bee industry, and still one of the finest sources of up-to-date
information.

Armed Forces Pest Management Board
<A HREF="http://www-afpmb.acq.osd.mil/pubs/tims/tim34.htm">http://www-afpmb.acq.osd.mil/pubs/tims/tim34.htm</A>
Excellent resource material on bees, stings and Africanised honeybees.

BEE-L subscriptions
<A HREF="http://www.cuug.ab.ca:8001/~dicka/bee-l.html">http://www.cuug.ab.ca:8001/~dicka/bee-l.html</A>
Subscription for for the BEE-L (unmoderated) mailing list

Bee-Plus Newsletter (Michigan, USA)
<A HREF="http://www.ent.msu.edu/dept/bplus/">http://www.ent.msu.edu/dept/bplus/</A>
Roger Hoopingarner's newsletter (back issues also available).

Beekeeping FAQ
<A HREF="ftp://rtfm.mit.edu/pub/usenet/news.answers/beekeeping-faq">ftp://rtfm.mit.edu/pub/usenet/news.answers/beekeeping-faq</A>
Answers to all those basic questions about beekeeping!

Beekeeping Tips
<A HREF="http://www.msstate.edu/Entomology/Beekeeping/Contents2.html">http://www.msstate.edu/Entomology/Beekeeping/Contents2.html</A>
Mississippi State University's tips for beekeepers.

Beekeeping WWW Home Page (University of Washington)
<A HREF="http://weber.u.washington.edu/~jlks/bee.html">http://weber.u.washington.edu/~jlks/bee.html</A>
Includes links to many other sites.

Bees and Beekeeping Gopher (Ohio State University)
<A HREF="gopher://sun1.oardc.ohio-state.edu:70/11/bioag/bee-info">gopher://sun1.oardc.ohio-state.edu:70/11/bioag/bee-info</A>
Gopher menu about bees and beekeeping

Bugwatch
<A HREF="http://bugwatch.com/pages/bees.htm">http://bugwatch.com/pages/bees.htm</A>
Good education information about bees as insects.

Compuserve beekeeper's home pages
<A
HREF="http://ourworld.compuserve.com/homepages/Beekeeping/">http://ourworld.compuserve.com/homepages/Beekeeping/</A>
Some excellent graphics, including a Java applet of the bee dance

FAO food database
<A HREF="http://apps.fao.org/lim500/Agri_dbpl">http://apps.fao.org/lim500/Agri_dbpl</A>
Can report on honey from specific countries.  Useful resource.

FTP from Sunsite
<A HREF="ftp://sunsite.unc.edu/pub/academic/agriculture/sustainable_agriculture/beekeeping/">ftp://sunsite.unc.edu/pub/academic/agriculture/sustainable_agriculture/beekeeping/</A>
A variety of pictures and text for anonymous FTP.

Honeybee biology
<A HREF="http://koning.ecsu.ctstateu.edu/Plants_Human/bees/bees.html">http://koning.ecsu.ctstateu.edu/Plants_Human/bees/bees.html</A>
Quite detailled information on bee biology with good line illustrations.

List of Resources
<A HREF="http://www.ent.iastate.edu/List/Beekeeping.html">http://www.ent.iastate.edu/List/Beekeeping.html</A>
Entomology Index of Internet Resources: Beekeeping.

Minnesota Apiary Section
<A HREF="http://www.mda.state.mn.us/docs/AGRON/PP/apiary.htm">http://www.mda.state.mn.us/docs/AGRON/PP/apiary.htm</A>
Includes information on detecting varroa mites and information about
chalkbrood.

National Honey Board Database
<A HREF="http://sunsite.unc.edu/pub/academic/agriculture/entomology/beekeeping/">http://sunsite.unc.edu/pub/academic/agriculture/entomology/beekeeping/</A>
National_Honey_Board/honref.txt
Largish (200k) database of information about honey use.

Nebraska beekeeping
<A HREF="http://ianrwww.unl.edu/ianr/pubs/extnpubs/insects/g1104.htm">http://ianrwww.unl.edu/ianr/pubs/extnpubs/insects/g1104.htm</A>
How to' guide to start beekeeping in Nebraska, including excellent
bibliographical and other sources of information.

sci.agriculture.beekeeping
<A HREF="news:sci.agriculture.beekeeping">news:sci.agriculture.beekeeping</A>
The Usenet group that discusses bees and beekeeping.

Small Farm Resource
<A HREF="http://www.halcyon.com/kenworth/sfr/bees.htm">http://www.halcyon.com/kenworth/sfr/bees.htm</A>
Practical information about beekeeping

-------------------------------------------------------------------------------

RESEARCH SITES
==============

Apiary Inspectors of America
<A HREF="http://www.mda.state.mn.us/docs/AIA/AIA.HTM">http://www.mda.state.mn.us/docs/AIA/AIA.HTM</A>
With contacts in each of the states for inspectors and regulatory personnel.

Beekeeping Notes
<A HREF="http://ipm_www.ncsu.edu/insect_notes/Beekeeping/bee_contents.html">http://ipm_www.ncsu.edu/insect_notes/Beekeeping/bee_contents.html</A>
North Carolina State University sites, with pollination, plantings
for bees and mite information.

Devon Apicultural Research Group
<A HREF="http://members.tripod.com/~DARGUK/home.htm">http://members.tripod.com/~DARGUK/home.htm</A>
Lists current projects of this English research group.

GEARS - Global Entomology Agriculture Research Server (Arizona, USA)
<A HREF="http://198.22.133.109/">http://198.22.133.109/</A>
The USDA Carl Hayden Bee Research Center in Tucson pages include Africanised
bee information, pollination, research, and educational materials.

Honey Research Unit
<A HREF="http://quasar.sci.waikato.ac.nz/Subjects/Biology/Honey/honey_page.html">http://quasar.sci.waikato.ac.nz/Subjects/Biology/Honey/honey_page.html</A>
University of Waikato (NZ) research unit specialising in honey related
research.

Honeybee Science Research Center
<A HREF="http://www.tamagawa.ac.jp/SISETU/GAKUJUTU/honeybee.html">http://www.tamagawa.ac.jp/SISETU/GAKUJUTU/honeybee.html</A>
Japanese research laboratory

Kohala Net beekeeping
<A HREF="http://www.kohala.net/bees/">http://www.kohala.net/bees/</A>
Excellent graphics of healthy bees and larvae and a wide variety
of pests and diseases.

University of Montana (Montana, USA)
<A HREF="http://www.umt.edu/biology/bees">http://www.umt.edu/biology/bees</A>
The use of bees as environmental indicators.

USDA ARS Honey Bee Breeding, Genetics, and Physiology Research Unit
<A HREF="http://nola.srrc.usda.gov/baton/hbb.html">http://nola.srrc.usda.gov/baton/hbb.html</A>
USDA Baton Rouge Lab has mission statement, email contacts for personnel.

USDA Bee Research Lab (Texas, USA)
<A HREF="http://rsru2.tamu.edu/hbru/hbru.htm">http://rsru2.tamu.edu/hbru/hbru.htm</A>
This USDA lab has been at the forefront of Africanised honeybee and
mite research.

USDA Beltsville Bee Research Laboratory
<A HREF="http://sun.ars-grin.gov/ars/Beltsville/barc/psi/brl/brl-page.html">http://sun.ars-grin.gov/ars/Beltsville/barc/psi/brl/brl-page.html</A>
Maryland (USA) based lab, information on personnel and projects underway.

Varroa control research (West Virginia, USA)
<A HREF="http://www.wvu.edu/~agexten/varroa.htm">http://www.wvu.edu/~agexten/varroa.htm</A>
Preliminary esults of research using essential oils for varroa mite control.

-------------------------------------------------------------------------------

BEEKEEPING SOFTWARE
===================

AAPA Bees and Beekeeping Database
<A HREF="http://gnv.ifas.ufl.edu/~ent1/software/det_bees.htm">http://gnv.ifas.ufl.edu/~ent1/software/det_bees.htm</A>
American Association of Professional Apiculturalists database with text
and photos (not for download, but for purchase).

Animated cursor scheme
<A HREF="http://www.islandnet.com/~wwseb/cursors.htm">http://www.islandnet.com/~wwseb/cursors.htm</A>
Designed for Windows 95

Bee Aware
<A HREF="http://server.age.psu.edu/esdg/BeeAware.html">http://server.age.psu.edu/esdg/BeeAware.html</A>
Software to assist in diagnosis and treatment of bee diseases and pests.

Honey Board database (.ZIP file)
<A HREF="http://sunsite.unc.edu/pub/academic/agriculture/entomology/beekeeping/">http://sunsite.unc.edu/pub/academic/agriculture/entomology/beekeeping/</A>
National_Honey_Board/ honref.zip
Get the Honey Board database to work with on your own computer.
Worthwhile info rmation.

-------------------------------------------------------------------------------

Nick Wallingford, Pres - Nat Bkprs of NZ
home [email-masked]
work [email-masked]

NZ Beekeeping
<A HREF="http://www.wave.co.nz/pages/nickw/nzbkpg.htm">http://www.wave.co.nz/pages/nickw/nzbkpg.htm</A>
</PRE>
</HTML>

---

From: "MIDNITEBEE" <[email-masked]>
Date: 3 Dec 1996 18:47:05 GMT

My web site location is not correct. It needs to be changed
to>http://www.cybertours.com/~midnitebee/
                                         Thanks,
                                          Midnitebee(Herb)
-- 
http://www.cybertours.com/~midnitebee/