Subject: Bee cryogenics?

From: [email-masked] (Michael A Chambers)
Date: 17 Jun 1996 19:03:09 GMT

Can early brood be frozen (i.e. by liquid N2) to be revitalized at a 
later time?
-mike

---

From: [email-masked] (Mathias)
Date: Tue, 25 Jun 1996 02:19:48 GMT

>Can early brood be frozen (i.e. by liquid N2) to be revitalized at a 
I think you can, however, you need to supply the bee with
the nutrients it needs in order to survive with off-hand.  And, if the bee
comes in contact with the liquid, it would become brittle and it"s chitinous
casing would crack and kill the bee.

			- Buzz-off