Subject: Re: Spring Inspection List

From: [email-masked] (Joel Govostes)
Date: Mon, 19 Feb 1996 13:43:57 -0500

Got to make sure developing brood is predominantly worker brood, too. 
Failing queen in spring will often result in drones being reared in worker
cells, noticeable by domed cappings -- J.

---

From: [email-masked] (Joel Govostes)
Date: Mon, 19 Feb 1996 08:08:20 -0500

In article <[email-masked]>, Dave Jurgens
<[email-masked]> wrote:

> I'm looking for a spring inspection list that are preformed on the colony
> first thing in the spring.I would like to compare your list to
> what we do.Your comments are greatly needed.
> 
> 
> Dave
> 
> e-mail [email-masked]

 Here's what I come up with, for typical spring inspection:

 Flight activity (for given temperature)
 Colony alive?
 Moisture under cover? (Need more ventilation?)
 Size of cluster
 Position of cluster relative to food
 Presence of food (good to see 20+ lbs honey)
 Honey quality (not all solid granules)
 Appearance of dysentery
 Bees normally active?
 Presence of brood (all stages, and amount)
 Healthy appearance of brood
 Compactness of brood pattern
 Presence of pollen / pollen being collected?
 Condition of combs - straight, majority of useable worker comb
 Presence of mice or other invaders
 Visible varroa?
 Relative development stage of colony (how long til need more room?)
 General condition of wooden hive parts (what needs replacing)
 Position of hive (level, on solid stand, some tip for water runoff)
 Entrance clear of obstructions (lots of garbage on floor?)

This takes little time to ascertain. Hope I didn't leave anything out...