Subject: .jpg IMAGES of bees ?

From: Richard Phan <[email-masked]>
Date: Thu, 28 Nov 1996 14:45:44 -0500

Hi all beekeepers,

I'm looking for free jpg or gif pictures representing a bee, or several
ones in great detail.

I plan to put those pictures on my personal web page currently under
construction.

Thanks to e-mail your hints / answers to my mailbox directly !

-- 

Richard Phan
[email-masked]

---

From: Gerry Visel <[email-masked]>
Date: Mon, 02 Dec 1996 13:03:10 -0800

For more bee pix than your computer can handle, visit P-O Gustavson's 
homepage at http://www.kuai.se/~beeman/.

They're great!