Subject: Re: Bee list?

From: [email-masked] (Allen Dick)
Date: Mon, 09 Sep 96 21:14:04 GMT

In article <[email-masked]>,
   [email-masked] (Vandy Terre) wrote:
>Is there a list serve for bee keepers?

[email-masked]

Send a message to 

[email-masked] saying only

SUBSCRIBE Your Name BEE-L

Be prepared to answer 'OK' to a message that will come back shortly, 
and then you are set.

See you there...

]

Regards

Allen

W. Allen Dick, Beekeeper                                    VE6CFK
Rural Route One, Swalwell, Alberta  Canada  T0M 1Y0
    Honey, Bees, & Art <http://www.cuug.ab.ca:8001/~dicka/>

---

From: [email-masked] (Vandy Terre)
Date: Thu, 05 Sep 1996 01:55:04 GMT

Vandy Terre
[email-masked]
Georgia, USA