Subject: Re: Suggest a good beekeeping book

From: [email-masked] (Greg Kendall)
Date: 20 Jul 1996 19:33:01 GMT

"Begin To Keep Bees" by Franklin Carrier.  Get it from Carrier's
Beekeeping Supplies, 601 S. Baywood Ave, San Jose, CA  95128
408/296-6100.  It is the best I've ever read.

In article <[email-masked]> Ken K <[email-masked]> writes:
>Can anyone suggest a good beekeeping book for a novice?
>
>Thanks,
>
>Ken k

---

From: [email-masked] (Adam Finkelstein)
Date: 21 Jul 1996 22:29:39 GMT

>>Can anyone suggest a good beekeeping book for a novice?

The best one, and the most useful for all beekeeping applications is:
_The Beekeepers Handbook_, 1986. Sammataro, Diana, and Avitabile, Alphonse,
Macmillan, New York, ISBN:0-02-081410-0.

This book is out of print, but a new edition is due out soon. Most
libraries have it though.

Adam
-- 
_________________
Adam Finkelstein                    
[email-masked]