Subject: Re: do bumblebees sting???

From: hoeger <[email-masked]>
Date: 21 May 1996 16:56:00 GMT

> In article <[email-masked]> , [email-masked]
> writes:
> >bumblebees: do they sting????
> >
> Yes, and I'm not just guessing about this!
> 
> AJ
> [email-masked]

Bumblebees will use their sting only in acute danger for themself
or for their nest.  Unlike honeybees they woundn´t leave their
sting in your skin, so they are able to get several times (like wasps).
And believe me it´s very painfull (take a look how big their sting is).

Ulli Höger

---

From: Gordon Scott <[email-masked]>
Date: Tue, 21 May 1996 18:27:48 +0100

In article <[email-masked]> you wrote:
: bumblebees: do they sting????

They can and occasionally do, but they're not much inclined to
unless you're *really* upsetting them. Bumblebees have too much
to lose by being particularly pugnacious, as there are only a
couple of hundred to a colony.

Regards,
--
Gordon Scott   [email-masked]      [email-masked] (work)
The Basingstoke Beekeeper (newsletter)      [email-masked]
<A HREF="http://ourworld.compuserve.com/homepages/apis">Embryo Home Page</A>
Beekeeper; Kendo 3rd Dan; Sometime sailor.  Hampshire, England.