Subject: Free Government Publications

From: [email-masked] (EWhiteVHP)
Date: 30 Aug 1996 18:43:01 -0400

To receive a free brochure listing 60 free government publications about
beekeeping: send a self-addressed, stamped envelope and request:

"Freebies About Bees"

Mail to:

Valley Hills Press
108 E Garrard Rd #202-A
Starkville MS 39759

Will be sent free outside the USA

Elaine C. White
C/O Valley Hills Press
1864 Ridgeland Drive
Starkville MS 39759 USA
Telephone: 601-323-7100

---

From: [email-masked]
Date: Sat, 31 Aug 1996 05:40:09 GMT

Elaine:

Could you post the listing here ?

Charles