Subject: Magazines/Newsletters

From: [email-masked]
Date: 26 Aug 1996 19:35:55 GMT

I am a new beekeeper in the New Jersey U.S.A. area.  I would like to hear 
>from  "seasoned" hobbyists an what to subscribe to for information.

---

From: Gerry Visel <[email-masked]>
Date: Mon, 09 Sep 1996 09:01:33 -0700

The most common and very useful publications (IMO) in the US are:
Bee Culture magazine (by A. I. Root,)
American Bee Journal magazine (by Dadants,)
BEE-L list server,
this newsgroup