Subject: My first post and FLAME rebuttttle !

From: [email-masked] (Joel B. Kirkpatrick)
Date: 1 Aug 1996 18:37:34 GMT

*****************************************************************************
Article 4808 (11 more) in sci.agriculture.beekeeping:
From: Paul Walton <[email-masked]>
Subject: Re: i'm gonna keep testing till i get it right !
Date: Fri, 26 Jul 1996 12:45:27 +0100
---------snip
>In article <[email-masked]>, "Joel B. Kirkpatrick"
><[email-masked]> writes
>
>Then, *PLEASE* do it some place else. There are a number of "test"
>newsgroups that are there specifically for this purpose. Please don't
>waste our time by forcing us to download your tests (not even just the
>headers).
>
>If you are having problems with your software, then I suggest you get in
>touch with the vendor. If not .................. <insert your own
>expletives here>.
>
>--
>Paul Walton
>[email-masked]
>Toddington, Bedfordshire, England.
>Tel. +44 (0)1525 875570
>End of article 4808 (of 4819)--what next? [npq
*****************************************************************************
Reply to : [email-masked]

having been stung by 27 bees in the throat and face one night
( while moving five rather large hives ) when a tree limb 
ripped open the visor screen on my suit...
your FLAME seems mild.

thanks for the comment ENGLAND !!! but keep your buck-fast to yourself.

why don't you flame those pyramid guys with their $$$QUICK CASH$$$
schemes...	

		Article 4812 (7 more) in sci.agriculture.beekeeping:
		From: Brandon Tyree <[email-masked]>
		Subject: $$$QUICK CASH$$$
		Date: Tue, 23 Jul 1996 17:05:33 -0700

now there's a waist of space from a REAL beekeeper !

"Like... get a new hard drive... if you can't handle the 5-10 postings
a day on this newsgroup !"

joel
*************************************************************bviously 
repressed ENGLISHMAN !

as a matter of fact i DO like that lil bee from England... and respect with
great humility the man who developed it.  i have several video's of his work.

anyway, HELLO to all... now that i finally figured it out !

it's been a bad year hear in central Texas... with the drought and all...
hope all who are reading this are having a barrel busting year.
i hope and pray that it will be better next year.

joel

---

From: Barry Birkey <[email-masked]>
Date: Thu, 01 Aug 1996 19:40:38 -0500

Joel-

Welcome to the group. There are many different people in this group and opinions come in all shapes and sizes. I find it 
unfortunate that there can be little tolorance at times from some people but that's the way it is. I certianly don't 
want things to get to a point where we start jabbing at each others nationality. Hopefully we can all keep the talk to 
bees which is why we are all logging into this group in the first place. 

It doesn't seem that too many people are having a barrel busting year. I personally haven't had any problems with 
mites this year. I treated once last fall with Apistan and levels are still very low. It looks like we might get an extended 
flow this summer due to all the rain and cool weather...that would help alot. 

I hope I don't step on anyones toes for using the bandwidth to respond to your post. Too bad if I do!

-Barry

-- 
Barry Birkey
West Chicago, Illinios  USA
[email-masked]

---

From: Paul Walton <[email-masked]>
Date: Fri, 2 Aug 1996 19:28:18 +0100

In article <[email-masked]>, "Joel B. Kirkpatrick"
<[email-masked]> writes
Joel,

I *HATE* Email wars. Lets not start one here !!!

The flame (if you want to call it that) was intended as a "polite"
reminder that test mails should go to test newsgroups not live ones
where they get picked up all over the world.

You mentioned nothing about your bee sting incident (for which I do have
sympathy) in your message. It was the arrogant tone ("
>i'm gonna keep testing till i get it right !
") which I objected to. In fact, I have had a number of mails from other
people saying that I beat them to it. I also object to the "Get rich
quick" spams that occassionally hit this newsgroup but I can't do
anything about them (since it is often difficult to trace the
originator). 

Anyway, I am glad to hear that you have got your software sorted out and
look forward to some interesting bee-related discussions. After all,
that is what this newsgroup is for.
-- 
Paul Walton
[email-masked]
Toddington, Bedfordshire, England.
Tel. +44 (0)1525 875570