Subject: Heating Honey ?

From: [email-masked] (Dan Goodwin)
Date: 24 Jan 1996 12:54:57 GMT

Hi

I want to heat some honey to put in glass jars and honey bears for sale. 
I don't want the honey to cream in the jars/bears. I don't want to heat the
hone more than I have to. What is the best temperature ?

---

From: [email-masked] (Dwight Arthur Neate)
Date: 26 Jan 1996 00:58:14 GMT

>hone more than I have to. What is the best temperature ?

     I have found that heating the honey to 100 degrees F allows for easy
pooring but with out the loss of taste or the taste of burnt honey.  Make 
sure not to heat the honey to fast.  Us a double boiler type heating 
system. Do not apply the honey directly to heat.
-- 
Dwight A Neate--finally a Computer Science Senior--hopefully shorty a 
graduate