Subject: FIRE ANT PROOF HIVE STANDS

From: "robby" <[email-masked]>
Date: 2 Sep 1996 23:07:30 GMT

check out our fire ant proof bee hive stands 

http://home1.gte.net/talin/index.htm

---

From: Dave MacFawn <[email-masked]>
Date: Tue, 3 Sep 1996 20:09:45 GMT

So,  How much is the stand?  Is it cheaper than some grease
around the base of the stand?

>=========="robby", 9/2/96==========
>

dave macfawn
AT&T Global Information Solutions
[email-masked]
(803) 939-7409