Subject: I WANT BEES!!!!!!!!!!!!!

From: [email-masked] (NightHawk)
Date: Wed, 9 Aug 1995 15:50:43 GMT

Hi, I just want to know where I can order bees, and how much they cost by the 
lb. I live in Indianapolis, IN.

---

From: [email-masked]
Date: 9 Aug 1995 23:10:06 GMT

>   [email-masked] (NightHawk) writes:
You probably want to find a local bee keeper and split a hive.

Your other alternative is to get a queen mail order.  It comes as a mini-hive, a queen and a few workers.

The best time to start a hive is early June (in the northern hemisphere).

The reason is that bees stay active all winter long, and because they do, they can start collecting nectar much earlir than most other 
polinators.  Because polinators are so scarce in June, there is much competition among flowers, and June nectar is much richer.  
Later in the year when polinators are plentiful and less difficult to attract, nectar is much thinner.  Except for June, most hives don't 
produce much honey, or even run at a loss.

---

From: [email-masked] (Aaron Morris)
Date: Fri, 11 Aug 95 07:53:40 EDT

>The best time to start a hive is early June (in the northern hemisphere).
 
JUNE?!?  You've missed 6 week of build up time!  In upstate New York I
request package delivery around tax date (April 15), which is also about
the time I start splits.  Waiting 'till June guarantees there will be no
honey harvested until the following year.
 
Aaron Morris - I think, therefore I bee!