Subject: Strange propolis circles!

From: Marc Andelman <[email-masked]>
Date: Mon, 09 Sep 1996 09:44:21 -0700

There are two identical  5 inch perfect circles that look like
they are propolis or some sort of orang bee poop on the outside
front of the bottom super of my bee hive.  These are side by side,
a couple inches apart.  What are these?

Thank you in advance
Marc Andelman

---

From: [email-masked] (Joel Govostes)
Date: Mon, 09 Sep 1996 19:11:32 -0500

In article <[email-masked]>, Marc Andelman
<[email-masked]> wrote:

> Marc Andelman\

Oh no, first it was crop circles...   Damn aliens again.

This is a new one to me; maybe they were bored?

---

From: Jim Moore <[email-masked]>
Date: Tue, 10 Sep 1996 09:16:59 -0400

One possible explanation is that a syrup or paint can was set on the
face of the super at some point, and left some residue or a layer that
the bees detected and attempted to clean/cover with propolis.

---

From: [email-masked] (Warlock)
Date: Wed, 11 Sep 1996 11:56:02 GMT

In article <[email-masked]> [email-masked] (Joel Govostes) writes:
>From: [email-masked] (Joel Govostes)
>Subject: Re: Strange propolis circles!
>Date: Mon, 09 Sep 1996 19:11:32 -0500

>This is a new one to me; maybe they were bored?

Just be patience.  They will draw out the rest of that smiley face in a few 
days.

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Warlock 			Wolf #3
[email-masked]	FLSTC
Lurking in the shadows
<<<<<<<<<<<<<<<<<<>>>>>>>>>>>>>>

---

From: Richard Yates <[email-masked]>
Date: 18 Sep 1996 17:45:53 GMT

>a couple inches apart.  What are these?

Perhaps some sort of fungus attacking the wood (cf. fairy rings) - ?

Richard.
~~~~~~~~
-- 
The Open University is not responsible for content herein, which may
be incorrect and is used at readers own risk.