Subject: re grease patties

From: [email-masked] (walter Holmes)
Date: Sat, 31 Aug 1996 01:54:09

I missed the start of all this. What are grease patties, what do they do. & 
what the eck is crisco. If all this is for treatment of varroa, thank the 
stars I haven't seen it yet

Walter Holmes
Lancashire
England

---

From: [email-masked] (Paul Petty)
Date: Wed, 4 Sep 1996 11:28:36

>England

Grease patties are a mixture of vegatable oil, sugar and (usually) Terramycin. 
 The oil seems to control tracheal mites, possibly by masking the odor of 
young bees, which the mite likes to use as a host.  The TM is for the control 
of foulbrood disease.

Crisco is a US brand of what we call vegatable shortening, which is partially 
hydrogenated vegatable oil (semi-solid at room temperature).

Hope this helps.

Paul Petty

---

From: [email-masked] (Janet A. Katz)
Date: Fri, 06 Sep 1996 03:06:50 GMT

>young bees, which the mite likes to use as a host.  The TM is for the control 

I've also heard it put forth that the "Crisco" makes it difficult, if
not impossible, for the tracheal mites to move from one host bee to
anther.

---

From: Richard Yates <[email-masked]>
Date: 9 Sep 1996 18:26:01 GMT

[email-masked] (Janet A. Katz) wrote:
>>[email-masked] (walter Holmes) writes:

>>>what the eck is crisco.

>not impossible, for the tracheal mites to move from one host bee to

Are you saying this crisco is vegetable oil? What sort?

Richard.
~~~~~~~~

-- 
The Open University is not responsible for content herein, which may
be incorrect and is used at readers own risk.

---

From: [email-masked] (Jack)
Date: Wed, 11 Sep 1996 10:31:57 GMT

>Richard.
*****************************************
Crisco is a solid shortening (grease) made from vegetable oil and is
quite common in the US.  Crisco is also available in the liquid form
and is equally common in the US.

Hope this helps

Jack.