Subject: Re: Hive Construction

From: KEN LAWRENCE <[email-masked]@postoffice.worldnet.att.net>
Date: 3 Dec 1996 20:34:36 GMT

look in:    http://www.birkey.com/BLB/index.html

He has a good web site with plans and is a good carpenter
                                     Ken

---

From: Barry Birkey <[email-masked]>
Date: Tue, 03 Dec 1996 15:54:46 -0600

Mike Clayton wrote:
> 
> Hi,
> 
> I've been lurking here for some time and was waiting for info on hive
> construction.  So far, no one has brought it up.  Can someone point to a faq
> or someplace to get plans.
> 
> Thanks,  Mike

Look here: http://www.birkey.com/BLB/Beekeeping/index.html

-Barry

-- 
Barry Birkey
West Chicago, Illinois  USA
[email-masked]
http://www.birkey.com

---

From: [email-masked] (Mike Clayton)
Date: Tue, 3 Dec 1996 17:41:02 GMT

Hi,

Thanks,  Mike