Subject: Starting over

From: [email-masked] (Edward Warren)
Date: 22 Sep 1996 15:11:42 GMT

I have now lost my two hives to varoa mites for a second time.  The first 
time
was 3 years ago.  I burned all of my equipment, got new kits for 
Christmas
and restarted.  It was my fault that not everything was done to prevent 
the
varoa from causing so much harm, but I did leave all of the honey that 
the
bees made last summer in the hive.  They did not survive the winter.

I plan to try once more and I plan to use all of the strategies that are
available to me this time.  There are some things about which I am unsure.

Do I really need to burn all of the old equipment, or can some of it be 
reused?
Is there a particular strain of honey bees which I should seek out next
spring?  How important is it for me to find a completely different 
location
for the new hives?

                                    Thank you,
                                     Edward Warren

---

From: George or Kate <[email-masked]>
Date: Sun, 22 Sep 1996 21:48:51 -0700

> spring?  How important is it for me to find a completely different

Unless there are secondary diseases, there is no need to destroy them. Often varroa carries other diseases on 
it, and brings them into the bees bodies' directly. Also when the brood is heavily infested, the larva die 
before being born, and diseases can multiply. So you must destroy the combs from the brood chamber, and if 
necessary sterilise the inside of the hive with a flame. You do not need to change location for the hives.

Note that the amount of honey you leave them, and their location does not influence the varroa.

We have never heard of varroa resistant bees on the market, but maybe in USA things are different.
Even if there are, you must still treat your bees. Since you have few hives, use the method of cutting the 
drone brood before it is born. It is a valid method for keeping the level of varroa under emergency level 
during the honey period, and can be treated in time after the supers are removed.

Kate & George
Poggio Mirteto

---

From: Graham Loveridge <[email-masked]>
Date: Sun, 22 Sep 1996 20:58:25 +0100

In article <[email-masked]>, Edward Warren
<[email-masked]> writes
>spring?  How important is it for me to find a completely different 
 I am assuming that you live in the U.K.
 If you have any concerns regarding disease within your beehives then
you should contact your local Bees Officer who will be happy to give
advice and examine your hives at no cost to yourself. 
Graham Loveridge
Gwent Beekeepers Association
South Wales U.K.

-- 
Graham Loveridge

---

From: [email-masked]
Date: Tue, 24 Sep 1996 05:26:58 GMT

>From  what I have read and learned , the mites die out soon after their "hosts"
(the bees) are all dead.  The mites cannot survive without the bees, and die out
on their own.

You can then put a new batch of  bees into the hive within a couple of weeks -
be sure to seal the hive to prevent other parasites from entering, ie mice,
moths etc. 

Burning "all of you equipment" is not necessary.

Location is unimportant - mites will find your hive, traveling on feral bees
that join your hive.

Read the recent postings about essential oils as a treatment for mites !

Charles