Subject: Trachea Mite Control

From: JerryA <[email-masked]>
Date: Sat, 14 Sep 1996 18:54:12 -0400

Can someone suggest method of controling Trachia mite this winter?

I lost my hive last year to them and I only have one left and would like to make sure it gets through this 
winter. 

Jerry in NY

---

From: [email-masked]
Date: 18 Sep 1996 12:32:43 GMT

I also lost my hives last winter.  I am trying menthol crystals that I 
purchased from my local beekeeper supplier.  You must act quickly in this 
part of the country to get the menthol while the outside temps are still 
warm.  Good luck, to both of us!!