Subject: Brood Frame Storage

From: [email-masked] ()
Date: 15 Jun 1996 14:16:52 GMT

I had bad winter losses and now have about 60 brood
frames to store until next summer.  If I stack them about 6
high on a base plate and put a few mothballs in each stack,
will the wax, pollen or honey be permanently contaminated.
	Should I use napthalene or paradichlorobenzene or 
is this just a bad idea. Thanks .

---

From: "Victor C. Rimkus" <[email-masked]>
Date: 17 Jun 1996 14:26:45 GMT

>is this just a bad idea. Thanks .

Paradichlorobenzene is the correct one to use. It comes in crystal form. 
Do not use napthalene.

Victor in Albuquerque.

---

From: "Theodore V. Fischer" <[email-masked]>
Date: Mon, 17 Jun 1996 13:54:13 -0400

> is this just a bad idea. Thanks .

I used to put the paradichlorobenzene into the stack, as you suggest, but it did 
contaminate the combs, and make them hard to get accepted by the bees again.  I think it 
works fine to throw the crystals about at the foot and top of the (covered) stack.  The 
moths won't come around if the whole room or shed smells of crystals.  (However, mold 
you still will get!!)

Ted Fischer