Subject: smoker fuel

From: TTOWNSE@undefined
Date: Mon, 01 Apr 1996 18:48:02 GMT

We have always used burlap, its cheap, easy to access and works excellent.

---

From: [email-masked] (David L. Jetmore)
Date: Thu, 04 Apr 1996 20:30:14 -0600

>We have always used burlap, its cheap, easy to access and works excellent.

We have always used baling twine for much of the same reasons.

Dave Jetmore

-- 
** David L. Jetmore
** [email-masked]

---

From: [email-masked] (Rick Spada)
Date: 23 Apr 1996 16:36:56 GMT

In article <[email-masked]>,
	[email-masked] (Gerard Worrell) writes:
>Theodore V. Fischer ([email-masked]) wrote:
>: Rick Spada wrote:
>: > 
>: > I was told by the Norfolk County Beekeeper's Assc. here in MA that wool smoke was
>: > toxic to the bees.  I take it that that is not true?

>Wool bags/sacks are not made of wool. Sheep producers take their wool to 
>market in burlap bags. They are supposed to hold about 150# of fleeces. 
>After a while mice thend to chew holes in them and they need to be 
>replaced. Hope this clarifies the point. I also raise sheep.

Yes, that clarifies the discussion.  Thanks to you and others that have pointed
out that the sacks were made of burlap.

-- Rick

__ Rick Spada _______________________ [email-masked] __
     The MathWorks, Inc.               [email-masked]
     24 Prime Park Way           http://www.mathworks.com
     Natick, MA 01760-1500              ftp.mathworks.com
__ Tel: 508-647-7000 ___ Fax: 508-647-7001 _________________

---

From: [email-masked] (Matt R Chambers)
Date: 24 Apr 1996 03:37:47 GMT

Dried corn cob cores soaked in oil work pretty well

Rick Spada ([email-masked]) wrote:
: In article <[email-masked]>,
: 	[email-masked] (Gerard Worrell) writes:
: >Theodore V. Fischer ([email-masked]) wrote:
: >: Rick Spada wrote:
: >: > 
: >: > I was told by the Norfolk County Beekeeper's Assc. here in MA that wool smoke was
: >: > toxic to the bees.  I take it that that is not true?

: >Wool bags/sacks are not made of wool. Sheep producers take their wool to 
: >market in burlap bags. They are supposed to hold about 150# of fleeces. 
: >After a while mice thend to chew holes in them and they need to be 
: >replaced. Hope this clarifies the point. I also raise sheep.

: Yes, that clarifies the discussion.  Thanks to you and others that have pointed
: out that the sacks were made of burlap.

: -- Rick

: __ Rick Spada _______________________ [email-masked] __
:      The MathWorks, Inc.               [email-masked]
:      24 Prime Park Way           http://www.mathworks.com
:      Natick, MA 01760-1500              ftp.mathworks.com
: __ Tel: 508-647-7000 ___ Fax: 508-647-7001 _________________

--

---

From: [email-masked] (Pollinator)
Date: 24 Apr 1996 02:37:06 -0400

In article <[email-masked]>, [email-masked] (Rick

>out that the sacks were made of burlap.

   In tobacco growing areas, tobacco is sold on sheets of burlap.  The
warehouses sometimes have old, torn sheets available, especially if the
help is "primed" with some honey.  Makes a nice smelling fuel, with slow
fire and cool smoke.  I use a lot of pine straw, but it is easy to get too
hot and it burns too fast for ideal.  Baling twine is slow and cooler, but
stinks to high heaven, and the smokey smell doesn't wash off your hands
either.

[email-masked]    Dave Green,  PO Box 1200,  Hemingway,  SC  29554

Practical Pollination Home Page
http://users.aol.com/pollinator/polpage1.html

[email-masked]                                   Dave Green
Practical Pollination Home Page    
http://users.aol.com/pollinator/polpage1.html  
PO Box 1200, Hemingway, SC    29554

---

From: dave macfawn <[email-masked]>
Date: Thu, 25 Apr 1996 11:51:50 GMT

While corm cobs soaked in oil may work,  I have problems with the potential
additaves in the oil

>==========Matt R Chambers, 4/23/96==========
>
>
>

dave macfawn
AT&T Global Information Solutions
[email-masked]
(803) 939-7409