Subject: Hive building

From: [email-masked] (Mike Howe)
Date: 13 May 1996 09:00:58 GMT

Can anybody tell me were i can find plans for building my own hive

---

From: [email-masked] (ADatGHC)
Date: 13 May 1996 12:56:33 -0400

I would be interested in the same plans.

---

From: Ian Muller <[email-masked]>
Date: Tue, 14 May 1996 21:15:37 +0100

In article <[email-masked]>, ADatGHC <[email-masked]>
writes
>I would be interested in the same plans.
 Ditto
-- 
<*>  Ian Muller
            
       "Bonvulu alsendi la pordiston lausajne estas rano en mia bideo"

---

From: [email-masked] (Malcolm Roe)
Date: Tue, 14 May 1996 15:56:26 GMT

> Can anybody tell me were i can find plans for building my own hive

The British Beekeeping Association publish plans for National and
Commercial pattern hives.

--
Malcolm Roe            [email-masked]
                       Hewlett-Packard Laboratories Bristol
                       Filton Road, Stoke Gifford, Bristol, BS12 6QZ, UK
                       Tel: +44 117 922 9331       Fax: +44 117 922 8128

---

From: [email-masked] ("Mike Davies")
Date: Thu, 16 May 1996 08:06:26 GMT

Since you are both in the UK, your local association should have some. 
If not then the British Bee Keepers Association sell plans for Modified 
National, WBC, Smith & Langstroth for 75p each.

Make cheques payable to BBKA and send order to :-

Mrs. G.R. Chirnside
Bryn y Pant Cottage
Upper Llanover,
Abergavenny,
GWENT
NP7 9ES

If you are not sure about total cost including P & P, mark your cheque: 
"Not to exceed £..."

These details come from the May BBKA Newsletter.

Mike