Subject: Propolis tablets

From: Alan Craig <[email-masked]>
Date: Thu, 07 Mar 1996 09:40:17 +0000

A friend recently saw some propolis tablets on sale
in a health food store; he asked me what they were
supposed to be for and I was completely at a loss,
particularly as (as someone else noted recently)
bees will collect road tar.

Do any of you have any idea?

Alan

---

From: Bente Schjeflo <[email-masked]>
Date: 12 Mar 1996 21:46:35 GMT

Alan Craig <[email-masked]> wrote:
> in a health food store;

Propolis is the bees defence against bacteria and it is
a powerfull product. In an experiment a raw piece of 
meet was placed in the a hive and as the bees could not
remove it they covered it with propolis.
One year after the piece was removed and when cut it was
just as fresh as when it was put in. 
Try propolis tablets for a soar troath and see what happens.
You will bee surprised!