Subject: re: bee jokes

From: [email-masked] (Allen Dick)
Date: Mon, 25 Nov 96 18:22:29 GMT

In article <[email-masked]>,
   [email-masked] (Joel Govostes) wrote:
>Wasn't there one about bees flying backwards?  Can't remember it now

"What goes zzub, zzub?"

Got anymore punch lines you need the corresponding jokes for?

;)

Regards

Allen

W. Allen Dick, Beekeeper                                    VE6CFK
Rural Route One, Swalwell, Alberta  Canada  T0M 1Y0
    Honey, Bees, & Art <http://www.cuug.ab.ca:8001/~dicka/>

---

From: [email-masked] (Julia McCrory)
Date: Wed, 27 Nov 1996 09:28:33 -0400

Why was the bee mad at the beekeeper?
Well, you would be too, if he stole your honey and nectar (necked her).

---

From: Alan Craig <[email-masked]>
Date: Thu, 28 Nov 1996 13:52:02 +0000

> Wasn't there one about bees flying backwards?  Can't remember it now

Zzub, Zzub.....