Subject: A ? ABOUT BE BEHAVIOUR

From: <.,@compuserve.com>
Date: 30 Jul 1996 19:40:41 GMT

we are new bee keepers living in London. can any one help us with a possible problem?
Every now and then, but at least once a day, up to 100 of our bees cluster on the outside of the hive near the entrance. Why is this?

can anyone suuggest any good news groups relevant to bee keeping in the UK?

thanks

chula & elaine

---

From: KEN LAWRENCE <[email-masked]@postoffice.worldnet.att.net>
Date: 31 Jul 1996 01:19:21 GMT

Your bees may be hot or crowded.  Place a 3/8 in stick under the 
intercover and it should help.
                                         Ken

---

From: KEN LAWRENCE <[email-masked]@postoffice.worldnet.att.net>
Date: 31 Jul 1996 01:20:51 GMT

---

From: KEN LAWRENCE <[email-masked]@postoffice.worldnet.att.net>
Date: 31 Jul 1996 01:22:34 GMT

Your bees may be hot or crowded.  Place a  3/8 inch stick or piece of wood 
under the intercover and that should help.
                                            KEN

---

From: [email-masked] (Adam Finkelstein)
Date: 31 Jul 1996 11:59:30 GMT

In article <[email-masked]>,
>intercover and it should help.

Or, they might be recirculating air, to concentrate the nectar they have
collected, or they might just be outside. Nothing is wrong with your
bees. 

Adam

-- 
_________________
Adam Finkelstein                    
[email-masked]