Subject: location for new hives /gloves

From: [email-masked] (PB Services)
Date: 27 Jun 1996 17:35:31 GMT

I amthinking of starting beekeeping.

I ned advice as to location of hives

I face south.

One site is in a glen and gets the sun from 7.30 am to 5.pm.  It is near water 
and 25 yards, through trees, from a quiet country road, and 10 foot above the 
level with the road

The other is 10 yards south of our sun deck,and 6 foot below it; 50 foot above 
the road and gets the sun from 9.0 am to 6 pm. It is 50 yards from the pool

Is one site better than the other?

Are there any other factors which I should take into account?

The only bee-gloves I have seen are like motor-cycle gauntlets and do not have 
a delicate touch.  Are there any problems with using washing-up gloves ,or 
with latex surgical type gloves?

Thanks for your help

Peter Bibby

---

From: "Theodore V. Fischer" <[email-masked]>
Date: Thu, 27 Jun 1996 15:20:13 -0400

> with latex surgical type gloves?
Unless you really want to have the company of a lot of bees on your sun deck and in your 
pool, you should go with the first site.  Bees need water, and they will get it from the 
nearest source, pool or natural stream.  Also, bees are atrracted to anything sweet, and 
may make a nuisance of themselves if you're going to be eating sweet foods on your deck 
and mistakenly leave them lying there for awhile.

The gauntlet style gloves are the kind to get.  However, for most of the time, you won't 
need gloves to work your bees.  They will usually move out of the way of your fingers if 
you move gently and slowly while working them.  Quick motions and dropping of 
frames, etc, however, will result in alarmed bees and perhaps a sting or two.

Ted Fischer

---

From: hoeger <[email-masked]>
Date: 28 Jun 1996 10:11:42 GMT

Hi,
The answer is to get the right bees.  They have to be calm and 
peacefull.  Such bees accept a lot of threatment without getting 
aggressive. 
Get calm bees and you don´t need gloves in the most situations.
I use only gloves if there are hard work to do in a hive, and 
then there is no need of fine touch sense.
If you have got only a small number of hives and enough time to 
take care for them work with bare hands will teach you to work 
with concentration and feeling, a good attitude in beekeeping.
A solution of vinegar and little water will work as a repellent.
Wash your hands with it befor you start working on your hives.
Surgical gloves and the most washing gloves are to thin to give 
sting-protection. Lether or strong rubber is needed to ensure 
this.

Best regards

ulli höger