Subject: spearmint

From: [email-masked] (rbh)
Date: Fri, 30 Aug 96 09:10:17 GMT

The newsreader I use had trouble presenting the
recent essential oils posting, and failed
completely when I tried to save the posting
to a file.  There were presumably some
unrecognized control codes embedded in the message.

Can someone repost the report, or
point me to a site where it is stored?

Thanks.

Roger Hardy

---

From: [email-masked] (MURRAY,JEFFREY P)
Date: 30 Aug 1996 11:23:05 -0400

The web page for the whole article is at

	http://www.wvu.edu/~agexten/varroa.htm

   Jef

-- 
==========================================================================
"There is more to life than increasing its speed...." Mohandas K. Gandhi

Jef                                  Internet: [email-masked]
==========================================================================