Subject: food crops

From: [email-masked](Jan S Rosenbaum)
Date: 4 May 1996 05:34:25 GMT

A beekeeping friend mentioned that he heard that seven major food crops
are pollinated only by honey bees. Does anyone know what they are?
Reply to [email-masked] or post here. Thanks

---

From: [email-masked] (J. Edwards)
Date: Sat, 4 May 1996 21:19:15 LOCAL

In article <[email-masked]> [email-masked](Jan S Rosenbaum) writes:
>From: [email-masked](Jan S Rosenbaum)
>Subject: food crops
>Date: 4 May 1996 05:34:25 GMT

>Reply to [email-masked] or post here. Thanks

Jan:
Check in S.E. MacGregor's book on pollinated crops - don't have mine at hand 
right now, but the Bee Lab in Tucson can prob. send you one (don't EVERYBODY 
ask).  Write Carl Hayden Bee Research Center
                   2000 E. Allen Road
                   Tucson, Arizona 85719     attn.: Diana Ward-Medley

or call 520-670-6380 - I'm sure we can get you a copy, and prob a few to 
other interested beekeepers - it's a good book. 
Best Regards,
                  John Edwards
(better write soon !)