Subject: Re: Publication : The small Beekeepers Journal

From: [email-masked] (Ruth-Claire Weintraub)
Date: Sat, 11 May 1996 00:51:25 -0400

In article <[email-masked]>, [email-masked]
(Nick Alderman) wrote:

> In message <[email-masked]>
>         dave macfawn <[email-masked]> writes: 
> 
> 
> > >==========ClipperAL, 5/5/96==========
> > >
> > >Could someone who subscribes to The Small Beekeepers Journal 
> > >send me a
> > >note with there subscription address
> > >Thanks
> > >[email-masked]
> > >
> 
Me too

[email-masked]

---

From: "Theodore V. Fischer" <[email-masked]>
Date: Tue, 21 May 1996 13:08:44 -0400

BABS wrote:
> 
> [email-masked] (Ruth-Claire Weintraub) wrote:
> 
> Me Three!!!!
> [email-masked]

Is there actually such a journal?

---

From: KEN LAWRENCE <[email-masked]>
Date: 21 May 1996 22:09:43 GMT

THE SMALL BEEKEEPER'S JOURNAL

      The address I have is as following AND  price is 12.95 a year:

           APPLE CREEK ENTERPRISES
           300 E. HICKORY ST
           APPLE RIVER IL.  61001

            PHONE: 815-594-2305

                                              KEN