Subject: Re: Thymol?

From: [email-masked]
Date: Mon, 19 Feb 1996 15:08:00 GMT

wallace cole <[email-masked]> wrote:

>What is the news about thymol? Source? Usage? Is there a connection to 
>thyme oil?

Thymol is not the same as Thyme oil.  It is crystals not liquid.  It
is being tested by the USDA to treat for V. mites.  The formula is:
75% Thymol
16% Eucaliptus oil
4.5% Campher
4.5% Menthol
I think it is applied in a porus material such as a sponge.  20 grams
per hive for ten days three times - 30 days total.
 greg

---

From: wallace cole <[email-masked]>
Date: Fri, 16 Feb 1996 20:41:14 -0600