Subject: Update on creation of sci.agriculture.fruit

From: [email-masked] (Joel Clark)
Date: 3 Jul 1996 17:01:19 GMT

For those of you who saw the RFD for creation of sci.agriculture.fruit,
a Call For Votes (CFV) is in the queue and should appear in the next
week or two.  The discussion was limited so be sure and vote so we
get a good representation.

Thanks
joel

---

From: [email-masked] (Adam Finkelstein)
Date: 4 Jul 1996 10:18:31 GMT

In article <[email-masked]>,
>get a good representation.

Really. I saw three follow-ups to the RFD in news.groups. How about posting
the amended charter *before* you post a CFV? I'd like to see if any of my
suggestions were implemented.

thanks,
Adam

-- 
_________________
Adam Finkelstein                    
[email-masked]