Subject: Extrator for Sale

From: [email-masked]
Date: 2 Dec 1996 16:29:32 GMT

I have a 2 or 4 frame manual extrator for sale.  It was used only 2-3
times.  It's stainless stell and in excellent condition.  I'm taking the
best offer on it.  Thanks!  Please email or post with interest.

---

From: [email-masked] (Aaron Morris)
Date: Mon, 02 Dec 96 15:17:13 EST

>best offer on it.  Thanks!  Please email or post with interest.
 
Where are you located!?!?!?

---

From: Bill Wallace` <[email-masked]>
Date: Tue, 03 Dec 1996 14:12:52 -0600

> best offer on it.  Thanks!  Please email or post with interest.
Is the Extractor tangentially loaded or radially, what brand, does it
have a stand?  Where is it?