Subject: A? ABOUT BEE BEHAVIOUR

From: <.,@compuserve.com>
Date: 30 Jul 1996 19:50:29 GMT

we are new bee keepers living in London. can any one help us with a possible problem?
Every now and then, but at least once a day, up to 100 of our bees cluster on the outside of the hive near the entrance. Why is this?

can anyone suuggest any good news groups relevant to bee keeping in the UK?

thanks

chula & elaine

---

From: KEN LAWRENCE <[email-masked]@postoffice.worldnet.att.net>
Date: 31 Jul 1996 01:26:12 GMT

Your bees may be hot or crowded.  Place a small 3/8 inch piece of wood 
under the intercover and should help.
                                 KEN

---

From: Graham Loveridge <[email-masked]>
Date: Wed, 31 Jul 1996 21:18:40 +0100

In article <[email-masked]>,
?.?@compuserve.com writes
>can anyone suuggest any good news groups relevant to bee keeping in the UK?
I do not know what part of London you live in but here is
 the lLondon beekeepers association number N Morris 0171 249 6800.
Bee Craft is a very good mag to read  Tel Mrs White 01342 712119.
Graham Loveridge
Gwent Beekeepers' Association

-- 
Graham Loveridge