Subject: Re: 3rd RFD: misc.animals.*/rec.pets.* organisations [REVISED]

From: [email-masked] (Gail Reichert)
Date: Tue, 11 Jul 1995 18:20:32 +0100

Me, too. If there's a straw vote, I'll vote for Cindy's proposal
(for as many times as necessary 8-) 8-) 8-)

Regards,
Gail

in response to 

[email-masked]<[email-masked]> wrote:

> In article <[email-masked]>, [email-masked] says...
> >
> >Agriculture IMO encompasses animals rather than the other way around.
> >So:
> >                sci.agriculture.ratites
> >
> [A very good list of proposed groups deleted to save space]
> 
> >This way, you have three animal hierarchies, which accurrately reflect
> >their positions.  Pets are clearly recreational, so rec.pets.  Farming
> >animals NOT recreational, DO require quite a bit of study, etc, AND
> >sci.agriculture.beekeeping exists, so USE it, so sci.agriculture.  Finally,
> >wildlife animals have some recreational aspects, some scientific aspects,
> >so misc.wildlife.
> >
> 
> Perfect! Easy, simple and neat! 
> 
> I'm with you Cindy!
> 
> Veronika

---

From: [email-masked] (Brian Mcewen)
Date: Wed, 12 Jul 1995 02:25:04 GMT

Unicorn ([email-masked]) wrote:
: (Apologies if this is a duplicate, it originally got in with the
: wrong subject header)

: Kathryn A. Smith ([email-masked]) wrote:
: : In article <[email-masked]>, [email-masked] says...

: : >Trouble is, animals are multi-use.  

: : This is the EXACT reason we are proposing placing the animal related 
: : newsgroups into the misc.* hierarchy!!!  Thanks, Paul, for stating this 
: : as clearly as you did.

: But the other side of that same coin is that you're trying to take
: groups out of where they might fit best, say some in sci.agriculture and 
: some in rec.pets.* and put them all together just for the sake of
: having them all together.  *People* are multi-use, too, but on usenet
: the discussions about people and their activities have been put into
: different hierarchys, why shouldn't animals be the same?  Pets are
: recreational.  Some animals are agricultural.  
 A large number of people posting to this thread seem to be opposed
: to putting all the animal groups together.  (It seems to me that
: it's the majority, but I can't say for sure).    Would it be possible
: to conduct a straw poll before this gets any farther to to see how
: many people prefer putting some of the animal groups under 
: sci.agriculture how many people prefer pets staying under rec.pets.*?

: Sheri

	Sorry to quote so much, but I'd hate to get someone out of context.
I can't believe that there is that much support for item #2 of the 
proposal, the proposed renaming up above.  This is the first CFV that I'm 
going to make sure to vote on.

+--------------------------------------------------------------------------+
| " Information is pretty thin                          Brian McEwen       |
|       stuff, unless mixed with experience.           [email-masked]     |
|                        -Clarence Day             [email-masked] |
|     Remember, what PCs are doing today the Amiga was doing in 1985       |
|	( except for a few things, and the PC's will do those soon...)     |
+--------------------------------------------------------------------------+

: -- 
:         Sheri Hurt <[email-masked]>
:        "Though the road seems never ending
:         Hold on to the hope I'm sending through..." Brian May 1992

--
+--------------------------------------------------------------------------+
| " Information is pretty thin                          Brian McEwen       |
|       stuff, unless mixed with experience.           [email-masked]     |
|                        -Clarence Day             [email-masked] |
|			------------------------------		           |
|     Remember, what PCs are doing today the Amiga was doing in 1985       |
|	( except for a few things, and the PC's will do those soon...)     |
+--------------------------------------------------------------------------+

---

From: [email-masked] (Dale Hubler)
Date: 12 Jul 1995 11:59:36 GMT

In article <[email-masked]>,
>going to make sure to vote on.

Really.  It's pretty amazing how people who hardly participate in this
group, if at all, are so bent on reorganizing/renaming it.  For no
reason other than that *they* think it'd be better named something
else.  The net control freaks are upon us.    I think some of the .edu
people must have too much time on their hands.  Pretty interesting how
they use a political process to pull in lots of mail-list oriented groups
to get support built up.  You have to wonder how much traffic would
actually appear in some of the more specialized groups they wish to
create.  But by pulling in those limited special interests they can
pump up their yes vote #'s.

(my gas)
Dale

--
Dale A. Hubler  --  [email-masked] --  (216) 433-8578
Sterling Software, Inc. at NASA Lewis Research Center, Cleveland, OH
http://www.lerc.nasa.gov/Other_Groups/ACCL/dale.html
Progress marches on, trampling everything in its path

---

From: [email-masked] (Unicorn)
Date: 12 Jul 1995 15:57:23 -0600

Dale Hubler ([email-masked]) wrote:

: Really.  It's pretty amazing how people who hardly participate in this
: group, if at all, are so bent on reorganizing/renaming it.  For no
: reason other than that *they* think it'd be better named something
: else.

I'm not sure who all this was directed at, but some of the people you
may assume aren't "active" in the groups may be lurkers.  I don't
very often post to the rec.pets.dogs.*  groups, but I've been a very 
"active lurker" for three years.  I don't post very often, but I've posted
a few times.  I also have written to people "behind the scenes" much more 
often than I've posted.  The people there, and the information there have
been quite valuable to me.  Especially when I was able to post and find
out some of the latest information on a very specialized liver
problem that my dog was having.  Now that I also have a cat, I also lurk
in the rec.pets.cats group.

Please don't assume that just because someone isn't a frequent poster in 
a group that they don't read it or make use of its resources...

Sheri

-- 
        Sheri Hurt <[email-masked]>
       "Though the road seems never ending
        Hold on to the hope I'm sending through..." Brian May 1992

---

From: [email-masked]
Date: 13 Jul 1995 04:29:38 GMT

U >: Really.  It's pretty amazing how people who hardly participate in this
U >: group, if at all, are so bent on reorganizing/renaming it.  For no
U >: reason other than that *they* think it'd be better named something
U >: else.

U >Please don't assume that just because someone isn't a frequent poster in 
U >a group that they don't read it or make use of its resources...

U >Sheri

Quite right, Sheri...
I for one frequently comment on rec.pets.cats but hardly ever in 
INTERUSER group in Fidonet. Still having good time with both.
    
Hi from Finland
Andy
    
___
* UniQWK v4.1 * The Windows Mail Reader
                          
>> SlipStream Jet v1.014 (Unregistered) - (C) 1995 PBE

---

From: [email-masked] (Kathryn A. Smith)
Date: 12 Jul 1995 22:16:54 GMT

In article <[email-masked]>, [email-masked] says...
>going to make sure to vote on.

Please see the latest version of our RFD.  It is called "4th RFD: 
misc.wildlife.*/rec.pets.*/sci.agriculture.*".  This latest version is very different 
than the past 3 RFDs.

TIA,

Kathy

---

From: [email-masked] (Andy Nachbaur)
Date: Thu, 2 May 1996 15:33:00 GMT

ECO-LOCO
                             BY SHALINI RAMANATHAN

BIOPROSPECTING:
The green rush

   For hundreds of years, the neem tree has been used in
   India as medicine, fertilizer, insecticide, fuel. Azadirachtin,
   the chemical compound that makes the neem so nifty, is
   found in many commercial compounds, but no one in India
   has ever bothered to patent the chemical or the use of the
   neem tree.

   Companies who wanted it simply purchased it as
   necessary, and individuals who needed medicine, toothpaste
   or fertilizer found a tree and took what they needed. No
   patents, no worries.

   This all changed in 1971 when an American timberman
   discovered the neem tree's many properties. He worked on a
   compound, and in 1985 he developed a pesticide from neem
   extract called Margosan-O. He then sold the patent to a huge
   multinational called W.R. Grace, which is now marketing
   the drug.

   The research work of generations of Indian peasants has
   gone to benefit that most worthy of causes, a huge chemical
   company. The culture that discovered, over the course of
   generations, the many uses of the neem tree has received no
   benefits from the large scale marketing of neem extracts.

   Go to the forest, young man

   Welcome to the world of bioprospecting, where
   pharmaceutical and chemical companies take to the
   rainforests and reefs of the developing world, scouting for
   new compounds that could mean hundreds of millions of
   dollars. Finally, Western scientists and companies are
   recognizing the achievements of indigenous cultures.

   Proponents of bioprospecting point out that, in addition
   to focusing attention on indigenous wisdom, this process will
   provide incentives for countries to conserve their natural
   resources. Instead of slashing down a rainforest, a developing
   country may choose to protect it in the hopes that, some day,
   some princely pharmaceutical giant will come and pay for a
   compound found deep in the country's forests.

   Three win and a maybe

   This sounds like a win/win/win situation: Companies
   get new products, natural resources are kept intact, and
   developing countries finally benefit from conservation.

   Or do they? As the troubling example of W.R. Grace and
   the neem tree illustrates, there is nothing simple about the
   equity of bioprospecting. But given how passionately many of
   us argue for the preservation of biodiversity, it's hard to
   dismiss bioprospecting completely. Here is proof positive that
   conservation pays. Is it really possible that big bad
   pharmaceutical companies could be the rainforests' white
   knight?

   There have been some examples of bioprospecting
   working well. In 1991, Merck and Company, the world's
   second-largest pharmaceutical company, entered into an
   agreement with the Instituto Nacional de Biodiversidad
   (INBio) in Costa Rica. The company has paid INBio two
   million dollars, and in return INBio is collecting, labeling
   and sending to Merck soil, insect and plant samples that may
   lead to the new development of new drugs.

   If Merck does use any of the samples provided by INBio,
   the institute will receive a percentage of the royalties. The
   money received by INBio is being used for research and
   conservation purposes. The Merck/INBio agreement is
   generally considered to smell okay.

   Optimistic outlook, but with a periwrinkle

   So bioprospecting can work. But it often doesn't; Eli Lilly
   and its discovery and appropriation of the Madagascar
   periwinkle is another example of bioprospecting going
   horribly awry.

   What then to conclude? It's an important issue:
   Bioprospecting is becoming hip, all the in companies are
   doing it. Most drug or chem companies have scouts out, and
   many developing countries (China, Brazil, Nigeria) have set
   up specimen collecting programs.

   Pharmaceutical companies are not the ideal saviors of
   rainforests, but there have been stranger marriages.
   Australian prostitutes are now boycotting French lingerie and
   perfume to protest France's nuke testing in the Pacific, even
   though the International Court of Justice and the U.S.
   government offered only a whimper of protest. (The jury is
   still out on whether the International Court has joined the
   lingerie boycott.) When Jerry Garcia was once asked why the
   Dead were doing a benefit concert for the rainforests, he said
   "Someone's got to do something. It's just pathetic that it has
   to be us."

   You take your saviors where you can find 'em.

   Other columns by Ramanathan

   Ramanathan is a grad student in Environmental
   Studies at Yale University. Consult your doctor before
   inhaling this column.

   ********

---

From: [email-masked] (Andy Nachbaur)
Date: Thu, 2 May 1996 15:35:00 GMT

Neem Extracts Growing in Popularity Dave Smitley, Entomology
  __________________________________________________________________________

Neem Products, Azadarachtin, an extract from the neem tree
has been formulated by several different companies into
products that can be used in the turf and landscape
industries.  Azadarachtin is particularly effective against
Lepidoptera larvae (caterpillars), but a broad range of
insects are susceptible to its hormone-like activity. Neem
products also work well as  feeding repellents for some
insects.

Neem extracts are going to become more popular over the
next few years because of their low toxicity. The LD50 is
over 5,000 and in India some toothpaste products contain
neem extracts. At this time I suggest considering neem
products for control of:  armyworms, cutworms, sod
webworms, gypsy moth, eastern tent caterpillar, fall
webworm, other caterpillars, Japanese beetle adults, and
whiteflies.

If you have had good results with neem for control of other
insects please let me know. I am sure the list of
susceptible insects will grow each year.

The neem products I am familiar with are:

Azatin (Agridyne)        Greenhouse/commercial

Benefit (Lesco)          Turf/commercial

Bioneem (Ringer)         Turf and ornamental/homeowner

Margosan-O (Grace-Sierra) Ornamentals and
                          greenhouse/commercial

Turplex (Scotts)          Turf/commercial

     _________________________________________________________________
        This information is for educational purposes only. References to
        commercial products or trade names does not imply endorsement by MSU
        Extension or bias against those not mentioned. This information becomes
        public property upon publication and may be printed verbatim with
        credit to MSU Extension. Reprinting cannot be used to endorse or
        advertise a commercial product or company.

   Many MSU Extension data bases are available on CD-ROM or in other
   formats. For more information about this data base please contact
   [email-masked]
     _________________________________________________________________

  MSU Extension Home Page