Subject: Re: Costs

From: [email-masked] (BusyKnight)
Date: Wed, 04 Oct 1995 01:57:17 GMT

[email-masked] (Joseph Jucha) wrote:

> I don't suppose any one might know what I can expect to pay for a packet of 
>bees in the US ?
Joseph,
   The followoing three examples are quoted from 1995 price lists.
This is a very narrow sample but representive of the prices in the US.

   Walter T. Kelley (state location: Kentucky)
     	2 pound package of bees with queen  =  $22.50
	3 pound package of bees with queen =   $27.50
   
   Rossman Apiaries (state location: Georgia)
	2 pound package of bees with queen =   $28.00
	3 pound package of bees with queen =   $33.00

   Weaver Apiaries (state location: Texas)
	2 pound package of bees with queen =   $29.50
	3 pound package of bees with queen =   $35.50

   All of the above prices are for Italian race bees and for a
quantity of one package.  The prices reduce a little (but not much) if
you order over a quantity of ten.
BusyKnight
Dallas, Texas

---

From: [email-masked] (Joseph Jucha)
Date: Mon, 02 Oct 95 05:48:19 GMT