Subject: New Beekeeper

From: [email-masked]
Date: 27 Aug 1996 12:09:15 GMT

I am new to Hobby Beekeeping.  I would like to know what 
magazines/periodicals should I be reading to learn more about the 
subject.

---

From: [email-masked] (Gerard Worrell)
Date: 27 Aug 1996 22:10:20 GMT

[email-masked] wrote:
: I am new to Hobby Beekeeping.  I would like to know what 
: magazines/periodicals should I be reading to learn more about the 
: subject.
The best bet for the novice IMHO is Bee Culture produced by:
 A.I.Root
 623 W.Liberty St. Medina OH 44256
 1-800-289-7668 Ext 3220
email bculture @AOL.com
rates 1 yr. 16.50 US  26.00 foreign
      2 yr. 30.00 US  48.00 foreign
--

Gerard P.Worrell Beekeeper with 25 colonies
(410)257-3267  Dunkirk,MD USA
Pres. Assoc. of Southern MD Beekeepers
Life member MD State Beekeepers Association,VP for Calvert Co.

---

From: Bill Fernihough <[email-masked]>
Date: 28 Aug 1996 06:41:50 GMT

Let me also suggest two other items, the American Bee Journal is also an 
excellent magazine.  Also suggest you join a local bee club, lots of 
good advice and often loan of things like an extractor.