Subject: stingless bees

From: [email-masked] (Joan Hiltner)
Date: Sun, 1 Sep 1996 19:47:49 GMT

I have heard in another context that the Mayans used to have stingless 
bees which produced good quantities of honey.  Does anyone know if these 
may have survived the centuries, and might be available now?  I'd 
appreciate knowing of any sources of information.  Thanks in advance.

Joan Hiltner

---

From: [email-masked] (TOMAS MOZER)
Date: Sun, 15 Sep 1996 17:29:07

my previous posting was in response to joan hiltner's inquiry of a 
couple of weeks ago... sorry if the thread was unclear.