Subject: Re: why is a super called a super?

From: [email-masked] (Joel Govostes)
Date: Thu, 02 May 1996 15:45:41 -0500

In article <[email-masked]>,
[email-masked] (davem) wrote:

> Why is a super called a super? 

They were originally referred to as "super-hives," meaning stories added
above the (main) hive.  

Some people call any hive-box of comb frames a "super," even if it's used
as the brood chamber.  Technically, a brood chamber is for brood rearing
space and the surplus honey chambers are called supers.

---

From: dave macfawn <[email-masked]>
Date: Thu, 2 May 1996 13:40:18 GMT

Why is a super called a super?  I was calling some words and meanings out to
my daughter who is taking Latin.  Seems that super in Latin means above or
over. 

Dave M.
dave macfawn
AT&T Global Information Solutions
[email-masked]
(803) 939-7409

---

From: A. J. deLange <[email-masked]>
Date: 2 May 1996 23:10:44 GMT

In article <[email-masked]> dave macfawn,
[email-masked] writes:
>Seems that super in Latin means above or
>over. 
And that's the answer to your question. It goes on top of the brood
chamber.

AJ
[email-masked]

---

From: Steve Bambara <[email-masked]>
Date: 3 May 1996 13:29:58 GMT

dave macfawn <[email-masked]> wrote:

>Why is a super called a super?    Seems that super in Latin means 
>over. 

Dave,
	Are we going to discuss this term super and super again?
[just kidding!]

***************************************************************
Steve Bambara  Raleigh, NC 27695