Subject: Beekeepers please Learn about Lyme disease

From: Joe Josh <[email-masked]>
Date: Mon, 02 Dec 1996 19:24:39 -0800

Dear friends,

     I'd like to mention that we are adding some more essential Lyme 
disease information to our site...

   Also, if you haven't visited our site, we strongly encourage you to do 
so... We have the leading experts on our site and you can "REALLY HEAR" 
what they have to say... You can then record their voices from our site 
on any cassette and play it back to your doctor, friends, and neighbors.

             visit us at:

                 http://www.jersey.net/~joebur/newz.htm

---

From: [email-masked] (Adam Finkelstein)
Date: 5 Dec 1996 01:10:00 GMT

>so... We have the leading experts on our site and you can "REALLY HEAR" 

What are you talking about? Like we can't read and think for ourselves?

Adam
(yep, and I can even use a library.)
-- 
_________________
Adam Finkelstein                    
[email-masked]
http://sunsite.unc.edu/bees/adamf/home.html