Subject: (no subject)

From: [email-masked]
Date: 4 Jul 1996 19:23:35 GMT

Does anyone have plans for building a small 2-4 frame honey extractor?
I have the Garden Way plans, but i want to get even simpler...and I don't 
have alot of money...Thanks meghan

---

From: Chris Brooks <[email-masked]>
Date: Thu, 04 Jul 1996 08:32:14 +0100

> have alot of money...Thanks meghan

Try http://weber.u.washington.edu/~jlks/bee.html as they have some plans.	

ChrisB (Chesterfield, UK)
Welcome to the Beekeeping Home Page

>from Project Bartleby

International Bee Research Association (Excellent!)
Africanized Honey Bee: The scoop on "Killer Bees"
South Australia Kangaroo Island: Isolated since 1885
P-O's Beekeeping Page
Knox Cellars (The Orchard Mason Bee)
Bee Alert!: Bees as Environmental Monitors
Mead Brewing Archive
Mead Maker's Page
Entomology Web Servers

Colorado State University
Iowa State
University of Illinois
Entomology Index

Archives & Articles | Multimedia | Commercial Sites

Contact other beekeepers through the newsgroup sci.agriculture.beekeeping

Archived Articles, Newsletters, etc.

The Beekeeping FAQ
APIS Newsletter Home Page
Articles via e-mail from beenet.com
Articles via e-mail from Malcolm Sanford
BEE-L Logs
Plans for building a honey extractor | (more info)
Archives articles

Ohio State
crl.com
Sunsite
U.C. Davis

Top of Beekeeping Page

Photos, Multimedia, etc.

B-EYE: The World Through The Eyes of Bees
The Bees!, an animated cursor scheme for Windows 95
A short movie on bees (Chris Conroy)
Honeybee image from the Smithsonian Institution
WaxWeb Hypermedia Interactive Story/Film
Hive Mind Apiaries (my honey label)

Top of Beekeeping Page

Commercial Sites

Beeworks
Cox Honey Farms
Munzer Apiaries (Honey and supplies)
Sherry Honey Farms
Thorne Beekeeping Supplies

Top of Beekeeping Page

Beekeeping FAQ's via E-mail

A more recent version of the following may be available in the BEE-L FAQ and, of course, in the HINT.IND hint index.

__________________________________________________________
(//////////////////////////////////////////////////////////)
(//////////////////////////////////////////////////////////)
/~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~\
: WILD BEE'S BBS Beekeeping Support BBS 209-826-8107 :
: BEEKEEPING FAQ'S Beekeeper's Helping Beekeepers :
: :
: How to USE: :
: :
: To receive a Beekeeping FAQ via E-MAIL, send a message to :
: to the FAQ name @beenet.com - For example, to get a copy :
: of this message, (WILDBEES.FAQ), send a internet E-MAIL :
: to: [email-masked] ..To get a copy of the INDEX :
: of APICULTURAL ISSUES AND ANSWERS newsletters (APINDEX) :
: you would send E-MAIL to: [email-masked]. :
: :
: Mail runs are 6am & 6pm, California time zone. The system :
: and nothing is required on the subject line or in the :
: message itself. :
: :
: FAQ (total FAQ's in system 155) Last update :
: name one per message * NEW :
:------------------------------------------------------------:
: WILDBEES.FAQ YOU ARE READING IT. Check it 01-29-96 :
: once a month for changes! :
: :
: SOAP.TXT How to make Beeswax Soap 01-26-96 :
: :
: SOURCE.TXT Source of Info-Beekeeping Books 01-29-96 :
: :
: MEADLOVE.FAQ Mead Lover FAQ 11-21-95 :
: :
: HONEYPOP.TXT 100% Honey Pop recipes 10-30-95 :
: :
: YELLOJAC.TXT Yellow Jacket control. 7-25-95 :
: :
: FORMIC.TXT How to safely us FORMIC ACID * 7-25-95 :
: :
: YELLOW.PAG Internet Addresses of Beekeeper's 5-08-95 :
: YELLOW PAGES, 30K, Stan G. Kain :
: :
: HINT.IND INDEX of 30 different Beekeeping :
: topics. From Malcolm T. Sanford. :
: :
: BKEEPING.FAQ HOW TO FIND IT ON THE INTERNET, 5-01-95 :
: Adam Finkelstein's Beekeeping FAQ :
: :
: SUNSITE.FAQ ARCHIVES of Internet Beekeeping 5-01-95 :
: news group and list mail, & more. :
: :
: APINDEX INDEX of Apricultural "Issues and :
: Answers" APIS from Florida Extension :
: :
: HEALING.BIB HONEY & Healing, Bibliography 3-18-95 :
: :
: MEAD.FAQ HOW TO find information on making :
: HONEY MEAD. The drink of the God's! :
: :
: WNHUB.LST Wild Net hub list, Pick up the BEE-NET :
: Conference from 1 of 700 bbs's in your area :
: :
:FSHEET11.TXT US Beekeeping FAQ sheet from USDA :
: :
: SADBEES 1st Beekeeper Alarm on Bee Virus losses :
: to US bee's, a must read. :
: :
: ALL HINT's & APIS NEWSLETTERS courtesy of Malcolm T. :
: Sanford, Extension Service University of Florida. :
: BEENET.COM and the WILD BEE'S BBS (sm) are *FREE* :
: Information Services for Beekeepers and Friends. SYSOP :
: [email-masked], dial up (209) 826-8107 28.8 bd, :
: 8N1, 24 hrs since 1989. The Wild Bee's BBS supports a bbs :
: conference called BEE NET usa and can be found on 600 bbs's:
:------------------------------------------------------------:
\__________________________________________________________/

Beepeeking Archives and Articles

WILD BEE'S BBS
Beekeepers Helping Beekeepers
BEEKEEPING FAQ'S (This is the HINT.IND mentioned above)

How to USE:

**-------------read this----------------**
To receive a Beekeeping FAQ via Internet e-mail, send a message to the
FAQ name @beenet.com - For example, to get a copy of this message (HINT.IND),
send e-mail to: [email-masked] .. To get a copy of the INDEX of
APICULTURAL ISSUES AND ANSWERS Newsletters (APINDEX), you would send
e-mail to: [email-masked].
**--------------------------------------**

Mail runs are 6 am & 6 pm, California time zone.
The system is automated and nothing is required on the subject
line or in the message itself.

Problems, Comments, post to [email-masked] ..

FAQ Total FAQ's Available 169 Last update 1-27-96
name (one per message) more later * NEW or UPDATED
_________
APINDEX INDEX of Apriculural Issues and Answers 3-23-95
APIS Newsleter from Florida by 3 topics

HEALING.BIB Honey & Healing, Bibliography 3-18-95
HINT.101 SOURCES OF BEEKEEPING INFORMATION
HINT.102 HONEY AND ITS USES
HINT.103 HONEY ADULTERATION
HINT.104 FLORIDA BEE INSPECTION
HINT.105 FLORIDA BEARS AND BEEKEEPING
HINT.106 HONEY HOUSE SANITATION
HINT.107 FLORIDA HONEY LABELING REGULATIONS
HINT.108 PRODUCING SECTION (COMB) HONEY
HINT.109 EXHIBITING HONEY
HINT.110 SAMPLE POLLINATION AGREEMENT
HINT.111 SOLAR BEESWAX RENDERING AND HINTS FOR EXHIBITING WAX BLOCKS
HINT.112 EXTENSION APICULTURAL VISUAL AIDS
HINT.113 USING HONEY IN LARGE-QUANTITY RECIPES
HINT.115 GOOD NEIGHBOR GUIDELINES AND ORDINANCES
HINT.116 CHALKBROOD RECOMMENDATIONS
HINT.117 HONEY MARKETING SURVEY
HINT.118 PRODUCING POLLEN
HINT.119 FINANCIAL MANAGEMENT FOR BEEKEEPERS
HINT.120 UPWARD VENTILATION
HINT.121 WAX MOTH CONTROL
HINT.122 BEE STINGS AND REACTIONS
HINT.123 EXTENSION APICULTURE IN FLORIDA
HINT.124 FINANCIAL STATEMENTS AND RATIOS FOR BEEKEEPING OPERATIONS
HINT.125 PRESERVING WOODENWARE IN BEEKEEPING OPERATIONS
HINT.126 THE VALUE OF POLLINATION BY HONEY BEES
HINT.127 THE VARROA BEE MITE
HINT.128 INFANT BOTULISM AND HONEY
HINT.129 HONEY JUDGING AND STANDARDS
HINT.130 USING THE HONEY REFRACTOMETER
HINT.131 OBSERVATION BEE HIVES

SADBEES 1990 Beekeepers Review of Conditions in his hives
as he saw them. As true today as then!

All HINT's courtesy of Malcolm T. Sanford, Cooperative Extension Service
University of Florida, Gainesville, Fl Internet address:[email-masked]
beenet.com is a Information Service for Beekeepers & Friends, operated by
Andy Nachbaur from the Wild Bee's BBS, 209-826-8107, Los Banos, Calif.

* The Beekeeping FAQ system itself is being updated as new information
is received. I you have something you would like to share with others
you are welcome to send it to me for consideration. The WILDCAT BBS
software that runs the system is also due for upgrading this summer so
multiple requests for information can be handled in one e-mail message.
---
~ QMPro 1.53 ~ ... Where the wild bee never flew,

Beepeeking Archives and Articles

For more information on the honey extractor, feel free to contact:
Maryann Frazier
Senior Extension Associate, Apiculture
The Pennsylvania State University
Department of Entomology
501 Agricultural Sciences and Industries Building
University Park, PA 16802-3508
phone: (814) 865-4621 FAX: (814) 865-3048
[email-masked]
Return to top of Beekeeping Page

Jordan L.K. Schwartz - [email-masked]