Subject: Are you LOOKING for winter locations?

From: [email-masked] (Jerry Mishler)
Date: 4 Jul 1996 01:06:57 GMT

I  am a beekeeper in central Fl.  that would like to run you bees for the 
winter. I will provide all  locations for your bees.  If you would be 
intrested in shipping  your bees for winter locations please call 407-860-
3755  thank you.

---

From: [email-masked] (Bill Henderson)
Date: Thu, 4 Jul 1996 16:07:47 +0100

> intrested in shipping  your bees for winter locations please call 407-860-

Could I leave my bees where they are and come myself instead ?

Bill, Tropical Scotland