Subject: !!!!Tremendous Opportunity for Recent College Graduate!!!

From: [email-masked] (Andy Nachbaur)
Date: Wed, 14 Feb 1996 05:08:00 GMT

B>From: [email-masked]
 >Subject: !!!!Tremendous Opportunity for Recent College Graduate!!!

Darn, us Old beekeepers never get them good jobs. I guess I never
will get the chance to make up my losses in the commodity markets,
but judging by the address I would freeze to death the first winter
anyway.
---
 þ QMPro 1.53 þ ... Where the bee sucks, there suck I;

---

From: [email-masked] (MiksaHF)
Date: 16 Feb 1996 01:58:47 -0500

Right on, Andy at beenet
Keep the weeds out of your garden!!!