Subject: beekeepers/arthritus

From: [email-masked] (Michael A Chambers)
Date: 4 Jun 1996 20:36:19 GMT

It seems like beekeeping and arthritus are not found together.  Does 
venom have a documented therapeutic affect?

If so, why are pharmacy companies not going after as much bee venom as 
the possibly can?

Thanks,
Mike

---

From: Paul Walton <[email-masked]>
Date: Tue, 4 Jun 1996 22:49:15 +0100

In article <[email-masked]>, Michael A Chambers
<[email-masked]> writes
>If so, why are pharmacy companies not going after as much bee venom as 
I suggest that you take a look at 

        http://www.shore.net/~spectrum/apitherapy.html

There is some information about "Bee Venom Therapy" there.

Good luck,

-- 
Paul Walton
[email-masked]
Toddington, Bedfordshire, England.
Tel. +44 (0)1525 875570

---

From: [email-masked] (Paul F. Lehmann, Ph.D.)
Date: 6 Jun 1996 15:48:06 GMT

In article <[email-masked]>, [email-masked]

> venom have a documented therapeutic affect?
On what basis do you say that beeking and arthritis don't go together? 
Where are the data?  At any event, I expect many of those keepers who
develop arthritis will stop keeping bees.   

[email-masked]
Medical College of Ohio