Subject: Beehives

From: [email-masked] (Mike Howe)
Date: 13 May 1996 07:50:34 GMT

Can anybody tell me were i can find or download plans for building my own beehive
>from  scratch

Mike Howe

---

From: Barry Birkey <[email-masked]>
Date: Mon, 13 May 1996 07:53:23 -0500

> Can anybody tell me were i can find or download plans for building my own beehive

Hi Mike -

I'd be happy to scan some plans I have and email it to you if you let me know what format 
you would like it in. (.jpg, .gif, etc.)

I don't know of any that are available on the Web.

-Barry

---

From: KEN LAWRENCE <[email-masked]>
Date: 14 May 1996 02:31:07 GMT

Hello Mike
    Barry makes good hives as I have a Condo he made me.  I have seen his 
own hives and they are great
                                            ken

---

From: [email-masked]
Date: Tue, 14 May 1996 02:42:55 GMT

>you would like it in. (.jpg, .gif, etc.)

How about posting them here in this news group- I'd like plans and I
am sure others would too. [uuencoded of course :-) ...]
.jpg is probably more compact....

[email-masked]

---

From: Barry Birkey <[email-masked]>
Date: Tue, 14 May 1996 06:58:22 -0500

> .jpg is probably more compact....

I'd be happy to send anyone plans for the Langstroth type hive. You will need some basic 
skill in wood joinery as they do not include step by step instructions for making. I would 
still rather at this point send the files in what ever format to whoever wants them via 
email.

-Barry

-- 
Barry Birkey
West Chicago, IL.  USA
[email-masked]