Subject: Beekeepers HELP!

From: [email-masked] (Ccsmurphy)
Date: 16 May 1996 01:28:04 -0400

My daughter is doing her 4th grade research paper on 
bees and has to do a presentation.
Does anyone know where we can get a honeycomb
or any other interesting beekeeper-type equipment for
her presentation?
Is there anyone in or near Chesapeake, Va with a beekeeper
suit to rent or borrow?
Any help would be GREATLY appreciated!

---

From: Jon Camp <[email-masked]>
Date: Mon, 20 May 1996 23:29:07 GMT

Try giving your local ag. extension service a call, or the state
dept. of agriculture for the name of a local beekeeper or the 
nearest beekeeping club.  Or check with the entomology dept. of 
the nearest university or college.

                            Jon Camp