Subject: Pre-newbee question (pun intended)

From: "Stuart L. Morris" <[email-masked]>
Date: Sun, 24 Mar 96 09:16:52 GMT

I've been lurking for a while and finally decided to
post my first question....

My wife and I are thinking about keeping bees. We have 
two small children (both under 2 years) and a history
of asthma in both families.

I'd be interested to hear from people with experience
of health problems affected, either improved or made
worse, by exposure to bees (ok, being stung is an obvious
risk but that has been covered in some depth in this
group, i'm thinking more of mites and propolis etc.)

Many thanks,

Stuart.

P.S. Are there any net-surfing keepers in the Reading (UK)
area?
*******************************************************
Stuart L. Morris              [email-masked]
Phone: +44/0 1734 352993      Fax: +44/0 1734 612040
0deg 56.9min West, 51deg 27.1min North
*******************************************************

---

From: David & Margaret Gladstone <[email-masked]>
Date: Mon, 25 Mar 1996 15:05:21 +0000

In article <[email-masked]>, "Stuart L. Morris"
<[email-masked]> writes
>group, i'm thinking more of mites and propolis etc.)

Keeping bees seems to have relieved some of my hay fever symptoms or
maybee it is just too dificult to sneeze while wearing a veil.

My neighbours claim that their children's asthma is reduced by eating my
local honey.  It contains local pollen and I guess that it helps to
build an imunity.

Chewing the wax from honey comb is claimed to have benefits.

NB you can get the address of your local bee keepers through yellow
pages or the British Beekeepers Assoc. HQ Stoneleigh tel 01203 696679

Good luck
-- 
David & Margaret Gladstone