Subject: Keeping deer out of the garden Field & Stream tip!!

From: martin kosiak <[email-masked]>
Date: 4 Mar 1996 16:30:54 GMT

Latest issue of field & stream says to put fishing line at the 4ft 5ft 
6ft level.

The deer will walk into the fishing line, but they WILL not jump over 
something they cannot see!!!

Which is why fencing is not really a solution because deer can see the 
fence.

Martin Kosiak

---

From: [email-masked] (Greg Schaem)
Date: 4 Mar 1996 18:42:04 GMT

In article <[email-masked]>, martin kosiak
<[email-masked]> writes:
|> Latest issue of field & stream says to put fishing line at the 4ft 5ft 
|> 6ft level.
|> 
|> The deer will walk into the fishing line, but they WILL not jump over 
|> something they cannot see!!!
|> 
|> Which is why fencing is not really a solution because deer can see the 
|> fence.
|> 
|> Martin Kosiak
|> 
|> 

Last year I put up a fishing wire fence around my garden.  It kept the deer out
for almost a month.  It was only 5 1/2 feet high.  It always seems to come down
to an 8 ft. or taller fence, or maybe a slanted inward fence - everything else 
only works temporarily.

Greg

Date: 10 Jun 1999 11:09:19 -0400
From: Bill Robinson <[email-masked]>
To: [email-masked]
Subject: Re: Repelling deer with coyote urine

The question was asked if coyote urine was effective as
a deer repellant. Human hair, moth balls, red pepper,
various kinds of urine and lots of other stuff has been
tried timne and again as deer repellants. Some of it
may work but in the long run, the deer seem smart
enough to figure the bluff and they seem to win in the
end.

Deer can jump high but they can not jump wide. Two
high fences about five feet apart will keep them out.
Use chain-link or open wire for the outer fence and a
nearly solid fence or wall for the inner fence so the
deer can see that they have the two fences to clear.