Subject: FERNS?

From: "Ralph D. Arnold" <[email-masked]>
Date: Sat, 26 Aug 95 21:38:24 PST

Where are there WWW/Internet sites dedicated to Ferns?
Are there Fern Nurseries on-line?  Any suggested appreciated!

---

From: Vicki Morin Gallagher <[email-masked]>
Date: 27 Aug 1995 19:42:48 GMT

http://biosci.bio.utk.edu/botany/cfern/clab001.htm
http://biosci.bio.utk.edu/botany/cfern/cfernman.htm

Here's what I've found so far.  Several fern experts hang out on 
Compuserve but so far CIS doesn't allow access from Internet into their 
forums.  <Sigh!>

Let me know what you find.  I'm not a specialist but do raise a few 
ferns from spores, etc.