Subject: Re: Coca legality?.....

From: [email-masked](Michael L Roginsky )
Date: 23 Jan 1996 22:25:32 GMT

In <[email-masked]> Matyas Buzgo <[email-masked]>
writes: 
>
>
>[email-masked] (Eric Grunden) wrote:
>>
>>
>>Is it legal to grow coca plants if you do not synthesize
>>cocaine from them? 
>>
>>-- 
>>			*******************
>>The Spirit of Nature, a powerful force,
>>	belongs and returns to its creative source.
>>- Excerpted from The Collective Works of Johnny Pokerface -
>
>-- 
>                     *
>                   |###|
>                   (0 0)
>               oooo-(_)-oooo------------------------------
>Matyas Buzgo
>Institute for Systematic Botany of the University of Zurich
>Zollikerstr. 107
>CH-8008 Zurich                   [email-masked]
>Switzerland                      Fax: +41-1 385 44 03
>
>>>I think Sweedish cocoa is better and healthier. Why would you want
>>>to undertake a very nasty experiment. Coca kills when it is
>>>concentrated into the pure alkaloid. If you must, chew a leaf on
>>>your way up a steep hill. Certainly this pure stuff is ADDICTIVE!
............:)......be sensible.

---

From: [email-masked] (Eric Grunden)
Date: 25 Jan 1996 22:16:58 GMT

>............:)......be sensible.

			*******

Whoa, what are you talking about? What experiment? What pure
stuff? All I am asking is if it is legal to grow a coca plant.
I never said anything about producing coca paste, or chewing
leaves, or undertaking any kind of experiment. Is it legal
or not?..................