Subject: Re: Transformation of C. Roseus ?

From: [email-masked] (John Allen Morgan)
Date: 12 Jul 1995 19:27:57 GMT

I'm intersted in inserting genes into hairy root cultures of C. Roseus.  Has anyone attenpted this previously ?  Presently, I have hairy roots and I'm just trying to add a gene through a disarmed Agro. Tumafaciens strain.  Also in mind is starting over with seedlings and using a binary vector system in a virulent strain of Agro. Rhizogenes.  How do these ideas sound ?  Are there other suggestions ?  Thanks in advance, John A. Morgan ; Rice University.  Feel free to respond to me personally at :  [email-masked]

---

From: [email-masked] (James Allen)
Date: 15 Jul 1995 02:18:05 GMT

John Allen Morgan ([email-masked]) wrote:
: I'm intersted in inserting genes into hairy root cultures of C. Roseus.  Has anyone attenpted this previously ?  Presently, I have hairy roots and I'm just trying to add a gene through a disarmed Agro. Tumafaciens strain.  Also in mind is starting over with seedlings and using a binary vector system in a virulent strain of Agro. Rhizogenes.  How do these ideas sound ?  Are there other suggestions ?  Thanks in advance, John A. Morgan ; Rice University.  Feel free to respond to me personally at :  jmorgan@
owlnet.rice.edu

What is the genus?