Subject: Re: Diagram of life cycle of pine

From: [email-masked] ("Roger Whitehead")
Date: Thu, 9 May 1996 07:15:43 GMT

> 
> I am looking for a Diagram of the Life cycle of . . . the Pine

Look no further:

                          SEED
                         -     - 
                        -       -
                       -         -
                      -           - 
                     -             -
                    -               -
                 CONE - - - - - - - TREE

[Repeat until logging commences.]                 

Roger

- - - - - - - - - - - - - -

Roger Whitehead,
14 Amy Road, Oxted, Surrey RH8 0PX, England
Tel: +44 (0)1883 713074; Fax: +44 (0)1883 716793
.

---

From: [email-masked] ("K N and P J Harris")
Date: Sun, 12 May 1996 19:20:10 GMT

ROFL
Peter Harris,
Reading,UK.