Subject: Wet/dry bulb table.

From: "Ivan Le Tissier." <[email-masked]>
Date: Thu, 06 Jun 1996 20:39:32 +0100

Does anybody have a table of wey/dry bulb relative humidity values please ?
Better yet, is there a formula that can be used to calculate the humidity usung wet and dry bulb thermometers 
?
Thanks in advance.

Ivan.

---

From: [email-masked] (Michael Matus)
Date: Wed, 12 Jun 1996 16:10:30 GMT

>Better yet, is there a formula that can be used to calculate the humidity usung wet and dry bulb thermometers 

You can find the formulas for dew point gauges and psychrometers in:

   Chapman, G. D.
   Metrologia 1992, 29, 376-387

The author also studies the propagation of variance (of thermometers
and pressure gauges) in this two systems.

hope this helps, Michael