Subject: Cactus fungus HELP!!

From: [email-masked] (Lora Kee)
Date: Thu, 13 Jun 1996 22:53:23 GMT

I've recently noticed a white fugus growing on my garden cacti.  What is 
it and what do I do about it?  HELP PLEASE, thanx, bye...

---

From: Helen+Paul <[email-masked]>
Date: 17 Jun 1996 05:17:22 GMT

We grow a few different cacti here and they often get MEALY BUG.  Perhaps 
your cacti has mealy bug, which are white and fluffy and hang out in the 
crevasses and difficult to get at parts, in clusters or lines along the 
stems.  Try and wipe the stuff and if it is very soft and has coloured 
guts inside (usually orange,yellow or red) then it may well be mealy bug.

Mealybug can be controlled with a spray of white oil, or white  oil with 
pyrethrum and/or methylated spirits. (Or nasty chemicals!)

Good luck

Paul Kristiansen
Dept. of Natural Resources
Brisbane, Australia