Subject: Re: HELP

From: [email-masked] (RuffeL)
Date: 14 Mar 1995 14:25:41 GMT

In article <[email-masked]>, [email-masked] (Garrison Bromwell) says:
>
>Hello,
>I am new to the group to the net.
>I seek advice regarding botany and biology. What are the pros and cons 
>to seeking either profession.?? I enjoy both very much. I have to decide 
>soon since I will be returning to school to bone up on my general 
>prereqs. Hope to hear form any one.
>
>thanks...nadi at [email-masked].
> 
Lets put it to you this way.. Look at job wise. Botony is a shallow field ,
you will need to expand big time into genetics are something else.  
Biology is more open you have more branch to go out on. 
If you love plants and are not 
looking at it for the MONEY then go with BOTONY.
If you are looking for the BIG buck go with Bio,
I have a Horticulture degree and I work with  a lot of people who have 
Master degrees in plants,. There salaries start at 30,000 and up to 35,00
not so good and we all work for NASA.  So really look at what you enjoy.

---

From: [email-masked] (Garrison Bromwell)
Date: 14 Mar 1995 06:24:41 GMT

Hello,