Subject: Flower fan????

From: [email-masked] (Noel Nunes)
Date: 9 May 1995 03:59:00 GMT

Can anyone suggest flowers that do well in a hot/humid 
environment?  I love flowers.

Noel Nunes

---

From: Gary Poyssick <[email-masked]>
Date: 15 May 1995 20:20:15 GMT

Orchids, gesneriads, gingers