Subject: Succulent plants.

From: [email-masked] (Norbert Koolen)
Date: 14 May 1996 06:08:22 GMT

Dear everyone,

		i am looking for a newsgroup in which i can find articles 
about succulent plants such as cactae.
Please reply to this group since i do not have a personal mailadress.
Thanks in advance,

			Norbert.
-- 
------------------------------------------------------------------------------
Norbert P. Koolen          | Telephone : +31 70 34 36406
PTT Telecom B.V.           | Telefax   : +31 70 34 36268
I&AT                       | E-Mail    : [email-masked]
PO. Box 423                | DISCLAIMER: This Statement is not an official
NL-2260 AK  Leidschendam   |         statement from, nor does it represent an 
The Netherlands            |         official position of, PTT Telecom B.V.
------------------------------------------------------------------------------

---

From: [email-masked] (Sean Barry)
Date: 14 May 1996 18:13:48 GMT

Norbert Koolen ([email-masked]) wrote:
: 
: 		i am looking for a newsgroup in which i can find articles 
: about succulent plants such as cactae.

CACTI-ETC is a very active and highly informative list.  To subscribe,
send mail to [email-masked]

with the message:

subscribe cacti_etc <your name>

---

From: Joe Ecker <[email-masked]>
Date: 17 May 1996 22:30:50 GMT

try