Subject: wild violets everywhere

From: [email-masked] (Evelyn Bell)
Date: 23 Jul 1995 10:47:14 -0400

I need suggestions on how to control wild violets. They are everywhere. I
have sprayed my grass with weed b gone to no avail. There are too many to
pull out singly although I seem to be pulling them continually. I need
something that will kill them but spare the grass. Please E Mail

---

From: [email-masked] (Michael L Roginsky )
Date: 2 Aug 1995 21:22:53 GMT

In <[email-masked]>

>>> Use same cure as I suggested for crape myrtle.
[email-masked]