Subject: Plants for children

From: Fern Ally <[email-masked]>
Date: Tue, 14 May 1996 09:04:45 -0700

hello everyone,

I am putting together a plant list for a children's educational 
garden.  If anyone has any suggestions for plants that children like, 
please e -mail me.  thank you so much!

N. Misa Werner

---

From: Kathleen Lach <[email-masked]>
Date: 15 May 1996 09:09:46 GMT

Hello there,

Why not use meat-eating plants? I'm sure every child would be thrilled to bits
by watching a flower devouring a fly...
:-)))

Much luck, 
Kathy

---

From: Kathleen Lach <[email-masked]>
Date: 15 May 1996 09:10:01 GMT

Hello there,

Much luck, 
Kathy