Subject: Re: Can anyone point me in the direction of a list of mushroom society's?

From: [email-masked] (Michelle Geary-Mallett)
Date: 11 Aug 1995 18:27:52 GMT

Sausage ([email-masked]) wrote:
: Could anybody give me a list of mushroom societys?  I am a begginer amature 
: wild mushroom hunter/gatherer/grower.  Please help.

: 				thanks.
: 				    Colin.                              

: ----------------------------------------------------------------------------
:   Bill/Colin [email-masked] Columbia-C A N A D A 
: ****************************************************************************
: And if your in the market for a new house or property check out Bill's Home 
: Page at <http://vvv.com/yeild/chudyk>
: -:)(:-:)(:-:)(:-:)(:-:)(:-:)(:-:)(:-:)(:-:)(:-:)(:-:)(:-:)(:-:)(:-:)(:-:)(:-

I don't know about this personally.  But Chris Kjeldsen of the Biology 
Department at Sonoma State University, Rohnert Park CA (USA) might be 
able to give you some suggestions.

---

From: [email-masked] (Richard Winder)
Date: Mon, 7 Aug 1995 17:49:09 GMT

In article <[email-masked]>, 
[email-masked] (Sausage) writes:
>Could anybody give me a list of mushroom societys?  
I am a begginer amature 
>wild mushroom hunter/gatherer/grower.  Please help.
>
>
>				thanks.
>				    Colin.                              
>

To join the South Vancouver Island Mycological Society (centered in
   Victoria, B.C.), contact Hannah Nadel at 604-544-1386.

Try also a subscribe to bionet.mycology.   -RSW

  RICHARD WINDER                    Title: Research Scientist
  Canadian Forest Service           Phone: (604) 363-0773
  Victoria, B.C.                    Internet: [email-masked]