Subject: hottentot dig

From: anja henseler <[email-masked]>
Date: 17 Jun 1995 12:40:41 GMT

hottentot fig = Carpobrotus edulis
the name of the family is Mesembryanthemaceae

---

From: anja henseler <[email-masked]>
Date: 17 Jun 1995 12:57:33 GMT

sorry, I meant hottentot fig