Subject: Mushrooms Wild and Edible - book wanted

From: [email-masked] (Liz Lightfoot)
Date: 4 Oct 1995 14:33:45 GMT

I am looking for the book "Mushrooms Wild and Edible" by Vincent Marteka 
to purchase.  It seems to be out of print now.  If you have a copy that 
you would like to sell me.  Please e-mail me at: 
-
  LIZ LIGHTFOOT  [email-masked]

Thank you!

---

From: [email-masked] (Michael L Roginsky )
Date: 4 Oct 1995 21:36:54 GMT

In <[email-masked]> [email-masked] (Liz
Lightfoot) writes: 
>>>>No book, but only experts can clearly identify the edible ones!
>>>>Use extreme care.......good luck..........Micro.