Subject: Re: spirulina culture

From: [email-masked] (Richard Winder)
Date: Mon, 10 Apr 1995 15:50:54 GMT

In article <[email-masked]>, 
[email-masked] (David R. Smith) writes:
>
>Spirulina which I understand is not strictly an algae but 
>rather a cyanobacterium...I am interested in the type used
>to feed fish.
>Is it difficult to grow.  I have been told it can be grown
>in a mild manure tea in a water tank (with sun of course) or
>with an inexpensive prep like miracle grow.
>I cannot afford to do a lab level culture growing project, and
>would like to grow it only to feed my fish, and as a supplement
>for my pet dog occasionally.
>I was told it grows often in ponds with high nitro content,
>but wonder if it dominates or whether other toxic strains could
>intermingle.
>david smith

A friend of mine, Ade Ejire, did an elaborate growth studies
on Spirulina a while back for his graduate work to determine requirements 
for various elements.  Suggest you contact the Botany Dept. of North Carolina
State Univ. in Raleigh for more info.  A long time ago, their number was
(919)-737-2727.     -RSW

  RICHARD WINDER                    Title: Research Scientist
  Canadian Forest Service           Phone: (604) 363-0773
  Victoria, B.C.                    Internet: [email-masked]

---

From: [email-masked] (Jack Davis)
Date: Wed, 12 Apr 1995 23:43:29 GMT

>>Is it difficult to grow.  I have been told it can be grown

Spirulina is easy to grow.  Did it for my M.S. back in 1984.  However, too 
much sun is actually NOT good.  It bleaches the little buggers.  Add a 
little baking soda (sodium bicarbonate, 4 g/L) to a solution containing K, 
PO4, SO4, Na, Cl, Mg, Ca, Fe, NO3 and micronutrients.  Try the plant food, 
it might work.  Spirulina likes it salty and alkaline. 

Jack