Subject: Re: African Violets

From: [email-masked] (Arthur Vyn Boennighausen)
Date: 19 Mar 1995 12:04:49 -0500

Hi, 
 
I understand that the water used for watering should be warm and should
have stood open to the air for a few days if you got the water from a
public water system where clorination, flouridation proccesses are used. 
 
Use warm, rain water and water from the bottom.   
 
Arthur

---

From: [email-masked] (Arthur Vyn Boennighausen)
Date: 19 Mar 1995 12:04:49 -0500

Hi, 

 
Arthur