Subject: flower with only two petals?

From: [email-masked] (Jianfeng Li)
Date: 28 Jul 1996 17:36:00 GMT

Dear friends:
		Does flower(s) with only two petals exist?

	Many tanks

	JianFeng Li

	Department of physics
	Case Western Reserve University
	Cleveland, Oh 44106

---

From: "Andrew T. Schnable" <[email-masked]>
Date: Sun, 28 Jul 1996 14:18:39 -0500

>                 Does flower(s) with only two petals exist?

Enchanter's Nightshade (Circaea quadrisulcata) only has 2 petals.
(Lead Plant (Amorpha canescens) only has 1!) Both are Illinois
native plants.

[email-masked]

---

From: Stinger <stinger>
Date: 2 Aug 1996 22:18:53 GMT

Many grasses have only two lodicules (reduced petals) or 3 in two whorls
implying that one is a sepal.  This is a simplified evolutionary interpretation
of course since petals in general are definitely not homologous.
-- 
Stinger Guala
209 Rolfs Hall
P.O. Box 110530
Gainesville, FL 32611-0530 USA