Subject: Where's a list of record big/tall trees?

From: [email-masked] (Mathew b Grimm)
Date: 26 Jul 1995 14:14:59 GMT

Does anyone know where I can get a list of American record big/tall trees?

Any help is appreciated.

Please respond by e-mail.

Thanks,
Mathew

---

From: [email-masked] (Thomas Bjorkman)
Date: 27 Jul 1995 14:55:43 GMT

In article <[email-masked]>, [email-masked]

> Does anyone know where I can get a list of American record big/tall trees?

The group American Forests (fomerly The American Forestry Association)
maintains the the National Register of Big Trees.  P.O.Box 2000
Washington, DC 20013 USA

-- 
Thomas Bjorkman    Dept. of Horticultural Sciences   Cornell University

---

From: [email-masked] (Patrick Burke)
Date: Wed, 9 Aug 1995 14:00:44 GMT

In article <[email-masked]>,
Milmarple <[email-masked]> wrote:
>The National Arbor Day Foundation will have that.  I can't remember where
>they are, but I think they have a toll free number which you can get by
>dialing 1-800-555-1212.

Also, any almanac, or the Guinnes Book of World Records should have
it.  Your reference section of your local library will certainly 
have both. 

 I think both, actually, are in California: the tallest (if I 
remember correctly) is a coast redwood (over 300'), and the biggest
(most massive) is a Sequoia redwood called "General Sherman" in
the Sierra foothills near Fresno.  California has also the oldest
trees, too, some bristleone pines on the dry lee side of the
Sierra (over 4,000 years old?  I don't remember).

Patrick Burke
(a former Californian)
Social Sciences Computing
The University of Chicago