Subject: plant function

From: [email-masked](EPHRAIM AMIR )
Date: 3 Apr 1996 06:40:59 GMT

how do stem, leaves, and root function together in a plant?

---

From: [email-masked] (Eric Grunden)
Date: 3 Apr 1996 15:45:24 GMT

>how do stem, leaves, and root function together in a plant?

				*******

The exact way that is outlined in the thousands of plant anatomy
and physiology texts that are available to everyone at the library.

-- 
			*******************
The Spirit of Nature, a powerful force,
	belongs and returns to its creative source.
- Excerpted from The Collective Works of Johnny Pokerface -