Subject: Re: CHLOROPLAST DNA Question... HELP!

From: [email-masked] (Kirsten Scott)
Date: 30 Oct 1995 21:44:49 GMT

In article <[email-masked]>, [email-masked] 
says...
>
>
>
>Does anyone know if source of the DNA found in chloroplasts is passed on 
>maternally in the same fashion that DNA from mitochondria in animal cells 
>is??
>
>
>This question arose in my AP Biology class.....
>
>If anyone knows the answer, or can provide any answer or insight into the 
>question, please _Email me...
>
>THANKS --------Marc 
>Yes,  the rule is the same.  However maternal inheritance in plants is more 
"leaky" than animals ie there are more exceptions to the rule.

-- 
  *********************************************************************
  Leon Scott
  Cooperative Research Centre for Tropical Pest Management
  University of Queensland
  Brisbane, 4072, AUSTRALIA
  
  Email: [email-masked]
  Phone: +617 3365 1879
  Fax:     +617 3365 1855
  *********************************************************************

---

From: [email-masked] (Kirsten Scott)
Date: 30 Oct 1995 21:44:49 GMT