Subject: Re: C3 and C4 plants

From: "David C. Logan" <[email-masked]>
Date: 2 May 1996 12:24:06 +0100

Someone asked:

>Anyone know that how C3 and C4 plant different?

Yes, I found out by reading a book. You should try it sometime.

***************************

[email-masked]

David C. Logan
Department of Plant Science
University of Oxford
South Parks Road
Oxford
OX1 3RB

***************************

From Henk Beentje Sun May  5 13:45:24 EDT 1996
Article: 10770 of bionet.plants
Newsgroups: bionet.plants
Path: newz.oit.unc.edu!concert!rutgers!csn!news-1.csn.net!imci3!imci2!news.internetMCI.com!newsfeed.internetmci.com!tank.news.pipex.net!pipex!lade.news.pipex.net!pipex!rbgkew.org.uk!usenet
From: Henk Beentje
Subject: Re: Taraxacum petals Question
X-Nntp-Posting-Host: hbeentje-pc
Message-ID: <[email-masked]>
Sender: [email-masked] (News Daemon)
Organization: The Royal Botanic Gardens, Kew, TW9 3AE, England
X-Newsreader: <WinQVT/Net v3.9>
Date: Thu, 2 May 1996 12:26:16 GMT
Lines: 14

[email-masked] (Kay Klier) writes:

>On 30 Apr 1996 16:01:44 GMT, Rich <[email-masked]> wrote:
>>Here's an interesting challenge to someone out there... Can anyone tell me
>>the approx. number of petals that are on a dandelion flower? I REALLY NEED
>>AN ANSWER TO THIS - its not a joke... THANKS in advance
>
>Five.  But you get to count the number of flowers in an inflorescence.

I disagree. The Taraxacum floret has one ligule, which has five minute lobes.
I would say that counts as one petal, not five, since the ligule is so distinct
>from  the floret tube.

Henk Beentje

---

From: [email-masked] ("Roger Whitehead")
Date: Sat, 4 May 1996 06:14:45 GMT

Well said.  8-)
 
Roger

- - - - - - - - - - - - - -

Roger Whitehead,
14 Amy Road, Oxted, Surrey RH8 0PX, England
Tel: +44 (0)1883 713074; Fax: +44 (0)1883 716793
.