Subject: Re: Black plants

From: Tony Travis <[email-masked]>
Date: 2 May 1995 10:36:35 +0100

[email-masked] (Peter Jordan) wrote:
>[...]
>>Maybe an ideal plant should be black with white stripes:  drat! that
>>opens the door to a 'zebra' plant thread >:-)
>
>
>I don't know about zebra plants (4 oclocks ?)
>	but ..
>	wouldn't black leaves make for a very high rate of transpiration.
>
>If water is a limiting factor, maybe having only the most efficient pigments
>(reds and blues) helps avoid needing too much water ?

Yes, but that is only true if the energy is _not_ used photosynthetically
(somehow) and is absorbed by the latent heat of evaporation.  Think about
chlorophy fluorescence - if the energy is not passed to an electron transport
chain, it has to be released as light or heat.

	Tony.
-- 
Dr. A.J.Travis,                       |  JANET: <[email-masked]>
Rowett Research Institute,            |  other: <[email-masked]>
Greenburn Road, Bucksburn,            |  phone: +44 (0)224 712751
Aberdeen, AB2 9SB. UK.                |    fax: +44 (0)224 716687

---

From: Nancy Harrison <[email-masked]>
Date: Wed, 10 May 95 08:13:55 -0500

Zebra plants...?  more likely leopard plants.  Think of all the
plants with "mottled" leaves, purple, pink, white blotches on
them.
  As for black leaves, seems to me they wouldn't work at all
because of the heat absorption problem; would shut down
transpiration altogether.
...Which makes me wonder if "black" flowers are actually
adapted to heat up for the benefit of their pollinators.
Flies, for example, might like a warm place to lay their eggs,
and many naturally "black" flowers are fly-pollinated.  Just
some thoughts...Nan in Northern Calif.