Subject: Tomato VFN?

From: [email-masked] (UKurt)
Date: 2 Jun 1995 21:09:00 -0400

I recently bought a tomato plant that had VFN on the label.  What does
that mean?

---

From: "John E. Davis" <[email-masked]>
Date: Tue, 6 Jun 1995 22:45:47 -0500

The letters following the tomato variety (VFN) indicates that the variety 
is resistant to Verticillium Wilt (V), Fusarium Wilt (F), and root-knot 
Nematodes (N).  You may see other letters indicating resistance to other 
diseases.

Hope this information is helpful.

           JOHN E. DAVIS, Extension Horticulture Specialist 
MSU Coastal R&E Center, 2710 Beach Blvd., Suite 1-E, Biloxi, MS 39531
           Phone: (601) 388-4710        FAX: (601) 388-1375
    [email-masked]         or        [email-masked]