Subject: question.. flowering maple-maple

From: [email-masked] (the kat in the hat)
Date: 4 Apr 1996 10:50:40 GMT

I have heard all about flowering maples.. so how are flowering maples
related to regular maples?  are their petals really sepals? or
are they really something else altogether that look superficially
like maples, like the tulip tree or platanus occidentalis?

and where can I find plans for making a plant press- the sort
sold with slatted outer boards, blotting paper, 
and those belted strips?  I used to have a copy of A naturalist's
hand book but it it lost amongst so many other books..
and how have yours(if you made them) come out?

also..thanks *SO MUCH*, for all the great replies to
my LAST question.. I have gotten so many useful anecdotes and
stories..I fling crocus and new-sprouted grass to you!

kat

-- 
"Whyever should we care.. if there are arrows in the air..?"
-Sting

"Nature never did betray the heart that loved her."

"He that plants trees loves others beside himself."
-Thomas Fuller

---

From: [email-masked] (Monique Reed)
Date: Fri, 5 Apr 1996 12:27:35 UNDEFINED

>like maples, like the tulip tree or platanus occidentalis?

Bingo!  Flowering maples belong to the genus _Abutilon_ and are members of the 
Malvaceae (Cotton Family).  Their flowers look like miniature Hibiscus, but 
the leaves are quite reminiscent of maples'.  True maples belong to the genus 
_Acer_ of the Aceraceae--and they're even in different subclasses.

>and how have yours(if you made them) come out?

A very serviceable press can be made with two 12" by 18" pieces of sturdy 
plywood--you don't have to have the slatted kind.  If you prefer the slatted 
kind, just copy the drawing or photo of one and make it turn out about 12" by 
18".  (Use sturdy wood for the slats--oak, maple, etc.; decide how many slats 
you want, and assemble with wood glue and/or rivets.  The long slats are the 
"outside".)

Monique Reed
Herbarium Botanist
Biology Department
Texas A&M University
College Station, TX  77843