Subject: Re: HELP! question on botany

From: [email-masked] (GIDEON BAKER)
Date: 2 May 1995 10:31:55 GMT

In article <[email-masked]>, [email-masked] (GIDEON BAKER) says:
>
>I am new to botany  and would appreciate if somebody could explain the following:
>
>
>I understand that plants make agreat variety of compounds from  raw materials.  Most of biological compounds fall into just four caterories: carbohydrates
>
>lipids,proteins and nucleic acids.
>Given that this is correct, does this mean that all these comounds essentially consist of the same elements and are just ISOMERS ?
>
>
>Please could somebody explain this.
>
>
>Thankyou 
>
>
>Gideon.
>

---

From: [email-masked] (GIDEON BAKER)
Date: 2 May 1995 10:27:48 GMT

I understand that plants make agreat variety of compounds from  raw materials.  Most of biological compounds fall into just four caterories: carbohydrates,lipids, proteins and nucleic acids.

Thankyou 

Gideon.