Subject: Question: Tissue cultures

From: [email-masked] (Don Moses)
Date: 7 Mar 1995 12:32:29 -0400

I am seeking information in the setup of a micropropogation of potatoes lab
and greenhouse.  Any information would be appreciated.  Please respond to
[email-masked], Stephen Atkins.
-- 
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
+   Donald  Moses  =========  [email-masked]     +
+   University of Prince Edward Island                    +
+   My WWW Homepage  http://www.upei.ca/~dmoses/          +
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

---

From: Thorben Lundsgaard <[email-masked]>
Date: Thu, 9 Mar 1995 16:12:34 +0100

I know that Mo Akius from Alnarp in Sweden has worked quite a lot on 
micropropagation of potatoes. His e-mail is [email-masked]

Thorben Lundsgaard
Dept. of Plant Biology
The Royal Veterinary and Agricultural University
Thorvaldsensvej 40
DK-1871 Frederiksberg C
Copenhagen, Denmark

e-mail [email-masked]
Phone +45 35 28 33 17
Fax   +45 35 28 33 10