Subject: Asian pear information

From: [email-masked]
Date: 24 Jan 1996 21:34:12 GMT

If anyone knows of a discussion group or other source of question-answers on the Internet 
concerning fruit production (specifically Asian pears, but any leads would be appreciated), please let 
me know. I'm not real proficient at this computer stuff, so if you can help, please let me know.  
Thanks in advance!

---

From: Sheryl McDevitt <[email-masked]>
Date: 26 Jan 1996 04:19:02 GMT

Bob,

Check out the Treefruit Research Center at 
http://www.televar.com/treefruit/

Happy netting.

Sheryl

---

From: Larry Daley <[email-masked]>
Date: Fri, 26 Jan 1996 17:24:44 -0800

Bob:

The National Clonal Germplasm Repository, Corvallis hold the national 
collection of asian pears.  The Oregon State Univ. horticulture 
Department is doing some work on them also.  You can e-mail Drs Hummer 
and Azarenko at [email-masked] and [email-masked] respectively.

larry