Subject: Wildflowers - Information

From: [email-masked] (Gary Lipe)
Date: 21 Mar 1995 00:33:37 GMT

Do you know of any WWW sites devoted to wildflowers?

Gary Lipe
[email-masked]

---

From: [email-masked] (Jim Manhart)
Date: 21 Mar 1995 17:28:34 GMT

> Do you know of any WWW sites devoted to wildflowers?

Take a look at http://www.isc.tamu.edu/FLORA/LCP/LCPINTRO.HTML.  This is a
narrated tour of a 500 acre natural area in College Station, TX that
contains images of native plants.  They are not all pretty wildflower
shots but if you like natural areas, you should find it interesting.

-- 
Jim Manhart, Dept. of Biology, Texas A&M University
[email-masked]

---

From: [email-masked] (Bill Edwards)
Date: Thu, 23 Mar 1995 00:54:11 +0000

> Do you know of any WWW sites devoted to wildflowers?

Hi Gary

Keep your eye on http://www.demon.co.uk/fs.html

All the best

Bill

---------------------------------------------------------------------------
 Hiker- EMail: [email-masked]     
          WWW: http://www.demon.co.uk/dobx/hike.html
         Tele: 01457 871598                 
    SnailMail: Hiker at No39 Dobcross OL3 5AW               
---------------------------------------------------------------------------

---

From: [email-masked] (Marco_Bleeker)
Date: Wed, 22 Mar 1995 22:42:08

>Do you know of any WWW sites devoted to wildflowers?

http://meena.cc.uregina.ca/~liushus/bio/bio-pic.html

ftp://keck.tamu.edu/pub/bene/images/mbleeker/

Bye, Marco

---

From: [email-masked] (Jim Manhart)
Date: 21 Mar 1995 17:28:34 GMT

---

From: [email-masked] (Bill Edwards)
Date: Thu, 23 Mar 1995 00:54:11 +0000

Hi Gary

All the best

Bill

---

From: [email-masked] (Marco_Bleeker)
Date: Wed, 22 Mar 1995 22:42:08

Bye, Marco