Subject: plant introns

From: Dana Vanderwall <[email-masked]>
Date: 17 May 1995 18:50:18 GMT

Can anyone give me a reference (ie review article) on plant introns?
I am interested in knowing if a highly conserved gene in two
unrelated species (plant versus fungus) can contain introns
of different sizes (ie fungus 60 bp and plant 1.0 kb).   
Is this a common occurence?

---

From: [email-masked] (Callis)
Date: 23 May 1995 05:44:10 GMT

Intron sequences are not highly conserved. They can be found in the
same 
position when you compare highly conserved genes, but neither the size 
nor the sequence is conserved. Lots of insertions, deletions etc can be
tolerated in the intron.

Dr. J. Callis
Section of Molecular and Cellular Biology
UC-Davis