Subject: Can plants give cancer ?

From: [email-masked] (cjn)
Date: Thu, 18 May 1995 18:43:20 GMT

I have heard that plants can give cancer.

---

From: [email-masked] (Marco_Bleeker)
Date: Fri, 19 May 1995 01:48:51

>I have heard that plants can give cancer.

  Yes, if you burn them, and inhale the smoke.

<[email-masked]>------------<http://www.euronet.nl/users/mbleeker/>
--------------<Plants, Programs, Primitive creatures>-------------------
<Marco Bleeker>-------------------------------------<Amsterdam, Holland>

---

From: [email-masked] (John (SaberCat))
Date: Sun, 21 May 1995 04:28:50 GMT

[email-masked] (Marco_Bleeker) wrote:

:>I have heard that plants can give cancer.

:  Yes, if you burn them, and inhale the smoke.

 The seeds od cycads contain a carcinogen. Several of the
araceae as well.

John Laroche
[email-masked]    Visit SaberSpace:
[email-masked]  <URL:http://www.webcom.com/~sabercat/>
[email-masked]

---

From: Adam Van Wirdum <[email-masked]>
Date: 30 May 1995 01:14:50 GMT

> [email-masked]  <URL:http://www.webcom.com/~sabercat/>
Nearly everthing "gives" cancer. Dosage, and the health of your immmune system
is important
Ther is an aflatotoxin (sp?) fungus found in moldy peanuts whic is especially
dangerous. Peanut butter kills quite A few people.
 Michael TFG
Australia