Subject: Re: plant tissue culture mailing list

From: [email-masked] (Stan)
Date: Thu, 9 Mar 1995 00:25:28 GMT

to subscribe to the tissue culture mailing list

send e-mail to : 

     [email-masked]

in the body include :

     sub plant-tc <your real name>  (i.e. sub plant-tc John Doe)

---

From: "ucd.class.enh290" <[email-masked]>
Date: Thu, 9 Mar 1995 17:53:59 -0800

On 8 Mar 1995, Peter Lundberg wrote:

> In article <[email-masked]>
> [email-masked] (Mitch Day) writes:
> 
> > For a brief time I was subscribed to a plant tissue culture mailing list, 
> > but since have had to unsubscribe due to mailbox overload.  Foolishly, I 
> > let the address and subscription information slip away into the 
> 
> I have the following two addresses (N.B., to the list, not the server):
> 
> [email-masked]
> 
> [email-masked]
> 
> I suppose that the listserver will be at [email-masked]?

I believe the proper address is: [email-masked]

> 73, Peter
> 
> O==O ================================== O==O
> O==O Peter Lundberg                     O==O
> O==O Email: [email-masked]    O==O
> O==O ============761.91141============= O==O
> 
>