Subject: What kind of advice is that???

From: [email-masked]
Date: 23 May 1996 03:07:00 GMT

Just taking it out of the pot, even if it was a struggle, most likely did not do much damage.  I have a degree 
in Lanscaping and Horticulture, am a California Certified Nursery Proffessional and have worked in a 112 
year old nursery in California for 5 years.

It WILL go through minor transplant shock...

Go to your local nursery and get a small bottle of Transplant Starter.  It consists of B-1, 3-10-3 fertilizer and a 
wetting agent (surfactant).  Some even have oxygen in it that is made available to the roots.

DO NOT hack it back... it will take far longer to recover from that drastic of a mutilation than the damage 
you did to the roots.

---

From: [email-masked] (Chris Kafer)
Date: Thu, 23 May 1996 04:11:47 GMT

>wetting agent (surfactant).  Some even have oxygen in it that is made available to the roots.

B-1 will do NOTHING for your plant and its transplant shock.  It is an
old wives tale and helps nurseries make a profit.  Keep it moist and
in partial shade (if it is a sun plant) until it perks up a bit (shows
new growth) and  it should be just fine.  Forget the expensive junk
most nurseries push.

One should never "hack" a plant.  Buy a good book on pruning such as
the "Sunset" series.

>DO NOT hack it back... it will take far longer to recover from that drastic of a mutilation than the damage 

********************************************************************
Chris Kafer                      Lab:  2228 Mol. Bio. Bldg.
523 Northwestern ave.            Ph#:  515-294-8626
Ames, IA  50010                 http://www.public.iastate.edu/~ippm
Ph# 515-233-9371		http://www.public.iastate.edu/~thorn
********************************************************************
"...it is those who know little, and not those who know much, who so
 positively assert that this or that problem will never be solved by
 science."  Charles Darwin, from The Descent of Man

---

From: [email-masked]
Date: Thu, 23 May 1996 20:30:00 GMT

>DO NOT hack it back... it will take far longer to recover from that drastic of a mutilation than the damage 

I advised him (by email) to -gently of course- break/cut up pots in
future so as to mimize damage to roots. I do it all the time and I can
transplant plants at almost any time of the year, if and when
necessary.

Wolf