Subject: manuscript correction

From: [email-masked] (Sakae Agarie)
Date: 9 Jun 1996 19:47:17 -0700

Dear all,

Does anyone know a company correcting English article?
Any information would be appreciate.

Thanks.

---

From: [email-masked] (S�ren Laurentius Nielsen)
Date: Thu, 13 Jun 1996 07:17:31 GMT

In article <[email-masked]> [email-masked] (Sakae Agarie) writes:

>Thanks.

A company called "Proper English Ltd." does translations within most areas, 
including various scientific areas. They can be contacted at 
[email-masked]

Søren L. Nielsen