Subject: Refractometers

From: [email-masked] (Rob Gould)
Date: 28 Mar 1995 02:28:25 GMT

I am looking for information on the use of refractometers. What can they tell you? Can
they indicate nutrient levels or deficiencies?

Thanks

---

From: [email-masked] (Maarten van Helden)
Date: 29 Mar 1995 14:20:50 GMT

>they indicate nutrient levels or deficiencies?
Refractometers are very simple tools, used to measure the sugar content of grape juice
and things like that. Actually the will respond to any substance in the sap
which changes the refraction index (RI). Nearly all substances do change the refractive index of water
(put water in a glass, add sugar and stirr, you will see that the differences in sugar content 
cause a troubling due to their difference in RI, once the sugar is completely dissolved and
the water is totally mixed the solution is clear again, however the RI has changed, look what 
happens if you add new water. Refractometers can be used for fruit juice
because sugar is the main constituent. They cannot be used to show deficiencies etc. 
since there are many interfering compounds.  

++++++++++++++++++++++++++++++++++++++++++++++++++++++++
||\\  //||  Maarten van Helden
|| \\// ||  Dept. of Entomology
||  \/  ||  Wageningen Agricultural University
||||||||||  Binnenhaven 7, 6709 PD
||      ||  Wageningen, the Netherlands
||      ||  Tel +31-8370-85118 Fax +31-8370-84821
||      ||  Email: <[email-masked]>
     
++++++++++++++++++++++++++++++++++++++++++++++++++++++++