Subject: wanted Bees

From: [email-masked] (John Perry)
Date: Wed, 26 Jun 96 19:53:13 GMT

How do I pollinate my tomatoe plants by hand? there are very few bees in my 
area( staten island, new york) this year.
Thank you very much for any help.
John Perry

---

From: [email-masked](Len Walde )
Date: 27 Jun 1996 19:35:34 GMT

>Thank you very much for any help.

BE A BEE!  Use a small artist painbrush, transfer the pollen from one
flower to the next. Simple, time consuming but gives you time to think
about all kinds of interesting things.  It works, BEE-lieve me!

Len Walde [email-masked]