Subject: Siguero Cactus from seed?

From: [email-masked] (-R.C.Jender)
Date: Tue, 17 Oct 1995 16:41:25 GMT

Has anyone ever tried to grow Siguero from seed?
	Me and the wife tried it. Seems like it took
	4-5 months just for the seeds to geminate and
	begin popping up through the dirt. I know it
	takes many years for a Siguero to reach just a foot
	in height. Is there a way to speed up it's growth?
	Me and the wife love cacti, and any kind.
	We are planning to retire in Arizona in the next 6-10
	years. I know the Siguero thrives south of Tucson
	but we will be living farther north, near Kingman.
	How would the Siguero like that climate?
	Thanks. 
-- 
-----------------
Raymond C. Jender
AT&T Network Systems (for now)

---

From: [email-masked] (Jed)
Date: Wed, 18 Oct 1995 15:32:17 GMT

In article <[email-masked]> [email-masked] (-R.C.Jender) writes:
>From: [email-masked] (-R.C.Jender)
>Subject: Siguero Cactus from seed?
>Date: Tue, 17 Oct 1995 16:41:25 GMT

I've never heard of a siguero.  Are they related to the saguaros?

>        begin popping up through the dirt. I know it

Each plant species needs a specific set of requirements to germinate which
often has nothing to do with a specific amount of time.  I've never 
germinated saguaros, but cactus seeds, in general, are quite easy to 
germinate in a dark container in the refrigerator.  I don't recall ever 
waiting for months.

>        in height. Is there a way to speed up its growth?

If one were to draw a line of the northern range, it would not be a straight 
line, the range would probably extend further north in some parts of AZ than 
it would in other parts.  To know if Kingman is in that range, your best 
bets are:

1)  ask a U of AZ extension agent (call directory assistance Tucson).
2)  find someone in Kingman who knows (perhaps call a nurseryman).
3)  consult a Arizona flora book that has range of occurrence maps.

I have Arizona Flora (Kearney and Peebles).  However, it's a technical 
reference and it's not conducive to quickly finding such information for 
the non-Arizonan because, e.g., it doesn't have distribution maps.

Carnegiea gigantea is the Latin (scientific) name.

>-- >----------------->Raymond C. Jender>AT&T Network Systems (for now)

      

      / \ 
    í// \\  
   */// \\\*
   //// \\\\*
  ///// \\\\\
      | |
      | |
      | |
      | |
"Stay in your own cubicle, please."

Some historians attribute this remark to Mark Twain, however, it's 
actually from Matt Groenig.