Subject: control of reed canarygrass

From: [email-masked] (Skip Haak)
Date: 31 Jul 1996 00:18:28 GMT

Has anyone run across reports or articles dealing with control of reed 
canarygrass? I was in the library today doing some research and could only 
find articles discussing its use as forage. Reed canarygrass has become a 
significant problem in wetland an natural areas around Oregon.

skip

---

From: [email-masked] (Mycos)
Date: Wed, 31 Jul 1996 05:35:02 GMT

>skip

Spread the word that it contains DMT(which it does) and the more
"liberal" souls will gladly control it for you.