Subject: Re: Brown Plant DNA

From: [email-masked] (BUFFALOS STOMP GATORS)
Date: 9 Mar 95 10:44:26 -0500

In article <[email-masked]>, [email-masked] (Richard Dana) writes

> I have been purifying DNA from many different plant species and trying to
> keep the expense down for each sample. I am trying to avoid phenol and 
> chloroform procedures.
> 
> My DNA is often clean but many species give brown colored DNA. Is there a 
> quick way to clean this up?

use phenol and chloroform

> Richard Dana
> Project Green Gene
> Box 3512
> Vista, CA 92083
> [email-masked]

---

From: [email-masked] (Richard Dana)
Date: Thu, 9 Mar 1995 03:23:24 GMT

Richard Dana
Project Green Gene
Box 3512
Vista, CA 92083

[email-masked]