Subject: Re: Hands-on Science, Bottle Biology, Publish

From: [email-masked] (KADitanna)
Date: 24 Mar 1996 19:23:16 -0500

Are you interested in coming to our school's Science festival (April 30)
and demonstrating some of your products/ideas? We are looking for people
to present workshops to k-5 kids. Our science festival will be an entire
day of science exploration. If interested, e-mail me at [email-masked].
or call me at school (215)244-2787 in PA. Thanks!

---

From: [email-masked] (Frmhouse)
Date: 6 Apr 1996 09:36:26 -0500

Riverbend Environmental Education Center, Gladwyne, PA, offers a variety
of hands-on science/ecology/environmental education workshops and
presentations that we can offer inside or outside.  Please call to speak
with us at 610/527-5234.

Kevin Peter, Director of Education
Riverbend Environmental Education Center
P.O. Box 2
Gladwyne, PA  19035-1000