Subject: Rubber plant

From: Catherine Tolbert <[email-masked]>
Date: Mon, 1 May 1995 20:38:34 -0700

Hi,
	Does anyone know if there is a way to propagate rubber plant 
other than air layering?

---

From: [email-masked] (Jeff Blackadar)
Date: Wed, 3 May 1995 02:38:36 GMT

> 	Does anyone know if there is a way to propagate rubber plant 

As long as the trunk is about pencil thickness or less, you can cut it and
root it in a glass of water.  I have also rooted these rubber plant
cuttings in moist vermiculite - rooting hormone is optional.
A methose mentioned in a propagating book involves rooting a leaf with a
small section of trunk attached.  I have not tried this.

--
Jeff Blackadar   - [email-masked]