Subject: Notophagus seeds

From: Jens Weibull <[email-masked]>
Date: Wed, 15 May 1996 15:24:29 -0700

Does anybody know where I can get hold of Notophagus seeds - preferably 
of the most hardy spp.? I live at approx. 56°N 13°E.
Regards,
Jens

-- 
!    Dr Jens Weibull	!
!    Nordic Gene Bank	!
!   Tel +46-40 461790	!
!   Fax +46-40 462188	!
!     _  	        !
!      \    /\      	!
!       \  /           	!
!        \/.~~~~~~./   	!
!        (°  7 7 7 )  	!
!        /`~/~~~\~\´   	!
!   ____/__/_____\_\___	!

---

From: [email-masked] ("K N and P J Harris")
Date: Wed, 22 May 1996 17:47:14 GMT

> ==========
> bionet/plants #1411, from [email-masked], 1073 chars, Wed  15 May 1996 
15:24:29 -0
> ----------
> Article: 9932 of bionet.plants
> Path: 
cix.compulink.co.uk!news.compulink.co.uk!btnet!newsfeed.internetmci.com!
in2.uu.net!EU.net!usenet2.news.uk.psi.net!uknet!uknet!lyra.csx.cam.ac.uk
!daresbury!nntp-trd.UNINETT.no!newsfeed.sunet.se!ne
> ws01.sunet.se!sunic!news99.sunet.se!news.lth.se!mer
> kurius.lu.se!usenet
> From: Jens Weibull <[email-masked]>
> Newsgroups: bionet.plants
> Subject: Notophagus seeds
> Date: Wed, 15 May 1996 15:24:29 -0700
> Organization: Nordic Gene Bank
> Lines: 17
> Message-ID: <[email-masked]>
> NNTP-Posting-Host: cur1.ngb.se
> Mime-Version: 1.0
> Content-Type: text/plain; charset=iso-8859-1
> Content-Transfer-Encoding: 8bit
> X-Mailer: Mozilla 2.0 (Win16; I)
> 
Hi Jens,

Might seem a long way to go (or send) but a firm here in UK does two 
species. N.obliqua the Roble Beech (80 feet in 22years here at Windsor) 
and N. procera described as vigorous and hardy.

Seeds available from :-
Chiltern Seeds,
Bortree Stile,
Ulverston,
Cumbria LA12 7PB, UK.
This is in the Lake District of Northern England.
Chiltern Seeds have an e-mail address so you could check on availability 
and maybe negotiate larger quantities than normally gardeners are 
interested in.
I have no commercial connection with this firm but have been buying 
"obscure" seed from them for years. They have a very unusual catalogue. 
No pictures but 280 pages of absolutely delightful desciptions - you can 
just sit and read it for hours.

e-mail <[email-masked]>

Peter Harris,
Reading, UK.