Subject: SEARCH FOR DNA CONTENTS !

From: [email-masked] (Alicia Sanchez-Mazas)
Date: Thu, 1 Jun 1995 16:00:57 GMT

>>>> SURELY YOU CAN SAVE ME  !!!!!!!!!!

Who can tell me
- the DNA content (either pg or kb)
- the 2N number

for a list of individual species belonging to 

- insects (mostly butterflies, but also dipters, coleopters and hymenopters)
- ARACHNIDS: >>>>>>>>>>>>>>> this information is especially lacking !
- molluscs, mostly SNAILS, also octopus
- other invertebrates like the sea star and the sponges
- bony fishes
- BIRDS: >>>>>>>>>>>>>>>>>>> this information is especially lacking !
- reptiles
- mammals (mostly small ones)
- some flowers
- some fungi
- some protists

This is for a scientific exhibition on biodiversity in Geneva.
Please give the latin name, possibly also the common name, the DNA content
PER HAPLOID GENOME (1C) and the chromosome number (references would be welcome).

Any species is welcome...what I need is...DIVERSITY !

THANK YOU VERY VERY MUCH IN ADVANCE.
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

NB: I recently send another message asking for caryotypes.
Thank you for those of you who answered.
I still need info, and this time you probably can give it
directly to my mail. Please give me references if you have.

---

From: [email-masked] (DbbKates)
Date: 7 Jun 1995 15:29:03 -0400

Dr. Daniel Nickrent can provide information on DNA and plants
6509 SIU
Carbondale, IL 62901