Subject: Re: cactus mailing list?

From: Talya Proctor <[email-masked]>
Date: 31 Oct 1995 21:35:09 GMT

Sean, The cactus_etc listserv address is: [email-masked]>
In the body of the letter just put Subscribe cacti_etc. Hope to see you 
on the list soon!!! Jim Talley, Houston

---

From: Talya Proctor <[email-masked]>
Date: 31 Oct 1995 21:35:09 GMT