Subject: Re: Plant DNA Meeting

From: "R. Dana - Green Gene" <[email-masked]>
Date: Fri, 19 May 1995 04:50:03 GMT

International Symposium on Plant DNA and Preservation
Lake San Marcos Resort
San Diego  Sept 17-20, 1995

The focus is to establish a network of DNA and plant material collections 
for a global plant DNA sequencing program.  Preservation of 
seeds and tissues are also being presented and sponsored in large part 
by the USDA.

---

From: "R. Dana - Green Gene" <[email-masked]>
Date: Sun, 30 Jul 1995 00:40:07 GMT

mol bio conf, 9/17-20
[email-masked]

do you want the latest growing list o speakers?

On Wed, 17 May 1995, Peter 
Kuhlman wrote:

> Please send me more information on the meeting you are
> organizing to:
> 
> Peter Kuhlman
> Department of Biology
> Jordan Hall 142
> Indiana University
> Bloomington, IN  47405
> 
> Thanks!
> 
> 
>