Subject: Re: Genetics/Corn

From: [email-masked] (Marty Sachs)
Date: Wed, 22 Mar 1995 21:31:41 -0600

In article <[email-masked]>,
[email-masked] (Andrew Fidler) wrote:

:I'm interested in using corn (Maize) for teaching genetics to secondary school 
:students... does anyone there know of a source of seeds of various colours and 
:known genotype.
:Regards.
:Andrew Fidler

For small quantities of seed that you would grow yourself (or have someone
grow out for you), you can get maize mutant stocks from the Maize Genetics
Cooperation - Stock Center <[email-masked]>.  Information about our stocks
is available from URL:  http://www.uiuc.edu/ph/www/maize.

Larger quantities including intact segregating ears can be obtained
commercially from:

Carolina Biological Supply Company
2700 York Road, Burlington, NC 27215-3398, USA
Ph:  1(910)584-0381
FAX: 1(910)584-3399

--------------------------------------------------------------
Marty Sachs, Director, Maize Genetics Cooperation - Stock Center              
USDA/ARS & Agronomy/UIUC    [email-masked] [internet]
S108 Turner Hall            msachs@UIUCVMD [bitnet] 
1102 S. Goodwin Ave.        (217) 244-0864 [phone]
Urbana, IL  61801-4798      (217) 333-6064 [FAX]
--------------------------------------------------------------

---

From: [email-masked] (Andrew Fidler)
Date: Wed, 22 Mar 1995 16:27:06

I'm interested in using corm (Maize) for teaching genetics to secondary school 
students... does anyone there know of a source of seeds of various colours and 
known genotype.
Regards.
Andrew Fidler

From Henk Beentje Sat Mar 25 11:47:23 EST 1995
Article: 5807 of bionet.plants
Newsgroups: bionet.plants
Path: bigblue.oit.unc.edu!concert!gatech!swrinde!pipex!rbgkew.org.uk!usenet
From: Henk Beentje
Subject: Re: Change name of this group
Message-ID: <[email-masked]>
Sender: [email-masked] (News Daemon)
Nntp-Posting-Host: 193.128.242.214
Organization: The Royal Botanic Gardens, Kew, TW9 3AE, England
X-Newsreader: <WinQVT/Net v3.9>
Date: Thu, 23 Mar 1995 13:04:06 GMT
Lines: 18

In article <[email-masked]> [email-masked] (charles dunn)
 writes:
>I concur. 
>
>Gerald W. Roe ([email-masked]) wrote:
>
>: It seems to me that confusion would be avoided if this group's
>: name was changed to bionet.botany or something similar. The  word
>: "plants" is understandably misunderstood to have to do with
>: gardening and horticulture, and the result is a great many mis-
>: placed posts. I read gardening groups as well, so I don
>: don't care, but it would be better for the poster and for the
>: grumpy botanist if these posts were properly directed.

seconded (thirded?).
Henk Beentje
 RBG Kew

---

From: [email-masked] (Marty Sachs)
Date: Wed, 22 Mar 1995 21:31:41 -0600