Subject: Rhubarb

From: Amberose <[email-masked]>
Date: Thu, 21 Mar 1996 01:40:11 -0800

Hello,
I am interested in planting alot of Rhubarb. My friend who owns a goat 
farm thinks I should put lots of her goat manure mixed with straw in the 
garden to make it ready. The soil does have a lot of clay. How can I grow 
good healthy rhubarb?  Suggestions?
And where can a person get the Strawberry Rhubarb variety? I've been 
looking in backyards everywhere.
                       Thanks Amberose.....PS does it grow from seed?

---

From: [email-masked](Michael L Roginsky )
Date: 25 Mar 1996 21:56:49 GMT

>                       Thanks Amberose.....PS does it grow from seed?

Feed the soil and it will feed you....that's the 1st law in organic
gardening. Rhubarb contains an alkaloyed and cannot be eaten unless it
has been cooked. The stems make fine fillings for pies. It is a
rhizome, so I imagine that it would be reproduced/planted in that
manner. I never saw rhubarb flower! Micro, not a microbe!

---

From: [email-masked] (Maarten van Helden)
Date: 26 Mar 1996 08:29:02 GMT

In article <[email-masked]>, [email-masked] says...
>good healthy rhubarb?  Suggestions?

Here in Holland people claim that pig manure is the best fertilizer for 
rhubarb, mixed with an equal volume of straw, but that might be because we 
have a very big problem with pig manure here....

>                       Thanks Amberose.....PS does it grow from seed?

As far as I know it does grow from seed, but the plants will be 
(genetically) very variable and therefore cuttings are far better.
-- 
++++++++++++++++++++++++++++++++++++++++++++++++++++++++
||\\  //||  Dr. Maarten van Helden
|| \\// ||  Dept. of Entomology
||  \/  ||  Wageningen Agricultural University
||||||||||  Binnenhaven 7, 6709 PD
||      ||  Wageningen, the Netherlands
||      ||  Tel +31-317-485118 Fax +31-317-484821
||      ||  Email: <[email-masked]>
++++++++++++++++++++++++++++++++++++++++++++++++++++++++

---

From: [email-masked] ("K N and P J Harris")
Date: Fri, 29 Mar 1996 20:18:01 GMT

> ==========
> bionet/plants #766, from [email-masked], 1448 chars, 25 Mar 1996 
21:56:49 
> ----------
> Article: 9287 of bionet.plants
> Path: 
cix.compulink.co.uk!news.compulink.co.uk!btnet!news.uk0.vbc.net!knews.uk
0.vbc.net!news.vbc.net!samba.rahul.net!rahul.net!a2i!olivea!biosci!rutge
rs!gatech!newsfeed.internetmci.com!howland.reston.a
> ns.net!ix.netcom.com!news
> From: [email-masked](Michael L Roginsky )
> Newsgroups: bionet.plants
> Subject: Re: Rhubarb
> Date: 25 Mar 1996 21:56:49 GMT
> Organization: Netcom
> Lines: 21
> Message-ID: <[email-masked]>
> References: <[email-masked]>
> NNTP-Posting-Host: atl-ga7-02.ix.netcom.com
> X-NETCOM-Date: Mon Mar 25  3:56:49 PM CST 1996
> 
Slightly off-topic
Rhubarb is a silly minority cult plant but when you get the taste you're 
hooked.
Basically very easy and tough. Your idea of plenty of goat-FYM is good. 
Don't be too greedy with it - leave quite a few leaves/stems to build up 
the underground strength.
One joke one tip.
What do you put on rhubarb ? Manure. Funny we put custard on ours !
To get rhubarb in solid chunks like you get in tins the secret is to 
chop the rhubarb up - put in a basin and sprinkle with plenty of sugar - 
leave for about 8 hours and then "steam" in a double boiler. Do not add 
more water and do not stir. Otherwise you get the rhubarb "mush" which 
is OK for "Rhubarb fool" but not much else.
Peter Harris,
Reading, UK.