Subject: Native Plant Societies

From: [email-masked] (Jennifer M. Thompson)
Date: 26 Jul 1996 19:05:45 GMT

I would like to contact any groups such as native plant societies in 
the following areas:

British Columbia, Canada
Ontario, Canada
Idaho, USA
Connecticutt, USA
Newfoundland, Canada
New Brunswick, Canada
Oregon, USA
Washington, USA
Nevada, USA
Ohio, USA
Nova Scotia, Canada
Florida, USA
Illinois, USA
Michigan, USA
Louisiana, USA
Tennessee, USA
North Carolina, USA

I am trying to get seeds of certain plants in these areas, and would 
like to speak to people who know about native plants from these places.

Thanks, Jennifer

---

From: Stinger <stinger>
Date: 2 Aug 1996 22:25:12 GMT

>like to speak to people who know about native plants from these places.

http://www.flmnh.ufl.edu/fnps/fnps.htm  is the Florida Native
Plant Society.  The Society for Ecological Restoration SER is on
our server http://nabalu.flas.ufl.edu/ser/SERhome.html  
-- 
Stinger Guala
209 Rolfs Hall
P.O. Box 110530
Gainesville, FL 32611-0530