Subject: Need help with litmus plants

From: kilroy <kilroy>
Date: 20 May 1996 04:23:24 GMT

I need help finding the scientific name of the plant from which
litmus paper was derived.
Pls respond to [email-masked]

---

From: Mike Hardman <[email-masked]>
Date: Tue, 21 May 1996 17:13:13 +0100

> Pls respond to [email-masked]

Proper litmus is made from a lichen, I believe, but which species, I don't know.
But there are other plants which can provide similar pH indicators - eg violets.
I can dig around more for you if you want.

------------------------------------------------------------------------
Mike Hardman, International Violet Association; Hampshire, UK  01252-316649

---

From: Mike Hardman <[email-masked]>
Date: Tue, 21 May 1996 17:14:40 +0100

> Pls respond to [email-masked]

1.

2.
You don't have a proper email address in your posting - so nobody can reply to you 
that way.  I suggest you fix it - in your browser preferences.