Subject: (no subject)

From: Patricia Mora <[email-masked]>
Date: 19 Oct 1995 01:53:05 GMT

Will pollen grain development be affected by ablating a tepetum specific 
gene?

---

From: [email-masked] (Life Sciences Computer Center)
Date: Wed, 18 Oct 1995 20:22:00 -0800

> Will pollen grain development be affected by ablating a tepetum specific 

It may depend on the gene being ablated.