Subject: communication

From: [email-masked] (Rob_Schouten)
Date: Sun, 31 Mar 1996 17:45:18

Hi reader,

Hopefuly, somebody can help me to get information about communication with 
plants and trees. Don't think I'm mad! I read a book about it (The language of 
plants, Dagny Kerner and Imre Kerner, 1992) and I did some interesting 
experiments. Who can help me?

Rob Schouten
Oranjestraat 39
5126 BL Gilze
The Netherlands

From choffman @pelican.davlin.net Mon Apr  1 23:57:26 EST 1996
Article: 10351 of bionet.plants
Path: newz.oit.unc.edu!concert!gatech!newsfeed.internetmci.com!news1.erols.com!news2.cais.net!news.cais.net!news2.cais.com!news
From: [email-masked] (Charles Hoffman)
Newsgroups: bionet.plants
Subject: Re: communication
Date: Sun, 31 Mar 1996 19:35:29 GMT
Organization: Capital Area Internet Service, Inc.
Lines: 21
Message-ID: <[email-masked]>
References: <[email-masked]>
Reply-To: choffman @pelican.davlin.net
NNTP-Posting-Host: cc-dup-114.davlin.net
X-Newsreader: Forte Free Agent 1.0.82

Perhaps you can find a library access to the bound volumes of
International Journal of Parapsychology.  You might start looking for
journal articles written by Bernard R. Grad, "A Telekinetic Effect on
Plant Growth",  (Il., vol 5, Spring, 1963, pp 117-133) and (Il., vol
6, Autumn, 19964, pp 473-498).  

[email-masked] (Rob_Schouten) wrote:

>Hi reader,

>Hopefuly, somebody can help me to get information about communication with 
>plants and trees. Don't think I'm mad! I read a book about it (The language of 
>plants, Dagny Kerner and Imre Kerner, 1992) and I did some interesting 
>experiments. Who can help me?

>Rob Schouten
>Oranjestraat 39
>5126 BL Gilze
>The Netherlands

---

From: [email-masked] (Eric Grunden)
Date: 1 Apr 1996 01:40:53 GMT

>experiments. Who can help me?

				*******

Go ask the trees, I'm sure they'll be willing to help.

(sorry, I couldn't resist...........;)

-- 
			*******************
The Spirit of Nature, a powerful force,
	belongs and returns to its creative source.
- Excerpted from The Collective Works of Johnny Pokerface -