Subject: Other newsgroups?

From: David Newman <[email-masked]>
Date: Sun, 28 Jul 1996 18:09:23

Does anyone know of other plant/gardening related newsgroups?

 Cheers

-- 

D a v i d   N e w m a n
_______________________
[email-masked]

---

From: [email-masked] (Bob Batson)
Date: 29 Jul 1996 00:17:17 GMT

>  Does anyone know of other plant/gardening related newsgroups?

	uk.rec.gardens
	rec.gardens
	rec.gardens.roses

I think there's a few more too.

-- 
====================================================================
Bob Batson                              L 39 12 14 N  94 33 16 W
[email-masked]                             Kansas City
TCS - Mystic Fire Priest                USDA zone 5b
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Under the most controlled conditions, the experimental apparatus will
do exactly as it pleases.

---

From: [email-masked] (ima pseudonym)
Date: Sun, 28 Jul 1996 21:48:06

>I think there's a few more too.

bionet.plants.education
rec.gardens.orchids
sci.bio.botany  [not meant for gardening Qs]
cheers

---

From: David Newman <[email-masked]>
Date: Tue, 30 Jul 1996 14:00:00

Thanks to all those who replied.

 Dave

-- 

D a v i d   N e w m a n
_______________________
[email-masked]