Subject: Re: Life Cycle of Plants

From: [email-masked] (Bonethugss)
Date: 22 Apr 1996 17:46:53 -0400

I want the life cycle of flowers.  You know, the anthers, stigmas, pollen
and the rest of the things that go with that

---

From: [email-masked] (rick strimbeck)
Date: Wed, 24 Apr 1996 11:56:04 -0600

There are these things called books, found in places called libraries.
They're made of paper, with words and pictures, kind of like what you see
on your screen, only they don't disappear when the power goes out.

Try searching under "Angiosperm morphology".

By the way, do flowers cycle?

-- 
Rick Strimbeck
University of Vermont
School of Natural Resources
Burlington, VT

---

From: [email-masked] ("K N and P J Harris")
Date: Sun, 28 Apr 1996 08:57:25 GMT

Life cycle stuff
And I am sure you would like it nicely laid out so that you can print it 
out and paste it in. How about asking for lots of pictures as well ?
Come on now
Peter Harris,
Reading, UK.
None of us mind responding to genuine enquiries - but this !

---

From: [email-masked] ("Roger Whitehead")
Date: Sun, 28 Apr 1996 11:52:34 GMT

> Life cycle stuff . . .
. . .  
> None of us mind responding to genuine enquiries - but this !

It was genuine all right, genuinely cheeky.    8-)

Roger

- - - - - - - - - - - - - -

Roger Whitehead,
14 Amy Road, Oxted, Surrey RH8 0PX, England
Tel: +44 (0)1883 713074; Fax: +44 (0)1883 716793
.