Subject: WANTED: info on strawberry cultivation

From: [email-masked] (Jean Heffernan)
Date: Mon, 24 Jun 1996 23:58:46 GMT

I am an amateur gardner and I would like to begin my own strawberry
patch. I would like information on how to begin.

Is it necessary to pinch the blossoms the first year? and if yes, why?

How far apart should I set the plants?

Is there any particular fertilizer I should use?

How do I control insects without using insecticide?

Jean Heffernan

---

From: [email-masked] (BRateaver)
Date: 26 Jun 1996 03:11:19 -0400

The only way to be without pests and disease is to have adequate soil.

B. Rateaver