Subject: RE: Care & Feeding of Shamrocks

From: [email-masked] (Martha A Myers)
Date: Fri, 26 May 1995 13:23:22 GMT

None of my houseplant books appear to know shamrocks

---

From: [email-masked] (Martha A Myers)
Date: Fri, 26 May 1995 13:27:05 GMT

None of my houseplant books acknowledge the existence of 
shamrocks.  Does anyone know their light requirements?  Can
they tolerate sun or do they need bright light (indoors).  Also
should the soil in the pot be kept moist?  Often, after flowering
the plant seems to crash, and rejuvenation takes awhile.  Is
this normal?  Thanks!