Subject: When to Plant?

From: [email-masked] (robert.cook)
Date: 25 Apr 1996 14:46:52 GMT

I bought some seeds yesterday.  A friend just told me I needed to plant by
the moon cycle.  "Farmers have been doing it that way for X years".  So
how do I find out what day, hour, minute, sec. in correct for planting
particular seeds?

TNKS, Robert

---

From: [email-masked] (Rglabra)
Date: 26 Apr 1996 01:49:44 -0400

A  "Farmers Almanac," available at almost any bookstore, will tell you the
precise information you are looking for!  Good luck!