Subject: Re: cherry

From: [email-masked] (UKurt)
Date: 6 Jun 1995 16:20:46 -0400

Not all cherries will pollinate a Bing, however three good ones are Van,
Black Tartarian, and Stella.

---

From: [email-masked] (Julian Cuevas)
Date: 8 Jun 1995 00:21:59 GMT

Christopher Untermann ([email-masked]) wrote:
: WHAT TYPE OF FRUITING CHERRY SHOULD I GRAFT TO MY NON BEARING BING CHERRY?
If you have your cherry tree in your backyard and no space is avaliable 
for another tree you can try grafting (better on March) some shoots of a 
different cultivar. In a couple of years your Bing will give you a bunch 
of cherries.