Subject: Help!!!

From: Todd Harper <[email-masked]>
Date: 5 Oct 1995 21:50:04 GMT

Does any one know of a carnivorous plant?
				<[email-masked]>

---

From: [email-masked] (Michael L Roginsky )
Date: 6 Oct 1995 21:43:13 GMT

In <[email-masked]> Todd Harper <[email-masked]>
writes: 
>>>The Venus fly-trap is one. In the tropics there are many more
>>>such as bromelias and others that manufacture honey like, but
>>>very sticky flowers. I once tried that as glue but it never "set"!
>>>>That was many, many years ago in my homeland, Brasil.