Subject: Palm tree rerooting

From: beavis <[email-masked]>
Date: 26 Apr 1996 18:08:30 GMT

I have a palm that has split into 2 branches. Can I cut at the split 
and reroot rhem in water?

---

From: Joel Kroin <[email-masked]>
Date: 2 May 1996 04:13:29 GMT

What kind of palm do you have...a tropical house plant or an outdoor type 
tree (where do u live). Each will be treated differently. Do not use 
water...plant in soil directly.

JK
[email-masked]