Subject: Re: Plants that grow without light ???

From: yoza@nfri (yoza)
Date: 10 May 1996 01:58:19 GMT

In article <[email-masked]>, [email-masked] (Mark Graham) writes:

> 	can anyone tell me if there are any plants that will grow
>  without any light at all ? and does anyone know of any plants suitable

How about Rafflesia arnoldii R. Br. or Aeginetia indica L. ?
I think these parasitic plants can grow without light although they need host plants.

---

From: [email-masked](Michael L Roginsky )
Date: 14 May 1996 20:46:31 GMT

In <[email-masked]>
[email-masked] (Mark Graham) writes: 
>Hi to All,
>as house plants to grow in an area that has hardly any light 90 % of
the
>time ?...drop me an E-mail.......MARK
>Your never alone with a conspiracy theory !!!
>
Mushrooms...........edible ones.

---

From: KUME Atsushi <[email-masked]>
Date: Sat, 18 May 1996 19:49:27 +0900

Mark Graham wrote:

> as house plants to grow in an area that has hardly any light 90 % of the

How about orchids of the genus Lecanorchis or Galeola. Or Pyrolaceae of the 
genus Monotripastrum? I think these saprophyte can grow without light. They 
do not need any host plants. Monotripastrum humile is pure white plant and 
beautiful.