Subject: Re: Call for Papers

From: "R. Dana - Green Gene" <[email-masked]>
Date: Thu, 11 May 1995 07:18:28 GMT

Please include a mailing address.

Thank You
On Tue, 9 May 1995 
[email-masked] wrote:

> Please send further info about this meeting to [email-masked]. 
> Many thanks
> Hans Sluiman (Royal Botanic Garden Edinburgh)
> 
> 
> 
>

---

From: "R. Dana - Green Gene" <[email-masked]>
Date: Thu, 13 Jul 1995 15:14:21 GMT

It is time to gather and count our plants and learn what we need to do to 
ensure the proper collection of plant genes.

It is time and I have a meeting.

I want to bring together people who know plants, people who know 
molecular biology, people who know computers, people who know 
preservation techniques, people who know the uses of plant for finding 
cures for cancer, neurological disorders, people who use genes to make 
things.

I want this meeting to change the way we are doing things to ensure that 
we preserve the plant genes.

Richard Dana
Project Green Gene
AMBIOCOM
[email-masked]