Subject: monkey puzzle tree

From: Roger Hayes <[email-masked]>
Date: 11 Aug 1995 09:09:01 GMT

Can anyone help me obtain a monkey puzzle seedling in the U.K.? 
Cheers,Roger.

---

From: D Hogan <[email-masked]>
Date: 11 Aug 1995 21:37:03 GMT

> Can anyone help me obtain a monkey puzzle seedling in the U.K.? 
Chiltern seeds sell the seeds - that's how I got my seedlings!
6 seeds (Araucaria araucana) cost £2.40 (I think). You have to plant them
immediately - they are sent straight from cold storage.
Chiltrern Seeds: 01299-581137
Huw Collingbourne
[email-masked]

---

From: [email-masked] (Pati)
Date: Mon, 14 Aug 95 16:00:52 EDT

No, but I know where you can get an eight foot Monster Monkey Puzzle
Tree!
Ironically, I was about to post a notice.  If anyone in the Connecticut
area is interested, I would love to find a home for this tree.  It is a
really unique plant, but it is topped out in my living room and I'm
afraid the apical meristem is going to die back soon.  If this happens,
the tree will be fine, however, the unique architecture will be ruined.
Any takers with a cathedral ceiling?
Pati Vitt
VITT@UCONNVM            (BITNET)
[email-masked]  (Internet)
"...the seeds of evolution...
 Have we forgotten we're all children?
 Children of a family tree that's longer than a centipede,
 that started long ago, when you and I were only love."
 
  -- The Moody Blues
In article <[email-masked]>

---

From: [email-masked] (Reid Shier)
Date: Mon, 14 Aug 1995 22:11:11 GMT

In article <[email-masked]> Roger Hayes <[email-masked]> writes:
>From: Roger Hayes <[email-masked]>
>Subject: monkey puzzle tree
>Date: 11 Aug 1995 09:09:01 GMT