Subject: Yogurt & growing moss

From: [email-masked] (Cynthia Donahey)
Date: 8 Mar 1995 20:13:22 -0500

I have read (and had it verified by someone from the Bonsai discussion
group) that mixing yogurt and moss in a blender (or a sieve) and then
applying it to the place where you want it (the moss) to grow, is a good
way to start it.  The yogurt acts as a sort of culture.  Does anyone have
any kind of rational for this? 

Just asking,
Cindy

---

From: Jan Forbes <[email-masked]>
Date: Mon, 13 Mar 95 03:19:42 GMT

In article <[email-masked]> Cynthia Donahey,