Subject: Looking for Prefixes and Suffixes

From: [email-masked]
Date: 9 Mar 1995 03:25:42 GMT

I'm looking for a source, on the net, of a file containing a list of biological
prefixes and suffixes.  I'm also looking for a file containing def's of general
biological terms.  A point in the right direction would be greatly appreciated.

Scott Shrubsole
[email-masked]
[email-masked]

---

From: [email-masked] (Jeffrey Kirby)
Date: 11 Mar 1995 02:05:28 GMT

[email-masked] wrote:
: I'm looking for a source, on the net, of a file containing a list of biological
: prefixes and suffixes.  I'm also looking for a file containing def's of general
: biological terms.  A point in the right direction would be greatly appreciated.

I'm not sure that there is a source of this on the net... I assume you 
are thinking of prefixes and suffixes such as those based on Latin. My 
source is a book by William T. Stearn called _Botanical Latin_. Seeing 
that it's over 500 pages total, I'm not certain that it's equal would be 
on the net. However, the prefix and suffix chapter is only 10 pages. 
Sorry, I'm not up for quoting all of that.

-J

--
--------------------------------
Jeffrey A. Kirby -- Jester of Xanadu -- [email-masked]

I accept Brad as my superior in every way. Perhaps my mental and 
emotional state may someday improve so I may get closer to his vast 
mental prowess.