Subject: **HELP** Requesting Information URGENT!

From: [email-masked] (Hao Chau)
Date: 26 May 1995 22:37:47 GMT

Hello! Time is running out! I have found out some info
on plants and how they help in medicine, I really need
some more! Anyone with info please help! If its okay
I would like to know were it came from. How it is used.
Why it is used. If possiable a brief description of it!

Or maybe better yet if anyone knows were I can find this info
online please give me the address!

-Hao Chau

Thank You All!

---

From: Gary Poyssick <[email-masked]>
Date: 29 May 1995 11:40:10 GMT

A good start is a very, very old book written in England called 
Culpeppers Color Herbal. Also, Readers Digest has an excellent book out 
called the Magic and Medicine of Plants.