Subject: Quick question for the Plant folk

From: Vance & Lisa Lawman <[email-masked]>
Date: Fri, 17 May 1996 16:03:57 -0700

Hi, I'm writing a story and I need a little help. I used to live 
in southwestern West Virginia and there's a plant there, a vine, I think 
it was Japanese Honeysuckle, and I don't remember it having much of a 
smell, just kind of a vague sweetness. Does that sound right? If I'm 
wrong, what does it smell like? Do I have the right newsgroup?

Thanks everybody,
Vance

---

From: [email-masked] ("K N and P J Harris")
Date: Wed, 22 May 1996 17:47:23 GMT

> ==========
> bionet/plants #1414, from [email-masked], 968 chars, Fri  17 May 
1996 16:03:57 -0
> ----------
> Article: 9935 of bionet.plants
> Path: 
cix.compulink.co.uk!news.compulink.co.uk!btnet!dispatch.news.demon.net!d
emon!news.sprintlink.net!new-news.sprintlink.net!news.fuse.net!news
> From: Vance & Lisa Lawman <[email-masked]>
> Newsgroups: bionet.plants
> Subject: Quick question for the Plant folk
> Date: Fri, 17 May 1996 16:03:57 -0700
> Organization: Cincinnati Bell Telephone (Fuse.Net)
> Lines: 8
> Message-ID: <[email-masked]>
> NNTP-Posting-Host: mekong-94.fuse.net
> Mime-Version: 1.0
> Content-Type: text/plain; charset=us-ascii
> Content-Transfer-Encoding: 7bit
> X-Mailer: Mozilla 2.01 (Win16; I)
> 
Hello Vance,
The Royal Horticultural Society has the following description of 
"Japanese Honeysuckle". 
Lonicera japonica. (Aureo-reticulata) is an evergreen or semi-evergreen, 
twining climber with soft-haired, woody stems. Height to 30 feet. Frost 
hardy. Oval sometimes lobed leaves are bright green with bright yellow 
veins. Fragrant long tubed white flowers becoming yellowish are produced 
in summer-autumn. Is useful for hiding a tree stump or an unsightly wall 
or fence. A variety "Halliana" is mentioned.

Hope this helps,
Peter Harris
Reading, UK.