Subject: Images of plants

From: Alain REYMOND <[email-masked]>
Date: 1 Aug 1996 07:21:48 GMT

Is there a site where I can find images of plants, especially 
medicinal plants, in order to integrate the images in a document 
about phytotherapy?
Thanks
Alain

---

From: [email-masked] (berger)
Date: 1 Aug 1996 10:12:38 GMT

>medicinal plants, in order to integrate the images in a document 

Try http://chili.rt66.com/hrbmoore/illustrations/ and related sites.

Sincerely, Dmitrii.

******************************************************************

---

From: Stinger <stinger>
Date: 2 Aug 1996 22:15:09 GMT

You might also try the Guide to Botanical Resources on the
internet http://herb.biol.uregina.ca/liu/bio/botany.html there
are several photo sites on it including the TAMU photo gallery
and the BOT 3143C Local Flora Home Page.
-- 
Stinger Guala
209 Rolfs Hall
P.O. Box 110530
Gainesville, FL 32611-0530 USA

---

From: Stinger <stinger>
Date: 2 Aug 1996 22:15:22 GMT