Subject: Re: HELP needed Italian squash seeds

From: [email-masked] (Catherine W. Nanz)
Date: Wed, 9 Aug 1995 16:54:14 GMT

Hi! We grew coccuzzis (sp?) for the first time this 
year. We grew ours from seed, but can't seem to find
the package. They might have been from Burpee.

They certainly are prolific! I brought some to the
office to share, and one of my Fillipina co-workers
was happy to take one. She said they call them "opo"
in the Fillippines. So if you don't find them as
coccuzzis or edible gourds, you might try looking in
the asian vegetable seed section under opo.

We like to serve them just like zucchinis: stir fried,
or sliced into thick steaks and barbequed with a little
olive oil/garlic/herbs. Cocozelle squash is much more
like zucchini than coccuzzis are.

Good luck in your search.

Best regards,
Cathy Nanz 
EMAIL: [email-masked]

****************************************************
The heart of the telescope was a fraction of an
ounce of silver, the coating of the great mirror...
Everything else -- the whole huge structure of 
girders, gears, bearings and drive mechanisms -- was
there to cradle and aim that ounce of silver.

Ronald Florence in _The_Perfect_Machine_, describing
the 100" Mt. Wilson telescope, for which George Hale 
had great hopes...

--

---

From: [email-masked] (user)
Date: 13 Aug 1995 00:55:21 GMT

In article <[email-masked]>, [email-masked] 
says...
>Good luck in your search.
Recipe books and cucuzza squash seeds available from Chris Cardaro in 
Ruston, LA. (318)255-6897; 1-800-673-7577. World's largest cucuzza squash 
farm!!!