Subject: HELP !! Rice Hull Use

From: [email-masked] (JKKIM4)
Date: 19 Oct 1995 07:57:19 GMT

To anyone out there who might be able to help,

At the moment I am trying to find something 
about the (industrial, agricultural or whatever)
use of rice hull or its silicate components.
I would be extremely grateful to anyone who
might be able to help or pointing in the direction
of someone who has carried out research in this
area.  I would appreciate if replies could be 
e-mailed to me.
Thanks in advance.

Jin Kyu Kim

  [email-masked]

---

From: J Dudley Leaphart <[email-masked]>
Date: 19 Oct 1995 14:20:56 GMT

FWIW

Rice hulls are sometimes used in the process of homebrewing beer. Some 
people use them when making an all wheat beer which doesn't have the 
husks as barley does. This helps create a filter so the wheat doesn't 
turn into a big glob of gluten.

Dudley Leaphart      Billings, MT