Subject: Re: TTC reduction as viability indicator

From: [email-masked]
Date: Fri, 24 Mar 1995 03:53:46 GMT

In article <[email-masked]>, [email-masked] ( BeeTyore ) says:
>
>        I'm looking for an easier/quantitative method of measuring
>        viability in roots (I've been using fluorescein diacetate).
>        I have a 1992 article that utilized the reduction of tetrazolium
>        chloride as an evaluation of hairy root viability.  It cites
>        Steponkus et al. for the method (Plant Physiology 42:1423, 1967).
>        Does anyone know the method or have the reference, or have any
>        other suggestions?  Thanks.
>                                        Melissa

Mnay people have used TTC method for assessing cell viability
in leaves etc. You may refer to Chen etal. (1982) Crop Science; 
or several references in Journal of the American Society for
Horticultural Science. I used TTC method in my research on
heat tolerance of tropical legumes. However, I found that
TTC method is useful only when differences in viability are
large. For instance,  the differences between control
and heat stressed leaf tissues can  easily be evaluated by
TTC test. However, when I wanted to find genotypic variation
in cell viability at high temperatures, I did not find the test
useful because of the large standard error (mainly because of 
the variability among replicates within a single genotype)
although I repeated the test for more than 4 times. Anyway,
it is worth trying in roots. I do not know of any specific
references on roots. If you want further details of the 
procedure which I used in the case of leaf tissues, 
please send me a message at [email-masked]

Thank you.
Ancha Srinivasan

---

From: [email-masked]
Date: Fri, 24 Mar 1995 03:53:46 GMT

Thank you.
Ancha Srinivasan