Subject: Need help for Vanilla plant or seed

From: [email-masked] (Steven Ong)
Date: 22 Jul 1995 17:50:38 GMT

I would appreciate if someone can supply me any information of vanilla
plants or seeds. I am thinking to plant vanilla plants in Malaysia and
sell to any collectors. If you are a vanilla seed seller or collector, please
send me any information through e-mail: [email-masked] and fax me:
64-9-443-6649 (New Zealand). Thank you.

---

From: [email-masked] (Michael L Roginsky )
Date: 2 Aug 1995 21:20:28 GMT

In <[email-masked]> [email-masked] (Steven Ong)
writes: 
>>> Best source for vanilla beans are in Brasil cities of Belem,
Santarem, or Manaus. Beware it is a troical vine and only grows in rain
forest environments.
>>>>[email-masked]