Subject: Bamboo Flowers

From: [email-masked] (Marc Solioz)
Date: 19 May 1996 05:37:38 -0700

Bamboo Flowers:

Bamboo of the species Sinarundinaria (Fargesia) murielae is currently
flowering in many places around the world. This fowering is very rare,
occuring only every 30 to 40 years. We are conducting a survey of the
geographic distribution of flowering S. murielae and would welcome 
reports of flowering plants. More detailed information about the
project can be taken from our homepage: 

http://ubeclu.unibe.ch/ikp/bamboo/bamboo.htm

Marc Solioz

---

From: "Christoph Metelmann" <[email-masked]>
Date: 19 May 1996 20:36:15 +0100

> http://ubeclu.unibe.ch/ikp/bamboo/bamboo.htm
Started to bloom last year here in Denmark but not all plants.  This year
again I have seen plants in bloom  --  Chris