Subject: Plant Science Laboratory Position

From: [email-masked] (H.J. Sluiman)
Date: 24 May 1995 14:49:40 +0100

ANNOUNCEMENT: Laboratory Technician/Assistant position

A person is required at the Royal Botanic Garden Edinburgh (Scotland, UK) to provide technical support for the plant science laboratories. The post is available for one year and will be graded at Assistant Scientific Officer or Scientific Officer level (minimum salary for ASO 8,133 pounds, for SO 11,138 pounds gross per annum). 
Main duties include:
1. To support routine work carried out in the general laboratory and to support and supervise a small teaching lab used by MSc students.
2. To support molecular systematic work involving plants (especially algae), this includes DNA extraction, setting up PCR reactions, manual direct sequencing (Sanger dideoxy) of PCR products, and autoradiography.
3. To support in vitro plant (including algae) culture work, involving media preparation, and maintaining a culture collection. The person should also be available to support operations in a small plant tissue culture (micropropagation) laboratory during the absence of the micropropagation technician.
Candidates should be suitably trained in the relevant molecular techniques and in sterile plant culture techniques; a knowledge of and/or experience in microscopical techniques would be useful.
Please send application letter + cv and the names of two references within two weeks of this posting to Dr Hans Sluiman, preferably by e-mail (Internet: [email-masked]) or by fax (+44 131 5520382). 

Dr Hans J Sluiman, Royal Botanic Garden, 20A Inverleith Row, Edinburgh EH3 5LR, Scotland, UK (telephone +44 131 4590446 ext. 258)

Posted to listservers [email-masked], [email-masked] 
Posted to Usenet groups bionet.plants, bionet.jobs, sci.bio

---

From: [email-masked] (Screengem9)
Date: 4 Jun 1995 00:32:41 -0400

Hello, just read your ad on the net and am doing research in Syracuse, NY.
  Your research sounds very interesting and makes me wonder  what kind of
budget you have for making or ordering oligos for your PCR?   I am using
my sister's AOL address so please send any info here and she will send it
to me.
Do you have any recent publications on your work I might read?