Subject: Equisetum sps. for Zone 10?

From: [email-masked] (Ed Griffin)
Date: Mon, 08 May 1995 14:20:08 GMT

Does anyone know of any horsetails that will thrive in US Zone 10
(sub-tropical)?
And maybe where I could get (purchase) some?

Thank you -

---

From: [email-masked] ("Ray Warner")
Date: Thu, 11 May 1995 07:04:57 GMT

I have got a garden full of them!!. I can'y understand why you would want 
to grow them. However you are welcome to come and dig some out of my 
vegetable patch anytime you are passing. Ray Warner

---

From: [email-masked] (John )
Date: Tue, 09 May 1995 21:43:28 GMT

[email-masked] (Ed Griffin) wrote:

:Does anyone know of any horsetails that will thrive in US Zone 10
:(sub-tropical)?
:And maybe where I could get (purchase) some?

:Thank you - 

Steve Nock of Ree Gardens had some. He's in Kendell.
Jurassic Wetlands had some in Palm Beach.

Horestails are hit or miss in So. Fla.
Good Luck

[email-masked]    | http://www.webcom.com/~sabercat/ 
[email-masked]  | ftp.gate.net pub/users/sabercat

---

From: [email-masked] (Jim Gibson)
Date: 12 May 1995 07:10:58 GMT

In article <[email-masked]>, 
[email-masked] says...

-- 
"Onward Through the Fog"
[email-masked]
[email-masked]

---

From: Andrew Jones <[email-masked]>
Date: 12 May 1995 10:56:49 GMT

> [email-masked] says...

Dear Jim,
There is one Equisetum giganteum that likes it warm and wet and 
grows to 15ft but I wouldn't have a clue where you would find it
as I live in Wales.
Cheers,
Andrew Jones

---

From: Gary Poyssick <[email-masked]>
Date: 15 May 1995 20:18:56 GMT

I have one growing in my backyard in Tampa. Want a piece? It grows like 
a weed. Quite invasive, actually. Reply here and I'll mail you some.

---

From: [email-masked] (EJGOLD)
Date: 16 May 1995 19:55:42 -0400

/Subject: Re: Equisetum sps. for Zone 10?
/From: Gary Poyssick <[email-masked]>
/Date: 15 May 1995 20:18:56 GMT
/Message-ID: <[email-masked]>
/
/I have one growing in my backyard in Tampa. Want a piece? It grows like 
/a weed. Quite invasive, actually. Reply here and I'll mail you some.

Somethings wrong here. You have an invasive plant that you're willing to
just mail to anyone who asks? Perhaps I missed the begining of a
conversation, but that sounds downright irresponsible.
EJ
(Not Normally Self-Rightuous)

---

From: Andrew Jones <[email-masked]>
Date: 18 May 1995 16:42:06 GMT

Gary Poyssick <[email-masked]> wrote:
>
> Cool. What do you guys grow in Wales? Any native orchids (i.e., ladies 
> slippers, spiranthes, etc) Could we chat about native plants? What is 
> the climate like? God would I love to come to Wales and read shakespeare 
> and drink draughts.
>
Dear Gary,
The climate is pretty miserable in some ways, never very hot or 
very cold, but near the coast we can grow a lot of plants from 
China and your part of the world as well as some half-hardies 
>from  places like New Zealand and South America. Ladies slipper 
orchid is extinct  (was only found in north England) but there
are two species of Spiranthes (spiralisand , romanzoffianum) found
very sparsely here and there. I drink lots of draught but very 
read very little shakespeare(does anybody?)
cheers ,
Andrew Jones

---

From: Gary Poyssick <[email-masked]>
Date: 17 May 1995 17:47:25 GMT

---

From: [email-masked] (John Epler)
Date: 15 May 1995 09:37:45 -0400

Here in N Florida we have two species of Equisetum:  E. hyemale  L. and 
E. ramosissimum  Desf.  The first is found on floodplains in Gadsden and 
Liberty Cos., the last species is introduced from the Old world and is 
only known from Escambia Co.
-- 
John H. Epler, Ph.D., Systematic Entomologist
461 Tiger Hammock Road, Crawfordville, FL 32327     !!!NOTE NEW ADDRESS!!!
phone 904 926 3700    FAX 904 926 8695
[email-masked]

---

From: Anthony Pigott <pigotta.angec1.agw.bt.co.uk>
Date: 23 May 1995 15:02:09 GMT

>a weed. Quite invasive, actually. Reply here and I'll mail you some.
I didn't see the original news item but if you've got some Equisetum that 
you're prepared to send, I'd be very graateful for it. I have a large 
collection of mainly european horsetails and I'm keen to add north 
american forms. It transplants best if you can extract plenty of the 
rhizome!

Anthony Pigott
43 Molewood Road
Hertford
Herts.
SG14 3AQ
UK

---

From: Anthony Pigott <pigotta.angec1.agw.bt.co.uk>
Date: 23 May 1995 15:02:33 GMT

I didn't see the original news item but if you've got some Equisetum that 
you're prepared to send, I'd be very grateful for it. I have a large 
collection of mainly european horsetails and I'm keen to add north 
american forms. It transplants best if you can extract plenty of the 
rhizome!

Anthony Pigott
43 Molewood Road
Hertford
Herts.
SG14 3AQ
UK

---

From: Anthony Pigott <pigotta.angec1.agw.bt.co.uk>
Date: 23 May 1995 15:02:45 GMT

Anthony Pigott
43 Molewood Road
Hertford
Herts.
SG14 3AQ
UK

---

From: Jens Rasmussen <jensr>
Date: 24 May 1995 09:45:54 GMT

The references doesn't work