Subject: Re: Help: taxonomy sites?

From: [email-masked] ("Roger Whitehead")
Date: Wed, 24 Jul 1996 09:17:46 GMT

> 
> May I suggest using the sarch engine bellow:
> 

Aha, Jim lad! That be the one.

Roger (moderately jolly)

- - - - - - - - - - - - - -

Roger Whitehead,
14 Amy Road, Oxted, Surrey RH8 0PX, England
Tel: +44 (0)1883 713074; Fax: +44 (0)1883 716793
.

---

From: [email-masked]
Date: Fri, 26 Jul 1996 23:59:22 -0700

Try http://muse.bio.cornell.edu/delta/

On Thu, 18 Jul 1996, Raquel wrote:

> I was wondering if anyone would know of any sites where I could find
> information on plant taxonomy? Especially if regarding databases.
> 
> I'm very grateful for any help whatsoever :)
> Best wishes
> 
> Raquel Correia
> 
> Estudante / student
>   Instituto Superior de Agronomia
>   Universidade Tecnica de Lisboa
>   Portugal
>   
> (The opinions expressed above are not necessarily shared by
>  this institution) 
> 
>