Subject: Morning, Glory!

From: [email-masked] (CCDuncIII)
Date: 14 May 1996 01:06:47 -0400

ODE TO A MORNING GLORY
by claude calhoun duncan, III

Upon the trellised portico
Leading down into the sea,
The morning brings a happy show,
Which I concede is thee.

I see thy silent trumpet borne
High by peaks of dancing light --
How deftly doth thy swaying scorn
The geometric height!

Oh, yes! I see you hide your gold
In a supple, breast-white chest,
So sensuous as the sun takes hold
And mother leaf doth rest.

But do not blush or fear, my maiden --
I knew you as a cotyledon.

---

From: [email-masked] ("Roger Whitehead")
Date: Thu, 16 May 1996 23:07:27 GMT

<< But do not blush or fear, my maiden --
I knew you as a cotyledon. >>

This was her maiden name, then? Miss Diana Cotyledon, one assumes.

Roger

- - - - - - - - - - - - - -

Roger Whitehead,
14 Amy Road, Oxted, Surrey RH8 0PX, England
Tel: +44 (0)1883 713074; Fax: +44 (0)1883 716793
.

---

From: [email-masked](Michael L Roginsky )
Date: 17 May 1996 21:51:31 GMT

In <[email-masked]> [email-masked]
>This was her maiden name, then? Miss Diana Cotyledon, one assumes.
Roger..........did you know that one morning glory seed eaten by a
child will be toxic enough to kill? I had morning glories esplalded
when my kids were little. One put a seed in his nose and the other in
his ear.......both extracted by our pedriatician! He was the one who
told me about the toxicity of the seed.........:) Micro.

---

From: [email-masked] ("Roger Whitehead")
Date: Tue, 21 May 1996 18:13:38 GMT

<< Roger..........did you know that one morning glory seed eaten by a
child will be toxic enough to kill? >>

No, I didn't, but thank you for that useful piece of knowledge. I shall 
make sure to plant some by my neighbour's fence.  8-)

Roger

PS I don't want to seem obtuse, but what has that to do with the piece 
of rhyme I commented on?

Roger Whitehead,
14 Amy Road, Oxted, Surrey RH8 0PC, England
Tel: +44 (0)1883 713074; Fax: +44 (0)1883 716793
.