Subject: Re: Interested in a PHYTOPATHOLOGY group?

From: [email-masked] (Joerg Langen)
Date: 8 Jun 1995 16:23:58 -0700

On Thu, 8 Jun 1995 [email-masked] wrote:

> 
> Hello,
> are you interested in PHYTOPATHOLOGY?

Hi Thorsten,
find ich gut ( sorry das ich in Deutsch schreibe, aber ads macht es 
easier) Ich sitze zwar im moment in OzzyLand, aber schon zuhause ( 
FH-Osnabrueck, FB Gartenbau, vertiefung u.a. Phyto ) hab ich mir schon 
soetwas gewuenscht. Waere also voll dafuer!

> 
> If so, is there already a usenet news group
> exsisting, which covers this field? If so, then
> please contact me by e-mail. Thanks

Nicht das ich wuesste?

> 
> In my opinion this (new) group should cover all
> aspects of phytopathology: 
> diseases caused by fungi, bacteria or viruses,
> pests caused by insects,
> host-parasite-interactions, pest management,
> integrated crop protection and production,
> biological control,genetics of plant-microbe-
> interactions, ecological aspects, molecular
> biology of diseases and resistance, detection of
> pathogens by modern means, resistance
> mechanisms, acquired resistance in plants, yield
> losses due to diseases and pests, transgenic
> plants, plant health....
> And many more topics. This enumaraion of topics
> is NOT complete, other topics (not mentioned
> above) should be included.

Jep, sound good!

> 
> It should be a group open to all questions and
> discussions in phytoptahology.
> 
> So, what is your opinion?
> If you think, that such a group should exsist in
> the future then contact me by e-mail or send a
> reply. I am looking forward to and will collect
> all comments, remarks, hints, and questions.
> If many of you are interested, then I will try
> to create such a group. In this case I will
> inform you in time.

Nun ich hoffe das in naher Zukunft eine Positive Meldung "Replyed"

Joerg

	xx===================================================xx
	x  Mail('s)   [email-masked]     x
	#             [email-masked]                #
	# 						      #
	#  Snail      Joerg Langen     OR     Joerg Langen    #
	#             Buehlwiese 13           UQG Horti. Sec  #
	#             49080 Osnabrueck        Lawes 4343 QLD  #
	#             Germany                 Australien      x
	xx===================================================xx

---

From: [email-masked] ()
Date: Thu, 8 Jun 1995 11:18:23 GMT

Hello,

If not,
are you interested in such a group?

It also would give scientists the possibility to
contact each other and to exchange their ideas.

This message is also posted to other groups.
Hope for many answers
with best wishes

T. Kraska

--
********************************************************************
Dipl.-Biol. Thorsten Kraska
Institut f. Pflanzenkrankheiten u. Pflanzenschutz
Univ. Hannover, Herrenhaeuser Str. 2, D-30419 Hannover, Germany
Tel: (+49) 511 / 762 3144, Fax: (+49) 511 / 762 3015
Mail: [email-masked]

---

From: [email-masked] (Rogerseed)
Date: 20 Jun 1995 12:35:20 -0400

Sounds good to me
Debra Warnick
Biotechnology Manager
Rogers Seed Co.
7240 Holsclaw Rd.
Gilroy, CA 95020
408-848-4051
[email-masked]