Subject: hydroponics

From: [email-masked] (Ronaldjay Scoffield)
Date: 30 Jul 1996 02:32:45 GMT

I am looking for a site or any info  on starting a hydroponic garden?
 I would be thankful if some one could point me ina direction. Thanks
    Tara

---

From: [email-masked] (Gary V. Deutschmann, Sr.)
Date: Wed, 31 Jul 1996 04:52:48 GMT

> I would be thankful if some one could point me ina direction. Thanks

Check your local library for a book entitled "Hydroponic Food
Production" by Dr. Howard Resh  ISBN 0-912800-93-3
It's a little heavy but covers everything and numerous systems and
techniques.

If you have specific questions on the various systems, feel free to
e-mail me.

TTUL
Gary
[email-masked]