Subject: Discussion groups on risk assessment of transgenic plants ??

From: [email-masked] (Frank J. Diers)
Date: Sun, 08 Oct 1995 17:24:00 +0200

Hi,

I am trying to find Internet listserve discussion groups related
to risk assessment of genetically modified (transgenic) organisms, especially plants. Any groups on general aspects of GMO's, where risk assessment is discussed ?

Any other useful internet ressources on the topic ?

Frank

__________________________________________________________________
Frank J. Diers - student at Heidelberg Univ. - Biology & Geography
------------------------------------------------------------------
  Email: [email-masked]   -   Tel. +49-6221-411755
       snail mail: INF 685  -  69120 Heidelberg  -  Germany

---

From: [email-masked] (Colin Purrington)
Date: Sun, 8 Oct 1995 22:43:06 GMT

Here are some options:

>    http://www.aphis.usda.gov/bbep/bp/
Status of U.S. biotechnology regulation (you can even send comments to the
U.S. government on proposed rule changes), also includes current
information on which genetically modified crops are officially exempted
>from  further regulation.

>    http://www.scicomm.org.uk/biosis/
For electronic discussion of biotechnology issues.

I'd also suggest the US National Agricultural Library link page, which has
several sites of relevance: 
>   http://inform.umd.edu:86/EdRes/Topic/AgrEnv/Biotech/.www.html

If you want biotechnology gossip:

> 2. Biotechnology Bulletin          [email-masked]  OR
>                                    [email-masked]
>      send message to [email-masked]           
>
> 3. Biotech Education & Public Policy Network - BCEPP        
>                     Mail to: [email-masked]
>                     Subscribe to: [email-masked]
>                     send message: SUBSCRIBE BCEPP 
>
> 5. British Council Biotech    [email-masked]
>      send message:  ADD BCINFO-BIOTECH 
>
> 7. Chinese Biotech. Network (CBNet)     [email-masked]
>                          send message: Add CB-Net.
>
> 9. IRRO             For more information contact: 
>                     [email-masked] 
> Information Resource for the Release of  Organisms into the Environment
> (IRRO) is an information network run on a non-profit basis, which aims to
> provide access to all types of information relevant to the release of animals,
> plants, and microorganisms into the environment.  Supported through UNEP
> (UN Environment Programme).  Network access not yet defined.
> 
> 10. Rice Biotech Network        [email-masked]
>         Send request for info. to [email-masked]

There are also a few Listservs out there:

> Listservs are special interest groups where questions or issues are sent
> to the group via e-mail.  Members of the group discuss the topic while all
> members observe the dialog.  Some lists are more active that others.  To
> join a listserv you must first subscribe to the group. 
> 
> TO SUBSCRIBE to most of the groups below send a message to
> listserv@ containing  the command:
>      "SUB" or "SUBSCRIBE"    
>      in the body of the message. 
> 
> Example for BIOTECH:     To: [email-masked]
>                          Subject:
>                          ------------------------------------------------
>                          SUBSCRIBE BIOTECH Al Helix
> 
> 
> LIST NAME      ADDRESS             TOPIC/FOCUS
> ------------------------------------------------------------------------------
> BIOTECH*  [email-masked]     Biotechnology Discussion List
> NEWCROPS  [email-masked]  Discussion list for New Crops

Colin Purrington
Department of Ecology and Evolution
University of Chicago
1101 E. 57th Street, Chicago, IL  60637 USA
[email-masked]