Subject: Agrobacterium isolation

From: [email-masked] (Fure-Chyi Chen ���ֺX)
Date: 27 Apr 1996 06:47:22 -0700

Hi friends:
When we use the selective medium Roy-Sasser for biovar isolation, we add 
among others, chlorothalonil (also called Bravo 500). Could anybody tell 
me where can I get this compound other than SDS Biotech Co. Or if you 
have some to share would be gratefully appreciated. I could'nt find it in 
Sigma catalog. Do we have a better way of identifying various biovars? 
How about Biolog system? Thank you very much.

Chen

---

From: [email-masked] ("Randall P. Niedz")
Date: 29 Apr 1996 06:37:38 -0700

> How about Biolog system? Thank you very much.
Chen,

ChemService carries chlorothalonil (cat # F2220).

ChemService
660 Tower Lane
West Chester, PA 19381-9941

800-452-9994
215-692-3026
fax 215-692-8729

----------------

Randall P. Niedz
U.S. Horticultural Research Laboratory
2120 Camden Road
Orlando, FL  32803

407-897-7356
[email-masked]