Subject: acorn identification or tree identification

From: [email-masked]
Date: 18 Oct 1995 00:40:48 GMT

Hi!  I have an acorn which I'd like to identify.  I do not know where it
came from.  It is very large -- about two inches across, with a very thick
cup-part.  I was given two and I planted one which has grown into a 
"normal" looking little tree with leaves about 10 inches long.  If anyone
knows where I can look to identify this tree or knows what it is, I'd 
appreciate a message, as fall is coming and I don't know if this is a tropical species.  My email address is [email-masked].  Thanks!

---

From: [email-masked] (F. Johnson)
Date: 18 Oct 1995 13:01:27 GMT

>came from.  It is very large -- about two inches across, with a very thick

If it came from North America, it is probably bur oak (Quercus macrocarpa).

You could see pictures of the acorns of U.S. oaks in:  U. S. Dept. of Agriculture, Forest Service.  1974.  Seeds of Woody Plants in the United States.  U. S. D. A. Handbook No. 450.  U. S. Govt. Printing Office, Washington.

Some of the tropical oaks are reputed to have very large acorns, but I don't know of a reference for identifying them.