Subject: Re: Monster Cactus

From: [email-masked] (Bret Celmer)
Date: 13 May 1996 23:23:36 GMT

In article <[email-masked]>, [email-masked] says...
>
>I have a 6'3" cactus currently living in a plastic pot that is 13" in 
diameter. 
>The cactus has been in this pot since I got him about 3 years ago.  He 
doesn't 
>look unhappy, but he's beginning to list alittle toward the sun.  I've 
jammed 
>a paperback book underneath one side of the pot to keep him straight.  I 
have
>a couple of questions:
>
>1.  How do I know if he needs to be repotted?
>
>2.  How do you repot a 6'3'' cactus that weights about 100 pounds?
>
>Any help would be appreciated!  Please respond to "[email-masked]". 
>Thanks!

Even though your cactus doesn't look unhappy, I'm sure that it would 
apperciate a larger pot.  Seems like it would be top-heavy and fall over.

The best method I can think of to repot your cactus is to wrap it in 
blankets, canvas, etc. and get a good friend to help you lift it.

The cacti that I've had for 3+ years are still relatively small and 
slow-growers.  What type of cactus is it?  And how do you get a cactus to 
reach 6'3" in 3 years???

B. Celmer
[email-masked]

---

From: [email-masked] (asg424)
Date: 14 May 1996 03:56:00 GMT

>slow-growers.  What type of cactus is it?  And how do you get a cactus to 
I'm not sure what kind of cactus it is . . . got him at a mall parking lot plant sale.  
At the time he was maybe 5 feet.  He's living in a mostly-glass room in my apartment
and gets a tremendous amount of sun (in fact, all of the cacti in that room grow rapidly).

Many folks have suggested wrapping the cactus in blankets, newspapers, etc. and lifting 
it out of the pot for replanting.  Won't I risk breaking off needles and/or limbs (cactus,
not human)?

Also, the plant is not really off balance yet, so I'm not really sure it needs repotting.
Are there rules of thumb I can use (e.g., if the plant is X feet high, use a pot Y inches 
in diameter).  I'd like to put off repotting as long as possible.  Thanks.