Subject: Guarana Plant

From: [email-masked] (Ali Pirahanchi Fard)
Date: Wed, 5 Jun 1996 14:50:06 GMT

Does anyone have a complete info on "Guarana Plant", or know where
I can get this info?
Thanx

---

From: [email-masked] (BRateaver)
Date: 9 Jun 1996 07:33:56 -0400

If you don't get any better answer, maybe the work of the taxonomist at
UCLA , dept. of biology, would have the answer to this.

B. Rateaver

---

From: [email-masked] ("Meindert de Jong <{:-)}")
Date: 10 Jun 1996 18:38:17 GMT

Does the Guarana plant contain coffeine like coffee? TIA!

---

From: [email-masked](Michael L Roginsky )
Date: 10 Jun 1996 21:14:28 GMT

In <[email-masked]> [email-masked] ("Meindert de Jong
>Does the Guarana plant contain coffeine like coffee? TIA!

Yes. Guarana is a popular carbonated beverage in Brasil. The extract
comes from the bark of the tree. Beats any Coca-Cola....perhaps I am
partial to guarana because I was born and raised in the Amazon.