Subject: Some plants fly before they die, will I?

From: [email-masked] (Tony Halmarack)
Date: Sat, 29 Jul 1995 14:48:51 +0100

Dandelions are a good example, they go white and fluffy 
at the top,then wait for the wind to blow.

I'm beginning to go white and fluffy on top myself.
Will I fly, or just wake up bald one morning?

Can someone please tell me what those fluffy, often white
tufts are called that some plants develop to spread their 
seeds by air?

Ta 
-- 
Tony Halmarack

---

From: Dunmail <[email-masked]>
Date: 1 Aug 1995 14:29:42 GMT

>tufts are called that some plants develop to spread their 

They're called the 'pappus'.

Dunmail

---

From: stephen fitzgerald <[email-masked]>
Date: 1 Aug 1995 15:14:32 GMT

>tufts are called that some plants develop to spread their 

The flufy thing is called pappus and the fruit (seed) is called a 
cypsella. You will die if you wake up with pappus growing out of your 
head - for sure!

Stephen Fitzgerald