Subject: Re: Ceres Online: Internet Tools

From: Leif Ahlin <[email-masked]>
Date: 23 Apr 1996 19:16:42 GMT

Hello Steve !

I need information about Eucalyptus trees in the Southern Highlands in 
Tanzania where I am doing a volunteer reasearch for a paper mill. I need 
information about the heatvalues, density and amount of bark (%) on a log 
of the kind of eucalyptus that groves there. Unfortunately don´t I have 
the latin name of the tree. I also need the same information for "Pinus 
Patula". I have tried to find the information on the Internet but failed 
and then I saw Your adress at a newsgroup ( the only newsgroup over 
Forestry that had a message). I am taking a chance and hope that You may 
know where I can find such information, if not am I sorry for the 
disturbance.

Regards......Lars Ahlin

---

From: [email-masked] (Rastapoodle)
Date: Fri, 26 Apr 1996 14:29:53 GMT

>know where I can find such information, if not am I sorry for the 

Hello, Lars:
I believe you thought you were posting a private email to 'Steve', however, your message
wound up on many newsgroups, which is probably for the best, because I am sure you will
get many responses in your quest for information on the eucalyptus.

Here's my suggestion:
There is a new webpage 'The Ethnobotany Cafe' that can help you in two ways. 1) they have
a message board where you can post the question that you posted here. 2) they have links
to many world-wide ethnobotany/economic botany pages, libraries, etc.  Their URL is
http://countrylife.net/ethnobotany/

Hope this helps. 

Anya
PS I once went to school with some Tanzanians that were stationed at Mbeya when they
returned home.  Great people, good memories.

[email-masked] {{{~.~}}} RAW member #629
              [email-masked]
Garden designer, herbalist, aromatherapist, reggae lover             
  Living and laughing in Miami, America's new frontier                                                                     
                *Words to live by*                                         
*****"you gotta lively up yourself" -- Bob Marley*****  
***********************************************************