Subject: Re: *** COPIED FROM: >>>gardeners/general 5158 rwarner(204)22Aug95 23:00m

From: Piers Trehane <[email-masked]>
Date: Sun, 27 Aug 95 09:29:55 GMT

In article <[email-masked]>
           [email-masked] "Ray Warner" writes:

> Plant Lists
> Does anyone know of a book which identifies actual dates of introduction 
> for 
> narcissi, crocus, hyacinth, snowdrop and crocus varieties. If so - do tell
> Regards
> Ray Warner
> GREENSHOOTS
 
*THE* book you have to have is:

International Checklist for Hyacinths and Miscellaneous Bulbs (1991)
Published by the Royal General Bulbgrowers' Association (KAVB) in Holland
ISBN 90-73350-01-8

Contact: KAVB, PO Box 175, NL-2180 AD Hillegom. The Netherlands

I do not know the price, but whatever it is, I suggest you pay it!

-- 
________________________________________________
 Piers Trehane  -  Editor of "INDEX HORTENSIS"
 Hampreston Manor, Wimborne, Dorset BH21 7LX, UK
 [email-masked]

---

From: [email-masked] ("Ray Warner")
Date: Thu, 7 Sep 1995 17:32:14 GMT

Belated thanks! Regards Ray