Subject: Auxins (IIA etc.) harmful?!?

From: [email-masked] (Jani Pohjanraito)
Date: 10 May 1995 11:08:47 GMT

I just heard a passing remark that auxins cause cancer! Is this 
true, or does anyone here know anything about this?

---

From: [email-masked]
Date: 10 May 1995 22:21:02 GMT

>true, or does anyone here know anything about this?

I have not heard of natural auxin causing cancer.  Someone may have got confused with the auxin type herbicide 2,4,5-T which has been withdrawn from the market because of cancer risk.  The risk here is not actually associated with 2,4,5-T but with a contaminant -dioxin.  There has been a lot of research into the likelyhood of phenoxy herbicides (synthetic auxins like 2,4-D, MCPA, etc) causing cancer.  Some research has indicated fetus damage in mice but as yet there is no great evidence.   

Katherine Williams
<[email-masked]>