Subject: How many factors affect nutrient uptake?

From: "J.J.Luck" <[email-masked]>
Date: 10 Oct 1995 09:46:00 GMT

Dear all,

I would be most interested in hearing if there are any factors affecting 
the rate of nutrient uptake by cells that I haven`t thought of.

Here is the list of factors I have already considered:

Nutrient concentration in cell/cell medium
Molecular size of nutrient
Osmotic potential of cell
Rate of active transport into cell
Temperature of surroundings

Thank you in advance for your kind help.

Jason
[email-masked]

---

From: [email-masked] (R5M)
Date: 19 Oct 1995 22:02:10 -0400

>Temperature of surroundings

How about pH, O2 use,(is it an aerobe or an anerobe or anything in
between.) Light or lack of. Type of cell, speed of growth.
Becky M.