Subject: Information needed on micropropigation

From: [email-masked] (MLasseigne)
Date: 20 Mar 1995 13:42:44 -0500

I am looking for general information on micropropigation and its use in
commercial applications.  Any help in directing my search would be greatly
appreciated.

---

From: barryg <[email-masked]>
Date: 26 Mar 1995 12:07:01 GMT

> commercial applications.  Any help in directing my search would be greatly
Hi, I have been doing TC since 1990. I started out on my  kitchen table and now have a
state of the art TC Lab. Timber Press has a GREAT book called
Plants From Test Tubes. Drop me an EMAIL if you would like and I will
tell you how to get it.