Subject: dunaliella

From: [email-masked] (Vozier)
Date: 23 Jan 1996 20:13:50 GMT

I may be in the wrong group, but does anybody here have any 
information about the green algae Dunaliella????

				thanks in advance

						eduardo

---

From: [email-masked] ("K N and P J Harris")
Date: Sun, 28 Jan 1996 17:46:45 GMT

> ==========
> bionet/plants #178, from [email-masked], 616 chars, 23 Jan 
1996 20:13:50 
> ----------
> Article: 8689 of bionet.plants
> Path: 
cix.compulink.co.uk!news.compulink.co.uk!btnet!newsfeed.internetmci.com!
in1.uu.net!manquehue.scc.puc.cl!news
> From: [email-masked] (Vozier)
> Newsgroups: bionet.plants
> Subject: dunaliella
> Date: 23 Jan 1996 20:13:50 GMT
> Organization: puc
> Lines: 7
> Message-ID: <[email-masked]>
> NNTP-Posting-Host: xjordana2.bio.puc.cl
> Mime-Version: 1.0
> Content-Type: Text/Plain; charset=US-ASCII
> X-Newsreader: WinVN 0.99.7
> 
Hi Eduardo,
I'm no expert but I understand (from a brief interest some years ago) 
that Dunaliella is most notable for its salt tolerance which can be VERY 
high. I've got an old wrinkly algal text back at the lab, I'll look it 
up.
P.J.Harris,
Department of Soil Science,
University of Reading, UK.
AKA [email-masked]