Subject: gesneriads in public gardens

From: [email-masked] (David Turley)
Date: 19 Mar 1996 01:51:55 GMT

I am compiling a list of public gardens and arboreta were plants of the
family gesneriaceae (gesneriads) can be seen. I would appreciate any
input.

The compilation will be posted on the American Gloxinia and Gesneriad
Society web site at
<http://www.forthrt.com/~aggs>

Thank you,

David Turley
Fredericksburg, VA USA
[email-masked]

---

From: [email-masked](binh t nguyen )
Date: 19 Mar 1996 04:21:54 GMT

Hello:
Anybody have information about the plant Quillaja saponaria? 
What is its native and can it grow in California climate?
Can I find any research paper related to this plant?
Thank for the information about it.
Binh Nguyen Ph.D.
btn@ ix. netcom.com.

---

From: [email-masked] (mel turner)
Date: Wed, 20 Mar 1996 15:53:55

>Thank for the information about it.

It's in the Rosaceae,  [a genus of 3 temperate S. American species according 
to Willis' Dictionary];  "Chilean soap tree"  [bark produces lather in water]. 
Hardy in coastal N Calif--  At least I've seen sizeable cultivated trees in 
the Bay Area.
mdt