Subject: Re: Siderophores and phytosiderophores

From: "DOERING.OLAF" <[email-masked]>
Date: 10 Oct 1995 12:53:52 +0100

* This message contains the file 'sidero.txt', which has been
 * uuencoded. If you are using Pegasus Mail, then you can use
 * the browser's eXtract function to lift the original contents
 * out to a file, otherwise you will have to extract the message
 * and uudecode it manually.

---

From: "DOERING.OLAF" <[email-masked]>
Date: 10 Oct 1995 12:53:57 +0100

I asked my personal literature database about siderophores. The output is 
attached to this mail.

Greetings
O. Doering
Univ. Hamburg
Inst. Botany
Ohnhorststr. 18
D-22609 Hamburg, FRG
Phone: +49-40-82282-348
FAX: +49-40-82282-254