Subject: avocardo germination

From: [email-masked] (Peta C. Bonham-Smith)
Date: 10 Aug 1995 17:40:17 GMT

Hello:
I have just germinated an avocardo pit in water - the radicle and shoot 
are now out of the pit - can I remove the rest of the pit and plant in soil?
Thanks
Peta Bonham-Smith

---

From: [email-masked] (TGray)
Date: 13 Aug 1995 12:39:35 -0400

Once the radicle and shoot are visible, you can plant the pit in soil.  Be
careful not to break either!