Subject: Re: Question about my lillac

From: "D.C.G.Cann" <[email-masked]>
Date: 4 Jun 1996 15:35:55 GMT

Dear John(!),
           Your lillac could be getting too much in the way of nutrient, 
or too much shade or a complex because you expect too much too soon.
David Cann

---

From: [email-masked]
Date: Sat, 08 Jun 1996 00:29:07 GMT

John:
You are taking much too good care of your lilac.
Let it 'suffer' a bit from much less fertilizer, and much less water,
and it will put on a fine display of flowers for you. 
Nutrition and water just enourage leaves.

Take Care
Carol W.
home page www.io.org/~shodan/
I know herbs, herbcrafts, flavored oils & vinegars.
Please visit my web site www.io.org/~shodan/
Dylan rules ok.