Subject: home garden

From: [email-masked]
Date: Sat, 18 Mar 95 21:38:22 PDT

Can anyone tell me what  types of soil I will need to start a vegetable garden 
in dry, hot weather?

---

From: [email-masked] (Fjmc4)
Date: 31 Mar 1995 21:16:04 -0500

Depending on where you live...you should be able to get by with adding
about a third portion organic matter (compost, peat moss,etc.),a third
perlite and a third your original soil. If sandy add more compost, if clay
add more perlite...Good luck!