Subject: ants on my peonies

From: [email-masked] (John Larochelle)
Date: Mon, 10 Jun 1996 02:30:27 GMT

The buds of my peonies are covered with ants.
Are the ants going to harm the flowers?
Should I try to get rid of them?

---

From: martin adler <[email-masked]>
Date: Tue, 11 Jun 1996 16:34:03 +0200

> Should I try to get rid of them?

there is a certain probability that there are aphids as well, and the 
ants are merely interested in their sweet excrement.

in this case it might be advisable to get rid if this

martin