Subject: Mexican Jumping beans, what's the deal?

From: [email-masked] (Peter J Verrecclua)
Date: 13 Aug 1995 21:37:10 GMT

My friend's new boyfriend has questioned him about what makes Mexican 
jumping beans jump.  I was under the impression that they contained the 
living larvae of some flying insect.  But why do they have such a long 
shelflife.  What's the deal?  New boyfriend of my friend thinks that this 
is exploitive ofan animal creature.  I just don't know what to think.  
Please answer!

---

From: [email-masked] (Gary V. Deutschmann, Sr.)
Date: 13 Aug 1995 23:16:07 GMT

In article <[email-masked]>, 
[email-masked] says...
>is exploitive ofan animal creature.  I just don't know what to think.  

Is it any more exploitive than caging a dog or bird?