Subject: Re: HELP. BAD AMMONIA SMELL COMING FROM BY POTTED PLANT

From: [email-masked] (Marc van Iersel)
Date: 20 May 1996 06:24:24 -0700

At 01:15 AM 5/20/96 -0700, you wrote:
>We have a strong ammonia smell coming from the soil of one of our large
>potted palms.  We live in Indondesia and it's an Indonesian palm.  Don't
>know the English or Latin name though that may not be relevant.  We
>haven't added anything to soil except Urea for Nitrogen.  Could that be
>the cause or perhaps there's another reason?
>
>Thanks.
>
>Daneel
>
>
Urea fertilizer could very well be the cause of the smell.  Urea is broken
down to ammonia and CO2 in the soil.  A nitrate based fertilizer may be a
better choice if the smell is a problem.

Marc
Marc van Iersel			E-mail: [email-masked]
Assistant Professor		
Department of Horticulture	Tel: (770) 412-4766
University of Georgia		Fax: (770) 412-4764
Georgia Station
Griffin, GA 30223-1797

---

From: [email-masked] ("K N and P J Harris")
Date: Wed, 22 May 1996 17:47:32 GMT

> ==========
> bionet/plants #1418, from [email-masked], 1429 
chars, 20 May 1996 06:24:24 -0
> ----------
> Article: 9939 of bionet.plants
> Path: 
cix.compulink.co.uk!news.compulink.co.uk!btnet!news.uk0.vbc.net!theplane
t.net!uunet!in2.uu.net!newsfeed.internetmci.com!info.ucla.edu!library.uc
la.edu!agate!biosci!GAES.GRIFFIN.PEACHNET.EDU!mvani
> er
> From: [email-masked] (Marc van Iersel)
> Newsgroups: bionet.plants
> Subject: Re: HELP.  BAD AMMONIA SMELL COMING FROM BY POTTED PLANT
> Date: 20 May 1996 06:24:24 -0700
> Organization: BIOSCI International Newsgroups for Molecular Biology
> Lines: 24
> Sender: [email-masked]
> Distribution: world
> Message-ID: <[email-masked]>
> NNTP-Posting-Host: net.bio.net
> 
Further to Marc's comments (which are absolutely correct) I would try to 
remove the excess ammonium that has come from the urea (the breakdown of 
which is VERY rapid). A lot of ammonia means a high pH and those 
circumstances can lead to an accumulation of nitrite (not nitrate). This 
nitrite can be toxic to plants. It caused quite a bit of concern in the 
early days of the application of urea as a fertiliser. Give the plant a 
good drenching in the purest water (rainwater) you can get - then take 
Marc's advice and use a nitrate based fertiliser.
Peter Harris,
Department of Soil Science,
University of Reading, UK.

From [email-masked] om Thu May 23 14:04:49 EDT 1996
Article: 11045 of bionet.plants
Date: Wed, 22 May 1996 10:26:54 -0700
From: "S. Knutson" <"IPC1"@Localaccess.c om>
X-Mailer: Mozilla 2.0 (Win16; I)
MIME-Version: 1.0
Newsgroups: bionet.plants
Subject: Need Info transgenic peppermint
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: 206.64.48.71
Message-ID: <[email-masked]>
Lines: 5
Path: newz.oit.unc.edu!news_server.cs.unc.edu!news-server.ncren.net!taco.cc.ncsu.edu!biosci!bcm.tmc.edu!pendragon!news.msfc.nasa.gov!elroy.jpl.nasa.gov!swrinde!newsfeed.internetmci.com!in2.uu.net!news.accessone.com!News.LocalAccess.com!

I am looking for information or journal articles on transgenic work done 
on peppermint or spearmint plants.  Any references would be appreciated.

sk