Subject: QUESTION ON COMPOUNDS PLANTS PRODUCE

From: [email-masked] (GIDEON BAKER)
Date: 3 May 1995 11:06:33 GMT

Is it fact that the compounds  plants produce,
are either a lipid, carahydrate, protein or
nucleic acid ? 

I did post a similar question but I believe
it was not very readable.

Please help

Gideon.............

---

From: [email-masked] (larson eric)
Date: 3 May 1995 14:35:13 GMT

>are either a lipid, carahydrate, protein or
================
 
No.  Plants produce all manner of organic compounds.  At one time, over 50%
of all pharmaceuticals in use were plant-derived chemicals.  
 
The study of secondary metabolism is really a study of organic chemistry as
practiced by plants.
 
-- 
Eric Larson                  | University of Illinois at Urbana-Champaign
USDA/Agronomy                | 190 PABL; 1201 W. Gregory; Urbana, IL 61801
[email-masked]     | Voice 217.244.3079  Fax 217.244.4419
Fidonet: 1:233/4.1           | My opinions are my own, but correct :-)