Subject: Legumes

From: [email-masked] ("larisa williams")
Date: 26 Jul 1995 09:46:41 -0700

I apologize in advance if my question does not conform to the regular
topics of this group.  Please direct me to a better source if you are
able to.  (Honestly, though, don't you enjoy reading an odd piece of
mail every so often?!)  My question is thus:
          What is the largest bean (legume) in the world?  (I refer
specifically to the fruit, or the bean itself, not the plant.)

Please reply directly to me at "[email-masked]", as
I do not read this list regularly.
Thank you!   Larisa.

---

From: [email-masked]
Date: 26 Jul 1995 14:20:54 -0700

Harold D.L. Corby has reported what he claims to be the largest legume 
seed (The Bean Bag, number 35, May 1992, page 3):
  _Mora_megistosperma_:
    Dimensions: 17 X 14 X 7.5 cm.
    Weight: 645 g. fresh
            334 g. dry
    Gross volume: 710 cc.
    Bouyancy cavity: 190 cc.
    Embryo length, including plumule: 9.5 cm.

Joseph H. Kirkbride, Jr.
USDA, Agricultural Research Service
Systematic Botany and Mycology Laboratory
Room 304, Building 011A, BARC-West
Beltsville, Maryland 20705-2350 USA
Voice telephone: 301-504-9447
FAX: 301-504-5810
Internet: [email-masked]