Subject: Re: information anthocyanins

From: [email-masked] ("J. Ibave")
Date: 9 May 1996 06:31:38 -0700

On 6 Feb 1996 18:28:10 -0800, 
"J. Ibave"  <[email-masked]> wrote:

>I would like to get information on extraction, purification, and
>stabilization of Anthocyanins. Also some information regarding
>markets and prices of pelargonidin and other anthocyanins.
>thanks a lot
>
>Dr. Jose L. Ibave
>Facultad de Ciencias Agrotecnologicas
>P.O. Box 24
>University of Chihuahua
>Chihuahua, Chih. Mexico 31000
>tel. (voice) 0152+14+146615
>     (fax)   0152+14+134888
>
>
>

Dr. Jose L. Ibave
Facultad de Ciencias Agrotecnologicas
P.O. Box 24
University of Chihuahua
Chihuahua, Chih. Mexico 31000
tel. (voice) 0152+14+146615
     (fax)   0152+14+134888

---

From: [email-masked] (Vikram Prabhu)
Date: 9 May 1996 14:55:50 GMT

J. Ibave ([email-masked]) wrote:
: >I would like to get information on extraction, purification, and
: >stabilization of Anthocyanins. Also some information regarding
: >markets and prices of pelargonidin and other anthocyanins.
: >thanks a lot
: >

Hope the following 2 refs are useful:

1. Chemistry and biochemistry of plant pigments (1968) Ed. by T. W.
Goodwin. Academic Press NY.

2.Natural Products: a laboratory guide (2nd ed)(1991) by R. Ikan. Academic
Press, NY.

-----------------------------------------------------------------------------
Vik Prabhu
Department of Biology
University of Saskatchewan
Saskatoon, SK S7N 5E2, Canada.

Tel. (306)966-4431
Fax. (306)966-4461
------------------------------------------------------------------------------