Subject: What are the most tasty tomatoes..??

From: Mark Smith <[email-masked]>
Date: 10 Jul 1995 06:37:55 GMT

G'day from Australia!

What are the best variety of tomatoe..??? Wanna swap some seeds..???

Thanks for your time!

Mark

---

From: [email-masked] (EJGOLD)
Date: 12 Jul 1995 21:31:42 -0400

I recently tried a variety called 'Oregon'. Here in the Northwest,
tomatoes are notoriously chancy, but these were real sweet and tasty!
EJ

---

From: Gary Poyssick <[email-masked]>
Date: 19 Jul 1995 13:52:04 GMT

I live in Florida and have some problems as well. Try BigBoy. It should 
grow well in wet cloudy conditions. Great growers, juicy and sweet, low 
seed content.