Subject: glycerine

From: [email-masked] (Frank Leupp)
Date: 28 Jan 1996 04:48:54 GMT

Need a source for glycerine (for preserving silver dollar eucalyptus).
The best that I can find is the drug store, and they only have 4oz size.
That doesn't go very far - certainly someone out there must sell it
in more realistic quantities.  How about a gallon - or 5 gallon?
Any help would be appreciated.  Thanks
Frank Leupp

---

From: [email-masked](Michael L Roginsky )
Date: 28 Jan 1996 21:08:40 GMT

In <[email-masked]> [email-masked] (Frank Leupp) writes: 
>>>Have you tried a wholesaler supply store. Glycerine should be
>>>readily available from the chemical wholesaler...:)