Subject: Plant preservation tech info?

From: "K. Vogel" <[email-masked]>
Date: Wed, 17 Apr 1996 13:27:52 +0900

I would appreciate any information about technologies/products/etc. for 
preserving cut flowers, houseplants, etc. so that they have a "still 
living" appearance, yet can be kepts for long periods of time without 
light, water, etc.  

Thanks!
Kurt

---

From: "Ivan Le Tissier." <[email-masked]>
Date: Mon, 29 Apr 1996 07:27:28 +0100

> living" appearance, yet can be kepts for long periods of time without

I am sure that there are commercial preparations. but, you need to look at using glycerine. The flowers would 
need to be steeped on a solution.

Regards Ivan.