Subject: Please help 7th Grade class answer questions

From: [email-masked] (George Chan)
Date: 9 Jun 1995 22:38:38 GMT

Dear bionet.plants,

I am doing an outreach program with a seventh grade class in Citrus 
Heights.  The students have several questions about plant biology, and I 
was wondering if the scientific community could help us answer these 
questions.

1.  Can you make a plant have animal genes?

2.  How does a seed know to grow upwards?

3.  Why do plants have to be green?  why not blue?

4.  How is a seed made?  Who gets to name it?

and another question not related to plants..

5.  Can there be a real Jurassic Park?

The 7th graders would love to hear that their questions have been 
answered by scientists all over the world.  Please help us.  Thank you 
for your time and efforts.

Sincerely
George C.

*************************************************************************
*George M. Chan				* "Yea, but bacon tastes good,  *
[email-masked]		*   pork chops taste good."     * 
[email-masked]		*    - Vincent in Pulp Fiction  *
*					*     				* 
*************************************************************************

---

From: [email-masked] (O Monje)
Date: Fri, 16 Jun 95 01:57:12 GMT

[email-masked] (George Chan) wrote:

>
>3.  Why do plants have to be green?
>
Usually the parts of the plant that are green are the leaves and stems, flowers can have
a wide variety of colors.

The reason for the green color is that leaves and stems contain chlorophyll,a very important pigment.
Chlorophyll absorbs red and blue from the incoming light, an so green is reflected from the plant onto your eye,
causing the leaf to appear green.  When chlorophyll breaks down as the plant ages then the leaves may turn red, or yellow.
This is because of other pigments found in the same leaves, which now they have a chance (once the chlorophyll is gone)
 to absorb and reflect other colors (wavelengths) from the incoming light.

OM