Subject: Theoretical question........

From: [email-masked](Mohammad El-Mahdi )
Date: 27 Apr 1996 03:38:24 GMT

Hi.....

A quick question...

Would it have been "possible" on a theoretical basis, for an
indehiscent megasporangium to evolve before integument-penetrating
pollen tubes evolved? If yes Why? If not Why not? And what problem
would be involved. 

Thanx in advance......

---

From: [email-masked](Mohammad El-Mahdi )
Date: 28 Apr 1996 22:57:21 GMT