Subject: corolla/calyx vs petal/sepal

From: [email-masked] (Joost Romeu)
Date: 22 Apr 1996 20:42:40 GMT

When is it proper to refer to corolla rather than petal?
When is it proper to refer to calyx rather than sepal?

-- 
please also reply as email...

---

From: "David C. Logan" <[email-masked]>
Date: 23 Apr 1996 09:48:42 +0100

>When is it proper to refer to calyx rather than sepal?

The corolla and calyx refer to the whole whorl and not the individual 
petal or calyx unit.

***************************

[email-masked]

David C. Logan
Department of Plant Science
University of Oxford
South Parks Road
Oxford
OX1 3RB

***************************