Subject: Fritillaria

From: [email-masked]
Date: Wed, 24 Apr 1996 14:09:27 -0700

Does anybody work on Fritillaria ?

Thomas

---

From: [email-masked] ("Roger Whitehead")
Date: Thu, 25 Apr 1996 08:53:46 GMT

<< Does anybody work on Fritillaria ? >>

Only the cooks, waiters and housekeepers. Everyone else there is a 
tourist. Super place.

Roger

- - - - - - - - - - - - - -

Roger Whitehead,
14 Amy Road, Oxted, Surrey RH8 0PX, England
Tel: +44 (0)1883 713074; Fax: +44 (0)1883 716793
.