Subject: in vitro culture newsgroup

From: Monica Moura <[email-masked]>
Date: Mon, 24 Jun 1996 21:45:30 -0100

Does anyone know if there is a newsgroup dedicated to in vitro culture 
techniques?

Monica Moura

---

From: [email-masked]
Date: 25 JUN 96 22:08:08 GMT

Monica,
Send subscribe plant-tc to the following address with your name
but leave the subject blank
[email-masked]
I hope this works for you!
Susan :->
******************************************************************************
Susan Rafferty,
Plant Biotech.,
University College,
Cork, Ireland.

E-mail : [email-masked]
******************************************************************************

---

From: [email-masked] (Randall P. Niedz)
Date: Wed, 26 Jun 1996 17:31:13 GMT

Monica,

Try the plant tissue culture discussion group run by the U. of Minn.
The LISTSERV is [email-masked].

Randall P. Niedz
U.S. Horticultural Research Laboratory
2120 Camden Road
Orlando, Florida  32701

phone:  407-897-7356
  fax:  407-897-7309
e-mail: [email-masked]

---

From: [email-masked] (Randall P. Niedz)
Date: Wed, 26 Jun 1996 17:31:12 GMT

Monica,

There is a good plant tissue culture discussion group run by the U. of
Minn.  To subscribe the LISTSERV is [email-masked].

Randall P. Niedz

phone:  407-897-7356
  fax:  407-897-7309