Subject: codon usage list

From: [email-masked] (Emin Oroudjev)
Date: 24 Apr 1996 20:40:03 -0700

Does anybody know where I can get hold of a current,
plant species codon usage list?
Many thanks.

-- 
=============================================
Dr. Emin Oroudjev
Biotechnology Institute, APCA,
Ohgata-mura, Akita pref. 010-04,
JAPAN
Tel: +81-185-45-2026
Fax: +81-185-45-2678
[email-masked]
=============================================

---

From: [email-masked] (Brandt Cassidy)
Date: Thu, 25 Apr 1996 16:23:17 -0600

> plant species codon usage list?

The only one I know of is "Codon usage in plants" NAR vol17 #2 1989 by
Murray, Lotzer and Eberle.> 

Brandt G. Cassidy
Assistant Staff Scientist
Plant Biology
The Samuel Roberts Noble Foundation
e-mail  [email-masked]

---

From: [email-masked] (Brandt Cassidy)
Date: Thu, 25 Apr 1996 16:26:11 -0600

> plant species codon usage list?

I found another one but it only compares Brassica species to all other
plants: "Codon usage in Brassica genes" by Kumar and Sharma J. Plant
Biochem. and Biotech. vol 4, 113-115, July 1995.

Brandt G. Cassidy

---

From: [email-masked] (Claudia Sutton)
Date: Fri, 26 Apr 1996 12:47:26 +0100

> plant species codon usage list?
try pointing your web browser to :
http://www.dna.affrc.go.jp/~nakamura/CUTG.html 
these are based on genbank submissions

Claudia