Subject: Re: Viburnum rare in trade

From: Piers Trehane <[email-masked]>
Date: Wed, 09 Aug 95 07:55:24 GMT

In article <[email-masked]>
           [email-masked] "STHardman" writes:

> I am looking for Viburnum macrocephalum macrocephalum - will pay just 
> about anything.  Southern California.  Does anyone know of a local or 
> mailorder nursery that may carry this species.  
 
Not many people use the autonym for this taxon.  The snowball flowered
plant is actually a cultivar and is usually seen as Viburnum macrocephalum
`Sterile' which is the correct/accepted name if indeed it is treated as
being a cultivar.

-- 
________________________________________________
 Piers Trehane  -  Editor of "INDEX HORTENSIS"
 Hampreston Manor, Wimborne, Dorset BH21 7LX, UK
 [email-masked]

---

From: STHardman <[email-masked]>
Date: 9 Aug 1995 12:51:43 GMT

---

From: [email-masked] (Mike Adams)
Date: 9 Aug 1995 11:59:01 GMT

I have been trying to grow a Japanese rice (cv. Akebono) in a sand culture
system which I use regularly and successfully for barley, wheat, oats and
many other graminaceous plants. The nutrient solution is essentially Hoaglands.

My rice seedlings did not seem to like this system much. The shoots were
very pale and etiolated and all the plants died. They were in a glasshouse 
at temperatures of 20-25 C and for some of the time covered to increase
the humidity. A colleague suggested increasing the concentration of Fe
and micronutrients but this was unsuccessful in reviving the plants.

Can anyone suggest what I might have done wrong? The sand was sterile, and
I don't think that any pathogen was involved.

Thanks.

Dr Michael (Mike) Adams
Plant Pathology Department
IACR-Rothamsted, Harpenden, Herts, AL5 2JQ, UK
Tel: +44 1582 763133    Fax: +44 1582 760981
Email: [email-masked]