Subject: Re: Plant CD?

From: [email-masked] (Nancy Harrison)
Date: 18 Mar 1996 00:54:44 GMT

In article <[email-masked]>, [email-masked] says...
>
>Anyone know where I might obtain a CD that has a database
>of all kinds of plants, flowers, etc. I don't want information
>on how to plant and take care of a garden.
>I live in central florida if that helps.
>
>Thanks,
>
>Bud Zimmerman
>
I got "The Exotic Garden" at my local wholesale outlet for $9. It is
a large collection of beautiful photos of all kinds of plants. It
has gardening info, but it's really just nice to browse thru if you're
feeling "shut in". Would be great for Florida, because it's "exotic"!
Distributed by SoftKey, I think. _NH
-- 
---Nancy Harrison ===SRJC Life Sciences/Botany===Santa Rosa, Calif.

---

From: [email-masked] (Gary Sims)
Date: Fri, 22 Mar 1996 04:51:06 GMT

>Distributed by SoftKey, I think. _NH

Nancy,
A good catalog is available from:
 American Nurserymen 
77 W. Washington St.,Suite 2100
Chicago, IL 60602-2904

(800) 621-5727
(312) 782-3232 FAX
 
It has hundreds of reference books and several plant CD's
GS