Subject: Re: zizyphus jujuba

From: hovav <[email-masked]>
Date: Wed, 18 Oct 95 23:28:39 PDT

In article <[email-masked]>, <[email-masked]> writes:
> Can anyone help with a link on the web to info on this plant.  It is a
> type of deciduous plact - a chinese date.  We are looking to import if
> possible.

Are you sure you are not mixing 2 plants here ?
the JUJUba plant is a slow growing evergrean that has a seed the size of a 
small olive and the seed is harvested for oils.

the chinese date is a decideous that is thorny fast growing tree that has friot 
the sise of a small apple or (other kind) like a date. and the fruit is 
harvested for the market (edible)
hovav

---

From: inconnue (CRH)
Date: 20 Oct 1995 02:10:38 GMT

In article (Dans l'article)
<[email-masked]>, hovav
<[email-masked]> wrote (écrivait) :

>>>>> In India this plant grows as a wild plant.There are various wild
species of Zizyphus.It bears fruits during the summer. In India there is a
hybrid devloped , the size of the fruit of which is as big as unshelled
walnut. Hmm..tastes quite good, wild is tastier than the cultivated.This
fruit is abundant in Ahmednagar district of Maharashtra state, probably
one of the largest producers in India.

---

From: [email-masked] (Marj Tiefert)
Date: Fri, 20 Oct 1995 18:12:14 GMT

In article <[email-masked]>, hovav <[email-masked]> writes:
|> 
|> In article <[email-masked]>, <[email-masked]> writes:
|> > Can anyone help with a link on the web to info on this plant.  It is a
|> > type of deciduous plact - a chinese date.  We are looking to import if
|> > possible.
|> 
|> Are you sure you are not mixing 2 plants here ?
|> the JUJUba plant is a slow growing evergrean that has a seed the size of a 
|> small olive and the seed is harvested for oils.
|> 

Are _you_ sure? I think you're probably thinking of jojoba here
(name = Simmonsia sinensis or something like that...)

shalom/salaam,

Marj Tiefert, Biosym/MSI, San Diego, California,  USA
[email-masked] <-- this is correct, auto-reply could be wrong

What has man of his own to give to his fellow-man, but his own
thoughts and feelings, and his observations, so far as they are
modified by his own thoughts or feelings?
                                --S. T. Coleridge (1772-1834)

   http://www.lib.virginia.edu/etext/stc/Coleridge/stc.html
--