Subject: plants with open stomata

From: [email-masked] (John K. Weaver)
Date: 17 May 1996 15:30:26 GMT

I'm doing research and need to know about species of plants other than 
Salix(willow) that never close their stomata?

---

From: Timothy Martin <[email-masked]>
Date: Thu, 16 May 1996 09:50:26 -0700

Try:

Schulte, P.J. and T.M. Hinckley. 1987. The relationship between guard cell
water potential and the aperture of stomata in Populus. Plant, Cell and
Environment 10:313-318.

Tim Martin
[email-masked]
College of Forest Resources
University of Washington