Subject: Re: question on grasses

From: "[email-masked]" <[email-masked]>
Date: Mon, 30 Oct 95 10:39:07 CST

On 27 Oct 1995 09:22:25 -0400, 
Dvp22  <[email-masked]> wrote:

>As a animal biologist, it's not suprising I can't find the information I
>need on plants.
>
>Does any know the pH of vascular fluid in plants (with appropriate
>references)?
>
I believe Plant Physiology by Salisbury and Ross reports some findings and 
/or has a bibliography which may provide a starting point for research.

Stephen Nicholson
Kunde Co. Inc.
2311 Woodbridge
Roseville, MN  55113
(612)484-0114
email:[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 30 Oct 95 10:39:07 CST

Stephen Nicholson
Kunde Co. Inc.
2311 Woodbridge
Roseville, MN  55113
(612)484-0114