Subject: Sodium (Na) and C4 or CAM photosynthesis

From: [email-masked] (BrianNeed)
Date: 29 Mar 1995 20:18:49 -0500

Any information about the specific role of the sodium ion in C4
photosynthesis would be appreciated.
Information about sodium in CAM photosynthesis would also be helpful.
Thanks in advance.

---

From: [email-masked] (charles dunn)
Date: 3 Apr 1995 19:27:31 -0500

This is the first I've heard of Na playing any role in plant physiology.
Tell me more...