Subject: Re: black plants

From: [email-masked] (Ricardo Azpiroz)
Date: 2 May 1995 10:09:10 -0700

As a former scuba diver (and if you think about it, it makes perfect 
sense, too), I can assure you that the first color to "disappear" in the 
water is red. At 30 ft. of depth, red things (such as blood), appear 
black, except from up close. At 90 ft., red is pretty much black, period.

Ricardo Azpiroz
Plant Sciences
U. Arizona

On 1 May 1995, Peter Jordan wrote:

> [email-masked] writes:
> 
> >Would not red algae appear black in the depths of the ocean where it grows?
> >Just a thought.
> 
> >Dave
> 
> 
> Anybody know what wavelength reaches the depths the most ?
> 
> >From the above thought I would say not red.
> 
> (but then red penetrates the atmosphere better than blue, so ..... 
> if the plant is red then it reflects the red and does not use it ...
> thus I am confused.)
> 
> Does it grow "in the depths of the ocean" ?
> 
> Peter Jordan
> 
>

---

From: [email-masked] (Peter Jordan)
Date: 1 May 1995 19:06:36 GMT

Peter Jordan

---

From: [email-masked]
Date: 1 May 1995 07:11:40 -0700

Dave