Subject: Help! measuring density

From: [email-masked] (Huawu Liu)
Date: Wed, 24 Apr 1996 11:36:48

Does anybody know about equipment of measuring density?
I want to buy one, but am not ablt to find it.
Thank you in advance.
Harry

---

From: Anke Man�-Bielfeldt <[email-masked]>
Date: 25 Apr 1996 08:24:13 GMT

Could you be a bit more clear about what density you want to 
measure? trees, shrubs, herbs ....
and what for, what scale...?
hu Anke

-- 

[email-masked]

---

From: [email-masked] ("K N and P J Harris")
Date: Sun, 28 Apr 1996 08:57:05 GMT

> ==========
> bionet/plants #1088, from [email-masked], 625 chars, Wed  24 Apr 
1996 11:36:48
> ----------
> Article: 9609 of bionet.plants
> Newsgroups: bionet.plants
> Path: 
cix.compulink.co.uk!news.compulink.co.uk!btnet!newsfeed.internetmci.com!
howland.reston.ans.net!news.starnet.net!waikato!canterbury.ac.nz!TOKE!pc
110182.lincoln.ac.nz!liuh1
> From: [email-masked] (Huawu Liu)
> Subject: Help! measuring density
> Message-ID: <[email-masked]>
> Date: Wed, 24 Apr 1996 11:36:48
> Organization: Lincoln University, New Zealand
> X-Newsreader: Trumpet for Windows [Version 1.0 Rev A]
> Lines: 4
> 
Hello Harry
I believe some old guy called Archimedes used a thing called a bath.
To find density you need a volume and a mass. Getting the mass shouldn't 
be too difficult. Getting the volume is most easily done by displacing 
water just like good ole Archi did. A beaker, glass, teacup should do 
it.Fill it up, drop your object in and measure (or weigh) what sploshes 
out.

Best wishes,
Peter Harris,
Department of Soil Science,
The University of Reading, UK.