Subject: Re: Crabgrass Questions

From: [email-masked] (Michael L Roginsky )
Date: 13 Aug 1995 20:55:21 GMT

In <[email-masked]> [email-masked] (wojcik)
writes: 
>
>	This will probably seem like an odd request, but I need
information
>about propagating crabgrass!
>	I have an unusual variegated crabgrass that popped up in my
garden,
>and I would like to preserve this specimen and grow it again next
season.
>It is just now "blooming", and I can see pollen falling from the
florets,
>but I have no idea how long it takes for the seeds to mature. I need
to
>save seeds to try again next year.
>	Does anyone know the Latin name for crabgrass? Does crabgrass
seed
>need special treatment to germinate? Any help would be appreciated.
>
>======================================================================
=========
> Al Wojcik                                 |  Ford Motor Company, USA
> e-mail  : [email-masked]             |  I am NOT a spokesperson!
>
>		"The first rule of intelligent tinkering
>		 is to save all the pieces."
>					- Aldo Leopold
>======================================================================
=========
>>> AL: I like to help you by offering numerous cuttings of GA kudsu
to go with the crabgrass.   [email-masked]

---

From: [email-masked] (wojcik)
Date: 8 Aug 1995 20:35:40 GMT

This will probably seem like an odd request, but I need information
about propagating crabgrass!
	I have an unusual variegated crabgrass that popped up in my garden,
and I would like to preserve this specimen and grow it again next season.
It is just now "blooming", and I can see pollen falling from the florets,
but I have no idea how long it takes for the seeds to mature. I need to
save seeds to try again next year.
	Does anyone know the Latin name for crabgrass? Does crabgrass seed
need special treatment to germinate? Any help would be appreciated.

================================================================================
 Al Wojcik                                 |  Ford Motor Company, USA
 e-mail  : [email-masked]             |  I am NOT a spokesperson!

		"The first rule of intelligent tinkering
		 is to save all the pieces."
					- Aldo Leopold
================================================================================

---

From: [email-masked] (James Allen)
Date: 14 Aug 1995 18:18:19 GMT

wojcik ([email-masked]) wrote:
: 	Does anyone know the Latin name for crabgrass?

Large or hairy crabgrass is known as Digitaria sanguinalis. Another species,
small or smooth crabgrass is Digitaria ischaeum. they are told apart by
whether or not there are hairs on ligule. What ever you have may or may not
come again from seed, which incidentallly require soil temperatures in the
sixties in order to germinate. You may however be able to create a variegated
plant by appling a triazole type of herbicide a couple of weeks after
germination next season.

It sounds like you've found a real lemon.

: =================================================================