Subject: HELP HELP HELP needed with RNA extraction

From: [email-masked] (Eric Sarnighausen)
Date: 13 May 1996 16:16:42 -0500

I am currently trying (again and again.....) to extract RNA from woody samples
(Cornus sericea L.). I sterilize all the my equipment, use autoclaved and DEPC-
treated water, buffers and solutions and wear gloves during the extraction
procedure. The extraction buffer contains 4 M guanidine thiocyanate and I use a
cesium chloride gradient followed by phenol/chloroform extraction and ethanol
precipitation (as described by Clausen and Apel [1991]. Plant Mol. Biol. 17(4):
669-678) for the isolation of RNA from the xylem of poplar trees).
The purity of the RNA (E260/E280) is 2.0, but no matter whether I use fresh or
freeze dried material: the RNA is always completely degraded.
Any help on this matter would be greatly appreciated.

                       Thanks in advance

                                            Eric

---

From: [email-masked] (Salia Gherras)
Date: Tue, 14 May 1996 09:40:36 +0900

> Any help on this matter would be greatly appreciated.

You must proceed at 4°C to prevent mRNA degradation before Cesium chloride
gradient step.
Saliha

---

From: 209_user_curtis <[email-masked]>
Date: 15 May 1996 19:12:23 GMT

what about 4M guan. thiocyanate,20mM NaOAc (pH5.2), 0.1mM DTT?
carry out liq. N2 grind, switch to new mortar/pestle add about
5x fresh wt. of the lysis sol'n and give it another grind.  if
you have a homogenizer, give a quick buzz in that at med. setting...
does your CsCl have some EDTA (1mM)?

---

From: Shehrebanoo Malik <banoo>
Date: 21 May 1996 01:29:33 GMT

Using a CTAB-based procedure will help to eliminate
excess carbohydrates and polyphenolics which are probably
contaminating your RNA preps.  Try:

Chang, S., Puryear J, Cairney J.  (1993)  A simple and efficient
method for isolating RNA from pine trees.  Plant Molecular
Biology Reporter 11:113-116.

Be sure to keep the salt concentration [NaCl] above 0.7 M
after adding the CTAB-based extraction buffer, until you
go to ethanol precipitate your RNA the final time, otherwise
you will end up with an insoluble CTAB-RNA complex.  This
protocol works quite well on all sorts of tough plants, and
gives a high yield.

How are you preserving your tissue samples?  As soon as I clip
mine from the plant, I immediately wash them and drop them
into liquid N2, and store at -80oC until it is time to prep the
RNA.  

Good luck!

banoo Malik

---

From: Shehrebanoo Malik <banoo>
Date: 21 May 1996 01:39:07 GMT

sorry, I forgot again that this computer doesn't
send out my whole email address with my mail.
It is:  [email-masked]

good luck with the RNA extractions from your plants! :)

Banoo Malik

---

From: Dimple Win <[email-masked]>
Date: Tue, 21 May 1996 19:47:29 -0700

> Any help on this matter would be greatly appreciated.
 	How many times have you repeated/checked for degradation of RNA? 
Did you use EDTA in your loading buffer before running electrophoresis to 
check if RNA is degraded? Let me know if this helps.

Dimple
[email-masked]

---

From: 9 (neville)
Date: Wed, 22 May 1996 13:11:18 -0500

I

> > Any help on this matter would be greatly appreciated.
======From the above it's clear that you have good RNA. I think the
problem lies in either ;;;;
1) Running buffer, 
2) pH of the running buffer 
3) The loading tips(to be on the safer side I incubate all eppendorfs and
tips in the water+DEPC at 37 deg. and then autoclave them twice and
ofcourse dry them completely before storing..I am sure you know that if
traces of DEPC remains, after few days you'd see contamination!!!!
4) loading buffer and last but not the least the electrophoresis apparatus
..clean the electrophoresis apparatus first with ethanol, then with
SDS..wash with DEPC-treated water. Also when you mount your gel on the UV
transilluminator, take care to again wipe with 2% SDS solution first and
then with DEPC water. If you follow this, I bet..you should have no
problems in visualising the INTACT RNA

Good Luck
Savita
[email-masked]

-- 
pierre-marie Bukusu
pavillon de l'Envirotron