Subject: Plant DNA Meeting

From: [email-masked] (R. Dana - Green Gene)
Date: Wed, 17 May 1995 04:53:23 GMT

Organizers:

Richard Dana, Project Green Gene
Jerry Miksche, USDA
Harold Koopowitz, University of California, Irvine

Location:

Lake San Marcos Resort and Country Club
San Diego, California

Dates:

September 17-20, 1995

Focus of Meeting:

Plant DNA and Preservation
Taxonomy, WWW, PCR, Sequencing
Agriculture, Botanical Gardens, Seeds
Wildflowers, Algae, Trees, Rainforests
Ornamentals, Ferns, Mosses, Liverworts

Jobs/Biotech/Govt/Academia

Send mailing address to: [email-masked]

---

From: "R. Dana - Green Gene" <[email-masked]>
Date: Fri, 19 May 1995 05:00:50 GMT

I am sending the announcement to all of those who attended he Plant 
Genome III meeting.  

I will make sure one was sent to you too.

Richard Dana
Project Green Gene