Subject: Re: Wanted: Unusual Anthurium Sources

From: [email-masked] (John (SaberCat))
Date: Sun, 21 May 1995 04:27:13 GMT

[email-masked] (Tropicdave) wrote:

:I am in search of several different Anthuriums.

:Costatum    Corrugatum   Magnificum   Radicans    Superbum  Silvagaudens

:Veichii   Warocqueranum  Papillronesis  Wendlingeri  Ginesii  Dressleri

:Caucanum   Forgetii.....

:Any help would be appreciated in locating any of these plants that are
:available...

:I would  enjoy hearing from any others out there....that do enjoy
:Anthuriums also...

:(and alot more assorted Tropical Plants)  

:[email-masked]  

My friend Dewey is your man. Write to him:

Philodendron Phreque
10640 SW 51 CT
DAVIE FL 33328
John Laroche
[email-masked]    Visit SaberSpace:
[email-masked]  <URL:http://www.webcom.com/~sabercat/>
[email-masked]

---

From: [email-masked] (Tropicdave)
Date: 20 May 1995 04:25:57 -0400

I am in search of several different Anthuriums.

Costatum    Corrugatum   Magnificum   Radicans    Superbum  Silvagaudens

Veichii   Warocqueranum  Papillronesis  Wendlingeri  Ginesii  Dressleri

Caucanum   Forgetii.....

Any help would be appreciated in locating any of these plants that are
available...

I would  enjoy hearing from any others out there....that do enjoy
Anthuriums also...

(and alot more assorted Tropical Plants)  

[email-masked]