Subject: Australia

From: [email-masked] (Alfred Ross)
Date: 2 Aug 1995 11:13:15 GMT

Hi Netters,

I know a botanist who want's to get in contact with people living in Australia
working in the field of geobotany.
Thanks a lot for any kind of help/information:

Alfred Ross

---

From: [email-masked] (TGray)
Date: 13 Aug 1995 12:16:43 -0400

I don't know what "geobotany" is, but it sounds somewhat like
Permaculture, originated by Bill Mollison in Tazmania, Australia. He has
books on that subject; check your bookstore. That would be a good start.