Subject: Living Walls

From: James Purchase <[email-masked]>
Date: Sat, 27 Apr 1996 23:48:29 -0400

I have seen and heard about a relatively (?) new method of improving air quality in sealed offices and 
buildings by using "living walls" of plants and water (i.e. waterfalls). So far, I have been unable to 
obtain any further information on how this might work or how it might be applied to use in a private 
residence to improve air quality for someone like myself who suffers from breathing problems.

I would greatly appreciate any pointers to refernece material on this or related topics. 

Thanks.

James Purchase
Toronto, Ontario
Canada

[email-masked]

---

From: Stradiot Peter <[email-masked]>
Date: 28 Apr 1996 13:13:01 GMT

Dear James,

There is a system based on plants growing on rockwool. Slabs of stonewool 
of 7.5 cm hight are used to grow the plants. The plants need an automatic 
water and fertilisation system.
A number of those planted slabs on top of each other will give you a 
"green wall".

This system is used by the Grodania company, for planted soundwalls along 
roads, but also inside buildings.

The Grodania company is represented by Roxsul company in Canada. Sorry, 
but I dont have their phone number.

Good luck;

Peter Stradiot

---

From: Stradiot Peter <[email-masked]>
Date: 28 Apr 1996 13:15:57 GMT

Dear James,

The Grodania company is represented by Roxsul company in Canada. Sorry, 
but I dont have their FAX number in Danemark: (45) 46561211

Good luck;

Peter Stradiot