Subject: Re: Hop Source?

From: J Dudley Leaphart <[email-masked]>
Date: Tue, 23 Jan 1996 15:50:44 -1000

Alan,

Try the following sources for hops

Hop Tech	800-379-4677	[email-masked]
Just Hops	217-864-4216	[email-masked]
Evergreen Brewing		[email-masked]
Steinbarts	800-735-8793

Hope this helps
-- 

   Dudley Leaphart          Billings, MT          [email-masked]

---

From: "T. Gray Shaw" <[email-masked]>
Date: 23 Jan 1996 07:46:56 GMT

Hops are listed in Rosalind Creasy's _The Complete Book of Edible 
Landscaping_ as being available from Gurney (Yankton, SD 57079) and May 
Nursery Co. (P.O. Box 1312, 2115 W. Lincoln Ave., Yakima, WA 98907) as 
plants. Three seed sources also. Good luck.