Subject: Hemp

From: [email-masked] (Gert Sikkema)
Date: Wed, 29 Mar 1995 00:23:36 CET

A very useful plant is HEMP. You can make paper of it. THE Solution of the 
Rainforest-problem. Also auto-bumpers can be made of it. Finally you can put 
it in some apple-space-cake and enjoy it for three hours.

---

From: [email-masked] (Brandon S Johnson)
Date: Thu, 30 Mar 1995 00:04:53 GMT

Gert Sikkema ([email-masked]) wrote:
: A very useful plant is HEMP. You can make paper of it. THE Solution of the 
: Rainforest-problem. Also auto-bumpers can be made of it. Finally you can put 
: it in some apple-space-cake and enjoy it for three hours.

To say that HEMP, or any cheap way to make paper, would solve the 
Rainforest-problem is ludicrous.

--
Brandon Johnson                       Snail-mail: 101 Life Sciences Bldg
E-Mail: [email-masked]                   Auburn Univ, AL  36849