Subject: peat pots

From: [email-masked] (Stephen Sodergren)
Date: 23 May 1995 15:55:03 GMT

is anyone aware of what additive is used to mix with peat moss to make
it take shape and hold its form.
thanx
steve

---

From: Gary Poyssick <[email-masked]>
Date: 29 May 1995 11:43:22 GMT

They use only heat and pressure. The peat is pressed and heated to dry 
-- it maintains its shape. A percentage of the pot material is milled 
first to facilitate it holding together.