Subject: isolation of nucleus of seed cells (fwd)

From: [email-masked] (consuelo medeiros rodrigues de lima)
Date: 27 Jul 1995 11:34:10 -0700

Forwarded message:
> From [email-masked] Wed Jul 26 19:50:13 1995
> To: [email-masked]
> From: [email-masked] (consuelo medeiros rodrigues de lima)
> Subject: isolation of nucleus of seed cells
> Date: 26 Jul 1995 15:12:35 -0700
> Sender: [email-masked]
> Message-Id: <[email-masked]>
> Nntp-Posting-Host: net.bio.net
> 
> dear netters
> I am working with a leguminous seed protein that seems to occur at 
> the nucleus and cytosol. In order to confirm the nuclear localization
> I need a very pure nuclear fraction. So I would like very much if 
> someone could send me a protocol or references concerning nucleus
> purification of seed cells.  
> 
>                             Thanks, 
                                       Consuelo.

---

From: [email-masked] (Steve Casper)
Date: Thu, 27 Jul 1995 14:51:32 -0100

In article <[email-masked]>,
[email-masked] (consuelo medeiros rodrigues de lima) wrote:

> >...... protocol or references concerning nucleus

I have a protocol I used for nuclei isolation from Solanaceae leaf tissue,
but that is about all.

Steve