Subject: Re: QUERY: root-fungal pathogen interaction.

From: Brett Savary <[email-masked]>
Date: Sun, 7 May 1995 22:29:13 EDT

Kevin -
I suggest you run literature search on Nicole Benhamou.  She and coworkers have
done a lot of very good work in this area.  Contact me directly if you have any
problems and I can pull out a list of their publications.
Brett Savary
Program in Plant Physiology
Penn State University
University Park, PA  16803
email [email-masked]

---

From: [email-masked] (Vikram Prabhu)
Date: 8 May 1995 17:32:29 GMT

KevO ([email-masked]) wrote:
: Hi! I would appreciate it if someone could direct me to article(s) or a 
: book concerning root(or seed)- fungal pathogen interaction.(i.e. 
: biochemical rxns of fungal hyphae on plant cells during penetration).
: Any help would be greatly appreciated!

A good overall ref for plant roots is "Plant Roots: the hidden half" 1992 
by Y. Waisel et al. (Marcel Dekker). I know that it is already being 
revised! but its still pretty upto date. 

Vik