Subject: Re: Carnivorous plants

From: [email-masked] ("Roger Whitehead")
Date: Wed, 26 Jun 1996 11:46:19 GMT

> 
> In which news group can I find info on carnivorous plants?

Alt.Cult-Movies.Rocky-Horror.    8-)

Roger

- - - - - - - - - - - - - -

Roger Whitehead,
14 Amy Road, Oxted, Surrey RH8 0PX, England
Tel: +44 (0)1883 713074; Fax: +44 (0)1883 716793
.

---

From: [email-masked] (Timothy Albert Haas)
Date: 26 Jun 1996 09:43:30 -0400

Roger Whitehead ([email-masked]) wrote:
: > 
: > In which news group can I find info on carnivorous plants?
: 
: Alt.Cult-Movies.Rocky-Horror.    8-)

Did you mean:  alt.cult-movies.Little-Shop-of-Horrors?