Subject: Grad schools...

From: Shawn A Jalbert <[email-masked]>
Date: Tue, 31 Oct 1995 20:01:53 -0500

I'm looking for some schools with Graduate programs in Plant Systematics. 
Any suggestions would be greatly appreciated.

Thank You,
 Shawn Jalbert

---

From: [email-masked] (Isaac Adams MURCHIE)
Date: 2 Nov 1995 20:09:54 GMT

>  Shawn Jalbert

Look in the latest supplement to the American Journal of Botany.
Listings galore!

---

From: [email-masked] (Isaac Adams MURCHIE)
Date: 2 Nov 1995 20:09:54 GMT