Subject: anti-herbivore compounds

From: [email-masked] (John K. Weaver)
Date: 17 May 1996 15:32:56 GMT

doing research and need to know the fate of anti-herbivore compounds in 
plants as the plants become older. thanks

---

From: [email-masked] (Roger Wallsgrove)
Date: 22 May 1996 13:07:38 GMT

>plants as the plants become older. thanks
I can only answer for the few such compounds I have actually worked on.
Both glucosinolates (flavour compounds in mustard, etc.) and some
terpene antifeedants are at high levels in young leaves, but disappear
(or decline markedly) as leaves age.  Presumably they are metabolised,
but little or no work on this has been done.
Just to make life more complicated, herbivore attack on older leaves 
may induce new synthesis of some of these compounds!
I can supply references if you need them.

Roger Wallsgrove

([email-masked])