Subject: What is Polymnia?

From: [email-masked] (Hitoshi Ogiwara)
Date: Fri, 24 Mar 1995 08:51:50 GMT

Hello!
Is anyone have information about YARCON
(I do not know exact spelling), Polymnia sanchifolia,
a root crop from South America?
I could find only poor information in Japanese
Encyclopaedia about Useful Plants.
Trivial information are welcome!

Hitoshi Ogiwara
Tohoku Natl Agric Exp Stn
Akita, Japan

---

From: [email-masked] (Shinmoto Hiroshi)
Date: Mon, 27 Mar 1995 02:44:21 GMT

四国農試の関谷（せきや）さんという方がヤーコン抽出物のアラキドン酸
代謝に与える影響を調べていらっしゃいます．私の手元にある［医食同原
の最新科学］（農山漁村文化協会）に載っています．

四国農試の関谷さんのお電話を（彼は電子メールも使わないそうですから）

−−−−−
農林水産省　食品総合研究所　食品機能部　機能成分研究室
新本　洋士（しんもとひろし）
    Internet  	   [email-masked]
    TEL 0298-38-8055    FAX 0298-38-7996

---

From: [email-masked] (Katherine Pyle)
Date: Sat, 8 Apr 1995 04:09:59 GMT

Polymnia is a genus in the sunflower (Composit) family. Polymnia 
sonchifolia is Yacon, a sort of sunflower with large edible tubers. The 
tubers taste like Jerusalem artichokes, but are the size of sweet 
potatoes. Yacon is native to parts of South America, and is cultivated 
there and elsewhere. 
-- 
                                             [email-masked]

From Glenn Hicks Tue Apr 11 23:03:43 EDT 1995
Article: 6006 of bionet.plants
Path: bigblue.oit.unc.edu!concert!gatech!udel!news.sprintlink.net!howland.reston.ans.net!vixen.cso.uiuc.edu!uwm.edu!msunews!news
From: Glenn Hicks
Newsgroups: bionet.plants
Subject: golgi-specifc lipid markers
Date: 9 Apr 1995 01:16:20 GMT
Organization: Your Organization
Lines: 3
Message-ID: <[email-masked]>
Reply-To: Glenn Hicks
NNTP-Posting-Host: 35.8.197.71
X-Newsreader: WinVN 0.90.6

Sorry, my name is not really 'your name here'.  I am still getting the
hang of the info highway.  Respond to Glenn Hicks concerning the golgi 
marker question. Thanks.