Subject: taro or eddo?

From: Carol Hanny <[email-masked]>
Date: 13 Jun 1996 11:37:02 GMT

I bought a eddo or taro root at Stop and Shop the other day. I have been 
having trouble finding info on how to use it.  I know they make poi out 
of them.....any info would be most appreciated.

Carol

From [email-masked], [email-masked],
        [email-masked] Tue Jun 18 10:04:34 EDT 1996
Article: 11307 of bionet.plants
Path: newz.oit.unc.edu!concert!rutgers!uwm.edu!newsfeed.internetmci.com!sgigate.sgi.com!olivea!biosci!internet!biosci!not-for-mail
From: [email-masked], [email-masked],
        [email-masked]
Newsgroups: bionet.plants
Subject: Help me about jar fermenter please..
Date: 13 Jun 1996 04:22:51 -0700
Organization: BIOSCI International Newsgroups for Molecular Biology
Lines: 12
Sender: [email-masked]
Distribution: world
Message-ID: <9606131121.AA22332@kku1>
NNTP-Posting-Host: net.bio.net

I was assigned to do the siminar about jar fermenter
and plant tissue culture (Especially in Potato). 
Anyone can tell me about Jar fermenter please. 
I would like to know about how it work, adventages and so on. 
or tell me how to find information about it via internet or other. 
Thanx in advance. 
                                                Wattana Pattanagul
                                           [email-masked]
                                 or P.O.Box 151 Khon Kaen University
                                      Khon Kaen, Thailand, 40002.

---

From: [email-masked] (Monique Reed)
Date: Thu, 13 Jun 1996 09:49:12 UNDEFINED

>of them.....any info would be most appreciated.

Do not eat it raw!  Colocasia contains calcium oxalate crystals which 
will broduce burning and swelling in the mouth.  It's  got to be cooked and 
pounded in some tedious process in order to be edible.  Check  a Hawaiian or 
Polynesian cookbook or someone who  would have the reicpe.  You might even 
find some of the steps in an encylcopedia.

Monique Reed

---

From: [email-masked] (m.lee)
Date: Fri, 14 Jun 1996 02:28:22 GMT

Carol Hanny ([email-masked]) wrote:
: I bought a eddo or taro root at Stop and Shop the other day. I have been 
: having trouble finding info on how to use it.  I know they make poi out 
: of them.....any info would be most appreciated.

: Carol

It's probably one of the lower oxylates - especially if it's cylindrical, 
whitish flesh with purple flecks.   In the South Pacific it's baked in an 
earth or rock oven and served sliced as a starch vegetable.

Poi began as famine food - they still do the same pound and bury with 
breadfruit in the low islands.  What they don't tell you is that the 
fermentation that occurs gives a mild kick, if there's no other alcohol 
around :)

ml. who ate her share of dalo and would go back for more

---

From: [email-masked] (Beverly Erlebacher)
Date: Fri, 14 Jun 1996 16:06:55 GMT

>of them.....any info would be most appreciated.

Eddoes are sometimes called "Chinese potatoes".  You can cook them
by boiling, usually in a stew or curry or some such.  They are a 
very popular food in the Caribbean - perhaps you can find a recipe
in a West Indian cookbook.

I don't think they are all that toxic.  A friend had a cat that used
to 'steal' eddoes out of a bag under the sink, roll them around the 
floor and eat parts of them raw.  Cats are pretty good about learning
>from  bad experiences.

You can also plant the tubers and grow some very nice house or patio
plants from them.

Beverly Erlebacher
Toronto, Ontario Canada