Subject: Chemical Analysis/Compounds/Uses of Houseplant?

From: "Ralph D. Arnold" <[email-masked]>
Date: Wed, 26 Jun 96 02:34:30 PST

Please, would you direct me to books or references that might tell me if
there is any chemical analysis of, or known valuable compounds in,
or herbal treatment history using in a common houseplant
Ficus pumila ("Creeping Fig")?  
Or perhaps a way to discover other species which grow in very similar
conditions (low light; moist rich soil) that might have a cash value?

---

From: Helen+Paul <[email-masked]>
Date: 27 Jun 1996 07:24:21 GMT

Vanilla Beans?