Subject: Re: Cotton seed producing colored fiber..where?

From: [email-masked] (SciLibrn)
Date: 7 Nov 1994 23:10:14 -0500

In article <[email-masked]>, [email-masked]
(HENRY BAKER III ) writes:

there was an article in Organic Gardening or some such recently - ask your
public librarian to show you how to use Reader's Guide

---

From: [email-masked]
Date: 19 Nov 1994 23:12:26 GMT

Lowell Zelinski ([email-masked]) wrote:
: Sally Fox of Fox Fibres is one of the few people I know who has colored
: cotton seed.  Whether she will sell it or not is up to her but you might
: try to reach her in Shafter CA. Area Code 805

: If you can't find her send some e-mail and I'll do more research

: -- 
: Lowell

: What a long strange trip its been

Heh. Especially for Ms. Fox. Apparently, the local farmers
in California were none to thrilled to deem her a good ole
gal, so she loaded up the truck and they moved to
Wickenburg. Arizona that is.

Anyway, a gentleman at UNC asked a similar question (ie.
procurement of colored cotton seeds) in alt.agriculture.misc
and, to save time, let me refer you to that group and that
thread for the address that I supplied him. The company name
is Natural Cotton Colours. The label is Fox Fibres (I think I
accidently referred to it as "Foxfire". Oops.).

Jan Dillon, once nominated for Arizona Cotton Queen
(no, really!)
Internet:[email-masked]