Subject: Re: QUESTION: Need information on growing cotton organically.

From: Joel B Gruver <[email-masked]>
Date: Wed, 2 Nov 1994 22:35:22 -0500 (EST)

-to all interested in organic cotton

I met Lorna McMahon owner of a 2300 acre mixed cotton, vegetable, 
ornamentals farm last winter at the 94' PASA conference. She grows a 
large acreage of organic cotton and seemed interested in sharing 
information about her production methods.

Her address is as follows:

Lorna McMahon
Silvertop Farms Inc.
Rt. 1 Box 345
Donaldson Rd.
Tiptonville, TN 38079

---

From: [email-masked] (Preston Sullivan)
Date: Thu, 3 Nov 1994 07:51:04 -0600 (CST)

ATTRA has information on organic cotton production.  Call
800-346-9140 to request it.

---

From: [email-masked] (Rex Dufour)
Date: Thu, 3 Nov 1994 08:43:12 -0600 (CST)

> 
> 
> Does anyone have any information on growing cotton organically?
> 
> ________________________________________________
> Lawrence F. London, Jr. - [email-masked] 
> ------------------------------------------------
> 
> 
Good Morning Mr. London:

I work for the Appropriate Technology Transfer for
Rural Areas program, based in Fayetteville, AR.  We
are a private non-profit funded with a grant from
the Dept. of Interior.  ATTRA's mandate is to supply
commercial growers, extension agents and others with
information about sustainable agriculture production
techologies.  We have information about growing
organic cotton, along with a wide variety of other
topics.  We also do customized research.  Our
service is free, as you are paying for it with your
tax dollars.

Please give me a call at 1-800-346-9140 and we can
discuss your information needs.  Rex Dufour
[email-masked]

---

From: [email-masked] (Lowell Zelinski)
Date: Thu, 3 Nov 1994 05:18:17 GMT

> Does anyone have any information on growing cotton organically?

I've done a reasonable amount of consulting on the production of cotton in
the San Joaquin Valley.  Some of it has been organic.

Although I disagree with some organic production principles... I would
still give my opinions.

(consulting on cotton production is how I make a living)

-- 
Lowell

What a long strange trip its been