Subject: Re: Genetic Engineering- The danger yet to come.

From: [email-masked]
Date: Sun, 21 Jul 1996 11:52:20 +0300

mjwick wrote:
> 
> J Jacobson wrote:
> (snip)
> > Small farmers may find hope in these findings as it gives them a chance to
> > produce non genetically engineered produce for a growing concerned market
> > willing to pay more for purityand safety.  The draw back right now is the
> > strangel hold on freedom of information in regard to labeling.  Example;
> > consumers, lets say vegetarians, not wanting to drink dairy products from
> > cows jacked up on BGH and needing to be fed meat products to handle the
> > stress of the forced production, can not  buy such a product because of
> > national laws prohibiting such labeling.  Could this cause health problems
> > in the future?  Come on you big corporate ag producers- you weren't able
> > to predict Mad Cows disease, How can you be so arrogant that you don't
> > think there are other disasters (even plagues caused by unnatural gene
> > combination generated viruses which we have no resistance to) out there
> > waiting to happen?  At least consumers should have the right to choose.
> > What are you afraid of? 

(smip)
>J Jacobson, your fear of change is overwhealming.  It is clearly evident that your la
> of knowledge definitely comes from a lack of education.  Before you attack companies
> that are providing abudent foods and protecting a healthy environment please do some
> reasearch.  Please investigate both sides of the story before you spout off about
> subjects you clearly have very little knowledge of.

(snip)
> M Witkowicz

It's hard to look back at the last half century without seeing a series of monstrous failures 
- and corporate coverups - on the path to progress. NOBODY anticipated the damage pesticides 
would do, and it's clear that corporations fought to hide the damage as long as they could 
turn a profit. They are still selling banned substances in markets that are beyond the reach 
of Western regulatory agencies, with no guidance to these new users about the health and 
environmental risks - which NOW are clearly known.

Asbestos, tobacco, saccharin, cyclamates, thalidomide, aspartame, breast implants - in all 
these cases corporations tried to silence evidence that indicated health problems with the 
product. Our generation is witness to countless products in which unforeseen problems cropped 
up. Always there is an uphill battle to protect the consumer.

Too many times we have been assured that the latest wonder drug is perfectly safe - only to 
discover that competetive pressures have pushed a half-baked, dangerous product on the 
market. If Monsanto and DuPont have such genius development departments, what are they afraid 
of? Why can't labelling laws let consumers know what they are eating, and choose for 
themselves? And if consumers decide they'd rather wait and see how this technology pans out, 
why should they be forced to offer their bodies up to Monsanto's scientists?

Given the track record of other food additives, I want
to know if my food has aspartame or olestra in it. Given the track record
of pesticides and herbicides, I want to know if technology has
drastically changed the makeup of my food.

If you want to earn a living without bearing responsibility for the
health of those who use your product, sell encyclopedias, don't farm my
food.

Joshua

---

From: Oz <[email-masked]>
Date: Sun, 21 Jul 1996 11:32:41 +0100

In article <[email-masked]>, [email-masked] writes
>drastically changed the makeup of my food.

Feel free. Don't buy or eat food that worries you. You will forgive
others for disagreeing with you, of course.

>health of those who use your product, sell encyclopedias, don't farm my

If you have any serious worry about the registration of products used in
agriculture in various countries, don't buy their food. Certainly if you
fear imagined dangers from properly applied and registered pesticides
then buy only organic produce. No problem. Check carefully of course
that the organic produce you buy is from a country or organisation with
strict, well policed regulations. Even better, grow your own.

Personally I am quite happy with the conventionally farmed produce from
the UK and would object if you attempted to prevent me from buying it.

------------------------------- 
'Oz     "When I knew little, all was certain. The more I learnt,
        the less sure I was. Is this the uncertainty principle?"