Subject: Re: Getting annexed by city - how to fight?

From: [email-masked]
Date: Thu, 02 Nov 1995 16:47:44 GMT

[email-masked] (Donald L. Nash) wrote:

>In article <[email-masked]>, Gordon Couger
><[email-masked]>= wrote:

>>Some years ago I was involved in a simular problem. At the thim the best
>>option seemed to be to incorperate ourselves as a city. 

>You can't do this if you're within the ETJ of another city.

>                                ++Don Nash

>Internet: [email-masked]     The University of Texas System
>THEnet:   THENIC::DON           Office of Telecommunication Services

We are in a similar situation.  Sorry for the exposed ignorance but
what does "ETJ" stand for?  Thanks.
"Remember when the music came from 
wooden boxes strung with silver wire, 
And as we sang the words 
that sat our souls on fire,
We believed in things,
And so we'd sing, and so we'd sing..."
                        ->The Immortal Harry Chapin<-

---

From: [email-masked] (Max Heffler)
Date: Sun, 5 Nov 1995 05:22:43 GMT

>what does "ETJ" stand for?  Thanks.

Extra-territorial jurisdiction
-- 
Max Heffler, Supervisor - Telco Software Engineering    home: [email-masked]
Web: http://www.texmicro.com/~max - (New egomania: My songs)
  ___________________________________________________
  / // /// // /// // /// // /// // /// // /// // /// 
 ---------------------------------------------------