Subject: Chitin Patented Product For Plants

From: "James L Kistner" <[email-masked]>
Date: Thu, 19 Sep 1996 12:24:53 -0500 (BST)

Please check out a non-toxic product for plant growth.   
www.cei.net/~aware

Excuse any cross posting.

Jim 

-----------------------------------------------------------------
James L. Kistner [email-masked]
670 Arrowhead Lane
Cave City, Ar. 72521 
USA BBS 1-501-283-5378 2000-0800 CDT
using NETcetera II 2.51 (Registered)
for Internet News....
-----------------------------------------------------------------

---

From: Mark Pettigrew <[email-masked]>
Date: Fri, 20 Sep 1996 15:53:24 -0700

Reposting article removed by rogue canceller.

> Excuse any cross posting.

Interesting cross-posting! How does rec.radio.amateur.antenna come to be
bundled in with bionet.plants or alt.folklore.herbs? By mistake?

Mark
G0WLR