Subject: Yellow Starthistle Eradication

From: "R. Swenson" <[email-masked]>
Date: 5 Sep 1995 04:42:27 GMT

Have 10 acres of pasture at 3200' elevation in California - beginning to have serious problem 
with Yellow Starthistle - Centaurea solstitialis.  What is a good method to eradicate??
Thanks for your help - RS

---

From: [email-masked] (Geoffrey Leach)
Date: Tue, 5 Sep 1995 16:31:43 GMT

>with Yellow Starthistle - Centaurea solstitialis.  What is a good method to eradicate??

Here's a summary of what our UC Extension Farm Advisor said at a recent
seminar.

o There is no eradication technique that's 100% effective.

o Starthistle seeds are viable for 10 years.

o Herbicides are effective, but expensive.  Apply when the plants are small.

o Early growth takes place largely below the soil, when the plant puts
  down a tap root that can go as deep as 4 ft.  Shading the plant at this
  point reduces root growth and reduces viability.  Consequently, mowind
  should be delayed as long as possible. Best to do it just as the
  flower emerges.

o Grazing works, but you have to keep it up.
  
o Introduction of predators is being tried, but its a long term proposition.
  Peaceful Valley Farm Supply (Grass Valley CA) has the Starthistle
  wevil at $80 per 100.

-- 
Geoffrey Leach          C/C++/X11/Motif Implementation
[email-masked]        Mountain Ranch Software
                        P.O. Box 336
			12846 Whiskey Slide Road
                        Mountain Ranch CA  95246
                        209-754-1869