Subject: Re: Agriculture feature ideas

From: [email-masked] (Larry Caldwell)
Date: 7 Sep 1995 00:36:58 -0700

In article <[email-masked]>,
Todd Rossman <[email-masked]> wrote:
 
> Here's one location specific:  How can U.S. farmers continue to meet 
> principle and interest payments needed to keep depreciable assets 
> sustained while finding ways to scrape together enough money to pay 'Slick 
> Willy' for all his hair brained schemes.

No wonder you're going broke.  Get a new accountant.  You don't have to
pay taxes on business expenses, it comes right off the top.  You only pay
taxes on your net, and nobody's president has anything to do with it.

By the way, that's "hare brained".  I'm surprised that a farmer wouldn't
know that.

-- Larry Caldwell           [email-masked]
   Myrtle Creek, Oregon     
   He who avoids doing books is doomed to go broke.

---

From: [email-masked] (Sheila Green)
Date: 4 Sep 1995 11:09:05 -0400

On 1 Sep 1995 in article <Re: Agriculture feature ideas>,
[email-masked] (david rogers)' wrote: 
 
>The firecracker I had RE: Hogs, occured in India. I saw the 'free range' 
>variety of pigs eat their own ..... ( yes ) excrement..... I have not  
>eaten pork since, and that was in 1974..... 
> 
>Please don't tell me Dutch pigs are different, because I could'nt stand 
>the Bull s.... or pig s.... 
 
Time to look into vegetarianism, friend.  Many livestock animals, 
at one time or another, indulge in what is called coprophagy. 
 
Some say it's a natural way to keep the intestinal flora 
thriving, and it's often seen in young animals. 
 
Then again, rabbits do it as an essential part of their 
digestive processes. 
 
Last and most certainly worst, many meat processing 
facilities, particularly those for poultry, wash the  
carcasses down with a solution which includes 
fecal material after the slaughter process. 
 
Bon Apetit! 

-- 
Regards, Sheila                      [email-masked]  
Ramener Ridge Farm Freedom PA 15042-9661 
Advanced Information Management Systems Inc

---

From: [email-masked] (Tracy Aquilla)
Date: Fri, 22 Sep 95 13:57:49 GMT

>Todd Rossman <[email-masked]> wrote:
[snip]
>> But when I sell an asset outright, I'm taxed 100% through capital gains.  I 
>> bought that asset with money from my net that has already been taxed once. 
Am 
>> I missing something?
>> 
>> 
>When you sell an asset after taking 100% deduction for depreciation 
>wouldn't it seem fair for the public to recapture the tax you 
>avoided?
>
>For example, I purchase a tractor for 15000 and depreciate over five
>years (3000 per year) and take a 600 tax break each year assuming
>20% tax rate.
>
>At the end of the five year period I have been given a tax benefit
>from the people of the U.S. amounting to 3000.  Now it wouldn't be
>very fair to everyone else if I then turned and sold the tractor for
>5000 and paid no tax on the capital gain (5000 on fully depreciated equipment)
>My cost over the five year period is actually 10000 not the 15000 I
>claimed.
>
>JohnD

The tax laws and what's fair are two entirely different issues. What's
considered fair is purely subjective, while the law is not. Personally, I
don't consider capital gains taxes (and many other taxes as well) "fair" at all.
    Tracy