Subject: Free biodenomic land to the right person

From: [email-masked] (info)
Date: 16 Mar 1996 00:04:38 GMT

50 Acres wooded land, situated between Montreal and Ottawa in Canada.
Cabin on property 30' x 20' (Inside dimensions)

Recipient must undertake to continue the biodenomic principles used at present
on the land.

For further information, email: [email-masked]

---

From: [email-masked] ("Stephen Rawlings")
Date: Sat, 16 Mar 1996 15:45:28 GMT

>>Recipient must undertake to continue the biodenomic principles used at 
present on the land.

I am not interested in the land but am curious as to what biodenomic 
principles are? Not a term I have come across!

Regards

Steve Rawlings in the UK