Subject: Re: Marbling in meat

From: [email-masked] (Laz Qadmon)
Date: Wed, 24 Jan 1996 15:17:48 GMT

[email-masked] ("Stephen Rawlings") wrote:

>Lazarus,

>Agree with all you have said on eating quality of beef, however, try and 
>get hold of some Dexter beef sometime. I think you will find it a match 
>for you beloved Angus in eating and easier to put in the freezer! :-) I 
>feel that a lot of the problem with "modern" beef is the pressure on the 
>food chain to get it to the consumer as quickly as possible to the 
>detriment of quality. My favourite saying of a friend who is an ex. 
>abbatoir employee, " the beef is still twitching when the shrink wrap 
>goes on" Possibly an exaggeration.........maybe not!

>Steve Rawlings
LQ: Ok , what is Dexter beef? Who packs it? What breed is it?
Very hard to find anything in the market but "generic" beef around 
here. Only 2 supermarkets in the nearest city (30 miles) sell 
CAB (along with "generic") and it is quite expensive. $4.99 for a 
sirloin but well worth it. I had a young steer all ready to winter
over for my own use but ran low on hay so have to wait. 

The previous poster on this thread was arguing about hair 
color not determining beef taste. I agree. I think maybe genetics
is the determining factor. The butchers say they don't like 
Limousin due to the size of the bones, this would be genetics 
I'm sure. My best friend raises a big herd of Limousin and the
meat is quite distinctive. Fairly good too but different.  
I just don't like to see too much grain being fed. I realize it
is probably where the stockyards make the profit. I also 
understand that Argentina beef is hardly ever grain fed. 

The people who are into beef BIGTIME perhaps may 
wish to see it all contracted and integrated. If so that
would likely be the end for small farmers like me and
many others in my county. I have seen what happened to
hogs and the blood bath they just went through. 

My comments on hogs raised on concrete come from
watching my neighbors who salt cure about 15 hogs each
year. His son raises hogs in a confinement barn on concrete
and he will not use a single one for their own slaughter. They
go to someone who raised them on the ground and not completely
confined and controlled. These people have been doing this 
since pioneer days and I believe them. Besides I can "taste" the
result and like the man said"Perception is Reality". 
His son said that when they work the hogs that if they cause them
to exert themselves they get very tired quickly. They have no 
real strength. They have to give them a lot of injections. 
They were making some money on this but recently got 
wiped out in the market.  They are slowly getting wiped out
in cattle now. They bought in high and now have to sell 
at the bottom. They lose some also since they must work
other jobs to be able to afford to farm and since they can't
watch the cattle enough some calfs don't make it.
I suspect the coyotes are getting some also. There 
are so many of them around that now dogs are starting to
mysteriously disappear!!

---

From: Jim Kistner Sr <[email-masked]>
Date: Fri, 15 Mar 1996 20:19:36 -0500 (BST)

Dear Laz:

I can't agree with you on all points.   Mostly the breed by taste.   However, I see little need for waste fat.   Many use the kidney fat in hamburer that won't fry down to fool the consumer.   It doesn't digest and does bad things to your colon also.   

My family (6) kids now all adults, were raised on grass fed beef, Poultry that were fed special diets and hogs that roamed the ground and had lots of acorns and various plant and root choices of their own.   

My cattle were crossed, using a purebred Charolais bull from the Yates ranch in Texas.   Angus, hereford, etc.   I could tell the difference in
any store bought meat.   In fact, before raising the cattle, I followed
various feeding programed cattle through the packing co to the stores etc.

Aged cattle get enough marble to take a grade quickly in the feedlot,  Some in 60 days!   

We usually waited until cooler weather here on the farm and one plant, we call beggars lice, put a little marble in the meat.   Never had any tough cuts, except from the kids trying to get my steak.  

There are several types of Angus cattle.  The small blocky kind do not seem to be thrifty in growth or production; but the extreme best of the breed can exceed or be equal to anyothers I've seen.   I know one Virginia ranch outclassed all the other cattle one year. 

Jim Kistner Sr. 
670 Arrowhead Ln. 
Cave City, Ar. 72521
501-283-5590

-----------------------------------------------------------------
[email-masked] using NETcetera II V2.21 (Registered)
for Internet News....
-----------------------------------------------------------------