Subject: Re: Profitable crops?

From: [email-masked] (Bond Pad)
Date: 15 Mar 1996 10:27:37 GMT

In article <[email-masked]>, [email-masked] says...
>
>MC Kay <[email-masked]> wrote:
>
>
>
>>On Wed, 21 Feb 1996, Chi-chun Hong wrote:
>
>>> Hi,
>>>      What would you do with a 300 acre land? E-mail back if you have 
>>>  suggestions to grow something or what is hot in the agricultural biz 
>>> right now. Thanks
>>> 
>>> George Hong 
>>> 
>>> 
>>I would sell it to a property devoloper for 3-4 times its price as
>>agricultural land.
>
>Good reply. We all know theres no money in agriculture. However, Mr
>Hong, you need to be a bit more specific as it depends where your land
>is and what type it is.
>

---

From: Betty Quisenberry <[email-masked]>
Date: Fri, 15 Mar 1996 12:00:45 -0700

Go to your county extension office and find out what is the best use 
of your land.

---

From: Mark R Marshall <[email-masked]>
Date: 19 Mar 1996 14:33:01 GMT

---

From: [email-masked] (Steven Cahn)
Date: 17 Mar 1996 02:25:07 GMT

What type of experience do you have, if any.  It looks like a good year 
for grains and I would probably go for wheat and corn.  However, if you 
have no experince forget  it or equipment.
-
  STEVEN CAHN  [email-masked]