Subject: Re: How can I make this pond water clear?

From: [email-masked] (william Jacobs)
Date: Sat, 14 Sep 1996 14:14:14 -0800

In article <[email-masked]>, Angie Pavlas <[email-masked]> wrote:

> Help!  I have a pond that needs clearing up.  Very muddy.  I heard Lime
> works well.  Any suggestions would be appreciated.  Reply by e-mail only
> to: [email-masked].
> 
> Thanks!

Is there anything alive in the pond:fish,frogs, plants etc.? What is the
source of water to this pond and how does the water drain off? 
[email-masked]

---

From: Angie Pavlas <[email-masked]>
Date: Wed, 11 Sep 1996 14:55:02 -0500

Thanks!