Subject: HELP...Racoons in my Bird Feeder!

From: [email-masked] (Judy McClelland/Kelley Rogers)
Date: Thu, 01 Aug 1996 18:18:45 GMT

Does anyone know of any low cost, effective and humane method of
keeping critters out of my bird feeders?  I use blood meal around the
garden and it seems to keep the deer out but never tried it around the
feeders.  Please e-mail me...Thanks!!!

---

From: Mike Sloane <[email-masked]>
Date: Fri, 02 Aug 1996 09:01:34 -0400

> feeders.  Please e-mail me...Thanks!!!

For that very reason, I do not feed the birds, except in the winter. Then I use 
squirres-proof feeders made from plastic soda bottles. So far, I have had no 
problems with racoons (in the feeders).

Mike