Subject: earthworm questions

From: [email-masked]
Date: 5 Sep 1996 15:06:50 GMT

I am interested in introducing earth worms into my yard, to improve the soil conditions (approximately 4"-8" of decent soil, the rest is clay/stone), and to encourage my grass and plants to grow, without using all the fertilizers and chemlawn crap that seem so prevelant among my suburban neighbors. 

So far the information that I've found on the WWW leads me to believe that: 
1.  Because they tunnel up to 3 feet vertically, Nightcrawlers (Lumbricus terrestris), would work well for improvement of soil depth, extending aeration and nutrient availability to the clay base of my property.
2.  Some species of earthworms (Allolobophora caliginosa?), tunnel horizontally in the top 5-10cm's of soil, decreasing thatch and supporting root growth.

Does this information sound accurate? Does anyone know of any resources for purchasing these kinds of worms mail-order, or does anyone know of a decent baitshop/worm farm in the Allentown, PA area? 
The best I've found on the net are sources for redworms which I believe, thrive only in high nitrogen areas like compost piles.

I don't have the time to look for them myself, or I would just grab a shovel and look for worms around here. Plus, I always look forward to the input from the vast body of knowledge that's out there, so please share whatever info/ideas you might have. Corrections & constructive criticism are always welcome. 

Thanks, John Talmadge
-----------------------------------------------------------------------
This article was posted to Usenet via the Posting Service at Deja News:
    http://www.dejanews.com/      [Search, Post, and Read Usenet News!]

---

From: [email-masked] (Floyd Brown)
Date: 5 Sep 1996 19:13:55 GMT

In article <[email-masked]>, [email-masked] says...
>
>I am interested in introducing earth worms into my yard, to improve the soil 
conditions (approximately 4"-8" of decent soil, the rest is cla
>1.  Because they tunnel up to 3 feet vertically, Nightcrawlers (Lumbricus 
terrestris), would work well for improvement of soil depth, extend
>2.  Some species of earthworms (Allolobophora caliginosa?), tunnel 
horizontally in the top 5-10cm's of soil, decreasing thatch and supportin
>
>Does this information sound accurate? Does anyone know of any resources for 
purchasing these kinds of worms mail-order, or does anyone know 
>The best I've found on the net are sources for redworms which I believe, 
thrive only in high nitrogen areas like compost piles.
>
>I don't have the time to look for them myself, or I would just grab a shovel 
and look for worms around here. Plus, I always look forward to 
break up and get something in the soil the worms like and they will come, or 
they did for me.

---

From: [email-masked] (Trelane)
Date: Fri, 06 Sep 1996 01:10:17 GMT

>Does this information sound accurate? 

Earthworms are considered a lawn pest by most experts in lawn care!

"Earthworms do not directly attack turf - in fact
they are supposed to have a beneficial effect by
producing drainage holes within the soil. Many
types of earthworms do play a valuable role in
the flower and vegetable garden, but the cast-
forming species in the lawn are not efficient soil
aerators. The harm caused by the mounds of
coiled sticky earth which they produce far
outweighs any benefits.
These worm casts are, of course, an eyesore but
the hidden dangers are much more serious.
When the casts are flattened by feet or mower,
the lawn surface is rendered uneven and the
fine grasses below them are stifled.The muddy,
slippery surface is then open to weed invasion."

'The Lawn Expert' by Dr. D. G. Hessayon, ISBN 0-903505-15-0