Subject: Slimey water tanks

From: [email-masked] (John Wood)
Date: 22 Mar 1996 14:43:20 GMT

Can someone offer advice on reduction of algea from water tanks?? My
tanks are fed from a spring fed pond and are clogging up the drains with 
scum.  Can something be put in the tank itself- copper? Any info will be
greatly appreciated
                                                                          
 John
                                                                 Tanyard 
Farm

---

From: [email-masked] (Toby Lewis)
Date: 25 Mar 1996 14:00:42 GMT

In article <[email-masked]>, [email-masked] (John Wood) says:
>
>Please forward any remedial action sugestions to me please, this problem is a horror.
Many thanks
Toby