Subject: Christmas tree question!

From: [email-masked]
Date: Sun, 08 Dec 1996 22:34:55 GMT

what can I add to the water in my christmas tree stand, that will
prolong the life of my tree?

thanks

---

From: [email-masked] (Tracy Aquilla)
Date: Sun, 8 Dec 96 23:06:07 GMT

>prolong the life of my tree?

Sugar.

---

From: [email-masked] (Penny West)
Date: Sun, 15 Dec 1996 08:54:53 +0000

---

From: "Sarah Smith" <[email-masked]>
Date: 16 Dec 1996 00:47:12 GMT

Penny,
	For those who celebrate the holidays by bringing a cut tree indoors, the
following recipe is designed to increase fluid uptake into the tree.
	Make a fresh cut two inches from the trunk base.  Combine the following
ingredients in a two gallon bucket:
		1 gallon hot water
		1 pint clear Karo syrup
		4 ounces liquid chlorine bleach
		1/2 teaspoon borax
		2 ounces cider vinegar
		2 ounces of wetting agent or liquid Woolite
	Fill the remainder of the bucket with hot waterand place the trunk of the
tree in the bucket.  For the best results, leave the tree in the bucket for
five days before bringing it inside.  Use the remaining to fill the tree
stand reservoir.
	I got this at the place where I bought the tree.  We are trying this, this
year.  I have heard where some people use asprin in the water when the tree
is inside.  I don't how much.  Goodluck!!  Jack

Penny West <[email-masked]> wrote in article
<[email-masked]>...