Subject: Grain Prices......

From: net-fx <[email-masked]>
Date: 6 Sep 1996 15:55:11 GMT

When are these GRAIN prices going to break?  High GRAIN prices are killing
the Dairy business in the Sweetwater Valley located in the eastern part of Tennessee.

Net-fx

---

From: jim frogge <[email-masked]>
Date: Sat, 07 Sep 1996 13:42:22 -0400

> the Dairy business in the Sweetwater Valley located in the eastern part of Tennessee.

I am no longer in the dairy business, due top long term mis-management I
have recently filed for Ch. 7, but am curious as to the price you are
receiving for milk. I quit 6 months ago when my last check brought $14
cwt and 22% high energy feed was $220 T. I am in the Piedmont of NC .
Any input would be appreciated.
-- 
Jim & Lori Frogge
RT 4
Taylorsville, NC 28681
** Be Alert!!..the world needs more LERTS!!**