Subject: Re: Try it fo only $5.oo

From: Mark Baerlocher <[email-masked]>
Date: 13 Sep 1996 23:32:31 GMT

[email-masked] (Laura Bryannan) wrote:
>In article <[email-masked]>,
>   "Mylo" <[email-masked]> wrote:
>
>I have happily signed up the follwing addresses for a subscription
>to "Hustler."  I'm sure they'll all be happy to receive bills in
>the mail....  

LoL
Now there's a different approach:)

>>     1. T. Poole
>>
>>        9270 Ladona Dr.
>>
>>        Powell, OH 43065
>>
>>        USA
>>
>>
>>
>>     2. A. Miller
>>	
>>        c/o RemindUS
>>
>>        9753 S. Orange Blossom Tr. #207
>>
>>        Orlando, FL 32837
>>
>>        USA
>>
>>
>>
>>     3. Marshall Daubs
>>
>>        365 West 200 South
>>
>>        Saint George, UT 84770
>>
>>        USA
>>
>>
>>
>>     4. T. Mylonakis
>>
>>        4109 Playa ct.
>>
>>        Orlando, FL 32812
>>
>>        USA
>>
>>
>>
>>     5. Bob Franklin
>>
>>        4726 Mayview Terrace Court
>>
>>        Blue Springs, MO 64015
>>
>>        USA
>>
>>
>>
>>2. Remove the first name from the list, move the other addresses up one
>>
>>and place your address as number 5.
>>
>>
>>
>>3. Post your article to at least 200 newsgroups. There are 17,000 of
>>
>>them.
>>
>>
>>
>>Please be honest and send the money to the names above. This system only
>>
>>works when all are honest. If you are honest then the ones below you
>>
>>will be honest as well!

---

From: [email-masked] (Jose' M. Gallego)
Date: Sat, 14 Sep 1996 01:29:07 GMT

On 12 Sep 96 14:10:09 GMT, "Mylo" <[email-masked]> wrote:

I will take this to the Post Office Inspector to find out about it, If
you don't get a visit from them, let us know. 

Thanks,
Jose
>
>I saw an article in an Internet newsgroup, telling me I could make
>
>$50,000 within 4 weeks, for an investment of only $5. Thinking this was
>
>just another get rich quick scheme for "somebody else", but because of
>
>poor financial status at the time I decided I had nothing to lose.
>
>     I followed the instructions, and mailed out a single dollar bill to
>
>each of the five people on the list. I included a small note with the
>
>dollar stating " Please add me to your mailing list." I then removed the
>
>first name from the top of the list and added my name to the bottom of
>
>the list. I then posted the said article to 200 other newsgroups.
>
>     One week later, to my surprise, I started receiving money in the
>
>mail. The money came in slowly at first, but by the end of 4 weeks I had
>
>received $25,624. I could not believe it!! The mail came from all over
>
>the world!! I know it is not $50,000 but it sure is better than nothing!
>
>With just a $5 investment!!!
>
>     This is completely legal!! By including the note "Please add my
>
>name to your mailing list." you are creating a service. This way you are
>
>paying for a legitimate service. Follow three easy steps and the same
>
>results could happen for you!
>
>
>
>1.Write your name and address on 5 pieces of paper with the words
>
>"Please add my name to your mailing list." Fold the paper around a
>
>dollar bill and place it in an envelope. Send one envelope each to the
>
>following addresses below.
>
>     1. T. Poole
>
>        9270 Ladona Dr.
>
>        Powell, OH 43065
>
>        USA
>
>
>
>     2. A. Miller
>	
>        c/o RemindUS
>

---

From: "Mylo" <[email-masked]>
Date: 12 Sep 96 14:10:09 GMT

1. T. Poole

        9270 Ladona Dr.

        Powell, OH 43065

        USA

     2. A. Miller
	
        c/o RemindUS

        Orlando, FL 32837

        USA

     3. Marshall Daubs

        365 West 200 South

        Saint George, UT 84770

        USA

     4. T. Mylonakis

        4109 Playa ct.

        Orlando, FL 32812

        USA

     5. Bob Franklin

        Blue Springs, MO 64015

        USA

them.

will be honest as well!

---

From: [email-masked] (Laura Bryannan)
Date: Thu, 12 Sep 96 22:46:40 GMT

---

From: [email-masked] (Lori Pringle)
Date: Sun, 15 Sep 1996 11:23:12 GMT

Laura Bryannan ([email-masked]) wrote:
: In article <[email-masked]>,
:    "Mylo" <[email-masked]> wrote:

: I have happily signed up the follwing addresses for a subscription
: to "Hustler."  I'm sure they'll all be happy to receive bills in
: the mail....  

Hey, THERE's a creative idea! Why don't we EACH subscribe all of these
people to some magazine, or maybe order them some merchandise from the
Franklin Mint?

: >     1. T. Poole
: >        9270 Ladona Dr.
: >        Powell, OH 43065
: >        USA
: >
: >     2. A. Miller
: >        c/o RemindUS
: >        9753 S. Orange Blossom Tr. #207
: >        Orlando, FL 32837
: >        USA
: >
: >     3. Marshall Daubs
: >        365 West 200 South
: >        Saint George, UT 84770
: >        USA
: >
: >     4. T. Mylonakis
: >        4109 Playa ct.
: >        Orlando, FL 32812
: >        USA
: >
: >     5. Bob Franklin
: >        4726 Mayview Terrace Court
: >        Blue Springs, MO 64015
: >        USA
: >
: >2. Remove the first name from the list, move the other addresses up one
: >and place your address as number 5.
: >
: >3. Post your article to at least 200 newsgroups. There are 17,000 of
: >them.
: >
: >Please be honest and send the money to the names above. This system only
: >works when all are honest. If you are honest then the ones below you
: >will be honest as well!
-- 
*  Lori Pringle       Bastard Nation:                                *
*  Bastard Nation     http://www.crl.com/~omatic/bastard/nation.htm  *
*                                                                    *
*  [email-masked]                                            *

---

From: [email-masked] (Christopher J. Burke)
Date: 17 Sep 1996 14:22:05 GMT

Mark Baerlocher ([email-masked]) wrote:
: [email-masked] (Laura Bryannan) wrote:
: >In article <[email-masked]>,
: >   "Mylo" <[email-masked]> wrote:
: >
: >I have happily signed up the follwing addresses for a subscription
: >to "Hustler."  I'm sure they'll all be happy to receive bills in
: >the mail....  
: 

Don't stop with Hustler.  Get those inserts from TV Guide and send them 13
hits for a penny.  Sign up now ofr dozens of free pre-approved credit
cards.

(Don't order them fifty pizzas, though.  That just screws the delivery
guy.)

C. J. Burke