Subject: Re: HOME BUSINESS ON THE NET

From: [email-masked] (Gary Williams)
Date: 17 Sep 1996 03:26:41 GMT

Tell me more !  Send me this free file. My Email  address is: 
[email-masked]

In article <[email-masked]>, [email-masked] says...
>
>MAKE $$$ USING YOUR COMPUTER!
>  
>    NO COST TO START UP!
>  
>      AT HOME IN YOUR SPARE TIME!
>  
>        THE REWARDS ARE OUTSTANDING!
>  
>          FREE WEB PAGES TO MARKET YOUR BUSINESS!
>  
>  This home business is easy to run and has been proven to make some
>serious money. The beauty of this business is that it can run itself on
>auto pilot, 24 hours a day.
>   It is Free to sign up, you won't be stocking a garage full of 
product,
>you won't be going to meetings, you will just succeed. This business 
only
>takes a small effort to produce fantastic results.
>   We provide, free autobots, free web pages, free Fax On Demands and 
much
>more. You will also receive a free online manual called "Secrets To
>Electronic Marketing". I will show you every step of the way how you can
>earn a significant income with your home based business.
>   I know it sounds to good to be true. I was skeptical too, at first. 
Once
>
>I send you my free file you will begin to understand how easy it is.
>  
>  
>            Thank You
>
>Richard F. Zapor
>
>[email-masked]
>
>
>

---

From: [email-masked] (Mcalister And Co Ltd)
Date: 20 Sep 1996 10:03:43 GMT

Gary Williams ([email-masked]) wrote:
: Tell me more !  Send me this free file. My Email  address is: 
: [email-masked]

: In article <[email-masked]>, [email-masked] says...
: >
: >MAKE $$$ USING YOUR COMPUTER!
: >  
: >    NO COST TO START UP!
: >  
: >      AT HOME IN YOUR SPARE TIME!
: >  
: >        THE REWARDS ARE OUTSTANDING!
: >  
: >          FREE WEB PAGES TO MARKET YOUR BUSINESS!
: >  
: >  This home business is easy to run and has been proven to make some
: >serious money. The beauty of this business is that it can run itself on
: >auto pilot, 24 hours a day.
: >   It is Free to sign up, you won't be stocking a garage full of 
: product,
: >you won't be going to meetings, you will just succeed. This business 
: only
: >takes a small effort to produce fantastic results.
: >   We provide, free autobots, free web pages, free Fax On Demands and 
: much
: >more. You will also receive a free online manual called "Secrets To
: >Electronic Marketing". I will show you every step of the way how you can
: >earn a significant income with your home based business.
: >   I know it sounds to good to be true. I was skeptical too, at first. 
: Once
: >
: >I send you my free file you will begin to understand how easy it is.
: >  
: >  
: >            Thank You
: >
: >Richard F. Zapor
: >
: >[email-masked]
: >
: >
: >

---

From: [email-masked] (Sue Rykmans)
Date: Mon, 23 Sep 1996 04:17:32 GMT

>: >I send you my free file you will begin to understand how easy it is.
Do you serious think for ONE minute that you would make any money from
this?  Don't you realise that these people spam EVERY SINGLE NEWSGROUP
hoping to find another poor 'sucker' to join these useless (and
illegal) schemes?

You'd do better looking for a job.

---

From: [email-masked] (Sue Rykmans)
Date: Mon, 23 Sep 1996 04:17:22 GMT