Subject: Newsgroup for Gravely Tractors, Where??

From: Scott Boyd <[email-masked]>
Date: Thu, 09 May 1996 14:20:32 -0400

Any leads on the best newsgroups to discuss Gravely Tractors?
Please reply direct to [email-masked].
-- 
        Scott Boyd
   Code 8322;Bldg 1246                  401-841-7210 x147 (-7250 fax)
Naval Undersea Warfare Center           401-683-0732 (home)
Newport, Rhode Island 02841 USA         [email-masked]

---

From: [email-masked] (Bill5308)
Date: 16 May 1996 14:01:14 -0400

Call Kevin Durate he is an expert......315 696 5839