Subject: Re: Do Not Vote for BOB DOLE

From: [email-masked] (Kirk Kerekes)
Date: Sun, 01 Sep 1996 20:54:16 -0500

In article <[email-masked]>,
[email-masked] (axLu) wrote:

 - Some reasons not to vote for BOB:  
 - he is too old [YOU MEAN AFFIRMATIVE ACTION DOESN'T APPLY TO SENIORS?]
 - he refuses to sign pledge supporting anti-abortion, [SAYS WHO?]
 - he favors Internet Censorship, [CERTIFIABLY FALSE]
 - he mixes religion with politics, [DEFINE YOUR TERMS, WHAT POLITICIAN
CAN AVOID IT?]

 - he is Anti-Affirmative Action [WHAT'S YOUR POINT?]

Sounds like the Clintonistas must be getting pretty desperate when they
have to resort to the likes of this clown to spread their lies and FUD...

-- 
Kirk Kerekes
------------------------
___  ____ ____ ____ ____ ____ ___ _ ____ _  _ 
|__] |___ |__/ |___ |___ |     |  | |  | |\ | 
|    |___ |  \ |    |___ |___  |  | |__| | \| 
                   is Not an Available Option
-----------------------------------------------------------

---

From: Kenneth Skinner <[email-masked]>
Date: Wed, 04 Sep 1996 23:43:15 -0400

> have to resort to the likes of this clown to spread their lies and FUD...

I couldn't agree with you more, Kirk

		Muleskinner

---

From: [email-masked] (Ken Nelson)
Date: Sat, 7 Sep 1996 01:27:05 GMT

>		Muleskinner
I'd vote for dole if i was certain the dems would win one side of congress.
ken

---

From: [email-masked] (Don Doumakes)
Date: Sun, 8 Sep 1996 18:24:09 GMT

I want to hear Bob Dole talk about being Nixon's flack during Watergate,
myself.

-- 
Don Doumakes             Yes, as a matter of fact, I DO write software!

Want to help fight net abuse?  See http://www.novia.net/~doumakes

---

From: [email-masked] (Don Doumakes)
Date: Sun, 8 Sep 1996 18:24:09 GMT

---

From: [email-masked] (Rick Marshall)
Date: 15 Sep 1996 05:10:20 GMT

>I want to hear Bob Dole talk about being Nixon's flack during Watergate,
And the point being....?

Rick