Subject: Re: Need advice on clearing land..

From: [email-masked] (John Coates)
Date: Wed, 04 Dec 1996 05:47:02 UNDEFINED

It is important not to push off your top soil.
Get a dozer equipped with a root rake.

				John

In a previous article you wrote:
>From: [email-masked]
>Subject: Need advice on clearing land..
>Date: 2 Dec 1996 02:08:29 GMT
>
>I have 20 acres outside Minneapolis with sumac and secondary growth that I
>want to reclaim as horse pasture.  What is the best method for removing
>roots and small stumps?
>

---

From: "Sarah Smith" <[email-masked]>
Date: 5 Dec 1996 02:39:22 GMT

Also have alot of kids to help pick sticks!

John Coates <[email-masked]> wrote in article
<[email-masked]>...