Subject: save the burning sheep

From: "Fred Koke" <[email-masked]>
Date: 7 Sep 1996 12:35:50 GMT

There are Thousands of sheep abandonded on a burning ship at this moment.
All human crew have bailed. (reported today on New Zealand radio) What can
we do to help?

---

From: jim frogge <[email-masked]>
Date: Sat, 07 Sep 1996 13:43:52 -0400

> All human crew have bailed. (reported today on New Zealand radio) What can

How long does it take a boat full of burning sheep to incenerate
itself..DUH!!!!!!
-- 
Jim & Lori Frogge
RT 4
Taylorsville, NC 28681
** Be Alert!!..the world needs more LERTS!!**