Subject: Re: **LOOK AT THIS** - money.zip [01/01]

From: [email-masked] (Joel Rubin)
Date: 7 Nov 1995 14:21:28 GMT

Don't bother--it's ye olde recipe chain letter.

It violates U.S. postal regulations because it is illegal to send money 
for a chain letter through the mails.

It is statistically impossible. It requires more people than the 
population of the earth to go down more than a few levels and the people 
at the top, who are the only ones likely to make any money, are all 
plants.

---

From: [email-masked] (Frank D. Charles)
Date: Mon, 15 Jan 1996 23:30:40 GMT

In article <[email-masked]>, [email-masked] says...
>
>Right on!! Posting bullshit to each and every newsgroup is a bunch of 
shit and
>should not be tolerated.
>
>[email-masked] (Anonymous) wrote:
>
>>In article <[email-masked]>, [email-masked] (goup) 
wrote:
>>>Andreas Groegel <groegeas> wrote:
>>>
>>>>ATTENTION EVERYONE!
>>>
>>>>Many people feel as I do: we are VERY annoyed by mass postings to the 
entire
>>>>alt.* hierarchy, and all the replies to them! No matter whether it's 
this 
>>O.J.
>>>>guy, phone sex, chain letters, and such -- DO NOT POST IT TO ALL 
GROUPS, 
>>and,
>>>>even more important, DO NOT REPLY TO THESE, or CHECK (and edit) THE 
"POST 
>>TO"
>>>>FIELD WHEN REPLYING! 
>>>>Find a suitable group for these discussions, but don't fill all 
groups!
>>>
>>>>So, PLEASE...!
>>>
>>>>mir hen gnug! (=we have enough)
>>>>-- 
>>>>                                __    __    
>>>>  Andreas Groegel              /  \| /  \|   "This could be heaven,
>>>>  Heilbronn, Germany           \__/| \__/|    could be heaven for 
everyone"
>>>>                               __________/               Roger 
Taylor, 1987
>>>>  [email-masked],  
>>>>  [email-masked]
>>>
>>>
>>>
>
>>2c
>
>
>