Subject: Re: dairy farming

From: hovav <[email-masked]>
Date: Sun, 17 Sep 95 13:49:34 PDT

dear sir/madam !!
 im intrested in all aspects of dairy farming.living in israel and have
 a b.sc. in animalls husbandry.will apreciate eny question or requests
 !
 thanks
 yochai lam

Lam  aa LI LaKaCHat LaLev?? :))   :))

---

From: [email-masked] (Geoffrey Slinker)
Date: Sat, 16 Sep 1995 17:05:35 +0100

If you are interested in learning more about how dairy farming is done in
the U.S.A. help can be arranged. However I am not sure if you are asking
for help or offering help.

> a b.sc. in animalls husbandry.will apreciate eny question or requests

--------------------------------------------------
Get that cheese to sickbay.