Subject: GIANT Kohlrabi???

From: "Ralph D. Arnold" <[email-masked]>
Date: Sun, 28 Jul 96 19:03:50 PST

I have seen listings in catalogs for giant strains of kohlrabi
(Brassica oleracea caulorapa) that are huge (football size) and still
tender/edible.  Have you grown these?  If so, what have been your 
experiences, regarding eatibility, growing techniques, time lengths, etc.
Thanks!  Ralph in Oregon

---

From: "counides,m" <[email-masked]>
Date: 29 Jul 1996 15:17:03 -0700

>experiences, regarding eatibility, growing techniques, time lengths, etc.
I am in the process of growing one. It is as big as a basketball. The 
ground is fertile and it gets water. I planted it in spring.

Naomi Counides
Associated Beefalo of Idaho

---

From: Doreen Howard <[email-masked]>
Date: 31 Jul 1996 01:40:50 GMT

> experiences, regarding eatibility, growing techniques, time lengths, etc.
--------------------------------------------------
Ralph,
They are right in your backyard.  Nichols Garden Nursery
in Albany, Oregon carries Giante Kohlrabi seeds in their
catalog.  You can also purchase them at their garden.
The seeds came from Lon J. Rombough, also an Oregonian,
who got them from a Czechcoslvikian (spelling is ???)
source. The story goes that the seeds were smuggled out
of then Communist Czech.... and given to Lon by a third
party.  I've grown the giants, and they are truly that.
Even in hot Texas, I had one kohlrabi that tipped the
scales at 15 pounds.  And it was edible--no woodiness.
Doreen