Subject: Re: Lots of nice girls here. - deepth~1.jpg (1/3)

From: JFK <[email-masked]>
Date: 11 Mar 1996 17:22:14 GMT

[email-masked] (Anthony Jenkins) writes:
> DLarsen461 ([email-masked]) wrote:
> : please drop this thread from alt.algebra.help
> : >If you don't like it don't read
> : if I don't like smut, I don't read alt.binaries.pictures.erotica.*
> : That's where the smut belongs
> : Regulation comes when people don't do what they are supposed to do
> : Regulation on the 'net should mean "keep it where it belongs"
> : If you put it where people who don't want to see it will see it, of course
> : there will be regulation
> 
> That's the silliest thing I've heard since someone told me that the 
> democrats were going to win in '92.
> 
> Ajenk01

---

From: [email-masked] (My Name)
Date: Fri, 15 Mar 96 15:44:28 MST

In article <[email-masked]>, 
[email-masked] says...

---

From: [email-masked] (Steven Cahn)
Date: 17 Mar 1996 02:22:32 GMT

stick it up your ass, if you haven't already.