Subject: Conference and Exhibition on Instrumentation and Technology for THREE GORGES RIVER project

From: [email-masked]
Date: 1 Apr 1996 18:01:17 GMT

Please forward this information to those who may be interested

             '96 WUHAN INTERNATIONAL TRANSDUCER & CONTROL TECHNOLOGY CONFERENCE
             AND EXHIBITION FAIR RELATED TO THE THREE GORGES PROJECT OF 
             THE YANGTZE RIVER

Your participation in this event will provide you with the opportunity to be involved in one of the
most ambitious projects ever undertaken and will allow you to visit, what has been described as,
one of the most beautiful regions of the World.

        ORGANIZERS:
        Hubei science & technology committee, PR China
        Yangtze River hydraulic committee
        Chinese instrumentation society
        China council for the promotion of international trade WUHAN subcouncil
 
        DATES:
        June 17-21, 1996

        PLACE:
        HONGSHAN STADIUM, WUHAN, HUBEI PROVINCE, P. R. CHINA

        EXHIBITION AND SYMPOSIUM CATEGORIES
        * New theory and approach on transducer, control, microelectronics.
        * New technology and products of sensitive elements, photoelectricity and various tranducer.
        * Sensors, instrumentations, mechanical products and control systems used in the categaries as followed:
                   Hydrology and geology;
                   Earthquake measurement;
                   Big dam safety;
                   Power - station monitoring
                   Automation for industry;
                   Automobile industry;
                   Environmental protection;
        * Analyzing instruments and photo- equipment
        * Computers and information management systems
        * Various transducers and contact instruments
        * Instrumental Materials and components
        * Other mechanical & electric products
Scientific papers should be written fluently and simply in English.

        IMPORTANT DATES:
Abstract and Exhibition Regrstration Deadline April 15, 1996
Completed Manuscript Deadline---May 15, 1996
Booth and Registration fee Deadline ---June 1, 1996
Preparation for exhibition June 17, 1996
Openning June 18, 1996
Closing June 21, 1996

        CONTACT:
For further information, please contact Mr. Yang via Email: [email-masked]
with your Email.

---

From: David Orr <[email-masked]>
Date: Fri, 05 Apr 1996 11:51:59 -0800

The Three Gorges Dam project is one of the most environmentally 
destructive projects in the history of the world.  Those readers who 
care about the environment would do well to protest this project, not 
support it or promote it in any way such as the author of this 
conference announcement appears to be doing.