Subject: Re: Nuke the gay baby Free money

From: Joel Sutherland <[email-masked]>
Date: Fri, 26 Apr 1996 08:57:05 +0000

Dan Evens wrote:
> 
> Can anybody tell me how to add a kill file to a netscape news reader?
> Dan Evens

I can but I won't you stupid newbie scum.

*PLONK*

Joel A. Sutherland

---

From: [email-masked]
Date: Sat, 27 Apr 1996 12:40:09 GMT

>Joel A. Sutherland

Man, are you a shit head!!!

How long ago was it that you were a "stupid newbie scum"?

Oh, excuse me, you've graduated to "meglomaniacal asshole shit head"!!

Fuck you!!!

---

From: [email-masked] (Don Quixote)
Date: 30 Apr 1996 11:20:13 GMT

> I can but I won't you stupid newbie scum.
Joel - that's a bit strong, don't you think? You know, considering the
title of this newsgroup. If you can't abide novices, why don't you start
your owm newsgroup? Maybe you could call it alt.snob or some such.
                              Respectfully,
                              Eric

---

From: [email-masked] (dianne)
Date: 30 Apr 1996 20:40:29 GMT

In article <[email-masked]>, 
[email-masked] says...
>your owm newsgroup? Maybe you could call it alt.snob or some such.

Appreciate the comment Eric - that says it for a lot of us!

---

From: [email-masked] (J Kirby Inwood )
Date: Tue, 30 Apr 1996 19:59:09 GMT

My guess is that Mr Sutherland does not know how to do a kill file. 

>> > Can anybody tell me how to add a kill file to a netscape news reader?
Sutherland wrote
>>> I can but I won't you stupid newbie scum.
eric wrote
>>your owm newsgroup? Maybe you could call it alt.snob or some such.

*************************************************************
J Kirby Inwood Creative Services, DTP, Advertising and Copy Writing
Toronto         Fax 416 778 5194    <http://www.inforamp.net/~kinwood/>

---

From: [email-masked](Suzanne Sell )
Date: 3 May 1996 03:29:48 GMT

In <[email-masked]> [email-masked] (Don
>your owm newsgroup? Maybe you could call it alt.snob or some such.
ahem... with all due respect.......shut the fuck up.  sorry to be so
harsh, but the guy who posted the article originally had it coming.
HOW TO ADD A KILL FILE TO A NETSCAPE NEWSREADER!?!?!?! Why!?!?!?!

-andy sell

---

From: [email-masked](JD)
Date: 3 May 1996 18:23:17 GMT

In <[email-masked]> [email-masked](Suzanne
Sell ) writes: 
>>In article <[email-masked]>, Joel Sutherland
<[email-masked]>
>wrote:

Because he wanted to know?

---

From: [email-masked] (John Davis)
Date: Fri, 3 May 1996 19:01:35 GMT

In article <[email-masked]> Suzanne Sell ([email-masked]) wrote:
: In <[email-masked]> [email-masked] (Don
: Quixote) writes: 
: >
: >In article <[email-masked]>, Joel Sutherland <[email-masked]>
: wrote:
: >
: >> Dan Evens wrote:
: >> > 
: >> > Can anybody tell me how to add a kill file to a netscape news
: reader?
: >> > Dan Evens
: >> 
: >> I can but I won't you stupid newbie scum.
: >> 
: >> *PLONK*
: >> 
: >> Joel A. Sutherland
: >Joel - that's a bit strong, don't you think? You know, considering the
: >title of this newsgroup. If you can't abide novices, why don't you
: start
: >your owm newsgroup? Maybe you could call it alt.snob or some such.
: >                              Respectfully,
: >                              Eric
: ahem... with all due respect.......shut the fuck up.  sorry to be so
: harsh, but the guy who posted the article originally had it coming.
: HOW TO ADD A KILL FILE TO A NETSCAPE NEWSREADER!?!?!?! Why!?!?!?!

Agreed, if one wants to know about killfiles one should visit a newsgroup 
that deals in such information.  Now if you nice folks will excuse me I'm 
goiny to amend the followups line a bit.  Anyone else who thinks this is 
off topic in tne newsgroups I leave is welcome to cut a little deeper.

--
              A_A    No combat ready unit has ever passed inspection.
John Davis   (o o)    
----------oOO-(^)-OOo----------------------------------------------------
               ~      		Murphy's Laws of Combat

---

From: Matt Davis <[email-masked]>
Date: Fri, 3 May 1996 17:55:06 -0700

On 3 May 1996, Suzanne Sell wrote:
<Much annoying, already read spam deleted.>

> HOW TO ADD A KILL FILE TO A NETSCAPE NEWSREADER!?!?!?! Why!?!?!?!
Perhaps, Andy, he wanted to avoid the tons of people, like you, who
crosspost a file to ten thousand newsgroups instead of just letting it
die.  Perhaps he wanted to enjoy his use of netnews, rather than have his
time wasted by crap like this continuing thread.

By posting this, I have reduced myself to the same level of scum as you.
But, hopefully, this will end it.  Please let this flame die.

--Matt.