Subject: PERCOLL GRADIENTS ANYONE??

From: [email-masked] (Armando Barreto)
Date: 23 Aug 1993 04:18:58 GMT

Hello, 

I am working in the isolation of Kupffer Cells from rodent livers using Percoll  
gradients. I am trying tu use the procedure developed by Bard Smedsrod and  
Hakan Pertoft (1985) and having difficulty with the actual gracient formation.

Has anyone successfully used this technique in isolating liver cells?

Does anyone know of an e-mail address or phone number for the authors?

Any experiences or suggestions will be greatly appreciated:

[email-masked]

Thank you.

---

From: [email-masked] (Harald Osmundsen)
Date: 1 Sep 1993 08:36:29 GMT

>[email-masked]

Look in: Singh et al  Acta Physiol. Scand  (1983) 117, 497-505.

Here we used  self-generated Percoll-gradients to fractionate liver-cells. I worked for us - there is now reason why it should not work for you!

                    Harald Osmundsen