Subject: primers on the pathways of cellular metabolism

From: [email-masked] (JON F SHICKEL)
Date: Wed, 8 Sep 1993 17:17:01 GMT

I am a struggling under-grad who has found himself placed in a 
micro class which has expections that the student has studied
the metabolism of glucose. Unfortunately, we never reached it
in pre-requisites :) SO... it looks like some self study is required.
Can anybody recommend a concise over-view of the process? I'm
apprehensive because I've heard glycolysis described as 
"the bane of the cellular biologist". :|

jon

---

From: [email-masked] (Mark Mattson)
Date: Wed, 8 Sep 1993 22:40:32 GMT

JON F SHICKEL ([email-masked]) wrote:
: I am a struggling under-grad who has found himself placed in a 
: micro class which has expections that the student has studied
: the metabolism of glucose. Unfortunately, we never reached it
: in pre-requisites :) SO... it looks like some self study is required.
: Can anybody recommend a concise over-view of the process? I'm
: apprehensive because I've heard glycolysis described as 
: "the bane of the cellular biologist". :|

: jon

Sounds like a good post for bionet.metabolic-reg to me.

S. W. Barger

---

From: [email-masked] (Kristen Mirenda)
Date: 11 Sep 1993 16:45:31 -0400

>"the bane of the cellular biologist". :|

(My friend Dave, a med student, sez:)

It depends how in-depth you need to get.  THE source is Stryer's
"Biochenistry" text book, which should be readily available at your
college bio. library.  If that's too involved, you might look at a basic
biology text.  I reccomend Hopson & Wessels's "Essentials of Biology."  It
should also be easy to come by.  Almost any cell bio. text will also
devote at least a chapter to cellular metabolism.  Try Alberts et al.
"Molecular Biology of the Cell" or Baltimore's "Molecular Cell Biology."

-- 
   -----------------
   Kristen Mirenda       
   [email-masked]
   "Only connect..."

---

From: [email-masked] (Mark Mattson)
Date: Wed, 8 Sep 1993 22:40:32 GMT

: jon

S. W. Barger

---

From: [email-masked] (Kristen Mirenda)
Date: 11 Sep 1993 16:45:31 -0400

-- 
   -----------------
   Kristen Mirenda       
   [email-masked]
   "Only connect..."