Subject: JANE LANCASTER

From: [email-masked]
Date: Thu, 2 Dec 1993 04:41:40 GMT

Could someone please contact Jane Lancaster and ask her to reply to her e-mail.

Thanks in advance.

---

From: [email-masked] (Brian Foley)
Date: Thu, 2 Dec 1993 20:26:43 GMT

[email-masked] wrote:
: Could someone please contact Jane Lancaster and ask her to reply to her e-mail.

: Thanks in advance.

	You're welcome!  I called all the Jane Lancasters' in Vermont
(there were only two of them) and they both had no idea they even had an
e-mail account.  Perhaps they don't...

--
********************************************************************
*  Brian Foley               *     If we knew what we were doing   *
*  Molecular Genetics Dept.  *     it wouldn't be called research  *
*  University of Vermont     *                                     *