Subject: Intermediate Filament Meeting???

From: [email-masked]
Date: 1 Nov 93 14:33:35 EDT

Hello, 
I am a structural biophysicist who got interested in
cytoskeletal molecules in general, but particularly in
the intermediate filaments (good old molecules from the 50's -
alpha keratins and alpha helix). I have tried to go to
several biophysics meetings and had seen not even one presentation
on IFs.  Any suggestion on an international meetings in Europe, USA, 
or rest of the world where a lot of discussion on the 
topic might come up?
Also I would like to hear from people in this area for some disscussion.
Ofer Markman
Boston College - Dept of Chemistry. 
Chestnut-Hill MA 02167
Tel : 617 - 5223905
Email: [email-masked]  or  BCCHEM.BC.EDU
Or please post it here.
			Thanks 
			Ofer.

---

From: [email-masked] (Stephen Matheson)
Date: 3 Nov 1993 00:59:54 GMT

>From article <[email-masked]>, by [email-masked]:
> Hello, 

I would recommend the American Society for Cell Biology meeting
December 11-15 in New Orleans.  My program is at work, but I know
that the cytoskeleton is a major topic of symposia and poster sessions,
and intermediate filaments warrant sessions of their very own.  Myself,
I'm a microtubule person, but I did neurofilaments in a previous life.

Whether you would find sufficient interest in matters biophysical
I would not know, but perhaps it's worth a trip to the French Quarter
to find out...
--

Steve Matheson   Program in Neuroscience   University of Arizona
[email-masked]