Subject: help pK and membranes

From: [email-masked] (G. Mulliert, Labo LEGG NANCY,,)
Date: 7 Dec 1993 08:18:12 +0100

Hi,
	I am interested in how the pK of a base (or an acid) would be
modified if this group is in a biological membrane.
	Does anyone can send me some references?

					Thanking in advance
					Have fun

					Guillermo Mulliert Carlin
					[email-masked]

---

From: [email-masked] (Don &)
Date: Fri, 10 Dec 1993 05:11:22 GMT

>>>>> "GMC" == G Mulliert, Labo LEGG NANCY,, <[email-masked]> writes:

    GMC> Hi, I am interested in how the pK of a base (or an acid)
    GMC> would be modified if this group is in a biological membrane.
    GMC> Does anyone can send me some references?

How about the pKa of a group in a membrane protein?  If that
interests you, take a look at,
  Bashford & Gerwert, J. Mol. Biol. 224:473-486 (1992).

The pKa-calculating program described therein is available as freeware.

Donald Bashford
[email-masked]