Subject: Re: Regeneration of activated charcoal

From: [email-masked] (Jay Arthur Woods)
Date: Fri, 5 Nov 1993 01:11:30 GMT

Charcoal can be easily reactivated by dry steam at 200 deg C and 
atmospheric pressure containing 20% air.

---

From: [email-masked]
Date: 4 Nov 93 11:34:57 GMT

Does anyone know if it is possible to regenerate activated charcoal?
We have just used some to clear our incubator of Tegodor (sterilizing agent).
Any ideas appreciated.

	Richard