Subject: NO

From: [email-masked]
Date: 11 Nov 93 23:43:05 -0600

NO was named molecule of the year by _Science_ in 1992.  The last issue (? date) was primarily devoted to the nature and function of NO.  It might be a good place to start.
David

---

From: [email-masked] (Michael Cossoy)
Date: Fri, 12 Nov 1993 14:42:48 GMT

> NO was named molecule of the year by _Science_ in 1992.  The last issue (? date) was primarily devoted to the nature and function of NO.  It might be a good place to start.

If I remember correctly, there was an article on NO in Scientific American's
special Medicine issue which came out last summer (June?).  It probably
also contains a reference or reading list for other articles.

Michael.