Subject: Nitric oxide, NO

From: [email-masked] (Mr L A Smith)
Date: 11 Nov 1993 16:19:01 -0000

Help,
    NO has recently been discovered as a secondary messenger in human metabolism.
If anbody has any information or references about this subject I would be
grateful if they were to mail me.
  My address is [email-masked]

 Thanks alot, Lee

---

From: Chris Williams <[email-masked]>
Date: 11 Nov 1993 20:17:15 GMT

NOS

I would also be interested in any articles on NO-synthase.

Thanks