Subject: Protocol for preparing fibroblasts

From: [email-masked] (Caroline Saucier)
Date: Tue, 9 Nov 1993 05:22:35 GMT

Hi, Does anyone have any protocols for preparing fibroblasts from mouse
embryos for use in primary cell culture.
Thanks in advance.  Caroline

---

From: [email-masked] (Martin Kennedy)
Date: 10 Nov 93 13:44:06 +1200

> Thanks in advance.  Caroline

Try:

Robertson,EJ,1987
Embryo derived stem cell lines
Teratocarcinomas and embryonic stem cells: A practical approach (ed. Robertson 
EJ.),IRL  Press, Oxford.  pp71-112

On p77 is a recipe for obtaining muose embryonic fibroblasts from de12-13 embryos.
Good luck!
-- 
Cheers,

Martin

NNNN   NN  Martin A Kennedy (E-mail = [email-masked])  ZZZZZZZ  
NN NN  NN       Cytogenetic and Molecular Oncology Unit          ZZZ
NN  NN NN           Christchurch School of Medicine            ZZZ
NN   NNNN              Christchurch, New Zealand              ZZZZZZZ
	      Phone (64-3)364-0880  Fax (64-3)364-0750