Subject: embryonic cell uptake

From: "Ray Page" <[email-masked]>
Date: 3 Feb 1994 21:05:54 -0000

I am interested if anyone knows of references pertaining to endocytosis
(inert-fluid-phase and receptor-mediated) in early developing embryos.  i am
particularly interested in studies involving zygotes of mice or pigs.

Thank You

Ray Page

---

From: [email-masked] (Christopher Rumore)
Date: 4 Feb 1994 23:45:03 GMT

Mice or pigs.... what about sea urchins?  I might be able to get you info on 
sea urchin embryo uptake...

-- 
Christopher Rumore
[email-masked]