Subject: will bacteria take up caffeine?

From: [email-masked] (Thomas N. Daymont)
Date: Thu, 2 Dec 1993 03:11:35 GMT

Does anyone know if e. coli will take up caffeine if it is in their agar?
thanks in advance
Carrie

---

From: [email-masked] (Jim Bone)
Date: 2 Dec 1993 18:41:24 GMT

> Does anyone know if e. coli will take up caffeine if it is in their agar?

I dont think that caffeine will be taken up by bacteria, as it is to polar
to pass through the plasma membrane, but another methylxanthine (I assume
you want a cAMP-PDE inhibitor) called IBMX (iso-buutyl methyl xanthine). 
This works well in other systems.

JIm