Subject: Cybernetics group?

From: [email-masked] ( haim yigal bodek)
Date: Tue, 24 Aug 93 21:24:24 GMT

I curious if there is a cybernetics newsgroup or mailing list.

I am particularly interested in the information-theory, self-organizing
systems, etc. that came out of the second cybernetics movement
(i.e von Foerster, Beer, Maturana, etc.) at the U of illinois, Urbana.

Does anyone have any leads?

				haim yigal bodek
				[email-masked]

-- 
 ----------------------------------------------------------------------------
 there is an ethic of design -  interact | hypereal group        po box 18572 
 [email-masked]           | (716) 442-6231 rochester, ny 14618
 ----------------------------------------------------------------------------

---

From: [email-masked] (Douglas Gillman)
Date: 26 Aug 1993 06:02:48 GMT

Haim, I made a copy of your note regarding Foerster, Beer and
Maturana (sp.s?) at the U. Illinois, Urbana. 

Should I come across anything in my reading, I will let you
know.  I may try to check out the Engineering school libe
at the University of Cincinnati, or one of the other 
libraries.   I come across some odd things like the time
I found a paper full of differential equations or
maybe it was theory of numbers equations in a bound journal
at the UC bio-chem libe, a paper by Turing.

--