Subject: Catastrophe theory (Was: reading suggestions)

From: [email-masked] (Marc Roussel)
Date: Mon, 23 Aug 1993 20:10:14 GMT

In article <[email-masked]> [email-masked]
(Douglas Gillman) writes:
>The 4 volume, I believe, at last count, series on _Towards a
>Theoretical Biology_ has frontice and end photos of all the
>biggies in Mathematical and Theorectical Biology and is a 
>good introduction to the field along with Catastrophe Theory
>for the biology enumberated by E. C. Zeeman of Warwick
>England.  [...]
>One friend of mine involved heavily in the
>Calculus of Variations claims the math in Zeeman is
>suspect.   The debate  however is ongoing.

     The problem with Zeeman's work (and that of many other catastrophe
theorists, including some work by Thom) is not the mathematics per se
but the manner in which it is often applied without proper justification.
Catastrophe theory allows us to reach a lot of interesting conclusions
about the qualitative behaviour of dynamical systems without doing a lot
of math, but the equations of motion must be at least partly known.  In
many applications, the underlying dynamical system is not known; in
some cases, it is even doubtful that the system obeys the right sort of
equations.  For a classic example of a sloppy application of catastrophe
theory, see the article on prison riots in Zeeman's book "Catastrophe
Theory".  One does not need to be mathematically sophisticated to
realize just how misguided this application is.

				Marc R. Roussel
                                [email-masked]

---

From: [email-masked] (Douglas Gillman)
Date: 22 Aug 1993 05:12:33 GMT

The 4 volume, I believe, at last count, series on _Towards a
Theoretical Biology_ has frontice and end photos of all the
biggies in Mathematical and Theorectical Biology and is a 
good introduction to the field along with Catastrophe Theory
for the biology enumberated by E. C. Zeeman of Warwick
England.  The University of Warwick, I believe at Coventry
England.   One friend of mine involved heavily in the
Calculus of Variations claims the math in Zeeman is
suspect.   The debate  however is ongoing.

Write me if you have any trouble finding these titles.
Zeeman's approach to math is part of a challenge to
Eudoxus' ratio in geometry.   It is a cornerstone
of mathematical proof.  Indeed, HL Royden's 2nd
edition of Real Analysis preface indicates proofs
by reductio ad absurdum, or proofs by 
contradiction may be suspect.  He has avoided them,
he uses the word "eschew".

There is another type of proof I have come across
as being suspect, but can not now remember the
kind or source of information, which I remember
as, the source that is, as being rather 
convoluted.

Best wishes and good luck.

I'm 43 and still trying to learn linear algebra.
Have just found a possible tutor who is my 
father's age who has taken an interest in
me and I will be returning to my college town
to get some free books his publisher sent 
him and some study hints next weekend.  Its
a 5 hour drive from Cincinnati to Oberlin
and my time with Professor Wong retired
of the math dept.  will be time well spent.

I hope to communicate with him further after
this trip.  I never had him for any classes
and another professor I had for physics for
biology students turned me onto Professor
Wong whom I remember from yearbook pictures.

--