Subject: Looking for herloom fruit trees

From: [email-masked] (Glenn Patrick Dalton)
Date: Thu, 03 Oct 1996 05:37:09 GMT

looking for source for herloom fruit and nut trees.  Anyone know a
source and/or have varieties?  I have an acre.  

Glenn

[email-masked]

---

From: [email-masked] (Joe St Sauver)
Date: 4 Oct 1996 20:25:42 GMT

In article <[email-masked]>,
>source and/or have varieties?  I have an acre.  

You want "Fruit, Berry and Nut Inventory -- An Inventory of Nursery Catalogs
Listing All Fruit, Berry and Nut Varieties Available by Mail Order in the 
United States" edited by Kent Whealy, and published by Seed Saver 
Publications. My (somewhat old now) edition carries the ISBN number 
0-9613977-6-4 and a date of 1989. 366 pages, great book.

Let me also suggest that you consider disease resistant low/no spray 
varieties for your new orchard. I'd be glad to recommend some varieties
that have done well for me.

Regards,

Joe

---

From: [email-masked] (Greg Katz)
Date: 15 Oct 1996 03:17:15 GMT

In article <[email-masked]>, [email-masked] says...
>source and/or have varieties?  I have an acre.  

Glenn,  
Please ignore my previous posting.  I accidently posted it before I
was done writing.  Anyway, here are some sources:

Bear Creek Nursery
P.O. Box 411
Northport, WA  99157

Southmeadow Fruit Gardens
Lakeside, Michigan  49116

Sonoma Antique Apple Nursery
4395 Westside Road
Healdsburg, CA  95448
  Phone (707) 433-6420

Lawson Nursery
Ball Ground, GA

All of these have numerous very old varieties of fruit trees.
Good luck
Greg Katz

---

From: [email-masked] (Greg Katz)
Date: 15 Oct 1996 03:10:22 GMT

>source and/or have varieties?  I have an acre.  

Glenn,
I know of several.  Here is just a few that I can currently find:

Bear Creek Nu