Subject: (no subject)

From: Ron Gilliland <[email-masked]>
Date: 19 May 1996 13:55:32 GMT

Is it necessary to prune tomato plants for staking? How?

---

From: [email-masked]
Date: Mon, 20 May 1996 04:51:09 GMT

>Is it necessary to prune tomato plants for staking? How?

... yes... if I remember correctly (I am not the vegetable person in the
family)... you tie up the central leader... then you will see the little
plants with a growing point coming out of the axil where the leaf cluster
joins the main stem... let it grow a bit until you see the little fruiting
spur and nip the end of the growing point just beyond that fruiting spur,
leaving a few leaves to shade the main stem... Ingrid