Subject: Re: You guys are QUEERS!!!!!

From: [email-masked] (Amin)
Date: 25 Sep 96 04:31:13 UTC

Julie Brandon wrote:
 
I suck cock too, but im a female!  If you dont believe me check out my 
homepage!

or E-MAIL me!
 
Visit my homepage for a GOOD sucking!!!
http://www.merp.demon.co.uk

Julie,

Honey, I'm sure that we are all glad to hear that you floss regularly! 
However, I'm not sure what that has to do with alt.aldus.pagemaker (where 
I saw your posting), or the other places you posted in.

Could it be that, all that dental work is removing more than just 
plaque?.....Grey matter, perhaps?

A mind is a terrible thing to waste

---

From: [email-masked] (Shawn G.Brown)
Date: Fri, 27 Sep 1996 04:17:41 GMT

[email-masked] (Mary Hansen) wrote:

>Peter:

>I have noticed you in a few newsgroups and if you don't stop this 
>horrendous type of notification I am going to report you and have you 
>zapped out of space!!!!

>Grow up!!!

>Tired of it....

>Bullshit stuff and if you don't, I will discredit you in every 
>newsgroup that I see you in.  Take this notice seriously, if you can.

Dear Mary:

Is that a light and siren strapped onto the monitor of your computer
system?

Next time if you see this guys name on something, do not read it.

If you really wish to censor foul mouthed pagans, fools and idiots,
write to the screen writers guild, the motion picture academy of arts
and science, as well as others as it is they who believe that an
expression stated with profane, vulgarities is like "poetry".

Mira Sorvino's dad at the last Oscar show stated such when he remarked
that her characters profanities was quoted like "poetry"!

If you do not wish to see creatures living within the underside of a
stone, do not turn it over.

Cheers
Shawn

---

From: jim emerson <[email-masked]>
Date: Sun, 06 Oct 1996 18:07:06 -0500

Mary Hansen wrote:
> 
> In article <[email-masked]>, [email-masked]
> says...
> >
> >No, you are a retard!
> >
> >Mark Ferrante
> >
> >
> >
> >On Wed, 25 Sep 1996 00:22:25 GMT, [email-masked] (Evil One)
> >wrote:
> >
> >>Julie Brandon <[email-masked]> wrote:
> >>
> >>>I like to suck cock ALL NIGHT LONG!!!!  I like to lick women too.  I
> suck that
> >>>clit!!    E-mail me for a good sucking or......
> >>       Dear Julie:
> >>       Why don't you get a life and go to the correct ng.?
> >>
> >>       Peter
> >>
> >
> Peter:
> 

kiss my ass

---

From: psycho <[email-masked]>
Date: Fri, 11 Oct 1996 02:12:31 -0500

> > newsgroup that I see you in.  Take this notice seriously, if you can.

See,the funny thing is that while you might be a cock-sucker,you're also 
illiterate. Since,you couldnt figure it out,this newgroup is called 
alt.acting;acting being the keyword here.But its alright,really.I guess 
Hooked on Phonics just didnt work for you..

---

From: [email-masked] (Bill Goodrich)
Date: 11 Oct 1996 10:58:06 -0600

In article <[email-masked]>, psycho  <[email-masked]> writes:

[...]

>Hooked on Phonics just didnt work for you..

Before you make yourself look even MORE foolish, you might check the 
header. "This newsgroup" is actually more than two dozen newsgroups, 
and berating someone ELSE'S reading skills in that manner when YOUR 
OWN seem to have failed you so seriously does more to make YOU look 
foolish than to discredit your "target".

W.E. (Bill) Goodrich, PhD

*-----------------------*------------------------------------------------*
* CHANGE YOUR SEXUALITY * http://www.nyx.net/~bgoodric/ctg.html          *
*                       *                                                *
*    Without Aversive   * [email-masked]                               *
* Behavior Modification *     Creative Technology Group                  *
*       or Drugs        *     PO Box 286                                 *
*                       *     Englewood, CO 80151-0286                   *
*-----------------------*------------------------------------------------*

---

From: [email-masked] (cyberspacecity)
Date: Sat, 12 Oct 1996 13:49:41 GMT

>> >>>http://www.merp.demon.co.uk

Well, you can mail me, -i'd love to get sucked-, at
[email-masked]

Greez,

Chilly 'horney' Billy

---

From: [email-masked] (Richard)
Date: Sun, 13 Oct 1996 07:52:59 -0400

In article <[email-masked]>, [email-masked] (Bill
Goodrich) wrote:

> >See,the funny thio discredit your "target".
> 

Hey, Bill, \\  

      The only thing more objectionable than an incompetent speller in a
medium wholly electroic and wholly written, is a PhD who throws his degree
at general-interest/special interest (but non-academic) readers.  They
will be impressed mainly by his tight-assed attitude.
   
   Sincerely, Richard (degrees irrelevant)

From  Wed Oct 16 22:56:44 EDT 1996
Article: 3839 of alt.agriculture.fruit
Path: newz.oit.unc.edu!news_server.cs.unc.edu!news-server.ncren.net!newsgate.duke.edu!agate!howland.erols.net!news-peer.gsl.net!news.gsl.net!news-lond.gsl.net!news.gsl.net!speedy.grolier.fr!rain.fr!world-net!usenet
From: (gwen jenkins)
Newsgroups: alt.agriculture.fruit
Subject: Re: Good as GOLD !! - gold.txt (1/1)
Date: Sun, 06 Oct 1996 21:53:56 GMT
Organization: SCT / Worldnet - Internet Provider & Information Exchange - Paris, France
Lines: 2
Message-ID: <[email-masked]>
References: <[email-masked]>
NNTP-Posting-Host: pm2-034.sct.fr
X-Newsreader: Forte Agent .99c/32.126

From  Wed Oct 16 22:56:45 EDT 1996
Article: 3840 of alt.agriculture.fruit
Path: newz.oit.unc.edu!news_server.cs.unc.edu!news-server.ncren.net!newsgate.duke.edu!agate!howland.erols.net!news-peer.gsl.net!news.gsl.net!news-lond.gsl.net!news.gsl.net!speedy.grolier.fr!pressimage!rain.fr!world-net!usenet
From: (gwen jenkins)
Newsgroups: alt.agriculture.fruit
Subject: test
Date: Sun, 06 Oct 1996 21:54:34 GMT
Organization: SCT / Worldnet - Internet Provider & Information Exchange - Paris, France
Lines: 2
Message-ID: <[email-masked]>
NNTP-Posting-Host: pm2-034.sct.fr
X-Newsreader: Forte Agent .99c/32.126

---

From: Thomas McFarlane <[email-masked]>
Date: 14 Oct 1996 06:54:19 GMT

>Hooked on Phonics just didnt work for you..

Actually, it is called alt.algebra.help!
-- 
K.