Subject: Calif. Organic Farm Certification info.

From: [email-masked] (j.w.)
Date: Fri, 26 Jan 1996 13:55:11 -0800

Hi,

  We are starting an organic farm in the lower Sierra's and are
seeking info. on how to become a certified Calif. organic farm (er).

  If anyone has any info, please pass it on.

Thanks,

Jake

---

From: [email-masked] (elburkey)
Date: 28 Jan 1996 03:15:45 GMT

>  If anyone has any info, please pass it on.
elburkey here in SW Fla. for you info try this address:

http://www.rain.org/~sals/my.html

I know that there is some information there about organic farming in Ca. 

Lots of luck.