Subject: Irc

From: [email-masked] (Mike)
Date: 13 May 96 16:16:46 GMT

CHeck out this web page i found this thought everyone would like it

---

From: grover <[email-masked]>
Date: 13 May 1996 22:25:22 GMT

I thought you might like this. STOP CROSS POSTING..... LAMER...

---

From: [email-masked] (John A.)
Date: Tue, 14 May 96 13:30:01 GMT

>CHeck out this web page i found this thought everyone would like it 

Well, what is it?