Subject: apple years to maturity

From: [email-masked] (John G. Otto)
Date: 12 Apr 1995 13:53:19 GMT

Does anyone have any pointers to information about how long
it takes the different varieties of apple to bear significant
amount of fruit?  I vaguely recall my father saying that
Macintoshes took 5 or 6 years before being worthwhile, but...
--
jgo

---

From: [email-masked] (mnelson)
Date: 16 Apr 1995 18:45:01 GMT

John G. Otto ([email-masked]) wrote:
: Does anyone have any pointers to information about how long
: it takes the different varieties of apple to bear significant
: amount of fruit?  I vaguely recall my father saying that
: Macintoshes took 5 or 6 years before being worthwhile, but...
: --
: jgo

I got a few good pieces from my Golden delicious three years after
planting it as 1/2" bareroot semi-dwarf stock from Stark Bros.  This year,
I did a good job of pruning for fruiting wood and its flowering and 
forming apples like mad!  Here's hoping ...

--
Mike Nelson             | "Ride your bicycle!"
Real-Time Controls      | Real-Time Controls, Embedded Systems Specialists
voice: 011-415-367-9274 | "America's wilderness, love it or leave it alone!"
FAX:   011-415-367-6112 | Motorcycles: 1988 BMW K75c, 1990 BMW R100GS

---

From: [email-masked] (Xarco R)
Date: 19 Apr 1995 23:36:21 -0400

you might try Jersey mac for a quick yeild.  A mac -june red cross I get
grafts that yeild the next two years afterwards.