Subject: Wild blueberries in N.S.

From: "John J. Wood" <[email-masked]>
Date: Sun, 13 Oct 1996 18:42:03 -0700

Any one interested in wild blueberries? I would like to hear from you
either by Email or sign my guestbook.you will find my addresses on my
blueberry site:    http://www.geocities.com/RainForest/berries.html.
                             Thanks
					John

---

From: "John J. Wood" <[email-masked]>
Date: Sun, 13 Oct 1996 18:56:12 -0700

Any one interested in wild blueberries? I would like to hear from you
either by Email or sign my guestbook.you will find my addresses on my
blueberry site:   
http://www.geocities.com/RainForest/1045/berries.html.
                             Thanks
				John