Subject: Re: More Hemp bills progressing! (fwd)

From: "Robert H. Faust" <[email-masked]>
Date: 18 Feb 1996 19:28:11 GMT

The Hawaii bill was defeated, "They said there was too many unanswered 
questions" So the witch hunt continues with million of $ in 
eradication,good for the helicopter industry.

	hemp: a bug-free, disease-free moneymaker for struggling
	farms and also will save trees and replenish spent soil and
	loves spent soil and does not need fertilizer or much water.

	makes superior paper, cloth, twine, other pulp products.

	cows and other grazers--even pandas and llamas can eat it. dry or
	fresh.

	for further info, call the phone numbers below

           (Better Living Thru Better Living)                    
 **************************************************************************
 X        SNAIL ME         +      GABRIELLI'S (Mendocino,CA, USA)         0
 X      YER ROSEHIPS       +                                              0
 X IF YOU LIKED THIS POST! + *Pinot Noir* & *ASCENZA* (WHITE-BLEND)-YUMMY!0
 **************************************************************************
            [Ask Fer  "Mendocino,Ca. -- *Gabrielli Wine*"  at 
	           yer local wine shop if'n ya
		    want to tend yer rugosa]

	http://ourworld.compuserve.com/homepages/anna_yamada

---------- Forwarded message ----------
Date: Mon, 12 Feb 1996 15:45:11 MST
From: Rob Savoye <[email-masked]>
To: [email-masked]
Subject: More Hemp bills progressing!

       From: Colorado HIP <[email-masked]>
       Subject: Vermont Hemp Bill Advances

> The Vermont Industrial Hemp Bill passed the House Ag.
> Cmte. with a 7 to 3 vote on Friday.  Sponsored by Rep. Fred Maslack (R)
> 
> The Hawaii Industrial Hemp Bill has hearings today (2/12).  Sponsored by
> Rep. David Tarnas (D).
> 
> Colorado Hemp Initiative Project
> P.O. Box 729
> Nederland, CO 80466
> (303) 784-5632

---

From: rosaphil <[email-masked]>
Date: Thu, 15 Feb 1996 18:05:28 -0500