Subject: Wanted: Good Book on Dwarf Fruit Tree Care

From: [email-masked] (FithBeatle)
Date: 1 Apr 1996 08:53:40 -0500

Wanted: Good Book on Dwarf Fruit Tree Care  Is there any such thing?  All
help is greatly appreciated.

---

From: [email-masked] (Ingrid K. Buxton)
Date: Tue, 02 Apr 1996 15:58:21 GMT

>help is greatly appreciated.
... it isnt only for dwarf, but the backyard orcharidist by Stlla Otto
is very nice...Ingrid