Subject: Re: This is no joke!!!

From: Mrovka <[email-masked]>
Date: Tue, 15 Oct 1996 16:44:20 -0400

notice not a single one of these posters can spell "ridiculous"?

coincidence, or...conspiracy????

suzi
-maybe someday i'll know what i want from my life-
-but then i'll be dead-
-viva la vestibule!-

---

From: [email-masked] (John Nowicki)
Date: 16 Oct 1996 00:29:01 GMT

Mrovka ([email-masked]) wrote:
: notice not a single one of these posters can spell "ridiculous"?

: coincidence, or...conspiracy????

Now that is redikilus.

-------------------------------------------------------------------------
John Nowicki ([email-masked]) (7X1)
"There's one way to find out if a man is honest- ask him. If he says
yes, you know he is crooked"- Groucho Marx