Subject: Re: BBC journalists have nothing better to do!!!

From: [email-masked] (Coill)
Date: 2 Nov 1995 22:18:40 -0500

Free East Timor !

---

From: [email-masked] (Gwyn Evans)
Date: 3 Nov 1995 09:23:10 GMT

Coill ([email-masked]) wrote:
: Free East Timor !

    with every four gallons...