Subject: Re: Pawpaw Trees - pawpaw.001 (0/1)

From: [email-masked] (Ingrid K. Buxton)
Date: Thu, 04 Apr 1996 19:23:18 GMT

[email-masked] (W4Moody) wrote:

>Can anyone provide me with contacts (address, phone number, web page) of
>companies that sell pawpaw trees?
Wes
... I'll try to send an attachment, dont know if it'll work.. Ingrid

---

From: [email-masked] (W4Moody)
Date: 3 Apr 1996 18:36:42 -0500

Stark Bro's has them listed but are out of stock.

Thanks.

Wes

---

From: [email-masked] (Richard Carter)
Date: Fri, 05 Apr 1996 22:23:20 GMT

>Wes

Tripple Brook Farm
37 Middle Road
Southhampton Ma 01073
(413) 527-4626

seedling trees:  6.00 ea /3-9, 5.75/ 10+, 5.50

Burnt Ridge Nursery
432 Burnt Ridge Rd.
Onalaska, WA 98570
(360) 985-2873

seedling trees 6.00
grafted trees: 15.00

Good Luck - They are difficult to transplant.

[email-masked]