Subject: Re: ATTITUDINAL SURVEY ON SERIAL MURDER -- PILOT STUDY

From: Ken Greig <[email-masked]>
Date: Tue, 12 Mar 1996 22:08:00 +0000

In article <[email-masked]>, Craig Faichney
<[email-masked]> writes
>
>>10. people who post surveys to large numbers of unrelated USENET
>>    newsgroups deserve to be the victims of serial murderers.
>
>Hear, hear! Is there a line-up that I can join? I'd like to be a charter member,
>please. Who else would like to nominate this twit and others of his ilk to
>be the first victims?

-  Can I be charter member 2, (or as well if number taken :_) )
regards to all- 
Ken Greig

---

From: [email-masked] (Rick Chalfant)
Date: Sat, 9 Mar 1996 14:10:47 GMT

In article <[email-masked]>,
 [email-masked] (George Rigakos) says:
>
>QUESTIONNAIRE ON ATTITUDES TOWARD SERIAL MURDER -- PILOT STUDY
>
>This pilot research is being undertaken by George S. Rigakos (York
>University, Canada) as part of a larger study on the phenomenon of
>predatory violence.  
>
>PLEASE E-MAIL YOUR RESPONSE TO: [email-masked]
>
>Listed below are a number of statements of opinion regarding serial
>murderers. 

It would also be quite helpful if you sent George a SECOND copy
of the questionaire, but this time change every  occurrance of
"serial murderer" to "Usenet Spammer".

Enjoy.

PS - What the hell IS alt.als, anyway?

Rick.C
mhm 15x3