Subject: Re: Citrus Fruit Suppliers.

From: [email-masked] (R..H.Faust)
Date: Mon, 02 Oct 1995 10:56:50 -1000

In article <[email-masked]>, [email-masked] wrote:

>         W. Pauley & Co the leading suppliers of chilled fresh produce in the
> U.K. are looking for citrus exporters from Turkey and Cyprus. Can anyone 
> interested or who knows of someone suitable please respond asap.
> -- 
> W. Pauley & Co Ltd
How about organic citrus from Belize?

---

From: "W. Pauley & Co Ltd" <[email-masked]>
Date: Mon, 02 Oct 95 09:54:01 GMT