Subject: any info on Litchi (Lichee) trees

From: [email-masked] (chris downes)
Date: Sat, 08 Jun 1996 08:30:59 GMT

I am looking for any information about the Litchee Tree from the
Sapindaceae family, classified as Litchi chinenisis.
All information on growing, climate, region, and cultivation would be
appreciated.
Chris.

---

From: [email-masked] (Pollinator)
Date: 10 Jun 1996 22:48:55 -0400

In article <[email-masked]>, [email-masked] (chris

>All information on growing, climate, region, and cultivation would be

   Check with California Rare Fruit Growers.  They have a web page.

   http://www.crfg.org/pubs/frtfacts.html

[email-masked]                                   Dave Green
Practical Pollination Home Page    
http://users.aol.com/pollinator/polpage1.html  
PO Box 1200, Hemingway, SC    29554