Subject: Re: Farmer's Market Online Vol. 1 #12

From: BARRY W GAINER <[email-masked]>
Date: 8 Sep 1995 03:11:24 GMT

Hi! I'm intersted in your concept. Send me more info at the address 
below.For your information I am Barry Gainer and I own the Indian River
Gift Fruit Company. We have web sites at http://www.giftfruit.com
and at http://www.awa.com/fruit/ and a store on AOL keyword egg.

---

From: BARRY W GAINER <[email-masked]>
Date: 8 Sep 1995 03:11:56 GMT