Subject: sorry for spam:1000's of dollars free.....

From: [email-masked] (raa)
Date: 24 Jul 1996 18:08:55 GMT

Sorry for this crap I posted on your newsgroup, but at the time I was unware chain-mailing was illegal.
I am doing my best to cancel all articles i posted although this may take some time, because I have posted the article on so many newsgroups.
Once again my apologies.
Philip Andrews.

P.S. I have not received any money as a result of doing this, so you are alright it doesnt work.

---

From: Brent Washington <[email-masked]>
Date: Wed, 24 Jul 1996 16:59:22 -0600

> P.S. I have not received any money as a result of doing this, so you are alright it doesnt work.

Go to Jail...Eat shit...Die.  Use your head!  Spread the word to the 
rest of you low-life opportunists

************************************************************
Do NOT add my address to any mailing list without my express
permission.  Unsolicited commerical email will be proofread
at my usual consulting rate:  $90/hour, 4 hour minimum.
Failure to pay will be reported to your local credit agency.
************************************************************

---

From: [email-masked] (Chronos)
Date: Thu, 25 Jul 1996 14:44:33 GMT

>P.S. I have not received any money as a result of doing this, so you are alright it doesnt work. 

Like this makes up for it. You shouldn't have been SPAMMING in the
first place. You don't get many friends doing that.

---

From: "Orv Curry" <[email-masked]>
Date: 31 Jul 1996 18:48:35 GMT

> first place. You don't get many friends doing that.
Amen to that!