Subject: Re: - Simpson (0/25) The O.J. Simpson Song

From: [email-masked] (Kai)
Date: 2 Sep 1996 02:17:14 GMT

strings ([email-masked]) wrote:
: Why is this bullshit post on the abest announce group?

Crossposted. Look at the header.

bye,Kai

---

From: nop06416 <[email-masked]>
Date: 3 Sep 1996 12:59:23 GMT

> Crossposted. Look at the header.

Hello!

Every stories must..

---

From: nop06416 <[email-masked]>
Date: 3 Sep 1996 12:58:06 GMT