Subject: Re: Earthworms

From: [email-masked] (Ryan N. Zakrzewski)
Date: Sat, 16 Mar 1996 02:56:24 GMT

On Sat, 16 Mar 1996 02:53:01 GMT, [email-masked] (Ryan N. Zakrzewski)
wrote:

>On Tue, 12 Mar 1996 05:49:07 -0800, Bill Robinson
><[email-masked]> wrote:
>
>>I had heard that "Tiger" earthworms and "Brandling" earthworms make better castings for the 
>>garden than the regular red earthworms. Does anyone know where a person could get "Tiger" or 
>>"Brandling" earthworms?
>>Thanks for any help you could give. . . . Bill
>
>I thought that an earthworm was an earthworm.  I didn't realize that
>one was better than another.  Does it make that much of a difference?
>
>? Ryan
>
>************************************
>* Ryan Zakrzewski  [email-masked]*
>* M.E. at MTU      (906) 487-9366  *
>************************************

Sorry , just testing out my signiture file.
********************************************
 Ryan Zakrzewski  [email-masked]
 M.E. at MTU      (906) 487-0366  
********************************************

---

From: Bill Robinson <[email-masked]>
Date: Tue, 12 Mar 1996 05:49:07 -0800