Subject: Re: HOT PHONE SEX

From: [email-masked] (Soilsc)
Date: 5 Sep 1995 22:40:46 -0400

The placement of this mesage on this newsgroup is very testeless, and
inmature, let us forget this prank and concentrate in more constructive
activities.

---

From: Jeff Kempe <[email-masked]>
Date: 19 Oct 1995 21:34:04 GMT

Here here!