Subject: Re: ! MAKE MONEY BS

From: 240 SHorTy <[email-masked]>
Date: Tue, 03 Sep 1996 18:38:57 -0400

Denis P. Guenette wrote:
> 
> A TON A FUN On-Line! (tm) With Many NEW Friend$, and we all
> 
>                  SAVE and MAKE MONEY FREE and EASY!!! (tm)
> 
>  * FREE! TRIAL of our Automated "JCTML Point-N-Click Business!" (tm)
>  * FREE! WEB PAGES
>  * FREE! PROVEN Marketing Texts! No need for you to write a thing!
>  * FREE! 800# and Fax-On-Demand Marketing Tools for all new reps!
>  * FREE! AUTOMATED enrollment of off-line reps too!
> 
>          You may never speak to your new off-line reps.
> 
>  * The *IDEAL* Investment! $0 risk - Unlimited Gain Potential!
> 
>  * No sign-up fee, no annual fee, it's so easy no manuals to buy ever.
>  * No asking for fees, no asking for orders, no taking orders.
>  * All billings, mailings, and paperwork done for you at no charge.
> 
>  * No product! We offer services used by everyone every month.
>  * Services in over 200 countries. International reps wanted!
> 
>  * SAVE FOR YOURSELF about 50% of MONEY that you're ALREADY spending!
> 
> ----------------------------------------------------------------------
> FREE NO RISK TRIAL! JCTML's "Point-N-Click Business!"(tm) for 14 days!
> ----------------------------------------------------------------------
>        NEW! REQUEST enrollment for our FULL Marketing Kit FREE!
>               to SAVE and MAKE MONEY FREE and EASY! (tm)
> 
>   =======>>>     * ! CLICK your REPLY button NOW ! *     <<<=======
> 
>         or send email to the address that posted this message.
> 
>  <<< This could be the most profitable inquiry you'll ever make! >>>
> ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
> Our FAQ - Frequently Asked Questions
> 
> What is my cost?
>     3 ways are provided to maintain your representative status!
>     2 ways are ABSOLUTELY FREE! We are * NOT * selling businesses!!!
>     2 ways don't require the use of our services but you'll want them!
>     1 way, for just 1% of our reps that boils down to $1.67/mo
> 
>     We * NEVER * enroll you for our services! You'll do that YOURSELF
>     IN WRITING, whenever you decide that it is worth your while!
> 
> What is the risk/reward ratio?
>     Your total loss potential for participating is $0 since you're
>     likely not going to spend a dime to place A NEW SOURCE OF INCOME
>     in YOUR LIFE. Your total loss potential for NOT participating is
>     UNLIMITED since the reward potential is unlimited!
> 
> Who pays the commissions?
>     Commissions are paid on services provided by a widely respected
>     multi-BILLION dollar American corporation founded 90 years ago!
> 
> What makes this opportunity different and worthy of my participation?
>     We've given a number of people their largest FINANCIAL INCENTIVE
>     to SHARE their customers with you! And they will since they will
>     make more money by doing so!!! This in turn generates INCOME FOR
>     YOU! When those people who have been given to you as your
>     customer/reps themselves add new customers/reps they are your
>     customers as well! AGAIN, additional income is generated for
>     payment TO YOU!
> 
>     Your income COMPOUNDS, and all you've done is gotten into the
>     right place at the right time - NOW! Our business model is making
>     our business * ! EXPLODE ! * therefore PROFITS ARE PLENTIFUL!
> 
> THINK of how you'll enjoy an unlimited amount of EXTRA MONEY!
>     Dress in stylish new clothes, bask yourself in fine dining,
>     cruise in a brand new car, live in a new home, pay for your
>     children's college education, donate to your favorite charity,
>     whatever is special TO YOU!
> 
> ======================================================================
> Registered Trademarks of JCTML are designated herein with (tm), as
> displayed, and with and without hyphens. Variations also registered
> and protected by law. 960507-0900
> U. S. and International Copyright (c) 1996, JCTML All rights reserved.
> ======================================================================
> !A TON A FUN On-Line! MONEY$

BSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBSBS
240sHoRty
-- 
GIF87a'Ð

---

From: [email-masked] (Denis P. Guenette)
Date: Wed, 04 Sep 1996 00:00:42 GMT

What is my cost?