Subject: Help about vite plant tecnique

From: [email-masked] (Andrea Cappelli)
Date: Sat, 17 Feb 1996 21:09:52 GMT

Hello people!

	I need some information about plant vites.  I'd  like to know some
site from which I can get  some information about the newest tecniques
of installating a vite plant.

	Could you help me anyway? Thank you for your collaboration.

Contact me at e-mail  [email-masked]   

						Andrea

---

From: [email-masked] (DGholston)
Date: 21 Feb 1996 00:38:14 -0500

If you can tell me what a vite plant is, I might be able to help you.

Don Gholston
[email-masked]