Subject: Re: Birds in Peach Trees

From: [email-masked] (John Moran)
Date: Thu, 25 May 1995 05:17:18 GMT

mnelson ([email-masked]) wrote:
: mnelson ([email-masked]) wrote:
: : Try tree netting.  Its very light, so it should damage the leaves and

: Err, make that "should NOT damage".

: : fruit.  Getting the netting on and off is the hardest part.

: --
: Michael T. Nelson == Real-Time Controls == The Embedded Systems Specialists 
: http://wco.com/~mnelson/ | "Ride your bicycle to work!"
: voice: 1-415-367-9274    | "America's wilderness, love it or leave it alone!"
: FAX:   1-415-367-6112    |  Motorcycles: 1988 BMW K75c, 1990 BMW R100GS

---

From: [email-masked] (Zzang)
Date: 28 May 1995 18:01:02 -0400

Lace birdseed with Honey and a household pesticide will do the trick