Subject: Ontario Grown Kiwi

From: [email-masked] (JStmcrans)
Date: 25 Jul 1996 20:40:20 -0400

I am looking for information on the cultivation of Kiwi in Southern
Ontario.  I would appreciate any assistance on where to get information on
this subject.

Thanks.

---

From: Lareina Dibben <[email-masked]>
Date: 12 Sep 1996 12:03:59 GMT

There is a thriving Kiwi industry in the Fraser valley of British 
Columbia.

I suggest you contact the BC department of Agriculture and ask about 
northern climate hardy stock.