Subject: Brandt's Fruit Trees?

From: [email-masked] (Diane Chamberlain)
Date: 6 Oct 1995 12:57:38 GMT

I can't find Brandt's Fruit Trees on the WWW.  Could you please repost 
the URL?

---

From: [email-masked] ( )
Date: 6 Oct 1995 15:04:35 GMT

Diane Chamberlain ([email-masked]) wrote:
: I can't find Brandt's Fruit Trees on the WWW.  Could you please repost 
: the URL?

The URL is:
http://www.wolfenet.com/~brandts/bft/

Hope you enjoy it.  We've been receiving suggestions since our 
announcement yesterday and have been working to improve our pages.  
Please don't hesitate to send us your own comments!

Josh Childers
Systems Assistant
Brandt's Fruit Trees, Inc.