Subject: Control of downy phomopsis in vines

From: garyl <[email-masked]>
Date: 24 Jul 1996 12:53:32 GMT

Could anyone help with an organic control for phomopsis in vines

---

From: [email-masked] (Scott Arighi)
Date: Thu, 25 Jul 1996 13:42:57 GMT

garyl <[email-masked]> wrote:

>From  the Compendium of Grape Diseases published by the Am.
Phytopathological Soc. the suggestion for *organic* control is to
remove as much dead and diseased wood  as possible when pruning and
burn the wood.  They suggest this in combination with several chemical
fungicides but none that most people would consider "organic"
--
Scott Arighi

Those who ignore history are doomed to repeat it.