Subject: White-wash greenhouse windows,?recipe

From: [email-masked] (rotut)
Date: Fri, 07 Jun 1996 05:53:40 -0400

Does anyone know how to make whitewash? I think it contains line, but Id
like to coat my greenhouse windows soon with it.  Please E-mail me with
the recipe if you know it. thanks very much.  RHTuttle

---

From: [email-masked]
Date: Mon, 10 Jun 1996 15:38:58 GMT

>the recipe if you know it. thanks very much.  RHTuttle

.... how about some plastic trellising and a clematis? It will grow like
crazy, is very light weight and shade in summer and not in winter... and no
upkeep.... Ingrid