Subject: Re: Looking for Seckel Pear

From: [email-masked] (Greg Katz)
Date: 23 Jul 1996 01:36:20 GMT

In article <[email-masked]>, 
"[email-masked]"@voyager.net says...
>
>Does anyone have or know where to get Seckel pear tree seedlings 
or 
>cuttings?  Thanks in advance.
>Vikki at [email-masked]

Vikki,
You can get Seckel pear trees from the following mail order company:

	GURNEY'S SEED & NURSERY CO.
	110 Capital Street
	Yankton,  South Dakota  57079
	USA
	Order by Phone at:  (605) 665-1930
	Questions? Call customer service at:  (605) 665-1671

	Be sure to get the excellent free catalog.

Prices start at $8.95 each when you buy four & up.   $10.85 for one.
They also have larger sizes too.
Good luck,
Greg Katz
Stroudsburg, PA

---

From: [email-masked] (Ribes60)
Date: 25 Jul 1996 14:49:26 -0400

They won't come true to seeds, therefore seedlings no good, Cuttings VERY
difficult to root, not  a good idea.
You need scion wood to graft onto a compatible rootstock, and the skill to
do it, otherwise best buy a seckle tree.