Subject: Agriculture Sites

From: J.M. bruinsma <[email-masked]>
Date: Sat, 29 Jun 1996 20:42:28 GMT

Hello 

Can somebody tell my were I can find agricuture sites form all over the world
Send mail to [email-masked]

---

From: Potato Growers of Alberta <[email-masked]>
Date: Tue, 02 Jul 1996 13:35:35 +0000

If you go to the PGA home page at http://www.pga.com you will find links to over 150 
agricultural sites around the world.  If you come up with any good sites that I could 
add please reply via e-mail (not through the ng, I dont want to plu up the ng with 
replies)

Regards

Glenn Hurst
Potato Growers of Alberta

---

From: [email-masked]
Date: 5 Jul 1996 17:59:07 GMT

>Send mail to [email-masked] 

Errr... people grow things all over the world, everywhere. Can you narrow this
down a bit? Like, what kind of agriculture?

-- Dian