Subject: FARMER'S MARKET ONLINE (tm)

From: [email-masked] (MarketFarm)
Date: 4 Jun 1995 02:37:22 -0400

The Outrider News Service will begin publishing FARMER'S MARKET ONLINE
(tm) this month with distribution on the Web, Usenet, select mailing
lists, e-mail, fax and surface mail. As publisher for this venture, I am
looking for gardeners and
small farmers with products to offer farm-direct on the Internet

Gardeners who would like to try a test listing free of charge should send
an e-mail request for further details to [email-masked].

Michael Hofferber

++++++++++++++++++++++
FARMER'S MARKET ONLINE
Box 277			     
Shoshone, ID 83352-0277	 
fax (208) 886-7602		 
e-mail [email-masked]  
++++++++++++++++++++++

---

From: [email-masked] (PearFarm)
Date: 6 Jun 1995 00:37:48 -0400

Michael,

Please send me some more information about Farmer's Market online.
Bob Chrisman
[email-masked]
(http://www.gorge.net/business/pears/)

---

From: [email-masked] (William Norman)
Date: 10 Jun 1995 04:11:05 GMT

I would like information sent to me.  I have six roadside produce stands 
in the Washington D.C area, and could be marvelous for my business. E-
mail me at RJJB46A@prodigy.  Thank you.-Jeff Norman