Subject: Re: Hawaiian farming

From: RitchS <[email-masked]>
Date: Wed, 15 May 96 16:54:03 PDT

In Article<[email-masked]>, <[email-masked]> write:
> Path: nuhou.aloha.net!ilhawaii.net!usenet
> From: [email-masked] (Dhamajorn)

> Any tips to successful Rambutaan culture in Hawaii
> would be appreciated
> Thanks
> 
You may care to inquire to HARC
Hawaiian Agricultural Reseach Center
located in Aiea, Hawaii
Dont have the tel# handy
call information for it at 808 555-1212

---

From: [email-masked] (Alfred Vorne)
Date: 20 May 1996 10:23:56 GMT

In article <[email-masked]>, 
[email-masked] says...
>> Any tips to successful Rambutaan culture in Hawaii
I wanted to grow Rambutaan's on Maui after a trip to Bali during the 
Rambutaan season. They were so good!!
I was told that Rambutaans are a tropical tree and will not do well in 
subtropical climates

Al Vorne