Subject: Re: HOT PHONE SEX

From: Thomas Schneider <[email-masked]>
Date: 4 Nov 1995 19:35:34 GMT

Eure seltsame Witze sind nicht verständlich...

---

From: harryb <[email-masked]>
Date: 6 Nov 1995 22:27:22 GMT

>Eure seltsame Witze sind nicht verständlich...
Ich auch!.............harryb

---

From: [email-masked] (Josef F. Schlezinger)
Date: Tue, 07 Nov 1995 10:52:55 GMT

>Eure seltsame Witze sind nicht verständlich...
I do not understand a singal word of you germany language

---

From: Sakkas N <nsakka>
Date: 7 Nov 1995 21:45:57 GMT

>I do not understand a singal word of you germany language
Kai ego to idio. Xambari den phra

---

From: [email-masked] (Bill Gates)
Date: Wed, 08 Nov 1995 15:08:34 +1200

> Eure seltsame Witze sind nicht verständlich...

Hallo Thomas, wie gehts?  Hast du dein copy windows 95 schon?

---

From: [email-masked] ('Night Manager')
Date: Wed, 08 Nov 1995 09:02:17 GMT

>Eure seltsame Witze sind nicht verständlich...

	K?  What?  Not spreakens da german man!