Subject: Tree compatability

From: Rob Gray <[email-masked]>
Date: Sat, 08 Jun 1996 07:43:08 -0400

I have several Black Walnuts near my orchard. I am thinking of taking 
them out partially bedause they cause some shade around some of my apple 
trees. I had also heard that Black Walnuts emit toxins to other trees. 
Is this true? Also, is this a significant enough danger to the apple 
trees to warrant the removal of the Walnuts trees? Thanks in advance for 
any insights.

						Robert Gray

						[email-masked]

---

From: [email-masked]
Date: Mon, 10 Jun 1996 15:41:07 GMT

Rob Gray <[email-masked]> wrote:

>any insights.  Robert Gray

... they secrete from the roots... so only a problem out a little past the
drip line.. Ingrid