Subject: Bud Grafting

From: [email-masked] (Jerry Fogelman)
Date: 24 Apr 1996 23:40:31 GMT

I have a lot of white dogwood trees which I grew from seed. I would like 
to start grafting pink onto the white, and have been advised to bud 
graft in August. Anyone have any information on exactly what to do to 
bud graft? I tried grafting in March, with very little success. (1 out 
of 30 attempts) Information would be appreciated.
-- 
Jerry Fogelman
Towne Jewelers
[email-masked]

---

From: [email-masked] (Michael D. Smith)
Date: Thu, 02 May 96 07:31:13 GMT

>of 30 attempts) Information would be appreciated.

Were the failures you described in bud grafting?  March would be a bad time
for that.  Usually that is done in late summer or early fall, although my experience
with budding is very limited.  (like 1 class)

Most of the grafting I have done is apical grafting where the scion and stock are
joined at their ends.  If  this is what you were trying, I may be able to help:
     1)  Try to make the scion and the rootstock the same diameter. This is not
           essential, but makes life _much_ easier.
     2)  The single most important factor in a successful graft is contact of
           the cambium layers of the two pieces.  If  they are not in contact you
           don't have a graft,  you have two pieces of wood.   Grafts have
           suceeded with as little as 20 % contact, but this is rare.  Try for 90%,
           but anything over 70% is probably OK.
      3)  If  the graft area dries out, the graft will die. Grafting bands work well, to retain
           moisture but  so does thin masking tape covered with wound dressing.  The band
           or tape should be applied tightly enough to hold the two pieces tightly
           togeather.  The cut end of the scion should be touched with wound dressing also,
           to prevent drying.

If you are interested enough to be trying 30 grafts, you might invest
in the book  "The Grafters Handbook" by R.J. Garner. ISBN 0-304-34274-2.
 Garner worked at the  East Malling Research Center for over 20 years, and
those people know  what they are doing.   The book was about  $16 through
the Home Orchard Society, but should be  orderable..

The author gives very clear  directions on about 10 differenet types of bud grafting, as
well as apical grafting , inlay grafting  and others.

Good luck,

mds