Subject: Pomegranite varieties

From: Mike Zauzig <[email-masked]>
Date: Sun, 22 Sep 1996 21:01:04 -0400

Does anyone know if the Pomegranite "Nochi Shibari" is primarily a
fruit-bearing or oranmental variety?

---

From: [email-masked] (Matthew Shugart)
Date: Mon, 23 Sep 1996 13:16:18 -0800

> fruit-bearing or oranmental variety?

I don;t recall seeing that one in any of my fruit tree catalogues or
refernce books.  So, I'd guess it is an ornamental.  But of course, I may
have overlooked it, so don't take my word for it.

In my opinion, the best ornamental is one (I forget the name) that has
variegated flowers (red/white).  The best fruit is probably still the old
standby, 'Wonderful,' but there are some new ones that I haven't tasted.