Subject: Re: FRUIT FARM FOR SALE - ONTARIO

From: [email-masked] (JMacd)
Date: 26 Jan 1996 02:12:04 GMT

Wouldn't a fruit farm in Ontario be a poor investment, what with cheap
product coming in from the states??[email-masked]
In article <[email-masked]>, [email-masked] (John Moelker)
wrote:

> If anyone is interested in a highly productive dwarf orchard with
> mostly apples, some pears and plums, and a beautiful home,.... our
> family has one for sale.
>

---

From: [email-masked] (Pete Akerson)
Date: 26 Jan 1996 19:46:04 GMT

Yeah, but if you set up a cider press and sold
Cider to the US homebrew market, you'd really have
some serious fun. Maybe some cash too.

JMacd ([email-masked]) wrote:
: Wouldn't a fruit farm in Ontario be a poor investment, what with cheap
: product coming in from the states??[email-masked]
: In article <[email-masked]>, [email-masked] (John Moelker)
: wrote:
: 
: > If anyone is interested in a highly productive dwarf orchard with
: > mostly apples, some pears and plums, and a beautiful home,.... our
: > family has one for sale.
: > 

-- 
"Oh, look at all those nice litter boxes with the plants growing in 'em."