Subject: Are there any books on Tropical Fruits?

From: [email-masked] (ac)
Date: 4 Oct 1996 19:21:03 GMT

If you know of any E-mail me.

Thank you

Brian

---

From: Michael Hofferber <[email-masked]>
Date: Sun, 06 Oct 1996 21:42:07 -0600

> If you know of any E-mail me.

We found the following on our shelves:

TROPICALS by Gordorn Courtright
Paperback, 155 pages, 583 photos
Pictorial encyclopedia of tropical trees, shrubs and vines.
$26.95 postpaid from Outrider Books http://members.aol.com/outriderbk

GARDENING IN THE TROPICS by R.E. Holttum & Ivan Enoch
384 pages, 650 color photos, hardcover
Encyclopedia of tropical gardening with useful guidance on the
requirements for each plant.
$67 postpaid from Outrider Books http://members.aol.com/outriderbk

-- 
________________Outrider Books__________________________
"The online guide to nature in text."
Guidebooks. Cookbooks. Nature Writing. Farm and Garden.
Website: http://members.aol.com/outriderbk
E-mail: [email-masked]
Outrider Books, Box 277, Shoshone, ID 83352-0277
________________________________________________________

---

From: [email-masked] (DGholston)
Date: 7 Oct 1996 22:34:29 -0400

Subject: Re: Are there any books on Tropical Fruits?
From: Michael Hofferber <[email-masked]>
Date: Sun, 06 Oct 1996 21:42:07 -0600
Message-ID: <[email-masked]>

> If you know of any E-mail me.

Two books that I have found invaluable for information on tropical FRUITS
are:

Morton, Julia F. Fruits of Warm Climates. Creative Resources Systems, Inc.
 1987. 

Ortho Books.  All About Citrus and Subtropical Fruits.  Chevron Chemical
Co.  1985.

If you can't find the books in your local book store or library, either
can be ordered from California Rare Fruit Growers, 9876 Aldgate Ave.,
Garden Grove, CA 9264l. The Morton book is $68.75 (Calif.), $64 (outside
Calif.), $67 (foreign). For the Ortho Book the prices are $9.50, $8.75,
$9.25. Orders should be prepaid, U.S. funds. The Morton book is the best I
have ever encountered.

Don Gholston
California Rare Fruit Growers