Subject: Re: Pomona

From: [email-masked] (Bill726)
Date: 3 Mar 1995 14:26:05 -0500

I am a backyard gardiner. We grow 16 variety of apples 0n 16 dwarf 
trees. Mostly on M9 rootstock. We also grow blueberries, raspberries
and two grape vines.
I occaisionally  have questions on fruit growing and I hope you 
people out there can be of help. I have been growing fruit for 15
plus years , and would be glad to give any one  the benefit of 
my experiences.       
                                   Bill                                   

 Add a dwarft peach to the above.

---

From: [email-masked] (Marvin Boswell)
Date: 7 Mar 1995 12:16:29 GMT

I just recently joined NAFX as well.  I am interested in trying to do some
grafting of my fruit trees, particularly apples.  Does anyone know how you
get hooked up with the NAFX scion wood exchanges?
-- 

Marvin Boswell     (919) 543-9687   FAX: (919) 254-6194   T/L 441
AIX Network Management Development, H220/B503, Dept D84A
Internet: [email-masked]  
Gardening in:  Apex, North Carolina      USDA Zone 7b