Subject: Info on how to make money on the net. $20

From: [email-masked] (Anthony Caruso)
Date: 4 Nov 1995 23:16:21 GMT

Info on how to make money on the net. $20
Email reply to [email-masked].

-- 
Anthony Caruso ([email-masked])
Windows Programmer and Consultant

---

From: [email-masked] (Ken Halstead -- Symbolic Systems)
Date: 5 Nov 1995 10:08:30 GMT

Anthony Caruso ([email-masked]) wrote:
: Info on how to make money on the net. $20
: Email reply to [email-masked].

: -- 
: Anthony Caruso ([email-masked])
: Windows Programmer and Consultant

Let me guess? Selling articles on how to make money on the net for $20.
Right?

ken halstead
SYMBOLIC SYSTEMS

--
==============================================================
The Designers' Network  2400 - 14,000 8N1  24HRS  704.843.6923
==============================================================