Subject: Peach trees

From: Tihamer von Ghyczy <[email-masked]>
Date: Mon, 20 May 1996 18:04:39 -0400

I have never planted anything in my life but I am now
irresistibly attracted by the idea of cultivating peaches.

The soil in this part of Virginia is red and very clay
like and for some unknown reason I assumed that this is
not too good for fruit trees.

But on a recent visit to Monticello, I discovered that
most of the several hundred fruit trees that had been
planted under Jefferson's instructions were in fact
peach trees.

Jefferson also liked good food. So I assume that whatever
he had planted did well in the Virginia red dirt and were
also (and unlike all commercially available peaches that
I have tested) tasty.

Could anyone help me with identifying what exactly the
Great Man had planted and how to obtain seeds (or whatever
one needs) that come genetically closest to what he had?

Very much appreciated,               tiha
-- 

Tihamer von Ghyczy         Charlottesville, Virginia

---

From: John Lobingier <[email-masked]>
Date: 22 May 1996 05:18:42 GMT

Thought you might want to know that I saw a TV show and they talked about 
Jefferson being a failure with fruit tress.  They said he had a wonderful 
idea ( I forget what it was ) but that something was not right.  They 
said possible reasons for this was that the stock he received was bad or 
weather killed off his trees. I think the red clay soil contains a high 
amount of iron.  

John