Subject: Re: Government Restricts Internet!!

From: [email-masked] (Ron Donahue )
Date: 4 Aug 1995 04:01:29 GMT

In <[email-masked]> [email-masked] (John Bach)
writes:

BUYER BEWARE.  THE FOLLOWING VIRTUOUS STATEMENT IS A SCAM. 
>
>
>
>
>
>SPEAK UP AMERICA -- MAKE YOUR VOTE COUNT
>
>
>Question:  Should the United States Government interfere and put 
>           restrictions on the use of the Internet??
>
>
>CALL:  1-900-945-5600  ext  163  and cast your vote.
>
>Cost:  $1.98 per call (NOT per minute)  Call Today
>
>       Must be 18+/Touch Tones Only
>
>       InfoService/Studio City, CA/213-993-3366
>
>
>Results of this survey will be compiled and sent to members of 
>the House and Senate.  Thank you for casting your vote and for 
>making your voice heard.
>
>

---

From: [email-masked] (John Bach)
Date: Thu, 03 Aug 1995 07:05:49 GMT