Subject: How grows kiwi?

From: [email-masked] (Carole Segall)
Date: Wed, 17 May 1995 00:14:03 GMT

A kindergarten teacher needs to know: On what type of plant does the kiwi 
fruit grow? Is it a vine, bush, tree??

Thanks

---

From: [email-masked] (marie-claire delisle)
Date: Sat, 27 May 1995 17:58:47 +0200

In article <[email-masked]>, Gary Schultheis
<[email-masked]> wrote:

> <[email-masked]> writes:
>  
> A guy in Indiana who has been raising some very vigorous hardy
> kiwi vines needs to know: How long to I have to wait for these
> things to bloom? They're at least 5 years old.
>  
> Thanks,
> -
> Gary Schultheis          [email-masked]

Hi,

The kiwis are growing like small trees, and they give fruits after 2-3-years.
It's immportant to know that ther are male and female kiwis plants. So if
you plant kiwis you have to plant 2 plants (one male and another female.

Bye

Marie-claire delisle