Subject: Ure Pear vs. Dog Teeth

From: Brent Washington <[email-masked]>
Date: Wed, 03 Jul 1996 11:23:11 -0600

Just transplanted nursery bought Pear Tree.  Next Day our Dog chewed it 
off about 1.5 feet above ground.

What is prognosis?

How should we deal with this? (Killing dog not an option)

---

From: [email-masked]
Date: 6 Jul 1996 19:49:30 GMT

In <[email-masked]>, Brent Washington <[email-masked]> writes:
>How should we deal with this? 

Well, it's not really in the WAY, so I'd say trim off the ragged edges, water it
well, and hope that it re-sprouts.  It might; young plants are amazingly re-
sillient. Oh, and put a roll of wire around it so the dog can't take it off at
ground level the next time.

Good luck,
-- Dian