Subject: alt.agriculture.fruitcake?

From: michael@helium (Michael Courtney)
Date: 11 Jun 1996 11:05:22 GMT

Perhaps we need to change the name of the newsgroup.

--
Michael Courtney, Ph. D. 
[email-masked]

---

From: [email-masked] (John A. Burnett)
Date: 12 Jun 1996 00:31:56 GMT

In article <[email-masked]>,
>Perhaps we need to change the name of the newsgroup.

L.M.A.O (Laughing My Ass Off) This group is a little hard to take
without a kill file.

Yours in apples,

John Burnett

---

From: [email-masked] (FuNky CuE)
Date: 13 Jun 1996 16:04:01 -0400

HAHAHHAHA  i agree man,,, why does agriculture draw these sex # 's  HAHA