Subject: BLOOD ORANGES

From: [email-masked]
Date: Sat, 21 Sep 1996 17:00:12 GMT

dOES ANYONE KNOW WHERE TO GET BLOOD ORANGE TREES IN THE us?

---

From: [email-masked] (DGholston)
Date: 21 Sep 1996 20:03:58 -0400

>DOES ANYONE KNOW WHERE TO GET BLOOD ORANGE TREES >
IN THE US?

I assume you mean a mail order source. The following sources appear to
have the Moro blood orange: Northwoods Nursery, 27635 S. Oglesby Rd.,
Canby, OR 97013, Tel. (503) 266-5432; Rare Fruit Nursery, 1065 Messinger
Rd., Grants Pass, OR 97527. Tel. (503) 846-7578; Four Winds Growers, P.O.
Box 3538, Fremont, CA  94539, Fax: (510) 656-1360. Four Winds would be my
first choice. They also have a great Web Site.

Don Gholston
California Rare Fruit Growers
http://www.crfg.org/