Subject: Shade tolerant fruits

From: [email-masked] (Jay Arthur Woods)
Date: 17 Oct 93 16:46:29 GMT

I looking for suggestions on shade tolerant fruit bearing plants.  I have
purchased a lot with lots of trees on it and I'd like to interplant with
an understory of fruits and nuts that will be happy in light to medium
shade.  This is in Omaha, Nebraska.  I'm willing to irrigate but I can't
control the cold.

---

From: [email-masked] (david.j.daulton)
Date: Tue, 19 Oct 1993 15:23:02 GMT

>>shade.  This is in Omaha, Nebraska.  I'm willing to irrigate but I can't

Pawpaws (Asimina triloba) is one of the few fruit trees that bear in the
shade (although not full shade).  However, Nebraska is getting out of its
range.  The Bald Eagle nursery near Clinton, Iowa (but across the river
from Iowa), has perhaps the cold-hardiest variety of pawpaw.  Unfortunately,
they do not do mail order.

Dave Daulton, Columbus, Ohio, Zone 5

---

From: [email-masked] (Karen Kolling)
Date: Tue, 19 Oct 1993 17:51:27 GMT

>>>shade.  This is in Omaha, Nebraska.  I'm willing to irrigate but I can't

I've just planted some strawberry guava and coffeeberries in partial
shade;  well, the plant tags said that was okay, so we'll see if it
actually works.  Also, various volunteer pyracanthas in my yard bear fruit
in some shade.  I'm in zone 9 (a few days a year just below freezing), so
I don't know if these plants would be suitable for you.
-- 
Karen Kolling        [email-masked] or [email-masked]

 ^._.^ ^._.^ ^._.^ ^._.^ ^._.^ ^._.^ ^._.^ ^._.^ ^._.^ ^._.^

---

From: <[email-masked]>
Date: Thu, 21 Oct 1993 12:53:07 CDT

In article <[email-masked]>, [email-masked] (Cameron Laird)
says:
>
>In article <[email-masked]> [email-masked]
>(Jay Arthur Woods) writes:
>>
>My favorites:  berries.  Currants have rewarded me ...
 My choice has been thimbleberries (Rubus odoratus or R. parviflorous?)
They are quite common in Keweenah Co., in the Upper Peninsula
of Michigan, where I first saw them. The two mailorder sources of
them I know are Bear Creek Nursery in Northport, WA, and Little
Valley Farm in Spring Green, WI. I don't have the addresses handy
just now but can get them if you're interested.
Hans Goeckner, hoping this post gets through this time.

---

From: <[email-masked]>
Date: Mon, 25 Oct 1993 14:24:29 CDT

>>>shade.  This is in Omaha, Nebraska.  I'm willing to irrigate but I can't
 A mailorder source for paw paws that I recall is Oikos Trees Crops
in Kalamazoo(?), MI. They also sell a wide variety of Oaks
(including evergreen oaks) and various nut trees. They are,
in fact, the only seller of American Beech trees I know of.
They are not, however, cheap.  The paw paws are $10 each plus
S&H ($7, min.). I don't have the address handy, but can get it.
 Hans Goeckner, hoping this post gets through this time.

---

From: <[email-masked]>
Date: Tue, 26 Oct 1993 14:10:50 CDT

>S&H ($7, min.). I don't have the address handy, but can get it.
Oikos Tree Crops, P.O.Box 19425, Kalamazoo, MI  49019-0425
(616)624-6233, fax: (616)342-2759