Subject: REQUEST: Olive processing

From: [email-masked] (David G. Epstein)
Date: 24 Aug 93 07:01:45 GMT

I have an olive tree, which is about to bear fruitfully.  Does
anyone know how I can process the olives, e.g. Kalamata style, so I can
eat them safely?  Does this involve lye, sale, or what?

-- 
 ===============================================================
 |        David G. Epstein ([email-masked])                |
 | Voice: Day (714)851-9000 Eve (714)975-0718 Fax (714)833-9455|
 |                 "Pay the two dollars."                      |
 ===============================================================

---

From: [email-masked] (Larry London)
Date: 26 Aug 1993 23:48:40 GMT

Article 1542 of rec.food.historic:
From: [email-masked]
Newsgroups: alt.agriculture.fruit,rec.food.historic
Subject: Re: REQUEST: Olive processing (fwd.)
Date: 26 Aug 1993 20:22:00 GMT
Organization: University of Washington

]In article <[email-masked]> 
][email-masked] (David G. Epstein) writes:
]
]	I have an olive tree, which is about to bear fruitfully.  Does
]anyone know how I can process the olives, e.g. Kalamata style, so I can
]eat them safely?  Does this involve lye, sale, or what?
]
] ===============================================================
] |        David G. Epstein ([email-masked])                |
] | Voice: Day (714)851-9000 Eve (714)975-0718 Fax (714)833-9455|
] |                 "Pay the two dollars."                      |
] ===============================================================

Judging from the Southern California area code, I'd guess that the olive types  
available would best be cured with salt (Kalamata is a variety; likely the 
ones locally are different). 

Salt curing is easy though messy. Allow olives to ripen to blackness (but not  
too soft or they will fall apart), layer in an container that drains easily  
(wicker baskets are perfect) with layers of coarse salt alternating with 
olives topping with salt. Sit the basket where the brine can drain away, 
checking that you still have crystalline salt: you want them not in brine. 
The cure takes a couple of weeks (it's been 20 years since I cured olives). 
They're done when they are no longer nasty bitter (they still retain 
some bitterness). 

When cured, pack in jars with some olive oil to soften; some dried herbs--
thyme and/or rosemary and black peppe is a good addition. To serve, marinate 
a while with some more olive oil, a bit minced garlic, minced flat leaf 
parsley, and chopped grilled sweet red peppers, and herbs of choice.

Dave Coder
[email-masked]

---

From: [email-masked] (Bob Beer)
Date: 31 Aug 93 20:36:59 GMT

In article <[email-masked]>,
>ones locally are different). 

Kalamata actually refers to a specific way of processing olives done in
the city of Kalamata in southern Greece.  There is red wine involved, but
I am not sure exactly it is done.