Subject: Banana Farm Address?

From: [email-masked]
Date: 16 Aug 93 23:57:14 GMT

There is a banana farm on the California coast just north of Ventura, I think
it's in Carpenteria, but it might be another little town that I can't remember
--Anyway, does anyone in this group happen to have (or know where to get) a
phone number and/or address for this place?

Much thanks in advance -- (would "muchas bananas" be too awful?) :-)

--Leslie
[email-masked]

---

From: [email-masked] (Thomas P Gould)
Date: 20 Aug 93 05:47:41 GMT

>From "Green Groceries" by Jeanne Heifetz, Harper Collins 1992:

Seaside Banana Garden
6823 Santa Barbara Ave.
La Conchita, CA 93001
(805)643-4061

Green Groceries is a guide to organic food available by mail and phone
order. Ask for it in your local bookstore.

-- 
========================================
[email-masked]

23 Irving St.

---

From: [email-masked] (Thomas P Gould)
Date: 20 Aug 93 05:47:41 GMT

Seaside Banana Garden
6823 Santa Barbara Ave.
La Conchita, CA 93001
(805)643-4061

23 Irving St.