Subject: Pickles

From: [email-masked] (Ken Williams)
Date: Tue, 4 May 1993 04:50:49 GMT

Say, isn't a pickle a fruit?

---

From: [email-masked] (Eric Garcia)
Date: 5 May 1993 03:08:34 GMT

> Say, isn't a pickle a fruit?

No. It's a preserved vegetable, cucumber. I know 'cause I used to work in
fields picking them
 *OH! My aching back!*.
They are usually a special breed of cucumbers, and picked while still runts.
At the packing houses they are run through sizeing machines to seperate. and
then washed packed cooked, etc...

---

From: [email-masked] (Matt Trebelhorn)
Date: 6 May 93 18:13:30 GMT

> > Say, isn't a pickle a fruit?

Isn't a pickle a fruit?

On the issue of "Is it a fruit or not",
the following is from "Attack of the Killer Tomatoes"

Japanese Scientist: Actually, gentlemen, tomatoes are fags.
Translator: Um, he means fruits.

==Matt
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-==-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Stand firm against all the powers
that be, never yield, be strong,
summon the arms of the gods to your aid.
                            Goethe