Subject: Newbie requests info

From: [email-masked] (David "S." Joerg)
Date: 31 Jan 94 02:00:46 GMT

Hi, I'm new to this group and was wondering how I could get started.  I'm  
not very knowledgable about fruit (yet!) but I'm interested in learning  
more.  If there's already a FAQ for the group, just email it to me.  Sorry  
for troubling you...

  David Joerg
  [email-masked]

---

From: [email-masked] (Steve Le Tourneau)
Date: 1 Feb 94 20:00:21 GMT

I am also interested in getting started. Particularly with growing apples,
nectarines, peaches, apricots, grapes. I am looking for info on:
	- Starting orchards/vinyards
	- Varieties of fruits
	- Irrigation
	- Pesticides
	- ** Keeping it Low Cost **

Thanx!
-steve