Subject: Peach tree twig borer

From: Peter Backiel <[email-masked]>
Date: Fri, 30 Aug 1996 12:59:11 -0400

Can someone explain the best method, chemical and/or organic, to control this pest. I'm having problems with 
both my peach and cherry trees. Will this infestation interfere with bud development? Thanks
================================================= 
Omnirel Corporation                                      
Peter J. Backiel Jr.
Accounting Manager
205 Crawford Street
Leominster, Massachusetts 01453
(508) 534-5776 Fax (508) 537-4246
=================================================

---

From: Sam Brungardt <[email-masked]>
Date: 3 Sep 1996 17:37:50 GMT

For information about the peach tree borer and its control, see 
<http://www.ces.msstate.edu/pubs/pub568.htm>.