Subject: Re: a japanese apple-like pear?

From: Francis Greenslade <[email-masked]>
Date: 17 Sep 1996 21:08:05 GMT

Sounds a bit like a Nashi pear.

FG

---

From: [email-masked] (Ben Sharvy)
Date: 17 Sep 1996 12:33:17 -0700

In <[email-masked]> [email-masked] (Nancy Terryn) writes:

>Hello netfriends,

>I recently ate a (for me) new kind of fruit. It looks like an apple but 
>tasted more like a pear, but better. I ws told it originates from japan. 
>Can anyone tell me the name of this thing so at least i know what to ask 
>for in a special fruit shop?
>thanks a lot!

Could it be an Asian pear? They are usually shaped like an apple, but 
brown or yellow, with very crisp flesh.
-- 
Eco-Socialist-Libertarian-Capitalism Made Simple:
   http://www.efn.org/~bsharvy/dummies.html
Edible Landscaping:
   http://www.efn.org/~bsharvy/edible.html

---

From: [email-masked] (DGholston)
Date: 17 Sep 1996 13:07:56 -0400

>I recently ate a (for me) new kind of fruit. It looks like an >apple but
tasted more like a pear, but better. I ws told it >originates from japan.
Can anyone tell me the name of >this thing so at least i know what to ask
for in a special >fruit shop?

The fruit you ate is called an Asian pear or Nashi (Pyrus pyrifolia). They
are sometimes referred to as pear apples, but this leads some people to
think they are some kind of apple, which they are not. There are a dozen
or more different varieties avilable. The fruit is quite common in the
markets in California and other places. One of the nice things about Asian
pears is they will keep for quite some time, even unrefrigerated, and
remain crispy and tasty

Don Gholston
California Rare Fruit Growers
http://www.crfg.org/

---

From: [email-masked] (Nancy Terryn)
Date: 17 Sep 1996 14:46:20 GMT

Hello netfriends,

--
Nancy

---

From: [email-masked] (Andrew Howey)
Date: Thu, 19 Sep 1996 20:45:13 GMT

I think I know what you're referring to.  Most of the local
supermarket chains in my area (San Jose, California) carry a fruit
they call a "Japanese pear" or a "Korean pear".  They are about the
size of large apple and the skin is straw-colored or light yellow.
They seem to be seasonal and appear  in the stores late in the year.
I also saw them being sold when I lived in Hawaii, but I don't think
they are a tropical fruit.

Andrew Howey
[email-masked]

---

From: [email-masked] (Randall F Wilkinson)
Date: Fri, 20 Sep 1996 21:20:09 GMT

I believe the pear you are referring to is called a Comice Pear ...
quite tasty.
--
*===> Randy Wilkinson <[email-masked]> <===*
       http://www.pobox.com/~wilkinsons
 (...with all thy getting, get understanding)

---

From: "counides,m" <[email-masked]>
Date: 20 Sep 1996 19:58:01 -0700

It is a Japanese Pear Apple.  I have some here in Idaho USA.  Winters down 
to -25 F.  I think Hosui is the best I have tasted.

Naomi Counides
Associated Beefalo of Idaho

---

From: [email-masked] (Dy Taylor)
Date: Sun, 22 Sep 1996 10:16:32 GMT

>for in a special fruit shop?

I think what you are referring to is a Nashi Pear
Dy

  /\_/\
 ( o.o )
  > ^ <

=======================================================
"Of all the things I've lost, I miss my mind the most!"
=======================================================

---

From: [email-masked] (Robert Inget)
Date: Sat, 21 Sep 1996 15:54:59

Reposting article removed by rogue canceller.

In article <[email-masked]> [email-masked] (Randall F Wilkinson) writes:
>Path:
>news.mind.net!news.uoregon.edu!hunter.premier.net!newsfeed.internetmci.com!news.
>clandjop.com!news
>From: [email-masked] (Randall F Wilkinson)
>Newsgroups: sci.agriculture.fruit
>Subject: Re: a japanese apple-like pear?
>Date: Fri, 20 Sep 1996 21:20:09 GMT
>Organization: ComputerLand of Joplin
>Lines: 6
>Message-ID: <[email-masked]>
>References: <[email-masked]> <[email-masked]>
>Reply-To: [email-masked]
>NNTP-Posting-Host: bvl92.clandjop.com
>X-Newsreader: Forte Agent .99e/32.227

>I believe the pear you are referring to is called a Comice Pear ...

They are the most popular fruit in the world... Alas not in the US of A..
They are ASIAN pears..
I grow them. Someday there will be a market for the here. Before you plamnt 
them on a big scale.. Just like anything else, make sure you have a MARKET.
BerryBob