Subject: Re: chayotte (chrystophine, mirlitone, chow-chow)

From: [email-masked]
Date: 7 Dec 1996 13:05:05 GMT

And I'm looking for a source of chayote seed!!

For Mother Earth, Dan Hemenway, Yankee Permaculture Publications (since
1982), Elfin Permaculture workshops, lectures, Permaculture Design
Courses, consulting and permaculture designs (since 1981), and now
permaculture correspondence training with an email classroom. Copyright,
1996, Dan & Cynthia Hemenway, P.O. Box 2052, Ocala FL 34478 2052.
[email-masked]  

If its not in our food chain, we're not thinking.

---

From: [email-masked] (Slomo)
Date: Fri, 06 Dec 1996 14:13:44 GMT

I am am looking for informatiuon, about this fruis botaniucal family, 
climate  conditions,  how to grow and its propagation.

[email-masked] (Shlomo ben david)