Subject: PINEAPPLES !!

From: "Len Heard" <[email-masked]>
Date: 1 Oct 1996 16:10:07 GMT

Does anybody want to buy PINEAPPLES !!

---

From: [email-masked] (DGholston)
Date: 1 Oct 1996 22:38:51 -0400

>Does anybody want to buy PINEAPPLES !!

Possibly. What kinds? How much?

Don Gholston