Subject: Lingonberries

From: jschmidt <[email-masked]>
Date: Wed, 09 Oct 1996 21:57:01 -0700

Can anyone give me a source for Lingonberry plants (resemble 
cranberries).

Email: [email-masked]

---

From: [email-masked] (DGholston)
Date: 11 Oct 1996 12:29:26 -0400

>Can anyone give me a source for Lingonberry plants >(resemble
cranberries).

Two sources I am aware of:

DeGrandchamp's Blueberry Farm
15575 - 77th St.
South Haven, MI 49090
(616) 637-3915

Hartmann's Plantation Inc.
310 60th St.
P.O. Box E
Grand Junction MI 49056
(616) 253-4281

Don Gholston
California Rare Fruit Growers
http://www.crfg.org/

---

From: Chad Finn <[email-masked]>
Date: Fri, 11 Oct 1996 09:54:16 -0700

Check out Fall Creek as well. 

Fall Creek Farm & Nursery Inc
39318 Jasper Lowell Road
Lowell, OR  97452
(541)937-2973
FAX (541)937-3373
E-mail: [email-masked]

Chad Finn

---

From: [email-masked] (Ben Sharvy)
Date: 11 Oct 1996 16:44:15 -0700

Northwoods and Raintree. I don't have their info offhand, but it is at the 
Web site mentioned in my sig.
-- 
Eco-Socialist-Libertarian-Capitalism Made Simple:
   http://www.efn.org/~bsharvy/dummies.html
Edible Landscaping Database:
   http://www.efn.org/~bsharvy/edible.html

---

From: [email-masked] (DGholston)
Date: 12 Oct 1996 18:06:25 -0400

Subject: Lingonberries

Message-ID: <[email-masked]>

cranberries).

Don Gholston

---

From: [email-masked] (TreeTurkey)
Date: 13 Oct 1996 16:24:45 -0400

>Can anyone give me a source for Lingonberry plants (resemble 

Try:
Hartmann's Plantation
PO Box E
Grand Junction MI  49056

616-253-4281