Subject: King Cotton Magazine at http://interoz.com/cotton/

From: [email-masked] (Jimmy Dunn)
Date: Wed, 04 Sep 1996 13:38:20 GMT

King Cotton Magazine was the first cotton internet resource and 
remains one of the best sources for cotton links, now also with
cotton reports, including a daily market report prepaired by Weil
Brothers.  http://interoz.com/cotton

---

From: [email-masked] (DGholston)
Date: 12 Sep 1996 17:36:45 -0400

Congratulations, but I am not sure what this has to do with fruit growing.

Fruit Grower