Subject: Peaches

From: [email-masked] (Donna L. Bonchin)
Date: 17 Sep 1996 11:43:26 GMT

There are very dark skinned peaches. But I cannot find them in the
catalogs. Does anyone know a source for these. One of the varieties
is Canadian Charmony. Thanks for any help.
Donna Bonchin
[email-masked]

---

From: Ken Livermore <[email-masked]>
Date: Sat, 21 Sep 1996 22:22:50 +0000

Reposting article removed by rogue canceller.

I can give you the name of five nursries that have Canadian Harmony
Adams County Nursery Aspers Pa. 17304 717-677-8105
Hilltop Nursery Hartford Mi 49057 616-621-3135
Starks Bros. Nuresry Louisiana, Mo 63353  314-754-4734
C&O Nursery Co. Wenatchee,Wa 98807  509-662-7164
Van Well Nursery Wenatchee,Wa 98801 509-663-8189
 I know each of these companies, I think I would either start with 
Adams Co. or VanWell frist and second I guess Stark's might be last 
but that doesn't mean that they aren't good.
[email-masked]