Subject: Warning: Gardening Puns

From: [email-masked] (Richard S. Fee)
Date: 30 Nov 1994 19:39:15 GMT

I saw a movie the other day about a missing apple tree.
It was called "Absense of Malus"

I apologize for my strange "Quercus"

Regards
Richard Fee

---

From: [email-masked] (Hilda Marshall)
Date: 30 Nov 1994 20:37:15 GMT

>Richard Fee

Richard, unless you turn over a new leaf the entire newsgroup will
tire of your seedy puns and root you out.  Sure, your bark is
worse than your bite, but you're really out on a limb (and could
even be called a fruit!) and pretty soon someone is going to
tell you where to stick it, bud.