Subject: Re: Pepper Seed Source

From: [email-masked] (Kris Benarcik)
Date: 5 Jan 1995 14:49:03 GMT

In article <[email-masked]>, [email-masked] (David
Childers) wrote:

> It's about time to start pepper plant seedlings for this summer's garden.
> 
> Does anyone know of a source for pepper seeds such as Habenerro, Cayene or Asian varieties? I can 
> usually locate Jalapeno and Fire seeds with little or no trouble.
> 
> Yes, I enjoy eating them as a spice, but I also think that the plants are a beautiful addition to the 
> scenery.
> 
> Thanks in advance for any help on this matter!
> 
> -- 
> David Childers - - > [email-masked]

Dear David-

Try the catalog from Plants of the Southwest, Agua Fria, Rt. 6, Box 11A,
Santa Fe NM 87501.  The cost of their catalog is $3.50 and is well worth
the minor investment.  They have many different types of peppers (both seed
and plants) plus an assortment of other wonderful plants native to the
Southwest.  Happy gardening--

Kris Benarcik
Scott Arboretum

---

From: [email-masked] (Kris Benarcik)
Date: 5 Jan 1995 14:49:03 GMT

Dear David-

Kris Benarcik
Scott Arboretum

---

From: [email-masked] (Kevin Gowen)
Date: Sun, 8 Jan 1995 07:09:35 GMT

The Pepper Gal
P.O. Box 23006
Ft. Lauderdale, FL 33307
305-537-5540

Nichols Garden Nursery
1190 North Pacific Highway
Albany, OR  97321-4580
503-928-9280
   -967-8406 (fax)

---

From: Libby Goldstein <[email-masked]>
Date: Sun, 08 Jan 1995 13:14:21 -0800 (PST)

There's a whole list of chile seed suppliers at

http://chile.ucdmc.ucdavis.edu:8000/www.chile.html

The Chileheads home page. If you don't have a web reader use the gopher.

Libby

---

From: The Gord <[email-masked]>
Date: Mon, 9 Jan 1995 02:35:22 -0600

Earl of Pepper
PO Box 9404
Augusta, GA 30916-9404

excellent source of all sorts of peppers

tel: 706-796-8647

---

From: The Gord <[email-masked]>
Date: Mon, 9 Jan 1995 02:35:22 -0600

Earl of Pepper
PO Box 9404
Augusta, GA 30916-9404

tel: 706-796-8647