Subject: Atlantic Giant Pumpkin Growing - How to?

From: [email-masked] (Dale McSwain)
Date: Tue, 3 Jan 1995 20:06:08 GMT

I am very interested in growing a very big pumpkin. The 
local contest pays 1.50 a pound and last years winners
were in the 500 pound category. 

Since I live in the midwest the  growing season is from
May 15 to September 30 give or take a few weeks. From
the catalog the maturation time for Atlatic Giants is
>from  115 to 125 days.  So for a 500 pound giant, it
would have to grow from 5 to 10 pounds a day. 
 
I am looking for pointers and tips if anyone has 
grown one of these babies to this size. 

My ideas now include a soaker hose for lots of water
and a yard or two of compost. Should I grow this thing
on top of black plastic or will it get too hot? 

I will summarize and post replies to rec.gardening.   

Dale McSwain
[email-masked]

---

From: [email-masked] (bilg)
Date: 8 Jan 1995 22:30:49 -0500

In article <[email-masked]>,
>grown one of these babies to this size. 

 <snip>
 
>[email-masked]

Dale,
I have never tried it myself but I just read an article in the December 
Organic Gardening magazine about growing GIANT stuff. They said the best 
pumpkin is the Dill's Atlantic Giant. It has produced world record pumpkins.
A few years back the winner was 884 pounds and the new champ weighed in at 
990 pounds!    
But the article goes on to say it is a fairly massive undertaking. Lotsa room
and lotsa soil prep and lotsa fertilizer.
I would recommend getting a copy of the article. If you can't get one email me
and I will photocopy mine and send it right off.
But for now the address for the seeds is:  Howard Dill Enterprises,  RR #1, 
Windsor,NS, Canada B0N 2T0.  (free catalog)

bil
[email-masked]