Subject: Re: Garden catalogs

From: [email-masked] (Julie Collins)
Date: 27 Jan 1995 21:25:29 -0500

One of my favorites is the Shepherd's Garden Seeds catalog.  Each
cover is a wonderful watercolor painting and they carry international
varieties of several vegetables, herbs and flowers.  This year's
catalog has eleven different basils!  (my favorite so far: basil
genova profumatissima "perfume basil")

No glossy, full-color photos of what the plants will look like, but
great selections.  Shepherd's has two phone numbers:

	California	408/335-6910
	Connecticut	203/482-3638

[email-masked] (Jenifer Weinstock) writes:
> I would appreciate the phone number(s) for Johnny's Selected Seeds at least.  Any others would be appreciated, as well.
> 
> Thanks in advance!
> 
> JW
> 
> 
--

---

From: [email-masked] (Bob Batson)
Date: Wed, 25 Jan 1995 19:15:00 -0600

In a message dated 01-24-95, Brian Korbelik said to All:

> Message-ID: <[email-masked]>

>Could someone please post the address for seeds of change.

        SEEDS OF CHANGE
        PO Box 15700
        Santa Fe, NM 87506-5700

*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*

Bob Batson                              L 39 12 14 N  94 33 16 W
[email-masked]                    USDA Zone 5
[email-masked]
---
 þ MR/2 2.11 #243 þ 3 things occur when you age.. 1) memory goes 2) uh.. um..

---

From: [email-masked] (Gary Yandle)
Date: Tue, 24 Jan 1995 23:13:47 GMT

In article <[email-masked]>,
[email-masked] (Simone Rosa-Knight)  writes:
|> I know this will probably start a fire storm of public reaction, but I'm 
|> looking for opinions, based on personal experience, of the following 
|> catalogs which I have ordered.  I want to know which ones are actually 
|> worth ordering from (since I, too, was burned by MBC's good-looking 
|> pictures and low prices)!

I also was burned by Michigan Bulb.  I will never order from them again.  

|> 
|> Here goes:
|> 
|> Smith & Hawkin
|> Mellinger's
|> Wildseed Farms
|> Musser Forests
|> Breck's
|> Spring Hill
 
I have recieved catalogs from both Breck's and Spring Hill but have not ordered
anything from them.  My expirence with Michigan Bulb has left me weary of mail
order companies. 

|> Park Seed
|> Wayside Gardens (I've been seeing good and bad reviews here)
|> Miller Nurseries
|> Vermont Wildflower Farm
|> Stark Bros. Nursery
|> Jackson & Perkins
|> The Forestfarm
|> Johnny's Selected Seeds (saw a good word on this one recently)
|> Le Jardin du Gourmet
|> Terra Ceia Farms
|> Pinetree Garden Seeds
|> Burpee
|> White Flower Farm (seem to see nothing but good about them)
|> Logees Greenhouse
|> Richter's
|> Gardens Alive
|> Thompson & Morgan (saw msg. that said good, but pricy)

Another Catalog I recommend you do not order from is Gurneys.  I ordered
Strawberry plants and asparagus roots from them last year.  Both the Strawberry
plants and asparagus roots came to me covered in green mold and partically 
rotted.  Half of the asparagus did not live ( I ordered 80 roots ).  I
only lost
30% of the Strawberry plants.  I don't really know yet how good the
Strawberries are from the plants I got because they never put on any fruit.
Maybe this year.

|> 
|> I'm kinda new at this and I want to get some sage advice on ordering 
|> before I waste a lot of money on seeds, bulbs, shrubs and perennials 
|> that won't come up or survive in the Atlanta climate.
|> 
|> Thanks in advance for your advice.  Feel free to post to all or respond 
|> to me directly.
|> 

As you can tell, so far I have not had much luck with mail order.  I am
planning
on giving Gardens Alive a try.  Most everyone in this group seems to like their
products and with their current offer, make them hard to resist.

Good Luck

Gary Yandle
Middleton, Idaho  ( Zone 5/6 )
[email-masked]