Subject: Fellow Butterfly Gardners

From: [email-masked] (Phil Hansford)
Date: Tue, 20 Dec 1994 08:55:20 -0800

BK> From: [email-masked] (Brian Korbelik)
 BK> Organization: Pacific * Bell

 BK> Hello,

 BK> I would like to make up a a nector and host plant list by regions for
 BK> butterflies and moths in the US and Canada. What I would like is
 BK> the plants that people have actually seen the leps using, and if 
 BK> possible what type of butterfly, skipper or moth.
 BK> Any input would be greatly appreciated.
 
Here in SoCal, I've noticed butterflies, and especially moths, are
attrated to lantana.
 
//Phil//

---

From: [email-masked] ()
Date: 21 Dec 1994 20:09:26 GMT

Here in Northern Massachussets, butterflies are attracted to the following
plants in my garden: lupines, manadra (bee balm), purple coneflower and budleia.