Subject: "worms eat my garbage"

From: [email-masked]
Date: Wed, 04 Jan 95 12:53:42

According to the Products List in the Classroom Activities guide that
accompanies WORMS EAT MY GARBAGE, this book is available directly from Mary
Appelhof at Flowerfield Enterprises, 10332 Shaver Road, Kalamazoo, Michigan,
49002.  Telephone: 616-327-0108 or Fax: 611-343-4505.  The cost, as of January
1994, was $8.95 plus $1.50 s/h.

This is a great resource--happy vermicomposting!

---

From: [email-masked] (Donna Amick)
Date: 6 Jan 1995 01:28:18 GMT

You can order the book from Gardener's Supply company in Vermont. Their 
toll-free number is 1-800-444-6417.
I bought my worms from them as well as the book, and my worms are 
happily chewing away on my garbage as I type this!
Happy vermicomposting.
Donna Amick  in NJ