Subject: Patron Saint of Gardening - ?St. Friake?

From: [email-masked] (ROB STEVENSON)
Date: 10 DEC 94 21:05:52 GMT

Has anyone ever heard that St. Friake is the patron saint of gardens?  
I would be interested in any light that can be shed on this most noble 
person and the history behind her/him.  Please e-mail me directly, as 
I rarely get the chance to read this newsgroup.

Rob 

[email-masked]

---

From: Bob Klebba <[email-masked]>
Date: Tue, 13 Dec 1994 20:07:45 GMT

In article <[email-masked]> Maja Grip,
[email-masked] writes:
> Hi--in fact, gardening is rich with patron saints. Take
your pick:
> Saint Dorothea
> St. Adelard
> St. Tryphon
> St. Fiacre (note spelling)
> St. Phocas

St. Fiacre is the one I remember as the patron saint of
gardeners.  Curiously he is also the one invoked for
hemorroids (mal de St-Fiacre).

Robert Klebba  USDA zone 4
Nicolet Instruments Corp.
Madison, WI  53744-4451 USA

telephone: +1-608-276-6374
fax: +1-608-273-5046
Inet: [email-masked]