Subject: Re: whiteflies!!!!

From: [email-masked] (Steven M. Begley)
Date: Sun, 5 Mar 1995 15:09:41 GMT

In article <[email-masked]> [email-masked] (Stan) writes:
>From: [email-masked] (Stan)
>Subject: Re: whiteflies!!!!
>Date: Tue, 28 Feb 1995 05:44:00 GMT

>In article <[email-masked]>, [email-masked] (Tony 
>Anziano) says:
>>
>>I have tried everything in the book to get rid of whiteflies 
>>(pesticides, yellow sticky traps, insecticidal soap, ladybugs) 
>>with no success.  Any suggestions? 

Pratt Chemical Co. used to make a spray called simply: Whitefly Spray. I don't 
know if it's still available.
Ortho Chemical has a compound called Orthene that is supposed to be effective 
as well, though I don't have any first hand experience.
Luck! (The little buggers are a pain when you breath them)
Steven

---

From: [email-masked]@cruzio.com [Bob Shelby]
Date: Mon, 6 Mar 1995 06:02:58 GMT

>with no success.  Any suggestions? 
											
I have never used the store boughten kind of yellow sticky traps, but when I had
white flies once, I used yellow posterboard and painted it with honey, and 
tacked it up by the plants, and it did work.  I have come to believe that a 
healthy environment (no poisons of any kind) are the best pest preventative. It	
can take a couple of years, to get your soil really healthy, make sure you have
enough plants to attract beneficial insects (herbs are doubly useful, in that you
can cook with them too), and I haven't had pests out of control since.  Compost-
ing seems to do quite a lot all around for ones garden (and peace of mind).
-Maura ([email-masked])

---

From: Susan Sanders <[email-masked]>
Date: 6 Mar 1995 18:37:49 GMT

>>>(pesticides, yellow sticky traps, insecticidal soap, ladybugs) 

On Canadian Gardener this week-end, they suggested using a Dust Buster--I
kid you not!
(3rd attempt at posting this; hope it doesn't come thru 3 times)
                     -Sue Sanders

---

From: [email-masked]@cruzio.com [Bob Shelby]
Date: Mon, 6 Mar 1995 06:02:58 GMT

---

From: Susan Sanders <[email-masked]>
Date: 6 Mar 1995 18:37:49 GMT