Subject: RE: GRAPE VINES

From: [email-masked] (Rev4u2c)
Date: 28 Feb 1995 16:35:13 -0500

I would like to plant grape vines this spring.  Can anyone give info on
soil type or preparation, favorite types, care ect. .........Joann

---

From: dewey@stonelake ("Dewey Coffman")
Date: 2 Mar 1995 16:21:26 GMT

Rev4u2c ([email-masked]) wrote:
: I would like to plant grape vines this spring.  Can anyone give info on
: soil type or preparation, favorite types, care ect. .........Joann

Where are you, what region? In the U.S?

What kind of grapes do you like?

What kind of soil do you have?