Subject: Re: sow bugs/pill bugs

From: [email-masked] (Susan Ives)
Date: 2 Mar 1995 18:33:13 GMT

Cara Vandy ([email-masked]) wrote:
: [email-masked] (charles dunn) writes:

: >Does anyone know of an ORGANIC remedy for pill bugs?

: 	why a remedy?  What do they do to the gardens?  (I always thought 
: they were kind of cute)
: 			CEV

---

From: [email-masked] (Okie Mom)
Date: 4 Mar 1995 01:47:51 -0500

What do they do to gardens?  The cute little things eat all kinds of
things, my moonflower seedlings, for one thing, as well as strawberries.

---

From: [email-masked] (Cara Vandy)
Date: 1 Mar 1995 21:14:27 -0500

[email-masked] (charles dunn) writes:

>Does anyone know of an ORGANIC remedy for pill bugs?

	why a remedy?  What do they do to the gardens?  (I always thought 
they were kind of cute)
			CEV