Subject: Re: Help on selecting ornamental tree (Dallas, TX)

From: [email-masked] (Amy Moseley Rupp)
Date: 3 Mar 1995 22:51:46 GMT

Cotinus obovatus (smoke tree)
A nice crepe myrtle would perform wonderfully here
Forest pansy redbud cannot take full sun; full sun until
2-3 pm in summer would cause it to look really ratty
Golden rain tree (Koelreuteria paniculata)
-- 
Amy Moseley Rupp               108 Wild Basin Ste. 108, Austin, Texas 78746
Motorola Computer Group                 FAX:  (512) 329-7131
[email-masked]   alphanumeric pgr: (512) 933-5511, pgr 327117 (300 baud)
(512) 329-7117                 digital pgr: (512) 933-7333, pgr 327117

---

From: [email-masked] (Amy Moseley Rupp)
Date: 3 Mar 1995 22:51:46 GMT