Subject: Re: what to put between lattice & plant beds?

From: [email-masked] (Christine Owens)
Date: 28 Feb 1995 11:01:06 GMT

In that case, lay a plastic sheet, and cover it with mulch.

Chris Owens

>
>In article <[email-masked]> [email-masked] (Christine Owens) writes:
>>From: [email-masked] (Christine Owens)
>>Subject: Re: what to put between lattice & plant beds?
>>Date: 27 Feb 1995 04:09:28 GMT
>
>>Why not dig it up, and plant something that would grow up
>>the lattice?
>
>>Chris Owens
>
>Oh! I guess I forgot to explain that part--I can't get a shovel in there to 
>dig it up because it's too narrow for me to squeeze between the bushes in the 
>bed and the latice. No room ro manuever. Hope that helps!--Kyle
>
>
>
>
>
>
>
>
>>>
>>>If this is a landscaping question, please feel free to direct me to an 
>>>appropriate newsgroup . . . I'm wondering what's the best way to deal with 
>>>grass that grows in a narrow strip between a plant bed and the base of the 
>>>front porch, which has lattice work on it. Picture a foundation bed up against 
>>>a foundation made of lattice, if you will, but about 5 inches of grass 
>>>separates the two. Anway, should I kill the grass (in as 
>>>environmentally-friendly a way possible) and throw bark or pebbles on top of 
>>>it? Or somehow get a strip of plastic in there and cover it over with soil and 
>>>bark? Thanks in advance!
>>>
>
>
>
>

---

From: [email-masked] (Pat and George Kiewicz)
Date: Tue, 28 Feb 1995 15:19:47 GMT

[email-masked] wrote:
: separates the two. Anway, should I kill the grass (in as 
: environmentally-friendly a way possible) and throw bark or pebbles on top of 
: it? Or somehow get a strip of plastic in there and cover it over with soil 
: and bark? Thanks in advance!

Rip out the grass and put in mulch or extend the bed of plants.
A five or six in strip of grass isn't a lawn, it's a nuisance.  
This is my second house and each time I've removed a thin
strip(s) of grass the previous owner left growing between a
planting bed and some kind of structure, and I can never figure
out why!

Pat in Plymouth Mi
-- 
                           ====================
        We do not speak for the Suburban Communications Corporation.
	The Suburban Communications Corporation does not speak for us.