Subject: spider mites indoors, help!

From: [email-masked]
Date: Sat, 04 Mar 95 08:22:56 EST

IN>> Spider mites!
IN>>
IN>> First they trashed my grapefruits, and now they've moved
IN>> to the ficus.  The ficus is an indoor plant (it's -20
IN>> below today), about 5' tall, and is in otherwise great
IN>> shape.  The infestation is at the stage where several
IN>> terminal nodes are webbed.
IN>>
IN>> I've tried soapy water sprays and dips, and a pesticide
IN>> of unknown composition (not malathion, though) from the
IN>> greenhouse worker before without success.
IN>>
IN>> I don't want to lose this plant -- any recommendations?
IN>>

    Hi,
a few things....
    1... what are you feeding your plant?
       probably miracle grow.. high nitrogen is very bad, causes stress
attracts pests...
   2....have you repotted your plant?
     a lot of pests start in the soil
  3....try using the following:
      1 part liquid seaweed    1 tablespoon per gallon
      1 part coffee (cooled )  1 cup per gallon
      1 part milk              1 cup per gallon

mix into a gallon sprayer add 1 tablespoon Dr. Bronners Peppermint soap
add a dash of Tabasico sauce (use the organic kind from loiusisana)
spray plant on regular basis until gone.
tell me how it worked.
Happy

---
Sent via WorldLink on 03/03/95 at 06:26:46.
From: The Invisible Gardener
      Malibu, CA
      Information on organics.

---

From: [email-masked]
Date: 4 Mar 95 21:03:54 -0600

In article <[email-masked]>, [email-masked] writes
re: spider mites
> IN>> terminal nodes are webbed.

I would prune out any heavy infestations and freeze the clippings
(sounds like you can just toss them outside!).  Next, try raising
the humidity inside, as spider mites are typically happy in low
humidity.  If that doesn't work, try (ascending order of toxicity),
high pressure water sprays
potato dextrin spray (2-4 Tbsp potato flour mixed in 1 qt of water
  with 2-4 drops liquid soap or baby shampoo; apply, let dry, wash
  off after a few days)
abamectin
neem
limonoids and soap (Aphid-Mite Attack)

Enstar is a good insect growth regulator that works on spider mites
(even though they're spider relatives, not insects), but I'm not
sure if it's labeled for home use.  It's also gosh-awful expensive
in the quantities we use in greenhouses.

You may also want to consider a synthetic systemic pesticide if
this is the only plant you want to treat.

Kay Klier   [email-masked]

---

From: [email-masked] (Meliva)
Date: 7 Mar 1995 11:08:44 -0500

If you don't want to use a systemic, give the tree a one hour shower of
cool (not cold) water.  Do this twice in a week, allowing the pot to drain
well after each session.  Don't do this if you have a water conditioner
that uses sodium chloride (salt) to soften the water.