Subject: Re: Using Epsom salts in in plant soil?

From: [email-masked] (Moira Carlson)
Date: Sun, 19 Feb 95 16:37:06 -0800

In article <[email-masked]>, [email-masked]
(David Lyle Robinson) writes:
>
> Msg-ID: <[email-masked]>
> Posted: 18 Feb 95 00:30:05 GMT
>
> Org.  : Intel Corporation
>
> I recently looked at a booklett written by Jerry Baker
> that suggests using epsom salts as a spring soil preparation.
> It even suggests using it in potting soil for starting
> transplants.  In other places, the booklett suggests using
> dish soap and instant tea as a fertilizer.
>
> Has anyone ever heard of this, and if so what is in
> these that makes it work?  Sounds like a bunch of
> unfounded hocus-pocus claims to me, but I'm open
> to learning new tricks.
>
> Thanks,
> David Robinson
>

I have no idea about the instant tea and soap, but I can tell you about the
Epsom Salts.  Epsom Salts is magnesium sulphate.  I imagine it depends on
where you live, but our soils here on the wet coast (due to heavy rainfall)
are almost always deficient in this.

It is used by a lot of the Rose Society folk - 1/4 cup per rose in the
spring.  For potted plants mix 1 tablespoon per gallon of water.

Cheers,
Moira

---

From: 192.96.36.13 (Etienne Greeff)
Date: 20 Feb 1995 07:54:33 GMT

>Epsom Salts.  Epsom Salts is magnesium sulphate. 

>From what I know Epsom Salts is used in the bonsai world as well. The
reason we use it is when we give our bonsai a lot of bore hole water which
tends to be very lime rich. The lime rich water impedes on the plants 
ablitiy to absorb nitrogen and the epsom salts neutralizes this.

Hope this helps,
Etienne