Subject: Re: Ants!in the Kitchen

From: [email-masked] (Janet Malowany)
Date: Mon, 6 Mar 1995 12:18:00 GMT

I know people who put Borax where the ants are coming from.  They
never see any ants after that.  Something like they don't/can't
walk over Borax.

-Janet

--
"Horse, thou art truly a creature without equal, for thou fliest
without wings and conquerest without sword."
						-The Koran

---

From: [email-masked] (Janet Malowany)
Date: Mon, 6 Mar 1995 12:18:00 GMT

-Janet