Subject: Re: Clematis sources?

From: [email-masked] (Carol M. Lively)
Date: 8 Mar 1995 09:29:09 GMT

In message <[email-masked]>, [email-masked] writes:

>Does anyone know a US source for any of the following large-flowered 
Clematis hybrids:
>Belle Nantaise
>James Mason
>Peveril Pearl
>Silver Moon
>Vino

>S. Andrew Schulman
>Seattle (USDA Zone 8, Sunset Zone 5)

Well, I found Silver Moon offered in the 1994 catalogue from 
Steffen's Clematis.  I didn't see the other clematis that you were 
looking for listed, but in your letter, you can ask about them.  If 
they don't have them, perhaps they know who does.

Their address is:

Arthur H. Steffen, Inc.
1259 Fairport Road
P.O. Box 184
Fairport, NY  14450

Sorry, no phone number is listed.

Carol Lively 

P.S.  Are you a clematis fiend?  ;)

---

From: [email-masked] (Richard Campbell)
Date: 8 Mar 1995 15:40:24 GMT

|> In message <[email-masked]>, [email-masked] writes:
|> 
|> >Does anyone know a US source for any of the following large-flowered 
|> Clematis hybrids:
|> >
|> >Belle Nantaise
|> >James Mason
|> >Peveril Pearl
|> >Silver Moon
|> >Vino
|> 

   You can find Vino in the 1995 Park Flower and Vegetable catalog for
$9.95.  Call 1-800-845-3369 for the catalog.  Make sure you ask for
that particular catalog since they already have a 1995 bulb catalog
out. 

   Luckily I have my catalog with me at work because I'm ordering
seed today (yes I know it's late).

-- 
Rich Campbell
[email-masked]