Subject: Re: Zoysia Seed

From: mrubin@gallium (Mark Rubin)
Date: 2 Mar 1995 07:30:11 GMT

I thought Zoysia is only propogated by runners and does not come true from
seed as it is a special hybrid.  I could be wrong.

---

From: [email-masked] (Jim Huber)
Date: 5 Mar 1995 11:59:04 -0800

I have a Zoysia grass lawn of the Cultivar 'El Toro' and it is sterile 
(thank goodness!).  Zoysia grass is propagated from root cuttings.

Jan Mountjoy

Ray Schroeder ([email-masked]) wrote:

: Does anyone know a source for Zoysia grass seed (not plugs)?

: 		       		Ray
: --
:     =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
:     Ray Schroeder		    Associate Professor of Communication
:     Sangamon State University	    Director of Television Office
:     Springfield, Illinois 62794     217-786-6799  fax=217-786-6542
:       	           Internet=[email-masked] 
:     -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=T=

---

From: [email-masked] (Jim Huber)
Date: 5 Mar 1995 11:59:04 -0800

Jan Mountjoy

: 		       		Ray
: --