Subject: Re: Philadelphia flower show info

From: [email-masked] (Jorobb)
Date: 1 Mar 1995 21:40:16 -0500

DATES: March 5-12, 1995
Sundays, 10am to 6 pm, Mon-Sat 10 am to 9:30 pm

THEME: "Moments in Time.....A Galaxy of Gardens"
Held at the Philadelphia CIVIC CENTER, 34th & Civic Center Blvd,
Philadelphia.

This year's Show is at the SAME PLACE as previous years--in fact, the 1995
Show will be the Show's 30th year in the Civic Center.

Tickets: $12.50 Adults, Children under 12 $6.25. 
For more ticket info: (215) 625-8253.
Tickets also available at PNC bank branches.
.

---

From: [email-masked] (Lucius Kwok)
Date: 4 Mar 1995 17:47:19 GMT

Glenna Feir ([email-masked]) wrote:
: Is this show worth $12.50? What can I expect to see there, 
: other than booths with local merchants who have something
: to sell....lawnmowers, etc.

: We went to the Home Show at the Civic Center and were very
: disappointed.

: Glenna

Expect to see professional-looking exhibits of landscape architecture and
gardens, as well as local merchants. I think it's worth it.

--
--- Lucius Kwok  ([email-masked]) ---

---

From: [email-masked] (Glenna Feir)
Date: Fri, 3 Mar 1995 22:46:10 LOCAL

In article <[email-masked]> [email-masked] (Jorobb) writes:
>From: [email-masked] (Jorobb)
>Subject: Re: Philadelphia flower show info
>Date: 1 Mar 1995 21:40:16 -0500

>Tickets also available at PNC bank branches.

Is this show worth $12.50? What can I expect to see there, 
other than booths with local merchants who have something
to sell....lawnmowers, etc.

We went to the Home Show at the Civic Center and were very
disappointed.

Glenna

---

From: [email-masked] (Glenna Feir)
Date: Fri, 3 Mar 1995 22:46:10 LOCAL

Glenna