Subject: Re: Any butterfly gardeners out there?

From: [email-masked] (Gabrielle)
Date: 19 Feb 1995 01:27:08 GMT

There is a neat www site called Monarch Watch! Set your pointer to:

http://129.237.247.134//

I'm not sure my syntax is correct, but the numbers are! You will
really find some neat stuff there! Guaranteed! I just discovered
it a week ago myself!

Gabrielle

--

---

From: [email-masked] (TIGIBSON)
Date: 19 Feb 1995 16:49:19 -0500

i get a fair amount of butterflies in my garden, but i want MORE. does
anyone have any suggestions for host plants that will attract the
caterpillars? i would share some foliage with them.
ps: try purple liatrus in your gardens, those really attract the
butterflies.
tigibson