Subject: Re: "Help! Info on Night blooming cereus; quee

From: [email-masked] (Joel Birkeland)
Date: 1 Mar 1995 15:04:24 GMT

If you lived in the Phoenix area, I would suggest a call to the Desert Botanical
Garden.  They have several experts on staff, and also at least one large
night blooming cereus that I have seen blooming.

---
Joel Birkeland         Idle hands is the devil's phonebooth.  So hang up now.

---

From: "E. Gilding" <[email-masked]>
Date: 2 Mar 1995 22:45:22 GMT

> Joel Birkeland         Idle hands is the devil's phonebooth.  So hang up now.
There are many types of "night-blooming-cereus"

Selenicereus
Hylocereus and others

they all bloom in summer
and they are native to South America
they are also easy to crow, consult your local CSSA chapter
Cactus and Succulent Society