Subject: Re: Any one a Peach Tree Pro?

From: [email-masked] (Ben Sharvy)
Date: 27 Feb 1995 10:02:56 -0800

In <[email-masked]> [email-masked] (Carol Brandt) writes:

> Peaches bear fruit only on *new* wood, so you
>want to prune to promote the development of new branches. Get a book
>with good illustrations - a picture is worth a thousand words.

Dwarf peaches don't require pruning. Also, they can be grown in 5 gallon 
pots and so brought in during rainy seasons or cold winters & springs. 
Peaches seem like a case where dwarf varieties are a stronger choice in 
most cases.
-- 
Live Globally, Die Locally. Witches Heal. So Do Blowjobs. Liberate the
Weirdos and You Liberate the Squares.

---

From: [email-masked] (Ben Sharvy)
Date: 27 Feb 1995 10:02:56 -0800