Subject: Best way to clean moss from *large* decorative rock?

From: [email-masked] (Paul Carreras)
Date: 6 Mar 1995 21:14:21 GMT

Greetings,  I recently bought a house that has a *huge* rock in the back yard.  The previous owner had a deck built around the thing and it's really quite nice.  The rock itself is approx. 18 ft long and 5 ft. wide by 3 ft. tall.  This winter it accumulated green moss.  I tried swabbing it with a toilet bowl scrub
brush and dishwasher soap but it didn't all come off.  What's best for this?

---

From: [email-masked] (Boyd Zenner)
Date: Tue, 7 Mar 1995 19:53:38 GMT

Since moss is acid-loving, I guess you could kill it with lime
if you wanted to.

Boyd
Central VA (zone 7)

---

From: [email-masked] (Donna Maroni)
Date: 8 Mar 1995 22:56:21 GMT

But, why would you want to clean it off?!?  Moss on rocks is gorgeous, and
people go to some trouble to make it grow on their stones.  Be grateful
that yours comes all finished.  

Paul Carreras ([email-masked]) wrote:
: Greetings,  I recently bought a house that has a *huge* rock in the back yard.  The previous owner had a deck built around the thing and it's really quite nice.  The rock itself is approx. 18 ft long and 5 ft. wide by 3 ft. tall.  This winter it accumul
ated green moss.  I tried swabbing it with a toilet bowl scrub
: brush and dishwasher soap but it didn't all come off.  What's best for this?

---

From: [email-masked] (Boyd Zenner)
Date: Tue, 7 Mar 1995 19:53:38 GMT

Boyd
Central VA (zone 7)

---

From: [email-masked] (Donna Maroni)
Date: 8 Mar 1995 22:56:21 GMT

---

From: [email-masked] (Allyn Weaks)
Date: Mon, 06 Mar 1995 20:57:45 -0800

In article <[email-masked]>, [email-masked] wrote:

> Greetings,  I recently bought a house that has a *huge* rock in the back
yard.  The previous owner had a deck built around the thing and it's
really quite nice.  The rock itself is approx. 18 ft long and 5 ft. wide
by 3 ft. tall.  This winter it accumulated green moss.  I tried swabbing
it with a toilet bowl scrub
> brush and dishwasher soap but it didn't all come off.  What's best for this?

Gee, over in the pond group, people are complaining that they can't get
moss to grow on their rocks...maybe you should trade rocks :-)  Seriously,
why not just enjoy the moss?  Maybe add some other local kinds as well and
have a nice moss garden?  It would save ever so much time, energy, and
toxic waste.
-- 
Allyn Weaks
[email-masked]

---

From: [email-masked] (Martin Tom Brown)
Date: Tue, 7 Mar 1995 10:54:03 +0000

In article <[email-masked]>
           [email-masked] "Paul Carreras" writes:

> Greetings,  I recently bought a house that has a *huge* rock in the back yard. 
>  The previous owner had a deck built around the thing and it's really quite
>  nice.  The rock itself is approx. 18 ft long and 5 ft. wide by 3 ft. tall. 
>  This winter it accumulated green moss.  I tried swabbing it with a toilet bowl
>  scrub

Moss can be pretty if it's the right sort, but if it is just 
green slimy stuff then I can understand your problem.
 
If it is a brownish coloured rock, and you are sure that you want the moss
gone. I would recommend a tar oil winter wash as is applied to apple trees,
applied at the same concentration as a water based emulsion. It is used
during winter to kill pests on tree bark, but it also kills moss and fungi 
growing on the tree. You can spray it on. Wear suitable protection with
goggles, mask and old clothes. Smells awful for a few days. 

Hope this helps.
Regards,
-- 
Martin Brown  <[email-masked]>     __                CIS: 71651,470
Scientific Software Consultancy             /^,,)__/

---

From: [email-masked] (Anne S. Cunningham)
Date: Wed, 8 Mar 1995 10:53:27 GMT

Baking soda with water makes a paste that
works well to rid my brick pathway of moss.
Apply, let it sit, scrub with brush, then rinse.

---

From: [email-masked] (L. R. Fortney)
Date: 9 Mar 1995 13:04:40 GMT

> brush and dishwasher soap but it didn't all come off.  What's best for this?

   In answer to your question, try washing machine bleach in a strong
(maybe 1:2) mixture with water.  I don't think this actually kills the
moss, but it turns it white and kills the tops.  I use a similar mixture
to scrub moss off my shaded brick walks, but I also scrub them with a
stiff brush...the kind mounted like a broom.  I'm also going to try some
copper sulfate this year.

-- 
Lloyd Fortney ---Opinions, just opinions---