Subject: Re: perennials/shrubs in planter

From: PATTIBELLE <[email-masked]>
Date: Sun, 5 Mar 95 01:50:52 -0500

You could also try any of the salvias.  Gregii or Leucantha maybe.

---

From: [email-masked] (erweaver)
Date: 6 Mar 1995 19:13:41 GMT

>You could also try any of the salvias.  Gregii or Leucantha maybe.

People are having great success with Hostas as container grown plants.
Given that there are hundreds of vaieties the possibilities are vast.
                                      Jennifer

---

From: [email-masked] (erweaver)
Date: 6 Mar 1995 19:13:41 GMT