Subject: Re: Opinions on Most Popular Herbs

From: [email-masked] (roger w fettrow)
Date: Mon, 20 Feb 1995 00:13:32 GMT

From: Fettrow C
>Newsgroups: rec.gardens
>Subject: Re: Opinions on Most Popular Herbs
>Date: 19 Feb 1995
>Reply-To: [email-masked] 

>To Kezia K and other "herbies":  I missed the original post too, but am an 
herb lover and grower, and wished to respond to your herb experiences.  We too 
have rosemary indoors in a pot this year.  We've had trouble w/white flies. 

I've grown basil (oscillum bascillum sp?) for four years.  We adore it.  My 
husband and I too make pesto. Love it!  

My oregano has not sprawled, however it hasn't been very potent.  It's next to 
a fence and a bush, is not watered ALOT, and gets almost a day's sun.  Any 
advise?

However, thyme is one of my favorites.  It grows beautifully, smells like 
magic, and makes almost any food item unforgettable.  But help, it's a bit 
hard to harvest off its twigs.

---

From: [email-masked] (Fellwalker)
Date: Mon, 20 Feb 1995 06:15:03 GMT

: >Subject: Re: Opinions on Most Popular Herbs

   Basil.
Last year I grew 6 varieties, my generic Sweet Basil living until mid 
January...only to be struck down by the California rains. Thai basil, 
opal basil, ruffled basil, globe basil (probably my only un-favorite basil)
   Did I mention Basil?  ;)

--Max
-- 
--  ...with rings on her fingers and bells on her toes... <[email-masked]>

---

From: kate flaherty <[email-masked]>
Date: 3 Mar 1995 22:29:37 GMT

Chris Baker <[email-masked]> wrote:
>
> Christy wrote:
> [email-masked] (roger w fettrow) wrote:
> >
> 
>  
> > 

> 
> 
> Hi all!
> 
> I have an extensive herb and floral garden in Californis..been in many local papers.
> My favorite herbs to grow are sweet basil, cinnamon basil, lemon basil,
> Thyme, rosemary, mint, lemon verbena and oregeno.  I especially like 
> the basils.  
> 
> To answer your question about oregeno...my grows like a weed in semi sunny location..
> has great flavor and flowers profusely.  I love drying flowers and
> using them in arrangements.  
> 
> Good luck
> Christy

Hi
My first post.  My favorite herb is cilantro but I have had trouble
growing it.  I was in a townhouse so I had it in a pot out on the 
deck.  This year we bought a new house with a huge yard so I can
plant whatever I want. (Fun fun fun) Do you have any suggestions on
how to improve my cilantro crop?  My dill and basil did great in 
the same conditions but the cilantro was always spindly.
Thanks,
Kate

---

From: kate flaherty <[email-masked]>
Date: 3 Mar 1995 22:29:37 GMT

Hi