Subject: Re: Phila Flower Show

From: [email-masked] (Anne S. Cunningham)
Date: Thu, 2 Mar 1995 11:25:59 GMT

The world's largest & best indoor flower show opens
at 10AM on Sunday, March 5.
     Advance tickets are a good idea to avoid the lines and 
they're cheaper.  You can get them at some participating nurseries
or at the Pennsylvania Horticultural Society (producers of the
show).  PHS offers tickets picked up at 325 Walnut St  for  the
discount rate until March 10th.

>   I can't seem to locate the opening time for the show on the Web so if
>anyone knows the answer I'd appreciate it (email or posted).  Also, can
>you buy tickets in advance anywhere?
>   Larry
>-- 
>Larry Kahn           "Winning isn't everything, but losing sucks."
>[email-masked]

---

From: J. A. Stiller <[email-masked]>
Date: 2 Mar 1995 02:22:44 GMT

In article <[email-masked]> Larry the K,
>you buy tickets in advance anywhere?

The Philadelphia Flower Show is open Sunday from 10 to 6.  Many nurseries
sell advance tix, but don't know specifically.  Call the PA Horticulture
Society and I'm sure they'll tell you.