Subject: Re: Least liked plant

From: [email-masked] (TIGIBSON)
Date: 19 Feb 1995 13:09:34 -0500

ornamental cabbages when overused in a garden (more than one) are totally
obnoxious. but one can be an adventure.
tigibson

---

From: [email-masked] (Ceci Henningsson)
Date: 28 Feb 1995 17:13:02 GMT

[email-masked] (Mary Ann Dimand) writes:
[...]
> I also dislike Bishop's Goutweed, and many/most succulents.
> (Doesn't the word "fleshy" give you the creeps?)

Yes it does. That and the phrase "for the family's flower arranger"
make me skip to the next entry in any seed catalogue. Do flower
arrangers actually like those pale green and brownish "flowers"?

Did you see the picture of the "bat plant" in the Thompson & Morgan
catalogue? I wouldn't grow it if I was paid for it!

Regards,
--Ceci
--
====[email-masked]====================================
"Gabriel before me, Raphael behind me, 
 Michael to my right, Uriel on my left side. 
 In this circle of fire." Kate Bush, Lily from _The_Red_Shoes_