Subject: tomato seeds

From: [email-masked] (Eileen Margerum)
Date: Mon, 6 Mar 1995 07:14:36 GMT

i have never attempted to plant tomatoes from seed before.  How long before 
one intends to set the plants out should one plant the seeds?  I don't want tobegin too early lest I end up with leggy plants.

Ed margerum

---

From: [email-masked] (Richard A. Smith)
Date: Wed, 8 Mar 1995 17:02:49 GMT

In message <[email-masked]>, [email-masked] 
(Eileen Margerum) writes:

>one intends to set the plants out should one plant the seeds?  I don't want 
tobegin too early lest I end up with leggy plants.
>Ed margerum

About 6 weeks is what I have found to be best here in Central NY.