Subject: Re: Ants!in the Kitchen

From: [email-masked]
Date: Sun, 5 Mar 1995 08:04:48 GMT

Lance Purple <[email-masked]> wrote:

>[ Richard Reid <[email-masked]> asks for advice for keeping
>  sugar ants out of the kitchen of his pier-and-beam house. ]

I had rapid and thorough success with the little disks you
can get at the hardware store.  You place several along the
path of the ants, then prepare for a near heart attack when
soon your ant population explodes.  
   
Grit your teeth and you'll be rewarded.  The poison is slow-acting,
and the eager ants are taking it back to the queen.  Within 4
days my ants were gone, forevermore.  Your time frame will vary.
But you shouldn't kill the ants, or the poison won't get to the
queen, and unless you get the queen, you can have a protracted
battle on your hands. 
  
Your other option is to find the nest, if you can, and destroy 
it, killing the queen.  But the nests aren't always easy to find.
  
Good luck!

-- 
[email-masked]

---

From: [email-masked] (Lance Purple)
Date: Sat, 4 Mar 1995 23:21:24 GMT

We got our sugar-ant population down to an acceptable level by:

- starving them (put ALL uneaten food in the icebox or in sealed
  Tupperware(tm)-style containers ; put ALL edible trash outside
  in the compost or in the garbage can),
- dehydrating them (wipe the sink dry with dishtowels after use),
- now that they were hungry/thirsy, whenever we found a trail,
  we put a blob of boric-acid+sugar ant poison in the middle of
  the trail and erased the rest of the trail with Windex(tm).

These three tactics got rid of the sugar ants without my having to
crawl under the house or spray any poisons. Your milage may vary...

L. Purple ([email-masked])

---

From: PATTIBELLE <[email-masked]>
Date: Sun, 5 Mar 95 19:38:31 -0500

Just read last night on this Usenet to put cucumber peels o
where the ants are coming in.  Clean up the dead ants every day.  Evidently
they go under the cucumber peels and kick the bucket.  You could trace
the ant thread back and read it yourself.  I forgot the number.
 
Pat in Napa, CA

---

From: [email-masked] (Richard Reid)
Date: 24 Feb 1995 16:34:30 GMT

I'm sure I probably just missed a lively discussion on taking care of these busy
little beavers, but can anyone point me to reliable ways to rid ourselves of
sugar ants.  

I've plugged up the main entrance, but this morning they were crawling through
the walls.  

Organic methods are prefered, but if i'm going to have to get under the house, I
only want to do it once, at which point all methods are acceptable.

thanks, and closterphobically yours

rick
-- 
Rick Reid
[email-masked]  -- Mentor Graphics Corporation
Listen to the "Radio Free Pizza Hour" Weekends on KPEP

---

From: [email-masked] (Lance Purple)
Date: Sat, 4 Mar 1995 23:21:24 GMT

---

From: PATTIBELLE <[email-masked]>
Date: Sun, 5 Mar 95 19:38:31 -0500

Pat in Napa, CA