Subject: Re: Tropica (the book) == $175!

From: "E. Gilding" <[email-masked]>
Date: 5 Mar 1995 08:46:15 GMT

[email-masked] (Amy Moseley Rupp) wrote:
>
> I visited my local BookStop; they said they had Tropica, which is a 
> reference book of tropicals, on order, and that it cost $175!!!
> Is this correct?  If so, is this the reason there are so many
> garden book resellers?

exactomundo, its no cheap piece of liturature, but it is worth every penny as it
covers example from almost all plant families and genera that live in the tropics
although a few of the plates are mislabaled (in the Hoya section) its
very much worth it, I wish I had money to buy that book. dang
I need to make a loan!

---

From: [email-masked] (Amy Moseley Rupp)
Date: 3 Mar 1995 22:55:34 GMT

I visited my local BookStop; they said they had Tropica, which is a 
reference book of tropicals, on order, and that it cost $175!!!
Is this correct?  If so, is this the reason there are so many
garden book resellers?
-- 
Amy Moseley Rupp               108 Wild Basin Ste. 108, Austin, Texas 78746
Motorola Computer Group                 FAX:  (512) 329-7131
[email-masked]   alphanumeric pgr: (512) 933-5511, pgr 327117 (300 baud)
(512) 329-7117                 digital pgr: (512) 933-7333, pgr 327117

---

From: [email-masked] (Lynsey Gedye)
Date: 6 Mar 95 22:16:07 GMT-12

>Is this correct?  If so, is this the reason there are so many

  Hi Amy.

  I paid about $NZ175 about ten years ago.  Bargain basement.
  Being as there's about 2 NZ$ to one US$, it's probably
  cheaper to buy here and ship 'em home.  Tropica is a lovely
  book.  Few other books in my collection stop cockroaches as
  effectively =;)

  More seriously, it is possible to live without Tropica.
  But why would anyone try?
--
[email-masked]

---

From: [email-masked] (Richard Campbell)
Date: 6 Mar 1995 15:22:44 GMT

If you think that's bad check out Hortica @ $250!
But with your great Bookstop discount you pay only $200.  ;^)

-- 
Rich Campbell in Plano, TX
[email-masked]

---

From: [email-masked] (Harold Slater)
Date: 6 Mar 1995 00:25:57 GMT

Amy Moseley Rupp ([email-masked]) wrote:
: I visited my local BookStop; they said they had Tropica, which is a 
: reference book of tropicals, on order, and that it cost $175!!!

It sure is! I have a copy which I seem to always be looking at. Most of the
photos are fairly old but they are extensive. It's one book that demands
the ready be in good physical health. It's heavy!! :)

Harold

---

From: [email-masked] (Lynsey Gedye)
Date: 6 Mar 95 22:16:07 GMT-12

Hi Amy.

---

From: [email-masked] (Richard Campbell)
Date: 6 Mar 1995 15:22:44 GMT

---

From: [email-masked] (Harold Slater)
Date: 6 Mar 1995 00:25:57 GMT

Harold