Subject: hydroponics

From: [email-masked] (Terry L. Harvey)
Date: 19 Feb 1995 00:55:52 -0600

My daughter is doing a science project on HYDROPONICS.  If anyone has any
information or any idea where I might find info, please email me.

Thank you.

[email-masked]

---

From: [email-masked] (Gary V. Deutschmann Sr.)
Date: 19 Feb 1995 12:24:18 GMT

Terry L. Harvey ([email-masked]) wrote:
: My daughter is doing a science project on HYDROPONICS.  If anyone has any
: information or any idea where I might find info, please email me.

: Thank you.

: [email-masked]

Hi Terry
Need specifics, 
Gary V. Deutschmann, Sr., Chief Olericulturist
EcoTeck Hydroculture
[email-masked]