Subject: carpet bedding

From: [email-masked] (RSherry271)
Date: 4 Mar 1995 22:05:57 -0500

does anyone lknow of a book or magazine articles that give design help
with carpet bedding? I've got an ideal spot on my front lawn for a design.
I just don't know how to design it to scale and lay out the design.

Thanks in advace for your help.
You can e-mail me direct at [email-masked]
Rosanne Sherry

"Dogs come when called, cats take a message and get back to you".

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:19:59 GMT

Ah!  Another columbine lover!  As you may have seen
in an earlier post, I think A. alpinus is the only "proper"
columbine -- although they are all lovely plants.

Columbines are perfectly happy being sown in situ.  They
like dappled shade, rich soil, and cool feet.  Expect a much
lower germination rate than from hybrids.

If you want to start them indoors, use peat pots, and do not
let the plants get too warm.

Good luck.

Chris Owens

>Has anyone out there started species Columbine from seed? Hate to let 
>all that came through winter hanging in the seed pods go to waste. 
>By the way, I saw them planted with blue balloon flowers in the Atlanta 
>Botanical Garden and the comb. was really nice. Any help would be 
>appreciated. 
>Keith Kowalski at <[email-masked]>

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:20:47 GMT

Try alyssum, verbenia, or lobelia.  All are low-growing,
wide-spreading, and come in a lot of colors.

Chris Owens

>I am looking for suggestions for an annual ground cover (flowering?) that likes
>_lots_ of direct sun.

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:21:36 GMT

I have had good luck with VB.  Their stock is a little
on the small side -- what do you expect at those
prices -- but in good shape, and grows well.

Chris Owens

       Anyone know if this is a good, repurable company. I'd like to order
>     from them and would like net-wisdom as to whether I should or not.

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:22:16 GMT

This is not the best situation ever -- you might cook
your seeds, and especially the seedlings.  See if
you can find a timer cycle that keeps the temperature
around 70 degrees.  Actually, it is probably warm enough
in your house without the heat mat.  I keep the thermostat
at 68, and have no problems starting "warmth lovers" 
indoors every year.

Chris Owens

>	I'm using a heating mat beneath my flats of peppers, tomatoes,
>and flowers that need warmth (~70) to develop.  Problem is, I don't have
>a thermostat for the mat, and it's at ~85 degrees (give or take a few).
>Is this bad for my seeds?  I'm wondering if I put it on a timer (10 min
>on, 10 off or whatever) to decrease the intensity of the heat would help,
>or if it would stress the seeds further.  I just planted the seeds 
>yesterday, so I'd appreciate advice ASAP.

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:22:59 GMT

The power company is responsible for the damage they
did to your property.  Find out the name of the vice
president of legal affairs, and send him / her a letter,
registered mail, (calm and polite) detailing the damage
done, and requesting specific recompense.  The more
factual, and precise, and the more specific your request
for remediation, the better the response.

Trim any broken side branches on the salvia -- they
are a total loss, at this point.  Keep a close watch out
for pests attacking this plant this year.  It will probably
recover, but give it lots of tlc.

Good luck.

Chris Owens

>Today 3/2, PG&E tree trimmers trampled my garden to pieces- (the local 
>power company clearing my trees from the wires).  Now I've lost half my 
>second year foxgloves and some unusual golden lupines, but worst -- they 
>CRUSHED my Salvia guaranitica, (was) 4 feet, full of new growth, some 
>flowers.  Most of the side stems are almost off and the main trunk is 
>split.  I rescued it immediately with some masking tape and duct tape but 
>what can I do now?  It's rare and very hard to replace!!
>
>Questions: 
>1. What do I do with a broken salvia - don't tell me to rip it out!
>	Can I root the broken parts?  Will it live?	
>2. How can I fix it and make it happier?
>	Are there treatments/antibacterials/wound sealants? 
>3. WHERE THE HELL DO I GO TO FLAME PG+E???!?!!?

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:23:40 GMT

The problem is not so much the spores -- which is how 
you spread them to other plants, but the mycelium which 
is growing in the potting soil.  The toadstools are just the 
fruiting bodies.

What you need to do to get rid of this infestation is repot 
ALL of your plants in sterile growing medium and sterile 
pots, using sterile tools.  To get sterile growing medium, bake
it in the oven until it reaches an internal temperature of 160 
degrees Farenheit.  To sterilize your pots and tools, put them 
in the sink, fill it with boiling water, and let sit until the water 
cools.  When repotting your plants, wash all the current
potting soil off of their roots.

Of course, none of this is really necessary.  The toadstools
aren't hurting the plants -- they are just unsightly.  You
could just continue digging them out.

Chris Owens

Help!  Ever since repotting some houseplants last summer, I have had a 
>constant problem with toadstool type things growing after watering.  
>These have spread to other plants that were not repotted.  Is there 
>anything I can do to get rid of these.  They seem to grow from nothing to 
>2 or 3 inches high in a couple of days.
>
>Currently, I just take a spoon and very gently dig them out trying not to 
>stir them up (I am aware of spores on these things).  Is there any type 
>of herbacide for this problem or will I just have to repot again?

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:24:24 GMT

You could use a little judicious chiseling and sand-blasting
to give the stone a worn appearance.  The growth of moss
and lichens will take its own sweet time.

Chris Owens

Hi,
>I recently replaced some stone around a fountian at the local mall. The
>problem is the new stone isn't worn or moldy like the old stone. Is
>their anyway to accelerate this process. Possibly with a type of spray
>or other concoction?

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:25:02 GMT

About once a decade, you will need to dig up the bulbs,
split off all of the new ones, and redistribute the bulbs
in the bed / elsewhere in your garden / to all of your
friends and neighbors so that the bed does not become
overcrowded.  I do this in the fall, and just replant 
immediately.

Chris Owens

>i have 2 groups of these bulbs (not the tubers of bearded iris) in
>different parts of  my garden. this will be their third full summer. the
>foliage that has grown up with winter show that they'll be back! do i ever
>have to divide these bulbs? any dutch iris growers input will be welcomed.

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:25:39 GMT

Crown vetch is highly invasive, and it's wind-and-insect-
borne seeds have wound up everywhere since the highway
department started using it here in Maryland.  Removing
it from where you don't want it is a continuous problem.

Chris Owens

>I missed the prior posts on this thread. Could someone please let me know
>what the "problem" was? I thought hairy vetch was an excellent cover/green
>manure crop. Lots of fixed N and very hardy in poor soils, cold climates etc.

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:26:21 GMT

Could you give us a little more information about its growth
habit, leaf shape, etc?

Chris Owens

>I have a houseplant that I bought unlabeled.  It is a foliage plant.  The
>new leaves are mostly pink with green edges, changing to more green as the
>leaf matures.

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:26:59 GMT

Nature built birches naturally bendy so that they could 
survive ice / snow storms.  They should be OK come
spring.

Chris Owens
>
>	We had an ice storm here in Mass. a few days ago, and as you can
>imagine the trees look like intricate ice sculptures.  I've been noticing 
>that if some unfortunate tree has been bent like a horseshoe down to the 
>ground, invariably it's a white birch.  The other trees are sagging a bit
>or have lost branches, but the birches are always bent down in what looks
>like impossible positions.  I'm curious if there's a reason for this (like
>the fact that certain trees are much more likely to go down during a 
>hurricane.)  Is the birch structurally different than other trees so that
>these contortions are possible, or are all these beautiful trees going to
>die come Spring? :(

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:27:40 GMT

Whack off about 1/3 to 1/2 of the end of each stem.
They will be much fuller and bushier this summer.  I
do this to my herb plants all summer long, about once
a month, too.

Chris Owens

>HI!
>
>Just doing all my spring clean-up. Cut back all the plants that were 
>winter dead....I like to leave them up till they are just about to 
>regrow. Anyway, I have several herb plants that haven't died back and 
>I don't know if they will benefit from a pruning. If I do prune them 
>back toencourage new spring growth..how much?

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:28:24 GMT

Yes, it is damping off.  One way you can prevent this
is to bake your peat pots -- 1 hour at 200 degrees
before using them.

It usually occurs in pots that have been covered with
plastic and don't have enough air circulation.  I have
always managed to keep my pots moist enough by
putting them in inch-deep trays filled with water.  You
might want to try this next time.

Chris Owens

>I am starting veg. seeds indoors for the first time.  I started some about  
>a week ago in "Carefree Jiffy-Strips(R)" peat pots (8 pots per strip).   
>This morning I looked to see what had come up today, and found that I had  
>a layer of fuzzy white mold on the interior edges of the pots (even below  
>the soil line).  Is this a sign of 'damping off', or is this something  
>else?  I am hoping it is not this particular brand of peat pot.  Any help  
>on how to get rid of it or info on what it is and how to NOT get it again  
>would be greatly appreciated.

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:28:58 GMT

Well, your peonies should be OK, although it is better to wait
until after the frost to plant them in the spring.  If these don't
make it, many catalogues carry a wide variety of peonies --
I think Wayside and White Flower Farm have the best stock.

Chris Owens

>
>Hi---
>     I recently planted some peony rootstock that I purchased in 
>a flower bed next to my house.  We had a little ice the last 2 
>mornings when this latest cold front came through.  I planted 
>them near the surface with the gorwing tips barely poking thru 
>the soil (as per instructions), and I am worried that the ice may 
>have damaged them.  So I went out and put inverted large glass 
>jars over them.  They have only been in the ground about 2 
>weeks---- should I have waited until after the last frost date to 
>plant them?  Should I round up some more rootstock, or do you 
>think they will make it?  It wasn't easy to find the ones I 
>planted !!!  I live in zone 7b, near Dallas, in north Texas.

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:29:42 GMT

I always use open bottles of white vinegar, buried to the
neck.  Other people have suggested that orange rinds
work.

You might also try talking to the cats' owners about
being more responsible about their animals.

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:30:28 GMT

The flowers are a goner.  :(  But the bulbs should be OK.
They will put out more leaves once the weather warms
up again, and should do just fine.  You can trim the dead
leaves for aesthetics, if you want; but it really isn't necessary.

Chris Owens

>Well, it had to happen.  After a ridiculously mild winter that
>coaxed the crocus, tulips, and daffodils out of the ground WAY
>too early, we're finally getting some real winter weather here
>in eastern Colorado.  Many of the crocus were already in full
>bloom, and some of the others were well advanced and budding.
>I buried them under mulch and shoveled extra snow on them, but
>this morning after the snow melted back the blooms and leaves 
>looked like lettuce that had been put in the freezer!  Worse
>yet, the snow is now gone but the cold nights (down to single
>digits F) aren't, so they're even more unprotected now.
>
>So, what should I do to my poor frozen plants now to save their
>little green lives?  I can accept that I've probably lost some
>of this years bloom forever, but I don't want to lose the bulbs
>themselves.  Some things that come to mind:
>
>If I deadhead the frozen buds, will this encourage the plants
>to try to flower again, and would this be bad for them if they
>did it?
>
>Should I just trim all the freeze-damaged foliage and let them
>start again with new greenery, or should I let them recover
>what they can from the damaged leaves and heal without my help?
>
>When it warms up again, should I water or withhold water?  Which
>is better for frost-damaged plants?
>
>I checked my various reference books, and found surprisingly 
>little advice on rescuing frozen early spring bulbs.  I know
>these things are hardy, but a drop from 75F to 15F in 24 hours 
>is more than just about anything can take!

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:19:59 GMT

Good luck.

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:20:47 GMT

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:21:36 GMT

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:22:16 GMT

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:22:59 GMT

Good luck.

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:23:40 GMT

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:24:24 GMT

Chris Owens

Hi,

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:25:02 GMT

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:25:39 GMT

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:26:21 GMT

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:26:59 GMT

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:27:40 GMT

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:28:24 GMT

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:28:58 GMT

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:29:42 GMT

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 5 Mar 1995 03:30:28 GMT

Chris Owens