Subject: Re: Looking for Wild Cucumber Seeds

From: "E. Gilding" <[email-masked]>
Date: 1 Mar 1995 11:34:52 GMT

[email-masked] (Martha Frost) wrote:
>
> In article <[email-masked]> [email-masked] (Gary Black) writes:
> >From: [email-masked] (Gary Black)
> >Subject: Looking for Wild Cucumber Seeds
> >Date: Sun, 26 Feb 1995 03:00:00 GMT
> 
> 
> >I am looking for somewhere to purchase wild cucumber seeds and would very
> >much appreciate it if anyone could help.
> 

sorry, uhh new at this internet stuff,

gary,

	cucumbers belong to the plant family of curcubitacae (80% sure on the spelling there)
Curcumis sativis (notice all of these names have CURCU, like CUrCUMBer) well anyways, a wild c
cucumber could be anything.

	Curcumis sativis - your everyday cucumber
	Curcumis melo - your honeydew, santaclauss and cantalope muskmelon
	Curcumis pepo - squash!

i dont know if i helped you or confused you but cucumbers, melon and squash
can breed with each other making indentification difficult, not to mention
the fact that these species have been domesticated for centuries and so
a wild cucumber may have or could be a manmade cultivar gone AWOL.

i suggest you check out a wonderful company called seeds of change
they seek out seeds of old "heirloom" or "antique" varieties from many moons back

	send a catalog request to:

	Seeds of Change
	P.O. BOX 15189
	Santa Fe, MN 87506-5189

ps, they have all sorts of other garden goodies, like ORANGE eggplant
PURPLE tomatillos and RAINBOW inca corn (ssweet corn that looks like indian ornamental corn)
a very ecologically minded company

---

From: [email-masked] (Christine Owens)
Date: 1 Mar 1995 12:01:41 GMT

I recall years ago when "Gardeners" used to almost fight over
hauling away from horse barns the manure and wood shavings mix for
their gardens.  Is this still viable?  Good for gardens?
I would think that "odor" could be a problem.

Any experiences or info out there in this regard???

Horse manure makes a wonderful fertilizer, as well as an
excellent addition to the compost pile.  So does used
horse bedding.  The odor is really not all that strong.
Since horses are herbivores, their fecal material does
not have the strong, gamey odor of carnivorous
animals.

---

From: [email-masked] (Christine Owens)
Date: 1 Mar 1995 12:02:31 GMT

Some slug deterrents - fireplace ashes.  Scatter them under your plants,
the slugs will not crawl over them because they will cut up their
undersides.  Also adds some potassium to the soil.  Also, diatomacious
earth (diatoms) does the same thing, cuts up the undersides.

Susan Ford
Norman, Oklahoma
USDA Zone 7a

Ashes are highly alkaline, and may hurt some acid-loving
plants by upsetting the soil pH.

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 1 Mar 1995 12:03:18 GMT

Hi I am trying to grow some calendula seeds (pot marigold) .  Does anyone have
any tips/ suggestions?  Also, how long does it take for them to sprout?.  Can
they be grown in a west facing sunny windowsill or do they prefer outdoors?
Thanks

Calendula are remarkably forgiving and adaptable, as long
as they have enough sun.  I just throw the seed into the
mulch over the tulips every year, and they reward me with
a glorious summer of blooms.  It takes mine about two
weeks to sprout outdoors.

Chris Owens

---

From: [email-masked] (Beverly Erlebacher)
Date: Wed, 1 Mar 1995 21:46:37 GMT

>much appreciate it if anyone could help.

The plant commonly called Wild Cucumber in Canada is Echinocystis lobata.
It is a vine that produces puffy fruits with a prickly exterior. The
fruits and leaves are somewhat reminiscent of those of real cucumber.

A couple of people in the Heritage Seed Program (similar to the Seed
Savers Exchange in the US) are offering seed under the "wildflowers"
heading.  They say the seed needs freeze/thaw cycling to germinate.

Note that this plant is an official noxious weed in some jurisdictions!

Sorry I don't know where else you can acquire it, but with the above
description maybe someone will recognise it as that dratted thing in
the fencerow and send you some!

Beverly Erlebacher
Toronto, Ontario Canada

---

From: [email-masked] (Joel Birkeland)
Date: 1 Mar 1995 14:52:57 GMT

Wild Seeds in Tempe, AZ usually lists wild cucumber seeds in their catalog.
I don't have their number handy, but I could find it for you if you want.

---
Joel Birkeland         Idle hands is the devil's phonebooth.  So hang up now.

---

From: [email-masked] (Denise Henry)
Date: Thu, 2 Mar 1995 23:23:42 +0000

Christine Owens ([email-masked]) wrote:
: I recall years ago when "Gardeners" used to almost fight over
: hauling away from horse barns the manure and wood shavings mix for
: their gardens.  Is this still viable?  Good for gardens?
: I would think that "odor" could be a problem.

Alarmingly I have just heard that in parts of England Horse manure
has been classified as " industrial waste " which means that it can
only be disposed of in sites with licences for the disposal of such
waste. Many gardeners are now contemplating having their gardens 
approved as industrial waste dumps !!!!! 

Denis

---

From: [email-masked] (Jon LaBadie)
Date: Wed, 8 Mar 1995 17:01:31 GMT

|> Christine Owens ([email-masked]) wrote:
|> : I recall years ago when "Gardeners" used to almost fight over
|> : hauling away from horse barns the manure and wood shavings mix for
|> : their gardens.  Is this still viable?  Good for gardens?
|> : I would think that "odor" could be a problem.

I have two data points to add, both saying no odor problem.

First, a friend with a horse farm was coming to dinner and agreed
to bring a truck load of their stall digouts for our garden.  It
was a heaping load in a full size pickup truck.  They arrived
later than planned and to unload the truck as quickly as possible
several other guests chipped in.  So here we had a dinner party
and the guests had to shovel manure before they were fed.  :-))

We aged this stuff for several months before using it, but no
smell or problems.

Second, a neighbor's daughter works at a stable with a large
indoor rink.  Their approach to disposing of the stable droppings
was to spread part of it on the indoor rink.  This had been done
for perhaps 60 years, stopped because of closing the farm about
1 year ago.  They have been scooping out some of this rink floor
for garden supplement.  It is wonderful.  Dry, nearly all organic,
pounded by hoofs to a near powder.  We got 2 truck loads of it,
one sat over a winter and was used the next spring.  No smell.

One caveat, I consider the normal odor of a compost pile wonderful.
If they had that odor, I would not have registered it as a problem.

jl
-- 
Jon H. LaBadie                  [email-masked]
 JG Computing                   [email-masked]
 4455 Province Line Road        (609) 252-0159
 Princeton, NJ  08540-4322      (609) 683-7220 (fax)

---

From: [email-masked] (Dave Craggs)
Date: 9 Mar 1995 12:09:45 GMT

>|> : I would think that "odor" could be a problem.

I use horse manure with success, but with straw not wood shavings. I 
believe that wood shavings can rob the soil of nitrogen even after 
composting for a long time. If I get a batch with wood shavings I try 
to burn it first, but this is time consuming so I avoid wood most of the
time.

Dave C.