Subject: planting in philadelphia

From: [email-masked] (LEX LOCI 1)
Date: 8 Mar 1995 19:47:36 -0500

when can i begin to plant in a well-sheltered shady garden in the city?
nothing exotic,just things like hostas,impatiens ,clematis etc.Do i have
to wait until May ! which seems to be the popular date.

---

From: [email-masked] (Christine Owens)
Date: 9 Mar 1995 21:51:06 GMT

Asclepias.  Wayside and Parks have it as plants, T&M as
seed.  And, my Sunset is covered with Monarchs!

Chris Owens

>I would like to know where Milkweed can be obtained?  I work at a garden 
>center and none of my plant material suppliers have it.  Can someone give 
>me the botanical name?  I can't find it in the most basic garden books!  
>Sunset is useless, much to my surprise.  Thanks in advance.
> Steven A. Reynolds

---

From: [email-masked] (Christine Owens)
Date: 9 Mar 1995 21:42:07 GMT

With some plants, like lettuce, carrots, etc. this works
fine; with others, it doesn't -- basically because of the
long developmental cycle of the plant.  You can stretch
your growing season on some of these with some extra
work by starting a set of seedlings extra-early indoors --
and then coddling the hell out of them -- and by planting
some a little later than your main crop (in pots), and bringing
them in after the frost.  Another way to extend your yield
window is to grow early and late-producing varieties.

Of course, if you are lucky enough to live somewhere
without any real winter, just plant year-round.

Chris Owens

>One of the features that I'd like in my garden is the ability to get crops 
>over a long period as opposed to the 'gardens of my youth' where it seemed that
>we had bursts of food coming in (ie: tomatoes, lettuce, etc) at one time.
>
>Does it make sense to stagger planting times on the same plant type?  Would it
>be best (although more work) to do 5 tomato plants a week over 2 months thus 
>possibly getting a couple tomatoes a week over a longer period of time?
>
>Or is this just a goofy question?
>
>thanks,
>bob maccione

---

From: [email-masked] (Christine Owens)
Date: 9 Mar 1995 21:42:49 GMT

No, I don't know his address; but two suggestions:
1)  Write him care of his publisher.
2)  Write him care of the post office in Bognor Regis.

Chris Owens

>Does anyone know the address and/or phone number for John Brookes in 
>Bognor Regis, England?  Mr. Brookes has written many beautifully 
>illustrated books on garden design.  International info could not locate 
>his "Clock House School of Garden Design" which is run from his residence 
>in Bognor Regis.
>
>Any help is greatly appreciated-
>
>Jennifer

---

From: [email-masked] (Christine Owens)
Date: 9 Mar 1995 21:43:18 GMT

>1. I don't have lots of $$$ to invest in heating mats, so what are some
>suggestions for other ways to keep the flats warm until the seeds germinate.
>For example, I have an electric oil-filled radiator that I could position near
>the flats. (It gives off pretty low, even heat.)

I have generally found that the indoor temperature is warm
enough for most seeds.  The radiator is a good idea, as long
as you keep the humidity up.

>2. I have some sterile seed starting mixture left over from last year (OK,
>I did successfully start some herb seeds last year. The fact that my husband
>let them fry one day while I was trying to harden them off is immaterial!) Is
>the sterile mixture still sterile or should I buy new? Also should I/how can
>I sterilize last year's plastic pots I was hoping to reuse.

The seed starting mix should still be ok.  Put the plastic pots 
in the sink, cover them with boiling water, and let sit until cool.

>3. I have read that nasturtiums don't transplant well, but I was hoping I
>could either A) start them in peat pots that could be planted without
>distrubing the roots, or B) bring the window boxes that I was going to
>plant them in inside and go ahead and start them in there. What do you
>think?

Bring the window boxes inside.

Good luck, and let us know how it goes.

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 9 Mar 1995 21:43:32 GMT

In <[email-masked]> [email-masked] (Ed and Bev) writes: 

>
>LEX LOCI 1 ([email-masked]) wrote:
>: when can i begin to plant in a well-sheltered shady garden in the city?
>: nothing exotic,just things like hostas,impatiens ,clematis etc.Do i have
>: to wait until May ! which seems to be the popular date.
>
>You can start planting perennials and shrubs as soon as you can work with 
>the soil (cold mud's no fun), but if they were grown in a protected area 
>their tops might get nipped from the cold. Impatiens and other annuals 
>shouldn't be planted till may 15th here in Philly. Pulmonarias, heucheras 
>and primroses are also nice for shade. Pansies can be planted now too.
>
>have fun!
>
>love,
>bev
>
>---------***---------
>beverly
>email:[email-masked]
>---------------------
>
>
>

---

From: [email-masked] (Christine Owens)
Date: 9 Mar 1995 21:44:08 GMT

One cup clorox per gallon of hot water, a really stiff scrub brush
(NOT metal!), and elbow grease.  Or, you could just let the moss
grow; it could be very attractive.

Chris Owens

>Greetings,  I recently bought a house that has a *huge* rock in the back yard.  The previous owner had a deck built around the thing and it's really quite 
nice.  The rock itself is approx. 18 ft long and 5 ft. wide by 3 ft. tall.  This winter it accumulated green moss.  I tried swabbing it with a toilet bowl scrub
>brush and dishwasher soap but it didn't all come off.  What's best for this?

---

From: [email-masked] (Christine Owens)
Date: 9 Mar 1995 21:44:41 GMT

Carolina Biological Supply is a good source.  Offer to pay
by credit card, or pre-pay by cheque.  (You always could
invent a company name, you know.)

Chris Owens

>I need to get a hold of the following in small quantities, I dont want
>a 55 gallon drum, just a few grams/mg/or liters:
>
>	Murashigae's basal salt medium
>	Woody plant medium
>	a few Auxins
>	and a few cytokinins
>	and some good oldfashion agar!
>
>	All of these damed companies just want you to give rthem
>your company name so they can charge it to them,  Im not associated
>with anycompany, whyu cant they just let you buy it?! argh.  Like
>im gonna tissue culture roses that eat humans, or worst yet, make some
>money.

---

From: [email-masked] (Christine Owens)
Date: 9 Mar 1995 21:45:17 GMT

>1) I have tulips and lilies now coming out from bulbs I planted last fall. 
>What should I do after they have bloomed and have run their course? I read in 
>a gardening article that I should let them completely die out (above ground),
>but do I then dig up and store the bulbs? Do I leave em underground?
>Am I just nuts to even think of re-using the bulbs? :)

Unless you get at least six weeks of weather below 40 degrees
farenheit each year, you are going to have to dig the tulips --
in the fall -- and refrigerate them to stimulate new blooms.
Lillies are left in place; and, in fact, don't like to be disturbed.
(I sure hope you didn't plant them together!)  In both cases,
let the foilage completely wither in place.  BTW, if you cut
lillies for in the house, take no more than 1/3 of the total
stem length.

>2) We have a newly planted seed lawn, which was coming up quite nicely, with 
>the exception of too many dandelions. :) Lately it's been rather damp here in 
>Southern California (Zone 9?) and the lawn has started to show signs of some 
>sort of mold/fungus. It's turf type long fescue, btw. It's showing large, 
>non-circular  blobs of brown grass with a cottony like fuzz inbetween the 
>blades. The grass is still green at the tips, but brown where the fuzz is. Is 
>this 'brown patch'? I bought a bottle of something (will have to check the 
>label for the name) that is supposed to kill lawn fungi, but I want to make 
>sure the ailment is on the list of diseases this stuff will kill. 

Webworm.  It comes whenever your lawn gets too wet.  You 
need a good critter-killer.  Hb nematodes and Bt will both
do the trick -- as well as killing off a lot of other nasties; without
poisoning everyting.

Good luck.

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 9 Mar 1995 21:45:43 GMT

Roundup is lethal to invetebrates -- and not very good for kids.
However, it breaks down quickly; so if you can just keep them
off the lawn for a couple of days, it will be gone.

I don't understand why the landscaper is removing the old
lawn, though.  The dead thatch makes a wonderful cover for
seeding; and won't interfere with resodding, if that is how
you are doing this.

The chemically safe way to remove an old lawn is to till it
under or slice it off with a sod harvester.

Chris Owens

>I got an estimate from a a landscaper for replacing my lawn.  I was
>surprised to learn that the major part of the job was killing and removing
>the old lawn.  He said that he would use a product called "Roundup".  I
>have 2 children so I'm concerned about the possible health problems I've
>heard associated with using herbicides and pesticides.  
>
>Can anyone tell me anything about Roundup?  Is there any truly safe way to
>kill off a lawn?

---

From: [email-masked] (Christine Owens)
Date: 9 Mar 1995 21:46:18 GMT

These snails are edible, but they are NOT the snails used
in escargot!  Besides which, preparing snails for eating is a 
LOT of work.  Why don't you obtain a couple of nice garden 
toads to eat the snails, or pay the local kids to collect them
for you -- the going rate locally is a nickle a dozen for slugs.

Chris Owens

>Hi! We've got those slimy brown garden snails all
>over in our yard. My husband was wondering if they're
>edible.
>
>Personally, I think they're just too slimy and disgusting
>to eat, but I promised him I'd post the question. 
>
>Thanks for any first- or second-hand info
>
>-- Cathy Nanz

---

From: [email-masked] (Christine Owens)
Date: 9 Mar 1995 21:46:53 GMT

Antique as in antique varieties, or antique as in the seed is
old?  (It is lkely to affect your germination rates if the seed 
is old.)

Anyway, the best way to plant perennials is in a starter bed,
in rows.  Plant the seed sparsely so that you don't lose too
much to thinning.  This fall, you can transplant the baby plants 
to their permanent location; mulching well, to protect them from
the ice next winter.

Good luck.

Chris Owens

>I left a message before, but thought my delivery got me nowhere. I'm trying som
>something new: growing perennials from seed. Any experienced gardeners who
>can offer some advice? I'm using antique seeds, if that's of any help. Also, I
>live in
>live in North Central Massachusetts. I think the seeds I purchased can weather
>this climate. Help??????   THANKS!!!!
> 
>Kim, the beginner

---

From: [email-masked] (Christine Owens)
Date: 9 Mar 1995 21:47:29 GMT

Isn't that a pain having to move everything every time you want
to cook?  And yes, lettuce sprouts very fast.

Chris Owens

>It seems like the top of my refrigerator, the usual suggestion
>for germinating seeds, is not all that warm.  So I put my
>(planting) pots on the back burners of my gas stove (which has
>pilot lights).  I planted my lettuce on Saturday afternoon and
>it already sprouted today (Monday)!  Is lettuce just quicker
>than other seeds?
>
>teresa

---

From: [email-masked] (Christine Owens)
Date: 9 Mar 1995 21:48:09 GMT

The only problem that I can see with doing this is that human
waste contains human pathogens.  Do not do this with any
plant that bears food.

Chris Owens

>I recently had a friend tell me that she recycles the moisture retaining
>stuff out of "tame" or unused diapers around water hungry plants.. and
>that her plants love it.  She thinks its the same stuff that is sold by
>some of the catalogs for the same purpose. Anybody out there
>agree/disagree/know of any reason this would be bad? I already have a
>septic field to deal with, so I can't see that this little bit of
>you-know-what would cause any more of an environmental problem than is
>already happening. 
>
>Thanks for any thoughts,
>Liza

---

From: [email-masked] (Christine Owens)
Date: 9 Mar 1995 21:49:27 GMT

Wayside Gardens, Jackson & Perkins, and White Flower Farm 
are the best mail-order houses for plants.

Dutch Gardens, Gurney's Seed & Nursery Company, Henry 
Field's Seed & Nursery Company, Holland Bulb Farms, J.E. 
Miller Nurseries, Incorporated, Netherland Bulb Company,
Park Seed, Richard Owen Nursery, Springhill Nurseries,
and Van Bourgondien Brothers all give good value for their
price; but plants will be small.

Do not order from Michigan Bulb.

You really don't want to start planting before the end of April /
beginning of May.  However, as soon as the ground dries out,
you can start turning it.

Chris Owens

>I live in the city,in Philadelphia. WHEN i CAN i BEGIN PLANTING IN A
>WELL-PROTECTED, URBAN SHADE GARDEN?  ALSO,WHO ARE THE BEST,CHEAPEST AND
>MOST RELIABLE MAIL ORDER GARden OUTFITS?

---

From: [email-masked] (Christine Owens)
Date: 9 Mar 1995 21:49:58 GMT

Composting, all by itself, should be enought to eliminate 
these parasites -- a pile that is cooking gets warm enough
to kill bacteria and viruses; it will certainly kill parasites.
BTW, I compost all the "leavings" of a dog population that
varies from 3 to 20.  We have never had a problem.

Chris Owens

>Our dogs yeild enough compostable material that it makes me wonder - would 
>regular applications of beneficial nematodes (Hb or Sc) take care of parasites
>such as tapeworm, hookworm and roundworm, making the manure safe to compost 
>for later applications to veggies and the like?
>
>My limited understanding of how nematodes get rid of things like cutworm and 
>borers makes me think it should.  
>
>Anyone have thoughts on this?
>
>Kopal

---

From: [email-masked] (Christine Owens)
Date: 9 Mar 1995 21:50:32 GMT

Wayside is an excellent, if pricey, company.

Chris Owens

>Hi!
>
>	I ordered my catalog of Wayside Gardens - Spring 1995.
>I was wondering if it is worth while to order from Wayside
>Gardens.  Any comment would be welcome.
>
>Thanx, 
>
>Janet

---

From: [email-masked] (Christine Owens)
Date: 9 Mar 1995 21:51:38 GMT

Your plants should be OK on the porch.  Don't worry about
the heat mat, cruciforms like cooler soil, anyway.

Chris Owens

>Some of my new sprouts are also getting leggy. I realize that the legginess
>was probably the result of too little light and also maybe too much heat. I
>don't have a heat mat, but they were very close to a radiator for most of
>the day. I can't afford a special light, and the plants were in a
>North-facing window. So I've moved them to an unheated, enclosed porch that
>gets pretty warm during the day and lots more light. (I live in upstate New
>York -- don't know which zone I'm in off the top of my head. The last couple
>of days have been in the high 40s, and my porch seems to get warmer than
>that. The plants are in the sunniest spot on the porch.) I bring them inside
>in the late afternoon as it's still dipping down into the 30s at night. 
>They are still close to the radiator at night, but we keep our thermostat in
>the low to mid 60s when we go to bed.
>
>My question is: will this be OK? Will I get anything worth planting? Or
>should I just bite the bullet and invest in a light and warming mat?
>
>Any help you can provide would be great! Thanks.
>
>Dina