Subject: Re: PLANTS TO ATTRACT HUMMING

From: [email-masked] (Bob Needham)
Date: Tue, 28 Feb 1995 23:04:36 GMT

We've had very good results with a garden area containing lilies, trumpet 
vine and bee balm.

 Libby Goldstein ([email-masked]) wrote:
: I've had humming birds come to my fuchsias. They seem to like the
: red and white sorts as well as the upright vermillion ones. We've
: also had them come to our community garden where they seem to like
: herbs and dahlias.

: Libby
-- 
                           ====================            
            Bob Needham   Chelsea, Michigan   [email-masked] 
"Someday, everything is gonna be different--when I paint my masterpiece."-Dylan
                           ====================

---

From: [email-masked] (Glenn M. Berntson)
Date: Sat, 04 Mar 1995 18:48:39 -0400

This year we planted butterfly bushes. I assume they will overwinter just
fine, and I know they are great for attracting hummingbirds.  Great colors
too - purple, red amd white.

We also attracted some moths that were HUGE and looked like hummingbirds. 
Their wing beats even SOUNDED like hummingirds.

---

From: [email-masked] (Glenn M. Berntson)
Date: Sat, 04 Mar 1995 18:48:39 -0400