Subject: Re: What are you growing from seed?

From: "t.r." <[email-masked]>
Date: 5 Mar 1995 06:30:29 GMT

[email-masked] (Stan) wrote:
>
> In article <[email-masked]>, [email-masked] (Linda M. 
> French) says:
> 
> >What about others?  What are you growing?

So far I've started creeping thyme (for groundcover),
three kinds of snapdragons (Rocket Redstone, Rocket Frosty
Rose, Black Prince), campanula carpatica (bluebells),
lobelia (Riviera Blue Splash and Rosamund), and hyssop
(the basic bushy herb -- love those blue flowers!).

That's just the first round. This is my first year growing
anything from seed INDOORS (or starting it
there, anyway), so I'm not sure how the experiment
will wind up ...

t.r.
seattle area
zone 8

---

From: [email-masked] (Linda M. French)
Date: Sat, 4 Mar 1995 21:27:35 GMT

I realize that some of you already have things in, but
I wondered what plants people are growing from seed 
this year.  I have had so many "almost-successes", where
the little plants grew beautifully and then got damped
off, etc. that I just bought perennials and flats of
annuals for a while.  This year, my 6-year-old is 
excited about gardening and we are starting
Four o'clocks (Mirabilis jalapa)
Moonflowers (Ipomoea)
Blue Morning Glories
Sweet Peas.

Does anyone know why these are rarely available as young
plants?  Do they just like being transplanted?  

Linda French
Westwood, MA
zone 6

---

From: [email-masked] (Peggy Seremjian)
Date: 4 Mar 1995 23:38:57 GMT

: Four o'clocks (Mirabilis jalapa)
: Moonflowers (Ipomoea)
: Blue Morning Glories
: Sweet Peas.

: Does anyone know why these are rarely available as young
: plants?  Do they just like being transplanted?  

: What about others?  What are you growing?

: Linda French

I've transplanted Four O'clocks from other locations in the garden (as
young plants), as well as started them indoors and they do seem to have a
period of slowed growth soon after transplanting as a result. The ones
I've started indoors never turned out to be as large as the ones I planted
outside from seed, and the ones that I moved from one location to another
wilted for several days and were stunted as a result. 

This past year I dug up the tuberous root at the end of the season and 
will plant that instead of starting from seed. Direct sowing has always 
worked very well for me. 

Peg

---

From: [email-masked] (Stan)
Date: Sun, 5 Mar 1995 01:52:18 GMT

>What about others?  What are you growing?

from seed...

heavenly blue morning glory
california poppies
cleome (spider flower)
15 pepper varieties (hot and sweet)
3 tomatoe varities
2 tomatillia varities
spaghetti squash
oriental eggplant
10 varieties of basil
lemon cucumbers
wildflowers
kentucky wonder pole beans
dill
cilantro
3 varieties of lettuce
spinach
brocolli

over half of what i have or will start are from seeds
saved from last years gardening adventures... and a
fair amount of it will stay indoors under lights!

---

From: [email-masked] (Birdmommy)
Date: 5 Mar 1995 12:51:37 -0500

So far I'm growing Tomatos, (spoon and cherry) Peppers, Gloxinias,
streptocarpus, Fuschias , African Violets, Vinca and impatients from seed.
 Everything BUT the Peppers came from Park Seed, the peppers came from our
dinner table! (grin)  The other things I will "direct sow" when the
weather is warm enough, they include Mos roses, Love-in-a-mist, Cosmos,
and assorted wildflowers along with some 4 o'clocks and forget-me-not

molli
Denver Zone 5

---

From: [email-masked] (B GOOGLE)
Date: 5 Mar 1995 18:17:56 -0500

Blue Heaven Morning Glories
Dill
Cilantro
Chives
Will be starting Dahlias from last year's tubers and Geraniums from last
year's dried roots.

---

From: Elizabeth Wright <[email-masked]>
Date: Sun, 5 Mar 1995 15:54:38 -0800

Please share how you start geraniums from last years roots. I always feel 
sad to see my geraniums die over winter, but I don't have the space to 
bring them indoors.  Thanks.

---

From: "J. Conybeare" <[email-masked]>
Date: Mon, 6 Mar 1995 09:50:18 -0600

Cynoglossum firmament (Forget-Me-Not)
Dolichos lablab (Hyacinth Bean) 
Moonflower
Morning Glory "Heavenly Blue"
Cosmos "Psyche," "Versailles" and "Sensation"
Sweet Pea "Maggie May"
Nicotiana alata "White Perfume"
Lavatera "Ruby Regis"
Stocks "Dwarf 10 Week Mix"
Malva sylvestris Zebrina ("Zebra Hollyhock")
Lettuces (which can be so PRETTY!):
  "New Red Fire"
  "Sierra"
  "Verte Mar"
  "Simpson Elite"
Sweet Basil and Pinetree's Basil Mix
Snap Pea "Sugar Ann"
Zinnia "Rose Enchantress"
Nasturtium "Cherry Rose"
"Sweet Million" Cherry Tomato

Some will be started indoors under lights and as many as possible will be 
direct seeded.  Any suggestions?

---

From: [email-masked] (Gail Lussier)
Date: Mon, 6 Mar 1995 13:03:52

Last year I brought in about 15 geraniums .Some of  them I just knocked
out of their pots and left just a bit of dirt around the rootball.  Then I 
wrapped them in newspaper and put them in a paperbag and left them in the 
(cold) basement.  From the others I took cuttings and put them in damp sand .

-gail

 article <[email-masked]> 
Elizabeth Wright <[email-masked]> writes:>Path: 
fas-news.harvard.edu!newspump.wustl.edu!news.ecn.bgu.edu!psuvax1!uwm.edu!hookup
!news.kei.com!newshost.marcam.com!uunet!nntp.cac.washington.edu!homer17.u.washi
ngton.edu!ewright>From: Elizabeth Wright 
<[email-masked]>>Newsgroups: rec.gardens>Subject: Re: What are you 
growing from seed?>Date: Sun, 5 Mar 1995 15:54:38 -0800>Organization: 
University of Washington>Lines: 14
>Message-ID: <[email-masked]>
>References: <[email-masked]> <[email-masked]>
>NNTP-Posting-Host: homer17.u.washington.edu
>Mime-Version: 1.0
>Content-Type: TEXT/PLAIN; charset=US-ASCII
>In-Reply-To: <[email-masked]>

---

From: [email-masked] (Peggy Seremjian)
Date: 4 Mar 1995 23:38:57 GMT

: Linda French

Peg

---

From: [email-masked] (Stan)
Date: Sun, 5 Mar 1995 01:52:18 GMT

from seed...

---

From: [email-masked] (Birdmommy)
Date: 5 Mar 1995 12:51:37 -0500

molli
Denver Zone 5

---

From: [email-masked] (B GOOGLE)
Date: 5 Mar 1995 18:17:56 -0500

---

From: Elizabeth Wright <[email-masked]>
Date: Sun, 5 Mar 1995 15:54:38 -0800

---

From: "J. Conybeare" <[email-masked]>
Date: Mon, 6 Mar 1995 09:50:18 -0600

---

From: [email-masked] (Gail Lussier)
Date: Mon, 6 Mar 1995 13:03:52

-gail