Subject: Re: I need help caring for a ficus tree

From: [email-masked] (Ben Sharvy)
Date: 27 Feb 1995 10:11:15 -0800

Fertilizing fig trees causes a lot of lush growth at the expense of
fruiting. Figs like a lot of sun and summer heat, are hardy into zone
8 or so, and can be grown well in containers. If the root system isn't
contained and the tree isn't pruned, it will usually grow to be about 30'
X 30', although many semi-dwarfs are available. 

-- 
Live Globally, Die Locally. Witches Heal. So Do Blowjobs. Liberate the
Weirdos and You Liberate the Squares.

---

From: [email-masked] (Ben Sharvy)
Date: 27 Feb 1995 10:11:15 -0800