Subject: Re: What's BLOOMIN' in your part of the land?

From: [email-masked] (Marg McKeen, Research Services, ext. 2747)
Date: 7 Mar 1995 22:58:47 GMT

In article <[email-masked]>, [email-masked] (Wade Woodward) writes:
>I just thought it would be interesting to hear what people have 
>blooming in their neck of the woods. It is early March.

This is depressing...in Lethbridge, Alberta, Canada we've had a fairly mild
winter but it went down to -27 C last night and we have several inches of SNOW
on the ground.  But the chinook's blowing in so it should be gone by tomorrow.
(A chinook is a dry wind that blows anywhere from 40 km/hr to 100 km/hr and
brings warm weather.  It can go from -20 C to +10 C in a number of hours,
but more typically within several days.  As you can guess, it's rather hard
on our plants.  It can be -10 to -20 C for a week or two, then +10 or so for
another week or two, then back again to the deep freeze.)  Needless to say,
nothing is blooming.  The tulips should be out sometime in April or May.

ZONE:  3A

---

From: [email-masked] (Marg McKeen, Research Services, ext. 2747)
Date: 7 Mar 1995 22:58:47 GMT

ZONE:  3A

---

From: [email-masked] (Birdmommy)
Date: 7 Mar 1995 10:35:51 -0500

the crocuses are done, but the lilies, Tulips and irises seem to be
getting an early start this year!

Molli
Denver Zone 5

---

From: "t.r." <[email-masked]>
Date: 7 Mar 1995 03:05:51 GMT

> blooming in their neck of the woods. It is early March.

Seattle area, zone 8:

A couple daffodils ... crocuses have already expired ... three rockgarden
tulips just opening ... one tiny lithodora "Grace Ward" blue blossom ... white 
hyacinth ... white alyssum ... candytuft ... several heathers (including
Erica carnea "Vivellii") ... pieris japonica ... my three unidentified
8' camellias ...  (well, the shrub, not the blooms :)  ) ... And unfortunately,
dandelions...

t.r.

---

From: James Michael Kocher <[email-masked]>
Date: Wed, 8 Mar 1995 10:20:02 -0500

Pittsburgh PA - - - yesterday it was 72 degrees.  Last night I noticed
that the Snow Drops that were planted in the fall were blooming, along
with a well established group of crocus.  Many daffs. are pushing up a
couple inches of leaf at this point, but no sign of buds yet, which is
just as well since today it is snowing and an inch is expected by
evening with a low in the 20's.

Hello March!!!

---

From: [email-masked] (George VandenBerghe)
Date: 7 Mar 95 10:57:53 CST

I have yellow crocusus and daffodil buds.  Neighbors have
snowdrops.  Pansies are starting to pick up and
we are definitely in early spring in the middle atlantic
states (Hyattsville Md) as opposed to the continuation
of winter that occurs some years into  March.

Tulip buds are showing (in the few that still bloom; tulips
are not reliable perennials here in DC.

Maple trees are budding and blooming and  bluegrass
is starting to green up.

---

From: [email-masked] (Wade Woodward)
Date: 6 Mar 1995 14:45:44 GMT

I just thought it would be interesting to hear what people have 
blooming in their neck of the woods. It is early March.
In Birmingham, AL: (we've had a mild winter, it's global warming I
                    tell you!!)
  1) Daffodills galore! Everywhere! Very consistant and reliable.
  2) Oh! the TULIP MAGNOLIAS are wonderful! No leaves yet just the
     bear tree and the pink,white,lav blooms sticking out on the end
     of the branches...Really pretty.
  3) STAR MAGNOLIAS- only a few in the neighborhood and the heavy 
     rains we get put a hurtin on them.
  4) PANSIES (of course) down here we plant them in fall. They are the
     flowering color for winter.
  5) The established cherry trees (Yoshima) are starting to bloom
     and the DOGWOODS buds are starting to wake up.
  
Many garden centers are stocking up for the spring rush! 
Snapdragons and pansies are the big annual thing. 

I've got foxglove, lillies (i wish they would have held out a bit longer),
lambs ear, shasta daisies, monarda, yarrow (dear lord, it looks like a 
lot this year), my hardy Bracken Ferns, stokesia (evergreen here), clematis,
and some of my hardy herbs are growing again (chives, mint, rosemary)

Well, that's it for now! Hey, it was just a thought.

Wade Woodward (zone 7-8, Birmingham,AL)
  ....on us all, a little rain must fall...

---

From: [email-masked]@cruzio.com Maura O'Neill
Date: Wed, 8 Mar 1995 06:10:25 GMT

>8' camellias ...  (well, the shrub, not the blooms :)  ) ... And unfortunately,

I love it when someone asks this, here I am at night on the computer, after a
long day at work, and I get to relive my weekend in the garden remembering 
what all I found:	
still lots of primroses, and pansies, and I just cut back my pinapple sage although
it managed to bloom all winter (even through the storms which knocked big enuf
branches off the douglas firs to put 2 nice big holes in our roof which will
probably need to be reroofed now)
the crocus's are done, the hyacinths are still beautiful
jewels, my vibernum is just budding, the hostas are leafing out, the aphids are
on cecil brunner, oops, oh yes, blooming: heartsease, the tiger lilies are about
a foot tall, freesias are just budding out about to open any day if this big storm
we're expecting tonight don't crunch them, my wild dicentra has been blooming
for a week, but the hybrid is just coming out of the ground, my wild ginger is
blooming away, the plums are almost done, and apples and pear just budding out,
candytuft, cyclamens, lungwort, foamflower
have been blooming for a couple of weeks now, and one coral bells is ahead of	
the rest
	
That's all I can remember, spent part of the weekend under the house working
on the plumbing with my husband (succesfull!) -alas I only got one daffodil
flower out of about 4 dozen different plants/varieties in different places, and
I don't know why (unless it was the 45 inches of rain we got in January...) If
anyone has any ideas, please let me know!
thanks, Maura in Boulder Creek, CA (n. of santa cruz)

---

From: [email-masked] (HollyTW)
Date: 7 Mar 1995 21:28:51 -0500

Nashville,TN  Zone 6 
 
  Daffodils are really coming on and the forsythia is breaking into bloom.
 Crocus, of course, redbuds are starting and a few Japanese magnolias were
spotted on the drive to work this morning.

---

From: Susan Sanders <[email-masked]>
Date: 8 Mar 1995 19:16:25 GMT

In article <[email-masked]> Patrick Burke,
[email-masked] writes:
>SNOW!  We have fields and fields of snow!  The warmest January in 

Ann Arbor, zone 5

Snow here too.  And ice.  And freezing rain.  They're talking about
mid-50's this week-end; we'll see.

I had snow drops and Lenten rose showing color and all ready to open
before the snow started falling in late January; wonder how they're
survived their burial.  Maybe by Monday I'll have flowers!?!  (or mush .
. . )             Sue Sanders

---

From: [email-masked] (W. Scott Laughinghouse)
Date: Thu, 9 Mar 1995 13:32:31 GMT

Yesterday I posted that we had morning temperatures of 60 deg and rain and
thunderstorms were expected in the afternoon with snow later at night.  Well
It happened just like that (One good one for the weather forcasters).
We had heavy rains with much lightening and thunder starting around 3 pm,
by 5:30 is was sleeting with mixed snow, by 6 is was snowing rather heavily,
about 10 pm it stopped snow with between 3 - 5 inches of snow.  This morning
the temperature was 17 deg.  I have hyacinths , daffodils, crocus, and some
tuplips that have begun to come up I guess due to the warm weather.  They are
calling for highs back in the upper 50's to low 60's by Saturday.  I love 
March weather because it is so unpredictable.  Just a little tidbit for you
daily digestion on gardening..

Scott Laughinghouse
.

-- 
Scott Laughinghouse

E-Mail  [email-masked] {INTERNET}  [email-masked] {BITNET}
Just another nice day in the SHENANDOAH VALLEY !!!!!!!!!

---

From: [email-masked] (Patrick Burke)
Date: Tue, 7 Mar 1995 19:08:13 GMT

Chicago, Zone 5/6

SNOW!  We have fields and fields of snow!  The warmest January in 
decades, and here it is March and we're getting buried.  No hint
of spring outdoors, but my seeds are sprouting by the south-facing
window.  Rather pleased about that.

---

From: [email-masked] (B GOOGLE)
Date: 8 Mar 1995 21:22:33 -0500

I'm in northern part of zone 5. Nothing is blooming except a few Lenten
Rose.  It was 5 degrees here last night.  Should be near 70 by Sunday,
tho.  I have a few weeds left over from last fall that are still green. 
Wouldn't you know?

---

From: [email-masked] (David Fishman)
Date: 8 Mar 1995 19:39:47 GMT

San Jose, CA  Zone 8

The camellia sasanquas just finished.  

In full bloom at our place now:
	camellia japonicas
	karume and belgian indica azaleas
	President Roosevelt rhododendron (red/white)
	Owen Pierce rhododendron (yellow)
	Phalaenopsis orchid
	primroses
	daffodils
	sweet alyssum
	african violets (do they ever stop?)

On the verge of blooming:
	cymbidium orchids
	southern indica azaleas
	fuchsias

Still budding-out:
	roses
	rhododendrons
	deciduous azalea

fish