Subject: Species Camellias

From: [email-masked] (JOHN SPIVEY)
Date: Sat, 18 Feb 95 18:26:00 +1000

I am looking for information on camellia rosiflora which I have just 
acquired and other species camellias. 

Any suggestions how to obtain information including history, preferably 
through Internet including WWW, Gopher or FTP, would be greatly 
appreciated.

All the best ...
John Spivey, Nowra, Australia.
---
 * WR  # 562 * A confident manner is important: Computers can sense this

---

From: [email-masked] (JOHN SPIVEY)
Date: Mon, 20 Feb 95 23:17:00 +1000

All the best ...