Subject: Yellow Leaves on Impatients

From: [email-masked] (Nadine Leenders)
Date: 7 Mar 1995 23:31:26 GMT

I've got some Impatients plants that are about 2 months old that
have the occasional leaf at the top of the plant turning yellow.
I was told not to fertilize the plants and haven't done so.  They
are right under some lights.

Any suggestions as to what is causing the yellow leaves and if
the problem might get worse?

--

Nadine Leenders                    | [email-masked]
Computing and Network Services     | (403) 492-9349
University of Alberta
Edmonton, Alberta
Canada   T6G 2H1

---

From: [email-masked] (Duane Osmanski)
Date: 8 Mar 1995 08:43:25 -0700

You could just have a problem with Iron.  Try 
	 to add some Iron to the soil, you will have to 
	 buy some make sure its cheleated so that its 
	 usable for the plants.  Don't use full strength
	 but maybe 1/4 strength. That wont help the 
	 color but may help with the yellowing.  

	 - Duane