Subject: Advice on Monstera - ' Cheese Plant'?

From: [email-masked] (Chris Read)
Date: Sun, 5 Mar 1995 20:39:01 +0000

Hope someone can help - We have this enormous Cheese Plant in our lounge, and 
over around 15 years, its grown to about 8'high by 6' across. I occasionally 
trim back a branch to keep it in bounds, but it has developed a whole string of 
aerial roots which look unattractive. 

How much damage will I be doing if I removed them all, and maybe compensated 
with some liquid feed?

Any advice greatly appreciated!

 --Chris Read, 

Oxford UK

---

From: [email-masked] (Jeff Blackadar)
Date: Mon, 6 Mar 1995 07:46:00 GMT

> Any advice greatly appreciated!

	If the aerial roots are not in the ground they are not providing
the plant with nutition.  I have cut these on my Monstera before without
any signs of harm.  The aerial roots are useful when they do make it to
ground level and take root.  They provide the stem with more nutrients and
the stem grows with increased vigour.  I would say that by pruning the
aerial roots you will have an easier time keeping the plant in bounds
alhtough its new leaves may not be as segmented as on stems with
additional roots.
	For the sake of irrelevancy: I like the look of the roots on my
monsteras, they give them that sort of wild look :) 

--
Jeff Blackadar   - [email-masked]

---

From: "E. Gilding" <[email-masked]>
Date: 6 Mar 1995 09:31:02 GMT

> Any advice greatly appreciated!

You can do alot with the roots, Try getting a good attractive nearly
straight piece of a tree limb (the more bark the better) and allow the
monstera to sucker on to it, put it in the pot next to the plant.
mist the bark and the roots and makesure the roots are in contact with
the bark.  soon itll start to stick to the bark, keep misting, then itll start growing onto the bark
the roots are used to support the thick stem and to pick up
a little moisture.  they are not parasitic roots.  what ever you wish
to do with the roots is ok, Ive seen specimens that stick onto trees 
so well that when someone wanted to get rid of it (because it was growing all over the tree
and making the branches unstable) that it took off the bark.

perhaps you could also attach some tillansias to the tree limb too,
a mini rainforest!

---

From: [email-masked] (Jeff Blackadar)
Date: Mon, 6 Mar 1995 07:46:00 GMT

---

From: "E. Gilding" <[email-masked]>
Date: 6 Mar 1995 09:31:02 GMT