Subject: Re: corn

From: [email-masked] (Charles M. Castevens)
Date: 19 Feb 1995 21:13:07 -0500

%% Newsgroups: alt.stupidity,rec.gardens
%% Subject: Re: corn
%% References: <[email-masked]>
%% 
%% [email-masked] (Phil D. Ford) writes: 
%% 
%% 
%% I like corn.

yea, well, i liked it before you did.

2:30 snack?

---

From: [email-masked] (Phil D. Ford)
Date: 20 Feb 1995 10:38:07 -0500

>(Chuck-chuck, bo-buck, banana-fanana fo-fuc--) wrote:

>%% I, the cabbage, wrote: 
>%% 
>%% 
>%% I like corn.

>yea, well, i liked it before you did.

Like hell you did.  I was around when them christian disciples
decided to rip off this rites of spring = easter thing.  And
let me tell you them pagans were pretty pissed when they didn't
get any credit for it.

>2:30 snack?

You bet, let's go get some corn-nuts.

cabbage:  better living through saying "and corn" instead of
          "and bacon".