Subject: Re:

From: Mary F <[email-masked]>
Date: 2 Mar 1995 02:59:18 GMT

[email-masked] (Richard S. Fee) wrote:
<snip>
>> Are these the same 1" long snails with conical shells that are eating all of
>> my newly planted veggies? I do have a few of the big brown "garden pigs", but
>> I have about 20 times the number of some snail with a spiral conic shell.
>> Any invertebrate biologists out there?
>> 
>> Regards, 
>> Richard Fee

------------------------------------

Sorry guys, but are these snails any good with garlic butter???

mary f.

---

From: [email-masked] (Bob Batson)
Date: 3 Mar 1995 01:39:06 GMT

Mary F ([email-masked]) wrote:
: [email-masked] (Richard S. Fee) wrote:
: >
: <snip>
: >> Are these the same 1" long snails with conical shells that are eating all of
: >> my newly planted veggies? I do have a few of the big brown "garden pigs", but
: >> I have about 20 times the number of some snail with a spiral conic shell.
: >> Any invertebrate biologists out there?
: >> 
: >> Regards, 
: >> Richard Fee

: ------------------------------------

: Sorry guys, but are these snails any good with garlic butter???

I do know that it's illegal to import them into the state of California, 
with the exception of 12 counties.

--
--------------------------------------------------------------------
Bob Batson				L 39 12 14 N  94 33 16 W
[email-masked]			Kansas City
[email-masked]			USDA zone 5
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Under the most controlled conditions, the experimental apparatus will
do exactly as it pleases.

---

From: [email-masked] (Bob Batson)
Date: 3 Mar 1995 01:39:06 GMT