Subject: Re: last frost date for Boston?

From: [email-masked] (Shauna Rabinowitz)
Date: Wed, 01 Mar 1995 13:07:59 -0400

In article <[email-masked]>,
[email-masked] (Cara Anthony) wrote:

> I just moved to Boston and all my seed packets say things like "Start
> indoors 3 weeks before last frost."  When is the accepted date for last
> frost in this area?  Is this information usually available in an almanac
> or garden reference book?
> Please reply via email
> [email-masked]
> Thanks
> Cara Anthony

Please respond to the list as well if you could as i am in the same
positions as the above. Thanks!!!

---

From: [email-masked] (Joann M. Hnat)
Date: 1 Mar 1995 14:24:16 -0500

Shauna Rabinowitz ([email-masked]) wrote:
: In article <[email-masked]>,
: [email-masked] (Cara Anthony) wrote:

: > I just moved to Boston and all my seed packets say things like "Start
: > indoors 3 weeks before last frost."  When is the accepted date for last
: > frost in this area?  Is this information usually available in an almanac
: > or garden reference book?
: > Please reply via email
: > [email-masked]
: > Thanks
: > Cara Anthony

: Please respond to the list as well if you could as i am in the same
: positions as the above. Thanks!!!

I live in Salem, Massachusetts, and the last frost date is April 20.

  .. Joann