Subject: Re: Deer in my garden!!

From: PATTIBELLE <[email-masked]>
Date: Mon, 20 Feb 95 02:21:03 -0500

I have tried everything I could think of to stop deer short of fencing
the entire back yard (they can have the front).  The ONLY thing that
has worked every time is egg, oil, detergent.  Beat one egg, add 1 tbsp.
each of cooking oil and detergent.  Add more water and pour into spray
bottle.  You have to keep spraying, especially after rain, but it does
work!
 
Pat in Napa, CA  (too manydeer)

---

From: [email-masked]
Date: Sun, 5 Mar 1995 07:45:35 GMT

A friend told me about a product called Hinder, which is
okay to spray on/around vegetables, and that it has been
very effective discouraging deer.  Anyone tried it?

-- 
[email-masked]