Subject: Re: Help for Fava Beans?

From: Charles Herrick <[email-masked]>
Date: Tue, 28 Feb 1995 14:55:07 GMT

[email-masked] (Malu Roldan) wrote:
>
> Hello!  Thanks in advance for any info you can share with me!
> 
> I have about 12 healthy fava bean plants in my garden -- lush leaves,
> many flowers.  I planted them in October -- about 4 months ago -- in a
> community garden by the coast over here in So. California.  The
> problem is the flowers haven't turned into beans yet.  Am I just being
> impatient or is there something else I should be doing?  Any ideas
> offered will be appreciated greatly!
> 

Perhaps you should be watering them with the blood of a 
census taker, diluted with a nice Chianti?

	cnh

---

From: [email-masked] (Eileen Clark)
Date: 2 Mar 1995 16:41:06 GMT

In article <[email-masked]>, [email-masked] (Malu
Roldan) wrote:

> Malu
> [email-masked]

I am in La Verne (Pomona area) and have very few beans.  The flowers have
just dropped off.  I wonder if the weather swings (torrential rains,
severe heat) have interfered with proper pollination.  I'm no expert, but
everything went fine when I grew them during a more temperate winter a few
years ago.....

                                                Eileen

-- 
If I am caught or killed, my employer will disavow any knowledge of my opinions...
****
"If you can keep 'em way off balance,
 How can they spot
 You got no talents?"

---

From: [email-masked] (Christine Owens)
Date: 28 Feb 1995 10:38:29 GMT

When did they start flowering?  If you had flowers bloom and
die without any subsequent bean development, you have a
pollination problem.  Seen any bees around lately?

Chris Owens

---

From: "Sean A. O'Hara" <[email-masked]>
Date: Wed, 08 Mar 95 11:24:22 PDT

> From: [email-masked] (Christine Owens)
> Newsgroups: rec.gardens
> Subject: Re: Help for Fava Beans?
> Date: 28 Feb 1995 10:38:29 GMT

Chris & Malu - 

We've had a lot a rain lately in Calif. and it may be that this is causing
you a problem (i.e. no pollination or cooler weather retarding pod growth).

I'd suggest visiting the plant in drier weather and checking them out for
possibilities (might also be snails/slugs).  If they look fine, have lots of
flowers, etc. you might gently shake the plants to help pollination in that
way. (Many beans are 'self-pollinating', i.e. the flower often doesn't even
open fully and they pillonate themselves - shaking might help in this aim).

I've grown Favas in the past, and have never had a problem like this - 
perhaps its just still too early yet.
 
 H O R T U L U S   A P T U S  ('gardens', 'suited to their purpose')
 Sean A. O'Hara
 710 Jean Street, Oakland, CA  94610-1459        [email-masked]
 (510) 987-0577