Subject: Re: Butterfly gardens -- good or bad idea?

From: [email-masked] (Jeff Cook)
Date: 03 Mar 1995 22:36:10 GMT

In article <[email-masked]> [email-masked] (Jeff Cook) writes:

>I decided against the butterfly garden this year--I'm going to try a
>hummingbird garden instead.  If caterpillars are not a problem with
>butterfly gardens, maybe I'll try adding one next year.

Just wanted to thank those who have replied to me here and in e-mail.

It sounds like my hummingbird garden may end up attracting butterflies
anyway, so if there _is_ a problem with caterpillars, I guess I'll
be finding out the hard way :-)  Apparently, caterpillars are very picky
about the plants they feed on, so I don't anticipate any major
infestation in my veggie garden.

Again, thanks for your help!
--

Jeff Cook                                 [email-masked]

---

From: [email-masked] (Jeff Cook)
Date: 03 Mar 1995 22:36:10 GMT