Subject: Re: My first daffodil

From: [email-masked] (just an acorn)
Date: Tue, 28 Feb 1995 17:01:57 GMT

Cacorion <[email-masked]> wrote:
>WHere are you?  In Maryland, my daffs are only 5 " high.

I don't know where the first poster was, but in northern
California, my daffodils have been blooming for about 10
days.  My hyacinths are blooming, too.
-- 
Jennifer in California                       [email-masked]
   
Beggars' Blocks and Blind Man's Fancy, Boston Corners and Beacon Light,
Broken Stars and Buckeye Blossoms, Blooming on the Tree of Life

---

From: [email-masked] (Jim Davis)
Date: 6 Mar 95 19:16:27 GMT

I'm in central California and my Daffs are 11" high.  Only
some blooms.

---

From: [email-masked] (Jim Davis)
Date: 6 Mar 95 19:16:27 GMT

---

From: [email-masked] (TIGIBSON)
Date: 8 Mar 1995 09:56:04 -0500

my only daffs in bloom are on my windowsill. outside it's snowing on top
of ice. but inside i see hopes for spring.

tigibson