Subject: Re: RE: Garden catalogs

From: Brian Galvin <[email-masked]>
Date: 2 Mar 1995 23:27:45 GMT

[email-masked] (Doug Vogt) wrote:
>
> In a msg on <Feb 19 21:29>, [email-masked] of 1:1/31 writes:
> 
>  r> I have had good experiences with :
>  r> Raintree Nursery/391 Butts Rd./Morton, WA  98356
>  r> Stark Bro's/PO Box 10/Louisiana MO   63353-0010
> 
>  r> Also, I am planning to order from Van Bourgondien's and would 
>  r> like to know anyone's experiences with them.  Any info is 
>  r> helpful--thanks.
>      They left out the majority of my first order. Got half of the next year's
> spring order in the spring, the remainder in the fall. Their order filling
> department could use improvement.
>      The plants seem to be a cut above the usual so I'm going to try agin this
> year.
I never had any luck with Van Bourgondien's.  Try White Flower Farm
or Wayside Gardens.  Both are expensive but excellent quality.

---

From: Brian Galvin <[email-masked]>
Date: 2 Mar 1995 23:27:51 GMT