Subject: Re: Plant Labels/ Markers

From: [email-masked] (William Moyles)
Date: 5 Mar 1995 09:33:30 -0800

[email-masked] (Patricia Schwalm) wrote:

>
>BillsDone ([email-masked]) wrote:
>: Anyone have any advice on plant markers.  Which is 
>the most durable? Cost
>: effective? Do the carbon markers on galvanized metal 
>work?  
>
>I read a *great* idea here about a year ago. Someone 
>suggested  using large smooth pebbles/stones with 
>permanent marking pens (though I'd appreciate some 
>opinions on the best type of pen).
>
>I highly recommend the Pilot ultra fine line permanent
"SCA-UF" .. absolutely the best .... Also the twist on
label that sandwiches a piece of lite cardboard between
two pieces of aluminum ... absolutely permanent ... I have
labels that have been on for 25 years ... Your entry in 
onto label is impressed by pencil or ball point

---

From: [email-masked] (William Moyles)
Date: 5 Mar 1995 09:33:30 -0800