Subject: False Aralia propagation

From: [email-masked] (Jennifer Fruhbauer)
Date: 1 Mar 1995 17:09:07 GMT

my Dizygotheca elegantissima was struck by a bad case of scale that i have
only recently been able to control.  It is several "trees" in a large
pot, and due to the infection, a lot of the little tree-lets died away,
and now it looks quite straggley with leaves only near the tops of the
branches.  I would like to try to propogate it so that it could look more
full and bushy rather than.  I found a source that says it can possibly be
propagated with stem cuttings, however, there arent enough leaves (i think)
or leaf clusters to yield a large plant or a number of plants...any
suggestions on this?

jennifer

---

From: [email-masked] (Lynsey Gedye)
Date: 5 Mar 95 15:05:24 GMT-12

>my Dizygotheca elegantissima was struck by a bad case of scale that i have

  Yep, sods of things.  If they haven't got scale, it's aphids or
  mealy bug.

>branches.

  Chop the ones that offend you the most off and bung them into
  a basic sandy mix as per normal cutting propagation.  Trim the
  leaves up a bit to reduce transpiration.  

  Typically, now you're heading into spring, new leaves will
  arrive on the stemtops of the former tree.  Full and bushy
  may now be a thing of the past.

  Over all, however, unless the plant has huge sentimental
  value and is otherwise in pretty good condition, I'd be
  tempted to sling it out.  They always seemed to me that
  once weakened by a major infection that they were never
  really the same.  Sure, leaves will return to the top
  but not up the stems.  Dizygothecas are determined to
  become trees (see also Radamacherias) and the nice delicate
  foliage becomes chunky and saw-toothed in age.

  Actually, not unlike ourselves =:)

--
[email-masked]

---

From: [email-masked] (Lynsey Gedye)
Date: 5 Mar 95 15:05:24 GMT-12

--
[email-masked]