Subject: So what's blooming? IT'S -31C!!!!

From: [email-masked] (Brian Hiebert)
Date: Wed, 8 Mar 1995 14:59:10 GMT

Hi
It's -31C here in Winnipeg today.
Do you people know how cruel it is to be posting all of your 'so whats 
blooming in your garden?' messages? I can't even THINK about planting for 2.5 
months minimum!
Mean! Mean! Mean!
Brian

---

From: [email-masked] (W. Scott Laughinghouse)
Date: Wed, 8 Mar 1995 21:00:48 GMT

It was 60 deg here this morning and a few crocus and daffodills are in 
bloom but were are having thunderstorms with SNOW expected tonight.  the
temperature has been dropping all day.  What CRAZY weather.

Scott

-- 
Scott Laughinghouse

E-Mail  [email-masked] {INTERNET}  [email-masked] {BITNET}
Just another nice day in the SHENANDOAH VALLEY !!!!!!!!!