Subject: Re: Herbal ground cover

From: Winstead Farms <[email-masked]>
Date: Sun, 19 Feb 1995 12:19:12 -0500

Sorry for the mess-up, my message wouldn't post.  Was just trying to let 
Anne know that we carry chamomile and she could email to me if she wanted 
more info.
Lise, Winstead Farms "herbs for all seasons"

---

From: [email-masked] (Altgroup)
Date: 19 Feb 1995 12:49:13 -0500

Try Harbor View Garden Co. They have chamomile seeds and plants.
They send an informative catalog by email. Good prices also.
Email [email-masked]

Thomas Fischer