Subject: Re: Which type if fig to plant

From: "E. Gilding" <[email-masked]>
Date: 5 Mar 1995 08:50:40 GMT

[email-masked] (Tom Sherwood) wrote:
>
> I want to plant one or two fig trees.  I live in Sunset zone 17.  The 
> spot I wish to plant in is currently lawn.  It gets sun from late morning 
> until evening.  I'm looking for good eating, not canning or drying.  Any 
> suggestions?
> TIA
> Tom Sherwood
Dont get white kadota, it SUCKS.  Nomatter how scrumptious the fruit looks
it sucks, its juicy and tempting but its bland and not that impressive sweetwise.
I found that the amount of water it gets determines fruit quality and size.

I did taste brown turkey figs any those are excellent, they were large
and pinkish inside, and a joy to eat.  The trouble is I can't find many
varieties. if you find some others, other than brown turkey, white kadota
or mission let me know please.

thanks

---

From: [email-masked] (Tom Sherwood)
Date: Sat, 4 Mar 1995 22:50:54 GMT

---

From: [email-masked] (Boyd Zenner)
Date: Sun, 5 Mar 1995 17:17:41 GMT

"E. Gilding"  writes:
> Dont get white kadota, it SKS. 

If you are willing to mail order, yomight check with Edible
Landscaping in Afton, VA.  Last time I checked they carried
about ten different cultivaralong with many other ineresting
edibles. Their address isO Box 77Afton, VA 22920.

Boyd

---

From: [email-masked] (Boyd Zenner)
Date: Sun, 5 Mar 1995 17:17:41 GMT

Boyd