Subject: Re: test message!! do not read!

From: [email-masked] (richard ploch)
Date: 19 Feb 1995 16:26:49 GMT

Don't read this one either

---

From: Blake Gavitt <[email-masked]>
Date: Sun, 19 Feb 1995 20:22:22 +0000

On 18 Feb 1995 [email-masked] wrote:

> this is a test message!!!  
> 
> 
I bet this message got more readers than any messag in the group. How can 
you pass up a message that says "do not read".>

---

From: [email-masked] (teresa m. esch)
Date: Mon, 20 Feb 1995 04:27:38 GMT

I didn't read it until I saw it had a couple of responses and
figured there must be something more to it!

t
--