Subject: =Chicken Wire for Veg Beds?

From: [email-masked] (Mary A. Moulton)
Date: Thu, 16 Feb 1995 21:47:51 GMT

I'm building new beds with cedar 8" high and have been advised to put 
chicken wire in the bottom and up the sides to keep gophers, ground 
squirrels, chipmunks,mice and what-have-you from burrowing into the 
vegies.  Does this really work?  I keep thinking that the wire will get 
tangled up in my tools such as, fork, when I turn the soil.  Also, is 
chicken wire too big for these critters, would it be better to use a 
smaller mesh wire?  Please advise.

---

From: [email-masked]
Date: Tue, 7 Mar 95 11:02:24 -0500

Dogs, especially beagles , are great pest deterrents!
 
 Lori