Subject: (no subject given)

From: Feifer Naomi <[email-masked]>
Date: Tue, 7 Mar 1995 13:28:48 +0200

can anybody tell me anything about composite piles?

---

From: [email-masked] (wojcik)
Date: 7 Mar 1995 16:39:53 GMT

Feifer Naomi ([email-masked]) wrote:
: can anybody tell me anything about composite piles?

	By grandfather used to have them. They're not pleasant. See a good
proctologist for details.

	(Sorry ... I couldn't resist ... I'll be quiet now)