Subject: Re: CATS how do I keep 'em out!

From: [email-masked] (Gloria Mercado-Martin)
Date: 18 Feb 1995 23:37:00 -0800

I've heard that if a human male takes a leak every now and then in the 
yard, the cats will keep out.  The person that told me swears by this 
method.

Gloria 

-- 
		"Had I been present at the creation, 
		I would have given some useful hints 
		for the better ordering of the Universe"
				Alfonso X El Sabio (1221-1284)

---

From: [email-masked] (Arnold Polikoff)
Date: 19 Feb 1995 15:19:08 GMT

I used to do that until the neighbors called the cops :>)