Subject: Re: Black Caterpillar! Help!

From: "E. Gilding" <[email-masked]>
Date: 1 Mar 1995 12:11:35 GMT

Kathy wrote:
>
> Hi. My garden is overrun with black fuzzy caterpillars. They are eating my  
> sorrel and my black seeded simpson lettuce!  What is this creature? What  
> will it turn into? If butterfly, what type? I would like to know since it  
> is having such a good time at my expense!  
> 
> Thanks,
> 
> Kathy

BT the bugger!

as to what it is, i dunno, but a sure fire and ecologically safe way to destroy them is with BT (Bactilis Thurgensis?)
well anyway, you gan buy it as a powder (Ortho Dipel (TM)(C)()
or a liquid (safer?).  

I purchased Dipel and mixed it with water to kill the ever present
nemesis, the monarch butterfly catepillar on my ccrown flower bush
,a giant bush/minitree milkweed.

Dipel (contains BT as active ingret, BT by the way is a bacteria.)
was sprayed and the catepillars stoppe feeding and just sat there
lijke they were meditating for a few days, then they turned black and fell off the bush
you should know that BT does not harm any other animal, insect or
otherwise except catepillars and butterflies if they drink infected nectar
BEES ARE >NOT< HARMED BY DRICKING INFECTED NECTAR

BT numbs the mouthparts and then travels down to the gut of the catepillar where it
multiplies, sometimes to the point of turning the catepillar into a 
little ballon filled with BT,

I ve seen on TV a stroy about people in south america who would have starved if it wasn't for BT
their main crop is casava, but it was being attacked by a catepillar
so someone introduced BT and now they dont have a problem, they recycle
the infected bloated catepillars by putting them into a blender and spraying
the infvected juice on the plants to kill more catepillars.

well, good luck

---

From: Kathy
Date: 28 Feb 1995 17:13:18 GMT

Thanks,

Kathy