Subject: Re: Dormant Oil Questions

From: [email-masked] (RSherry271)
Date: 4 Mar 1995 21:50:50 -0500

Depending on the plant try to time your spray to about ten days before the
pest hatches. The oils are most effective as the physiology of the eggs
change and become thinner when nearing hatching.
Rosanne Sherry

"Dogs come when called, cats take a message and get back to you".

---

From: [email-masked] (RSherry271)
Date: 4 Mar 1995 21:50:50 -0500