Subject: Re: The Split (Was: Please don't flame me)

From: [email-masked] (Harry Boswell)
Date: 3 Mar 1995 15:18:43 GMT

Fellwalker ([email-masked]) wrote:
: Shelley Carpenter ([email-masked]) wrote:
<stuff that I agree with>

At this point I'd agree to just about anything if it will stop the reorg
threads.  We've all (most, anyway, I'd guess) offered our opinions.  It 
should be evident to the rec.plants. advocates that we don't want to
lose the r.g hierarchy.  Whatever the next step is, let's either take it
or stop the conversations - it's getting to be planting time!
--
Harry Boswell                 [email-masked]  
Information Technology Laboratory
U.S. Army Corps of Engineers        Vicksburg, MS

---

From: [email-masked] (Fellwalker)
Date: Thu, 2 Mar 1995 23:06:41 GMT

Shelley Carpenter ([email-masked]) wrote:
: In article <[email-masked]>, [email-masked] says...
: >
: >The only change that really would be appropriate is to ADD 
: rec.houseplants.
: >You will never ever ever please any large part of the readership of 
: this group
: >because everybody has a different agenda.  Frankly, most of you people 
: out
: >
: I say just get on with it.  We'll all get used to what ever the final 
: split is.  All of these posts on the subject remind me of too many 
: meetings I've been to where the boss won't make a decision and it drags 
: out forever.  Why beat a dead horse? 
: Shelley

   If Richard Sexton hadn't posted his rec.plants %$#@^% we would've 
already put in our rfd and it would've been about halfway through the 
discussion process.
    As it stands NO ONE can introduce any new proposals concerning 
rec.gardens, even if it's only to propose a houseplants group (whatever) 
until the rec.plants thing is gone. 

--Max
-- 
--  ...with rings on her fingers and bells on her toes... <[email-masked]>

---

From: [email-masked] (Adam Finkelstein)
Date: 3 Mar 1995 02:30:47 GMT

>until the rec.plants thing is gone. 

 Therefore, watch for the rec.plants.* cfv. When it rolls through, vote and
make sure you *read* the proposal *carefully*.
Adam
-- 
______________________________________
Adam Finkelstein 
[email-masked]

---

From: [email-masked] (Adam Finkelstein)
Date: 3 Mar 1995 02:30:47 GMT