Subject: Re: 'Garden in Time' software beta tests - please read

From: [email-masked] (Paul Dineen)
Date: 3 Mar 1995 23:38:57 GMT

Rick Gebethner ([email-masked]) wrote:
: A few weeks ago I posted a request for participants in a beta testing 
: program for 'Garden in Time' 3D flower garden design software. 
...
: I will be setting up a home page and ftp site over the next few weeks 
: which will give you a flavor of what 'Garden in Time' is all about. If 
: you can't wait until then, then email me.

 Have you set up the home page yet?

---

From: [email-masked] (Paul Dineen)
Date: 3 Mar 1995 23:38:57 GMT