Subject: Re: Fun times with greenhouse

From: [email-masked]
Date: 8 Mar 95 08:43:56 -0600

In article <[email-masked]>, [email-masked] (Jon LaBadie) writes:
> 
> One of our cats is a real tree climber.  And
> he likes to be around us when we work outdoors.
> Nice, but recently when we work in the green-
> house he has taken to "climbing" the plastic
> film to the top ridge.  He then follows us as
> we move around inside the greenhouse.
> 
> Of course his "climbs" leave little tiny holes
> in the plastic film.  Now to try and figure
> out a way to discourage his greenhouse climbs.

Try bringing him into the greenhouse with you.  Some of
my bad cats (I have 5, and they're *all* bad cats ;-) )
like to work with me in the garden.  I'm usually able
to pursuade them that they only get ear scritches if
they aren't directly in front of me (i.e., in the way).

Alternative #2: the karo and tabasco trick: If there's
just a few spots he tends to climb, mix up corn syrup
and hot pepper sauce, about 50-50.  Evaporate it down if
it's too runny.  Add a little dish soap for a spreader-sticker,
and pour it over the ribs of the greenhouse, or the ridge pole.

Cats hate sticky feet.  When encountering corn syrup, his tendency
will be to groom his feet, and then he'll get a mouthful of
tabasco.  It usually only takes one, or at most two, encounters
to persuade a cat that this isn't the best spot for him.  The
mixture is non-toxic, and washes off with a garden hose.

This mixture can be used for training cats away from just about
any solid surface, including breaking the habit of munching on
electrical wires, and jumping on cars (tarp the car first to
protect the paint).

Check out the "problem behavior" FAQ from rec.pets.cats, too.

Kay Klier  [email-masked]

---

From: [email-masked] (Richard Campbell)
Date: 8 Mar 1995 15:30:17 GMT

In article <[email-masked]>, [email-masked] (Jon LaBadie) writes:
|> We recently constructed a hoop type greenhouse.
|> It is covered with a plastic sheet (film).
|> 
snipped 
|> One of our cats is a real tree climber.  And
|> he likes to be around us when we work outdoors.
|> Nice, but recently when we work in the green-
|> house he has taken to "climbing" the plastic
|> film to the top ridge.  He then follows us as
|> we move around inside the greenhouse.
|> 
|> Of course his "climbs" leave little tiny holes
|> in the plastic film.  Now to try and figure
|> out a way to discourage his greenhouse climbs.

   I've got a way but I'll bet neither you or the
cat will like it.   >;^)
-- 
Rich Campbell
[email-masked]

---

From: [email-masked] (Jon LaBadie)
Date: Wed, 8 Mar 1995 09:41:28 GMT

We recently constructed a hoop type greenhouse.
It is covered with a plastic sheet (film).

We have encountered a problem I'll bet no one
else has experienced or considered.

:-(

jl
-- 
Jon H. LaBadie                  [email-masked]
 JG Computing                   [email-masked]
 4455 Province Line Road        (609) 252-0159
 Princeton, NJ  08540-4322      (609) 683-7220 (fax)