Subject: Re: Garden Design Program Wanted

From: Neil McLaughlin <[email-masked]>
Date: 20 Feb 1995 03:39:50 GMT

Is there any place on the net, that I can download the program? What are
the pro's and con's of the program, too? I'm new at this so please
forgive my ignorance.
Samantha McLaughlin

---

From: mmk <[email-masked]>
Date: 20 Feb 1995 02:44:55 GMT

I have flowerscape. I have not used it too much because I had some difficulty running it with an ATI video card.
I just got a new machine, and it seems to run OK.
What would you like to know??
Mike