Subject: Re: rosemary and little white bugs-ick!

From: [email-masked] (Stan)
Date: Thu, 2 Mar 1995 03:09:19 GMT

In article <[email-masked]>, [email-masked] (AIRD    
MELANIE DAWN) says:

  >i went to water my beloved rosemary plant yesterday, and found little peices 
  >of lint on a few leaves.  then one of the dustballs flapped its wings.

i would say you have whiteflies... sounds like you could use

Whitefly Parasites

Nature's Control
p.o. box 35
Medford, OR 97501

---

From: [email-masked] (Stan)
Date: Thu, 2 Mar 1995 03:09:19 GMT

Whitefly Parasites

Nature's Control
p.o. box 35
Medford, OR 97501