Subject: Sunny ground cover

From: [email-masked] (Mark Wahrenbrock)
Date: 2 Mar 95 09:54:54 CST

I am looking for suggestions for an annual ground cover (flowering?) that likes
_lots_ of direct sun.

---

From: [email-masked] (Steven M. Begley)
Date: Sat, 4 Mar 1995 16:36:13 GMT

Try Thyme if it will grow in your area. I'm partial to Woolly Thyme, Mother 
of Thyme, or "Doratta Klaber" if you want something really, really low. ie 1" 
or less.
	Steven

---

From: [email-masked] (Rick Bogren)
Date: Thu, 2 Mar 1995 22:41:51 GMT

In article <[email-masked]> [email-masked] (Mark Wahrenbrock) writes:
>From: [email-masked] (Mark Wahrenbrock)
>Subject: Sunny ground cover
>Date: 2 Mar 95 09:54:54 CST

>I am looking for suggestions for an annual ground cover (flowering?) that likes

Look at the many varieties of sedum.  Tolerates dry conditions, thrives in 
sun, comes in shades of red and yellow.

Rick

****************************************************************************
Rick Bogren                                      e-mail: [email-masked]
Media/Communications Specialist                  voice:  (217)333-9439
College of Agriculture
University of Illinois at Urbana-Champaign

---

From: [email-masked] (Wendy Taylor)
Date: 3 Mar 1995 13:09:37 -0500

In rec.gardens [email-masked] (Mark Wahrenbrock) said: 
>I am looking for suggestions for an annual ground cover (flowering?) that 

>likes_lots_ of direct sun. 
 
A bed of cumin could be the perfect solution for a sunny, hot 
and dry location. Its a hardy annual with grass like leaves on 
branching stems. Growing about 12 inches tall, it has small 
heads of tiny lilac or white flowers. 
 
Cumin is grown for its seeds which are used in Mid Eastern, 
Indian and spicy Mexican cooking. 
 
Seeds are ready for harvest in three to four months. The hotter 
the season, the better the harvest. 
 
-- 
Wendy                  |Free email herb plant & 
Harbor View Garden Co. |seed catalog available  
[email-masked]  [email-masked]

---

From: [email-masked] (Jen Mayer)
Date: Sat, 4 Mar 1995 01:19:00 GMT

MW> I am looking for suggestions for an annual ground cover (flowering?)
MW> that likes _lots_ of direct sun.

There's always ice plant!  Many varieties and colors of flowers.

 * RM 1.3 01256 * It's a fine line between fishing & standing still.

---

From: [email-masked] (Wendy Taylor)
Date: 3 Mar 1995 13:09:37 -0500

---

From: [email-masked] (Jen Mayer)
Date: Sat, 4 Mar 1995 01:19:00 GMT