Subject: Re: Cilantro?

From: ettings <[email-masked]>
Date: Fri, 3 Mar 95 23:22:12 -0500

The first season I grew coriander I bought it from a local nursery's
herb department in northern Vermont.  A lot of the nurseries up there
sold it, so I can't imagine you'd have a hard time finding it in NJ.
Every year thereafter, it has re-seeded itself, so if you don't like
it, be sure to deadhead!
 
Carol

---

From: ettings <[email-masked]>
Date: Fri, 3 Mar 95 23:22:12 -0500

Carol