Subject: Re: amaryllis question

From: [email-masked] (Christine Owens)
Date: 4 Mar 1995 00:36:54 GMT

I received an amaryllis in a box kit as a get well gift and it bloomed
  nicely but now I don't know what is going on.  It never got leaves, just
  two stalks with four or five flowers on each.  Now they are wilting and a
  new something is sprouting from the bulb.  Is that the leaves?  Should I
  cut the flower stalks off?  Can I repot this now in a nicer pot with real
  soil?  It was from the mom-in-law so I would like to keep it.  Are they
  mostly houseplants or could I put it in its pot on the patio this
  summer?  Help, help, help.
  
  - Paula M. Craft
  =====
  
  Getting an amaryllis to bloom well in subsequent years
  is usually more work than it is worth; which is why I
  usually just pitch the bulbs on the compost pile.  The
  new growth is probably the leaves; although it may
  surprise you and be another bloom.
  
  However, if you really want to:  Yes, you can
  repot it in real soil.  However, it will be happier
  if root-bound, so only use a pot about 1 inch bigger
  in diameter than the bulb.  Use a 1/2 peat moss,
  1/4 vermiculite, 1/4 potting soil mix.  By all means
  put the amaryllis outside for the summer; but
  remember, it is very tender.  It won't like temps
  below 40 degrees at all.  Feed it with bulb food
  every week, and water from the bottom as soon
  as the soil is dry.  Next September, stop feeding
  and watering; and lay the pot on it's side in a
  dark, cool, dry spot until the foilage withers
  completely -- about 2 months.  Then remove the
  potting soil, cut off most of the roots, and start
  all over again.
  
  Good luck.
  
    Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 4 Mar 1995 00:38:31 GMT

I tried growing some artichokes up here in Zone 5.  I heard it was
  possible....  The plants were very successful last summer and were quite
  impressive, but of course did not provide any "fruit."  I wasn't sure how
  to keep them over the winter, and unfortunately let them get burried in
  the snow last October.  I would like to try again, and need some guidance:
  
  Will last years plants come up on their own this spring, or do I need to
  get new ones?
  
  If I start some new ones how can I keep them alive through next winter?
  
  Will they ever provide food in Zone 5?
  
  Any information would be helpful........
  
  Stanford
  =====

  We used to grow artichokes in the Colorado Mountains,
  as perennials.  They usually didnt give fruit the first year,
  although mine here in Maryland do often.  So, I would
  suspect that, under the snow, are your perfectly happy
  artichokes.
  
  You can also grow them as a pot plant, so if the winter
  killed your current ones, why not do that; then store the
  pots somewhere protected from the most severe cold
  next winter?
  
  Good luck, and let us know how it comes out.
  
    Chris Owens

---

From: [email-masked] (Amy Moseley Rupp)
Date: 3 Mar 1995 22:58:42 GMT

I have a "Houston Garden Book" (not the River Oaks, the other, paperback
lavender one).  In it, it has two greenhouses:  one with a hot tub, and the
other with an "eyebrow" roof (arched roof -- like the shape that would
be formed by sweeping an eyebrow window horizontally).  This 
was beautiful; it had HARDWOOD floors (talk about Martha Stewart).

Has anyone seen this picture, or recognize it?  I'd love to have the
greenhouse, though it'd be awhile before I could put HW flooring
in it ;-)

Also, I've seen ads for greenhouses that let you replace the glass panels
(or fiberglass, whatever) with screens for the summer, so you don't
cook your plants in summertime Texas.  Any sources for these?

Droolingly yours,

-- 
Amy Moseley Rupp               108 Wild Basin Ste. 108, Austin, Texas 78746
Motorola Computer Group                 FAX:  (512) 329-7131
[email-masked]   alphanumeric pgr: (512) 933-5511, pgr 327117 (300 baud)
(512) 329-7117                 digital pgr: (512) 933-7333, pgr 327117