Subject: Re: Most Fragrant Garden Plants

From: Libby Goldstein <[email-masked]>
Date: Wed, 01 Mar 1995 11:47:08 -0800 (PST)

Another wonderfully fragrant plant is the tuberose. Order your
bulbs now and plant them in May or whenever you'd plant tomatoes.
Libby

---

From: [email-masked] (Carol Brandt)
Date: 1 Mar 1995 19:30:54 GMT

My favorite is old fashioned Nicotiana, N. alata.  I planted it by my
front door and at dusk a wonderful fragrance would waft into the house.
 The sphinx moths love it too.

---

From: [email-masked] (TIGIBSON)
Date: 2 Mar 1995 14:56:31 -0500

acidenthera - a tender bulb (zone 7 i think) are very fragrant. i grow
them in zone 5 in a pot i bring in and put in the basement for winter. i
have also planted them directly in the ground with much success.
tigibson

---

From: [email-masked] (Farooq Butt)
Date: 2 Mar 1995 14:58:34 -0600

In article <[email-masked]> [email-masked] (BPeters003) writes:
>One thing to try, even if only on an annual basis in Zone 7 is Cestrum
>nocturnum, Night-Blooming Jessamine. It is POWERFULLY fragrant where the
>evenings are warm (above 60F) and a speedy grower.
>-bpeters003

Will CN die immediately if the temps fall below 32 ? What, exactly, 
is its cold-hardiness ?  What is its eventual growth habit, mine 
seems kinda leggy...

fmb

-- 
Standard High-Tech Disclaimer: NOTHING  in the above article has the slightest 
relationship to reality. If any reality correspondences are found, please 
notify me IMMEDIATELY. Any threats, abuse or stupidity of any kind is purely 
UNintentional. These are MY Opinions NOT my employer's.

---

From: [email-masked] (BPeters003)
Date: 1 Mar 1995 00:32:19 -0500

---

From: [email-masked] (Cara Vandy)
Date: 3 Mar 1995 18:21:07 -0500

wisteria and petunia.  (prefer petunia, myself, but can't deny that 
wisteria smell)  Alyssum smells great, but unless you're 5 inches tall, 
it's pretty hard to get at.  
			CEV

---

From: [email-masked] (BPeters003)
Date: 1 Mar 1995 00:32:19 -0500

---

From: [email-masked] (Cara Vandy)
Date: 3 Mar 1995 18:21:07 -0500

---

From: [email-masked] (CT)
Date: 7 Mar 1995 03:02:34 GMT

> The sphinx moths love it too.

(Why grow it if it's not fragrant!) Nicotiana alata is lovely. Also  
N. sylvestris (This self sows easily, just don't be too eager to weed
early in the spring). Also recommend: Clove pinks (dianthus), heliotrope
("cherry pie"), stocks, sweet pea, Lilies: auralean ('Regale'); Lily 'Casablanca', 
 Shrubs: Lilac (natch); autumn olive; "swamp azalea" (Rhod. viscosum), Rhod. 
arborescens, wisteria, and honeysuckle, 

Top billing goes to Nicotiana (alata or sylvestris) and the clove pinks. Go out to
your garden in the evening, the Nicotiana are fully open -- so intoxicatingly
fragrant. My old fashioned clove pinks are just as intense. The intense scent of the
olive flowers waft through my garden all June.  OH! Almost forgot: Viburnum carlessi.
Intensely delicious; lovely shrub in lots of ways.
(june)