Subject: Re: kerosene heaters in greenhouse

From: [email-masked] (John Tusciuk)
Date: 8 Mar 1995 11:00:11 -0500

You also might want to note that kerosene heaters generate some
ethylene which affects (encourages) flowering and fruit ripening in
some plants.

John Tusciuk
[email-masked]

Jon LaBadie ([email-masked]) wrote:

: We built a hoop-style greenhouse this winter.
: It is 12x24 ft.  If not familiar with hoop houses,
: this one has 2x4 framing at the ends and plastic
: tubes (like ribs) for the side support.  The ribs
: are covered with a sheet of plastic and separate
: plastic is also stapled onto the ends.

: For our cold spring, we purchased a kerosene
: heater, first experience with them.  Twice we
: experienced the flame going out during the
: night.  It seemed to drop from a strong yellow
: flame to a narrow blue flame over the course
: of several hours.  Then flamed out.

: Does this sound like oxygen depletion?

: We find it hard to believe the hoop house is that
: well sealed.  It is only plastic sheets stapled to
: the wood.  But after the two flame outs, we have
: kept one vent and the door cracked.  No problem
: since, about 7 more days.

: A separate question:

: The heater owner manual says never refill the
: kerosene tank with the burner running or hot.
: I know better safe than sorry, but sometimes,
: waiting for the heater to cool down is a pain.
: How significant is the danger of kerosene
: ignition?  Is it the fumes?  Or would I have
: to drip kerosene on the heater for it to ignite?

: jon
: -- 
: Jon H. LaBadie                  [email-masked]
:  JG Computing                   [email-masked]
:  4455 Province Line Road        (609) 252-0159
:  Princeton, NJ  08540-4322      (609) 683-7220 (fax)

---

From: [email-masked]
Date: Thu, 9 Mar 1995 12:57:39 GMT

I use a salamander type kerosene heater with a thermostat
to heat mine the temp swings are a little wild but the plants
do not seem to mind.

I would strongly suggest a power vent with a thermostat.
I salvaged mine from an old chicken barn.
It gets too hot too quick wihout one.

In article <[email-masked]>, [email-masked] (Jon LaBadie) writes:
>
>We built a hoop-style greenhouse this winter.
>It is 12x24 ft.  If not familiar with hoop houses,
>this one has 2x4 framing at the ends and plastic
>tubes (like ribs) for the side support.  The ribs
>are covered with a sheet of plastic and separate
>plastic is also stapled onto the ends.
>
>For our cold spring, we purchased a kerosene
>heater, first experience with them.  Twice we
>experienced the flame going out during the
>night.  It seemed to drop from a strong yellow
>flame to a narrow blue flame over the course
>of several hours.  Then flamed out.
>
>Does this sound like oxygen depletion?
>
>We find it hard to believe the hoop house is that
>well sealed.  It is only plastic sheets stapled to
>the wood.  But after the two flame outs, we have
>kept one vent and the door cracked.  No problem
>since, about 7 more days.
>
>A separate question:
>
>The heater owner manual says never refill the
>kerosene tank with the burner running or hot.
>I know better safe than sorry, but sometimes,
>waiting for the heater to cool down is a pain.
>How significant is the danger of kerosene
>ignition?  Is it the fumes?  Or would I have
>to drip kerosene on the heater for it to ignite?
>
>jon
>-- 
>Jon H. LaBadie                  [email-masked]
> JG Computing                   [email-masked]
> 4455 Province Line Road        (609) 252-0159
> Princeton, NJ  08540-4322      (609) 683-7220 (fax)

---

From: [email-masked] (Jon LaBadie)
Date: Wed, 8 Mar 1995 09:34:24 GMT

A separate question:

jon